<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="uri-translation" content="on" /><script>                function apbct_attach_event_handler__backend(elem, event, callback) {                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                                elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'DOMContentLoaded', function(){                    if (typeof apbctLocalStorage === "object") {                        apbctLocalStorage.set('ct_checkjs', '4016a539b33c56a72330abb1b023c38e14629f4959a66853f6c3165c4b97cbcc', true );                    } else {                        console.log('APBCT ERROR: apbctLocalStorage object is not loaded.');                    }                  });    </script>

<title>Ethiopian Airlines &amp; Boeing celebrate 10th anniversary of Africa’s first 787 Dreamliner | Airlines</title>
<meta name="description" content="Ethiopian Airlines and Boeing today celebrated the 10th anniversary of the first 787 Dreamliner delivery to the African carrier. Over the past decade," />
<link rel="canonical" href="https://eturbonews.com/ethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ethiopian Airlines &amp; Boeing celebrate 10th anniversary of Africa’s first 787 Dreamliner | eTurboNews | eTN" />
<meta property="og:description" content="Ethiopian Airlines and Boeing today celebrated the 10th anniversary of the first 787 Dreamliner delivery to the African carrier. Over the past decade," />
<meta property="og:url" content="https://eturbonews.com/ethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner/" />
<meta property="og:site_name" content="eTurboNews | eTN" />
<meta property="article:publisher" content="https://facebook.com/etnpage/" />
<meta property="article:published_time" content="2022-10-18T18:55:27+00:00" />
<meta property="article:modified_time" content="2022-10-18T18:55:36+00:00" />
<meta property="og:image" content="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Harry Johnson" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@eturbonews" />
<meta name="twitter:site" content="@eturbonews" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://eturbonews.com/ethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner/#article","isPartOf":{"@id":"https://eturbonews.com/ethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner/"},"author":{"name":"Harry Johnson","@id":"https://eturbonews.com/#/schema/person/4ae4ca17733463b8071ee235139cb38a"},"headline":"Ethiopian Airlines &amp; Boeing celebrate 10th anniversary of Africa’s first 787 Dreamliner","datePublished":"2022-10-18T18:55:27+00:00","dateModified":"2022-10-18T18:55:36+00:00","mainEntityOfPage":{"@id":"https://eturbonews.com/ethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner/"},"wordCount":348,"commentCount":0,"publisher":{"@id":"https://eturbonews.com/#organization"},"keywords":["Addis Ababa","Boeing","Ethiopian Airlines","Middle East","Science"],"articleSection":["Airlines","Airport","Aviation","Business Travel","Ethiopia","Investment","Quick News","Technology","Tourism","Tourist"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://eturbonews.com/ethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://eturbonews.com/#organization"}},{"@type":"WebPage","@id":"https://eturbonews.com/ethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner/","url":"https://eturbonews.com/ethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner/","name":"Ethiopian Airlines &amp; Boeing celebrate 10th anniversary of Africa’s first 787 Dreamliner | Airlines","isPartOf":{"@id":"https://eturbonews.com/#website"},"datePublished":"2022-10-18T18:55:27+00:00","dateModified":"2022-10-18T18:55:36+00:00","description":"Ethiopian Airlines and Boeing today celebrated the 10th anniversary of the first 787 Dreamliner delivery to the African carrier. Over the past decade,","breadcrumb":{"@id":"https://eturbonews.com/ethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://eturbonews.com/ethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner/"]}]},{"@type":"BreadcrumbList","@id":"https://eturbonews.com/ethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://eturbonews.com/"},{"@type":"ListItem","position":2,"name":"Posting","item":"https://eturbonews.com/posting/"},{"@type":"ListItem","position":3,"name":"Airlines","item":"https://eturbonews.com/airlines/"},{"@type":"ListItem","position":4,"name":"Ethiopian Airlines &amp; Boeing celebrate 10th anniversary of Africa’s first 787 Dreamliner"}]},{"@type":"WebSite","@id":"https://eturbonews.com/#website","url":"https://eturbonews.com/","name":"eTurboNews | eTN","description":"Travel Tourism  | World News","publisher":{"@id":"https://eturbonews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://eturbonews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://eturbonews.com/#organization","name":"eTurboNews | eTN","url":"https://eturbonews.com/","sameAs":["https://instagram.com/eturbonews","https://linkedin.com/in/eturbonews/","https://youtube.com/c/TravelNewsGroup","https://t.me/travelnewsgroup","https://facebook.com/etnpage/","https://twitter.com/eturbonews"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://eturbonews.com/#/schema/logo/image/","url":"https://eturbonews.com/wp-content/uploads/2019/08/etn-logo2.jpg","contentUrl":"https://eturbonews.com/wp-content/uploads/2019/08/etn-logo2.jpg","width":1366,"height":768,"caption":"eTurboNews | eTN"},"image":{"@id":"https://eturbonews.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://eturbonews.com/#/schema/person/4ae4ca17733463b8071ee235139cb38a","name":"Harry Johnson","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://eturbonews.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/3115d58fcafef9432dae605a19761367?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/3115d58fcafef9432dae605a19761367?s=96&d=mm&r=pg","caption":"Harry Johnson"},"description":"Harry Johnson has been the assignment editor for eTurboNews for mroe than 20 years. He lives in Honolulu, Hawaii, and is originally from Europe. He enjoys writing and covering the news.","url":"https://eturbonews.com/author/harry-johnson/"}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | eTN &raquo; Feed" href="https://eturbonews.com/feed/" />
<link rel='stylesheet' id='gtranslate-style-css' href='https://eturbonews.com/wp-content/plugins/gtranslate/gtranslate-style32.css?ver=6e16823a6ea0af519e54f8600d7d1b9d' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://eturbonews.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=14.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='liquid-block-speech-css' href='https://eturbonews.com/wp-content/plugins/liquid-speech-balloon/css/block.css?ver=6e16823a6ea0af519e54f8600d7d1b9d' type='text/css' media='all' />
<link rel='stylesheet' id='novashare-css-css' href='https://eturbonews.com/wp-content/plugins/novashare/css/style.min.css?ver=1.3.4' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ct_public_css-css' href='https://eturbonews.com/wp-content/plugins/cleantalk-spam-protect/css/cleantalk-public.min.css?ver=5.186' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='classic-theme-styles-css' href='https://eturbonews.com/wp-content/plugins/gutenberg/build/block-library/classic.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='multicolumn-category-widget-css' href='https://eturbonews.com/wp-content/plugins/multicolumn-category-widget/css/frontend.css?ver=1.0.19' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://eturbonews.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.5' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css' href='https://eturbonews.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css' href='https://eturbonews.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=6e16823a6ea0af519e54f8600d7d1b9d' type='text/css' media='all' />
<link rel='stylesheet' id='vce-fonts-css' href='https://fonts.googleapis.com/css2?family=Open%20Sans:wght@400&#038;family=Roboto%20Slab:wght@400' type='text/css' media='all' />
<link rel='stylesheet' id='vce-style-css' href='https://eturbonews.com/wp-content/themes/voice/assets/css/min.css?ver=3.0.2' type='text/css' media='all' />
<style id='vce-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-author-widget-css' href='https://eturbonews.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<script type='text/javascript' src='https://eturbonews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='ct_public_functions-js-extra'>
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"8d4f05bb0c","_rest_nonce":"3b53c4be53","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/eturbonews.com\/wp-json\/","data__cookies_type":"native","data__ajax_type":"rest","text__wait_for_decoding":"Decoding the contact data, let us a few seconds to finish. Anti-Spam by CleanTalk.","cookiePrefix":""};
var ctPublic = {"settings__forms__check_internal":"0","settings__forms__check_external":"1","blog_home":"https:\/\/eturbonews.com\/","pixel__setting":"3","pixel__enabled":"1","pixel__url":"https:\/\/moderate1.cleantalk.org\/pixel\/393bb3921c7e23bfdf61983bddf013a4.gif","data__email_check_before_post":"1","data__cookies_type":"native","data__visible_fields_required":"1","data__to_local_storage":[]};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" data-pagespeed-no-defer src='https://eturbonews.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public-bundle.min.js?ver=5.186' id='ct_public_functions-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/novashare/js/novashare.min.js?ver=1.3.4' id='novashare-js-js'></script>
<link rel="alternate" type="application/json+oembed" href="https://eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.19" /><script>var gt_request_uri = '/ethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner/';</script><meta property="fb:pages" content="123886208381" />

<script async data-type="lazy" data-src="https://www.googletagmanager.com/gtag/js?id=G-FNJMBTJJY3"></script>
<script data-type="lazy" data-src="data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ0ctRk5KTUJUSkpZMycpOw0K"></script>

<script data-type="lazy" data-src="data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOg0KbmV3IERhdGUoKS5nZXRUaW1lKCksZXZlbnQ6J2d0bS5qcyd9KTt2YXIgZj1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLA0Kaj1kLmNyZWF0ZUVsZW1lbnQocyksZGw9bCE9J2RhdGFMYXllcic/JyZsPScrbDonJztqLmFzeW5jPXRydWU7ai5zcmM9DQonaHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RtLmpzP2lkPScraStkbDtmLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGosZik7DQp9KSh3aW5kb3csZG9jdW1lbnQsJ3NjcmlwdCcsJ2RhdGFMYXllcicsJ0dUTS1OOFc2TDlUJyk7"></script>

<meta name="facebook-domain-verification" content="6g5mpcqjctoph9n474dx16on10dydl" />
<script data-ad-client="ca-pub-0354349613023605" async data-type="lazy" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="yandex-verification" content="7016d548f24cd846" />

<script>
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://eturbonews.matomo.cloud/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '2']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src='//cdn.matomo.cloud/eturbonews.matomo.cloud/matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>


<script>
var _mtm = window._mtm = window._mtm || [];
_mtm.push({'mtm.startTime': (new Date().getTime()), 'event': 'mtm.Start'});
var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
g.async=true; g.src='https://cdn.matomo.cloud/eturbonews.matomo.cloud/container_a2UbS2Va.js'; s.parentNode.insertBefore(g,s);
</script>
<script type='text/javascript'>
window.is_wp=1;
window._izootoModule= window._izootoModule || {};
window._izootoModule['swPath'] = "https://eturbonews.com/wp-content/plugins/izooto-web-push/includes/service-worker.php?sw=3129eb2e16f4b5707477c905a27192101115ea4d";
</script>
<script> window._izq = window._izq || []; window._izq.push(["init"]);</script>
<link rel="preconnect" href="//www.googletagmanager.com/">
<link rel="preconnect" href="//s3.amazonaws.com/">
<link rel="preconnect" href="//play.ht/">
<link rel="preconnect" href="//static.play.ht/">
<link rel="preconnect" href="//a.play.ht/">
<link rel="preconnect" href="//media.play.ht/">
<link rel="dns-prefetch" href="//www.googletagmanager.com/">
<link rel="dns-prefetch" href="//s3.amazonaws.com/">
<link rel="dns-prefetch" href="//play.ht/">
<link rel="dns-prefetch" href="//static.play.ht/">
<link rel="dns-prefetch" href="//a.play.ht/">
<link rel="dns-prefetch" href="//media.play.ht/">
<meta name="robots" content="noarchive"><link rel="icon" href="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-300x300.jpg" />
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.ai-close-button {position: absolute; top: -8px; right: -8px; width: 24px; height: 24px; background: url(https://eturbonews.com/wp-content/plugins/ad-inserter-pro/css/images/close-button.png) no-repeat center center; cursor: pointer; z-index: 9; display: none;}
.ai-close-show {display: block;}
.ai-close-left {right: unset; left: -10px;}
.ai-close-bottom {top: unset; bottom: -11px;}
.ai-close-none {visibility: hidden;}
.ai-close-fit {width: fit-content; width: -moz-fit-content;}
</style>
<script>
function ai_resize_iframe(a){"undefined"==typeof ai_iframe_resize_delay&&(ai_iframe_resize_delay=200);setTimeout(function(){var c=a.contentDocument?a.contentDocument:a.contentWindow.document;a.style.visibility="hidden";a.style.height="10px";var d=a.style;var b=c||document;c=b.body;b=b.documentElement;d.height=Math.max(c.scrollHeight,c.offsetHeight,b.clientHeight,b.scrollHeight,b.offsetHeight)+"px";a.style.visibility="visible"},ai_iframe_resize_delay)};
</script>
</head>
<body class="post-template-default single single-post postid-3081669 single-format-standard wp-embed-responsive vce-sid-right voice-v_3_0_2">
<div id="vce-main">
<header id="header" class="main-header">
<div class="top-header">
<div class="container">
<div class="vce-wrap-left">
<ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-3070390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3070390"><a href="https://heroes.travel">Heroes</a></li>
<li id="menu-item-3018817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3018817"><a href="https://wtn.travel">World Tourism Network</a></li>
<li id="menu-item-3018818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3018818"><a href="https://eturbonews.com/vip/">VIP&#8217;s</a></li>
</ul> </div>
<div class="vce-wrap-right">
</div>
<div class="vce-wrap-center">
<form class="vce-search-form" action="https://eturbonews.com/" method="get">
<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button>
</form> </div>
</div>
</div><div class="container header-2-wrapper header-main-area">
<div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
<span class="site-title"><a href="https://eturbonews.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://eturbonews.com/wp-content/uploads/2022/06/eTNLogogood.jpeg, https://eturbonews.com/wp-content/uploads/2022/06/eTNLogogood-1.jpeg 2x"><source srcset="https://eturbonews.com/wp-content/uploads/2022/06/eTNLogogood.jpeg"><img src="https://eturbonews.com/wp-content/uploads/2022/06/eTNLogogood.jpeg" alt="eTurboNews | eTN"></picture></a></span></div>
<div class="vce-header-ads">
<div class='ai-viewports ai-viewport-1 ai-viewport-2 ai-insert-7-35577834' style='margin: 8px 0; clear: both;' data-insertion-position='prepend' data-selector='.ai-insert-7-35577834' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTcgYWktdHJhY2snIGRhdGEtYWk9J1d6Y3NNQ3dpTnpJNElHNWxlSFFnZEc4Z2JHOW5ieUlzSWlJc01WMD0nIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8ZGl2PgogIDxzY3JpcHQgYXN5bmMgc3JjPSJodHRwczovL3BhZ2VhZDIuZ29vZ2xlc3luZGljYXRpb24uY29tL3BhZ2VhZC9qcy9hZHNieWdvb2dsZS5qcz9jbGllbnQ9Y2EtcHViLTAzNTQzNDk2MTMwMjM2MDUiCiAgICAgICBjcm9zc29yaWdpbj0iYW5vbnltb3VzIj48L3NjcmlwdD4KICA8IS0tIFRPUFJJR0hUIEhlYWRlciBlVHVyYm9OZXdzIC0tPgogIDxpbnMgY2xhc3M9ImFkc2J5Z29vZ2xlIgogICAgICAgc3R5bGU9ImRpc3BsYXk6aW5saW5lLWJsb2NrO3dpZHRoOjcyOHB4O2hlaWdodDo5MHB4IgogICAgICAgZGF0YS1hZC1jbGllbnQ9ImNhLXB1Yi0wMzU0MzQ5NjEzMDIzNjA1IgogICAgICAgZGF0YS1hZC1zbG90PSIzMDE5Mjk0NTU5Ij48L2lucz4KICA8c2NyaXB0PgogICAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsKICA8L3NjcmlwdD4KPC9kaXY+PC9kaXY+Cg==' data-block='7'></div>
<p><picture style="float: right;">
<source type="image/webp" srcset="https://eturbonews.com/wp-content/uploads/2022/10/TOCC18OCT.png.webp" />
<img src="https://eturbonews.com/wp-content/uploads/2022/10/TOCC18OCT.png" width="135" height="40" alt="" />
</picture>
<br></p> </div>
</div>
<div class="header-bottom-wrapper header-left-nav">
<div class="container">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-3072771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3072771"><a href="https://eturbonews.com/">HOME</a><li id="menu-item-3075524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3075524"><a href="https://eturbonews.com/subscription/">SUBSCRIPTION</a><li id="menu-item-3070373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3070373"><a href="https://breakingnewseditor.com/">News Tips</a><li id="menu-item-3070374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3070374"><a href="https://travelnewsgroup.com">Corporate</a><li id="menu-item-3070375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3070375"><a href="https://breakingnewsshow.com">BreakingNewsShow</a><li id="menu-item-3070376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3070376"><a href="https://eturbonews.com/news-by-country/">News by Country</a><li id="menu-item-3075620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3075620"><a href="https://wtn.travel/upcoming/">Events</a><li id="menu-item-3070384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3070384"><a href="https://eturbonews.com/etn-partners-clients/">Sponsors</a>
<ul class="sub-menu">
<li id="menu-item-3070389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-has-children menu-item-3070389"><a href="https://eturbonews.com/privacy/">Privacy</a>
<ul class="sub-menu">
<li id="menu-item-3070382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3070382"><a href="https://eturbonews.com/standards/">Ethical</a> </ul>
</ul>
<li id="menu-item-3074941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3074941"><a href="https://eturbonews.com/impressum/">Impressum</a><li id="menu-item-3070379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3070379"><a href="https://travelnewsgroup.com/contact">Contact</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://eturbonews.com/" method="get">
<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button>
</form></li></ul></li></ul></nav> </div>
</div></header>
<div id="main-wrapper">
<div class="vce-ad-below-header vce-ad-container"></div>
<div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"> Location:
<span><span><a href="https://eturbonews.com/">Home</a> » <span><a href="https://eturbonews.com/posting/">Posting</a> » <span><a href="https://eturbonews.com/airlines/">Airlines</a> » <strong class="breadcrumb_last" aria-current="page">Ethiopian Airlines &amp; Boeing celebrate 10th anniversary of Africa’s first 787 Dreamliner</strong></span></span></span></span></p></div>
<div id="content" class="container site-content vce-sid-right">
<div id="primary" class="vce-main-content">
<main id="main" class="main-box main-box-single">
<div class='code-block code-block-27 ai-track' data-ai='WzI3LDAsIkJsb2NrIDI3IiwiIiwxXQ==' style='margin: 8px auto; text-align: center; display: block; clear: both; background-color: #ffffff;'>
<script async crossorigin="anonymous" data-type="lazy" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0354349613023605"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0354349613023605" data-ad-slot="4346029766" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script data-type="lazy" data-src="data:text/javascript;base64,CiAgICAgICAoYWRzYnlnb29nbGUgPSB3aW5kb3cuYWRzYnlnb29nbGUgfHwgW10pLnB1c2goe30pOwogIA=="></script></div>
<article id="post-3081669" class="vce-single post-3081669 post type-post status-publish format-standard hentry category-airlines category-airport category-aviation category-business-travel category-ethiopia category-investment category-quick category-technology category-tourism category-tourist tag-addis-ababa tag-boeing tag-ethiopian-airlines tag-middle-east tag-science">
<header class="entry-header">
<span class="meta-category"><a href="https://eturbonews.com/airlines/" class="category-32948">Airlines</a> <span>&bull;</span> <a href="https://eturbonews.com/airport/" class="category-67392">Airport</a> <span>&bull;</span> <a href="https://eturbonews.com/aviation/" class="category-254059">Aviation</a> <span>&bull;</span> <a href="https://eturbonews.com/business-travel/" class="category-37475">Business Travel</a> <span>&bull;</span> <a href="https://eturbonews.com/region/ethiopia/" class="category-33015">Ethiopia</a> <span>&bull;</span> <a href="https://eturbonews.com/investment/" class="category-32947">Investment</a> <span>&bull;</span> <a href="https://eturbonews.com/quick/" class="category-261995">Quick News</a> <span>&bull;</span> <a href="https://eturbonews.com/technology/" class="category-34541">Technology</a> <span>&bull;</span> <a href="https://eturbonews.com/tourism/" class="category-41795">Tourism</a> <span>&bull;</span> <a href="https://eturbonews.com/tourist/" class="category-261066">Tourist</a></span>
<h1 class="entry-title">Ethiopian Airlines &amp; Boeing celebrate 10th anniversary of Africa’s first 787 Dreamliner</h1>
<div class="entry-meta"><div class="meta-item date"><span class="updated">1 hour ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://eturbonews.com/author/harry-johnson/">Harry Johnson</a></span></span></div><div class="meta-item comments"><a href="https://eturbonews.com/ethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner/#respond">Add Comment</a></div><div class="meta-item rtime">4 min read</div></div>
</header>
<div class="vce-ad vce-ad-container"></div>
<div class="entry-content">
<div class='code-block code-block-18 ai-track' data-ai='WzE4LDAsIkJsb2NrIDE4IiwiIiwxXQ==' style='margin: 8px 0 8px 8px; float: right;'>
<div class="ai-lazy" data-code="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" data-class="Y29kZS1ibG9jaw=="></div>
</div>
<div class='code-block code-block-14 ai-track' data-ai='WzE0LDAsIkJsb2NrIDE0IiwiIiwxXQ==' style='margin: 8px 0; clear: both; background-color: rgb(255, 231, 58);'>
<html>
<head>
<title></title>
</head>
<h3>Your Quick News Post here: $50.00</h3>
<ul>
<li><a href="https://breakingnewseditor.com" target="_blank">Click to post your release</a></li>
<li><a href="https://breakingnewseditor.com" target="_blank">Remove the paywall for all readers.</a></li>
</ul>
<script>(function(){var js = "window['__CF$cv$params']={r:'75c3e1c2896d74bf',m:'8uMjbEU6GBjCGoeCrCQd6aRHx3zOy62gWqLFP_AbOAM-1666123459-0-AQp3gQloU0Gg5Vhhadj352jbbe7hEsq+0fuUInVDiRZGmGeh+5clN4xz6swSi7TOojZeMBw2MPelnCjeRwjAbxhaE6EH0Q7i+VP2L+uAwIzNsFKiTlR9ShFjOpa+nt63/fr23LX6ikki5i7bFwAQDWHEkYUWL/oD5312EYiW/ARdTtA1es/NlRM/o+kXqIuD4p/mB1ZBqh1sqWgZp+GewCCDquuik00pHhIaZ/wMp0XG',s:[0x7756312da3,0xe3bcc3be28],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
</div>
<div class='code-block code-block-2 ai-track' data-ai='WzIsMCwiYXJ0aWNsZSBmbG9hdCBsZWZ0IHNtYWxsIiwiIiwxXQ==' style='margin: 8px 8px 8px 0; float: left; background-color: #fdf7f8;'>
<div>
<script async crossorigin="anonymous" data-type="lazy" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0354349613023605"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0354349613023605" data-ad-slot="2607111457"></ins>
<script data-type="lazy" data-src="data:text/javascript;base64,CiAgICAgICAoYWRzYnlnb29nbGUgPSB3aW5kb3cuYWRzYnlnb29nbGUgfHwgW10pLnB1c2goe30pOwogIA=="></script>
</div></div>
<p>Ethiopian Airlines and Boeing today celebrated the 10th anniversary of the first 787 Dreamliner delivery to the African carrier.</p>
<div id="zlick-widget"></div>
<style>@media (max-width: 1200px) {
							
							
						}</style><div class='novashare-buttons novashare-inline novashare-inline-below novashare-no-print'><div class='novashare-inline-cta' style='color:#dd3333;' ;>Share this Article</div><div class='novashare-buttons-wrapper'><a href='https://eturbonews.com/subscription' aria-label='Subscribe' target='_blank' class='novashare-button subscribe' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="currentColor" d="M256 417.1c-16.38 0-32.88-4.1-46.88-15.12L0 250.9v213.1C0 490.5 21.5 512 48 512h416c26.5 0 48-21.5 48-47.1V250.9l-209.1 151.1C288.9 412 272.4 417.1 256 417.1zM493.6 163C484.8 156 476.4 149.5 464 140.1v-44.12c0-26.5-21.5-48-48-48l-77.5 .0016c-3.125-2.25-5.875-4.25-9.125-6.5C312.6 29.13 279.3-.3732 256 .0018C232.8-.3732 199.4 29.13 182.6 41.5c-3.25 2.25-6 4.25-9.125 6.5L96 48c-26.5 0-48 21.5-48 48v44.12C35.63 149.5 27.25 156 18.38 163C6.75 172 0 186 0 200.8v10.62l96 69.37V96h320v184.7l96-69.37V200.8C512 186 505.3 172 493.6 163zM176 255.1h160c8.836 0 16-7.164 16-15.1c0-8.838-7.164-16-16-16h-160c-8.836 0-16 7.162-16 16C160 248.8 167.2 255.1 176 255.1zM176 191.1h160c8.836 0 16-7.164 16-16c0-8.838-7.164-15.1-16-15.1h-160c-8.836 0-16 7.162-16 15.1C160 184.8 167.2 191.1 176 191.1z" /></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Subscribe</span></span></span></a><a href='#' aria-label='Print' target='_blank' class='novashare-button print' rel='nofollow noopener noreferrer' onclick='event.preventDefault();window.print();'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="currentColor" d="M448 192V77.25c0-8.49-3.37-16.62-9.37-22.63L393.37 9.37c-6-6-14.14-9.37-22.63-9.37H96C78.33 0 64 14.33 64 32v160c-35.35 0-64 28.65-64 64v112c0 8.84 7.16 16 16 16h48v96c0 17.67 14.33 32 32 32h320c17.67 0 32-14.33 32-32v-96h48c8.84 0 16-7.16 16-16V256c0-35.35-28.65-64-64-64zm-64 256H128v-96h256v96zm0-224H128V64h192v48c0 8.84 7.16 16 16 16h48v96zm48 72c-13.25 0-24-10.75-24-24 0-13.26 10.75-24 24-24s24 10.74 24 24c0 13.25-10.75 24-24 24z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Print</span></span></span></a><a href="/cdn-cgi/l/email-protection#a996dadccbc3cccadd94ecddc1c0c6d9c0c8c78c9b99e8c0dbc5c0c7ccda8c9b998c9b9fc8c4d98c9aeb8c9b99ebc6ccc0c7ce8c9b99caccc5cccbdbc8ddcc8c9b999899ddc18c9b99c8c7c7c0dfccdbdac8dbd08c9b99c6cf8c9b99e8cfdbc0cac88cec9b8c91998c9090da8c9b99cfc0dbdadd8c9b999e919e8c9b99eddbccc8c4c5c0c7ccdb8fc8c4d992cbc6cdd094c1ddddd9da8c9ae88c9bef8c9befccdddcdbcbc6c7ccdeda87cac6c48c9befccddc1c0c6d9c0c8c784c8c0dbc5c0c7ccda84cbc6ccc0c7ce84caccc5cccbdbc8ddcc849899ddc184c8c7c7c0dfccdbdac8dbd084c6cf84c8cfdbc0cac8da84cfc0dbdadd849e919e84cddbccc8c4c5c0c7ccdb8c9bef" aria-label='Email' target='_self' class='novashare-button email' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Email</span></span></span></a><a href='' aria-label='Copy' target='_blank' class='novashare-button copy' rel='nofollow noopener noreferrer' onclick='event.preventDefault();navigator.clipboard.writeText("https://eturbonews.com/ethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner/").then(() => alert("URL Copied"));'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="currentColor" d="M320 448v40c0 13.255-10.745 24-24 24H24c-13.255 0-24-10.745-24-24V120c0-13.255 10.745-24 24-24h72v296c0 30.879 25.121 56 56 56h168zm0-344V0H152c-13.255 0-24 10.745-24 24v368c0 13.255 10.745 24 24 24h272c13.255 0 24-10.745 24-24V128H344c-13.2 0-24-10.8-24-24zm120.971-31.029L375.029 7.029A24 24 0 0 0 358.059 0H352v96h96v-6.059a24 24 0 0 0-7.029-16.97z" /></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Copy</span></span></span></a><a href='https://twitter.com/intent/tweet?text=Ethiopian%20Airlines%20%26amp%3B%20Boeing%20celebrate%2010th%20anniversary%20of%20Africa%E2%80%99s%20first%20787%20Dreamliner&url=https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F&via=eturbonews' aria-label='Twitter' target='_blank' class='novashare-button twitter' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Twitter</span></span></span></a><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F' aria-label='Facebook' target='_blank' class='novashare-button facebook' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Facebook</span></span></span></a><a href='https://www.linkedin.com/shareArticle?title=Ethiopian%20Airlines%20%26amp%3B%20Boeing%20celebrate%2010th%20anniversary%20of%20Africa%E2%80%99s%20first%20787%20Dreamliner&url=https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F&mini=true' aria-label='LinkedIn' target='_blank' class='novashare-button linkedin' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>LinkedIn</span></span></span></a><a href='https://telegram.me/share/url?url=https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F&text=Ethiopian%20Airlines%20%26amp%3B%20Boeing%20celebrate%2010th%20anniversary%20of%20Africa%E2%80%99s%20first%20787%20Dreamliner' aria-label='Telegram' target='_blank' class='novashare-button telegram' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="currentColor" d="M446.7 98.6l-67.6 318.8c-5.1 22.5-18.4 28.1-37.3 17.5l-103-75.9-49.7 47.8c-5.5 5.5-10.1 10.1-20.7 10.1l7.4-104.9 190.9-172.5c8.3-7.4-1.8-11.5-12.9-4.1L117.8 284 16.2 252.2c-22.1-6.9-22.5-22.1 4.6-32.7L418.2 66.4c18.4-6.9 34.5 4.1 28.5 32.2z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Telegram</span></span></span></a><a href='https://vk.com/share.php?url=https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F' aria-label='VK' target='_blank' class='novashare-button vkontakte' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 576 512"><path fill="currentColor" d="M545 117.7c3.7-12.5 0-21.7-17.8-21.7h-58.9c-15 0-21.9 7.9-25.6 16.7 0 0-30 73.1-72.4 120.5-13.7 13.7-20 18.1-27.5 18.1-3.7 0-9.4-4.4-9.4-16.9V117.7c0-15-4.2-21.7-16.6-21.7h-92.6c-9.4 0-15 7-15 13.5 0 14.2 21.2 17.5 23.4 57.5v86.8c0 19-3.4 22.5-10.9 22.5-20 0-68.6-73.4-97.4-157.4-5.8-16.3-11.5-22.9-26.6-22.9H38.8c-16.8 0-20.2 7.9-20.2 16.7 0 15.6 20 93.1 93.1 195.5C160.4 378.1 229 416 291.4 416c37.5 0 42.1-8.4 42.1-22.9 0-66.8-3.4-73.1 15.4-73.1 8.7 0 23.7 4.4 58.7 38.1 40 40 46.6 57.9 69 57.9h58.9c16.8 0 25.3-8.4 20.4-25-11.2-34.9-86.9-106.7-90.3-111.5-8.7-11.2-6.2-16.2 0-26.2.1-.1 72-101.3 79.4-135.6z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>VK</span></span></span></a><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F' aria-label='Messenger' target='_blank' class='novashare-button messenger' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="currentColor" d="M256.55 8C116.52 8 8 110.34 8 248.57c0 72.3 29.71 134.78 78.07 177.94 8.35 7.51 6.63 11.86 8.05 58.23A19.92 19.92 0 0 0 122 502.31c52.91-23.3 53.59-25.14 62.56-22.7C337.85 521.8 504 423.7 504 248.57 504 110.34 396.59 8 256.55 8zm149.24 185.13l-73 115.57a37.37 37.37 0 0 1-53.91 9.93l-58.08-43.47a15 15 0 0 0-18 0l-78.37 59.44c-10.46 7.93-24.16-4.6-17.11-15.67l73-115.57a37.36 37.36 0 0 1 53.91-9.93l58.06 43.46a15 15 0 0 0 18 0l78.41-59.38c10.44-7.98 24.14 4.54 17.09 15.62z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Messenger</span></span></span></a><a href='https://api.whatsapp.com/send?text=Ethiopian%20Airlines%20%26amp%3B%20Boeing%20celebrate%2010th%20anniversary%20of%20Africa%E2%80%99s%20first%20787%20Dreamliner+https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F' aria-label='WhatsApp' target='_blank' class='novashare-button whatsapp' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="currentColor" d="M380.9 97.1C339 55.1 283.2 32 223.9 32c-122.4 0-222 99.6-222 222 0 39.1 10.2 77.3 29.6 111L0 480l117.7-30.9c32.4 17.7 68.9 27 106.1 27h.1c122.3 0 224.1-99.6 224.1-222 0-59.3-25.2-115-67.1-157zm-157 341.6c-33.2 0-65.7-8.9-94-25.7l-6.7-4-69.8 18.3L72 359.2l-4.4-7c-18.5-29.4-28.2-63.3-28.2-98.2 0-101.7 82.8-184.5 184.6-184.5 49.3 0 95.6 19.2 130.4 54.1 34.8 34.9 56.2 81.2 56.1 130.5 0 101.8-84.9 184.6-186.6 184.6zm101.2-138.2c-5.5-2.8-32.8-16.2-37.9-18-5.1-1.9-8.8-2.8-12.5 2.8-3.7 5.6-14.3 18-17.6 21.8-3.2 3.7-6.5 4.2-12 1.4-32.6-16.3-54-29.1-75.5-66-5.7-9.8 5.7-9.1 16.3-30.3 1.8-3.7.9-6.9-.5-9.7-1.4-2.8-12.5-30.1-17.1-41.2-4.5-10.8-9.1-9.3-12.5-9.5-3.2-.2-6.9-.2-10.6-.2-3.7 0-9.7 1.4-14.8 6.9-5.1 5.6-19.4 19-19.4 46.3 0 27.3 19.9 53.7 22.6 57.4 2.8 3.7 39.1 59.7 94.8 83.8 35.2 15.2 49 16.5 66.6 13.9 10.7-1.6 32.8-13.4 37.4-26.4 4.6-13 4.6-24.1 3.2-26.4-1.3-2.5-5-3.9-10.5-6.6z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>WhatsApp</span></span></span></a><a href='sms:?&body=Ethiopian%20Airlines%20%26amp%3B%20Boeing%20celebrate%2010th%20anniversary%20of%20Africa%E2%80%99s%20first%20787%20Dreamliner%20https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F' aria-label='SMS' target='_self' class='novashare-button sms' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="currentColor" d="M256 32C114.6 32 0 125.1 0 240c0 49.6 21.4 95 57 130.7C44.5 421.1 2.7 466 2.2 466.5c-2.2 2.3-2.8 5.7-1.5 8.7S4.8 480 8 480c66.3 0 116-31.8 140.6-51.4 32.7 12.3 69 19.4 107.4 19.4 141.4 0 256-93.1 256-208S397.4 32 256 32z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>SMS</span></span></span></a><a href='https://www.reddit.com/submit?url=https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F&title=Ethiopian%20Airlines%20%26amp%3B%20Boeing%20celebrate%2010th%20anniversary%20of%20Africa%E2%80%99s%20first%20787%20Dreamliner' aria-label='Reddit' target='_blank' class='novashare-button reddit' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="currentColor" d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Reddit</span></span></span></a><a href='https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F&title=Ethiopian%20Airlines%20%26amp%3B%20Boeing%20celebrate%2010th%20anniversary%20of%20Africa%E2%80%99s%20first%20787%20Dreamliner' aria-label='Flipboard' target='_blank' class='novashare-button flipboard' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Flipboard</span></span></span></a><a href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F&media=https://eturbonews.com/wp-content/uploads/2020/06/etnlogogood.jpeg&description=Ethiopian%20Airlines%20%26amp%3B%20Boeing%20celebrate%2010th%20anniversary%20of%20Africa%E2%80%99s%20first%20787%20Dreamliner' aria-label='Pinterest' target='_blank' class='novashare-button pinterest' rel='nofollow noopener noreferrer' data-pin-do='none'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 384 512"><path fill="currentColor" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Pinterest</span></span></span></a><a href='https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F' aria-label='Tumblr' target='_blank' class='novashare-button tumblr' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 320 512"><path fill="currentColor" d="M309.8 480.3c-13.6 14.5-50 31.7-97.4 31.7-120.8 0-147-88.8-147-140.6v-144H17.9c-5.5 0-10-4.5-10-10v-68c0-7.2 4.5-13.6 11.3-16 62-21.8 81.5-76 84.3-117.1.8-11 6.5-16.3 16.1-16.3h70.9c5.5 0 10 4.5 10 10v115.2h83c5.5 0 10 4.4 10 9.9v81.7c0 5.5-4.5 10-10 10h-83.4V360c0 34.2 23.7 53.6 68 35.8 4.8-1.9 9-3.2 12.7-2.2 3.5.9 5.8 3.4 7.4 7.9l22 64.3c1.8 5 3.3 10.6-.4 14.5z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Tumblr</span></span></span></a><a href='https://www.xing.com/spi/shares/new?url=https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F' aria-label='Xing' target='_blank' class='novashare-button xing' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 384 512"><path fill="currentColor" d="M162.7 210c-1.8 3.3-25.2 44.4-70.1 123.5-4.9 8.3-10.8 12.5-17.7 12.5H9.8c-7.7 0-12.1-7.5-8.5-14.4l69-121.3c.2 0 .2-.1 0-.3l-43.9-75.6c-4.3-7.8.3-14.1 8.5-14.1H100c7.3 0 13.3 4.1 18 12.2l44.7 77.5zM382.6 46.1l-144 253v.3L330.2 466c3.9 7.1.2 14.1-8.5 14.1h-65.2c-7.6 0-13.6-4-18-12.2l-92.4-168.5c3.3-5.8 51.5-90.8 144.8-255.2 4.6-8.1 10.4-12.2 17.5-12.2h65.7c8 0 12.3 6.7 8.5 14.1z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Xing</span></span></span></a><a href='' aria-label='Share' target='_blank' class='novashare-button share' rel='nofollow noopener noreferrer' onclick='event.preventDefault();'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="currentColor" d="M352 320c-22.608 0-43.387 7.819-59.79 20.895l-102.486-64.054a96.551 96.551 0 0 0 0-41.683l102.486-64.054C308.613 184.181 329.392 192 352 192c53.019 0 96-42.981 96-96S405.019 0 352 0s-96 42.981-96 96c0 7.158.79 14.13 2.276 20.841L155.79 180.895C139.387 167.819 118.608 160 96 160c-53.019 0-96 42.981-96 96s42.981 96 96 96c22.608 0 43.387-7.819 59.79-20.895l102.486 64.054A96.301 96.301 0 0 0 256 416c0 53.019 42.981 96 96 96s96-42.981 96-96-42.981-96-96-96z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Share</span></span></span></a></div></div>

<div class="st-post-tags">
More on: <a href="https://eturbonews.com/tag/science/" title="Science" rel="tag">Science</a> | <a href="https://eturbonews.com/tag/ethiopian-airlines/" title="Ethiopian Airlines" rel="tag">Ethiopian Airlines</a> | <a href="https://eturbonews.com/tag/boeing/" title="Boeing" rel="tag">Boeing</a> | <a href="https://eturbonews.com/tag/middle-east/" title="Middle East" rel="tag">Middle East</a> | <a href="https://eturbonews.com/tag/addis-ababa/" title="Addis Ababa" rel="tag">Addis Ababa</a><br /></div>
<h3>Related News</h3>
<ul class="st-related-posts">
<li><a href="https://eturbonews.com/new-nonstop-auckland-to-new-york-flight-on-air-new-zealand/" title="New nonstop Auckland to New York flight on Air New Zealand (September 19, 2022)">New nonstop Auckland to New York flight on Air New Zealand</a>
<a href="https://eturbonews.com/tag/boeing/" title="2174 topics" rel="tag">Boeing</a>|</li>
<li><a href="https://eturbonews.com/new-consultant-ceo-of-terra-sol-hospitality-announced/" title="New consultant CEO of Terra Sol Hospitality announced (September 22, 2022)">New consultant CEO of Terra Sol Hospitality announced</a>
<a href="https://eturbonews.com/tag/middle-east/" title="4616 topics" rel="tag">Middle East</a>|</li>
<li><a href="https://eturbonews.com/air-new-zealand-appoints-new-gsa-partner-in-europe/" title="Air New Zealand Appoints New GSA Partner in Europe (October 5, 2022)">Air New Zealand Appoints New GSA Partner in Europe</a>
<a href="https://eturbonews.com/tag/boeing/" title="2174 topics" rel="tag">Boeing</a>|</li>
<li><a href="https://eturbonews.com/ethiopian-airlines-partners-with-geven-skytecno/" title="Ethiopian Airlines partners with Geven-SkyTecno (September 21, 2022)">Ethiopian Airlines partners with Geven-SkyTecno</a>
<a href="https://eturbonews.com/tag/boeing/" title="2174 topics" rel="tag">Boeing</a>, <a href="https://eturbonews.com/tag/ethiopian-airlines/" title="264 topics" rel="tag">Ethiopian Airlines</a>|</li>
<li><a href="https://eturbonews.com/seasoned-hotelier-lends-expertise-for-new-dubai-destination/" title="Seasoned hotelier lends expertise for new Dubai destination (September 22, 2022)">Seasoned hotelier lends expertise for new Dubai destination</a>
<a href="https://eturbonews.com/tag/middle-east/" title="4616 topics" rel="tag">Middle East</a>|</li>
</ul>
</div>
<footer class="entry-footer">
<div class="meta-tags">
<a href="https://eturbonews.com/tag/addis-ababa/" rel="tag">Addis Ababa</a> <a href="https://eturbonews.com/tag/boeing/" rel="tag">Boeing</a> <a href="https://eturbonews.com/tag/ethiopian-airlines/" rel="tag">Ethiopian Airlines</a> <a href="https://eturbonews.com/tag/middle-east/" rel="tag">Middle East</a> <a href="https://eturbonews.com/tag/science/" rel="tag">Science</a> </div>
</footer>
</article>
<nav class="prev-next-nav">
<div class="vce-prev-link">
<a href="https://eturbonews.com/meet-the-finalists-in-line-for-wtm-responsible-tourism-award/" rel="next"><span class="img-wrp"><picture class="attachment-vce-lay-b size-vce-lay-b wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://eturbonews.com/wp-content/uploads/2022/10/image-courtesy-of-WTM-1-375x187.jpg.webp" />
<img width="375" height="187" src="https://eturbonews.com/wp-content/uploads/2022/10/image-courtesy-of-WTM-1-375x187.jpg" alt="" loading="lazy" />
</picture>
<span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">Meet the finalists in line for WTM Responsible Tourism Award</span></a> </div>
<div class="vce-next-link">
<a href="https://eturbonews.com/southwest-airlines-announces-new-rapid-rewards-points-offer/" rel="prev"><span class="img-wrp"><img src="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2.jpg" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Southwest Airlines announces new Rapid Rewards points offer</span></a> </div>
</nav>
</main>
<div class="main-box vce-related-box">
<h3 class="main-box-title">You may also like</h3>
<div class="main-box-inside">
<article class="vce-post vce-lay-d post-3079126 post type-post status-publish format-standard hentry category-quick category-usa tag-best-western tag-business-travelers tag-hotels tag-innovation tag-united">
<div class="meta-image">
<a href="https://eturbonews.com/best-western-hotels-resorts-offers-rewards-this-fall/" title="Best Western® Hotels &#038; Resorts Offers Rewards This Fall">
<img src="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2.jpg" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/best-western-hotels-resorts-offers-rewards-this-fall/" title="Best Western® Hotels &#038; Resorts Offers Rewards This Fall">Best Western® Hotels &#038; Resorts Offers Rewards...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3080230 post type-post status-publish format-standard has-post-thumbnail hentry category-airlines category-aviation category-breaking-travel-news category-business-travel category-destination category-government-affairs category-guam category-hospitality category-news category-tourism category-transportation category-travelwirenews tag-guam tag-incheon tag-jeju-air tag-korea tag-south-korea">
<div class="meta-image">
<a href="https://eturbonews.com/jeju-air-celebrates-a-decade-of-service-to-guam/" title="Jeju Air celebrates a decade of service to Guam">
<picture class="attachment-vce-lay-d size-vce-lay-d wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://eturbonews.com/wp-content/uploads/2022/09/Photo-1-1-145x100.jpg.webp 145w, https://eturbonews.com/wp-content/uploads/2022/09/Photo-1-1-380x260.jpg.webp 380w" sizes="(max-width: 145px) 100vw, 145px" />
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2022/09/Photo-1-1-145x100.jpg" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2022/09/Photo-1-1-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2022/09/Photo-1-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />
</picture>
</a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/jeju-air-celebrates-a-decade-of-service-to-guam/" title="Jeju Air celebrates a decade of service to Guam">Jeju Air celebrates a decade of service to Guam</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3080437 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-travel-news category-culture category-destination category-hospitality category-italy category-news category-tourism category-travelwirenews tag-world">
<div class="meta-image">
<a href="https://eturbonews.com/unearthing-buried-treasures-in-italy/" title="Unearthing buried treasures in Italy">
<picture class="attachment-vce-lay-d size-vce-lay-d wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://eturbonews.com/wp-content/uploads/2022/09/image-courtesy-of-M.Masciullo-145x100.jpg.webp 145w, https://eturbonews.com/wp-content/uploads/2022/09/image-courtesy-of-M.Masciullo-380x260.jpg.webp 380w" sizes="(max-width: 145px) 100vw, 145px" />
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2022/09/image-courtesy-of-M.Masciullo-145x100.jpg" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2022/09/image-courtesy-of-M.Masciullo-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2022/09/image-courtesy-of-M.Masciullo-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />
</picture>
</a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/unearthing-buried-treasures-in-italy/" title="Unearthing buried treasures in Italy">Unearthing buried treasures in Italy</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3080340 post type-post status-publish format-standard has-post-thumbnail hentry category-awards category-breaking-travel-news category-business-travel category-education category-hospitality category-mice category-news category-people category-responsible category-sustainable category-tourism category-travelwirenews category-usa tag-award tag-imex tag-imex-group tag-mandalay tag-mgm">
<div class="meta-image">
<a href="https://eturbonews.com/double-award-win-for-imex-america/" title="Double award win for IMEX America">
<picture class="attachment-vce-lay-d size-vce-lay-d wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://eturbonews.com/wp-content/uploads/2022/09/0-109-145x100.jpg.webp 145w, https://eturbonews.com/wp-content/uploads/2022/09/0-109-380x260.jpg.webp 380w" sizes="(max-width: 145px) 100vw, 145px" />
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2022/09/0-109-145x100.jpg" alt="Double award win for IMEX America" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2022/09/0-109-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2022/09/0-109-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />
</picture>
</a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/double-award-win-for-imex-america/" title="Double award win for IMEX America">Double award win for IMEX America</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3075401 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-travel-news category-business-travel category-canada category-culinary category-culture category-destination category-entertainment category-fashion category-government-affairs category-health category-hospitality category-music category-news category-people category-press category-shopping category-tourism category-travelwirenews tag-canada-travel tag-ottawa-tourism tag-unofficial-museums">
<div class="meta-image">
<a href="https://eturbonews.com/76-new-museums-unveiled-in-ottawa-in-one-day/" title="76 new museums unveiled in Ottawa in one day">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2022/07/0-95-e1658348079606-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="76 new museums unveiled in Ottawa in one day" loading="lazy" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/76-new-museums-unveiled-in-ottawa-in-one-day/" title="76 new museums unveiled in Ottawa in one day">76 new museums unveiled in Ottawa in one day</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3080877 post type-post status-publish format-standard hentry category-airlines category-airport category-aviation category-business-travel category-culinary category-gourmet category-people category-quick category-shopping category-tourism category-transportation category-usa category-wine tag-airport tag-alaska tag-alaska-airlines tag-hawaii tag-maui">
<div class="meta-image">
<a href="https://eturbonews.com/alaska-airlines-pulls-off-ultimate-beer-run-in-multiple-states/" title="Alaska Airlines pulls off ultimate beer run in multiple states">
<img src="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2.jpg" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/alaska-airlines-pulls-off-ultimate-beer-run-in-multiple-states/" title="Alaska Airlines pulls off ultimate beer run in multiple states">Alaska Airlines pulls off ultimate beer run in...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3080422 post type-post status-publish format-standard hentry category-china category-hong-kong category-quick tag-guangzhou tag-hotel tag-maldives tag-melbourne tag-shanghai">
<div class="meta-image">
<a href="https://eturbonews.com/marriott-bonvoy-brews-special-offerings-for-international-coffee-day/" title="Marriott Bonvoy Brews Special Offerings for International Coffee Day">
<img src="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2.jpg" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/marriott-bonvoy-brews-special-offerings-for-international-coffee-day/" title="Marriott Bonvoy Brews Special Offerings for International Coffee Day">Marriott Bonvoy Brews Special Offerings for...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3080607 post type-post status-publish format-standard hentry category-hotels category-quick category-deals category-usa tag-casino tag-cinnamon tag-las-vegas tag-resort tag-wine">
<div class="meta-image">
<a href="https://eturbonews.com/palms-casino-resort-announces-fall-deals/" title="Palms Casino Resort announces Fall Deals">
<img src="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2.jpg" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/palms-casino-resort-announces-fall-deals/" title="Palms Casino Resort announces Fall Deals">Palms Casino Resort announces Fall Deals</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3078260 post type-post status-publish format-standard has-post-thumbnail hentry category-antigua-barbuda category-awards category-bahamas category-barbados category-breaking-travel-news category-business-travel category-caribbean-news category-curacao category-destination category-grenada category-hospitality category-hotels category-jamaica category-luxury category-news category-resorts category-romance-weddings category-saint-lucia category-tourism category-travelwirenews category-turks-and-caicos tag-caribbean tag-hospitality tag-hotel tag-sandals-resorts tag-tourism">
<div class="meta-image">
<a href="https://eturbonews.com/sandals-montego-bay-hosts-world-travel-awards-sweeps-awards/" title="Sandals Montego Bay hosts World Travel Awards, sweeps awards">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2022/09/image-courtesy-of-Sandals-Resorts-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2022/09/image-courtesy-of-Sandals-Resorts-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2022/09/image-courtesy-of-Sandals-Resorts-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/sandals-montego-bay-hosts-world-travel-awards-sweeps-awards/" title="Sandals Montego Bay hosts World Travel Awards, sweeps awards">Sandals Montego Bay hosts World Travel Awards, sweeps...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3076240 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-travel-news category-cuba category-destination category-european-tourism category-health category-hospitality category-italy category-news category-tourism category-travelwirenews category-feature tag-cuba tag-havana tag-health tag-italy tag-tourism">
<div class="meta-image">
<a href="https://eturbonews.com/medical-and-wellness-tourism-in-cuba/" title="Medical and Wellness Tourism in Cuba">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2022/08/Councilor-Madelen-Gonzales-Pardo-Sanchez-for-Tourist-Affairs-image-courtesy-of-M.Masciullo-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2022/08/Councilor-Madelen-Gonzales-Pardo-Sanchez-for-Tourist-Affairs-image-courtesy-of-M.Masciullo-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2022/08/Councilor-Madelen-Gonzales-Pardo-Sanchez-for-Tourist-Affairs-image-courtesy-of-M.Masciullo-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/medical-and-wellness-tourism-in-cuba/" title="Medical and Wellness Tourism in Cuba">Medical and Wellness Tourism in Cuba</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3079705 post type-post status-publish format-standard hentry category-indonesia category-quick tag-facebook tag-indonesia tag-marriott-international tag-tourism tag-twitter">
<div class="meta-image">
<a href="https://eturbonews.com/four-points-by-sheraton-surabaya-hotel-of-the-year-2021/" title="Hotel of The Year 2021 in Surabaya">
<img src="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2.jpg" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/four-points-by-sheraton-surabaya-hotel-of-the-year-2021/" title="Hotel of The Year 2021 in Surabaya">Hotel of The Year 2021 in Surabaya</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3079486 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-travel-news category-business-travel category-destination category-government-affairs category-hospitality category-people category-seychelles category-tourism category-travelwirenews tag-corporation tag-international-monetary-fund tag-madrid tag-seychelles tag-world-bank">
<div class="meta-image">
<a href="https://eturbonews.com/seychelles-former-minister-of-finance-has-passed-away/" title="Seychelles former Minister of Finance has passed away">
<picture class="attachment-vce-lay-d size-vce-lay-d wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://eturbonews.com/wp-content/uploads/2022/09/Minister-Peter-Larose-145x100.jpg.webp" />
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2022/09/Minister-Peter-Larose-145x100.jpg" alt="" loading="lazy" />
</picture>
</a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/seychelles-former-minister-of-finance-has-passed-away/" title="Seychelles former Minister of Finance has passed away">Seychelles former Minister of Finance has passed away</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3075606 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-travel-news category-business-travel category-caribbean-news category-destination category-government-affairs category-hospitality category-jamaica category-news category-tourism category-travelwirenews tag-caribbean tag-cricket tag-holiday-inn tag-jamaica tag-tourism">
<div class="meta-image">
<a href="https://eturbonews.com/caricom-has-significant-role-in-multi-destination-tourism-plan/" title="CARICOM has significant role in Multi-Destination Tourism Plan">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2022/07/Jamaica-Jelly-Time-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2022/07/Jamaica-Jelly-Time-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2022/07/Jamaica-Jelly-Time-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/caricom-has-significant-role-in-multi-destination-tourism-plan/" title="CARICOM has significant role in Multi-Destination Tourism Plan">CARICOM has significant role in Multi-Destination...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3080177 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-travel-news category-business-travel category-destination category-european-tourism category-hospitality category-monaco category-news category-people category-tourism category-travelwirenews tag-indian-ocean tag-mauritius tag-seychelles tag-south-africa tag-united-nations">
<div class="meta-image">
<a href="https://eturbonews.com/next-destination-for-monaco-explorations-the-indian-ocean/" title="Next destination for Monaco Explorations: The Indian Ocean">
<picture class="attachment-vce-lay-d size-vce-lay-d wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://eturbonews.com/wp-content/uploads/2022/09/Monaco-145x100.jpg.webp 145w, https://eturbonews.com/wp-content/uploads/2022/09/Monaco-380x260.jpg.webp 380w" sizes="(max-width: 145px) 100vw, 145px" />
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2022/09/Monaco-145x100.jpg" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2022/09/Monaco-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2022/09/Monaco-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" />
</picture>
</a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/next-destination-for-monaco-explorations-the-indian-ocean/" title="Next destination for Monaco Explorations: The Indian Ocean">Next destination for Monaco Explorations: The Indian...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3078717 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-travel-news category-business-travel category-culture category-destination category-european-tourism category-hospitality category-italy category-news category-tourism category-travelwirenews category-feature tag-france tag-germany tag-great-britain tag-italy tag-wi-fi">
<div class="meta-image">
<a href="https://eturbonews.com/post-pandemic-how-tourists-are-changing-the-history-of-travel/" title="Post pandemic: How tourists are changing the history of travel">
<picture class="attachment-vce-lay-d size-vce-lay-d wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://eturbonews.com/wp-content/uploads/2022/09/image-courtesy-of-StockSnap-from-Pixabay-145x100.jpg.webp" />
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2022/09/image-courtesy-of-StockSnap-from-Pixabay-145x100.jpg" alt="" loading="lazy" />
</picture>
</a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/post-pandemic-how-tourists-are-changing-the-history-of-travel/" title="Post pandemic: How tourists are changing the history of travel">Post pandemic: How tourists are changing the history...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3079148 post type-post status-publish format-standard hentry category-australia category-hotels category-quick tag-art tag-beer tag-dollar tag-lunch tag-restaurant">
<div class="meta-image">
<a href="https://eturbonews.com/new-adelaide-icon-let-there-be-light/" title="New Adelaide Icon:  Let there be light!">
<img src="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2.jpg" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/new-adelaide-icon-let-there-be-light/" title="New Adelaide Icon:  Let there be light!">New Adelaide Icon:  Let there be light!</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3079470 post type-post status-publish format-standard hentry category-airlines category-airport category-aviation category-business-travel category-culture category-destination category-education category-entertainment category-qatar category-quick category-technology category-tourism category-transportation tag-airport tag-art tag-excellency tag-fifa tag-qatar">
<div class="meta-image">
<a href="https://eturbonews.com/hamad-international-airport-introduces-travelers-to-world-class-art/" title="Hamad International Airport introduces travelers to world-class art">
<img src="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2.jpg" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/hamad-international-airport-introduces-travelers-to-world-class-art/" title="Hamad International Airport introduces travelers to world-class art">Hamad International Airport introduces travelers to...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3080881 post type-post status-publish format-standard hentry category-business-travel category-china category-destination category-hospitality category-hotels category-investment category-people category-quick category-resorts category-tourism tag-china tag-hangzhou tag-nature tag-unesco tag-weather">
<div class="meta-image">
<a href="https://eturbonews.com/dusit-international-opens-new-luxury-wellness-resort-in-hangzhou/" title="Dusit International opens new luxury wellness resort in Hangzhou">
<img src="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2.jpg" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/dusit-international-opens-new-luxury-wellness-resort-in-hangzhou/" title="Dusit International opens new luxury wellness resort in Hangzhou">Dusit International opens new luxury wellness resort...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3076004 post type-post status-publish format-standard has-post-thumbnail hentry category-airlines category-aviation category-region category-germany category-news tag-lufthansa tag-star-alliance">
<div class="meta-image">
<a href="https://eturbonews.com/strike-or-no-strike-lufthansa-pilots-say-yes/" title="Strike or no strike: Lufthansa Pilots say  97.6% yes">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2022/06/0-88-e1656342641133-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Lufthansa reactivates Airbus A380" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2022/06/0-88-e1656342641133-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2022/06/0-88-e1656342641133-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/strike-or-no-strike-lufthansa-pilots-say-yes/" title="Strike or no strike: Lufthansa Pilots say  97.6% yes">Strike or no strike: Lufthansa Pilots say 97.6% yes</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3076871 post type-post status-publish format-standard has-post-thumbnail hentry category-airlines category-aviation category-barbados category-breaking-travel-news category-caribbean-news category-destination category-european-tourism category-hospitality category-news category-tourism category-travelwirenews tag-europe tag-facebook tag-italy tag-latin tag-tourism">
<div class="meta-image">
<a href="https://eturbonews.com/barbados-tourism-welcomes-europe-for-winter/" title="Barbados Tourism welcomes Europe for winter">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2022/08/image-courtesy-of-Barbados-Tourism-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2022/08/image-courtesy-of-Barbados-Tourism-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2022/08/image-courtesy-of-Barbados-Tourism-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/barbados-tourism-welcomes-europe-for-winter/" title="Barbados Tourism welcomes Europe for winter">Barbados Tourism welcomes Europe for winter</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3076718 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-travel-news category-business-travel category-caribbean-news category-cruises category-health category-hospitality category-luxury category-news category-people category-rebuilding category-resorts category-responsible category-safety category-tourism category-transportation category-travelwirenews category-usa tag-carnival-cruise-line tag-covid-19-test tag-pre-cruise-testing tag-unvaccinated-cruise-passengers">
<div class="meta-image">
<a href="https://eturbonews.com/carnival-ends-pre-cruise-testing-welcomes-unvaccinated-guests/" title="Carnival ends pre-cruise testing, welcomes unvaccinated guests">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2022/08/0-64-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Carnival ends pre-cruise testing, welcomes unvaccinated guests" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2022/08/0-64-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2022/08/0-64-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2022/08/0-64-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/carnival-ends-pre-cruise-testing-welcomes-unvaccinated-guests/" title="Carnival ends pre-cruise testing, welcomes unvaccinated guests">Carnival ends pre-cruise testing, welcomes...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3079025 post type-post status-publish format-standard hentry category-hotels category-quick category-usa tag-covid-19 tag-hotels tag-white-house">
<div class="meta-image">
<a href="https://eturbonews.com/hotel-air-quality-can-make-or-break-a-review/" title="Hotel air quality can make or break a review">
<img src="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2.jpg" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/hotel-air-quality-can-make-or-break-a-review/" title="Hotel air quality can make or break a review">Hotel air quality can make or break a review</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3079085 post type-post status-publish format-standard hentry category-france category-quick tag-accor tag-hotel tag-hotels tag-marrakesh tag-resort">
<div class="meta-image">
<a href="https://eturbonews.com/movenpick-unveils-new-global-campaign/" title="Mövenpick unveils new global campaign">
<img src="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2.jpg" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/movenpick-unveils-new-global-campaign/" title="Mövenpick unveils new global campaign">Mövenpick unveils new global campaign</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3080763 post type-post status-publish format-standard hentry category-quick category-technology category-usa tag-commerce tag-hotel tag-hotels tag-iphone tag-millennials">
<div class="meta-image">
<a href="https://eturbonews.com/travelers-embrace-mobile-messaging-and-payments/" title="Travelers Embrace Mobile Messaging and Payments">
<img src="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2.jpg" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/travelers-embrace-mobile-messaging-and-payments/" title="Travelers Embrace Mobile Messaging and Payments">Travelers Embrace Mobile Messaging and Payments</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3077164 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-travel-news category-business-travel category-destination category-government-affairs category-health category-hospitality category-india category-news category-people category-responsible category-safety category-tourism category-travelwirenews tag-india-floods tag-monsoon-deaths">
<div class="meta-image">
<a href="https://eturbonews.com/at-least-50-people-die-in-india-monsoons/" title="At least 50 people die in India monsoons">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2022/08/0-98-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="At least 50 people die in India monsoons" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2022/08/0-98-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2022/08/0-98-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2022/08/0-98-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/at-least-50-people-die-in-india-monsoons/" title="At least 50 people die in India monsoons">At least 50 people die in India monsoons</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3081425 post type-post status-publish format-standard hentry category-cambodia category-hotels category-quick tag-cambodia tag-hotel tag-maldives tag-singapore tag-wildlife">
<div class="meta-image">
<a href="https://eturbonews.com/cambodia-tented-camp-wins-sustainable-hotel-award/" title="Cambodia Tented Camp Wins Sustainable Hotel Award">
<img src="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2.jpg" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/cambodia-tented-camp-wins-sustainable-hotel-award/" title="Cambodia Tented Camp Wins Sustainable Hotel Award">Cambodia Tented Camp Wins Sustainable Hotel Award</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3080773 post type-post status-publish format-standard has-post-thumbnail hentry category-airlines category-breaking-travel-news category-caribbean-news category-region category-government-affairs category-jamaica category-news category-saudi-arabia category-tourism category-feature category-wtn tag-barbados tag-europe tag-jamaica tag-north-america tag-tourism">
 <div class="meta-image">
<a href="https://eturbonews.com/island-hopping-in-the-caribbean-saudi-arabia-can-help/" title="Island hopping in the Caribbean? Saudi Arabia can help!">
<picture class="attachment-vce-lay-d size-vce-lay-d wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://eturbonews.com/wp-content/uploads/2022/10/JamaicaSaudi-145x100.jpeg.webp 145w, https://eturbonews.com/wp-content/uploads/2022/10/JamaicaSaudi-380x260.jpeg.webp 380w, https://eturbonews.com/wp-content/uploads/2022/10/JamaicaSaudi-634x433.jpeg.webp 634w" sizes="(max-width: 145px) 100vw, 145px" />
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2022/10/JamaicaSaudi-145x100.jpeg" alt="Jamaica Saudi" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2022/10/JamaicaSaudi-145x100.jpeg 145w, https://eturbonews.com/wp-content/uploads/2022/10/JamaicaSaudi-380x260.jpeg 380w, https://eturbonews.com/wp-content/uploads/2022/10/JamaicaSaudi-634x433.jpeg 634w" sizes="(max-width: 145px) 100vw, 145px" />
</picture>
</a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/island-hopping-in-the-caribbean-saudi-arabia-can-help/" title="Island hopping in the Caribbean? Saudi Arabia can help!">Island hopping in the Caribbean? Saudi Arabia can help!</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3077026 post type-post status-publish format-standard hentry category-culinary category-quick category-usa tag-culture tag-louisiana tag-management tag-new-orleans tag-tourism">
<div class="meta-image">
<a href="https://eturbonews.com/national-fried-chicken-festival-time/" title="National Fried Chicken Festival time!">
<img src="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2.jpg" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/national-fried-chicken-festival-time/" title="National Fried Chicken Festival time!">National Fried Chicken Festival time!</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3078234 post type-post status-publish format-standard hentry category-culture category-quick category-usa tag-zen">
<div class="meta-image">
<a href="https://eturbonews.com/follow-buddhas-path-to-enlightenment/" title="Follow Buddha’s Path to Enlightenment">
<img src="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2.jpg" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/follow-buddhas-path-to-enlightenment/" title="Follow Buddha’s Path to Enlightenment">Follow Buddha’s Path to Enlightenment</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3076484 post type-post status-publish format-standard has-post-thumbnail hentry category-airlines category-airport category-aviation category-breaking-travel-news category-business-travel category-european-tourism-european-tourism category-european-tourism category-investment category-latvia category-news category-people category-responsible category-safety category-technology category-tourism category-transportation category-travelwirenews tag-airbaltic tag-drct tag-new-distribution-capability">
<div class="meta-image">
<a href="https://eturbonews.com/airbaltic-rolls-out-new-distribution-capability-offers/" title="AirBaltic rolls out New Distribution Capability offers">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2022/08/0-53-e1660144665678-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="AirBaltic rolls out New Distribution Capability offers" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2022/08/0-53-e1660144665678-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2022/08/0-53-e1660144665678-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/airbaltic-rolls-out-new-distribution-capability-offers/" title="AirBaltic rolls out New Distribution Capability offers">AirBaltic rolls out New Distribution Capability offers</a></h2>
</header>
</article>
</div>
</div>
<section class="main-box mbt-border-top author-box">
<h3 class="main-box-title">About the author</h3>
<div class="main-box-inside">
<div class="data-image">
<img alt='' src='https://secure.gravatar.com/avatar/3115d58fcafef9432dae605a19761367?s=112&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3115d58fcafef9432dae605a19761367?s=224&#038;d=mm&#038;r=pg 2x' class='avatar avatar-112 photo' height='112' width='112' loading='lazy' /> </div>
<div class="data-content">
<h4 class="author-title">Harry Johnson</h4>
<div class="data-entry-content">
<p>Harry Johnson has been the assignment editor for eTurboNews for mroe than 20 years. He lives in Honolulu, Hawaii, and is originally from Europe. He enjoys writing and covering the news.</p>
</div>
</div>
</div>
<div class="vce-content-outside">
<div class="data-links">
<a href="https://eturbonews.com/author/harry-johnson/" class="vce-author-link vce-button">View all posts</a>
</div>
<div class="vce-author-links">
</div>
</div>
</section>
<div class="wpdiscuz_top_clearing"></div>
<div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div> <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open">
<div class="wc_social_plugin_wrapper">
</div>
<div class="wpd-form-wrap">
<div class="wpd-form-head">
<div class="wpd-sbs-toggle">
<i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
</div>
<div class="wpd-auth">
<div class="wpd-login">
</div>
</div>
</div>
<div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
<form action="https://eturbonews.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
<div class="wpdiscuz-subscribe-form-intro">Notify of </div>
<div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType">
<option value="post">new follow-up comments</option>
<option value="all_comment" disabled>new replies to my comments</option>
</select>
</div>
<div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" />
</div>
 <div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" class="wpd-prim-button wpd_not_clicked" type="submit" value="›" name="wpdiscuz_subscription_button" />
</div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="dfdf6fd11b" /><input type="hidden" name="_wp_http_referer" value="/ethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner/" /> <div class="wpd-field-captcha wpdiscuz-item">
<div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-subscribe-form'></div>
<input id='wpdiscuz-recaptcha-field-subscribe-form' type='hidden' name='wpdiscuz_recaptcha_subscribe_form' value="" required="required" aria-required='true' class="wpdiscuz_reset" />
<div class="clearfix"></div>
</div>
</form>
</div>
<div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
<form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data" data-uploading="false">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap">
<div class="wpd-avatar">
<img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=pg 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' /> </div>
<div id="wpd-editor-wraper-0_0" style="display: none;">
<div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
<label style="display: none;" for="wc-textarea-0_0">Label</label>
<textarea id="wc-textarea-0_0" name="wc_comment" class="wc_comment wpd-field"></textarea>
<div id="wpd-editor-0_0"></div>
<div id="wpd-editor-toolbar-0_0">
<button title="Bold" class="ql-bold"></button>
<button title="Italic" class="ql-italic"></button>
<button title="Underline" class="ql-underline"></button>
<button title="Strike" class="ql-strike"></button>
<button title="Ordered List" class="ql-list" value='ordered'></button>
<button title="Unordered List" class="ql-list" value='bullet'></button>
<button title="Blockquote" class="ql-blockquote"></button>
<button title="Code Block" class="ql-code-block"></button>
<button title="Link" class="ql-link"></button>
<button title="Source Code" class="ql-sourcecode" data-wpde_button_name='sourcecode'>{}</button>
<button title="Spoiler" class="ql-spoiler" data-wpde_button_name='spoiler'>[+]</button>
<div class="wpd-editor-buttons-right">
<span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]' accept='image/*' /></label></span> </div>
</div>
</div>
</div>
</div>
</div>
<div class="wpd-form-foot">
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-0_0" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-0_0" class="wpdlb">Email*</label>
</div>
<div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
<label for="wc_website-0_0" class="wpdlb">Website</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wpd-field-captcha wpdiscuz-item">
<div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-0_0'></div>
<input id='wpdiscuz-recaptcha-field-0_0' type='hidden' name='wc_captcha' value="" required="required" aria-required='true' class="wpdiscuz_reset" />
<div class="clearfix"></div>
</div>
<div class="wc-field-submit">
<input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
</form>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpd-secondary-forms-social-content"></div>
<div class="clearfix"></div>
<form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data" data-uploading="false">
<div class="wpd-field-comment">
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap">
<div class="wpd-avatar">
<img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=pg 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' /> </div>
<div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
<div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
<label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
<textarea id="wc-textarea-wpdiscuzuniqueid" name="wc_comment" class="wc_comment wpd-field"></textarea>
<div id="wpd-editor-wpdiscuzuniqueid"></div>
<div id="wpd-editor-toolbar-wpdiscuzuniqueid">
<button title="Bold" class="ql-bold"></button>
<button title="Italic" class="ql-italic"></button>
<button title="Underline" class="ql-underline"></button>
<button title="Strike" class="ql-strike"></button>
<button title="Ordered List" class="ql-list" value='ordered'></button>
<button title="Unordered List" class="ql-list" value='bullet'></button>
<button title="Blockquote" class="ql-blockquote"></button>
<button title="Code Block" class="ql-code-block"></button>
<button title="Link" class="ql-link"></button>
<button title="Source Code" class="ql-sourcecode" data-wpde_button_name='sourcecode'>{}</button>
<button title="Spoiler" class="ql-spoiler" data-wpde_button_name='spoiler'>[+]</button>
<div class="wpd-editor-buttons-right">
<span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]' accept='image/*' /></label></span> </div>
</div>
</div>
</div>
</div>
</div>
<div class="wpd-form-foot">
<div class="wpdiscuz-textarea-foot">
<div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
</div>
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
<label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
</div>
<div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
<label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
</div>
<div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-link"></i></div>
<input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
<label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
</div>
</div>
<div class="wpd-form-col-right">
<div class="wpd-field-captcha wpdiscuz-item">
<div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-wpdiscuzuniqueid'></div>
<input id='wpdiscuz-recaptcha-field-wpdiscuzuniqueid' type='hidden' name='wc_captcha' value="" required="required" aria-required='true' class="wpdiscuz_reset" />
<div class="clearfix"></div>
</div>
<div class="wc-field-submit">
<input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
</form>
</div>
</div>
</div>
<div id="wpd-threads" class="wpd-thread-wrapper">
<div class="wpd-thread-head">
<div class="wpd-thread-info" data-comments-count="0">
<span class='wpdtc' title='0'>0</span> Comments </div>
<div class="wpd-space"></div>
<div class="wpd-thread-filter">
<div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
<div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
</div>
</div>
<div class="wpd-comment-info-bar">
<div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
<div class="wpd-filter-view-all">View all comments</div>
</div>
<div class="wpd-thread-list">
 <div class="wpdiscuz-comment-pagination">
</div>
</div>
</div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
<div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
</div>
<aside id="sidebar" class="sidebar right">
<div id="ai_widget-2" class="vce-no-padding widget ai_widget ai-viewport-1 ai-viewport-2"><h4 class="widget-title">Watch LIFESTREAM | BreakingNewsShow</h4><div class='code-block code-block-15 ai-track' data-ai='WzE1LDAsIlZJTUVPIiwiIiwxXQ==' style='margin: 8px 0; clear: both;'>
<div class="ai-delayed ai-delayed-15" data-delay="5000" data-block="15" data-code="PGRpdiBjbGFzcz0iYWktbGF6eSIgZGF0YS1jb2RlPSJQR1JwZGlCemRIbHNaVDBpY0dGa1pHbHVaem8xTmk0eU5TVWdNQ0F3SURBN2NHOXphWFJwYjI0NmNtVnNZWFJwZG1VN0lqNDhhV1p5WVcxbElITnlZejBpYUhSMGNITTZMeTkyYVcxbGJ5NWpiMjB2WlhabGJuUXZORE0zTlRZMUwyVnRZbVZrSWlCbWNtRnRaV0p2Y21SbGNqMGlNQ0lnWVd4c2IzYzlJbUYxZEc5d2JHRjVPeUJtZFd4c2MyTnlaV1Z1T3lCd2FXTjBkWEpsTFdsdUxYQnBZM1IxY21VaUlHRnNiRzkzWm5Wc2JITmpjbVZsYmlCemRIbHNaVDBpY0c5emFYUnBiMjQ2WVdKemIyeDFkR1U3ZEc5d09qQTdiR1ZtZERvd08zZHBaSFJvT2pFd01DVTdhR1ZwWjJoME9qRXdNQ1U3SWo0OEwybG1jbUZ0WlQ0OEwyUnBkajQ9IiBkYXRhLWNsYXNzPSJZMjlrWlMxaWJHOWphdz09Ij48L2Rpdj4K" data-class="Y29kZS1ibG9jaw=="></div>
</div>
</div><div id="gtranslate-2" class="vce-no-padding widget widget_gtranslate"><h4 class="widget-title">Select your language: </h4>
<style>
.switcher {font-family:Arial;font-size:14pt;text-align:left;cursor:pointer;overflow:hidden;width:193px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:14pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #1d309b;color:#1d309b;padding:3px 5px;width:181px;}
.switcher .selected a:after {height:32px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:12px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23dd3333'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#fff}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #1d309b;border-right:1px solid #1d309b;border-bottom:1px solid #1d309b;background-color:#eee;display:none;width:191px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/en-us.png" height="32" width="32" alt="en" /> English</a>
</div>
<div class="option">
<a href="https://sq.eturbonews.com" onclick="doGTranslate('en|sq');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Albanian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sq.png" height="32" width="32" alt="sq" /> Albanian</a><a href="https://ar.eturbonews.com" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ar.png" height="32" width="32" alt="ar" /> Arabic</a><a href="https://hy.eturbonews.com" onclick="doGTranslate('en|hy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Armenian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/hy.png" height="32" width="32" alt="hy" /> Armenian</a><a href="https://az.eturbonews.com" onclick="doGTranslate('en|az');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Azerbaijani" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/az.png" height="32" width="32" alt="az" /> Azerbaijani</a><a href="https://bn.eturbonews.com" onclick="doGTranslate('en|bn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bengali" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/bn.png" height="32" width="32" alt="bn" /> Bengali</a><a href="https://bg.eturbonews.com" onclick="doGTranslate('en|bg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bulgarian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/bg.png" height="32" width="32" alt="bg" /> Bulgarian</a><a href="https://zh-CN.eturbonews.com" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/zh-CN.png" height="32" width="32" alt="zh-CN" /> Chinese (Simplified)</a><a href="https://zh-TW.eturbonews.com" onclick="doGTranslate('en|zh-TW');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Traditional)" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/zh-TW.png" height="32" width="32" alt="zh-TW" /> Chinese (Traditional)</a><a href="https://hr.eturbonews.com" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Croatian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/hr.png" height="32" width="32" alt="hr" /> Croatian</a><a href="https://cs.eturbonews.com" onclick="doGTranslate('en|cs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Czech" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/cs.png" height="32" width="32" alt="cs" /> Czech</a><a href="https://da.eturbonews.com" onclick="doGTranslate('en|da');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Danish" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/da.png" height="32" width="32" alt="da" /> Danish</a><a href="https://nl.eturbonews.com" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/nl.png" height="32" width="32" alt="nl" /> Dutch</a><a href="https://eturbonews.com" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/en-us.png" height="32" width="32" alt="en" /> English</a><a href="https://et.eturbonews.com" onclick="doGTranslate('en|et');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Estonian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/et.png" height="32" width="32" alt="et" /> Estonian</a><a href="https://tl.eturbonews.com" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/tl.png" height="32" width="32" alt="tl" /> Filipino</a><a href="https://fi.eturbonews.com" onclick="doGTranslate('en|fi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Finnish" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/fi.png" height="32" width="32" alt="fi" /> Finnish</a><a href="https://fr.eturbonews.com" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/fr.png" height="32" width="32" alt="fr" /> French</a><a href="https://ka.eturbonews.com" onclick="doGTranslate('en|ka');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Georgian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ka.png" height="32" width="32" alt="ka" /> Georgian</a><a href="https://de.eturbonews.com" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/de.png" height="32" width="32" alt="de" /> German</a><a href="https://el.eturbonews.com" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/el.png" height="32" width="32" alt="el" /> Greek</a><a href="https://gu.eturbonews.com" onclick="doGTranslate('en|gu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gujarati" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/gu.png" height="32" width="32" alt="gu" /> Gujarati</a><a href="https://ht.eturbonews.com" onclick="doGTranslate('en|ht');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Haitian Creole" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ht.png" height="32" width="32" alt="ht" /> Haitian Creole</a><a href="https://haw.eturbonews.com" onclick="doGTranslate('en|haw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hawaiian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/haw.png" height="32" width="32" alt="haw" /> Hawaiian</a><a href="https://iw.eturbonews.com" onclick="doGTranslate('en|iw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hebrew" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/iw.png" height="32" width="32" alt="iw" /> Hebrew</a><a href="https://hi.eturbonews.com" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/hi.png" height="32" width="32" alt="hi" /> Hindi</a><a href="https://hu.eturbonews.com" onclick="doGTranslate('en|hu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hungarian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/hu.png" height="32" width="32" alt="hu" /> Hungarian</a><a href="https://is.eturbonews.com" onclick="doGTranslate('en|is');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Icelandic" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/is.png" height="32" width="32" alt="is" /> Icelandic</a><a href="https://id.eturbonews.com" onclick="doGTranslate('en|id');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Indonesian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/id.png" height="32" width="32" alt="id" /> Indonesian</a><a href="https://it.eturbonews.com" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/it.png" height="32" width="32" alt="it" /> Italian</a><a href="https://ja.eturbonews.com" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ja.png" height="32" width="32" alt="ja" /> Japanese</a><a href="https://kk.eturbonews.com" onclick="doGTranslate('en|kk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kazakh" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/kk.png" height="32" width="32" alt="kk" /> Kazakh</a><a href="https://km.eturbonews.com" onclick="doGTranslate('en|km');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Khmer" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/km.png" height="32" width="32" alt="km" /> Khmer</a><a href="https://ko.eturbonews.com" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ko.png" height="32" width="32" alt="ko" /> Korean</a><a href="https://ky.eturbonews.com" onclick="doGTranslate('en|ky');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kyrgyz" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ky.png" height="32" width="32" alt="ky" /> Kyrgyz</a><a href="https://lo.eturbonews.com" onclick="doGTranslate('en|lo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lao" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/lo.png" height="32" width="32" alt="lo" /> Lao</a><a href="https://lv.eturbonews.com" onclick="doGTranslate('en|lv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latvian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/lv.png" height="32" width="32" alt="lv" /> Latvian</a><a href="https://lt.eturbonews.com" onclick="doGTranslate('en|lt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lithuanian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/lt.png" height="32" width="32" alt="lt" /> Lithuanian</a><a href="https://mk.eturbonews.com" onclick="doGTranslate('en|mk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Macedonian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/mk.png" height="32" width="32" alt="mk" /> Macedonian</a><a href="https://mg.eturbonews.com" onclick="doGTranslate('en|mg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malagasy" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/mg.png" height="32" width="32" alt="mg" /> Malagasy</a><a href="https://ms.eturbonews.com" onclick="doGTranslate('en|ms');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malay" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ms.png" height="32" width="32" alt="ms" /> Malay</a><a href="https://mt.eturbonews.com" onclick="doGTranslate('en|mt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maltese" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/mt.png" height="32" width="32" alt="mt" /> Maltese</a><a href="https://mn.eturbonews.com" onclick="doGTranslate('en|mn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Mongolian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/mn.png" height="32" width="32" alt="mn" /> Mongolian</a><a href="https://my.eturbonews.com" onclick="doGTranslate('en|my');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Myanmar (Burmese)" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/my.png" height="32" width="32" alt="my" /> Myanmar (Burmese)</a><a href="https://ne.eturbonews.com" onclick="doGTranslate('en|ne');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Nepali" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ne.png" height="32" width="32" alt="ne" /> Nepali</a><a href="https://no.eturbonews.com" onclick="doGTranslate('en|no');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Norwegian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/no.png" height="32" width="32" alt="no" /> Norwegian</a><a href="https://ps.eturbonews.com" onclick="doGTranslate('en|ps');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Pashto" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ps.png" height="32" width="32" alt="ps" /> Pashto</a><a href="https://fa.eturbonews.com" onclick="doGTranslate('en|fa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Persian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/fa.png" height="32" width="32" alt="fa" /> Persian</a><a href="https://pl.eturbonews.com" onclick="doGTranslate('en|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polish" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/pl.png" height="32" width="32" alt="pl" /> Polish</a><a href="https://pt.eturbonews.com" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/pt.png" height="32" width="32" alt="pt" /> Portuguese</a><a href="https://pa.eturbonews.com" onclick="doGTranslate('en|pa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Punjabi" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/pa.png" height="32" width="32" alt="pa" /> Punjabi</a><a href="https://ro.eturbonews.com" onclick="doGTranslate('en|ro');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Romanian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ro.png" height="32" width="32" alt="ro" /> Romanian</a><a href="https://ru.eturbonews.com" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ru.png" height="32" width="32" alt="ru" /> Russian</a><a href="https://sm.eturbonews.com" onclick="doGTranslate('en|sm');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Samoan" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sm.png" height="32" width="32" alt="sm" /> Samoan</a><a href="https://sr.eturbonews.com" onclick="doGTranslate('en|sr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Serbian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sr.png" height="32" width="32" alt="sr" /> Serbian</a><a href="https://sk.eturbonews.com" onclick="doGTranslate('en|sk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovak" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sk.png" height="32" width="32" alt="sk" /> Slovak</a><a href="https://sl.eturbonews.com" onclick="doGTranslate('en|sl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sl.png" height="32" width="32" alt="sl" /> Slovenian</a><a href="https://so.eturbonews.com" onclick="doGTranslate('en|so');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Somali" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/so.png" height="32" width="32" alt="so" /> Somali</a><a href="https://es.eturbonews.com" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/es.png" height="32" width="32" alt="es" /> Spanish</a><a href="https://sw.eturbonews.com" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swahili" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sw.png" height="32" width="32" alt="sw" /> Swahili</a><a href="https://sv.eturbonews.com" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swedish" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sv.png" height="32" width="32" alt="sv" /> Swedish</a><a href="https://ta.eturbonews.com" onclick="doGTranslate('en|ta');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tamil" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ta.png" height="32" width="32" alt="ta" /> Tamil</a><a href="https://te.eturbonews.com" onclick="doGTranslate('en|te');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Telugu" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/te.png" height="32" width="32" alt="te" /> Telugu</a><a href="https://th.eturbonews.com" onclick="doGTranslate('en|th');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Thai" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/th.png" height="32" width="32" alt="th" /> Thai</a><a href="https://tr.eturbonews.com" onclick="doGTranslate('en|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Turkish" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/tr.png" height="32" width="32" alt="tr" /> Turkish</a><a href="https://uk.eturbonews.com" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ukrainian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/uk.png" height="32" width="32" alt="uk" /> Ukrainian</a><a href="https://ur.eturbonews.com" onclick="doGTranslate('en|ur');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Urdu" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ur.png" height="32" width="32" alt="ur" /> Urdu</a><a href="https://uz.eturbonews.com" onclick="doGTranslate('en|uz');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Uzbek" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/uz.png" height="32" width="32" alt="uz" /> Uzbek</a><a href="https://vi.eturbonews.com" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Vietnamese" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/vi.png" height="32" width="32" alt="vi" /> Vietnamese</a><a href="https://xh.eturbonews.com" onclick="doGTranslate('en|xh');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Xhosa" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/xh.png" height="32" width="32" alt="xh" /> Xhosa</a><a href="https://yo.eturbonews.com" onclick="doGTranslate('en|yo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yoruba" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/yo.png" height="32" width="32" alt="yo" /> Yoruba</a><a href="https://zu.eturbonews.com" onclick="doGTranslate('en|zu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Zulu" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/zu.png" height="32" width="32" alt="zu" /> Zulu</a></div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
(function gt_jquery_ready() {
    if(!window.jQuery||!jQuery.fn.click) return setTimeout(gt_jquery_ready, 20);
    jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
    jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta/10);return false;});
    jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
})();
</script>
<script>
function openTab(url) {var form=document.createElement('form');form.method='post';form.action=url;form.target='_blank';document.body.appendChild(form);form.submit();}
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof ga=='function'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}var plang=location.hostname.split('.')[0];if(plang.length !=2 && plang.toLowerCase() != 'zh-cn' && plang.toLowerCase() != 'zh-tw' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';openTab(location.protocol+'//'+(lang == 'en' ? '' : lang+'.')+location.hostname.replace('www.', '').replace(RegExp('^' + plang + '[.]'), '')+gt_request_uri);}
</script>
<script>jQuery(document).ready(function() {var lang_html = jQuery(".switcher div.option a[onclick*='|"+jQuery('html').attr('lang')+"']").html();if(typeof lang_html != "undefined")jQuery('.switcher div.selected a').html(lang_html.replace("data-gt-lazy-", ""))});</script></div><div id="rss-3" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget rss-widget-feed" href="https://rss.app/feeds/_jVcUW7tN2HDURTDs.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://eturbonews.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://rss.app/">Quick News</a></h4><ul><li><a class='rsswidget' href='https://eturbonews.com/christmas-markets-return-to-stuttgart-esslingen-ludwigsburg/'>Christmas Markets return to Stuttgart, Esslingen, Ludwigsburg | eTurboNews</a></li><li><a class='rsswidget' href='https://eturbonews.com/flyexclusive-to-become-publicly-traded/'>flyExclusive to become publicly traded | eTurboNews</a></li><li><a class='rsswidget' href='https://eturbonews.com/alaska-airlines-pilots-ratify-new-collective-bargaining-agreement/'>Alaska Airlines pilots ratify new collective bargaining agreement | eTurboNews</a></li><li><a class='rsswidget' href='https://eturbonews.com/hawaiian-airlines-and-mokulele-announce-interline-ticketing-agreement/'>Hawaiian Airlines and Mokulele announce interline ticketing agreement | eTurboNews</a></li><li><a class='rsswidget' href='https://eturbonews.com/canada-jetlines-signs-lease-agreement-for-second-airbus-a320/'>Canada Jetlines signs lease agreement for second Airbus A320 | eTurboNews</a></li><li><a class='rsswidget' href='https://eturbonews.com/air-astana-resumes-stopover-holiday-program/'>Air Astana resumes Stopover Holiday program | eTurboNews</a></li><li><a class='rsswidget' href='https://eturbonews.com/jet2-com-increases-airbus-a320neo-order-to-98/'>Jet2.com increases Airbus A320neo order to 98 | eTurboNews</a></li><li><a class='rsswidget' href='https://eturbonews.com/air-transat-and-porter-airlines-launch-codeshare-agreement/'>Air Transat and Porter Airlines launch codeshare agreement | eTurboNews</a></li><li><a class='rsswidget' href='https://eturbonews.com/lynx-air-names-new-chief-operating-officer/'>Lynx Air names new Chief Operating Officer | eTurboNews</a></li><li><a class='rsswidget' href='https://eturbonews.com/westjet-partners-with-pacific-coastal-airlines/'>WestJet partners with Pacific Coastal Airlines | eTurboNews</a></li><li><a class='rsswidget' href='https://eturbonews.com/air-passenger-travel-between-us-and-europe-up-204/'>Air Passenger Travel Between US and Europe up 204% | eTurboNews</a></li><li><a class='rsswidget' href='https://eturbonews.com/canada-jetlines-to-receive-second-a320/'>Canada Jetlines to receive second A320 | eTurboNews</a></li><li><a class='rsswidget' href='https://eturbonews.com/american-travel-writers-gearing-up-for-important-shows/'>American Travel Writers gearing up for important shows | eTurboNews</a></li><li><a class='rsswidget' href='https://eturbonews.com/us-hotel-leisure-travel-expected-to-rise-14/'>US Hotel leisure travel expected to rise 14% | eTurboNews</a></li><li><a class='rsswidget' href='https://eturbonews.com/nevis-scores-high-in-travel-awards/'>Nevis Scores High in Travel Awards | eTurboNews</a></li><li><a class='rsswidget' href='https://eturbonews.com/vacations-are-a-commodity/'>Vacations are a commodity | eTurboNews</a></li><li><a class='rsswidget' href='https://eturbonews.com/accelerating-asset-light-growth-in-lodging/'>Accelerating Asset-Light Growth In Lodging | eTurboNews</a></li><li><a class='rsswidget' href='https://eturbonews.com/jaipur-literature-festival-returns-to-pink-city/'>Jaipur Literature Festival returns to Pink City | eTurboNews</a></li><li><a class='rsswidget' href='https://eturbonews.com/airbus-beluga-delivers-airbus-satellite-to-kennedy-space-center/'>Airbus Beluga delivers Airbus satellite to Kennedy Space Center | eTurboNews</a></li><li><a class='rsswidget' href='https://eturbonews.com/honda-aircraft-company-reveals-new-hondajet-elite-ii/'>Honda Aircraft Company reveals new HondaJet Elite II | eTurboNews</a></li></ul></div><div id="custom_html-6" class="widget_text vce-no-padding widget widget_custom_html"><h4 class="widget-title">Country Editions</h4><div class="textwidget custom-html-widget"><p><span><a href="https://eturbonews.com/region/afghanistan/" target="_blank" rel="noopener">Afghanistan</a> - <a href="https://eturbonews.com/region/albania/" target="_blank" rel="noopener">Albania</a> - <a href="https://eturbonews.com/region/algeria">Algeria</a> - <a href="https://eturbonews.com/region/american-samoa">American Samoa</a> - <a href="https://eturbonews.com/region/andorra/">Andorra</a> - <a href="https://eturbonews.com/region/angola/">Angola</a> - <a href="https://eturbonews.com/region/anguilla/">Anguilla</a> - <a href="https://eturbonews.com/region/antigua-barbuda/">Antigua Barbuda</a> - <a href="https://eturbonews.com/region/argentina/">Argentina</a> - <a href="https://eturbonews.com/region/armenia/">Armenia </a>- <a href="https://eturbonews.com/region/aruba/">Aruba</a> - <a href="https://eturbonews.com/region/australia/">Australia</a> - <a href="https://eturbonews.com/region/austria/">Austria</a> - <a href="https://eturbonews.com/region/azerbaijan/">Azerbaijan</a> - <a href="https://eturbonews.com/region/bahamas/">Bahamas</a> - <a href="https://eturbonews.com/region/bahrain/">Bahrain</a> - <a href="https://eturbonews.com/region/bangladesh/">Bangladesh </a>- <a href="https://eturbonews.com/region/barbados/">Barbados</a> - <a href="https://eturbonews.com/region/belarus/">Belarus </a>- <a href="https://eturbonews.com/region/belgium/">Belgium</a> - <a href="https://eturbonews.com/region/belize/">Belize </a>- <a href="https://eturbonews.com/region/benin/">Benin </a>- <a href="https://eturbonews.com/region/bermuda/">Bermuda</a> - <a href="https://eturbonews.com/region/bhutan/">Bhutan</a> - <a href="https://eturbonews.com/region/bolivia/">Bolivia</a> - <a href="https://eturbonews.com/region/bosnia-herzegovina/">Bosnia Herzegovina</a> - <a href="https://eturbonews.com/region/botswana/">Botswana</a> - <a href="https://eturbonews.com/region/brazil/">Brazil</a> - <a href="https://eturbonews.com/region/bvi">British Virgin Islands</a> - <a href="https://eturbonews.com/region/brunei/">Brunei</a> - <a href="https://eturbonews.com/region/bulgaria/">Bulgaria</a> - <a href="https://eturbonews.com/region/burkina-faso/">Burkina Faso</a> - <a href="https://eturbonews.com/region/burundi/">Burundi</a> - <a href="https://eturbonews.com/region/cabo-verde/">Cabo Verde</a> - <a href="https://eturbonews.com/region/cambodia/">Cambodia</a> -<a href="https://eturbonews.com/region/cameroon/"> Cameroon </a>- <a href="https://eturbonews.com/region/canada/">Canada</a> - <a href="https://eturbonews.com/region/cayman-islands/">Cayman Islands</a> - <a href="https://eturbonews.com/region/central-african-republic/">Central African Republic</a> - <a href="https://eturbonews.com/region/chad/">Chad</a> - <a href="https://eturbonews.com/region/chile/">Chile</a> - <a href="https://eturbonews.com/region/china/">China</a> - <a href="https://eturbonews.com/region/colombia/">Colombia</a> - <a href="https://eturbonews.com/region/comoros/">Comoros</a> - <a href="https://eturbonews.com/region/congo/">Congo</a> - <a href="https://eturbonews.com/region/drc">Congo (Dem Rep)</a>&nbsp; -&nbsp;<a href="https://eturbonews.com/region/cook-islands/">Cook Islands</a> - <a href="https://eturbonews.com/region/costa-rica/">Costa Rica</a> - <a href="https://eturbonews.com/region/cote-divoire/">Cote D'Ivoire</a>- <a href="https://eturbonews.com/region/croatia/">Croatia</a> - <a href="https://eturbonews.com/region/cuba/">Cuba</a> - <a href="https://eturbonews.com/region/curacao/">Curacao</a> - <a href="https://eturbonews.com/region/cyprus/">Cyprus</a> - <a href="https://eturbonews.com/region/czechia/">Czechia</a> - <a href="https://eturbonews.com/region/denmark/">Denmark</a> - <a href="https://eturbonews.com/region/djibouti/">Djibouti</a> - <a href="https://eturbonews.com/region/dominica/">Dominica</a> - <a href="https://eturbonews.com/region/dominican-republic/">Dominican Republic</a> - <a href="https://eturbonews.com/region/east-timor/">East Timor</a> - <a href="https://eturbonews.com/region/ecuador/">Ecuador</a> - <a href="https://eturbonews.com/region/egypt/">Egypt</a> - <a href="https://eturbonews.com/region/el-salvador/">El Salvador</a> - <a href="https://eturbonews.com/region/equatorial-guinea/">Equatorial Guinea</a> - <a href="https://eturbonews.com/eritrea/">Eritrea </a>- <a href="https://eturbonews.com/region/estonia/">Estonia</a> - <a href="https://eturbonews.com/region/eswatini/">Eswatini </a>- <a href="https://eturbonews.com/region/ethiopia/">Ethiopia</a> - <a href="https://eturbonews.com/region/eu">European Union</a> - <a href="https://eturbonews.com/region/fiji/">Fiji</a> - <a href="https://eturbonews.com/region/france/">France </a>- <a href="https://eturbonews.com/region/french-polynesia/">French Polynesia</a> - <a href="https://eturbonews.com/region/gabon/">Gabon</a> - <a href="https://eturbonews.com/region/gambia/">Gambia</a> - <a href="https://eturbonews.com/region/georgia/">Georgia</a> - <a href="https://eturbonews.com/region/germany/">Germany</a> - <a href="https://eturbonews.com/region/ghana/">Ghana</a> - <a href="https://eturbonews.com/region/greece/">Greece</a> - <a href="https://eturbonews.com/region/grenada/">Grenada</a> - <a href="https://eturbonews.com/region/guam/">Guam</a> - <a href="https://eturbonews.com/region/guatemala/">Guatemala</a> - <a href="https://eturbonews.com/region/guinea/">Guinea</a> - <a href="https://eturbonews.com/region/guinea-bissau/">Guinea Bissau</a> - <a href="https://eturbonews.com/region/guyana/">Guyana</a> - <a href="https://eturbonews.com/region/haiti/">Haiti</a> - <a href="https://eturbonews.com/region/hawaii/">Hawaii</a> - <a href="https://eturbonews.com/region/honduras/">Honduras</a> - <a href="https://eturbonews.com/region/hong-kong/">Hong Kong</a> - <a href="https://eturbonews.com/region/hungary/">Hungary</a> - <a href="https://eturbonews.com/region/iceland/">Iceland </a>-&nbsp; <a href="https://eturbonews.com/region/india/">India </a>- <a href="https://eturbonews.com/region/indonesia/">Indonesia</a> - <a href="https://eturbonews.com/region/iran/">Iran </a>- <a href="https://eturbonews.com/region/iraq/">Iraq</a> - <a href="https://eturbonews.com/region/ireland/">Ireland</a> - <a href="https://eturbonews.com/region/israel/">Israel</a> - <a href="https://eturbonews.com/region/italy/">Italy</a> - <a href="https://eturbonews.com/region/jamaica/">Jamaica</a> - <a href="https://eturbonews.com/region/japan/">Japan</a> - <a href="https://eturbonews.com/region/jordan/">Jordan</a> - <a href="https://eturbonews.com/region/kazakhstan/">Kazakhstan</a> - <a href="https://eturbonews.com/region/kenya/">Kenya </a>- <a href="https://eturbonews.com/region/kiribati/">Kiribati</a> - <a href="https://eturbonews.com/region/kosova/">Kosova</a> - <a href="https://eturbonews.com/region/kuwait/">Kuwait </a>- <a href="https://eturbonews.com/region/kyrgyzstan/">Kyrgyzstan</a> - <a href="https://eturbonews.com/region/laos/">Laos</a> - <a href="https://eturbonews.com/region/latvia/">Latvia</a> - <a href="https://eturbonews.com/region/lebanon/">Lebanon</a> - <a href="https://eturbonews.com/region/lesotho/">Lesotho</a> - <a href="https://eturbonews.com/region/liberia">Liberia</a> - <a href="https://eturbonews.com/region/libya/">Libya</a> -<a href="https://eturbonews.com/region/liechtenstein/"> Liechtenstein</a> -<a href="https://eturbonews.com/region/lithuania/"> Lithuania </a>- <a href="https://eturbonews.com/region/luxembourg/">Luxembourg</a> - <a href="https://eturbonews.com/region/macau/">Macau</a> - <a href="https://eturbonews.com/region/madagascar/">Madagascar</a> - <a href="https://eturbonews.com/region/malawi/">Malawi</a> - <a href="https://eturbonews.com/region/malaysia/">Malaysia</a> - <a href="https://eturbonews.com/region/maldives/">Maldives</a> - <a href="https://eturbonews.com/region/mali/">Mali</a> - <a href="https://eturbonews.com/region/malta/">Malta</a> - <a href="https://eturbonews.com/region/marshall-islands/">Marshall Islands</a> - <a href="https://eturbonews.com/region/martinique/">Martinique </a>- <a href="https://eturbonews.com/region/mauritania/">Mauritania</a> - <a href="https://eturbonews.com/region/mauritius/">Mauritius</a> - <a href="https://eturbonews.com/region/mayotte/">Mayotte</a> - <a href="https://eturbonews.com/region/mexico/">Mexico</a> - <a href="https://eturbonews.com/region/micronesia/">Micronesia</a> - <a href="https://eturbonews.com/region/moldova/">Moldova</a> - <a href="https://eturbonews.com/region/monaco/">Monaco</a> - <a href="https://eturbonews.com/region/mongolia/">Mongolia </a>- <a href="https://eturbonews.com/region/montenegro/">Montenegro</a> - <a href="https://eturbonews.com/region/morocco/">Morocco</a> - <a href="https://eturbonews.com/region/mozambique/">Mozambique</a> - <a href="https://eturbonews.com/region/myanmar/">Myanmar</a> - <a href="https://eturbonews.com/region/namibia/">Namibia</a> - <a href="https://eturbonews.com/region/nauru/">Nauru</a> - <a href="https://eturbonews.com/region/nepal/">Nepal</a> - <a href="https://eturbonews.com/region/netherlands/">Netherlands</a> - <a href="https://eturbonews.com/region/new-caledonia/">New Caledonia</a> - <a href="https://eturbonews.com/region/new-zealand/">New Zealand</a> - <a href="https://eturbonews.com/region/nicaragua/">Nicaragua</a> - <a href="https://eturbonews.com/region/niger/">Niger</a> - <a href="https://eturbonews.com/region/nigeria/">Nigeria</a> - <a href="https://eturbonews.com/region/niue/">Niue </a>- <a href="https://eturbonews.com/region/north-korea/">North Korea</a>- <a href="https://eturbonews.com/region/north-macedonia/">North Macedonia</a> - <a href="https://eturbonews.com/region/norway/">Norway</a> - <a href="https://eturbonews.com/region/oman/">Oman</a> - <a href="https://eturbonews.com/region/pakistan/">Pakistan</a> - <a href="https://eturbonews.com/region/palau/">Palau </a>- <a href="https://eturbonews.com/region/palestine/">Palestine</a> - <a href="https://eturbonews.com/region/panama/">Panama</a> - <a href="https://eturbonews.com/region/papua-new-guinea/">Papua New Guinea</a> - <a href="https://eturbonews.com/region/paraguay/">Paraguay </a>- <a href="https://eturbonews.com/region/peru/">Peru</a> - <a href="https://eturbonews.com/region/philippines/">Philippines</a> - <a href="https://eturbonews.com/region/poland/">Poland</a> - <a href="https://eturbonews.com/region/portugal/">Portugal</a> - <a href="https://eturbonews.com/region/puerto-rico/">Puerto Rico</a> - <a href="https://eturbonews.com/region/qatar/">Qatar</a> - <a href="https://eturbonews.com/region/reunion/">Reunion</a> - <a href="https://eturbonews.com/region/romania/">Romania</a> - <a href="https://eturbonews.com/region/russia/">Russia</a> - <a href="https://eturbonews.com/region/rwanda/">Rwanda </a>- <a href="https://eturbonews.com/region/saint-kitts-and-nevis">Saint Kitts and Nevis</a> - <a href="https://eturbonews.com/region/saint-lucia/">Saint Lucia</a> - <a href="https://eturbonews.com/region/saint-vincent-and-the-grenadines/">Saint Vincent and the Grenadines</a> - <a href="https://eturbonews.com/region/samoa/">Samoa</a> - <a href="https://eturbonews.com/region/san-marino/">San Marino </a>- <a href="https://eturbonews.com/region/sao-tome-and-principe/">Sao Tome and Principe </a>- <a href="https://eturbonews.com/region/saudi-arabia/">Saudi Arabia</a> - <a href="https://eturbonews.com/region/scotland/">Scotland</a> - <a href="https://eturbonews.com/region/senegal/">Senegal</a> - <a href="https://eturbonews.com/region/serbia/">Serbia</a> - <a href="https://eturbonews.com/region/seychelles/">Seychelles</a> - <a href="https://eturbonews.com/region/sierra-leone/">Sierra Leone </a>- <a href="https://eturbonews.com/region/singapore/">Singapore</a> - <a href="https://eturbonews.com/region/sint-maarten/">Sint Maarten</a> - <a href="https://eturbonews.com/region/slovakia/">Slovakia</a> - <a href="https://eturbonews.com/region/slovenia/">Slovenia</a> - <a href="https://eturbonews.com/region/solomon-islands/">Solomon Islands</a> - <a href="https://eturbonews.com/region/somalia/">Somalia </a>- <a href="https://eturbonews.com/region/south-africa/">South Africa</a> - <a href="https://eturbonews.com/region/south-korea/">South Korea</a> - <a href="https://eturbonews.com/region/south-sudan/">South Sudan</a> - <a href="https://eturbonews.com/region/spain/">Spain</a> - <a href="https://eturbonews.com/region/sri-lanka/">Sri Lanka</a> - <a href="https://eturbonews.com/region/st-eustatius/">St.Eustatius</a> - <a href="https://eturbonews.com/region/st-maarten/">St.Maarten</a> - <a href="https://eturbonews.com/region/sudan/">Sudan</a> - <a href="https://eturbonews.com/region/suriname/">Suriname</a> - <a href="https://eturbonews.com/region/sweden/">Sweden</a> - <a href="https://eturbonews.com/region/switzerland/">Switzerland</a> - <a href="https://eturbonews.com/region/syria/">Syria </a>- <a href="https://eturbonews.com/region/taiwan/">Taiwan</a> - <a href="https://eturbonews.com/region/tajikistan/">Tajikistan</a> - <a href="https://eturbonews.com/region/tanzania/">Tanzania</a> - <a href="https://eturbonews.com/region/thailand/">Thailand</a> - <a href="https://eturbonews.com/region/togo/">Togo</a> - <a href="https://eturbonews.com/region/tonga/">Tonga</a> - <a href="https://eturbonews.com/region/trinidad-and-tobago/">Trinidad and Tobago</a> - <a href="https://eturbonews.com/region/tunisia/">Tunisia</a> - <a href="https://eturbonews.com/region/turkey/">Turkey</a> - <a href="https://eturbonews.com/region/turkmenistan/">Turkmenistan</a> - <a href="https://eturbonews.com/region/turks-and-caicos/">Turks and Caicos</a> - <a href="https://eturbonews.com/region/tuvalu/">Tuvalu</a> - <a href="https://eturbonews.com/region/uganda/">Uganda</a> - <a href="https://eturbonews.com/region/ukraine/">Ukraine</a> - <a href="https://eturbonews.com/region/uae">UAE</a> - <a href="https://eturbonews.com/region/uk/">UK </a>- <a href="https://eturbonews.com/region/uruguay/">Uruguay</a> - <a href="https://eturbonews.com/region/uvi/">US Virgin Islands</a> - <a href="https://eturbonews.com/region/usa/">USA</a> - <a href="https://eturbonews.com/region/uzbekistan/">Uzbekistan</a> - <a href="https://eturbonews.com/region/vanuatu/">Vanuatu</a> - <a href="https://eturbonews.com/region/vatican/">Vatican</a> - <a href="https://eturbonews.com/region/venezuela/">Venezuela</a> - <a href="https://eturbonews.com/region/vietnam/">Vietnam</a> - <a href="https://eturbonews.com/region/yemen/">Yemen</a> - <a href="https://eturbonews.com/region/zambia/">Zambia</a> - <a href="https://eturbonews.com/region/zimbabwe/">Zimbabwe</a> -&nbsp;</span></p></div></div><div id="media_image-41" class="widget widget_media_image"><a href="https://breakingnewsshow.com"><picture class="image wp-image-3064908  attachment-medium size-medium" loading="lazy" style="max-width: 100%; height: auto;">
<source type="image/webp" srcset="https://eturbonews.com/wp-content/uploads/2022/04/Breakingnewsshow-300x180.jpeg.webp 300w, https://eturbonews.com/wp-content/uploads/2022/04/Breakingnewsshow-293x176.jpeg.webp 293w, https://eturbonews.com/wp-content/uploads/2022/04/Breakingnewsshow.jpeg.webp 500w" sizes="(max-width: 300px) 100vw, 300px" />
<img width="300" height="180" src="https://eturbonews.com/wp-content/uploads/2022/04/Breakingnewsshow-300x180.jpeg" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2022/04/Breakingnewsshow-300x180.jpeg 300w, https://eturbonews.com/wp-content/uploads/2022/04/Breakingnewsshow-293x176.jpeg 293w, https://eturbonews.com/wp-content/uploads/2022/04/Breakingnewsshow.jpeg 500w" sizes="(max-width: 300px) 100vw, 300px" />
</picture>
</a></div><div id="media_image-28" class="widget widget_media_image"><a href="https://information.travel" rel="httpsinformationtravel noopener" target="_blank"><picture class="image wp-image-3017395  attachment-medium size-medium" loading="lazy" style="max-width: 100%; height: auto;">
<source type="image/webp" srcset="https://eturbonews.com/wp-content/uploads/2022/02/Informationclickbanner-300x84.png.webp 300w, https://eturbonews.com/wp-content/uploads/2022/02/Informationclickbanner-949x267.png.webp 949w, https://eturbonews.com/wp-content/uploads/2022/02/Informationclickbanner-500x141.png.webp 500w, https://eturbonews.com/wp-content/uploads/2022/02/Informationclickbanner-293x82.png.webp 293w, https://eturbonews.com/wp-content/uploads/2022/02/Informationclickbanner-770x217.png.webp 770w, https://eturbonews.com/wp-content/uploads/2022/02/Informationclickbanner.png.webp 960w" sizes="(max-width: 300px) 100vw, 300px" />
<img width="300" height="84" src="https://eturbonews.com/wp-content/uploads/2022/02/Informationclickbanner-300x84.png" alt="Information.travel" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2022/02/Informationclickbanner-300x84.png 300w, https://eturbonews.com/wp-content/uploads/2022/02/Informationclickbanner-949x267.png 949w, https://eturbonews.com/wp-content/uploads/2022/02/Informationclickbanner-500x141.png 500w, https://eturbonews.com/wp-content/uploads/2022/02/Informationclickbanner-293x82.png 293w, https://eturbonews.com/wp-content/uploads/2022/02/Informationclickbanner-770x217.png 770w, https://eturbonews.com/wp-content/uploads/2022/02/Informationclickbanner.png 960w" sizes="(max-width: 300px) 100vw, 300px" />
</picture>
</a></div><div id="media_image-49" class="widget widget_media_image"><h4 class="widget-title">Uniglobe Partner</h4><a href="https://uniglobe.com/"><picture class="image wp-image-3012462  attachment-medium size-medium" loading="lazy" style="max-width: 100%; height: auto;">
<source type="image/webp" srcset="https://eturbonews.com/wp-content/uploads/2021/12/0-119-300x200.jpg.webp 300w, https://eturbonews.com/wp-content/uploads/2021/12/0-119-1024x683.jpg.webp 1024w, https://eturbonews.com/wp-content/uploads/2021/12/0-119-768x512.jpg.webp 768w, https://eturbonews.com/wp-content/uploads/2021/12/0-119-1536x1024.jpg.webp 1536w, https://eturbonews.com/wp-content/uploads/2021/12/0-119-2048x1365.jpg.webp 2048w, https://eturbonews.com/wp-content/uploads/2021/12/0-119-1200x800.jpg.webp 1200w, https://eturbonews.com/wp-content/uploads/2021/12/0-119-810x540.jpg.webp 810w, https://eturbonews.com/wp-content/uploads/2021/12/0-119-750x500.jpg.webp 750w" sizes="(max-width: 300px) 100vw, 300px" />
<img width="300" height="200" src="https://eturbonews.com/wp-content/uploads/2021/12/0-119-300x200.jpg" alt="Uniglobe" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/12/0-119-300x200.jpg 300w, https://eturbonews.com/wp-content/uploads/2021/12/0-119-1024x683.jpg 1024w, https://eturbonews.com/wp-content/uploads/2021/12/0-119-768x512.jpg 768w, https://eturbonews.com/wp-content/uploads/2021/12/0-119-1536x1024.jpg 1536w, https://eturbonews.com/wp-content/uploads/2021/12/0-119-2048x1365.jpg 2048w, https://eturbonews.com/wp-content/uploads/2021/12/0-119-1200x800.jpg 1200w, https://eturbonews.com/wp-content/uploads/2021/12/0-119-810x540.jpg 810w, https://eturbonews.com/wp-content/uploads/2021/12/0-119-750x500.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" />
</picture>
</a></div><div id="ai_widget-3" class="vce-no-padding widget ai_widget"><div class='ai-viewports ai-viewport-1 ai-viewport-2 ai-insert-19-73435122' style='margin: 8px 0; clear: both; width: 300px; height: 300px; background-color: #1108f9;' data-insertion-position='prepend' data-selector='.ai-insert-19-73435122' data-insertion-no-dbg data-code='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' data-block='19'></div>
</div> </aside>
</div>
<footer id="footer" class="site-footer">
<div class="container">
<div class="container-fix">
<div class="bit-3">
<div id="media_image-42" class="widget widget_media_image"><h4 class="widget-title">Click for Aviation News Postings</h4><a href="https://aviation.travel"><picture class="image wp-image-3071148  attachment-medium size-medium" loading="lazy" style="max-width: 100%; height: auto;">
<source type="image/webp" srcset="https://eturbonews.com/wp-content/uploads/2022/05/Aviation-travel-300x300.jpg.webp 300w, https://eturbonews.com/wp-content/uploads/2022/05/Aviation-travel-100x100.jpg.webp 100w, https://eturbonews.com/wp-content/uploads/2022/05/Aviation-travel-24x24.jpg.webp 24w, https://eturbonews.com/wp-content/uploads/2022/05/Aviation-travel-48x48.jpg.webp 48w, https://eturbonews.com/wp-content/uploads/2022/05/Aviation-travel-96x96.jpg.webp 96w, https://eturbonews.com/wp-content/uploads/2022/05/Aviation-travel-150x150.jpg.webp 150w, https://eturbonews.com/wp-content/uploads/2022/05/Aviation-travel.jpg.webp 512w" sizes="(max-width: 300px) 100vw, 300px" />
<img width="300" height="300" src="https://eturbonews.com/wp-content/uploads/2022/05/Aviation-travel-300x300.jpg" alt="Aviation" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2022/05/Aviation-travel-300x300.jpg 300w, https://eturbonews.com/wp-content/uploads/2022/05/Aviation-travel-100x100.jpg 100w, https://eturbonews.com/wp-content/uploads/2022/05/Aviation-travel-24x24.jpg 24w, https://eturbonews.com/wp-content/uploads/2022/05/Aviation-travel-48x48.jpg 48w, https://eturbonews.com/wp-content/uploads/2022/05/Aviation-travel-96x96.jpg 96w, https://eturbonews.com/wp-content/uploads/2022/05/Aviation-travel-150x150.jpg 150w, https://eturbonews.com/wp-content/uploads/2022/05/Aviation-travel.jpg 512w" sizes="(max-width: 300px) 100vw, 300px" />
</picture>
</a></div><div id="media_image-46" class="widget widget_media_image"><h4 class="widget-title">Click for news to travelers</h4><a href="https://tourist.news"><picture class="image wp-image-3071169  attachment-medium size-medium" loading="lazy" style="max-width: 100%; height: auto;">
<source type="image/webp" srcset="https://eturbonews.com/wp-content/uploads/2022/05/tourist.news_-300x292.jpeg.webp 300w, https://eturbonews.com/wp-content/uploads/2022/05/tourist.news_-24x24.jpeg.webp 24w, https://eturbonews.com/wp-content/uploads/2022/05/tourist.news_-48x48.jpeg.webp 48w, https://eturbonews.com/wp-content/uploads/2022/05/tourist.news_.jpeg.webp 350w" sizes="(max-width: 300px) 100vw, 300px" />
<img width="300" height="292" src="https://eturbonews.com/wp-content/uploads/2022/05/tourist.news_-300x292.jpeg" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2022/05/tourist.news_-300x292.jpeg 300w, https://eturbonews.com/wp-content/uploads/2022/05/tourist.news_-24x24.jpeg 24w, https://eturbonews.com/wp-content/uploads/2022/05/tourist.news_-48x48.jpeg 48w, https://eturbonews.com/wp-content/uploads/2022/05/tourist.news_.jpeg 350w" sizes="(max-width: 300px) 100vw, 300px" />
</picture>
</a></div> </div>
<div class="bit-3">
<div id="media_image-44" class="widget widget_media_image"><h4 class="widget-title">Click for Breaking News Press Release postings</h4><a href="https://breakingnews.travel"><picture class="image wp-image-3072615  attachment-medium size-medium" loading="lazy" style="max-width: 100%; height: auto;" title="Click for TravelWireNews Press Release postings">
<source type="image/webp" srcset="https://eturbonews.com/wp-content/uploads/2022/06/BreakingNewstravelLogo-300x300.png.webp 300w, https://eturbonews.com/wp-content/uploads/2022/06/BreakingNewstravelLogo-100x100.png.webp 100w, https://eturbonews.com/wp-content/uploads/2022/06/BreakingNewstravelLogo-24x24.png.webp 24w, https://eturbonews.com/wp-content/uploads/2022/06/BreakingNewstravelLogo-48x48.png.webp 48w, https://eturbonews.com/wp-content/uploads/2022/06/BreakingNewstravelLogo-96x96.png.webp 96w, https://eturbonews.com/wp-content/uploads/2022/06/BreakingNewstravelLogo-150x150.png.webp 150w, https://eturbonews.com/wp-content/uploads/2022/06/BreakingNewstravelLogo.png.webp 500w" sizes="(max-width: 300px) 100vw, 300px" />
<img width="300" height="300" src="https://eturbonews.com/wp-content/uploads/2022/06/BreakingNewstravelLogo-300x300.png" alt="BreakingNews.travel" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2022/06/BreakingNewstravelLogo-300x300.png 300w, https://eturbonews.com/wp-content/uploads/2022/06/BreakingNewstravelLogo-100x100.png 100w, https://eturbonews.com/wp-content/uploads/2022/06/BreakingNewstravelLogo-24x24.png 24w, https://eturbonews.com/wp-content/uploads/2022/06/BreakingNewstravelLogo-48x48.png 48w, https://eturbonews.com/wp-content/uploads/2022/06/BreakingNewstravelLogo-96x96.png 96w, https://eturbonews.com/wp-content/uploads/2022/06/BreakingNewstravelLogo-150x150.png 150w, https://eturbonews.com/wp-content/uploads/2022/06/BreakingNewstravelLogo.png 500w" sizes="(max-width: 300px) 100vw, 300px" />
</picture>
</a></div><div id="media_image-50" class="widget widget_media_image"><h4 class="widget-title">Watch our Breaking News Shows</h4><a href="https://breakingnewsshow.com"><picture class="image wp-image-3064908  attachment-medium size-medium" loading="lazy" style="max-width: 100%; height: auto;">
<source type="image/webp" srcset="https://eturbonews.com/wp-content/uploads/2022/04/Breakingnewsshow-300x180.jpeg.webp 300w, https://eturbonews.com/wp-content/uploads/2022/04/Breakingnewsshow-293x176.jpeg.webp 293w, https://eturbonews.com/wp-content/uploads/2022/04/Breakingnewsshow.jpeg.webp 500w" sizes="(max-width: 300px) 100vw, 300px" />
<img width="300" height="180" src="https://eturbonews.com/wp-content/uploads/2022/04/Breakingnewsshow-300x180.jpeg" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2022/04/Breakingnewsshow-300x180.jpeg 300w, https://eturbonews.com/wp-content/uploads/2022/04/Breakingnewsshow-293x176.jpeg 293w, https://eturbonews.com/wp-content/uploads/2022/04/Breakingnewsshow.jpeg 500w" sizes="(max-width: 300px) 100vw, 300px" />
</picture>
</a></div><div id="media_image-47" class="widget widget_media_image"><h4 class="widget-title">Click here for Hawaii News Onine</h4><a href="https://hawaiinews.online"><picture class="image wp-image-3071493  attachment-full size-full" loading="lazy" style="max-width: 100%; height: auto;">
<source type="image/webp" srcset="https://eturbonews.com/wp-content/uploads/2022/06/HNO.jpeg.webp" />
<img width="290" height="268" src="https://eturbonews.com/wp-content/uploads/2022/06/HNO.jpeg" alt="" loading="lazy" />
</picture>
</a></div> </div>
<div class="bit-3">
<div id="media_image-45" class="widget widget_media_image"><h4 class="widget-title">Click for News on Meetings, Incentives, Conventions</h4><a href="https://meetings.travel"><picture class="image wp-image-3071153  attachment-medium size-medium" loading="lazy" style="max-width: 100%; height: auto;">
<source type="image/webp" srcset="https://eturbonews.com/wp-content/uploads/2022/05/MICE2-300x152.jpg.webp 300w, https://eturbonews.com/wp-content/uploads/2022/05/MICE2.jpg.webp 583w" sizes="(max-width: 300px) 100vw, 300px" />
<img width="300" height="152" src="https://eturbonews.com/wp-content/uploads/2022/05/MICE2-300x152.jpg" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2022/05/MICE2-300x152.jpg 300w, https://eturbonews.com/wp-content/uploads/2022/05/MICE2.jpg 583w" sizes="(max-width: 300px) 100vw, 300px" />
</picture>
</a></div><div id="media_image-43" class="widget widget_media_image"><h4 class="widget-title">Click for Travel Industry News Articles</h4><a href="https://travelindustry.news"><picture class="image wp-image-3071142  attachment-medium size-medium" loading="lazy" style="max-width: 100%; height: auto;">
<source type="image/webp" srcset="https://eturbonews.com/wp-content/uploads/2022/05/TravelIndustryNews350-300x180.jpg.webp 300w, https://eturbonews.com/wp-content/uploads/2022/05/TravelIndustryNews350.jpg.webp 500w" sizes="(max-width: 300px) 100vw, 300px" />
<img width="300" height="180" src="https://eturbonews.com/wp-content/uploads/2022/05/TravelIndustryNews350-300x180.jpg" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2022/05/TravelIndustryNews350-300x180.jpg 300w, https://eturbonews.com/wp-content/uploads/2022/05/TravelIndustryNews350.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" />
</picture>
</a></div><div id="media_image-48" class="widget widget_media_image"><h4 class="widget-title">Click for open source Press Releases</h4><a href="https://forimmediaterelease.net"><picture class="image wp-image-3071494  attachment-full size-full" loading="lazy" style="max-width: 100%; height: auto;">
<source type="image/webp" srcset="https://eturbonews.com/wp-content/uploads/2022/06/FIR.jpg.webp 536w, https://eturbonews.com/wp-content/uploads/2022/06/FIR-300x87.jpg.webp 300w" sizes="(max-width: 536px) 100vw, 536px" />
<img width="536" height="156" src="https://eturbonews.com/wp-content/uploads/2022/06/FIR.jpg" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2022/06/FIR.jpg 536w, https://eturbonews.com/wp-content/uploads/2022/06/FIR-300x87.jpg 300w" sizes="(max-width: 536px) 100vw, 536px" />
</picture>
</a></div> </div>
</div>
</div>
<div class="container-full site-info">
<div class="container">
<div class="vce-wrap-center">
<p><p style="text-align: center;"><a href="https://travelnewsgroup.com" target="_blank" rel="noopener"><strong>Copyright @2022 TravelNewsGroup | eTurboNews</strong></a></p>
<a href="https://travelnewsgroup.com"><picture class="aligncenter size-full wp-image-573773">
<source type="image/webp" srcset="https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-e1591694912982.png.webp" />
<img src="https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-e1591694912982.png" alt="TravelNewsGroup" width="300" height="175" />
</picture>
</a></p> </div>
</div>
</div>
</footer>
</div>
</div>
<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>
<script>				
                    window.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendREST(
                                    'js_keys__get',
                                    { callback: apbct_js_keys__set_input_value }
                                )
                            }
                        },0)					    
                    })				
                </script><script>document.querySelectorAll('.playHtListenArea').forEach(function(el) {el.style.display = 'block'});</script><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewbox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z' /><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewbox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z' /><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewbox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z' /><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><link rel='stylesheet' id='zlick-payments-fade-css-css' href='https://eturbonews.com/wp-content/plugins/zlick-paywall/public/styles/fade.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"60","liveUpdateGuests":"1","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"0","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"47e3995c81ec2c2ee60a2102b1b32d40","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"expanded","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"1","bubbleHintTimeout":"20","bubbleHintHideTimeout":"30","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"scroll_open","loadRichEditor":"1","wpDiscuzReCaptchaSK":"6LcTOcsUAAAAABOLN_c-7jzmowNEa99TerBple_9","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"1","wpDiscuzIsShowOnSubscribeForm":"1","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"1073741824","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 1024MB","wmuPhraseDoingUpload":"Uploading in progress! Please wait.","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.5","wc_post_id":"3081669","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/eturbonews.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/eturbonews.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/eturbonews.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"3b53c4be53","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
                },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.5' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;ver=1.0.0' id='wpdiscuz-google-recaptcha-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/register\/|\/register\/|\/subscribe-2\/|\/sitemap.xml|\/post-sitemap(.*)|\/news-sitemap.xml(.*)|\/video-sitemap.xml(.*)|\/(.*)sitemap(.*).xml|\/(.*)sitemap.xsl|\/rss-news\/|\/advertising-free\/|\/eturbonews-travel-news\/|\/travelnews\/|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/eturbonews.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' id='imagesloaded-js' data-type="lazy" data-src="https://eturbonews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4"></script>
<script type='text/javascript' id='vce-main-js-extra'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"https:\/\/eturbonews.com\/wp-content\/uploads\/2020\/09\/etnlogogood-1-.jpeg","logo":"https:\/\/eturbonews.com\/wp-content\/uploads\/2022\/06\/eTNLogogood.jpeg","logo_retina":"https:\/\/eturbonews.com\/wp-content\/uploads\/2022\/06\/eTNLogogood-1.jpeg","logo_mobile":"https:\/\/eturbonews.com\/wp-content\/uploads\/2022\/06\/eTNLogogood.jpeg","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/eturbonews.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"1","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/themes/voice/assets/js/min.js?ver=3.0.2' id='vce-main-js'></script>
<script type='text/javascript' id='izootoWP-js' data-type="lazy" data-src="https://cdn.izooto.com/scripts/3129eb2e16f4b5707477c905a27192101115ea4d.js?ver=3.7.7"></script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/zlick-paywall/public/js/fade.js?ver=6e16823a6ea0af519e54f8600d7d1b9d' id='zlick-payments-fade-js-js'></script>
<script type='text/javascript' src='https://cdn.zlick.it/zlick-paywall-element-2.0.0.js?ver=6e16823a6ea0af519e54f8600d7d1b9d' id='zlick-payments-sdk-js'></script>
<script type='text/javascript' id='zlick-payments-js-extra'>
/* <![CDATA[ */
var zlick_payments_ajax = {"ajax_url":"https:\/\/eturbonews.com\/wp-admin\/admin-ajax.php","client_token":"6a55f5bc41c32e1684cba84d7885538e","user_id":"0","article_id":"3081669","zp_article_name":"Ethiopian Airlines & Boeing celebrate 10th anniversary of Africa\u2019s first 787 Dreamliner","zp_plugin_version":"2.9.0","zp_ajax_nonce":"a344fff4ee"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/zlick-paywall/public/js/zlick-widget.js?ver=1.0' id='zlick-payments-js'></script>
<script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,5*1000);const userInteractionEvents=["mouseover","keydown","touchstart","touchmove","wheel"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script>
<style>#novashare-share-window-wrapper{opacity:0;display:none;justify-content:center;align-items:center;position:fixed;top:0;bottom:0;left:0;right:0;z-index:99999;background:rgba(0,0,0,.8);transition:opacity .3s}#novashare-share-window-wrapper.novashare-visible-window{display:flex}#novashare-share-window-wrapper.novashare-animate-window{opacity:1}#novashare-share-window{width:720px;max-height:90%;max-width:90%;border-radius:5px;overflow:hidden}#novashare-share-window-cta{display:flex;justify-content:space-between;align-items:center;background:#4d4595;padding:10px;color:#fff;font-size: 18px;}#novashare-share-window-close{display:flex;cursor:pointer;opacity:.9}#novashare-share-window-close:hover{opacity:1}#novashare-share-window-cta svg{height:18px;width:18px;pointer-events:none}#novashare-share-window-content{background:#fff;padding:15px 15px 5px 15px;max-height:70vh;overflow-y:auto}@media (max-width:800px){#novashare-share-window .novashare-button{flex-basis:calc(50% - 5px);margin-right:10px}#novashare-share-window .novashare-button:nth-of-type(2n){margin-right:0}@media (max-width:640px){#novashare-share-window .novashare-button{flex-basis:100%;margin:0 0 10px}}}
	</style><div id="novashare-share-window-wrapper"><div id="novashare-share-window"><div id="novashare-share-window-cta"><div>Share to...</div><div id="novashare-share-window-close"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg></div></div><div id="novashare-share-window-content"><div class='novashare-buttons novashare-share novashare-columns novashare-3-col novashare-no-print'><div class='novashare-buttons-wrapper'><a href='https://buffer.com/add?url=https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F&text=Ethiopian%20Airlines%20%26amp%3B%20Boeing%20celebrate%2010th%20anniversary%20of%20Africa%E2%80%99s%20first%20787%20Dreamliner' aria-label='Buffer' target='_blank' class='novashare-button buffer' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="currentColor" d="M427.84 380.67l-196.5 97.82a18.6 18.6 0 0 1-14.67 0L20.16 380.67c-4-2-4-5.28 0-7.29L67.22 350a18.65 18.65 0 0 1 14.69 0l134.76 67a18.51 18.51 0 0 0 14.67 0l134.76-67a18.62 18.62 0 0 1 14.68 0l47.06 23.43c4.05 1.96 4.05 5.24 0 7.24zm0-136.53l-47.06-23.43a18.62 18.62 0 0 0-14.68 0l-134.76 67.08a18.68 18.68 0 0 1-14.67 0L81.91 220.71a18.65 18.65 0 0 0-14.69 0l-47.06 23.43c-4 2-4 5.29 0 7.31l196.51 97.8a18.6 18.6 0 0 0 14.67 0l196.5-97.8c4.05-2.02 4.05-5.3 0-7.31zM20.16 130.42l196.5 90.29a20.08 20.08 0 0 0 14.67 0l196.51-90.29c4-1.86 4-4.89 0-6.74L231.33 33.4a19.88 19.88 0 0 0-14.67 0l-196.5 90.28c-4.05 1.85-4.05 4.88 0 6.74z" /></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Buffer</span></span></span></a><a href='' aria-label='Copy' target='_blank' class='novashare-button copy' rel='nofollow noopener noreferrer' onclick='event.preventDefault();navigator.clipboard.writeText("https://eturbonews.com/ethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner/").then(() => alert("URL Copied"));'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="currentColor" d="M320 448v40c0 13.255-10.745 24-24 24H24c-13.255 0-24-10.745-24-24V120c0-13.255 10.745-24 24-24h72v296c0 30.879 25.121 56 56 56h168zm0-344V0H152c-13.255 0-24 10.745-24 24v368c0 13.255 10.745 24 24 24h272c13.255 0 24-10.745 24-24V128H344c-13.2 0-24-10.8-24-24zm120.971-31.029L375.029 7.029A24 24 0 0 0 358.059 0H352v96h96v-6.059a24 24 0 0 0-7.029-16.97z" /></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Copy</span></span></span></a><a href="/cdn-cgi/l/email-protection#9ca3efe9fef6f9ffe8a1d9e8f4f5f3ecf5fdf2b9aeacddf5eef0f5f2f9efb9aeacb9aeaafdf1ecb9afdeb9aeacdef3f9f5f2fbb9aeacfff9f0f9feeefde8f9b9aeacadace8f4b9aeacfdf2f2f5eaf9eeeffdeee5b9aeacf3fab9aeacddfaeef5fffdb9d9aeb9a4acb9a5a5efb9aeacfaf5eeefe8b9aeacaba4abb9aeacd8eef9fdf1f0f5f2f9eebafdf1eca7fef3f8e5a1f4e8e8ecefb9afddb9aedab9aedaf9e8e9eefef3f2f9ebefb2fff3f1b9aedaf9e8f4f5f3ecf5fdf2b1fdf5eef0f5f2f9efb1fef3f9f5f2fbb1fff9f0f9feeefde8f9b1adace8f4b1fdf2f2f5eaf9eeeffdeee5b1f3fab1fdfaeef5fffdefb1faf5eeefe8b1aba4abb1f8eef9fdf1f0f5f2f9eeb9aeda" aria-label='Email' target='_self' class='novashare-button email' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Email</span></span></span></a><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F' aria-label='Facebook' target='_blank' class='novashare-button facebook' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Facebook</span></span></span></a><a href='https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F&title=Ethiopian%20Airlines%20%26amp%3B%20Boeing%20celebrate%2010th%20anniversary%20of%20Africa%E2%80%99s%20first%20787%20Dreamliner' aria-label='Flipboard' target='_blank' class='novashare-button flipboard' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Flipboard</span></span></span></a><a href='https://news.ycombinator.com/submitlink?u=https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F&t=Ethiopian%20Airlines%20%26amp%3B%20Boeing%20celebrate%2010th%20anniversary%20of%20Africa%E2%80%99s%20first%20787%20Dreamliner' aria-label='Hacker News' target='_blank' class='novashare-button hackernews' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="currentColor" d="M400 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zM21.2 229.2H21c.1-.1.2-.3.3-.4 0 .1 0 .3-.1.4zm218 53.9V384h-31.4V281.3L128 128h37.3c52.5 98.3 49.2 101.2 59.3 125.6 12.3-27 5.8-24.4 60.6-125.6H320l-80.8 155.1z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Hacker News</span></span></span></a><a href='https://lineit.line.me/share/ui?url=https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F&text=Ethiopian%20Airlines%20%26amp%3B%20Boeing%20celebrate%2010th%20anniversary%20of%20Africa%E2%80%99s%20first%20787%20Dreamliner' aria-label='Line' target='_blank' class='novashare-button line' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill="currentColor" d="M19.365 9.863c.349 0 .63.285.63.631 0 .345-.281.63-.63.63H17.61v1.125h1.755c.349 0 .63.283.63.63 0 .344-.281.629-.63.629h-2.386c-.345 0-.627-.285-.627-.629V8.108c0-.345.282-.63.63-.63h2.386c.346 0 .627.285.627.63 0 .349-.281.63-.63.63H17.61v1.125h1.755zm-3.855 3.016c0 .27-.174.51-.432.596-.064.021-.133.031-.199.031-.211 0-.391-.09-.51-.25l-2.443-3.317v2.94c0 .344-.279.629-.631.629-.346 0-.626-.285-.626-.629V8.108c0-.27.173-.51.43-.595.06-.023.136-.033.194-.033.195 0 .375.104.495.254l2.462 3.33V8.108c0-.345.282-.63.63-.63.345 0 .63.285.63.63v4.771zm-5.741 0c0 .344-.282.629-.631.629-.345 0-.627-.285-.627-.629V8.108c0-.345.282-.63.63-.63.346 0 .628.285.628.63v4.771zm-2.466.629H4.917c-.345 0-.63-.285-.63-.629V8.108c0-.345.285-.63.63-.63.348 0 .63.285.63.63v4.141h1.756c.348 0 .629.283.629.63 0 .344-.282.629-.629.629M24 10.314C24 4.943 18.615.572 12 .572S0 4.943 0 10.314c0 4.811 4.27 8.842 10.035 9.608.391.082.923.258 1.058.59.12.301.079.766.038 1.08l-.164 1.02c-.045.301-.24 1.186 1.049.645 1.291-.539 6.916-4.078 9.436-6.975C23.176 14.393 24 12.458 24 10.314"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Line</span></span></span></a><a href='https://www.linkedin.com/shareArticle?title=Ethiopian%20Airlines%20%26amp%3B%20Boeing%20celebrate%2010th%20anniversary%20of%20Africa%E2%80%99s%20first%20787%20Dreamliner&url=https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F&mini=true' aria-label='LinkedIn' target='_blank' class='novashare-button linkedin' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>LinkedIn</span></span></span></a><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F' aria-label='Messenger' target='_blank' class='novashare-button messenger' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="currentColor" d="M256.55 8C116.52 8 8 110.34 8 248.57c0 72.3 29.71 134.78 78.07 177.94 8.35 7.51 6.63 11.86 8.05 58.23A19.92 19.92 0 0 0 122 502.31c52.91-23.3 53.59-25.14 62.56-22.7C337.85 521.8 504 423.7 504 248.57 504 110.34 396.59 8 256.55 8zm149.24 185.13l-73 115.57a37.37 37.37 0 0 1-53.91 9.93l-58.08-43.47a15 15 0 0 0-18 0l-78.37 59.44c-10.46 7.93-24.16-4.6-17.11-15.67l73-115.57a37.36 37.36 0 0 1 53.91-9.93l58.06 43.46a15 15 0 0 0 18 0l78.41-59.38c10.44-7.98 24.14 4.54 17.09 15.62z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Messenger</span></span></span></a><a href='https://mix.com/add?url=https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F' aria-label='Mix' target='_blank' class='novashare-button mix' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="currentColor" d="M0 64v348.9c0 56.2 88 58.1 88 0V174.3c7.9-52.9 88-50.4 88 6.5v175.3c0 57.9 96 58 96 0V240c5.3-54.7 88-52.5 88 4.3v23.8c0 59.9 88 56.6 88 0V64H0z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Mix</span></span></span></a><a href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F&media=https://eturbonews.com/wp-content/uploads/2020/06/etnlogogood.jpeg&description=Ethiopian%20Airlines%20%26amp%3B%20Boeing%20celebrate%2010th%20anniversary%20of%20Africa%E2%80%99s%20first%20787%20Dreamliner' aria-label='Pinterest' target='_blank' class='novashare-button pinterest' rel='nofollow noopener noreferrer' data-pin-do='none'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 384 512"><path fill="currentColor" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Pinterest</span></span></span></a><a href='https://getpocket.com/edit?url=https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F' aria-label='Pocket' target='_blank' class='novashare-button pocket' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="currentColor" d="M407.6 64h-367C18.5 64 0 82.5 0 104.6v135.2C0 364.5 99.7 464 224.2 464c124 0 223.8-99.5 223.8-224.2V104.6c0-22.4-17.7-40.6-40.4-40.6zm-162 268.5c-12.4 11.8-31.4 11.1-42.4 0C89.5 223.6 88.3 227.4 88.3 209.3c0-16.9 13.8-30.7 30.7-30.7 17 0 16.1 3.8 105.2 89.3 90.6-86.9 88.6-89.3 105.5-89.3 16.9 0 30.7 13.8 30.7 30.7 0 17.8-2.9 15.7-114.8 123.2z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Pocket</span></span></span></a><a href='#' aria-label='Print' target='_blank' class='novashare-button print' rel='nofollow noopener noreferrer' onclick='event.preventDefault();window.print();'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="currentColor" d="M448 192V77.25c0-8.49-3.37-16.62-9.37-22.63L393.37 9.37c-6-6-14.14-9.37-22.63-9.37H96C78.33 0 64 14.33 64 32v160c-35.35 0-64 28.65-64 64v112c0 8.84 7.16 16 16 16h48v96c0 17.67 14.33 32 32 32h320c17.67 0 32-14.33 32-32v-96h48c8.84 0 16-7.16 16-16V256c0-35.35-28.65-64-64-64zm-64 256H128v-96h256v96zm0-224H128V64h192v48c0 8.84 7.16 16 16 16h48v96zm48 72c-13.25 0-24-10.75-24-24 0-13.26 10.75-24 24-24s24 10.74 24 24c0 13.25-10.75 24-24 24z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Print</span></span></span></a><a href='https://www.reddit.com/submit?url=https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F&title=Ethiopian%20Airlines%20%26amp%3B%20Boeing%20celebrate%2010th%20anniversary%20of%20Africa%E2%80%99s%20first%20787%20Dreamliner' aria-label='Reddit' target='_blank' class='novashare-button reddit' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="currentColor" d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Reddit</span></span></span></a><a href='sms:?&body=Ethiopian%20Airlines%20%26amp%3B%20Boeing%20celebrate%2010th%20anniversary%20of%20Africa%E2%80%99s%20first%20787%20Dreamliner%20https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F' aria-label='SMS' target='_self' class='novashare-button sms' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="currentColor" d="M256 32C114.6 32 0 125.1 0 240c0 49.6 21.4 95 57 130.7C44.5 421.1 2.7 466 2.2 466.5c-2.2 2.3-2.8 5.7-1.5 8.7S4.8 480 8 480c66.3 0 116-31.8 140.6-51.4 32.7 12.3 69 19.4 107.4 19.4 141.4 0 256-93.1 256-208S397.4 32 256 32z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>SMS</span></span></span></a><a href='https://eturbonews.com/subscription' aria-label='Subscribe' target='_blank' class='novashare-button subscribe' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="currentColor" d="M256 417.1c-16.38 0-32.88-4.1-46.88-15.12L0 250.9v213.1C0 490.5 21.5 512 48 512h416c26.5 0 48-21.5 48-47.1V250.9l-209.1 151.1C288.9 412 272.4 417.1 256 417.1zM493.6 163C484.8 156 476.4 149.5 464 140.1v-44.12c0-26.5-21.5-48-48-48l-77.5 .0016c-3.125-2.25-5.875-4.25-9.125-6.5C312.6 29.13 279.3-.3732 256 .0018C232.8-.3732 199.4 29.13 182.6 41.5c-3.25 2.25-6 4.25-9.125 6.5L96 48c-26.5 0-48 21.5-48 48v44.12C35.63 149.5 27.25 156 18.38 163C6.75 172 0 186 0 200.8v10.62l96 69.37V96h320v184.7l96-69.37V200.8C512 186 505.3 172 493.6 163zM176 255.1h160c8.836 0 16-7.164 16-15.1c0-8.838-7.164-16-16-16h-160c-8.836 0-16 7.162-16 16C160 248.8 167.2 255.1 176 255.1zM176 191.1h160c8.836 0 16-7.164 16-16c0-8.838-7.164-15.1-16-15.1h-160c-8.836 0-16 7.162-16 15.1C160 184.8 167.2 191.1 176 191.1z" /></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Subscribe</span></span></span></a><a href='https://telegram.me/share/url?url=https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F&text=Ethiopian%20Airlines%20%26amp%3B%20Boeing%20celebrate%2010th%20anniversary%20of%20Africa%E2%80%99s%20first%20787%20Dreamliner' aria-label='Telegram' target='_blank' class='novashare-button telegram' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="currentColor" d="M446.7 98.6l-67.6 318.8c-5.1 22.5-18.4 28.1-37.3 17.5l-103-75.9-49.7 47.8c-5.5 5.5-10.1 10.1-20.7 10.1l7.4-104.9 190.9-172.5c8.3-7.4-1.8-11.5-12.9-4.1L117.8 284 16.2 252.2c-22.1-6.9-22.5-22.1 4.6-32.7L418.2 66.4c18.4-6.9 34.5 4.1 28.5 32.2z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Telegram</span></span></span></a><a href='https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F' aria-label='Tumblr' target='_blank' class='novashare-button tumblr' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 320 512"><path fill="currentColor" d="M309.8 480.3c-13.6 14.5-50 31.7-97.4 31.7-120.8 0-147-88.8-147-140.6v-144H17.9c-5.5 0-10-4.5-10-10v-68c0-7.2 4.5-13.6 11.3-16 62-21.8 81.5-76 84.3-117.1.8-11 6.5-16.3 16.1-16.3h70.9c5.5 0 10 4.5 10 10v115.2h83c5.5 0 10 4.4 10 9.9v81.7c0 5.5-4.5 10-10 10h-83.4V360c0 34.2 23.7 53.6 68 35.8 4.8-1.9 9-3.2 12.7-2.2 3.5.9 5.8 3.4 7.4 7.9l22 64.3c1.8 5 3.3 10.6-.4 14.5z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Tumblr</span></span></span></a><a href='https://twitter.com/intent/tweet?text=Ethiopian%20Airlines%20%26amp%3B%20Boeing%20celebrate%2010th%20anniversary%20of%20Africa%E2%80%99s%20first%20787%20Dreamliner&url=https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F&via=eturbonews' aria-label='Twitter' target='_blank' class='novashare-button twitter' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Twitter</span></span></span></a><a href='https://vk.com/share.php?url=https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F' aria-label='VK' target='_blank' class='novashare-button vkontakte' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 576 512"><path fill="currentColor" d="M545 117.7c3.7-12.5 0-21.7-17.8-21.7h-58.9c-15 0-21.9 7.9-25.6 16.7 0 0-30 73.1-72.4 120.5-13.7 13.7-20 18.1-27.5 18.1-3.7 0-9.4-4.4-9.4-16.9V117.7c0-15-4.2-21.7-16.6-21.7h-92.6c-9.4 0-15 7-15 13.5 0 14.2 21.2 17.5 23.4 57.5v86.8c0 19-3.4 22.5-10.9 22.5-20 0-68.6-73.4-97.4-157.4-5.8-16.3-11.5-22.9-26.6-22.9H38.8c-16.8 0-20.2 7.9-20.2 16.7 0 15.6 20 93.1 93.1 195.5C160.4 378.1 229 416 291.4 416c37.5 0 42.1-8.4 42.1-22.9 0-66.8-3.4-73.1 15.4-73.1 8.7 0 23.7 4.4 58.7 38.1 40 40 46.6 57.9 69 57.9h58.9c16.8 0 25.3-8.4 20.4-25-11.2-34.9-86.9-106.7-90.3-111.5-8.7-11.2-6.2-16.2 0-26.2.1-.1 72-101.3 79.4-135.6z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>VK</span></span></span></a><a href='https://api.whatsapp.com/send?text=Ethiopian%20Airlines%20%26amp%3B%20Boeing%20celebrate%2010th%20anniversary%20of%20Africa%E2%80%99s%20first%20787%20Dreamliner+https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F' aria-label='WhatsApp' target='_blank' class='novashare-button whatsapp' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 448 512"><path fill="currentColor" d="M380.9 97.1C339 55.1 283.2 32 223.9 32c-122.4 0-222 99.6-222 222 0 39.1 10.2 77.3 29.6 111L0 480l117.7-30.9c32.4 17.7 68.9 27 106.1 27h.1c122.3 0 224.1-99.6 224.1-222 0-59.3-25.2-115-67.1-157zm-157 341.6c-33.2 0-65.7-8.9-94-25.7l-6.7-4-69.8 18.3L72 359.2l-4.4-7c-18.5-29.4-28.2-63.3-28.2-98.2 0-101.7 82.8-184.5 184.6-184.5 49.3 0 95.6 19.2 130.4 54.1 34.8 34.9 56.2 81.2 56.1 130.5 0 101.8-84.9 184.6-186.6 184.6zm101.2-138.2c-5.5-2.8-32.8-16.2-37.9-18-5.1-1.9-8.8-2.8-12.5 2.8-3.7 5.6-14.3 18-17.6 21.8-3.2 3.7-6.5 4.2-12 1.4-32.6-16.3-54-29.1-75.5-66-5.7-9.8 5.7-9.1 16.3-30.3 1.8-3.7.9-6.9-.5-9.7-1.4-2.8-12.5-30.1-17.1-41.2-4.5-10.8-9.1-9.3-12.5-9.5-3.2-.2-6.9-.2-10.6-.2-3.7 0-9.7 1.4-14.8 6.9-5.1 5.6-19.4 19-19.4 46.3 0 27.3 19.9 53.7 22.6 57.4 2.8 3.7 39.1 59.7 94.8 83.8 35.2 15.2 49 16.5 66.6 13.9 10.7-1.6 32.8-13.4 37.4-26.4 4.6-13 4.6-24.1 3.2-26.4-1.3-2.5-5-3.9-10.5-6.6z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>WhatsApp</span></span></span></a><a href='https://www.xing.com/spi/shares/new?url=https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F' aria-label='Xing' target='_blank' class='novashare-button xing' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 384 512"><path fill="currentColor" d="M162.7 210c-1.8 3.3-25.2 44.4-70.1 123.5-4.9 8.3-10.8 12.5-17.7 12.5H9.8c-7.7 0-12.1-7.5-8.5-14.4l69-121.3c.2 0 .2-.1 0-.3l-43.9-75.6c-4.3-7.8.3-14.1 8.5-14.1H100c7.3 0 13.3 4.1 18 12.2l44.7 77.5zM382.6 46.1l-144 253v.3L330.2 466c3.9 7.1.2 14.1-8.5 14.1h-65.2c-7.6 0-13.6-4-18-12.2l-92.4-168.5c3.3-5.8 51.5-90.8 144.8-255.2 4.6-8.1 10.4-12.2 17.5-12.2h65.7c8 0 12.3 6.7 8.5 14.1z"></path></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Xing</span></span></span></a><a href='https://www.yummly.com/urb/verify?url=https%3A%2F%2Feturbonews.com%2Fethiopian-airlines-boeing-celebrate-10th-anniversary-of-africas-first-787-dreamliner%2F&title=Ethiopian%20Airlines%20%26amp%3B%20Boeing%20celebrate%2010th%20anniversary%20of%20Africa%E2%80%99s%20first%20787%20Dreamliner&image=https://eturbonews.com/wp-content/uploads/2020/06/etnlogogood.jpeg&yumtype=button' aria-label='Yummly' target='_blank' class='novashare-button yummly' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 -2 30 22"><g transform="matrix(1,0,0,1,-1.471,-8.23102)"><g transform="matrix(0.0296871,0,0,-0.0296871,1.20836,26.4492)"><path fill="currentColor" d="M304,601C322,614 365,619 376,599C383,588 379,565 376,547C357,436 333,309 315,205C414,195 517,173 622,157C741,140 883,133 968,191C984,179 1000,164 999,139C997,109 952,93 923,83C887,72 849,66 808,66C626,67 475,137 307,146C289,65 252,-33 149,-28C104,-26 67,2 64,50C61,98 91,137 120,159C153,185 193,197 241,203C243,221 248,237 250,255C242,257 234,251 226,247C194,232 127,211 86,235C27,270 72,367 86,421C91,440 96,461 101,480C106,498 115,520 103,537C82,542 64,531 51,520C46,517 45,509 39,512C25,523 7,536 9,559C10,582 50,599 71,606C136,628 193,603 186,527C183,494 169,456 160,424C151,389 137,356 142,318C157,300 187,309 208,314C230,321 252,329 265,340C273,377 278,413 285,451C294,499 308,544 304,601ZM154,50C211,41 218,97 229,139C179,138 124,90 154,50ZM734,475C723,498 676,497 658,481C665,452 657,431 651,400C648,382 646,362 643,343C636,305 620,257 629,233C637,214 687,213 702,230C698,290 719,352 727,412C739,417 761,434 776,422C791,410 774,353 769,326C764,292 749,246 762,228C772,216 813,213 833,228C827,292 851,351 857,412C870,417 891,435 906,422C914,415 911,392 907,373C904,355 902,341 899,324C893,290 878,243 894,227C905,215 944,214 963,228C960,275 968,311 977,356C983,390 993,423 990,449C983,520 894,495 855,469C837,512 764,494 734,475ZM466,387C471,419 483,455 476,476C468,499 419,496 401,481C408,446 398,418 391,378C387,351 380,323 378,299C371,208 450,212 506,242C512,234 512,227 523,222C542,213 573,219 585,230C579,280 590,317 601,373C606,404 625,461 611,481C598,498 554,496 540,480C545,421 523,362 516,304C502,296 473,286 457,299C451,322 460,353 466,387Z" /></g></g></svg></span><span class='novashare-button-label novashare-button-block'><span class='novashare-button-label-wrapper'>Yummly</span></span></span></a></div></div></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var shareButtons=document.querySelectorAll(".novashare-button.share"),shareWrapper=document.getElementById("novashare-share-window-wrapper");shareButtons.forEach(function(e){e.addEventListener("click",function(e){shareWrapper.classList.add("novashare-visible-window"),setTimeout(function(){shareWrapper.classList.add("novashare-animate-window")},10)})}),shareWrapper.addEventListener("click",function(e){e.target!==this&&"novashare-share-window-close"!==e.target.getAttribute("id")||shareWrapper.classList.remove("novashare-visible-window","novashare-animate-window")});</script><script data-type="lazy" data-src="data:text/javascript;base64,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"></script>
</body>
</html>