<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<script src="/cdn-cgi/apps/head/rB_PK3gOUJ4_biQWVlqTcGvjHOY.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="af" href="https://af.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="sq" href="https://sq.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="am" href="https://am.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="ar" href="https://ar.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="hy" href="https://hy.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="az" href="https://az.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="eu" href="https://eu.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="be" href="https://be.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="bn" href="https://bn.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="bs" href="https://bs.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="bg" href="https://bg.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="ca" href="https://ca.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="ceb" href="https://ceb.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="ny" href="https://ny.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="zh-CN" href="https://zh-CN.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="zh-TW" href="https://zh-TW.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="co" href="https://co.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="hr" href="https://hr.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="cs" href="https://cs.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="da" href="https://da.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="nl" href="https://nl.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="eo" href="https://eo.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="et" href="https://et.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="tl" href="https://tl.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="fi" href="https://fi.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="fr" href="https://fr.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="fy" href="https://fy.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="gl" href="https://gl.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="ka" href="https://ka.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="de" href="https://de.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="el" href="https://el.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="gu" href="https://gu.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="ht" href="https://ht.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="ha" href="https://ha.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="haw" href="https://haw.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="he" href="https://iw.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="hi" href="https://hi.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="hmn" href="https://hmn.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="hu" href="https://hu.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="is" href="https://is.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="ig" href="https://ig.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="id" href="https://id.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="ga" href="https://ga.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="it" href="https://it.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="ja" href="https://ja.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="jv" href="https://jw.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="kn" href="https://kn.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="kk" href="https://kk.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="km" href="https://km.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="ko" href="https://ko.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="ku" href="https://ku.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="ky" href="https://ky.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="lo" href="https://lo.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="la" href="https://la.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="lv" href="https://lv.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="lt" href="https://lt.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="lb" href="https://lb.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="mk" href="https://mk.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="mg" href="https://mg.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="ms" href="https://ms.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="ml" href="https://ml.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="mt" href="https://mt.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="mi" href="https://mi.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="mr" href="https://mr.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="mn" href="https://mn.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="my" href="https://my.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="ne" href="https://ne.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="no" href="https://no.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="ps" href="https://ps.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="fa" href="https://fa.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="pl" href="https://pl.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="pt" href="https://pt.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="pa" href="https://pa.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="ro" href="https://ro.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="ru" href="https://ru.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="sm" href="https://sm.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="gd" href="https://gd.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="sr" href="https://sr.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="st" href="https://st.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="sn" href="https://sn.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="sd" href="https://sd.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="si" href="https://si.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="sk" href="https://sk.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="sl" href="https://sl.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="so" href="https://so.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="es" href="https://es.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="su" href="https://su.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="sw" href="https://sw.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="sv" href="https://sv.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="tg" href="https://tg.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="ta" href="https://ta.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="te" href="https://te.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="th" href="https://th.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="tr" href="https://tr.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="uk" href="https://uk.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="ur" href="https://ur.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="uz" href="https://uz.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="vi" href="https://vi.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="cy" href="https://cy.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="xh" href="https://xh.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="yi" href="https://yi.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="yo" href="https://yo.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<link rel="alternate" hreflang="zu" href="https://zu.eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december" />
<script type="text/javascript">                function apbct_attach_event_handler__backend(elem, event, callback){                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                              elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'load', function(){                    if (typeof ctSetCookie === "function")                        ctSetCookie('ct_checkjs', '4016a539b33c56a72330abb1b023c38e14629f4959a66853f6c3165c4b97cbcc' );                    else                         console.log('APBCT ERROR: apbct-public--functions is not loaded.');                });    </script>

<title>600,000 travelers canceled their flights from Heathrow in December</title>
<meta name="description" content="At least 600,000 passengers canceled travel plans from Heathrow in December due to Omicron and the uncertainty caused by swiftly imposed government travel restrictions. - Airport - eTurboNews | Trends | Travel News" />
<link rel="canonical" href="https://eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="600,000 travelers canceled their flights from Heathrow in December" />
<meta property="og:description" content="At least 600,000 passengers canceled travel plans from Heathrow in December due to Omicron and the uncertainty caused by swiftly imposed government travel restrictions. Airport - eTurboNews | Trends | Travel News" />
<meta property="og:url" content="https://eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/" />
<meta property="og:site_name" content="eTurboNews | Trends | Travel News" />
<meta property="article:publisher" content="https://www.facebook.com/etnpage/" />
<meta property="article:published_time" content="2022-01-11T23:43:55+00:00" />
<meta property="article:modified_time" content="2022-01-11T23:44:40+00:00" />
<meta property="og:image" content="https://eturbonews.com/wp-content/uploads/2022/01/0-4.jpeg" />
<meta property="og:image:width" content="1725" />
<meta property="og:image:height" content="1095" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@eturbonews" />
<meta name="twitter:site" content="@eturbonews" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News &raquo; Feed" href="https://eturbonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News &raquo; Comments Feed" href="https://eturbonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News &raquo; 600,000 travelers canceled their flights from Heathrow in December Comments Feed" href="https://eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-10406891-1" type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style>
		.wc_apbct_email_id {
			display: none !important;
		}
		</style><link rel='stylesheet' id='gtranslate-style-css' href='https://eturbonews.com/wp-content/plugins/gtranslate/gtranslate-style32.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://eturbonews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://eturbonews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='extendify-sdk-utility-classes-css' href='https://eturbonews.com/wp-content/plugins/redux-framework/redux-core/extendify-sdk/public/build/extendify-utilities.css?ver=13.4' type='text/css' media='all' />
<link rel='stylesheet' id='ai-aos-css' href='https://eturbonews.com/wp-content/plugins/ad-inserter-pro/includes/aos/ai-aos.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css' href='https://eturbonews.com/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20210719' type='text/css' media='all' />
<link rel='stylesheet' id='vce-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CRoboto+Slab%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='vce-style-css' href='https://eturbonews.com/wp-content/themes/voice/assets/css/min.css?ver=2.9.9' type='text/css' media='all' />
<style id='vce-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks_ess-main-css' href='https://eturbonews.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.6' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://eturbonews.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}.wp-embed-responsive .wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type='text/javascript' src='https://eturbonews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/sandals\",\"label\":\"Sandals\"},{\"path\":\"\\\/wtn\\\/\",\"label\":\"WTN\"}]","home_url":"https:\/\/eturbonews.com","hash_tracking":"false","ua":"UA-10406891-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.3.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='ct_public_functions-js-extra'>
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"9dcd23ecd8","_rest_nonce":"6e7f975e6c","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/eturbonews.com\/index.php?rest_route=\/","_apbct_ajax_url":"https:\/\/eturbonews.com\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__cookies_type":"native","data__ajax_type":"custom_ajax"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--functions.min.js?ver=5.169.1' id='ct_public_functions-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"pixel__setting":"3","pixel__enabled":"1","pixel__url":"https:\/\/moderate9.cleantalk.org\/pixel\/277a7d1570506c824b4146a381a321a6.gif","data__email_check_before_post":"1","data__cookies_type":"native"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.169.1' id='ct_public-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.169.1' id='cleantalk-modal-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/user-submitted-posts/resources/jquery.chosen.js?ver=20210719' id='usp_chosen-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20210719' id='usp_cookie-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20210719' id='usp_parsley-js'></script>
<script type='text/javascript' id='usp_core-js-before'>
var usp_custom_field = "Premium Content (yes or no)"; var usp_custom_checkbox = "usp_custom_checkbox"; var usp_case_sensitivity = "false"; var usp_challenge_response = "PR"; var usp_min_images = 1; var usp_max_images = 1; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 1; var usp_existing_tags = 0; var usp_recaptcha_disp = "hide"; var usp_recaptcha_vers = "2"; var usp_recaptcha_key = ""; 
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20210719' id='usp_core-js'></script>
<link rel="https://api.w.org/" href="https://eturbonews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://eturbonews.com/wp-json/wp/v2/posts/3014123" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eturbonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eturbonews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://eturbonews.com/?p=3014123' />
<link rel="alternate" type="application/json+oembed" href="https://eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feturbonews.com%2F3014123%2F600000-travelers-canceled-their-flights-from-heathrow-in-december%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feturbonews.com%2F3014123%2F600000-travelers-canceled-their-flights-from-heathrow-in-december%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.3.5" /> <meta property="fb:pages" content="123886208381" />
<script async="" src="https://paywall.fewcents.co/static/js/paywall.js"></script>
<script>
            __q = { q: [], l: [] }, 
            Paywall = function() {
              __q.q.push(arguments)
            },
            Paywall.on = function() {
              __q.l.push(arguments)
            };
        </script><script>var gt_request_uri = '/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&utm_medium=rss&utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december';</script><meta property="fb:pages" content="123886208381" />

<script async src="https://www.googletagmanager.com/gtag/js?id=G-QND19QR13W"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-QND19QR13W');
</script>
<script type="text/javascript" defer="defer" src="https://extend.vimeocdn.com/ga/117330101.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10406891-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-10406891-1');
</script>
<script data-cfasync="false" type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setDomainName', 'www.eturbonews.com']);
  _gaq.push(['b._setAccount', 'UA-12175758-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

<meta name="facebook-domain-verification" content="6g5mpcqjctoph9n474dx16on10dydl" />

<script data-ad-client="ca-pub-0354349613023605" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="yandex-verification" content="7016d548f24cd846" />
<div class='sk-ww-youtube-live-videos' data-embed-id='63552'></div><script src='https://www.sociablekit.com/app/embed/youtube-live-videos/widget.js'></script>
<div class='sk-ww-youtube-playlist-videos' data-embed-id='70267'></div><script src='https://widgets.sociablekit.com/youtube-playlist-videos/widget.js' async defer></script><script type='text/javascript'>window.is_wp=1;</script> <script> window._izq = window._izq || []; window._izq.push(["init"]);</script>
<script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/3129eb2e16f4b5707477c905a27192101115ea4d.js'></script>
<link rel="preconnect" href="//www.googletagmanager.com/">
<link rel="preconnect" href="//s3.amazonaws.com/">
<link rel="preconnect" href="//play.ht/">
<link rel="preconnect" href="//static.play.ht/">
<link rel="preconnect" href="//a.play.ht/">
<link rel="preconnect" href="//media.play.ht/">
<link rel="dns-prefetch" href="//www.googletagmanager.com/">
<link rel="dns-prefetch" href="//s3.amazonaws.com/">
<link rel="dns-prefetch" href="//play.ht/">
<link rel="dns-prefetch" href="//static.play.ht/">
<link rel="dns-prefetch" href="//a.play.ht/">
<link rel="dns-prefetch" href="//media.play.ht/">
<style type="text/css">
              @media screen {
                    .printfriendly {
                       position: relative;
                        z-index: 1000;
                     margin: 
                        0px 0px 0px 0px                     ;
                  }
                  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                       font-weight: 600;
                      cursor: pointer;
                       text-decoration: none;
                     border: none;
                      -webkit-box-shadow: none;
                      -moz-box-shadow: none;
                     box-shadow: none;
                      outline:none;
                        font-size: 14px !important;
                        color: #3AAA11 !important;
                   }
                  .printfriendly.pf-alignleft {
                      float: left
                    }
                  .printfriendly.pf-alignright {
                     float: right;
                  }
                  .printfriendly.pf-aligncenter {
                        display: flex;
                     align-items: center;
                       justify-content: center;
                   }
              }
          }

         @media print {
             .printfriendly {
                   display: none;
             }
          }

         .pf-button.pf-button-excerpt {
             display: none;
         }

         .pf-button-img {
               border: none;
              -webkit-box-shadow: none; 
             -moz-box-shadow: none; 
                box-shadow: none; 
             padding: 0; 
               margin: 0;
             display: inline; 
              vertical-align: middle;
            }
          
           img.pf-button-img + .pf-button-text {
              margin-left: 6px;
          }
        </style>
<link rel="icon" href="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-300x300.jpg" />
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.ai-close {position: relative;}
.ai-close-button {position: absolute; top: -8px; right: -8px; width: 24px; height: 24px; background: url(https://eturbonews.com/wp-content/plugins/ad-inserter-pro/css/images/close-button.png) no-repeat center center; cursor: pointer; z-index: 9; display: none;}
.ai-close-show {display: block;}
.ai-close-left {right: unset; left: -10px;}
.ai-close-bottom {top: unset; bottom: -11px;}
.ai-close-none {visibility: hidden;}
.ai-close-fit {width: fit-content; width: -moz-fit-content;}
</style>
<script>
function ai_resize_iframe(a){"undefined"==typeof ai_iframe_resize_delay&&(ai_iframe_resize_delay=200);setTimeout(function(){var c=a.contentDocument?a.contentDocument:a.contentWindow.document;a.style.visibility="hidden";a.style.height="10px";var d=a.style;var b=c||document;c=b.body;b=b.documentElement;d.height=Math.max(c.scrollHeight,c.offsetHeight,b.clientHeight,b.scrollHeight,b.offsetHeight)+"px";a.style.visibility="visible"},ai_iframe_resize_delay)};
</script>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-3014123 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_9">
<div id="vce-main">
<header id="header" class="main-header">
<div class="top-header">
<div class="container">
<div class="vce-wrap-left">
<ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-2998128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2998128"><a href="https://eturbonews.com/">HOME</a></li>
<li id="menu-item-2990131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2990131"><a href="https://eturbonews.com/about-eturbonews/">About</a>
<ul class="sub-menu">
<li id="menu-item-324816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-324816"><a href="https://eturbonews.com/privacy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-251788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251788"><a href="https://travelnewsgroup.com">Advertising</a></li>
<li id="menu-item-2999596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999596"><a href="https://travelnewsgroup.com/reach/">Reach</a></li>
<li id="menu-item-2989908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2989908"><a href="https://travelnewsgroup.com/payments">Payments</a></li>
<li id="menu-item-2999598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999598"><a href="https://eturbonews.com/feed/">RSS</a></li>
</ul> </div>
<div class="vce-wrap-right">
<div class="menu-etn-partners-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-2999531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999531"><a href="https://www.facebook.com/groups/513762739417653/"><span class="vce-social-name">Facebook Group</span></a></li>
<li id="menu-item-226294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226294"><a href="https://facebook.com/eturbonews"><span class="vce-social-name">Facebook</span></a></li>
<li id="menu-item-226302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226302"><a href="https://twitter.com/eturbonews"><span class="vce-social-name">Twitter</span></a></li>
<li id="menu-item-2999533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999533"><a href="https://youtube.com/eturbonews"><span class="vce-social-name">YouTube</span></a></li>
<li id="menu-item-2999535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999535"><a href="https://www.linkedin.com/in/eturbonews/"><span class="vce-social-name">Linkedin</span></a></li>
<li id="menu-item-2999536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999536"><a href="https://t.me/travelnewsgroup/"><span class="vce-social-name">Telegram</span></a></li>
<li id="menu-item-2999538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999538"><a href="https://instagram.com/eturbonews"><span class="vce-social-name">Instagram</span></a></li>
</ul></div>
</div>
<div class="vce-wrap-center">
<form class="vce-search-form" action="https://eturbonews.com/" method="get">
<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button>
</form> </div>
</div>
</div><div class="container header-2-wrapper header-main-area">
<div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
<span class="site-title"><a href="https://eturbonews.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://eturbonews.com/wp-content/uploads/2017/03/eTNLogoWEB.gif"><source srcset="https://eturbonews.com/wp-content/uploads/2017/03/eTNLogo.jpg"><img src="https://eturbonews.com/wp-content/uploads/2017/03/eTNLogoWEB.gif" alt="eTurboNews | Trends | Travel News"></picture></a></span></div>
<div class="vce-header-ads">
<div class='code-block code-block-8 ai-viewport-1 ai-viewport-2' style='margin: 8px 0; clear: both; width: 728px; height: 90px;'>
<div class="ai-lazy" data-code="PGlmcmFtZSBzdHlsZT0id2lkdGg6IDcyOHB4OyBoZWlnaHQ6IDkwcHg7IiBzcmM9Imh0dHBzOi8vZXR1cmJvbmV3cy5jb20vd3AtYWRtaW4vYWRtaW4tYWpheC5waHA/YWN0aW9uPWFpX2FqYXgmYmxvY2s9OCZybmQ9ODE4NjM1NzU5JnV0bV9zb3VyY2U9cnNzJnV0bV9tZWRpdW09cnNzJnV0bV9jYW1wYWlnbj02MDAwMDAtdHJhdmVsZXJzLWNhbmNlbGVkLXRoZWlyLWZsaWdodHMtZnJvbS1oZWF0aHJvdy1pbi1kZWNlbWJlciIgbWFyZ2luaGVpZ2h0PSIwIiBtYXJnaW53aWR0aD0iMCIgZnJhbWVib3JkZXI9IjAiIHNjcm9sbGluZz0ibm8iPjwvaWZyYW1lPgo=" data-class="Y29kZS1ibG9jaw=="></div>
</div>
</div>
</div>
<div class="header-bottom-wrapper header-left-nav">
<div class="container">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-2998127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2998127 vce-mega-menu"><a href="https://eturbonews.com/">HOME</a><li id="menu-item-566448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-566448"><a href="https://eturbonews.com/subscription/">Subscription</a>
<ul class="sub-menu">
<li id="menu-item-2989175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2989175"><a href="https://eturbonews.com/subscription/">Newsletters | Online | VIP</a> <li id="menu-item-2998844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2998844"><a href="https://www.youtube.com/channel/UC4ZvvgGDC8_1hC8nKhGdyYw?sub_confirmation=1">YOUTUBE Channel</a> <li id="menu-item-251299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251299"><a href="https://t.me/travelnewsgroup/">Telegram</a> <li id="menu-item-151624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151624"><a href="https://chat.whatsapp.com/EghONjM6LZUD9ItzkbBBsV">WhatsUp</a> <li id="menu-item-251298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251298"><a href="https://www.facebook.com/groups/513762739417653/">Facebook</a> <li id="menu-item-2998846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2998846"><a href="https://www.linkedin.com/in/eturbonews/">Linkedin</a> <li id="menu-item-2998845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2998845"><a href="https://twitter.com/eturbonews">Twitter</a></ul>
<li id="menu-item-2743089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2743089"><a target="_blank" rel="noopener" href="https://travelnewsgroup.com/visibility/">NewsTips</a><li id="menu-item-2999599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2999599"><a href="https://travelnewsgroup.com">Group</a>
<ul class="sub-menu">
<li id="menu-item-2999609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999609"><a href="https://worldtourismwire.com">World Tourism Wire</a> <li id="menu-item-2999603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999603"><a href="https://aviation.travel">Aviation Travel News</a> <li id="menu-item-2999602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999602"><a href="https://meetings.travel">Meeting News</a> <li id="menu-item-2999604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999604"><a href="https://wines.travel">Wines Blog</a> <li id="menu-item-2999605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999605"><a href="https://gaytourism.travel">Gay Tourism (LGBT)</a> <li id="menu-item-2999606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999606"><a href="https://forimmediaterelease.net">Press Wire (Forimmediaterelease)</a> <li id="menu-item-2999607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999607"><a href="https://hawaiinews.online">Hawaii News Online</a> <li id="menu-item-2999611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999611"><a href="https://etn.travel/">eTN Travel News</a> <li id="menu-item-2999610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999610"><a href="https://www.travelindustrydeals.com/">TravelIndustryDeals</a> <li id="menu-item-2999608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999608"><a href="https://breakingnew.travel">Raw Breaking News</a></ul>
<li id="menu-item-573789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-573789"><a href="https://www.youtube.com/channel/UC4ZvvgGDC8_1hC8nKhGdyYw">Videos</a>
<ul class="sub-menu">
<li id="menu-item-3003395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3003395"><a href="https://www.youtube.com/channel/UC4ZvvgGDC8_1hC8nKhGdyYw">You Tube Channel</a> <li id="menu-item-573793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573793"><a href="https://livestream.travel">Livestream | Podcasts</a></ul>
<li id="menu-item-573792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573792"><a href="https://worldtourismevents.com">Events</a><li id="menu-item-566451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-566451"><a href="https://heroes.travel">Awards</a>
<ul class="sub-menu">
<li id="menu-item-2999601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999601"><a href="https://wtn.travel">World Tourism Network</a></ul>
<li id="menu-item-3011532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3011532"><a href="https://eturbonews.wufoo.com/forms/m1jwcbnc0s9f8hh/">VIP</a><li id="menu-item-3000647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3000647"><a href="https://eturbonews.com/sponsors/">Sponsors</a><li id="menu-item-566452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566452"><a href="https://eturbonews.com/contact/">Contact</a><li style="position:relative;" class="menu-item menu-item-gtranslate">
<a href="https://af.eturbonews.com" onclick="doGTranslate('en|af');return false;" title="Afrikaans" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/af.png" height="32" width="32" alt="Afrikaans" /></a><a href="https://sq.eturbonews.com" onclick="doGTranslate('en|sq');return false;" title="Albanian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sq.png" height="32" width="32" alt="Albanian" /></a><a href="https://am.eturbonews.com" onclick="doGTranslate('en|am');return false;" title="Amharic" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/am.png" height="32" width="32" alt="Amharic" /></a><a href="https://ar.eturbonews.com" onclick="doGTranslate('en|ar');return false;" title="Arabic" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ar.png" height="32" width="32" alt="Arabic" /></a><a href="https://hy.eturbonews.com" onclick="doGTranslate('en|hy');return false;" title="Armenian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/hy.png" height="32" width="32" alt="Armenian" /></a><a href="https://az.eturbonews.com" onclick="doGTranslate('en|az');return false;" title="Azerbaijani" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/az.png" height="32" width="32" alt="Azerbaijani" /></a><a href="https://eu.eturbonews.com" onclick="doGTranslate('en|eu');return false;" title="Basque" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/eu.png" height="32" width="32" alt="Basque" /></a><a href="https://be.eturbonews.com" onclick="doGTranslate('en|be');return false;" title="Belarusian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/be.png" height="32" width="32" alt="Belarusian" /></a><a href="https://bn.eturbonews.com" onclick="doGTranslate('en|bn');return false;" title="Bengali" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/bn.png" height="32" width="32" alt="Bengali" /></a><a href="https://bs.eturbonews.com" onclick="doGTranslate('en|bs');return false;" title="Bosnian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/bs.png" height="32" width="32" alt="Bosnian" /></a><a href="https://bg.eturbonews.com" onclick="doGTranslate('en|bg');return false;" title="Bulgarian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/bg.png" height="32" width="32" alt="Bulgarian" /></a><a href="https://ca.eturbonews.com" onclick="doGTranslate('en|ca');return false;" title="Catalan" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ca.png" height="32" width="32" alt="Catalan" /></a><a href="https://ceb.eturbonews.com" onclick="doGTranslate('en|ceb');return false;" title="Cebuano" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ceb.png" height="32" width="32" alt="Cebuano" /></a><a href="https://ny.eturbonews.com" onclick="doGTranslate('en|ny');return false;" title="Chichewa" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ny.png" height="32" width="32" alt="Chichewa" /></a><a href="https://zh-CN.eturbonews.com" onclick="doGTranslate('en|zh-CN');return false;" title="Chinese (Simplified)" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/zh-CN.png" height="32" width="32" alt="Chinese (Simplified)" /></a><a href="https://zh-TW.eturbonews.com" onclick="doGTranslate('en|zh-TW');return false;" title="Chinese (Traditional)" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/zh-TW.png" height="32" width="32" alt="Chinese (Traditional)" /></a><a href="https://co.eturbonews.com" onclick="doGTranslate('en|co');return false;" title="Corsican" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/co.png" height="32" width="32" alt="Corsican" /></a><a href="https://hr.eturbonews.com" onclick="doGTranslate('en|hr');return false;" title="Croatian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/hr.png" height="32" width="32" alt="Croatian" /></a><a href="https://cs.eturbonews.com" onclick="doGTranslate('en|cs');return false;" title="Czech" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/cs.png" height="32" width="32" alt="Czech" /></a><a href="https://da.eturbonews.com" onclick="doGTranslate('en|da');return false;" title="Danish" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/da.png" height="32" width="32" alt="Danish" /></a><a href="https://nl.eturbonews.com" onclick="doGTranslate('en|nl');return false;" title="Dutch" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/nl.png" height="32" width="32" alt="Dutch" /></a><a href="https://eturbonews.com" onclick="doGTranslate('en|en');return false;" title="English" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/en-us.png" height="32" width="32" alt="English" /></a><a href="https://eo.eturbonews.com" onclick="doGTranslate('en|eo');return false;" title="Esperanto" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/eo.png" height="32" width="32" alt="Esperanto" /></a><a href="https://et.eturbonews.com" onclick="doGTranslate('en|et');return false;" title="Estonian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/et.png" height="32" width="32" alt="Estonian" /></a><a href="https://tl.eturbonews.com" onclick="doGTranslate('en|tl');return false;" title="Filipino" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/tl.png" height="32" width="32" alt="Filipino" /></a><a href="https://fi.eturbonews.com" onclick="doGTranslate('en|fi');return false;" title="Finnish" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/fi.png" height="32" width="32" alt="Finnish" /></a><a href="https://fr.eturbonews.com" onclick="doGTranslate('en|fr');return false;" title="French" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/fr.png" height="32" width="32" alt="French" /></a><a href="https://fy.eturbonews.com" onclick="doGTranslate('en|fy');return false;" title="Frisian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/fy.png" height="32" width="32" alt="Frisian" /></a><a href="https://gl.eturbonews.com" onclick="doGTranslate('en|gl');return false;" title="Galician" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/gl.png" height="32" width="32" alt="Galician" /></a><a href="https://ka.eturbonews.com" onclick="doGTranslate('en|ka');return false;" title="Georgian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ka.png" height="32" width="32" alt="Georgian" /></a><a href="https://de.eturbonews.com" onclick="doGTranslate('en|de');return false;" title="German" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/de.png" height="32" width="32" alt="German" /></a><a href="https://el.eturbonews.com" onclick="doGTranslate('en|el');return false;" title="Greek" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/el.png" height="32" width="32" alt="Greek" /></a><a href="https://gu.eturbonews.com" onclick="doGTranslate('en|gu');return false;" title="Gujarati" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/gu.png" height="32" width="32" alt="Gujarati" /></a><a href="https://ht.eturbonews.com" onclick="doGTranslate('en|ht');return false;" title="Haitian Creole" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ht.png" height="32" width="32" alt="Haitian Creole" /></a><a href="https://ha.eturbonews.com" onclick="doGTranslate('en|ha');return false;" title="Hausa" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ha.png" height="32" width="32" alt="Hausa" /></a><a href="https://haw.eturbonews.com" onclick="doGTranslate('en|haw');return false;" title="Hawaiian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/haw.png" height="32" width="32" alt="Hawaiian" /></a><a href="https://iw.eturbonews.com" onclick="doGTranslate('en|iw');return false;" title="Hebrew" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/iw.png" height="32" width="32" alt="Hebrew" /></a><a href="https://hi.eturbonews.com" onclick="doGTranslate('en|hi');return false;" title="Hindi" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/hi.png" height="32" width="32" alt="Hindi" /></a><a href="https://hmn.eturbonews.com" onclick="doGTranslate('en|hmn');return false;" title="Hmong" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/hmn.png" height="32" width="32" alt="Hmong" /></a><a href="https://hu.eturbonews.com" onclick="doGTranslate('en|hu');return false;" title="Hungarian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/hu.png" height="32" width="32" alt="Hungarian" /></a><a href="https://is.eturbonews.com" onclick="doGTranslate('en|is');return false;" title="Icelandic" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/is.png" height="32" width="32" alt="Icelandic" /></a><a href="https://ig.eturbonews.com" onclick="doGTranslate('en|ig');return false;" title="Igbo" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ig.png" height="32" width="32" alt="Igbo" /></a><a href="https://id.eturbonews.com" onclick="doGTranslate('en|id');return false;" title="Indonesian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/id.png" height="32" width="32" alt="Indonesian" /></a><a href="https://ga.eturbonews.com" onclick="doGTranslate('en|ga');return false;" title="Irish" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ga.png" height="32" width="32" alt="Irish" /></a><a href="https://it.eturbonews.com" onclick="doGTranslate('en|it');return false;" title="Italian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/it.png" height="32" width="32" alt="Italian" /></a><a href="https://ja.eturbonews.com" onclick="doGTranslate('en|ja');return false;" title="Japanese" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ja.png" height="32" width="32" alt="Japanese" /></a><a href="https://jw.eturbonews.com" onclick="doGTranslate('en|jw');return false;" title="Javanese" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/jw.png" height="32" width="32" alt="Javanese" /></a><a href="https://kn.eturbonews.com" onclick="doGTranslate('en|kn');return false;" title="Kannada" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/kn.png" height="32" width="32" alt="Kannada" /></a><a href="https://kk.eturbonews.com" onclick="doGTranslate('en|kk');return false;" title="Kazakh" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/kk.png" height="32" width="32" alt="Kazakh" /></a><a href="https://km.eturbonews.com" onclick="doGTranslate('en|km');return false;" title="Khmer" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/km.png" height="32" width="32" alt="Khmer" /></a><a href="https://ko.eturbonews.com" onclick="doGTranslate('en|ko');return false;" title="Korean" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ko.png" height="32" width="32" alt="Korean" /></a><a href="https://ku.eturbonews.com" onclick="doGTranslate('en|ku');return false;" title="Kurdish (Kurmanji)" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ku.png" height="32" width="32" alt="Kurdish (Kurmanji)" /></a><a href="https://ky.eturbonews.com" onclick="doGTranslate('en|ky');return false;" title="Kyrgyz" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ky.png" height="32" width="32" alt="Kyrgyz" /></a><a href="https://lo.eturbonews.com" onclick="doGTranslate('en|lo');return false;" title="Lao" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/lo.png" height="32" width="32" alt="Lao" /></a><a href="https://la.eturbonews.com" onclick="doGTranslate('en|la');return false;" title="Latin" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/la.png" height="32" width="32" alt="Latin" /></a><a href="https://lv.eturbonews.com" onclick="doGTranslate('en|lv');return false;" title="Latvian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/lv.png" height="32" width="32" alt="Latvian" /></a><a href="https://lt.eturbonews.com" onclick="doGTranslate('en|lt');return false;" title="Lithuanian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/lt.png" height="32" width="32" alt="Lithuanian" /></a><a href="https://lb.eturbonews.com" onclick="doGTranslate('en|lb');return false;" title="Luxembourgish" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/lb.png" height="32" width="32" alt="Luxembourgish" /></a><a href="https://mk.eturbonews.com" onclick="doGTranslate('en|mk');return false;" title="Macedonian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/mk.png" height="32" width="32" alt="Macedonian" /></a><a href="https://mg.eturbonews.com" onclick="doGTranslate('en|mg');return false;" title="Malagasy" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/mg.png" height="32" width="32" alt="Malagasy" /></a><a href="https://ms.eturbonews.com" onclick="doGTranslate('en|ms');return false;" title="Malay" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ms.png" height="32" width="32" alt="Malay" /></a><a href="https://ml.eturbonews.com" onclick="doGTranslate('en|ml');return false;" title="Malayalam" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ml.png" height="32" width="32" alt="Malayalam" /></a><a href="https://mt.eturbonews.com" onclick="doGTranslate('en|mt');return false;" title="Maltese" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/mt.png" height="32" width="32" alt="Maltese" /></a><a href="https://mi.eturbonews.com" onclick="doGTranslate('en|mi');return false;" title="Maori" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/mi.png" height="32" width="32" alt="Maori" /></a><a href="https://mr.eturbonews.com" onclick="doGTranslate('en|mr');return false;" title="Marathi" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/mr.png" height="32" width="32" alt="Marathi" /></a><a href="https://mn.eturbonews.com" onclick="doGTranslate('en|mn');return false;" title="Mongolian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/mn.png" height="32" width="32" alt="Mongolian" /></a><a href="https://my.eturbonews.com" onclick="doGTranslate('en|my');return false;" title="Myanmar (Burmese)" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/my.png" height="32" width="32" alt="Myanmar (Burmese)" /></a><a href="https://ne.eturbonews.com" onclick="doGTranslate('en|ne');return false;" title="Nepali" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ne.png" height="32" width="32" alt="Nepali" /></a><a href="https://no.eturbonews.com" onclick="doGTranslate('en|no');return false;" title="Norwegian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/no.png" height="32" width="32" alt="Norwegian" /></a><a href="https://ps.eturbonews.com" onclick="doGTranslate('en|ps');return false;" title="Pashto" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ps.png" height="32" width="32" alt="Pashto" /></a><a href="https://fa.eturbonews.com" onclick="doGTranslate('en|fa');return false;" title="Persian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/fa.png" height="32" width="32" alt="Persian" /></a><a href="https://pl.eturbonews.com" onclick="doGTranslate('en|pl');return false;" title="Polish" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/pl.png" height="32" width="32" alt="Polish" /></a><a href="https://pt.eturbonews.com" onclick="doGTranslate('en|pt');return false;" title="Portuguese" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/pt.png" height="32" width="32" alt="Portuguese" /></a><a href="https://pa.eturbonews.com" onclick="doGTranslate('en|pa');return false;" title="Punjabi" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/pa.png" height="32" width="32" alt="Punjabi" /></a><a href="https://ro.eturbonews.com" onclick="doGTranslate('en|ro');return false;" title="Romanian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ro.png" height="32" width="32" alt="Romanian" /></a><a href="https://ru.eturbonews.com" onclick="doGTranslate('en|ru');return false;" title="Russian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ru.png" height="32" width="32" alt="Russian" /></a><a href="https://sm.eturbonews.com" onclick="doGTranslate('en|sm');return false;" title="Samoan" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sm.png" height="32" width="32" alt="Samoan" /></a><a href="https://gd.eturbonews.com" onclick="doGTranslate('en|gd');return false;" title="Scottish Gaelic" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/gd.png" height="32" width="32" alt="Scottish Gaelic" /></a><a href="https://sr.eturbonews.com" onclick="doGTranslate('en|sr');return false;" title="Serbian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sr.png" height="32" width="32" alt="Serbian" /></a><a href="https://st.eturbonews.com" onclick="doGTranslate('en|st');return false;" title="Sesotho" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/st.png" height="32" width="32" alt="Sesotho" /></a><a href="https://sn.eturbonews.com" onclick="doGTranslate('en|sn');return false;" title="Shona" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sn.png" height="32" width="32" alt="Shona" /></a><a href="https://sd.eturbonews.com" onclick="doGTranslate('en|sd');return false;" title="Sindhi" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sd.png" height="32" width="32" alt="Sindhi" /></a><a href="https://si.eturbonews.com" onclick="doGTranslate('en|si');return false;" title="Sinhala" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/si.png" height="32" width="32" alt="Sinhala" /></a><a href="https://sk.eturbonews.com" onclick="doGTranslate('en|sk');return false;" title="Slovak" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sk.png" height="32" width="32" alt="Slovak" /></a><a href="https://sl.eturbonews.com" onclick="doGTranslate('en|sl');return false;" title="Slovenian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sl.png" height="32" width="32" alt="Slovenian" /></a><a href="https://so.eturbonews.com" onclick="doGTranslate('en|so');return false;" title="Somali" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/so.png" height="32" width="32" alt="Somali" /></a><a href="https://es.eturbonews.com" onclick="doGTranslate('en|es');return false;" title="Spanish" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/es.png" height="32" width="32" alt="Spanish" /></a><a href="https://su.eturbonews.com" onclick="doGTranslate('en|su');return false;" title="Sudanese" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/su.png" height="32" width="32" alt="Sudanese" /></a><a href="https://sw.eturbonews.com" onclick="doGTranslate('en|sw');return false;" title="Swahili" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sw.png" height="32" width="32" alt="Swahili" /></a><a href="https://sv.eturbonews.com" onclick="doGTranslate('en|sv');return false;" title="Swedish" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sv.png" height="32" width="32" alt="Swedish" /></a><a href="https://tg.eturbonews.com" onclick="doGTranslate('en|tg');return false;" title="Tajik" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/tg.png" height="32" width="32" alt="Tajik" /></a><a href="https://ta.eturbonews.com" onclick="doGTranslate('en|ta');return false;" title="Tamil" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ta.png" height="32" width="32" alt="Tamil" /></a><a href="https://te.eturbonews.com" onclick="doGTranslate('en|te');return false;" title="Telugu" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/te.png" height="32" width="32" alt="Telugu" /></a><a href="https://th.eturbonews.com" onclick="doGTranslate('en|th');return false;" title="Thai" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/th.png" height="32" width="32" alt="Thai" /></a><a href="https://tr.eturbonews.com" onclick="doGTranslate('en|tr');return false;" title="Turkish" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/tr.png" height="32" width="32" alt="Turkish" /></a><a href="https://uk.eturbonews.com" onclick="doGTranslate('en|uk');return false;" title="Ukrainian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/uk.png" height="32" width="32" alt="Ukrainian" /></a><a href="https://ur.eturbonews.com" onclick="doGTranslate('en|ur');return false;" title="Urdu" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ur.png" height="32" width="32" alt="Urdu" /></a><a href="https://uz.eturbonews.com" onclick="doGTranslate('en|uz');return false;" title="Uzbek" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/uz.png" height="32" width="32" alt="Uzbek" /></a><a href="https://vi.eturbonews.com" onclick="doGTranslate('en|vi');return false;" title="Vietnamese" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/vi.png" height="32" width="32" alt="Vietnamese" /></a><a href="https://cy.eturbonews.com" onclick="doGTranslate('en|cy');return false;" title="Welsh" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/cy.png" height="32" width="32" alt="Welsh" /></a><a href="https://xh.eturbonews.com" onclick="doGTranslate('en|xh');return false;" title="Xhosa" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/xh.png" height="32" width="32" alt="Xhosa" /></a><a href="https://yi.eturbonews.com" onclick="doGTranslate('en|yi');return false;" title="Yiddish" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/yi.png" height="32" width="32" alt="Yiddish" /></a><a href="https://yo.eturbonews.com" onclick="doGTranslate('en|yo');return false;" title="Yoruba" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/yo.png" height="32" width="32" alt="Yoruba" /></a><a href="https://zu.eturbonews.com" onclick="doGTranslate('en|zu');return false;" title="Zulu" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/zu.png" height="32" width="32" alt="Zulu" /></a><br /><select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|af">Afrikaans</option><option value="en|sq">Albanian</option><option value="en|am">Amharic</option><option value="en|ar">Arabic</option><option value="en|hy">Armenian</option><option value="en|az">Azerbaijani</option><option value="en|eu">Basque</option><option value="en|be">Belarusian</option><option value="en|bn">Bengali</option><option value="en|bs">Bosnian</option><option value="en|bg">Bulgarian</option><option value="en|ca">Catalan</option><option value="en|ceb">Cebuano</option><option value="en|ny">Chichewa</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|zh-TW">Chinese (Traditional)</option><option value="en|co">Corsican</option><option value="en|hr">Croatian</option><option value="en|cs">Czech</option><option value="en|da">Danish</option><option value="en|nl">Dutch</option><option value="en|en">English</option><option value="en|eo">Esperanto</option><option value="en|et">Estonian</option><option value="en|tl">Filipino</option><option value="en|fi">Finnish</option><option value="en|fr">French</option><option value="en|fy">Frisian</option><option value="en|gl">Galician</option><option value="en|ka">Georgian</option><option value="en|de">German</option><option value="en|el">Greek</option><option value="en|gu">Gujarati</option><option value="en|ht">Haitian Creole</option><option value="en|ha">Hausa</option><option value="en|haw">Hawaiian</option><option value="en|iw">Hebrew</option><option value="en|hi">Hindi</option><option value="en|hmn">Hmong</option><option value="en|hu">Hungarian</option><option value="en|is">Icelandic</option><option value="en|ig">Igbo</option><option value="en|id">Indonesian</option><option value="en|ga">Irish</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|jw">Javanese</option><option value="en|kn">Kannada</option><option value="en|kk">Kazakh</option><option value="en|km">Khmer</option><option value="en|ko">Korean</option><option value="en|ku">Kurdish (Kurmanji)</option><option value="en|ky">Kyrgyz</option><option value="en|lo">Lao</option><option value="en|la">Latin</option><option value="en|lv">Latvian</option><option value="en|lt">Lithuanian</option><option value="en|lb">Luxembourgish</option><option value="en|mk">Macedonian</option><option value="en|mg">Malagasy</option><option value="en|ms">Malay</option><option value="en|ml">Malayalam</option><option value="en|mt">Maltese</option><option value="en|mi">Maori</option><option value="en|mr">Marathi</option><option value="en|mn">Mongolian</option><option value="en|my">Myanmar (Burmese)</option><option value="en|ne">Nepali</option><option value="en|no">Norwegian</option><option value="en|ps">Pashto</option><option value="en|fa">Persian</option><option value="en|pl">Polish</option><option value="en|pt">Portuguese</option><option value="en|pa">Punjabi</option><option value="en|ro">Romanian</option><option value="en|ru">Russian</option><option value="en|sm">Samoan</option><option value="en|gd">Scottish Gaelic</option><option value="en|sr">Serbian</option><option value="en|st">Sesotho</option><option value="en|sn">Shona</option><option value="en|sd">Sindhi</option><option value="en|si">Sinhala</option><option value="en|sk">Slovak</option><option value="en|sl">Slovenian</option><option value="en|so">Somali</option><option value="en|es">Spanish</option><option value="en|su">Sudanese</option><option value="en|sw">Swahili</option><option value="en|sv">Swedish</option><option value="en|tg">Tajik</option><option value="en|ta">Tamil</option><option value="en|te">Telugu</option><option value="en|th">Thai</option><option value="en|tr">Turkish</option><option value="en|uk">Ukrainian</option><option value="en|ur">Urdu</option><option value="en|uz">Uzbek</option><option value="en|vi">Vietnamese</option><option value="en|cy">Welsh</option><option value="en|xh">Xhosa</option><option value="en|yi">Yiddish</option><option value="en|yo">Yoruba</option><option value="en|zu">Zulu</option></select>
<script>
function openTab(url) {var form=document.createElement('form');form.method='post';form.action=url;form.target='_blank';document.body.appendChild(form);form.submit();}
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.hostname+location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}var plang=location.hostname.split('.')[0];if(plang.length !=2 && plang.toLowerCase() != 'zh-cn' && plang.toLowerCase() != 'zh-tw' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';openTab(location.protocol+'//'+(lang == 'en' ? '' : lang+'.')+location.hostname.replace('www.', '').replace(RegExp('^' + plang + '[.]'), '')+gt_request_uri);}
</script>
</li><style>.menu-item-gtranslate a {display:inline !important;padding:0 !important;margin:0 !important;}</style><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://eturbonews.com/" method="get">
<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button>
</form></li></ul></li></ul></nav> </div>
</div></header>
<div id="main-wrapper">
<div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"><span><span><a href="https://eturbonews.com/">Home</a> » <span><a href="https://eturbonews.com/latest-news-articles/">Latest News Articles</a> » <span><a href="https://eturbonews.com/airport-news/">Airport</a> » <span class="breadcrumb_last" aria-current="page">600,000 travelers canceled their flights from Heathrow in December</span></span></span></span></span></p></div>
<div id="content" class="container site-content vce-sid-right">
<div id="primary" class="vce-main-content">
<main id="main" class="main-box main-box-single">
<article id="post-3014123" class="vce-single post-3014123 post type-post status-publish format-standard has-post-thumbnail hentry category-airline-news category-airport-news category-aviation-news category-breaking-european-news category-breaking-international-news category-breaking-travel-news category-business-travel-news category-health category-news category-people-making-news category-tourism-news category-transportation category-travel-destination-update category-travelwirenews category-uk-news">
<header class="entry-header">
<span class="meta-category"><a href="https://eturbonews.com/airline-news/" class="category-32948">Airlines</a> <span>&bull;</span> <a href="https://eturbonews.com/airport-news/" class="category-67392">Airport</a> <span>&bull;</span> <a href="https://eturbonews.com/aviation-news/" class="category-254059">Aviation</a> <span>&bull;</span> <a href="https://eturbonews.com/breaking-european-news/" class="category-223235">Breaking European News</a> <span>&bull;</span> <a href="https://eturbonews.com/breaking-international-news/" class="category-39609">Breaking International News</a> <span>&bull;</span> <a href="https://eturbonews.com/breaking-travel-news/" class="category-33572">Breaking Travel News</a> <span>&bull;</span> <a href="https://eturbonews.com/business-travel-news/" class="category-37475">Business Travel</a> <span>&bull;</span> <a href="https://eturbonews.com/health/" class="category-235206">Health News</a> <span>&bull;</span> <a href="https://eturbonews.com/news/" class="category-20">News</a> <span>&bull;</span> <a href="https://eturbonews.com/people-making-news/" class="category-32945">People</a> <span>&bull;</span> <a href="https://eturbonews.com/tourism-news/" class="category-41795">Tourism</a> <span>&bull;</span> <a href="https://eturbonews.com/transportation/" class="category-33158">Transportation</a> <span>&bull;</span> <a href="https://eturbonews.com/travel-destination-update/" class="category-19">Travel Destination Update</a> <span>&bull;</span> <a href="https://eturbonews.com/travelwirenews/" class="category-45564">Travel Wire News</a> <span>&bull;</span> <a href="https://eturbonews.com/breaking-international-news/uk-news/" class="category-33147">UK Breaking News</a></span>
<h1 class="entry-title">600,000 travelers canceled their flights from Heathrow in December</h1>
<div class="entry-meta"><div class="meta-item date"><span class="updated">1 hour ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://eturbonews.com/author/harry-johnson/">Harry Johnson</a></span></span></div><div class="meta-item comments"><a href="https://eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/#respond">Add Comment</a></div><div class="meta-item rtime">3 min read</div></div>
</header>
<div class="vce-ad vce-ad-container">
<style>
.switcher {font-family:Arial;font-size:14pt;text-align:left;cursor:pointer;overflow:hidden;width:193px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:14pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #1d309b;color:#1d309b;padding:3px 5px;width:181px;}
.switcher .selected a:after {height:32px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:12px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23dd3333'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#fff}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #1d309b;border-right:1px solid #1d309b;border-bottom:1px solid #1d309b;background-color:#eee;display:none;width:191px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/en-us.png" height="32" width="32" alt="en" /> English</a>
</div>
<div class="option">
<a href="https://af.eturbonews.com" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/af.png" height="32" width="32" alt="af" /> Afrikaans</a><a href="https://sq.eturbonews.com" onclick="doGTranslate('en|sq');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Albanian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sq.png" height="32" width="32" alt="sq" /> Albanian</a><a href="https://am.eturbonews.com" onclick="doGTranslate('en|am');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Amharic" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/am.png" height="32" width="32" alt="am" /> Amharic</a><a href="https://ar.eturbonews.com" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ar.png" height="32" width="32" alt="ar" /> Arabic</a><a href="https://hy.eturbonews.com" onclick="doGTranslate('en|hy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Armenian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/hy.png" height="32" width="32" alt="hy" /> Armenian</a><a href="https://az.eturbonews.com" onclick="doGTranslate('en|az');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Azerbaijani" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/az.png" height="32" width="32" alt="az" /> Azerbaijani</a><a href="https://eu.eturbonews.com" onclick="doGTranslate('en|eu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Basque" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/eu.png" height="32" width="32" alt="eu" /> Basque</a><a href="https://be.eturbonews.com" onclick="doGTranslate('en|be');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Belarusian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/be.png" height="32" width="32" alt="be" /> Belarusian</a><a href="https://bn.eturbonews.com" onclick="doGTranslate('en|bn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bengali" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/bn.png" height="32" width="32" alt="bn" /> Bengali</a><a href="https://bs.eturbonews.com" onclick="doGTranslate('en|bs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bosnian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/bs.png" height="32" width="32" alt="bs" /> Bosnian</a><a href="https://bg.eturbonews.com" onclick="doGTranslate('en|bg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bulgarian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/bg.png" height="32" width="32" alt="bg" /> Bulgarian</a><a href="https://ca.eturbonews.com" onclick="doGTranslate('en|ca');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Catalan" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ca.png" height="32" width="32" alt="ca" /> Catalan</a><a href="https://ceb.eturbonews.com" onclick="doGTranslate('en|ceb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Cebuano" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ceb.png" height="32" width="32" alt="ceb" /> Cebuano</a><a href="https://ny.eturbonews.com" onclick="doGTranslate('en|ny');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chichewa" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ny.png" height="32" width="32" alt="ny" /> Chichewa</a><a href="https://zh-CN.eturbonews.com" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/zh-CN.png" height="32" width="32" alt="zh-CN" /> Chinese (Simplified)</a><a href="https://zh-TW.eturbonews.com" onclick="doGTranslate('en|zh-TW');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Traditional)" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/zh-TW.png" height="32" width="32" alt="zh-TW" /> Chinese (Traditional)</a><a href="https://co.eturbonews.com" onclick="doGTranslate('en|co');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Corsican" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/co.png" height="32" width="32" alt="co" /> Corsican</a><a href="https://hr.eturbonews.com" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Croatian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/hr.png" height="32" width="32" alt="hr" /> Croatian</a><a href="https://cs.eturbonews.com" onclick="doGTranslate('en|cs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Czech" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/cs.png" height="32" width="32" alt="cs" /> Czech</a><a href="https://da.eturbonews.com" onclick="doGTranslate('en|da');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Danish" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/da.png" height="32" width="32" alt="da" /> Danish</a><a href="https://nl.eturbonews.com" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/nl.png" height="32" width="32" alt="nl" /> Dutch</a><a href="https://eturbonews.com" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/en-us.png" height="32" width="32" alt="en" /> English</a><a href="https://eo.eturbonews.com" onclick="doGTranslate('en|eo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Esperanto" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/eo.png" height="32" width="32" alt="eo" /> Esperanto</a><a href="https://et.eturbonews.com" onclick="doGTranslate('en|et');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Estonian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/et.png" height="32" width="32" alt="et" /> Estonian</a><a href="https://tl.eturbonews.com" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/tl.png" height="32" width="32" alt="tl" /> Filipino</a><a href="https://fi.eturbonews.com" onclick="doGTranslate('en|fi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Finnish" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/fi.png" height="32" width="32" alt="fi" /> Finnish</a><a href="https://fr.eturbonews.com" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/fr.png" height="32" width="32" alt="fr" /> French</a><a href="https://fy.eturbonews.com" onclick="doGTranslate('en|fy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Frisian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/fy.png" height="32" width="32" alt="fy" /> Frisian</a><a href="https://gl.eturbonews.com" onclick="doGTranslate('en|gl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Galician" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/gl.png" height="32" width="32" alt="gl" /> Galician</a><a href="https://ka.eturbonews.com" onclick="doGTranslate('en|ka');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Georgian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ka.png" height="32" width="32" alt="ka" /> Georgian</a><a href="https://de.eturbonews.com" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/de.png" height="32" width="32" alt="de" /> German</a><a href="https://el.eturbonews.com" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/el.png" height="32" width="32" alt="el" /> Greek</a><a href="https://gu.eturbonews.com" onclick="doGTranslate('en|gu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gujarati" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/gu.png" height="32" width="32" alt="gu" /> Gujarati</a><a href="https://ht.eturbonews.com" onclick="doGTranslate('en|ht');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Haitian Creole" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ht.png" height="32" width="32" alt="ht" /> Haitian Creole</a><a href="https://ha.eturbonews.com" onclick="doGTranslate('en|ha');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hausa" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ha.png" height="32" width="32" alt="ha" /> Hausa</a><a href="https://haw.eturbonews.com" onclick="doGTranslate('en|haw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hawaiian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/haw.png" height="32" width="32" alt="haw" /> Hawaiian</a><a href="https://iw.eturbonews.com" onclick="doGTranslate('en|iw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hebrew" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/iw.png" height="32" width="32" alt="iw" /> Hebrew</a><a href="https://hi.eturbonews.com" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/hi.png" height="32" width="32" alt="hi" /> Hindi</a><a href="https://hmn.eturbonews.com" onclick="doGTranslate('en|hmn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hmong" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/hmn.png" height="32" width="32" alt="hmn" /> Hmong</a><a href="https://hu.eturbonews.com" onclick="doGTranslate('en|hu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hungarian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/hu.png" height="32" width="32" alt="hu" /> Hungarian</a><a href="https://is.eturbonews.com" onclick="doGTranslate('en|is');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Icelandic" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/is.png" height="32" width="32" alt="is" /> Icelandic</a><a href="https://ig.eturbonews.com" onclick="doGTranslate('en|ig');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Igbo" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ig.png" height="32" width="32" alt="ig" /> Igbo</a><a href="https://id.eturbonews.com" onclick="doGTranslate('en|id');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Indonesian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/id.png" height="32" width="32" alt="id" /> Indonesian</a><a href="https://ga.eturbonews.com" onclick="doGTranslate('en|ga');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Irish" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ga.png" height="32" width="32" alt="ga" /> Irish</a><a href="https://it.eturbonews.com" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/it.png" height="32" width="32" alt="it" /> Italian</a><a href="https://ja.eturbonews.com" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ja.png" height="32" width="32" alt="ja" /> Japanese</a><a href="https://jw.eturbonews.com" onclick="doGTranslate('en|jw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Javanese" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/jw.png" height="32" width="32" alt="jw" /> Javanese</a><a href="https://kn.eturbonews.com" onclick="doGTranslate('en|kn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kannada" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/kn.png" height="32" width="32" alt="kn" /> Kannada</a><a href="https://kk.eturbonews.com" onclick="doGTranslate('en|kk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kazakh" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/kk.png" height="32" width="32" alt="kk" /> Kazakh</a><a href="https://km.eturbonews.com" onclick="doGTranslate('en|km');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Khmer" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/km.png" height="32" width="32" alt="km" /> Khmer</a><a href="https://ko.eturbonews.com" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ko.png" height="32" width="32" alt="ko" /> Korean</a><a href="https://ku.eturbonews.com" onclick="doGTranslate('en|ku');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kurdish (Kurmanji)" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ku.png" height="32" width="32" alt="ku" /> Kurdish (Kurmanji)</a><a href="https://ky.eturbonews.com" onclick="doGTranslate('en|ky');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kyrgyz" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ky.png" height="32" width="32" alt="ky" /> Kyrgyz</a><a href="https://lo.eturbonews.com" onclick="doGTranslate('en|lo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lao" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/lo.png" height="32" width="32" alt="lo" /> Lao</a><a href="https://la.eturbonews.com" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/la.png" height="32" width="32" alt="la" /> Latin</a><a href="https://lv.eturbonews.com" onclick="doGTranslate('en|lv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latvian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/lv.png" height="32" width="32" alt="lv" /> Latvian</a><a href="https://lt.eturbonews.com" onclick="doGTranslate('en|lt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lithuanian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/lt.png" height="32" width="32" alt="lt" /> Lithuanian</a><a href="https://lb.eturbonews.com" onclick="doGTranslate('en|lb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Luxembourgish" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/lb.png" height="32" width="32" alt="lb" /> Luxembourgish</a><a href="https://mk.eturbonews.com" onclick="doGTranslate('en|mk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Macedonian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/mk.png" height="32" width="32" alt="mk" /> Macedonian</a><a href="https://mg.eturbonews.com" onclick="doGTranslate('en|mg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malagasy" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/mg.png" height="32" width="32" alt="mg" /> Malagasy</a><a href="https://ms.eturbonews.com" onclick="doGTranslate('en|ms');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malay" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ms.png" height="32" width="32" alt="ms" /> Malay</a><a href="https://ml.eturbonews.com" onclick="doGTranslate('en|ml');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malayalam" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ml.png" height="32" width="32" alt="ml" /> Malayalam</a><a href="https://mt.eturbonews.com" onclick="doGTranslate('en|mt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maltese" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/mt.png" height="32" width="32" alt="mt" /> Maltese</a><a href="https://mi.eturbonews.com" onclick="doGTranslate('en|mi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maori" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/mi.png" height="32" width="32" alt="mi" /> Maori</a><a href="https://mr.eturbonews.com" onclick="doGTranslate('en|mr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Marathi" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/mr.png" height="32" width="32" alt="mr" /> Marathi</a><a href="https://mn.eturbonews.com" onclick="doGTranslate('en|mn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Mongolian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/mn.png" height="32" width="32" alt="mn" /> Mongolian</a><a href="https://my.eturbonews.com" onclick="doGTranslate('en|my');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Myanmar (Burmese)" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/my.png" height="32" width="32" alt="my" /> Myanmar (Burmese)</a><a href="https://ne.eturbonews.com" onclick="doGTranslate('en|ne');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Nepali" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ne.png" height="32" width="32" alt="ne" /> Nepali</a><a href="https://no.eturbonews.com" onclick="doGTranslate('en|no');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Norwegian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/no.png" height="32" width="32" alt="no" /> Norwegian</a><a href="https://ps.eturbonews.com" onclick="doGTranslate('en|ps');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Pashto" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ps.png" height="32" width="32" alt="ps" /> Pashto</a><a href="https://fa.eturbonews.com" onclick="doGTranslate('en|fa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Persian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/fa.png" height="32" width="32" alt="fa" /> Persian</a><a href="https://pl.eturbonews.com" onclick="doGTranslate('en|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polish" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/pl.png" height="32" width="32" alt="pl" /> Polish</a><a href="https://pt.eturbonews.com" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/pt.png" height="32" width="32" alt="pt" /> Portuguese</a><a href="https://pa.eturbonews.com" onclick="doGTranslate('en|pa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Punjabi" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/pa.png" height="32" width="32" alt="pa" /> Punjabi</a><a href="https://ro.eturbonews.com" onclick="doGTranslate('en|ro');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Romanian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ro.png" height="32" width="32" alt="ro" /> Romanian</a><a href="https://ru.eturbonews.com" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ru.png" height="32" width="32" alt="ru" /> Russian</a><a href="https://sm.eturbonews.com" onclick="doGTranslate('en|sm');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Samoan" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sm.png" height="32" width="32" alt="sm" /> Samoan</a><a href="https://gd.eturbonews.com" onclick="doGTranslate('en|gd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Scottish Gaelic" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/gd.png" height="32" width="32" alt="gd" /> Scottish Gaelic</a><a href="https://sr.eturbonews.com" onclick="doGTranslate('en|sr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Serbian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sr.png" height="32" width="32" alt="sr" /> Serbian</a><a href="https://st.eturbonews.com" onclick="doGTranslate('en|st');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sesotho" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/st.png" height="32" width="32" alt="st" /> Sesotho</a><a href="https://sn.eturbonews.com" onclick="doGTranslate('en|sn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shona" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sn.png" height="32" width="32" alt="sn" /> Shona</a><a href="https://sd.eturbonews.com" onclick="doGTranslate('en|sd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sindhi" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sd.png" height="32" width="32" alt="sd" /> Sindhi</a><a href="https://si.eturbonews.com" onclick="doGTranslate('en|si');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sinhala" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/si.png" height="32" width="32" alt="si" /> Sinhala</a><a href="https://sk.eturbonews.com" onclick="doGTranslate('en|sk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovak" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sk.png" height="32" width="32" alt="sk" /> Slovak</a><a href="https://sl.eturbonews.com" onclick="doGTranslate('en|sl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sl.png" height="32" width="32" alt="sl" /> Slovenian</a><a href="https://so.eturbonews.com" onclick="doGTranslate('en|so');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Somali" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/so.png" height="32" width="32" alt="so" /> Somali</a><a href="https://es.eturbonews.com" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/es.png" height="32" width="32" alt="es" /> Spanish</a><a href="https://su.eturbonews.com" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sudanese" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/su.png" height="32" width="32" alt="su" /> Sudanese</a><a href="https://sw.eturbonews.com" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swahili" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sw.png" height="32" width="32" alt="sw" /> Swahili</a><a href="https://sv.eturbonews.com" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swedish" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sv.png" height="32" width="32" alt="sv" /> Swedish</a><a href="https://tg.eturbonews.com" onclick="doGTranslate('en|tg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tajik" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/tg.png" height="32" width="32" alt="tg" /> Tajik</a><a href="https://ta.eturbonews.com" onclick="doGTranslate('en|ta');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tamil" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ta.png" height="32" width="32" alt="ta" /> Tamil</a><a href="https://te.eturbonews.com" onclick="doGTranslate('en|te');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Telugu" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/te.png" height="32" width="32" alt="te" /> Telugu</a><a href="https://th.eturbonews.com" onclick="doGTranslate('en|th');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Thai" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/th.png" height="32" width="32" alt="th" /> Thai</a><a href="https://tr.eturbonews.com" onclick="doGTranslate('en|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Turkish" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/tr.png" height="32" width="32" alt="tr" /> Turkish</a><a href="https://uk.eturbonews.com" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ukrainian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/uk.png" height="32" width="32" alt="uk" /> Ukrainian</a><a href="https://ur.eturbonews.com" onclick="doGTranslate('en|ur');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Urdu" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ur.png" height="32" width="32" alt="ur" /> Urdu</a><a href="https://uz.eturbonews.com" onclick="doGTranslate('en|uz');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Uzbek" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/uz.png" height="32" width="32" alt="uz" /> Uzbek</a><a href="https://vi.eturbonews.com" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Vietnamese" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/vi.png" height="32" width="32" alt="vi" /> Vietnamese</a><a href="https://cy.eturbonews.com" onclick="doGTranslate('en|cy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Welsh" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/cy.png" height="32" width="32" alt="cy" /> Welsh</a><a href="https://xh.eturbonews.com" onclick="doGTranslate('en|xh');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Xhosa" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/xh.png" height="32" width="32" alt="xh" /> Xhosa</a><a href="https://yi.eturbonews.com" onclick="doGTranslate('en|yi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yiddish" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/yi.png" height="32" width="32" alt="yi" /> Yiddish</a><a href="https://yo.eturbonews.com" onclick="doGTranslate('en|yo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yoruba" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/yo.png" height="32" width="32" alt="yo" /> Yoruba</a><a href="https://zu.eturbonews.com" onclick="doGTranslate('en|zu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Zulu" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/zu.png" height="32" width="32" alt="zu" /> Zulu</a></div>
</div>
<script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta/10);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<script>
function openTab(url) {var form=document.createElement('form');form.method='post';form.action=url;form.target='_blank';document.body.appendChild(form);form.submit();}
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.hostname+location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}var plang=location.hostname.split('.')[0];if(plang.length !=2 && plang.toLowerCase() != 'zh-cn' && plang.toLowerCase() != 'zh-tw' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';openTab(location.protocol+'//'+(lang == 'en' ? '' : lang+'.')+location.hostname.replace('www.', '').replace(RegExp('^' + plang + '[.]'), '')+gt_request_uri);}
</script></div>
<div class="meta-image">
<img width="810" height="514" src="https://eturbonews.com/wp-content/uploads/2022/01/0-4-810x514.jpeg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="600,000 passengers canceled trips from Heathrow in December" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2022/01/0-4-810x514.jpeg 810w, https://eturbonews.com/wp-content/uploads/2022/01/0-4-300x190.jpeg 300w, https://eturbonews.com/wp-content/uploads/2022/01/0-4-1024x650.jpeg 1024w, https://eturbonews.com/wp-content/uploads/2022/01/0-4-768x488.jpeg 768w, https://eturbonews.com/wp-content/uploads/2022/01/0-4-1536x975.jpeg 1536w, https://eturbonews.com/wp-content/uploads/2022/01/0-4-1200x762.jpeg 1200w, https://eturbonews.com/wp-content/uploads/2022/01/0-4-750x476.jpeg 750w, https://eturbonews.com/wp-content/uploads/2022/01/0-4.jpeg 1725w" sizes="(max-width: 810px) 100vw, 810px" />
<div class="vce-photo-caption">600,000 passengers canceled trips from Heathrow in December</div>
</div>
<div class="meta-author">
<div class="meta-author-img">
<img width="100" height="100" src="https://eturbonews.com/wp-content/uploads/2021/03/harrysjohnson-2-150x150.jpg" class="avatar avatar-100 photo" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/03/harrysjohnson-2-150x150.jpg 150w, https://eturbonews.com/wp-content/uploads/2021/03/harrysjohnson-2-24x24.jpg 24w, https://eturbonews.com/wp-content/uploads/2021/03/harrysjohnson-2-48x48.jpg 48w, https://eturbonews.com/wp-content/uploads/2021/03/harrysjohnson-2-96x96.jpg 96w" sizes="(max-width: 100px) 100vw, 100px" /> </div>
<div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="https://eturbonews.com/author/harry-johnson/">Harry Johnson</a></span></span>
</div>
</div>
<div class="entry-headline">
<div class='ai-viewports ai-viewport-1 ai-viewport-2 ai-insert-2-44082667' style='margin: 8px 8px 8px 0; float: left;' data-insertion='prepend' data-selector='.ai-insert-2-44082667' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTInIHN0eWxlPSdtYXJnaW46IDhweCA4cHggOHB4IDA7IGZsb2F0OiBsZWZ0Oyc+CjxzY3JpcHQgYXN5bmMgc3JjPSJodHRwczovL3BhZ2VhZDIuZ29vZ2xlc3luZGljYXRpb24uY29tL3BhZ2VhZC9qcy9hZHNieWdvb2dsZS5qcz9jbGllbnQ9Y2EtcHViLTAzNTQzNDk2MTMwMjM2MDUiCiAgICAgY3Jvc3NvcmlnaW49ImFub255bW91cyI+PC9zY3JpcHQ+CjwhLS0gSW4gMTIzIDMwMHgyNTAgbGVmdCAtLT4KPGlucyBjbGFzcz0iYWRzYnlnb29nbGUiCiAgICAgc3R5bGU9ImRpc3BsYXk6aW5saW5lLWJsb2NrO3dpZHRoOjMwMHB4O2hlaWdodDoyNTBweCIKICAgICBkYXRhLWFkLWNsaWVudD0iY2EtcHViLTAzNTQzNDk2MTMwMjM2MDUiCiAgICAgZGF0YS1hZC1zbG90PSIyNjA3MTExNDU3Ij48L2lucz4KPHNjcmlwdD4KICAgICAoYWRzYnlnb29nbGUgPSB3aW5kb3cuYWRzYnlnb29nbGUgfHwgW10pLnB1c2goe30pOwo8L3NjcmlwdD4KPC9kaXY+Cg==' data-block='2'></div>
<p>At least 600,000 passengers canceled travel plans from Heathrow in December due to Omicron and the uncertainty caused by swiftly imposed government travel restrictions.</p>
<div class="printfriendly pf-button pf-button-excerpt pf-aligncenter"><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img class="pf-button-img" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" style="width: 112px;height: 24px;" /></a></div><div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0354349613023605" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0354349613023605" data-ad-slot="6147961359"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<div class="entry-content">
<div class="pf-content">
<p>COVID-19 continues to pose significant challenges for the travel industry, with Heathrow welcoming only 19.4 million passengers in 2021 – less than one quarter of 2019 and below even 2020 levels.</p>
<p>At least 600,000 passengers canceled travel plans from Heathrow in December due to Omicron and the uncertainty caused by swiftly imposed government travel restrictions.</p>
<p>There is significant doubt over the speed at which demand will recover. IATA forecasts suggest passenger numbers will not reach pre-pandemic levels until 2025, provided travel restrictions are removed at both ends of a route and passengers have confidence they will not return rapidly.</p>
<p>We are urging the UK government to remove all testing now for fully vaccinated passengers and to adopt a playbook for any future Variants of Concern that is more predictable, limits additional measures only to passengers from high-risk destinations and allows quarantine at home instead of in a hotel.</p><div class='code-block code-block-6 ai-viewport-1 ai-viewport-2' style='margin: 8px 0; clear: both;'>
<div class="ai-lazy" data-code="PHNjcmlwdCBhc3luYyBzcmM9Imh0dHBzOi8vcGFnZWFkMi5nb29nbGVzeW5kaWNhdGlvbi5jb20vcGFnZWFkL2pzL2Fkc2J5Z29vZ2xlLmpzP2NsaWVudD1jYS1wdWItMDM1NDM0OTYxMzAyMzYwNSIKICAgICBjcm9zc29yaWdpbj0iYW5vbnltb3VzIj48L3NjcmlwdD4KPGlucyBjbGFzcz0iYWRzYnlnb29nbGUiCiAgICAgc3R5bGU9ImRpc3BsYXk6YmxvY2s7IHRleHQtYWxpZ246Y2VudGVyOyIKICAgICBkYXRhLWFkLWxheW91dD0iaW4tYXJ0aWNsZSIKICAgICBkYXRhLWFkLWZvcm1hdD0iZmx1aWQiCiAgICAgZGF0YS1hZC1jbGllbnQ9ImNhLXB1Yi0wMzU0MzQ5NjEzMDIzNjA1IgogICAgIGRhdGEtYWQtc2xvdD0iNDk0MDkxNTE1OCI+PC9pbnM+CjxzY3JpcHQ+CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsKPC9zY3JpcHQ+" data-class="Y29kZS1ibG9jaw=="></div>
</div>
<p>This creates enormous uncertainty for the CAA in setting a new five-year regulatory settlement. We believe that the focus should be on improving passenger service, aligning incentives for airlines and airports to work together to rebuild passenger demand and maintaining affordable private financing in uncertain times. This is a chance to safeguard a world-leading hub airport for Britain and avoid a return to the “Heathrow hassle” days of the early 2000s, undermining the UK’s global trading ambitions.</p>
<p>Heathrow CEO John Holland-Kaye said:</p>
<p>“There are currently travel restrictions, such as testing, on all Heathrow routes – the aviation industry will only fully recover when these are all lifted and there is no risk that they will be reimposed at short notice, a situation which is likely to be years away. While this creates enormous uncertainty for the CAA in setting a new 5-year regulatory settlement, it means the regulator must focus on an outcome that improves service, incentivizes growth and maintains affordable private financing.”</p>
<div class="printfriendly pf-button pf-button-content pf-aligncenter"><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img class="pf-button-img" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" style="width: 112px;height: 24px;" /></a></div></div>
</div>
<footer class="entry-footer">
<div class="meta-tags">
</div>
</footer>
<div class="vce-share-bar">
<ul class="vce-share-items">
<div class="meks_ess circle no-labels solid "><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feturbonews.com%2F3014123%2F600000-travelers-canceled-their-flights-from-heathrow-in-december%2F&amp;t=600%2C000%20travelers%20canceled%20their%20flights%20from%20Heathrow%20in%20December"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Feturbonews.com%2F3014123%2F600000-travelers-canceled-their-flights-from-heathrow-in-december%2F&amp;text=600%2C000%20travelers%20canceled%20their%20flights%20from%20Heathrow%20in%20December"><span>Twitter</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Feturbonews.com%2F3014123%2F600000-travelers-canceled-their-flights-from-heathrow-in-december%2F&amp;media=https%3A%2F%2Feturbonews.com%2Fwp-content%2Fuploads%2F2022%2F01%2F0-4.jpeg&amp;description=600%2C000%20travelers%20canceled%20their%20flights%20from%20Heathrow%20in%20December"><span>Pinterest</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Feturbonews.com%2F3014123%2F600000-travelers-canceled-their-flights-from-heathrow-in-december%2F"><span>LinkedIn</span></a><a href="/cdn-cgi/l/email-protection#18276b6d7a727d7b6c252e28283d2a5b2828283d2a286c6a796e7d747d6a6b3d2a287b79767b7d747d7c3d2a286c707d716a3d2a287e74717f706c6b3d2a287e6a77753d2a28507d796c706a776f3d2a2871763d2a285c7d7b7d757a7d6a3e797568237a777c6125706c6c686b3d2b593d2a5e3d2a5e7d6c6d6a7a77767d6f6b367b77753d2a5e2b28292c292a2b3d2a5e2e2828282828356c6a796e7d747d6a6b357b79767b7d747d7c356c707d716a357e74717f706c6b357e6a777535707d796c706a776f357176357c7d7b7d757a7d6a3d2a5e" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a><a href="https://api.whatsapp.com/send?text=600%2C000%20travelers%20canceled%20their%20flights%20from%20Heathrow%20in%20December https%3A%2F%2Feturbonews.com%2F3014123%2F600000-travelers-canceled-their-flights-from-heathrow-in-december%2F" class="meks_ess-item socicon-whatsapp prevent-share-popup"><span>WhatsApp</span></a></div> </ul>
</div>
</article>
</main>
<section class="main-box mbt-border-top author-box">
<h3 class="main-box-title">About the author</h3>
<div class="main-box-inside">
<div class="data-image">
<img width="112" height="112" src="https://eturbonews.com/wp-content/uploads/2021/03/harrysjohnson-2-150x150.jpg" class="avatar avatar-112 photo" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/03/harrysjohnson-2-150x150.jpg 150w, https://eturbonews.com/wp-content/uploads/2021/03/harrysjohnson-2-24x24.jpg 24w, https://eturbonews.com/wp-content/uploads/2021/03/harrysjohnson-2-48x48.jpg 48w, https://eturbonews.com/wp-content/uploads/2021/03/harrysjohnson-2-96x96.jpg 96w" sizes="(max-width: 112px) 100vw, 112px" /> </div>
<div class="data-content">
<h4 class="author-title">Harry Johnson</h4>
<div class="data-entry-content">
<p>Harry Johnson has been the assignment editor for eTurboNews for almost 20 years. He lives in Honolulu, Hawaii, and is originally from Europe. He enjoys writing and covering the news.</p>
</div>
</div>
</div>
<div class="vce-content-outside">
<div class="data-links">
<a href="https://eturbonews.com/author/harry-johnson/" class="vce-author-link vce-button">View all posts</a>
</div>
<div class="vce-author-links">
</div>
</div>
</section>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=600000-travelers-canceled-their-flights-from-heathrow-in-december#respond" style="display:none;">X</a></small></h3><form action="https://eturbonews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3014123' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_aab3238922bcc25a6f606eb525ffdc56" name="ct_checkjs" value="0" /></form> </div>
</div>
<aside id="sidebar" class="sidebar right">
<div id="ai_widget-2" class="vce-no-padding widget ai_widget"><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<div class="ai-lazy" data-code="PHNjcmlwdCBhc3luYyBzcmM9Imh0dHBzOi8vcGFnZWFkMi5nb29nbGVzeW5kaWNhdGlvbi5jb20vcGFnZWFkL2pzL2Fkc2J5Z29vZ2xlLmpzP2NsaWVudD1jYS1wdWItMDM1NDM0OTYxMzAyMzYwNSIKICAgICBjcm9zc29yaWdpbj0iYW5vbnltb3VzIj48L3NjcmlwdD4KPGlucyBjbGFzcz0iYWRzYnlnb29nbGUiCiAgICAgc3R5bGU9ImRpc3BsYXk6YmxvY2siCiAgICAgZGF0YS1hZC1mb3JtYXQ9ImF1dG9yZWxheGVkIgogICAgIGRhdGEtYWQtY2xpZW50PSJjYS1wdWItMDM1NDM0OTYxMzAyMzYwNSIKICAgICBkYXRhLWFkLXNsb3Q9IjI5MzEyNDQ4MTkiPjwvaW5zPgo8c2NyaXB0PgogICAgIChhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7Cjwvc2NyaXB0Pg==" data-class="Y29kZS1ibG9jaw=="></div>
</div>
</div><div id="search-2" class="widget widget_search"><form class="vce-search-form" action="https://eturbonews.com/" method="get">
<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button>
</form></div>
<div id="recent-posts-3" class="widget widget_recent_entries">
<h4 class="widget-title">Breaking Now</h4>
<ul>
<li>
<a href="https://eturbonews.com/3014123/600000-travelers-canceled-their-flights-from-heathrow-in-december/" aria-current="page">600,000 travelers canceled their flights from Heathrow in December</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3014114/bartlett-lauds-bahia-principe-on-first-new-jamaican-country-manager/">Bartlett Lauds Bahia Principe on First New Jamaican Country Manager</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3014101/2022-most-powerful-passports-index-exposes-travel-apartheid/">2022 Most Powerful Passports Index exposes ‘travel apartheid’</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3014102/jean-michel-cousteau-resort-fiji-offers-unparalleled-family-vacation/">Jean-Michel Cousteau Resort Fiji Offers Unparalleled Family Vacation</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3014096/new-covid-19-lockdowns-killing-sex-industry-condom-business/">New COVID-19 lockdowns killing sex industry &#038; condom business</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3014090/csat-adds-eurowings-and-bees-airline-to-its-customer-portfolio/">CSAT adds Eurowings and Bees Airline to its customer portfolio</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3014085/new-flights-to-kano-and-port-harcourt-in-nigeria-on-qatar-airways/">New flights to Kano and Port Harcourt in Nigeria on Qatar Airways</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3014078/lgbt-meeting-professionals-association-announces-new-board-of-directors/">LGBT Meeting Professionals Association announces new Board of Directors</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3014072/los-angeles-convention-center-names-new-assistant-general-manager/">Los Angeles Convention Center names new Assistant General Manager</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3014067/covid-19-boosters-now-mandatory-for-facebook-employees/">COVID-19 boosters now mandatory for Facebook employees</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3014061/iata-supply-chain-woes-halved-november-air-cargo-growth/">IATA: Supply chain woes halved November air cargo growth</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3014055/omicron-to-spoil-global-economic-recovery-hope-in-2022/">Omicron to spoil global economic recovery hope in 2022</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3014047/eu-parliament-president-david-sassoli-dead-at-age-65-a-big-supporter-of-european-tourism/">EU Parliament President David Sassoli dead at age 65: A big supporter of European Tourism</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3014044/lawsuit-filed-against-b2-fashions-for-toxic-asbestos-in-makeup/">Lawsuit Filed Against B2 Fashions For Toxic Asbestos In Makeup</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3014041/new-treatment-for-adults-with-insomnia/">New Treatment for Adults with Insomnia</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3014037/when-to-go-to-the-emergency-room-for-covid-concerns/">When to Go to the Emergency Room for COVID Concerns</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3014034/blockbuster-drugs-to-watch-for-in-the-near-future/">Blockbuster Drugs to Watch For in the Near Future</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3014030/new-breakthrough-device-therapy-for-late-stage-heart-disease/">New Breakthrough Device Therapy for Late-Stage Heart Disease</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3014027/covid-19-literally-is-a-pain-in-the-neck/">COVID-19 Literally is a Pain in the Neck</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3014024/cannabis-and-mushrooms-new-info-on-how-they-can-help-kill-cancer-cells/">Cannabis and Mushrooms: New Info on How They Can Help Kill Cancer Cells</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3014021/new-way-to-resolve-canine-separation-anxiety/">New Way to Resolve Canine Separation Anxiety</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3014018/disruptive-trends-to-watch-for-in-2022/">Disruptive Trends to Watch for in 2022</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3014015/human-trials-now-begin-for-preventive-vaccine-for-parkinsons-disease/">Human Trials Now Begin for Preventive Vaccine for Parkinson&#8217;s Disease</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3014012/blood-supply-shortage-in-us-donors-urgently-needed-now/">Blood Supply Shortage in US: Donors Urgently Needed Now</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3014008/powerful-6-6-earthquake-strikes-off-cyprus/">Powerful 6.6 Earthquake Strikes Off Cyprus</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3014004/how-covid-19-has-changed-our-priorities-in-life/">How COVID-19 Has Changed Our Priorities in Life</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3013998/ikea-uk-now-sharply-cuts-unvaccinated-workers-sick-pay/">Ikea UK now sharply cuts unvaccinated workers&#8217; sick pay</a>
<span class="post-date">January 11, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3013993/airbus-611-new-commercial-aircraft-deliveries-in-2021/">Airbus: 611 new commercial aircraft deliveries in 2021</a>
<span class="post-date">January 10, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3013987/air-france-first-airline-to-introduce-new-biofuel-surcharge/">Air France first airline to introduce new biofuel surcharge</a>
<span class="post-date">January 10, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3013977/us-citizens-told-to-avoid-all-travel-to-canada-now/">US citizens told to avoid all travel to Canada now</a>
<span class="post-date">January 10, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3013971/azorra-orders-22-new-airbus-a220-family-aircraft/">Azorra orders 22 new Airbus A220 Family aircraft</a>
<span class="post-date">January 10, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3013964/american-airlines-pilot-investigated-after-passengers-complain-about-anti-biden-tag/">American Airlines pilot investigated after passengers complain about anti-Biden tag</a>
<span class="post-date">January 10, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3013951/bureaucratic-hurdles-germany-may-postpone-new-covid-19-mandate/">Bureaucratic hurdles: Germany may postpone new COVID-19 mandate</a>
<span class="post-date">January 10, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3013953/tourism-seychelles-amongst-first-to-conduct-workshops-across-key-indian-cities/">Tourism Seychelles amongst first to conduct workshops across key Indian cities</a>
<span class="post-date">January 10, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3013942/famous-tourist-attraction-defaced-by-vandals-in-sicily/">Famous tourist attraction defaced by vandals in Sicily</a>
<span class="post-date">January 10, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3013930/50-american-cities-bloodthirsty-bed-bugs-attack-travelers-the-most/">50 American Cities Bloodthirsty Bed Bugs Attack Travelers the Most</a>
<span class="post-date">January 10, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3013923/autoville-now-means-health-and-super-fast-cars-saudi-style/">Autoville Now Means Health and Super Fast Cars Saudi Style</a>
<span class="post-date">January 10, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3013916/the-old-tourism-minister-of-tanzania-is-now-also-the-new-one/">The old tourism minister of Tanzania is now also the new one</a>
<span class="post-date">January 10, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3013911/rigoletto-world-premiere-now-opens-at-royal-opera-house-in-muscat-oman/">Rigoletto World Premiere Now Opens at Royal Opera House in Muscat Oman</a>
<span class="post-date">January 8, 2022</span>
</li>
<li>
<a href="https://eturbonews.com/3013897/spain-ups-its-wine-game-much-more-than-sangria/">Spain Ups Its Wine Game: Much More than Sangria</a>
<span class="post-date">January 8, 2022</span>
</li>
</ul>
</div> </aside>
</div>
<footer id="footer" class="site-footer">
<div class="container">
<div class="container-fix">
<div class="bit-23">
<div id="media_image-9" class="widget widget_media_image"><h4 class="widget-title">Sponsors</h4><a href="https://eturbonews.com/sponsors"><img width="728" height="90" src="https://eturbonews.com/wp-content/uploads/2021/08/Sponsorlogo.png" class="image wp-image-3000030  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://eturbonews.com/wp-content/uploads/2021/08/Sponsorlogo.png 728w, https://eturbonews.com/wp-content/uploads/2021/08/Sponsorlogo-300x37.png 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></div><div id="media_image-11" class="widget widget_media_image"><h4 class="widget-title">Watch us | Listen to us</h4><a href="https://livestream.travel"><img width="400" height="125" src="https://eturbonews.com/wp-content/uploads/2020/08/livestream2.jpg" class="image wp-image-578725  attachment-full size-full" alt="livestream2" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://eturbonews.com/wp-content/uploads/2020/08/livestream2.jpg 400w, https://eturbonews.com/wp-content/uploads/2020/08/livestream2-300x94.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></div> </div>
<div class="bit-3">
<div id="media_image-7" class="widget widget_media_image"><h4 class="widget-title">The Travel Domain</h4><a href="https://www.travel.domains/"><img width="728" height="90" src="https://eturbonews.com/wp-content/uploads/2021/01/travel-728x90-final.jpg" class="image wp-image-2620408  attachment-full size-full" alt="travel 728x90 final" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://eturbonews.com/wp-content/uploads/2021/01/travel-728x90-final.jpg 728w, https://eturbonews.com/wp-content/uploads/2021/01/travel-728x90-final-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></div><div id="media_image-10" class="widget widget_media_image"><h4 class="widget-title">Uniglobe</h4><a href="https://www.uniglobe.com"><img width="1270" height="296" src="https://eturbonews.com/wp-content/uploads/2020/02/uniglobe-new-logo-dark.jpg" class="image wp-image-544410  attachment-full size-full" alt="Uniglobe Travel launches revitalized brand" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://eturbonews.com/wp-content/uploads/2020/02/uniglobe-new-logo-dark.jpg 1270w, https://eturbonews.com/wp-content/uploads/2020/02/uniglobe-new-logo-dark-300x70.jpg 300w, https://eturbonews.com/wp-content/uploads/2020/02/uniglobe-new-logo-dark-1024x239.jpg 1024w, https://eturbonews.com/wp-content/uploads/2020/02/uniglobe-new-logo-dark-768x179.jpg 768w, https://eturbonews.com/wp-content/uploads/2020/02/uniglobe-new-logo-dark-810x189.jpg 810w, https://eturbonews.com/wp-content/uploads/2020/02/uniglobe-new-logo-dark-1140x266.jpg 1140w" sizes="(max-width: 1270px) 100vw, 1270px" /></a></div> </div>
</div>
</div>
<div class="container-full site-info">
<div class="container">
<div class="vce-wrap-center">
<p><p style="text-align: center;"><a href="https://travelnewsgroup.com" target="_blank" rel="noopener"><strong>Copyright @TravelNewsGroup | eTurboNews</strong></a></p>
<a href="https://travelnewsgroup.com"><img class="aligncenter size-full wp-image-573773" src="https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-e1591694912982.png" alt="TravelNewsGroup" width="300" height="175" /></a></p> </div>
</div>
</div>
</footer>
</div>
</div>
<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>
<img alt="Cleantalk Pixel" id="apbct_pixel" style="display: none;" src="https://moderate9.cleantalk.org/pixel/277a7d1570506c824b4146a381a321a6.gif"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">				
                    window.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendAJAX(
                                    { action: 'apbct_js_keys__get' },
                                    { callback: apbct_js_keys__set_input_value, apbct_ajax: 'custom_ajax' }
                                )
                            }
                        },0)					    
                    });				
                </script><script type="text/javascript">
       Paywall({
       contentSelector: 'pf-content',
       accessKey: 'e71970cb-8ebb-490a-adef-d37ebf8c1ade',
       primaryColor: '#1457C4',
       contentPreviewHeight: 200,
       monetizeType: 'tipjar',
       category: 'Airport',
       logoUrl: 'https://eturbonews.com/wp-content/uploads/2017/03/eTNLogoWEB.gif',
       articleIdentifier: '3014123'
       }); </script><script>
			  function gothamadblock_myClosePop() {
				  var mes = document.getElementById("gothamadblock_msg");
				  var over = document.getElementById("gothamadblock_overlayh_n");
				  mes.style.display = "none";
				  over.style.display = "none";
				  document.body.classList.remove("gtmab_leviator");
			  }
			  function gothamadblock_myClosePopSSJ() {
				  window.location.reload()
			  }
			  </script>
<script>
				function gothamBatAdblock() {
					var a = document.createElement('div');
					a.innerHTML = '&nbsp;';
					a.className = 'gothamads publicite 300x250 text-ad text_ad text_ads text-ads pub_728x90 textAd text-ad-links adsbox moneytizer';
					a.style = 'position: absolute !important; width: 0!important; height: 1px !important; left: -1000px !important; top: -10000px !important;';
					var r = false;
					try {
						document.body.appendChild(a);
						var e = document.getElementsByClassName('gothamads')[0];
						if(e.offsetHeight === 0 || e.clientHeight === 0) r = true;
						if(window.getComputedStyle !== undefined) {
							var tmp = window.getComputedStyle(e, null);
							if(tmp && (tmp.getPropertyValue('display') == 'none' || tmp.getPropertyValue('visibility') == 'hidden')) r = true;
						}
						document.body.removeChild(a);
					} catch (e) {}
					return r;
				}
		   if(gothamBatAdblock()) {
		   document.write("<div id='gothamadblock_msg' style='display:block;'><h2>eTurboNews detected your Adblocker</h2><img src='https://eturbonews.com/wp-content/plugins/gotham-block-extra-light/stop.png' alt='Oing' height='300' width='300' /><p><strong>To read | listen | watch eTurboNews may we ask you:</strong></p><ul><li><em>to disable your ad blocker&nbsp;</em></li><li><em><a href="https://eturbonews.com/paywall/" target="_blank">Click here </a>&nbsp;to subscribe and read us ad-free</em></li></ul><p>Thanks for your kind cooperation!</p><button id='gtab_mehn' onclick='gothamadblock_myClosePop()'>Continue and please turn off adblocker</button></div><div id='gothamadblock_overlayh_n' style='display:block;'></div>");
			document.body.classList.add('gtmab_leviator');
		  } 
			</script><style type='text/css'>
				.gtmab_leviator {height:100%;overflow:hidden;}
				#gothamadblock_msg{position:fixed;width:800px;margin:0 auto;background:#fff;height:auto;display:block;float:left;z-index:99999999;text-align:center;left:50%;top:50%;transform:translate(-50%,-50%);border-radius:8px;border:4px solid orange;padding:40px 0!important;}#gothamadblock_msg img{width:150px;height:150px;margin:20px auto!important;clear:both}#gothamadblock_msg h2{font-weight:700!important;font-family:arial!important;padding:10px 0!important;font-size:26px!important;}#gothamadblock_msg p{margin:30px 0!important;}button#gtab_mehn {cursor:pointer;display: inline-block;text-align: center;vertical-align: middle;padding: 12px 24px;border: 1px solid #4443cf;border-radius: 8px;background: #807eff;background: -webkit-gradient(linear, left top, left bottom, from(#807eff), to(#4443cf));background: -moz-linear-gradient(top, #807eff, #4443cf);background: linear-gradient(to bottom, #807eff, #4443cf);font: normal normal bold 20px arial;color: #ffffff;text-decoration: none;}button#gtab_mehn:focus,button#gtab_mehn:hover{border:1px solid ##504ff4;background:#9a97ff;background:-webkit-gradient(linear,left top,left bottom,from(#9a97ff),to(#5250f8));background:-moz-linear-gradient(top,#9a97ff,#5250f8);background:linear-gradient(to bottom,#9a97ff,#5250f8);color:#fff;text-decoration:none}button#gtab_mehn:active{background:#4443cf;background:-webkit-gradient(linear,left top,left bottom,from(#4443cf),to(#4443cf));background:-moz-linear-gradient(top,#4443cf,#4443cf);background:linear-gradient(to bottom,#4443cf,#4443cf)}button#gtab_mehn:before{content:'';display:inline-block;height:24px;width:24px;line-height:24px;margin:0 4px -6px -4px;position:relative;top:0;left:-3px;background:url(https://eturbonews.com/wp-content/plugins/gotham-block-extra-light/ok.png) no-repeat left center transparent;background-size:100% 100%}#gothamadblock_overlayh_n{position:fixed;width:100%;margin:0 auto;opacity:.8;background:#000;height:100%;display:block;float:left;z-index:99999998;top:0;}
				@media only screen and (max-width: 1024px){#gothamadblock_msg{position:fixed;width:90%;margin:0 auto;background:#fff;height:auto;display:block;float:left;z-index:99999999;text-align:center;left:50%;top:50%;transform:translate(-50%,-50%);border-radius:8px;border:4px solid orange;padding:10px;}}@media only screen and (max-width: 767px){#gothamadblock_msg img {width:100px;height:100px;}#gothamadblock_msg {padding:10px!important;}}
				</style><script>document.querySelectorAll('.playHtListenArea').forEach(function(el) {el.style.display = 'block'});</script>
<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":18321,"name":"Harry Johnson","avatar":"3115d58fcafef9432dae605a19761367"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '6801']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
<script type="text/javascript" id="pf_script">
                      var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfShowHiddenContent  = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
        var pfPlatform = 'WordPress';
        </script>
<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type="text/javascript">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</script><script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/ad-inserter-pro/includes/aos/aos.js?ver=2.7.8' id='ai-aos-js-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/register\/|\/register\/|\/subscribe-2\/|\/sitemap.xml|\/post-sitemap(.*)|\/news-sitemap.xml(.*)|\/video-sitemap.xml(.*)|\/(.*)sitemap(.*).xml|\/(.*)sitemap.xsl|\/3000386\/world-tourism-911-calls-has-saudi-arabia-responding-with-billions\/|\/3000500\/introducing-the-strong-earth-awards-advancing-climate-friendly-travel\/|\/3000386\/911-call-center-in-saudi-arabia-for-world-tourism-budget-unlimited\/|\/3000614\/world-tourism-network-bangladesh-chapter-leadership-focus\/|\/3000989\/electric-aircraft-and-bumblebees-cannot-fly\/|\/3001074\/as-covid-19-variants-escalate-face-masks-on-airplanes-are-changing\/|\/3001156\/travel-beyond-my-new-york-manhattan-zip-code\/|\/premium-3\/|\/paywall\/|\/login\/|\/3001480\/volcano-advisory-issued-in-hawaii\/|\/3001961\/tanzania-president-sets-extensive-tourism-rebranding-drive\/|\/3002179\/why-the-unwto-secretary-general-zurab-polokashvili-was-never-properly-elected\/|\/3002301\/jamaica-tourism-minister-meets-with-dominican-republic-ambassador-to-jamaica\/|\/3002358\/painful-thailand-lockdowns-must-stop-businesses-cry\/|\/3002190\/rum-is-your-brain-food-alcohol-and-new-york-style\/|\/3002190\/rum-is-your-brain-food-alcohol-and-new-york-lifestyle\/|\/3002488\/just-appointed-german-ambassador-to-china-suddenly-dies-investigation\/|\/3002603\/bulgaria-jewelry-store-in-paris-wiped-out-of-e10-million\/|\/3002603\/bulgari-jewelry-store-in-paris-wiped-out-of-e10-million\/|\/3002623\/more-of-thailand-reopens-in-3-weeks\/|\/3002653\/carnival-cruises-carnival-glory-supports-new-orleans-post-ida-recovery\/|\/3002653\/carnival-cruise-glory-cancellation-of-new-orleans-departures\/|\/3002664\/how-to-visit-saudi-arabia-from-uae-south-africa-argentina-again\/|\/3002659\/us-constitution-and-declaration-of-independence-now-have-harmful-language\/|\/3002687\/tanzanian-president-number-one-tourist-campaigner-in-africa\/|\/3002823\/sandals-all-inclusive-vacations-for-the-whole-family\/|\/3002821\/us-travel-advisories-are-an-international-embarrassment-world-tourism-network\/|\/3002984\/jamaica-tourism-minister-extends-condolences-to-family-of-st-ann-hotelier\/|\/3003005\/united-airlines-get-a-covid-19-jab-or-get-lost\/|\/3002950\/unwtos-hate-for-wttc-includes-a-tweeted-love-photo\/|\/3003088\/japan-to-ease-entry-restrictions-for-vaccinated-travelers\/|\/posts\/|\/3003248\/seychelles-opens-up-to-south-africa\/|\/3003253\/carnival-sunrise-cruise-ship-arrival-in-jamaica-today\/|\/3003362\/jamaica-tourism-minister-heads-to-portugal-for-important-global-forum\/|\/3003386\/the-only-island-nation-free-of-coronavirus-will-remain-closed\/|\/3003392\/how-tourism-organisations-can-encourage-sustainable-practices\/|\/3003521\/what-is-coronavirus-nauru-remains-free-of-it\/|\/3003559\/global-tourism-forum-hears-of-the-need-for-visibility-in-the-new-normal\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/haleiwa\/|\/wp-admin\/|\/logout\/|\/haleiwa\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/eturbonews.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='vce-main-js-extra'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"https:\/\/eturbonews.com\/wp-content\/uploads\/2020\/09\/etnlogogood-1-.jpeg","logo":"https:\/\/eturbonews.com\/wp-content\/uploads\/2017\/03\/eTNLogoWEB.gif","logo_retina":"","logo_mobile":"https:\/\/eturbonews.com\/wp-content\/uploads\/2017\/03\/eTNLogo.jpg","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/eturbonews.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"1","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"1","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/themes/voice/assets/js/min.js?ver=2.9.9' id='vce-main-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.6' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>


<object id="ai-adb-dblclk" data="https://securepubads.g.doubleclick.net/tag/js/gpt.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-ga" data="https://www.google-analytics.com/analytics.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-mn" data="//contextual.media.net/dmedianet.js" style="position:absolute; z-index: -100; 1px; top: -1000px; left: -1000px; visibility: hidden;"></object>
<div id="banner-advert-container" class="adsense sponsor-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -100px; left: -100px;"><img id="im_popupFixed" class="ad-inserter adsense ad-img ad-index" src="https://eturbonews.com/wp-content/plugins/ad-inserter-pro/images/ads.png" width="1" height="1" alt="pixel"></div>
<script async id="ai-adb-ads" src="https://eturbonews.com/wp-content/uploads/ad-inserter/c5b7368616e/ads.js?ver=2.7.8-1641945601"></script>
<script async id="ai-adb-sponsors" src="https://eturbonews.com/wp-content/uploads/ad-inserter/c5b7368616e/sponsors.js?ver=2.7.8-1641945601"></script>
<script async id="ai-adb-advertising" src="https://eturbonews.com/wp-content/uploads/ad-inserter/c5b7368616e/advertising.js?ver=2.7.8-1641945601"></script>
<script async id="ai-adb-adverts" src="https://eturbonews.com/wp-content/uploads/ad-inserter/c5b7368616e/adverts.js?ver=2.7.8-1641945601"></script>
<script async id="ai-adb-banner" src="https://eturbonews.com/wp-content/plugins/ad-inserter-pro/js/banner.js?ver=2.7.8"></script>
<script async id="ai-adb-300x250" src="https://eturbonews.com/wp-content/plugins/ad-inserter-pro/js/300x250.js?ver=2.7.8"></script>


<script>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</script>
<script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://eturbonews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360">',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6cc25c3cbe4c819f',m:'UKC5rsLi9BFWAT8Yq8jglGg4phv8B.QE3cWqvXYwPnU-1641948309-0-AYdkWSXsZf0uvsvapevvccowinLt/wgHLuo9QTSAF+X7ziLmrECeJDL2dsfUukkTnGvSfrT4Mh3rYqgWXSP91DDKqM9TRy4OuUhmpRe7nPtIkVwcTctps+DEmXXJfVhaS52524XODJB7lSa3ODE9NYAJ//pRYOCWKH2q3iw7+3O7msO6M94ypvJSjmiUAvbeakqWvzg4BbHhxfKdz4baq2uEcliQhGGv0h46gVnGz2akN7ei74C8pqDee5VVT+A5ybk3+bt+aum3N0iflqCN+zhyalNpCO1M31Cs83vJKH6K8KClTiqucwBxfN7fd1SZ6rRQBubz/UPZpeyo41slJZB5oqIrLgm0gKUwfOsIrEL0',s:[0x3e97d6a6e8,0x6e0891e2ec],}})();</script></body>
</html>