<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta property="fb:pages" content="123886208381" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<script src="/cdn-cgi/apps/head/rB_PK3gOUJ4_biQWVlqTcGvjHOY.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="af" href="https://af.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="sq" href="https://sq.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="am" href="https://am.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="ar" href="https://ar.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="hy" href="https://hy.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="az" href="https://az.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="eu" href="https://eu.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="be" href="https://be.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="bn" href="https://bn.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="bs" href="https://bs.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="bg" href="https://bg.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="ca" href="https://ca.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="ceb" href="https://ceb.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="ny" href="https://ny.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="zh-CN" href="https://zh-CN.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="zh-TW" href="https://zh-TW.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="co" href="https://co.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="hr" href="https://hr.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="cs" href="https://cs.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="da" href="https://da.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="nl" href="https://nl.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="eo" href="https://eo.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="et" href="https://et.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="tl" href="https://tl.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="fi" href="https://fi.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="fr" href="https://fr.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="fy" href="https://fy.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="gl" href="https://gl.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="ka" href="https://ka.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="de" href="https://de.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="el" href="https://el.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="gu" href="https://gu.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="ht" href="https://ht.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="ha" href="https://ha.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="haw" href="https://haw.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="he" href="https://iw.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="hi" href="https://hi.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="hmn" href="https://hmn.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="hu" href="https://hu.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="is" href="https://is.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="ig" href="https://ig.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="id" href="https://id.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="ga" href="https://ga.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="it" href="https://it.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="ja" href="https://ja.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="jv" href="https://jw.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="kn" href="https://kn.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="kk" href="https://kk.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="km" href="https://km.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="ko" href="https://ko.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="ku" href="https://ku.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="ky" href="https://ky.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="lo" href="https://lo.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="la" href="https://la.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="lv" href="https://lv.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="lt" href="https://lt.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="lb" href="https://lb.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="mk" href="https://mk.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="mg" href="https://mg.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="ms" href="https://ms.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="ml" href="https://ml.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="mt" href="https://mt.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="mi" href="https://mi.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="mr" href="https://mr.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="mn" href="https://mn.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="my" href="https://my.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="ne" href="https://ne.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="no" href="https://no.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="ps" href="https://ps.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="fa" href="https://fa.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="pl" href="https://pl.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="pt" href="https://pt.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="pa" href="https://pa.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="ro" href="https://ro.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="ru" href="https://ru.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="sm" href="https://sm.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="gd" href="https://gd.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="sr" href="https://sr.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="st" href="https://st.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="sn" href="https://sn.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="sd" href="https://sd.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="si" href="https://si.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="sk" href="https://sk.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="sl" href="https://sl.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="so" href="https://so.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="es" href="https://es.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="su" href="https://su.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="sw" href="https://sw.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="sv" href="https://sv.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="tg" href="https://tg.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="ta" href="https://ta.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="te" href="https://te.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="th" href="https://th.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="tr" href="https://tr.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="uk" href="https://uk.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="ur" href="https://ur.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="uz" href="https://uz.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="vi" href="https://vi.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="cy" href="https://cy.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="xh" href="https://xh.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="yi" href="https://yi.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="yo" href="https://yo.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<link rel="alternate" hreflang="zu" href="https://zu.eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc" />
<script type="text/javascript">                function apbct_attach_event_handler__backend(elem, event, callback){                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                              elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'load', function(){                    if (typeof ctSetCookie === "function")                        ctSetCookie('ct_checkjs', '4016a539b33c56a72330abb1b023c38e14629f4959a66853f6c3165c4b97cbcc' );                    else                         console.log('APBCT ERROR: apbct-public--functions is not loaded.');                });    </script>

<title>New EU rule will ban unvaccinated visitors from outside the bloc</title>
<meta name="description" content="The Commission’s proposal will need to be cleared by the European Council, and if passed it will apply to every EU country except Ireland, which is not a member of the border-free Schengen Area. - Breaking European News - eTurboNews | Trends | Travel News" />
<link rel="canonical" href="https://eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New EU rule will ban unvaccinated visitors from outside the bloc" />
<meta property="og:description" content="The Commission’s proposal will need to be cleared by the European Council, and if passed it will apply to every EU country except Ireland, which is not a member of the border-free Schengen Area. Breaking European News - eTurboNews | Trends | Travel News" />
<meta property="og:url" content="https://eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/" />
<meta property="og:site_name" content="eTurboNews | Trends | Travel News" />
<meta property="article:publisher" content="https://www.facebook.com/etnpage/" />
<meta property="article:published_time" content="2021-11-25T22:30:05+00:00" />
<meta property="article:modified_time" content="2021-11-25T22:37:54+00:00" />
<meta property="og:image" content="https://eturbonews.com/wp-content/uploads/2021/11/0-139.jpg" />
<meta property="og:image:width" content="864" />
<meta property="og:image:height" content="486" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@eturbonews" />
<meta name="twitter:site" content="@eturbonews" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//static.play.ht' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News &raquo; Feed" href="https://eturbonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News &raquo; Comments Feed" href="https://eturbonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News &raquo; New EU rule will ban unvaccinated visitors from outside the bloc Comments Feed" href="https://eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-10406891-1" type="text/javascript" data-cfasync="false" async></script>
<script type="text/javascript" data-cfasync="false">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</script>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style>
		.wc_apbct_email_id {
			display: none !important;
		}
		</style><link rel='stylesheet' id='gtranslate-style-css' href='https://eturbonews.com/wp-content/plugins/gtranslate/gtranslate-style32.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://eturbonews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://eturbonews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='extendify-sdk-utility-classes-css' href='https://eturbonews.com/wp-content/plugins/redux-framework/redux-core/extendify-sdk/public/build/extendify-utilities.css?ver=13.1' type='text/css' media='all' />
<link rel='stylesheet' id='ai-aos-css' href='https://eturbonews.com/wp-content/plugins/ad-inserter-pro/includes/aos/ai-aos.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css' href='https://eturbonews.com/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20210719' type='text/css' media='all' />
<link rel='stylesheet' id='vce-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CRoboto+Slab%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='vce-style-css' href='https://eturbonews.com/wp-content/themes/voice/assets/css/min.css?ver=2.9.8' type='text/css' media='all' />
<style id='vce-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks_ess-main-css' href='https://eturbonews.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='playht-pageplayer-plugin-css' href='https://static.play.ht/playht-pageplayer-plugin.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='playht-pageplayer-css' href='https://eturbonews.com/wp-content/plugins/play-ht/assets/dist/css/public.min.css?ver=3.6.0' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://eturbonews.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}.wp-embed-responsive .wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type='text/javascript' src='https://eturbonews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/sandals\",\"label\":\"Sandals\"},{\"path\":\"\\\/wtn\\\/\",\"label\":\"WTN\"}]","home_url":"https:\/\/eturbonews.com","hash_tracking":"false","ua":"UA-10406891-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='ct_public_functions-js-extra'>
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"b749704446","_rest_nonce":"204a306a59","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/eturbonews.com\/index.php?rest_route=\/","_apbct_ajax_url":"https:\/\/eturbonews.com\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__set_cookies":"1","data__ajax_type":"custom_ajax"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--functions.min.js?ver=5.166' id='ct_public_functions-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"pixel__setting":"3","pixel__enabled":"1","pixel__url":"https:\/\/moderate9.cleantalk.org\/pixel\/36fe8cdd0d81d7bd5a3e452c91b58663.gif","data__email_check_before_post":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.166' id='ct_public-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.166' id='cleantalk-modal-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/user-submitted-posts/resources/jquery.chosen.js?ver=20210719' id='usp_chosen-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20210719' id='usp_cookie-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20210719' id='usp_parsley-js'></script>
<script type='text/javascript' id='usp_core-js-before'>
var usp_custom_field = "Premium Content (yes or no)"; var usp_custom_checkbox = "usp_custom_checkbox"; var usp_case_sensitivity = "false"; var usp_challenge_response = "PR"; var usp_min_images = 1; var usp_max_images = 1; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 1; var usp_existing_tags = 0; var usp_recaptcha_disp = "hide"; var usp_recaptcha_vers = "2"; var usp_recaptcha_key = ""; 
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20210719' id='usp_core-js'></script>
<link rel="https://api.w.org/" href="https://eturbonews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://eturbonews.com/wp-json/wp/v2/posts/3009756" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eturbonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eturbonews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://eturbonews.com/?p=3009756' />
<link rel="alternate" type="application/json+oembed" href="https://eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feturbonews.com%2F3009756%2Fnew-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feturbonews.com%2F3009756%2Fnew-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.3.4" /> <meta property="fb:pages" content="123886208381" />
<script>var gt_request_uri = '/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&utm_medium=rss&utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc';</script><meta property="fb:pages" content="123886208381" />

<script async src="https://www.googletagmanager.com/gtag/js?id=G-QND19QR13W"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-QND19QR13W');
</script>
<script type="text/javascript" defer="defer" src="https://extend.vimeocdn.com/ga/117330101.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10406891-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-10406891-1');
</script>
<script data-cfasync="false" type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setDomainName', 'www.eturbonews.com']);
  _gaq.push(['b._setAccount', 'UA-12175758-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();


<meta name="facebook-domain-verification" content="6g5mpcqjctoph9n474dx16on10dydl" />

<script data-ad-client="ca-pub-0354349613023605" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="yandex-verification" content="7016d548f24cd846" /><script type='text/javascript'>window.is_wp=1;</script> <script> window._izq = window._izq || []; window._izq.push(["init"]);</script>
<script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/3129eb2e16f4b5707477c905a27192101115ea4d.js'></script>
<link rel="preconnect" href="//www.googletagmanager.com/">
<link rel="preconnect" href="//s3.amazonaws.com/">
<link rel="preconnect" href="//play.ht/">
<link rel="preconnect" href="//static.play.ht/">
<link rel="preconnect" href="//a.play.ht/">
<link rel="preconnect" href="//media.play.ht/">
<link rel="dns-prefetch" href="//www.googletagmanager.com/">
<link rel="dns-prefetch" href="//s3.amazonaws.com/">
<link rel="dns-prefetch" href="//play.ht/">
<link rel="dns-prefetch" href="//static.play.ht/">
<link rel="dns-prefetch" href="//a.play.ht/">
<link rel="dns-prefetch" href="//media.play.ht/">
<style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 0px 0px 0px 0px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #3AAA11 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}

			.pf-button.pf-button-excerpt {
				display: none;
			}

		  </style>
<script async="" src="https://paywall.fewcents.co/static/js/paywall.js">
  </script>
<script>
    __q = {
      q: [],
      l: []
    }, Paywall = function() {
      __q.q.push(arguments)
    }, Paywall.on = function() {
      __q.l.push(arguments)
    };
  </script>
<link rel="icon" href="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-300x300.jpg" />
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.ai-close {position: relative;}
.ai-close-button {position: absolute; top: -8px; right: -8px; width: 24px; height: 24px; background: url(https://eturbonews.com/wp-content/plugins/ad-inserter-pro/css/images/close-button.png) no-repeat center center; cursor: pointer; z-index: 9; display: none;}
.ai-close-show {display: block;}
.ai-close-left {right: unset; left: -10px;}
.ai-close-bottom {top: unset; bottom: -11px;}
.ai-close-none {visibility: hidden;}
.ai-close-fit {width: fit-content; width: -moz-fit-content;}
</style>
<script>
function ai_resize_iframe(a){"undefined"==typeof ai_iframe_resize_delay&&(ai_iframe_resize_delay=200);setTimeout(function(){var c=a.contentDocument?a.contentDocument:a.contentWindow.document;a.style.visibility="hidden";a.style.height="10px";var d=a.style;var b=c||document;c=b.body;b=b.documentElement;d.height=Math.max(c.scrollHeight,c.offsetHeight,b.clientHeight,b.scrollHeight,b.offsetHeight)+"px";a.style.visibility="visible"},ai_iframe_resize_delay)};
</script>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><style type="text/css">
	.vce-main-content .vce-single .meta-image img {
    width: 100%;
    max-height: 420px;
	}
	h3.entry-subtitle {
	    font-size: 22px;
	}
</style>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-3009756 single-format-standard wp-embed-responsive vce-sid-right voice-v_2_9_8">
<div id="vce-main">
<header id="header" class="main-header">
<div class="top-header">
<div class="container">
<div class="vce-wrap-left">
<ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-2998128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2998128"><a href="https://eturbonews.com/">HOME</a></li>
<li id="menu-item-2990131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2990131"><a href="https://eturbonews.com/about-eturbonews/">About</a>
<ul class="sub-menu">
<li id="menu-item-324816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-324816"><a href="https://eturbonews.com/privacy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-251788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251788"><a href="https://travelnewsgroup.com">Advertising</a></li>
<li id="menu-item-2999596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999596"><a href="https://travelnewsgroup.com/reach/">Reach</a></li>
<li id="menu-item-2989908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2989908"><a href="https://travelnewsgroup.com/payments">Payments</a></li>
<li id="menu-item-2999598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999598"><a href="https://eturbonews.com/feed/">RSS</a></li>
</ul> </div>
<div class="vce-wrap-right">
<div class="menu-etn-partners-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-2999531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999531"><a href="https://www.facebook.com/groups/513762739417653/"><span class="vce-social-name">Facebook Group</span></a></li>
<li id="menu-item-226294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226294"><a href="https://facebook.com/eturbonews"><span class="vce-social-name">Facebook</span></a></li>
<li id="menu-item-226302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226302"><a href="https://twitter.com/eturbonews"><span class="vce-social-name">Twitter</span></a></li>
<li id="menu-item-2999533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999533"><a href="https://youtube.com/eturbonews"><span class="vce-social-name">YouTube</span></a></li>
<li id="menu-item-2999535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999535"><a href="https://www.linkedin.com/in/eturbonews/"><span class="vce-social-name">Linkedin</span></a></li>
<li id="menu-item-2999536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999536"><a href="https://t.me/travelnewsgroup/"><span class="vce-social-name">Telegram</span></a></li>
<li id="menu-item-2999538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999538"><a href="https://instagram.com/eturbonews"><span class="vce-social-name">Instagram</span></a></li>
</ul></div>
</div>
<div class="vce-wrap-center">
<form class="vce-search-form" action="https://eturbonews.com/" method="get">
<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button>
</form> </div>
</div>
</div><div class="container header-2-wrapper header-main-area">
<div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
<span class="site-title"><a href="https://eturbonews.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://eturbonews.com/wp-content/uploads/2017/03/eTNLogoWEB.gif"><source srcset="https://eturbonews.com/wp-content/uploads/2017/03/eTNLogo.jpg"><img src="https://eturbonews.com/wp-content/uploads/2017/03/eTNLogoWEB.gif" alt="eTurboNews | Trends | Travel News"></picture></a></span></div>
<div class="vce-header-ads">
<div class='code-block code-block-8 ai-viewport-1 ai-viewport-2' style='margin: 8px 0; clear: both; width: 728px; height: 90px;'>
<div class="ai-lazy" data-code="PGlmcmFtZSBzdHlsZT0id2lkdGg6IDcyOHB4OyBoZWlnaHQ6IDkwcHg7IiBzcmM9Imh0dHBzOi8vZXR1cmJvbmV3cy5jb20vd3AtYWRtaW4vYWRtaW4tYWpheC5waHA/YWN0aW9uPWFpX2FqYXgmYmxvY2s9OCZybmQ9MzMwODU5MDg0NyZ1dG1fc291cmNlPXJzcyZ1dG1fbWVkaXVtPXJzcyZ1dG1fY2FtcGFpZ249bmV3LWV1LXJ1bGUtd2lsbC1iYW4tdW52YWNjaW5hdGVkLXZpc2l0b3JzLWZyb20tb3V0c2lkZS10aGUtYmxvYyIgbWFyZ2luaGVpZ2h0PSIwIiBtYXJnaW53aWR0aD0iMCIgZnJhbWVib3JkZXI9IjAiIHNjcm9sbGluZz0ibm8iPjwvaWZyYW1lPgo=" data-class="Y29kZS1ibG9jaw=="></div>
</div>
</div>
</div>
<div class="header-bottom-wrapper header-left-nav">
<div class="container">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-2998127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2998127 vce-mega-menu"><a href="https://eturbonews.com/">HOME</a><li id="menu-item-566448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-566448"><a href="https://eturbonews.com/subscription/">Subscription</a>
<ul class="sub-menu">
<li id="menu-item-2989175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2989175"><a href="https://eturbonews.com/subscription/">Newsletters | Online | VIP</a> <li id="menu-item-2998844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2998844"><a href="https://www.youtube.com/channel/UC4ZvvgGDC8_1hC8nKhGdyYw?sub_confirmation=1">YOUTUBE Channel</a> <li id="menu-item-251299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251299"><a href="https://t.me/travelnewsgroup/">Telegram</a> <li id="menu-item-151624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151624"><a href="https://chat.whatsapp.com/EghONjM6LZUD9ItzkbBBsV">WhatsUp</a> <li id="menu-item-251298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251298"><a href="https://www.facebook.com/groups/513762739417653/">Facebook</a> <li id="menu-item-2998846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2998846"><a href="https://www.linkedin.com/in/eturbonews/">Linkedin</a> <li id="menu-item-2998845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2998845"><a href="https://twitter.com/eturbonews">Twitter</a></ul>
<li id="menu-item-2743089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2743089"><a target="_blank" rel="noopener" href="https://travelnewsgroup.com/visibility/">News Tips</a><li id="menu-item-2999599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2999599"><a href="https://travelnewsgroup.com">The Group</a>
<ul class="sub-menu">
<li id="menu-item-2999609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999609"><a href="https://worldtourismwire.com">World Tourism Wire</a> <li id="menu-item-2999603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999603"><a href="https://aviation.travel">Aviation Travel News</a> <li id="menu-item-2999602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999602"><a href="https://meetings.travel">Meeting News</a> <li id="menu-item-2999604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999604"><a href="https://wines.travel">Wines Blog</a> <li id="menu-item-2999605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999605"><a href="https://gaytourism.travel">Gay Tourism (LGBT)</a> <li id="menu-item-2999606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999606"><a href="https://forimmediaterelease.net">Press Wire (Forimmediaterelease)</a> <li id="menu-item-2999607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999607"><a href="https://hawaiinews.online">Hawaii News Online</a> <li id="menu-item-2999611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999611"><a href="https://etn.travel/">eTN Travel News</a> <li id="menu-item-2999610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999610"><a href="https://www.travelindustrydeals.com/">TravelIndustryDeals</a> <li id="menu-item-2999608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999608"><a href="https://breakingnew.travel">Raw Breaking News</a></ul>
<li id="menu-item-573789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-573789"><a href="https://www.youtube.com/channel/UC4ZvvgGDC8_1hC8nKhGdyYw">Videos</a>
<ul class="sub-menu">
<li id="menu-item-3003395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3003395"><a href="https://www.youtube.com/channel/UC4ZvvgGDC8_1hC8nKhGdyYw">You Tube Channel</a> <li id="menu-item-573793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573793"><a href="https://livestream.travel">Livestream | Podcasts</a></ul>
<li id="menu-item-573792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573792"><a href="https://worldtourismevents.com">Events</a><li id="menu-item-566451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-566451"><a href="https://heroes.travel">Awards</a>
<ul class="sub-menu">
<li id="menu-item-2999601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999601"><a href="https://wtn.travel">World Tourism Network</a></ul>
<li id="menu-item-566452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566452"><a href="https://eturbonews.com/contact/">Contact</a><li id="menu-item-3000647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3000647"><a href="https://eturbonews.com/sponsors/">Sponsors</a><li id="menu-item-3001883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3001883"><a href="https://eturbonews.com/login/">Login</a><li style="position:relative;" class="menu-item menu-item-gtranslate">
<a href="https://af.eturbonews.com" onclick="doGTranslate('en|af');return false;" title="Afrikaans" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/af.png" height="32" width="32" alt="Afrikaans" /></a><a href="https://sq.eturbonews.com" onclick="doGTranslate('en|sq');return false;" title="Albanian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sq.png" height="32" width="32" alt="Albanian" /></a><a href="https://am.eturbonews.com" onclick="doGTranslate('en|am');return false;" title="Amharic" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/am.png" height="32" width="32" alt="Amharic" /></a><a href="https://ar.eturbonews.com" onclick="doGTranslate('en|ar');return false;" title="Arabic" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ar.png" height="32" width="32" alt="Arabic" /></a><a href="https://hy.eturbonews.com" onclick="doGTranslate('en|hy');return false;" title="Armenian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/hy.png" height="32" width="32" alt="Armenian" /></a><a href="https://az.eturbonews.com" onclick="doGTranslate('en|az');return false;" title="Azerbaijani" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/az.png" height="32" width="32" alt="Azerbaijani" /></a><a href="https://eu.eturbonews.com" onclick="doGTranslate('en|eu');return false;" title="Basque" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/eu.png" height="32" width="32" alt="Basque" /></a><a href="https://be.eturbonews.com" onclick="doGTranslate('en|be');return false;" title="Belarusian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/be.png" height="32" width="32" alt="Belarusian" /></a><a href="https://bn.eturbonews.com" onclick="doGTranslate('en|bn');return false;" title="Bengali" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/bn.png" height="32" width="32" alt="Bengali" /></a><a href="https://bs.eturbonews.com" onclick="doGTranslate('en|bs');return false;" title="Bosnian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/bs.png" height="32" width="32" alt="Bosnian" /></a><a href="https://bg.eturbonews.com" onclick="doGTranslate('en|bg');return false;" title="Bulgarian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/bg.png" height="32" width="32" alt="Bulgarian" /></a><a href="https://ca.eturbonews.com" onclick="doGTranslate('en|ca');return false;" title="Catalan" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ca.png" height="32" width="32" alt="Catalan" /></a><a href="https://ceb.eturbonews.com" onclick="doGTranslate('en|ceb');return false;" title="Cebuano" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ceb.png" height="32" width="32" alt="Cebuano" /></a><a href="https://ny.eturbonews.com" onclick="doGTranslate('en|ny');return false;" title="Chichewa" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ny.png" height="32" width="32" alt="Chichewa" /></a><a href="https://zh-CN.eturbonews.com" onclick="doGTranslate('en|zh-CN');return false;" title="Chinese (Simplified)" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/zh-CN.png" height="32" width="32" alt="Chinese (Simplified)" /></a><a href="https://zh-TW.eturbonews.com" onclick="doGTranslate('en|zh-TW');return false;" title="Chinese (Traditional)" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/zh-TW.png" height="32" width="32" alt="Chinese (Traditional)" /></a><a href="https://co.eturbonews.com" onclick="doGTranslate('en|co');return false;" title="Corsican" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/co.png" height="32" width="32" alt="Corsican" /></a><a href="https://hr.eturbonews.com" onclick="doGTranslate('en|hr');return false;" title="Croatian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/hr.png" height="32" width="32" alt="Croatian" /></a><a href="https://cs.eturbonews.com" onclick="doGTranslate('en|cs');return false;" title="Czech" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/cs.png" height="32" width="32" alt="Czech" /></a><a href="https://da.eturbonews.com" onclick="doGTranslate('en|da');return false;" title="Danish" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/da.png" height="32" width="32" alt="Danish" /></a><a href="https://nl.eturbonews.com" onclick="doGTranslate('en|nl');return false;" title="Dutch" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/nl.png" height="32" width="32" alt="Dutch" /></a><a href="https://eturbonews.com" onclick="doGTranslate('en|en');return false;" title="English" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/en-us.png" height="32" width="32" alt="English" /></a><a href="https://eo.eturbonews.com" onclick="doGTranslate('en|eo');return false;" title="Esperanto" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/eo.png" height="32" width="32" alt="Esperanto" /></a><a href="https://et.eturbonews.com" onclick="doGTranslate('en|et');return false;" title="Estonian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/et.png" height="32" width="32" alt="Estonian" /></a><a href="https://tl.eturbonews.com" onclick="doGTranslate('en|tl');return false;" title="Filipino" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/tl.png" height="32" width="32" alt="Filipino" /></a><a href="https://fi.eturbonews.com" onclick="doGTranslate('en|fi');return false;" title="Finnish" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/fi.png" height="32" width="32" alt="Finnish" /></a><a href="https://fr.eturbonews.com" onclick="doGTranslate('en|fr');return false;" title="French" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/fr.png" height="32" width="32" alt="French" /></a><a href="https://fy.eturbonews.com" onclick="doGTranslate('en|fy');return false;" title="Frisian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/fy.png" height="32" width="32" alt="Frisian" /></a><a href="https://gl.eturbonews.com" onclick="doGTranslate('en|gl');return false;" title="Galician" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/gl.png" height="32" width="32" alt="Galician" /></a><a href="https://ka.eturbonews.com" onclick="doGTranslate('en|ka');return false;" title="Georgian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ka.png" height="32" width="32" alt="Georgian" /></a><a href="https://de.eturbonews.com" onclick="doGTranslate('en|de');return false;" title="German" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/de.png" height="32" width="32" alt="German" /></a><a href="https://el.eturbonews.com" onclick="doGTranslate('en|el');return false;" title="Greek" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/el.png" height="32" width="32" alt="Greek" /></a><a href="https://gu.eturbonews.com" onclick="doGTranslate('en|gu');return false;" title="Gujarati" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/gu.png" height="32" width="32" alt="Gujarati" /></a><a href="https://ht.eturbonews.com" onclick="doGTranslate('en|ht');return false;" title="Haitian Creole" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ht.png" height="32" width="32" alt="Haitian Creole" /></a><a href="https://ha.eturbonews.com" onclick="doGTranslate('en|ha');return false;" title="Hausa" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ha.png" height="32" width="32" alt="Hausa" /></a><a href="https://haw.eturbonews.com" onclick="doGTranslate('en|haw');return false;" title="Hawaiian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/haw.png" height="32" width="32" alt="Hawaiian" /></a><a href="https://iw.eturbonews.com" onclick="doGTranslate('en|iw');return false;" title="Hebrew" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/iw.png" height="32" width="32" alt="Hebrew" /></a><a href="https://hi.eturbonews.com" onclick="doGTranslate('en|hi');return false;" title="Hindi" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/hi.png" height="32" width="32" alt="Hindi" /></a><a href="https://hmn.eturbonews.com" onclick="doGTranslate('en|hmn');return false;" title="Hmong" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/hmn.png" height="32" width="32" alt="Hmong" /></a><a href="https://hu.eturbonews.com" onclick="doGTranslate('en|hu');return false;" title="Hungarian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/hu.png" height="32" width="32" alt="Hungarian" /></a><a href="https://is.eturbonews.com" onclick="doGTranslate('en|is');return false;" title="Icelandic" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/is.png" height="32" width="32" alt="Icelandic" /></a><a href="https://ig.eturbonews.com" onclick="doGTranslate('en|ig');return false;" title="Igbo" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ig.png" height="32" width="32" alt="Igbo" /></a><a href="https://id.eturbonews.com" onclick="doGTranslate('en|id');return false;" title="Indonesian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/id.png" height="32" width="32" alt="Indonesian" /></a><a href="https://ga.eturbonews.com" onclick="doGTranslate('en|ga');return false;" title="Irish" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ga.png" height="32" width="32" alt="Irish" /></a><a href="https://it.eturbonews.com" onclick="doGTranslate('en|it');return false;" title="Italian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/it.png" height="32" width="32" alt="Italian" /></a><a href="https://ja.eturbonews.com" onclick="doGTranslate('en|ja');return false;" title="Japanese" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ja.png" height="32" width="32" alt="Japanese" /></a><a href="https://jw.eturbonews.com" onclick="doGTranslate('en|jw');return false;" title="Javanese" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/jw.png" height="32" width="32" alt="Javanese" /></a><a href="https://kn.eturbonews.com" onclick="doGTranslate('en|kn');return false;" title="Kannada" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/kn.png" height="32" width="32" alt="Kannada" /></a><a href="https://kk.eturbonews.com" onclick="doGTranslate('en|kk');return false;" title="Kazakh" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/kk.png" height="32" width="32" alt="Kazakh" /></a><a href="https://km.eturbonews.com" onclick="doGTranslate('en|km');return false;" title="Khmer" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/km.png" height="32" width="32" alt="Khmer" /></a><a href="https://ko.eturbonews.com" onclick="doGTranslate('en|ko');return false;" title="Korean" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ko.png" height="32" width="32" alt="Korean" /></a><a href="https://ku.eturbonews.com" onclick="doGTranslate('en|ku');return false;" title="Kurdish (Kurmanji)" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ku.png" height="32" width="32" alt="Kurdish (Kurmanji)" /></a><a href="https://ky.eturbonews.com" onclick="doGTranslate('en|ky');return false;" title="Kyrgyz" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ky.png" height="32" width="32" alt="Kyrgyz" /></a><a href="https://lo.eturbonews.com" onclick="doGTranslate('en|lo');return false;" title="Lao" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/lo.png" height="32" width="32" alt="Lao" /></a><a href="https://la.eturbonews.com" onclick="doGTranslate('en|la');return false;" title="Latin" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/la.png" height="32" width="32" alt="Latin" /></a><a href="https://lv.eturbonews.com" onclick="doGTranslate('en|lv');return false;" title="Latvian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/lv.png" height="32" width="32" alt="Latvian" /></a><a href="https://lt.eturbonews.com" onclick="doGTranslate('en|lt');return false;" title="Lithuanian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/lt.png" height="32" width="32" alt="Lithuanian" /></a><a href="https://lb.eturbonews.com" onclick="doGTranslate('en|lb');return false;" title="Luxembourgish" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/lb.png" height="32" width="32" alt="Luxembourgish" /></a><a href="https://mk.eturbonews.com" onclick="doGTranslate('en|mk');return false;" title="Macedonian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/mk.png" height="32" width="32" alt="Macedonian" /></a><a href="https://mg.eturbonews.com" onclick="doGTranslate('en|mg');return false;" title="Malagasy" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/mg.png" height="32" width="32" alt="Malagasy" /></a><a href="https://ms.eturbonews.com" onclick="doGTranslate('en|ms');return false;" title="Malay" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ms.png" height="32" width="32" alt="Malay" /></a><a href="https://ml.eturbonews.com" onclick="doGTranslate('en|ml');return false;" title="Malayalam" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ml.png" height="32" width="32" alt="Malayalam" /></a><a href="https://mt.eturbonews.com" onclick="doGTranslate('en|mt');return false;" title="Maltese" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/mt.png" height="32" width="32" alt="Maltese" /></a><a href="https://mi.eturbonews.com" onclick="doGTranslate('en|mi');return false;" title="Maori" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/mi.png" height="32" width="32" alt="Maori" /></a><a href="https://mr.eturbonews.com" onclick="doGTranslate('en|mr');return false;" title="Marathi" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/mr.png" height="32" width="32" alt="Marathi" /></a><a href="https://mn.eturbonews.com" onclick="doGTranslate('en|mn');return false;" title="Mongolian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/mn.png" height="32" width="32" alt="Mongolian" /></a><a href="https://my.eturbonews.com" onclick="doGTranslate('en|my');return false;" title="Myanmar (Burmese)" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/my.png" height="32" width="32" alt="Myanmar (Burmese)" /></a><a href="https://ne.eturbonews.com" onclick="doGTranslate('en|ne');return false;" title="Nepali" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ne.png" height="32" width="32" alt="Nepali" /></a><a href="https://no.eturbonews.com" onclick="doGTranslate('en|no');return false;" title="Norwegian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/no.png" height="32" width="32" alt="Norwegian" /></a><a href="https://ps.eturbonews.com" onclick="doGTranslate('en|ps');return false;" title="Pashto" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ps.png" height="32" width="32" alt="Pashto" /></a><a href="https://fa.eturbonews.com" onclick="doGTranslate('en|fa');return false;" title="Persian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/fa.png" height="32" width="32" alt="Persian" /></a><a href="https://pl.eturbonews.com" onclick="doGTranslate('en|pl');return false;" title="Polish" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/pl.png" height="32" width="32" alt="Polish" /></a><a href="https://pt.eturbonews.com" onclick="doGTranslate('en|pt');return false;" title="Portuguese" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/pt.png" height="32" width="32" alt="Portuguese" /></a><a href="https://pa.eturbonews.com" onclick="doGTranslate('en|pa');return false;" title="Punjabi" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/pa.png" height="32" width="32" alt="Punjabi" /></a><a href="https://ro.eturbonews.com" onclick="doGTranslate('en|ro');return false;" title="Romanian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ro.png" height="32" width="32" alt="Romanian" /></a><a href="https://ru.eturbonews.com" onclick="doGTranslate('en|ru');return false;" title="Russian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ru.png" height="32" width="32" alt="Russian" /></a><a href="https://sm.eturbonews.com" onclick="doGTranslate('en|sm');return false;" title="Samoan" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sm.png" height="32" width="32" alt="Samoan" /></a><a href="https://gd.eturbonews.com" onclick="doGTranslate('en|gd');return false;" title="Scottish Gaelic" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/gd.png" height="32" width="32" alt="Scottish Gaelic" /></a><a href="https://sr.eturbonews.com" onclick="doGTranslate('en|sr');return false;" title="Serbian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sr.png" height="32" width="32" alt="Serbian" /></a><a href="https://st.eturbonews.com" onclick="doGTranslate('en|st');return false;" title="Sesotho" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/st.png" height="32" width="32" alt="Sesotho" /></a><a href="https://sn.eturbonews.com" onclick="doGTranslate('en|sn');return false;" title="Shona" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sn.png" height="32" width="32" alt="Shona" /></a><a href="https://sd.eturbonews.com" onclick="doGTranslate('en|sd');return false;" title="Sindhi" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sd.png" height="32" width="32" alt="Sindhi" /></a><a href="https://si.eturbonews.com" onclick="doGTranslate('en|si');return false;" title="Sinhala" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/si.png" height="32" width="32" alt="Sinhala" /></a><a href="https://sk.eturbonews.com" onclick="doGTranslate('en|sk');return false;" title="Slovak" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sk.png" height="32" width="32" alt="Slovak" /></a><a href="https://sl.eturbonews.com" onclick="doGTranslate('en|sl');return false;" title="Slovenian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sl.png" height="32" width="32" alt="Slovenian" /></a><a href="https://so.eturbonews.com" onclick="doGTranslate('en|so');return false;" title="Somali" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/so.png" height="32" width="32" alt="Somali" /></a><a href="https://es.eturbonews.com" onclick="doGTranslate('en|es');return false;" title="Spanish" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/es.png" height="32" width="32" alt="Spanish" /></a><a href="https://su.eturbonews.com" onclick="doGTranslate('en|su');return false;" title="Sudanese" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/su.png" height="32" width="32" alt="Sudanese" /></a><a href="https://sw.eturbonews.com" onclick="doGTranslate('en|sw');return false;" title="Swahili" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sw.png" height="32" width="32" alt="Swahili" /></a><a href="https://sv.eturbonews.com" onclick="doGTranslate('en|sv');return false;" title="Swedish" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sv.png" height="32" width="32" alt="Swedish" /></a><a href="https://tg.eturbonews.com" onclick="doGTranslate('en|tg');return false;" title="Tajik" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/tg.png" height="32" width="32" alt="Tajik" /></a><a href="https://ta.eturbonews.com" onclick="doGTranslate('en|ta');return false;" title="Tamil" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ta.png" height="32" width="32" alt="Tamil" /></a><a href="https://te.eturbonews.com" onclick="doGTranslate('en|te');return false;" title="Telugu" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/te.png" height="32" width="32" alt="Telugu" /></a><a href="https://th.eturbonews.com" onclick="doGTranslate('en|th');return false;" title="Thai" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/th.png" height="32" width="32" alt="Thai" /></a><a href="https://tr.eturbonews.com" onclick="doGTranslate('en|tr');return false;" title="Turkish" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/tr.png" height="32" width="32" alt="Turkish" /></a><a href="https://uk.eturbonews.com" onclick="doGTranslate('en|uk');return false;" title="Ukrainian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/uk.png" height="32" width="32" alt="Ukrainian" /></a><a href="https://ur.eturbonews.com" onclick="doGTranslate('en|ur');return false;" title="Urdu" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ur.png" height="32" width="32" alt="Urdu" /></a><a href="https://uz.eturbonews.com" onclick="doGTranslate('en|uz');return false;" title="Uzbek" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/uz.png" height="32" width="32" alt="Uzbek" /></a><a href="https://vi.eturbonews.com" onclick="doGTranslate('en|vi');return false;" title="Vietnamese" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/vi.png" height="32" width="32" alt="Vietnamese" /></a><a href="https://cy.eturbonews.com" onclick="doGTranslate('en|cy');return false;" title="Welsh" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/cy.png" height="32" width="32" alt="Welsh" /></a><a href="https://xh.eturbonews.com" onclick="doGTranslate('en|xh');return false;" title="Xhosa" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/xh.png" height="32" width="32" alt="Xhosa" /></a><a href="https://yi.eturbonews.com" onclick="doGTranslate('en|yi');return false;" title="Yiddish" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/yi.png" height="32" width="32" alt="Yiddish" /></a><a href="https://yo.eturbonews.com" onclick="doGTranslate('en|yo');return false;" title="Yoruba" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/yo.png" height="32" width="32" alt="Yoruba" /></a><a href="https://zu.eturbonews.com" onclick="doGTranslate('en|zu');return false;" title="Zulu" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/zu.png" height="32" width="32" alt="Zulu" /></a><br /><select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|af">Afrikaans</option><option value="en|sq">Albanian</option><option value="en|am">Amharic</option><option value="en|ar">Arabic</option><option value="en|hy">Armenian</option><option value="en|az">Azerbaijani</option><option value="en|eu">Basque</option><option value="en|be">Belarusian</option><option value="en|bn">Bengali</option><option value="en|bs">Bosnian</option><option value="en|bg">Bulgarian</option><option value="en|ca">Catalan</option><option value="en|ceb">Cebuano</option><option value="en|ny">Chichewa</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|zh-TW">Chinese (Traditional)</option><option value="en|co">Corsican</option><option value="en|hr">Croatian</option><option value="en|cs">Czech</option><option value="en|da">Danish</option><option value="en|nl">Dutch</option><option value="en|en">English</option><option value="en|eo">Esperanto</option><option value="en|et">Estonian</option><option value="en|tl">Filipino</option><option value="en|fi">Finnish</option><option value="en|fr">French</option><option value="en|fy">Frisian</option><option value="en|gl">Galician</option><option value="en|ka">Georgian</option><option value="en|de">German</option><option value="en|el">Greek</option><option value="en|gu">Gujarati</option><option value="en|ht">Haitian Creole</option><option value="en|ha">Hausa</option><option value="en|haw">Hawaiian</option><option value="en|iw">Hebrew</option><option value="en|hi">Hindi</option><option value="en|hmn">Hmong</option><option value="en|hu">Hungarian</option><option value="en|is">Icelandic</option><option value="en|ig">Igbo</option><option value="en|id">Indonesian</option><option value="en|ga">Irish</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|jw">Javanese</option><option value="en|kn">Kannada</option><option value="en|kk">Kazakh</option><option value="en|km">Khmer</option><option value="en|ko">Korean</option><option value="en|ku">Kurdish (Kurmanji)</option><option value="en|ky">Kyrgyz</option><option value="en|lo">Lao</option><option value="en|la">Latin</option><option value="en|lv">Latvian</option><option value="en|lt">Lithuanian</option><option value="en|lb">Luxembourgish</option><option value="en|mk">Macedonian</option><option value="en|mg">Malagasy</option><option value="en|ms">Malay</option><option value="en|ml">Malayalam</option><option value="en|mt">Maltese</option><option value="en|mi">Maori</option><option value="en|mr">Marathi</option><option value="en|mn">Mongolian</option><option value="en|my">Myanmar (Burmese)</option><option value="en|ne">Nepali</option><option value="en|no">Norwegian</option><option value="en|ps">Pashto</option><option value="en|fa">Persian</option><option value="en|pl">Polish</option><option value="en|pt">Portuguese</option><option value="en|pa">Punjabi</option><option value="en|ro">Romanian</option><option value="en|ru">Russian</option><option value="en|sm">Samoan</option><option value="en|gd">Scottish Gaelic</option><option value="en|sr">Serbian</option><option value="en|st">Sesotho</option><option value="en|sn">Shona</option><option value="en|sd">Sindhi</option><option value="en|si">Sinhala</option><option value="en|sk">Slovak</option><option value="en|sl">Slovenian</option><option value="en|so">Somali</option><option value="en|es">Spanish</option><option value="en|su">Sudanese</option><option value="en|sw">Swahili</option><option value="en|sv">Swedish</option><option value="en|tg">Tajik</option><option value="en|ta">Tamil</option><option value="en|te">Telugu</option><option value="en|th">Thai</option><option value="en|tr">Turkish</option><option value="en|uk">Ukrainian</option><option value="en|ur">Urdu</option><option value="en|uz">Uzbek</option><option value="en|vi">Vietnamese</option><option value="en|cy">Welsh</option><option value="en|xh">Xhosa</option><option value="en|yi">Yiddish</option><option value="en|yo">Yoruba</option><option value="en|zu">Zulu</option></select>
<script>
function openTab(url) {var form=document.createElement('form');form.method='post';form.action=url;form.target='_blank';document.body.appendChild(form);form.submit();}
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.hostname+location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}var plang=location.hostname.split('.')[0];if(plang.length !=2 && plang.toLowerCase() != 'zh-cn' && plang.toLowerCase() != 'zh-tw' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';openTab(location.protocol+'//'+(lang == 'en' ? '' : lang+'.')+location.hostname.replace('www.', '').replace(RegExp('^' + plang + '[.]'), '')+gt_request_uri);}
</script>
</li><style>.menu-item-gtranslate a {display:inline !important;padding:0 !important;margin:0 !important;}</style><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://eturbonews.com/" method="get">
<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button>
</form></li></ul></li></ul></nav> </div>
</div></header>
<div id="main-wrapper">
<div class="vce-ad-below-header vce-ad-container"><h5 style="text-align: center;"><span style="color: #e03e2d; font-family: impact, chicago; background-color: #ffffff; font-size: 14pt;"><em><strong>24/7 eTV <a style="color: #e03e2d; background-color: #ffffff;" href="https://breakingnewsshow.com" target="_blank" rel="noopener">BreakingNewsShow</a> :
<span style="color: #236fa1; font-family: tahoma, arial, helvetica, sans-serif; font-size: 12pt;">Click on the volume button (lower left of the video screen)</span></strong></em></span></h5>
<script data-cfasync="false" async type="text/javascript" src="//go.trvdp.com/init/5629.js?pid=4221"></script></div>
<div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"><span><span><a href="https://eturbonews.com/">Home</a> » <span><a href="https://eturbonews.com/latest-news-articles/">Latest News Articles</a> » <span><a href="https://eturbonews.com/breaking-european-news/">Breaking European News</a> » <span class="breadcrumb_last" aria-current="page">New EU rule will ban unvaccinated visitors from outside the bloc</span></span></span></span></span></p></div>
<div id="content" class="container site-content vce-sid-right">
<div id="primary" class="vce-main-content">
<main id="main" class="main-box main-box-single">
<article id="post-3009756" class="vce-single post-3009756 post type-post status-publish format-standard has-post-thumbnail hentry category-airline-news category-airport-news category-aviation-news category-breaking-european-news category-breaking-international-news category-breaking-travel-news category-business-travel-news category-government-affairs category-health category-hospitality category-hotels category-news category-people-making-news category-rebuilding category-responsible category-safety category-tourism-news category-transportation category-travel-destination-update category-travelwirenews category-feature">
<header class="entry-header">
<span class="meta-category"><a href="https://eturbonews.com/airline-news/" class="category-32948">Airlines</a> <span>&bull;</span> <a href="https://eturbonews.com/airport-news/" class="category-67392">Airport</a> <span>&bull;</span> <a href="https://eturbonews.com/aviation-news/" class="category-254059">Aviation</a> <span>&bull;</span> <a href="https://eturbonews.com/breaking-european-news/" class="category-223235">Breaking European News</a> <span>&bull;</span> <a href="https://eturbonews.com/breaking-international-news/" class="category-39609">Breaking International News</a> <span>&bull;</span> <a href="https://eturbonews.com/breaking-travel-news/" class="category-33572">Breaking Travel News</a> <span>&bull;</span> <a href="https://eturbonews.com/business-travel-news/" class="category-37475">Business Travel</a> <span>&bull;</span> <a href="https://eturbonews.com/government-affairs/" class="category-84804">Government News</a> <span>&bull;</span> <a href="https://eturbonews.com/health/" class="category-235206">Health News</a> <span>&bull;</span> <a href="https://eturbonews.com/hospitality/" class="category-39648">Hospitality Industry</a> <span>&bull;</span> <a href="https://eturbonews.com/hotels/" class="category-104848">Hotels &amp; Resorts</a> <span>&bull;</span> <a href="https://eturbonews.com/news/" class="category-20">News</a> <span>&bull;</span> <a href="https://eturbonews.com/people-making-news/" class="category-32945">People</a> <span>&bull;</span> <a href="https://eturbonews.com/rebuilding/" class="category-239429">Rebuilding</a> <span>&bull;</span> <a href="https://eturbonews.com/responsible/" class="category-35241">Responsible</a> <span>&bull;</span> <a href="https://eturbonews.com/safety/" class="category-60380">Safety</a> <span>&bull;</span> <a href="https://eturbonews.com/tourism-news/" class="category-41795">Tourism</a> <span>&bull;</span> <a href="https://eturbonews.com/transportation/" class="category-33158">Transportation</a> <span>&bull;</span> <a href="https://eturbonews.com/travel-destination-update/" class="category-19">Travel Destination Update</a> <span>&bull;</span> <a href="https://eturbonews.com/travelwirenews/" class="category-45564">Travel Wire News</a> <span>&bull;</span> <a href="https://eturbonews.com/feature/" class="category-60">Trending Now</a></span>
<h1 class="entry-title">New EU rule will ban unvaccinated visitors from outside the bloc</h1>
<h3 class="entry-subtitle">Only vaccinated, recovered, or essential travelers will be allowed to enter EU</h3> <div class="entry-meta"><div class="meta-item date"><span class="updated">30 mins ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://eturbonews.com/author/harry-johnson/">Harry Johnson</a></span></span></div><div class="meta-item comments"><a href="https://eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/#respond">Add Comment</a></div><div class="meta-item rtime">3 min read</div></div>
</header>
<div class="vce-ad vce-ad-container">
<style>
.switcher {font-family:Arial;font-size:14pt;text-align:left;cursor:pointer;overflow:hidden;width:193px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:14pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #1d309b;color:#1d309b;padding:3px 5px;width:181px;}
.switcher .selected a:after {height:32px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:12px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23dd3333'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#fff}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #1d309b;border-right:1px solid #1d309b;border-bottom:1px solid #1d309b;background-color:#eee;display:none;width:191px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/en-us.png" height="32" width="32" alt="en" /> English</a>
</div>
<div class="option">
<a href="https://af.eturbonews.com" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/af.png" height="32" width="32" alt="af" /> Afrikaans</a><a href="https://sq.eturbonews.com" onclick="doGTranslate('en|sq');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Albanian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sq.png" height="32" width="32" alt="sq" /> Albanian</a><a href="https://am.eturbonews.com" onclick="doGTranslate('en|am');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Amharic" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/am.png" height="32" width="32" alt="am" /> Amharic</a><a href="https://ar.eturbonews.com" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ar.png" height="32" width="32" alt="ar" /> Arabic</a><a href="https://hy.eturbonews.com" onclick="doGTranslate('en|hy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Armenian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/hy.png" height="32" width="32" alt="hy" /> Armenian</a><a href="https://az.eturbonews.com" onclick="doGTranslate('en|az');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Azerbaijani" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/az.png" height="32" width="32" alt="az" /> Azerbaijani</a><a href="https://eu.eturbonews.com" onclick="doGTranslate('en|eu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Basque" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/eu.png" height="32" width="32" alt="eu" /> Basque</a><a href="https://be.eturbonews.com" onclick="doGTranslate('en|be');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Belarusian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/be.png" height="32" width="32" alt="be" /> Belarusian</a><a href="https://bn.eturbonews.com" onclick="doGTranslate('en|bn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bengali" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/bn.png" height="32" width="32" alt="bn" /> Bengali</a><a href="https://bs.eturbonews.com" onclick="doGTranslate('en|bs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bosnian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/bs.png" height="32" width="32" alt="bs" /> Bosnian</a><a href="https://bg.eturbonews.com" onclick="doGTranslate('en|bg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bulgarian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/bg.png" height="32" width="32" alt="bg" /> Bulgarian</a><a href="https://ca.eturbonews.com" onclick="doGTranslate('en|ca');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Catalan" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ca.png" height="32" width="32" alt="ca" /> Catalan</a><a href="https://ceb.eturbonews.com" onclick="doGTranslate('en|ceb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Cebuano" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ceb.png" height="32" width="32" alt="ceb" /> Cebuano</a><a href="https://ny.eturbonews.com" onclick="doGTranslate('en|ny');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chichewa" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ny.png" height="32" width="32" alt="ny" /> Chichewa</a><a href="https://zh-CN.eturbonews.com" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/zh-CN.png" height="32" width="32" alt="zh-CN" /> Chinese (Simplified)</a><a href="https://zh-TW.eturbonews.com" onclick="doGTranslate('en|zh-TW');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Traditional)" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/zh-TW.png" height="32" width="32" alt="zh-TW" /> Chinese (Traditional)</a><a href="https://co.eturbonews.com" onclick="doGTranslate('en|co');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Corsican" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/co.png" height="32" width="32" alt="co" /> Corsican</a><a href="https://hr.eturbonews.com" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Croatian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/hr.png" height="32" width="32" alt="hr" /> Croatian</a><a href="https://cs.eturbonews.com" onclick="doGTranslate('en|cs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Czech" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/cs.png" height="32" width="32" alt="cs" /> Czech</a><a href="https://da.eturbonews.com" onclick="doGTranslate('en|da');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Danish" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/da.png" height="32" width="32" alt="da" /> Danish</a><a href="https://nl.eturbonews.com" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/nl.png" height="32" width="32" alt="nl" /> Dutch</a><a href="https://eturbonews.com" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/en-us.png" height="32" width="32" alt="en" /> English</a><a href="https://eo.eturbonews.com" onclick="doGTranslate('en|eo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Esperanto" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/eo.png" height="32" width="32" alt="eo" /> Esperanto</a><a href="https://et.eturbonews.com" onclick="doGTranslate('en|et');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Estonian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/et.png" height="32" width="32" alt="et" /> Estonian</a><a href="https://tl.eturbonews.com" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/tl.png" height="32" width="32" alt="tl" /> Filipino</a><a href="https://fi.eturbonews.com" onclick="doGTranslate('en|fi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Finnish" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/fi.png" height="32" width="32" alt="fi" /> Finnish</a><a href="https://fr.eturbonews.com" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/fr.png" height="32" width="32" alt="fr" /> French</a><a href="https://fy.eturbonews.com" onclick="doGTranslate('en|fy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Frisian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/fy.png" height="32" width="32" alt="fy" /> Frisian</a><a href="https://gl.eturbonews.com" onclick="doGTranslate('en|gl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Galician" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/gl.png" height="32" width="32" alt="gl" /> Galician</a><a href="https://ka.eturbonews.com" onclick="doGTranslate('en|ka');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Georgian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ka.png" height="32" width="32" alt="ka" /> Georgian</a><a href="https://de.eturbonews.com" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/de.png" height="32" width="32" alt="de" /> German</a><a href="https://el.eturbonews.com" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/el.png" height="32" width="32" alt="el" /> Greek</a><a href="https://gu.eturbonews.com" onclick="doGTranslate('en|gu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gujarati" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/gu.png" height="32" width="32" alt="gu" /> Gujarati</a><a href="https://ht.eturbonews.com" onclick="doGTranslate('en|ht');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Haitian Creole" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ht.png" height="32" width="32" alt="ht" /> Haitian Creole</a><a href="https://ha.eturbonews.com" onclick="doGTranslate('en|ha');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hausa" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ha.png" height="32" width="32" alt="ha" /> Hausa</a><a href="https://haw.eturbonews.com" onclick="doGTranslate('en|haw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hawaiian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/haw.png" height="32" width="32" alt="haw" /> Hawaiian</a><a href="https://iw.eturbonews.com" onclick="doGTranslate('en|iw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hebrew" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/iw.png" height="32" width="32" alt="iw" /> Hebrew</a><a href="https://hi.eturbonews.com" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/hi.png" height="32" width="32" alt="hi" /> Hindi</a><a href="https://hmn.eturbonews.com" onclick="doGTranslate('en|hmn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hmong" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/hmn.png" height="32" width="32" alt="hmn" /> Hmong</a><a href="https://hu.eturbonews.com" onclick="doGTranslate('en|hu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hungarian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/hu.png" height="32" width="32" alt="hu" /> Hungarian</a><a href="https://is.eturbonews.com" onclick="doGTranslate('en|is');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Icelandic" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/is.png" height="32" width="32" alt="is" /> Icelandic</a><a href="https://ig.eturbonews.com" onclick="doGTranslate('en|ig');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Igbo" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ig.png" height="32" width="32" alt="ig" /> Igbo</a><a href="https://id.eturbonews.com" onclick="doGTranslate('en|id');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Indonesian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/id.png" height="32" width="32" alt="id" /> Indonesian</a><a href="https://ga.eturbonews.com" onclick="doGTranslate('en|ga');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Irish" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ga.png" height="32" width="32" alt="ga" /> Irish</a><a href="https://it.eturbonews.com" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/it.png" height="32" width="32" alt="it" /> Italian</a><a href="https://ja.eturbonews.com" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ja.png" height="32" width="32" alt="ja" /> Japanese</a><a href="https://jw.eturbonews.com" onclick="doGTranslate('en|jw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Javanese" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/jw.png" height="32" width="32" alt="jw" /> Javanese</a><a href="https://kn.eturbonews.com" onclick="doGTranslate('en|kn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kannada" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/kn.png" height="32" width="32" alt="kn" /> Kannada</a><a href="https://kk.eturbonews.com" onclick="doGTranslate('en|kk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kazakh" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/kk.png" height="32" width="32" alt="kk" /> Kazakh</a><a href="https://km.eturbonews.com" onclick="doGTranslate('en|km');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Khmer" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/km.png" height="32" width="32" alt="km" /> Khmer</a><a href="https://ko.eturbonews.com" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ko.png" height="32" width="32" alt="ko" /> Korean</a><a href="https://ku.eturbonews.com" onclick="doGTranslate('en|ku');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kurdish (Kurmanji)" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ku.png" height="32" width="32" alt="ku" /> Kurdish (Kurmanji)</a><a href="https://ky.eturbonews.com" onclick="doGTranslate('en|ky');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kyrgyz" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ky.png" height="32" width="32" alt="ky" /> Kyrgyz</a><a href="https://lo.eturbonews.com" onclick="doGTranslate('en|lo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lao" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/lo.png" height="32" width="32" alt="lo" /> Lao</a><a href="https://la.eturbonews.com" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/la.png" height="32" width="32" alt="la" /> Latin</a><a href="https://lv.eturbonews.com" onclick="doGTranslate('en|lv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latvian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/lv.png" height="32" width="32" alt="lv" /> Latvian</a><a href="https://lt.eturbonews.com" onclick="doGTranslate('en|lt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lithuanian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/lt.png" height="32" width="32" alt="lt" /> Lithuanian</a><a href="https://lb.eturbonews.com" onclick="doGTranslate('en|lb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Luxembourgish" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/lb.png" height="32" width="32" alt="lb" /> Luxembourgish</a><a href="https://mk.eturbonews.com" onclick="doGTranslate('en|mk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Macedonian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/mk.png" height="32" width="32" alt="mk" /> Macedonian</a><a href="https://mg.eturbonews.com" onclick="doGTranslate('en|mg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malagasy" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/mg.png" height="32" width="32" alt="mg" /> Malagasy</a><a href="https://ms.eturbonews.com" onclick="doGTranslate('en|ms');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malay" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ms.png" height="32" width="32" alt="ms" /> Malay</a><a href="https://ml.eturbonews.com" onclick="doGTranslate('en|ml');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malayalam" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ml.png" height="32" width="32" alt="ml" /> Malayalam</a><a href="https://mt.eturbonews.com" onclick="doGTranslate('en|mt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maltese" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/mt.png" height="32" width="32" alt="mt" /> Maltese</a><a href="https://mi.eturbonews.com" onclick="doGTranslate('en|mi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maori" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/mi.png" height="32" width="32" alt="mi" /> Maori</a><a href="https://mr.eturbonews.com" onclick="doGTranslate('en|mr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Marathi" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/mr.png" height="32" width="32" alt="mr" /> Marathi</a><a href="https://mn.eturbonews.com" onclick="doGTranslate('en|mn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Mongolian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/mn.png" height="32" width="32" alt="mn" /> Mongolian</a><a href="https://my.eturbonews.com" onclick="doGTranslate('en|my');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Myanmar (Burmese)" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/my.png" height="32" width="32" alt="my" /> Myanmar (Burmese)</a><a href="https://ne.eturbonews.com" onclick="doGTranslate('en|ne');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Nepali" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ne.png" height="32" width="32" alt="ne" /> Nepali</a><a href="https://no.eturbonews.com" onclick="doGTranslate('en|no');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Norwegian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/no.png" height="32" width="32" alt="no" /> Norwegian</a><a href="https://ps.eturbonews.com" onclick="doGTranslate('en|ps');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Pashto" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ps.png" height="32" width="32" alt="ps" /> Pashto</a><a href="https://fa.eturbonews.com" onclick="doGTranslate('en|fa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Persian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/fa.png" height="32" width="32" alt="fa" /> Persian</a><a href="https://pl.eturbonews.com" onclick="doGTranslate('en|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polish" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/pl.png" height="32" width="32" alt="pl" /> Polish</a><a href="https://pt.eturbonews.com" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/pt.png" height="32" width="32" alt="pt" /> Portuguese</a><a href="https://pa.eturbonews.com" onclick="doGTranslate('en|pa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Punjabi" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/pa.png" height="32" width="32" alt="pa" /> Punjabi</a><a href="https://ro.eturbonews.com" onclick="doGTranslate('en|ro');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Romanian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ro.png" height="32" width="32" alt="ro" /> Romanian</a><a href="https://ru.eturbonews.com" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ru.png" height="32" width="32" alt="ru" /> Russian</a><a href="https://sm.eturbonews.com" onclick="doGTranslate('en|sm');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Samoan" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sm.png" height="32" width="32" alt="sm" /> Samoan</a><a href="https://gd.eturbonews.com" onclick="doGTranslate('en|gd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Scottish Gaelic" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/gd.png" height="32" width="32" alt="gd" /> Scottish Gaelic</a><a href="https://sr.eturbonews.com" onclick="doGTranslate('en|sr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Serbian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sr.png" height="32" width="32" alt="sr" /> Serbian</a><a href="https://st.eturbonews.com" onclick="doGTranslate('en|st');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sesotho" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/st.png" height="32" width="32" alt="st" /> Sesotho</a><a href="https://sn.eturbonews.com" onclick="doGTranslate('en|sn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shona" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sn.png" height="32" width="32" alt="sn" /> Shona</a><a href="https://sd.eturbonews.com" onclick="doGTranslate('en|sd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sindhi" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sd.png" height="32" width="32" alt="sd" /> Sindhi</a><a href="https://si.eturbonews.com" onclick="doGTranslate('en|si');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sinhala" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/si.png" height="32" width="32" alt="si" /> Sinhala</a><a href="https://sk.eturbonews.com" onclick="doGTranslate('en|sk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovak" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sk.png" height="32" width="32" alt="sk" /> Slovak</a><a href="https://sl.eturbonews.com" onclick="doGTranslate('en|sl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sl.png" height="32" width="32" alt="sl" /> Slovenian</a><a href="https://so.eturbonews.com" onclick="doGTranslate('en|so');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Somali" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/so.png" height="32" width="32" alt="so" /> Somali</a><a href="https://es.eturbonews.com" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/es.png" height="32" width="32" alt="es" /> Spanish</a><a href="https://su.eturbonews.com" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sudanese" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/su.png" height="32" width="32" alt="su" /> Sudanese</a><a href="https://sw.eturbonews.com" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swahili" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sw.png" height="32" width="32" alt="sw" /> Swahili</a><a href="https://sv.eturbonews.com" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swedish" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/sv.png" height="32" width="32" alt="sv" /> Swedish</a><a href="https://tg.eturbonews.com" onclick="doGTranslate('en|tg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tajik" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/tg.png" height="32" width="32" alt="tg" /> Tajik</a><a href="https://ta.eturbonews.com" onclick="doGTranslate('en|ta');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tamil" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ta.png" height="32" width="32" alt="ta" /> Tamil</a><a href="https://te.eturbonews.com" onclick="doGTranslate('en|te');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Telugu" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/te.png" height="32" width="32" alt="te" /> Telugu</a><a href="https://th.eturbonews.com" onclick="doGTranslate('en|th');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Thai" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/th.png" height="32" width="32" alt="th" /> Thai</a><a href="https://tr.eturbonews.com" onclick="doGTranslate('en|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Turkish" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/tr.png" height="32" width="32" alt="tr" /> Turkish</a><a href="https://uk.eturbonews.com" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ukrainian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/uk.png" height="32" width="32" alt="uk" /> Ukrainian</a><a href="https://ur.eturbonews.com" onclick="doGTranslate('en|ur');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Urdu" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/ur.png" height="32" width="32" alt="ur" /> Urdu</a><a href="https://uz.eturbonews.com" onclick="doGTranslate('en|uz');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Uzbek" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/uz.png" height="32" width="32" alt="uz" /> Uzbek</a><a href="https://vi.eturbonews.com" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Vietnamese" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/vi.png" height="32" width="32" alt="vi" /> Vietnamese</a><a href="https://cy.eturbonews.com" onclick="doGTranslate('en|cy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Welsh" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/cy.png" height="32" width="32" alt="cy" /> Welsh</a><a href="https://xh.eturbonews.com" onclick="doGTranslate('en|xh');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Xhosa" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/xh.png" height="32" width="32" alt="xh" /> Xhosa</a><a href="https://yi.eturbonews.com" onclick="doGTranslate('en|yi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yiddish" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/yi.png" height="32" width="32" alt="yi" /> Yiddish</a><a href="https://yo.eturbonews.com" onclick="doGTranslate('en|yo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yoruba" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/yo.png" height="32" width="32" alt="yo" /> Yoruba</a><a href="https://zu.eturbonews.com" onclick="doGTranslate('en|zu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Zulu" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/32/zu.png" height="32" width="32" alt="zu" /> Zulu</a></div>
</div>
<script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta/10);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<script>
function openTab(url) {var form=document.createElement('form');form.method='post';form.action=url;form.target='_blank';document.body.appendChild(form);form.submit();}
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.hostname+location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}var plang=location.hostname.split('.')[0];if(plang.length !=2 && plang.toLowerCase() != 'zh-cn' && plang.toLowerCase() != 'zh-tw' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';openTab(location.protocol+'//'+(lang == 'en' ? '' : lang+'.')+location.hostname.replace('www.', '').replace(RegExp('^' + plang + '[.]'), '')+gt_request_uri);}
</script></div>
<div class="meta-image">
<img width="810" height="456" src="https://eturbonews.com/wp-content/uploads/2021/11/0-139-810x456.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="New EU rule will ban unvaccinated visitors from outside the bloc" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/11/0-139-810x456.jpg 810w, https://eturbonews.com/wp-content/uploads/2021/11/0-139-300x169.jpg 300w, https://eturbonews.com/wp-content/uploads/2021/11/0-139-768x432.jpg 768w, https://eturbonews.com/wp-content/uploads/2021/11/0-139-750x422.jpg 750w, https://eturbonews.com/wp-content/uploads/2021/11/0-139.jpg 864w" sizes="(max-width: 810px) 100vw, 810px" />
<div class="vce-photo-caption">New EU rule will ban unvaccinated visitors from outside the bloc</div>
</div>
<div class="meta-author">
<div class="meta-author-img">
<img width="100" height="100" src="https://eturbonews.com/wp-content/uploads/2021/03/harrysjohnson-2-150x150.jpg" class="avatar avatar-100 photo" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/03/harrysjohnson-2-150x150.jpg 150w, https://eturbonews.com/wp-content/uploads/2021/03/harrysjohnson-2-24x24.jpg 24w, https://eturbonews.com/wp-content/uploads/2021/03/harrysjohnson-2-48x48.jpg 48w, https://eturbonews.com/wp-content/uploads/2021/03/harrysjohnson-2-96x96.jpg 96w" sizes="(max-width: 100px) 100vw, 100px" /> </div>
<div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="https://eturbonews.com/author/harry-johnson/">Harry Johnson</a></span></span>
</div>
</div>
<div class="entry-headline">
<div class='ai-viewports ai-viewport-1 ai-viewport-2 ai-insert-2-11739750' style='margin: 8px 8px 8px 0; float: left;' data-insertion='prepend' data-selector='.ai-insert-2-11739750' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTInIHN0eWxlPSdtYXJnaW46IDhweCA4cHggOHB4IDA7IGZsb2F0OiBsZWZ0Oyc+CjxzY3JpcHQgYXN5bmMgc3JjPSJodHRwczovL3BhZ2VhZDIuZ29vZ2xlc3luZGljYXRpb24uY29tL3BhZ2VhZC9qcy9hZHNieWdvb2dsZS5qcz9jbGllbnQ9Y2EtcHViLTAzNTQzNDk2MTMwMjM2MDUiCiAgICAgY3Jvc3NvcmlnaW49ImFub255bW91cyI+PC9zY3JpcHQ+CjwhLS0gSW4gMTIzIDMwMHgyNTAgbGVmdCAtLT4KPGlucyBjbGFzcz0iYWRzYnlnb29nbGUiCiAgICAgc3R5bGU9ImRpc3BsYXk6aW5saW5lLWJsb2NrO3dpZHRoOjMwMHB4O2hlaWdodDoyNTBweCIKICAgICBkYXRhLWFkLWNsaWVudD0iY2EtcHViLTAzNTQzNDk2MTMwMjM2MDUiCiAgICAgZGF0YS1hZC1zbG90PSIyNjA3MTExNDU3Ij48L2lucz4KPHNjcmlwdD4KICAgICAoYWRzYnlnb29nbGUgPSB3aW5kb3cuYWRzYnlnb29nbGUgfHwgW10pLnB1c2goe30pOwo8L3NjcmlwdD4KPC9kaXY+Cg==' data-block='2'></div>
<p>The Commission’s proposal will need to be cleared by the European Council, and if passed it will apply to every EU country except Ireland, which is not a member of the border-free Schengen Area.</p>
<div class="printfriendly pf-button pf-button-excerpt pf-aligncenter"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div><div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0354349613023605" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0354349613023605" data-ad-slot="6147961359"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<div class="entry-content">
<div class="playHtListenArea" style="display:none;margin: 0;">
<div id="playht-audioplayer-element" data-play-article="https://eturbonews.com/?p=3009756" data-play-audio="https://media.play.ht/full_-MpODVrg-s7Kr3s8DUzx.mp3">
</div>
</div>
<div class="pf-content">
<p>The <a href="https://ec.europa.eu/info/index_en" target="_blank" rel="noreferrer noopener">European Commission (EC)</a>, the executive branch of the <a href="https://eturbonews.com/3009726/who-time-for-european-vaccine-mandate-is-now/" target="_blank" rel="noreferrer noopener">European Union</a>, issued a proposal today, recommending that all UE member-countries only allow in vaccinated, recovered, or essential travelers (like truck drivers) from outside of the European bloc, as of March 2022.</p>
<p>Prospective visitors would need to prove that they were last vaccinated no more than nine months before entry, a move that essentially makes booster shots mandatory for most travelers.</p>
<p>Under proposed new rules, visitors would need a booster shot every nine months.</p>
<p>The <a href="https://eturbonews.com/3009726/who-time-for-european-vaccine-mandate-is-now/" target="_blank" rel="noreferrer noopener">EU</a> currently recommends that member states allow in travelers from a list of just over 20 countries with&nbsp;“a good epidemiological situation.”&nbsp;Travelers from these locations ​​– which include Canada, New Zealand, and the UAE – are allowed into the EU with either a vaccine certificate, proof of recovery, or proof of a negative COVID-19 test. </p><div class='code-block code-block-6 ai-viewport-1 ai-viewport-2' style='margin: 8px 0; clear: both;'>
<div class="ai-lazy" data-code="PHNjcmlwdCBhc3luYyBzcmM9Imh0dHBzOi8vcGFnZWFkMi5nb29nbGVzeW5kaWNhdGlvbi5jb20vcGFnZWFkL2pzL2Fkc2J5Z29vZ2xlLmpzP2NsaWVudD1jYS1wdWItMDM1NDM0OTYxMzAyMzYwNSIKICAgICBjcm9zc29yaWdpbj0iYW5vbnltb3VzIj48L3NjcmlwdD4KPGlucyBjbGFzcz0iYWRzYnlnb29nbGUiCiAgICAgc3R5bGU9ImRpc3BsYXk6YmxvY2s7IHRleHQtYWxpZ246Y2VudGVyOyIKICAgICBkYXRhLWFkLWxheW91dD0iaW4tYXJ0aWNsZSIKICAgICBkYXRhLWFkLWZvcm1hdD0iZmx1aWQiCiAgICAgZGF0YS1hZC1jbGllbnQ9ImNhLXB1Yi0wMzU0MzQ5NjEzMDIzNjA1IgogICAgIGRhdGEtYWQtc2xvdD0iNDk0MDkxNTE1OCI+PC9pbnM+CjxzY3JpcHQ+CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsKPC9zY3JpcHQ+" data-class="Y29kZS1ibG9jaw=="></div>
</div>
<p>Under the new rules, this list would be done away with, and individual travelers allowed in based on their vaccination or recovery status alone.</p>
<p>Currently, the European Medicines Agency (EMA) has approved vaccines by Pfizer, Moderna, AstraZeneca, and Janssen. Russia’s Sputnik-V is under review by the agency, as are shots by Sanofi-GSK and China’s Sinopharm.&nbsp;</p>
<p>Under the new proposal, the <a href="https://eturbonews.com/3009726/who-time-for-european-vaccine-mandate-is-now/" target="_blank" rel="noreferrer noopener">European Union</a> would grant entry to travelers vaccinated with shots approved by the World Health Organization (WHO), but not the EMA. This would clear anyone jabbed with SInopharm, Sinovac, and two Indian-made vaccines to enter, as long as they provide a negative test result as well as proof of vaccination.</p>
<p>The Commission’s proposal will need to be cleared by the European Council, and if passed it will apply to every EU country except Ireland, which is not a member of the border-free Schengen Area.</p>
<p>About 67% of <a href="https://eturbonews.com/3009726/who-time-for-european-vaccine-mandate-is-now/" target="_blank" rel="noreferrer noopener">EU</a> citizens are currently vaccinated against COVID-19, though individual countries have seen different uptake rates. </p><div class='code-block code-block-6 ai-viewport-1 ai-viewport-2' style='margin: 8px 0; clear: both;'>
<div class="ai-lazy" data-code="PHNjcmlwdCBhc3luYyBzcmM9Imh0dHBzOi8vcGFnZWFkMi5nb29nbGVzeW5kaWNhdGlvbi5jb20vcGFnZWFkL2pzL2Fkc2J5Z29vZ2xlLmpzP2NsaWVudD1jYS1wdWItMDM1NDM0OTYxMzAyMzYwNSIKICAgICBjcm9zc29yaWdpbj0iYW5vbnltb3VzIj48L3NjcmlwdD4KPGlucyBjbGFzcz0iYWRzYnlnb29nbGUiCiAgICAgc3R5bGU9ImRpc3BsYXk6YmxvY2s7IHRleHQtYWxpZ246Y2VudGVyOyIKICAgICBkYXRhLWFkLWxheW91dD0iaW4tYXJ0aWNsZSIKICAgICBkYXRhLWFkLWZvcm1hdD0iZmx1aWQiCiAgICAgZGF0YS1hZC1jbGllbnQ9ImNhLXB1Yi0wMzU0MzQ5NjEzMDIzNjA1IgogICAgIGRhdGEtYWQtc2xvdD0iNDk0MDkxNTE1OCI+PC9pbnM+CjxzY3JpcHQ+CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsKPC9zY3JpcHQ+" data-class="Y29kZS1ibG9jaw=="></div>
</div>
<p>However, even in Ireland, which has the highest vaccination rate in the bloc at 93%, weekly new cases of the virus have&nbsp;tripled&nbsp;since the beginning of October, and the Irish government is considering fresh restrictions on daily life.</p>
<p>“It is evident that the pandemic is not yet over,”&nbsp;European Commissioner Didier Reynders said on Thursday, adding that&nbsp;“the travel rules need to take into account this volatile situation.”</p>
<div class="printfriendly pf-button pf-button-content pf-aligncenter"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div></div>
</div>
<div class="vce-share-bar">
<ul class="vce-share-items">
<div class="meks_ess circle no-labels solid "><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feturbonews.com%2F3009756%2Fnew-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc%2F&amp;t=New%20EU%20rule%20will%20ban%20unvaccinated%20visitors%20from%20outside%20the%20bloc"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Feturbonews.com%2F3009756%2Fnew-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc%2F&amp;text=New%20EU%20rule%20will%20ban%20unvaccinated%20visitors%20from%20outside%20the%20bloc"><span>Twitter</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Feturbonews.com%2F3009756%2Fnew-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc%2F&amp;media=https%3A%2F%2Feturbonews.com%2Fwp-content%2Fuploads%2F2021%2F11%2F0-139.jpg&amp;description=New%20EU%20rule%20will%20ban%20unvaccinated%20visitors%20from%20outside%20the%20bloc"><span>Pinterest</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Feturbonews.com%2F3009756%2Fnew-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc%2F"><span>LinkedIn</span></a><a href="/cdn-cgi/l/email-protection#201f5355424a4543541d6e4557051210657505121052554c4505121057494c4c05121042414e051210554e56414343494e4154454405121056495349544f525305121046524f4d0512104f555453494445051210544845051210424c4f4306414d501b424f44591d485454505305136105126605126645545552424f4e4557530e434f4d051266131010191715160512664e45570d45550d52554c450d57494c4c0d42414e0d554e56414343494e415445440d56495349544f52530d46524f4d0d4f5554534944450d5448450d424c4f43051266" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a><a href="https://api.whatsapp.com/send?text=New%20EU%20rule%20will%20ban%20unvaccinated%20visitors%20from%20outside%20the%20bloc https%3A%2F%2Feturbonews.com%2F3009756%2Fnew-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc%2F" class="meks_ess-item socicon-whatsapp prevent-share-popup"><span>WhatsApp</span></a></div> </ul>
</div>
</article>
</main>
<section class="main-box mbt-border-top author-box">
<h3 class="main-box-title">About the author</h3>
<div class="main-box-inside">
<div class="data-image">
<img width="112" height="112" src="https://eturbonews.com/wp-content/uploads/2021/03/harrysjohnson-2-150x150.jpg" class="avatar avatar-112 photo" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/03/harrysjohnson-2-150x150.jpg 150w, https://eturbonews.com/wp-content/uploads/2021/03/harrysjohnson-2-24x24.jpg 24w, https://eturbonews.com/wp-content/uploads/2021/03/harrysjohnson-2-48x48.jpg 48w, https://eturbonews.com/wp-content/uploads/2021/03/harrysjohnson-2-96x96.jpg 96w" sizes="(max-width: 112px) 100vw, 112px" /> </div>
<div class="data-content">
<h4 class="author-title">Harry Johnson</h4>
<div class="data-entry-content">
<p>Harry Johnson has been the assignment editor for eTurboNews for almost 20 years. He lives in Honolulu, Hawaii, and is originally from Europe. He enjoys writing and covering the news.</p>
</div>
</div>
</div>
<div class="vce-content-outside">
<div class="data-links">
<a href="https://eturbonews.com/author/harry-johnson/" class="vce-author-link vce-button">View all posts</a>
</div>
<div class="vce-author-links">
</div>
</div>
</section>
<div class="main-box vce-related-box">
<h3 class="main-box-title">You may also like</h3>
<div class="main-box-inside">
<article class="vce-post vce-lay-d post-3004611 post type-post status-publish format-standard has-post-thumbnail hentry category-airline-news category-airport-news category-aviation-news category-breaking-travel-news category-news category-people-making-news category-safety category-tourism-news category-transportation category-travelwirenews category-feature category-usa-breaking-news">
<div class="meta-image">
<a href="https://eturbonews.com/3004611/helicopter-and-plane-collide-midair-in-arizona-killing-2-people/" title="Helicopter and plane collide midair in Arizona killing 2 people">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/10/0a1-6-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Helicopter and plane collide midair in Arizona killing 2 people" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/10/0a1-6-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/10/0a1-6-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/10/0a1-6-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3004611/helicopter-and-plane-collide-midair-in-arizona-killing-2-people/" title="Helicopter and plane collide midair in Arizona killing 2 people">Helicopter and plane collide midair in Arizona killing...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3009205 post type-post status-publish format-standard has-post-thumbnail hentry category-african-tourism-board-news category-associations category-breaking-international-news category-breaking-travel-news category-government-affairs category-news category-people-making-news category-spain-breaking-news category-tourism-news category-travel-destination-update category-travelwirenews category-feature category-wtn">
<div class="meta-image">
<a href="https://eturbonews.com/3009205/unwtos-new-letter-to-its-member-states-breaching-the-standards-of-conduct/" title="UNWTO&#8217;s new Letter to its Member States: Breaching the Standards of Conduct">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/11/MZB-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/11/MZB-145x100.jpeg 145w, https://eturbonews.com/wp-content/uploads/2021/11/MZB-380x260.jpeg 380w, https://eturbonews.com/wp-content/uploads/2021/11/MZB-634x433.jpeg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3009205/unwtos-new-letter-to-its-member-states-breaching-the-standards-of-conduct/" title="UNWTO&#8217;s new Letter to its Member States: Breaching the Standards of Conduct">UNWTO&#8217;s new Letter to its Member States:...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3003974 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-international-news category-breaking-travel-news category-culture category-education category-government-affairs category-health category-human-rights category-israel-breaking-news category-news category-tourism-news category-feature category-usa-breaking-news">
<div class="meta-image">
<a href="https://eturbonews.com/3003974/extreme-masking-in-the-war-on-dangerous-dining/" title="Extreme Masking in the War on Dangerous Dining">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/09/mask1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/09/mask1-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/09/mask1-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/09/mask1-632x433.jpg 632w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3003974/extreme-masking-in-the-war-on-dangerous-dining/" title="Extreme Masking in the War on Dangerous Dining">Extreme Masking in the War on Dangerous Dining</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3006268 post type-post status-publish format-standard has-post-thumbnail hentry category-wired">
<div class="meta-image">
<a href="https://eturbonews.com/3006268/jj-covid-booster-vaccine-now-gets-green-light/" title="J&#038;J COVID Booster Vaccine Now Gets Green Light">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-8-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-8-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-8-300x208.jpg 300w, https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-8-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-8.jpg 557w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3006268/jj-covid-booster-vaccine-now-gets-green-light/" title="J&#038;J COVID Booster Vaccine Now Gets Green Light">J&#038;J COVID Booster Vaccine Now Gets Green Light</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3007352 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-european-news category-breaking-international-news category-breaking-travel-news category-business-travel-news category-meetings category-news category-people-making-news category-tourism-news category-travelwirenews category-uk-news">
<div class="meta-image">
<a href="https://eturbonews.com/3007352/londoners-defied-covid-and-holidayed-abroad-more-than-other-brits/" title="Londoners defied COVID and holidayed abroad more than other Brits">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/11/0a1-7-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The travel industry finally meets again at WTM London" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/11/0a1-7-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/11/0a1-7-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/11/0a1-7-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3007352/londoners-defied-covid-and-holidayed-abroad-more-than-other-brits/" title="Londoners defied COVID and holidayed abroad more than other Brits">Londoners defied COVID and holidayed abroad more than...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3006101 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-international-news category-breaking-travel-news category-education category-health category-hospitality category-malta-breaking-news category-news category-responsible category-sustainability-news category-tourism-news category-travelwirenews">
<div class="meta-image">
<a href="https://eturbonews.com/3006101/responding-to-now-urgent-climate-code-red/" title="Responding to Now Urgent Climate Code Red">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/10/sunx-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/10/sunx-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/10/sunx-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3006101/responding-to-now-urgent-climate-code-red/" title="Responding to Now Urgent Climate Code Red">Responding to Now Urgent Climate Code Red</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3007236 post type-post status-publish format-standard has-post-thumbnail hentry category-airline-news category-airport-news category-aviation-news category-breaking-international-news category-breaking-travel-news category-business-travel-news category-canada-breaking-news category-caribbean-news category-mexico-breaking-news category-news category-people-making-news category-rebuilding category-responsible category-tourism-news category-transportation category-travelwirenews category-usa-breaking-news">
<div class="meta-image">
<a href="https://eturbonews.com/3007236/swoop-flights-from-winnipeg-to-puerto-vallarta-cancun-and-orlando-now/" title="Swoop: Flights from Winnipeg to Puerto Vallarta, Cancun and Orlando now">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/11/0a1-4-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Swoop: Flights from Winnipeg to Puerto Vallarta, Cancun and Orlando now." loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/11/0a1-4-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/11/0a1-4-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/11/0a1-4-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3007236/swoop-flights-from-winnipeg-to-puerto-vallarta-cancun-and-orlando-now/" title="Swoop: Flights from Winnipeg to Puerto Vallarta, Cancun and Orlando now">Swoop: Flights from Winnipeg to Puerto Vallarta...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3005464 post type-post status-publish format-standard has-post-thumbnail hentry category-airline-news category-airport-news category-austria-breaking-news category-aviation-news category-breaking-european-news category-breaking-international-news category-finland-breaking-news category-russia-breaking-news category-switzerland-breaking-news category-thailand-breaking-news category-uae-breaking-news">
<div class="meta-image">
<a href="https://eturbonews.com/3005464/russia-ends-restrictions-on-austria-switzerland-finland-and-uae-flights/" title="Russia ends restrictions on Austria, Switzerland, Finland and UAE flights">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/10/0-57-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Russia ends restrictions on Austria, Switzerland, Finland and UAE flights" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/10/0-57-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/10/0-57-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/10/0-57-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3005464/russia-ends-restrictions-on-austria-switzerland-finland-and-uae-flights/" title="Russia ends restrictions on Austria, Switzerland, Finland and UAE flights">Russia ends restrictions on Austria, Switzerland...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3003964 post type-post status-publish format-standard has-post-thumbnail hentry category-airline-news category-airport-news category-aviation-news category-breaking-international-news category-breaking-travel-news category-business-travel-news category-terrorattack category-news category-people-making-news category-qatar-breaking-news category-responsible category-safety category-sustainability-news category-tourism-news category-transportation category-travelwirenews">
<div class="meta-image">
<a href="https://eturbonews.com/3003964/qatar-airways-combats-illegal-wildlife-trafficking/" title="Qatar Airways combats illegal wildlife trafficking">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/09/0a1-147-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Qatar Airways combats illegal wildlife trafficking" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/09/0a1-147-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/09/0a1-147-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/09/0a1-147-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3003964/qatar-airways-combats-illegal-wildlife-trafficking/" title="Qatar Airways combats illegal wildlife trafficking">Qatar Airways combats illegal wildlife trafficking</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3007417 post type-post status-publish format-standard has-post-thumbnail hentry category-wired">
<div class="meta-image">
<a href="https://eturbonews.com/3007417/hilton-opens-largest-hotel-in-asia-pacific/" title="Hilton Opens Largest Hotel in Asia Pacific">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/11/b6g_c6dA-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/11/b6g_c6dA-145x100.jpeg 145w, https://eturbonews.com/wp-content/uploads/2021/11/b6g_c6dA-380x260.jpeg 380w, https://eturbonews.com/wp-content/uploads/2021/11/b6g_c6dA-634x433.jpeg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3007417/hilton-opens-largest-hotel-in-asia-pacific/" title="Hilton Opens Largest Hotel in Asia Pacific">Hilton Opens Largest Hotel in Asia Pacific</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3004447 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-international-news category-breaking-travel-news category-culinary category-culture category-entertainment category-hospitality category-news category-people-making-news category-sustainability-news category-technology category-tourism-news category-usa-breaking-news">
<div class="meta-image">
<a href="https://eturbonews.com/3004447/borderless-healthcare-and-chef-bobby-chinn-roll-out-new-healthy-gourmet-cloud/" title="Borderless Healthcare and Chef Bobby Chinn Roll Out New Healthy Gourmet Cloud">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/09/glowdowneadA1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/09/glowdowneadA1-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/09/glowdowneadA1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3004447/borderless-healthcare-and-chef-bobby-chinn-roll-out-new-healthy-gourmet-cloud/" title="Borderless Healthcare and Chef Bobby Chinn Roll Out New Healthy Gourmet Cloud">Borderless Healthcare and Chef Bobby Chinn Roll Out...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3001873 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-travel-news category-government-affairs category-health category-news category-people-making-news category-tourism-news category-travelwirenews category-usa-breaking-news category-etn">
<div class="meta-image">
<a href="https://eturbonews.com/3001873/the-music-never-stops-in-new-orleans-even-during-hurricane-ida-with-massive-impacts/" title="The Music Never Stops in New Orleans, even during Hurricane Ida with massive impacts">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/08/FEMA-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/08/FEMA-145x100.jpeg 145w, https://eturbonews.com/wp-content/uploads/2021/08/FEMA-380x260.jpeg 380w, https://eturbonews.com/wp-content/uploads/2021/08/FEMA-634x433.jpeg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3001873/the-music-never-stops-in-new-orleans-even-during-hurricane-ida-with-massive-impacts/" title="The Music Never Stops in New Orleans, even during Hurricane Ida with massive impacts">The Music Never Stops in New Orleans, even during...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3007286 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-european-news category-breaking-international-news category-breaking-travel-news category-business-travel-news category-hospitality category-hotels category-meetings category-news category-people-making-news category-rebuilding category-tourism-news category-travelwirenews category-uk-news">
<div class="meta-image">
<a href="https://eturbonews.com/3007286/travel-firms-use-technology-to-engage-more-effectively-with-customers/" title="Travel firms use technology to engage more effectively with customers">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/11/0a1-9-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The Best in the Industry honored at WTM London" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/11/0a1-9-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/11/0a1-9-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/11/0a1-9-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3007286/travel-firms-use-technology-to-engage-more-effectively-with-customers/" title="Travel firms use technology to engage more effectively with customers">Travel firms use technology to engage more effectively...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3009545 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-international-news category-caribbean-news category-hotels category-news category-responsible category-tourism-news category-travelwirenews category-turks-and-caicos-breaking-news">
<div class="meta-image">
<a href="https://eturbonews.com/3009545/sandals-foundation-great-shape-inc-creating-smiles/" title="Sandals Foundation Great Shape! Inc. Creating Smiles">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/11/A-HOLD-SANDALS-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/11/A-HOLD-SANDALS-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/11/A-HOLD-SANDALS-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
 <header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3009545/sandals-foundation-great-shape-inc-creating-smiles/" title="Sandals Foundation Great Shape! Inc. Creating Smiles">Sandals Foundation Great Shape! Inc. Creating Smiles</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3008878 post type-post status-publish format-standard has-post-thumbnail hentry category-wired">
<div class="meta-image">
<a href="https://eturbonews.com/3008878/ian-chan-of-mirror-boy-group-now-endorses-circle-healthpod/" title="Ian Chan of Mirror Boy Group Now Endorses Circle HealthPod">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/11/QUICKPOST-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/11/QUICKPOST-1-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/11/QUICKPOST-1-300x208.jpg 300w, https://eturbonews.com/wp-content/uploads/2021/11/QUICKPOST-1-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/11/QUICKPOST-1.jpg 600w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3008878/ian-chan-of-mirror-boy-group-now-endorses-circle-healthpod/" title="Ian Chan of Mirror Boy Group Now Endorses Circle HealthPod">Ian Chan of Mirror Boy Group Now Endorses Circle...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3004113 post type-post status-publish format-standard has-post-thumbnail hentry category-bahamas-breaking-news category-breaking-international-news category-breaking-travel-news category-business-travel-news category-caribbean-news category-government-affairs category-hospitality category-news category-people-making-news category-tourism-news category-travel-destination-update">
<div class="meta-image">
<a href="https://eturbonews.com/3004113/bahamas-appoints-i-chester-cooper-as-new-minister-of-tourism/" title="Bahamas Appoints I. Chester Cooper as New Minister of Tourism">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/09/BahamasMinister-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/09/BahamasMinister-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/09/BahamasMinister-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3004113/bahamas-appoints-i-chester-cooper-as-new-minister-of-tourism/" title="Bahamas Appoints I. Chester Cooper as New Minister of Tourism">Bahamas Appoints I. Chester Cooper as New Minister of...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3009381 post type-post status-publish format-standard has-post-thumbnail hentry category-airline-news category-airport-news category-aviation-news category-breaking-international-news category-breaking-travel-news category-caribbean-news category-government-affairs category-hospitality category-jamaica-breaking-news category-news category-tourism-news category-travel-destination-update category-travelwirenews">
<div class="meta-image">
<a href="https://eturbonews.com/3009381/47-flights-in-one-day-for-montego-bay/" title="47 Flights in One Day for Montego Bay">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/06/montego-bay-2--145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Massive Transformation Project Coming for Montego Bay resort city" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/06/montego-bay-2--145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/06/montego-bay-2--380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3009381/47-flights-in-one-day-for-montego-bay/" title="47 Flights in One Day for Montego Bay">47 Flights in One Day for Montego Bay</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3008077 post type-post status-publish format-standard has-post-thumbnail hentry category-wired">
<div class="meta-image">
<a href="https://eturbonews.com/3008077/how-to-save-a-village-with-tea-tourism/" title="How to Save a Village with Tea Tourism">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-1-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-1-300x208.jpg 300w, https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-1-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-1.jpg 557w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3008077/how-to-save-a-village-with-tea-tourism/" title="How to Save a Village with Tea Tourism">How to Save a Village with Tea Tourism</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3005432 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-international-news category-breaking-travel-news category-government-affairs category-investment-opportunities category-news category-people-making-news category-rebuilding category-saudi-arabia-breaking-news category-tourism-news category-travelwirenews category-feature">
<div class="meta-image">
<a href="https://eturbonews.com/3005432/stage-set-saudi-style-1000-expert-minds-to-move-on-new-trends-for-world-tourism/" title="Stage set Saudi Style! 1000+ Expert Minds to move on new Trends for World Tourism">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/10/FIIHUM-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="FII" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/10/FIIHUM-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/10/FIIHUM-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/10/FIIHUM-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3005432/stage-set-saudi-style-1000-expert-minds-to-move-on-new-trends-for-world-tourism/" title="Stage set Saudi Style! 1000+ Expert Minds to move on new Trends for World Tourism">Stage set Saudi Style! 1000+ Expert Minds to move on...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3006288 post type-post status-publish format-standard has-post-thumbnail hentry category-wired">
<div class="meta-image">
<a href="https://eturbonews.com/3006288/boxer-evan-holyfiled-new-wellness-partner-touts-benefits-of-cbd/" title="Boxer Evan Holyfiled: New Wellness Partner Touts Benefits of CBD">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-8-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-8-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-8-300x208.jpg 300w, https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-8-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-8.jpg 557w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3006288/boxer-evan-holyfiled-new-wellness-partner-touts-benefits-of-cbd/" title="Boxer Evan Holyfiled: New Wellness Partner Touts Benefits of CBD">Boxer Evan Holyfiled: New Wellness Partner Touts...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3004291 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation-news category-breaking-international-news category-breaking-travel-news category-business-travel-news category-government-affairs category-india-breaking-news category-news category-tourism-news">
<div class="meta-image">
<a href="https://eturbonews.com/3004291/india-reveals-super-growth-in-drone-sector/" title="India Reveals Super Growth in Drone Sector">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/09/DRONE1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/09/DRONE1-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/09/DRONE1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3004291/india-reveals-super-growth-in-drone-sector/" title="India Reveals Super Growth in Drone Sector">India Reveals Super Growth in Drone Sector</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3004506 post type-post status-publish format-standard has-post-thumbnail hentry category-airline-news category-airport-news category-aviation-news category-breaking-international-news category-breaking-travel-news category-business-travel-news category-news category-people-making-news category-qatar-breaking-news category-rebuilding category-responsible category-saudi-arabia-breaking-news category-tourism-news category-transportation category-travel-destination-update category-travelwirenews">
<div class="meta-image">
<a href="https://eturbonews.com/3004506/flights-from-doha-to-medina-saudi-arabia-on-qatar-airways-now/" title="Flights from Doha to Medina, Saudi Arabia on Qatar Airways now">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/09/0a1-189-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Flights from Doha to Medina, Saudi Arabia on Qatar Airways now" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/09/0a1-189-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/09/0a1-189-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/09/0a1-189-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3004506/flights-from-doha-to-medina-saudi-arabia-on-qatar-airways-now/" title="Flights from Doha to Medina, Saudi Arabia on Qatar Airways now">Flights from Doha to Medina, Saudi Arabia on Qatar...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3004779 post type-post status-publish format-standard has-post-thumbnail hentry category-airline-news category-airport-news category-aviation-news category-breaking-european-news category-breaking-international-news category-breaking-travel-news category-business-travel-news category-germany-breaking-news category-investment-opportunities category-news category-people-making-news category-rebuilding category-responsible category-technology category-tourism-news category-transportation category-travelwirenews">
<div class="meta-image">
<a href="https://eturbonews.com/3004779/lufthansa-adds-four-new-airbus-a350-900-jets-to-fleet/" title="Lufthansa adds four new Airbus A350-900 jets to fleet">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/10/0a1-19-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Lufthansa adds four new Airbus A350-900 jets to fleet" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/10/0a1-19-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/10/0a1-19-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/10/0a1-19-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3004779/lufthansa-adds-four-new-airbus-a350-900-jets-to-fleet/" title="Lufthansa adds four new Airbus A350-900 jets to fleet">Lufthansa adds four new Airbus A350-900 jets to fleet</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3002790 post type-post status-publish format-standard has-post-thumbnail hentry category-airline-news category-airport-news category-american-samoa-news category-aviation-news category-breaking-international-news category-breaking-travel-news category-business-travel-news category-breaking-hawaii-news category-news category-rebuilding category-responsible category-tourism-news category-transportation category-travel-destination-update category-travelwirenews category-usa-breaking-news category-etn">
<div class="meta-image">
<a href="https://eturbonews.com/3002790/flights-from-hawaii-to-american-samoa-on-hawaiian-airlines-now/" title="Flights from Hawaii to American Samoa on Hawaiian Airlines now">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/09/0a1a-43-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Flights from Hawaii to American Samoa on Hawaiian Airlines now" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/09/0a1a-43-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/09/0a1a-43-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/09/0a1a-43-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3002790/flights-from-hawaii-to-american-samoa-on-hawaiian-airlines-now/" title="Flights from Hawaii to American Samoa on Hawaiian Airlines now">Flights from Hawaii to American Samoa on Hawaiian...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3001777 post type-post status-publish format-standard has-post-thumbnail hentry category-bangladesh-breaking-news category-breaking-international-news category-breaking-travel-news category-business-travel-news category-news category-responsible category-safety category-tourism-news category-transportation category-travel-destination-update category-travelwirenews category-feature category-etn">
<div class="meta-image">
<a href="https://eturbonews.com/3001777/at-least-21-killed-dozens-missing-in-bangladesh-boat-disaster/" title="At least 21 killed, dozens missing in Bangladesh boat disaster">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/08/0a1a-101-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="At least 21 killed, dozens missing in Bangladesh boat disaster" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/08/0a1a-101-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/08/0a1a-101-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/08/0a1a-101-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3001777/at-least-21-killed-dozens-missing-in-bangladesh-boat-disaster/" title="At least 21 killed, dozens missing in Bangladesh boat disaster">At least 21 killed, dozens missing in Bangladesh boat...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3006361 post type-post status-publish format-standard has-post-thumbnail hentry category-wired">
<div class="meta-image">
<a href="https://eturbonews.com/3006361/brandt-creates-international-equipment-dealer-powerhouse/" title="Brandt creates international equipment dealer powerhouse">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-8-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-8-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-8-300x208.jpg 300w, https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-8-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-8.jpg 557w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3006361/brandt-creates-international-equipment-dealer-powerhouse/" title="Brandt creates international equipment dealer powerhouse">Brandt creates international equipment dealer...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3006931 post type-post status-publish format-standard has-post-thumbnail hentry category-airline-news category-airport-news category-associations category-aviation-news category-breaking-international-news category-breaking-travel-news category-business-travel-news category-hospitality category-hotels category-meeting-industry category-meetings category-news category-people-making-news category-rebuilding category-responsible category-tourism-news category-travel-destination-update category-travelwirenews category-feature category-usa-breaking-news">
<div class="meta-image">
<a href="https://eturbonews.com/3006931/imex-america-is-the-first-international-event-to-open-after-us-travel-ban-lifts/" title="IMEX America is the first international event to open after US travel ban lifts">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/10/0-123-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="IMEX America is the first international event to open after US travel ban lifts." loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/10/0-123-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/10/0-123-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/10/0-123-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3006931/imex-america-is-the-first-international-event-to-open-after-us-travel-ban-lifts/" title="IMEX America is the first international event to open after US travel ban lifts">IMEX America is the first international event to open...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3005953 post type-post status-publish format-standard has-post-thumbnail hentry category-wired">
<div class="meta-image">
<a href="https://eturbonews.com/3005953/new-credit-facility-announced-by-eplus/" title="New credit facility announced by ePlus">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-6-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-6-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-6-300x208.jpg 300w, https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-6-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-6.jpg 557w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3005953/new-credit-facility-announced-by-eplus/" title="New credit facility announced by ePlus">New credit facility announced by ePlus</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3003862 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-international-news category-breaking-travel-news category-caribbean-news category-cruises category-government-affairs category-hospitality category-jamaica-breaking-news category-news category-rebuilding category-tourism-news category-transportation category-travel-destination-update">
<div class="meta-image">
<a href="https://eturbonews.com/3003862/two-cruise-ships-calling-on-ocho-rios-jamaica-this-week/" title="Two Cruise Ships Calling on Ocho Rios Jamaica This Week">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/09/jamaica1-2-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/09/jamaica1-2-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/09/jamaica1-2-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3003862/two-cruise-ships-calling-on-ocho-rios-jamaica-this-week/" title="Two Cruise Ships Calling on Ocho Rios Jamaica This Week">Two Cruise Ships Calling on Ocho Rios Jamaica This Week</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3006619 post type-post status-publish format-standard has-post-thumbnail hentry category-african-tourism-board-news category-breaking-international-news category-breaking-travel-news category-terrorattack category-government-affairs category-news category-people-making-news category-responsible category-safety category-tourism-news category-transportation category-travel-destination-update category-travelwirenews category-feature category-uganda-breaking-news">
<div class="meta-image">
<a href="https://eturbonews.com/3006619/one-person-killed-several-wounded-in-uganda-bus-explosion/" title="One person killed, several wounded in Uganda bus explosion">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/10/0-112-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="One person killed, several wounded in Uganda bus explosion." loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/10/0-112-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/10/0-112-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/10/0-112-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3006619/one-person-killed-several-wounded-in-uganda-bus-explosion/" title="One person killed, several wounded in Uganda bus explosion">One person killed, several wounded in Uganda bus...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3006548 post type-post status-publish format-standard has-post-thumbnail hentry category-airline-news category-austria-breaking-news category-aviation-news category-breaking-european-news category-breaking-international-news category-breaking-travel-news category-business-travel-news category-france-breaking-news category-hospitality category-italy-breaking-news category-jordan-breaking-news category-news category-poland-breaking-news category-spain-breaking-news category-tourism-news category-transportation category-deals category-travel-destination-update category-travelwirenews">
<div class="meta-image">
<a href="https://eturbonews.com/3006548/ryanair-announces-largest-ever-schedule-to-jordan-this-winter/" title="Ryanair Announces Largest Ever Schedule to Jordan This Winter">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/10/jordan-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/10/jordan-145x100.jpeg 145w, https://eturbonews.com/wp-content/uploads/2021/10/jordan-380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3006548/ryanair-announces-largest-ever-schedule-to-jordan-this-winter/" title="Ryanair Announces Largest Ever Schedule to Jordan This Winter">Ryanair Announces Largest Ever Schedule to Jordan This...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3002625 post type-post status-publish format-standard has-post-thumbnail hentry category-airline-news category-airport-news category-aviation-news category-breaking-travel-news category-business-travel-news category-hospitality category-news category-rebuilding category-resorts category-responsible category-tourism-news category-transportation category-travel-destination-update category-travelwirenews category-usa-breaking-news category-etn">
<div class="meta-image">
<a href="https://eturbonews.com/3002625/san-jose-to-reno-tahoe-flights-on-southwest-airlines-restart/" title="San José to Reno-Tahoe flights on Southwest Airlines restart">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/09/0a1-41-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="San José to Reno-Tahoe flights on Southwest Airlines restart" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/09/0a1-41-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/09/0a1-41-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/09/0a1-41-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3002625/san-jose-to-reno-tahoe-flights-on-southwest-airlines-restart/" title="San José to Reno-Tahoe flights on Southwest Airlines restart">San José to Reno-Tahoe flights on Southwest Airlines...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3005690 post type-post status-publish format-standard has-post-thumbnail hentry category-wired category-updated">
<div class="meta-image">
<a href="https://eturbonews.com/3005690/uniting-dc-heroes-and-villians-via-a-mobile-game/" title="Uniting DC Heroes and Villians Via a Mobile Game">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-8-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-8-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-8-300x208.jpg 300w, https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-8-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-8.jpg 557w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3005690/uniting-dc-heroes-and-villians-via-a-mobile-game/" title="Uniting DC Heroes and Villians Via a Mobile Game">Uniting DC Heroes and Villians Via a Mobile Game</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3006456 post type-post status-publish format-standard has-post-thumbnail hentry category-african-tourism-board-news category-breaking-international-news category-breaking-travel-news category-government-affairs category-news category-tourism-news category-travel-destination-update category-feature category-wtn">
<div class="meta-image">
<a href="https://eturbonews.com/3006456/united-nations-day-time-to-celebrate-and-to-clean-house/" title="United Nations Day: Time to Celebrate and to Clean House">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2020/09/20200918-unwto-executive-council-backs-strong-and-united-plan-for-global-tourism-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="UNWTO" loading="lazy" /> </a>
</div>

<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3006456/united-nations-day-time-to-celebrate-and-to-clean-house/" title="United Nations Day: Time to Celebrate and to Clean House">United Nations Day: Time to Celebrate and to Clean...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3008535 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-european-news category-breaking-international-news category-breaking-travel-news category-business-travel-news category-terrorattack category-government-affairs category-news category-people-making-news category-safety category-tourism-news category-travel-destination-update category-travelwirenews category-feature category-uk-news">
<div class="meta-image">
<a href="https://eturbonews.com/3008535/uk-government-terror-threat-level-is-severe-now/" title="UK government: Terror threat level is &#8216;severe’ now">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/11/0-69-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="UK government: Terror threat level is now &#039;severe’" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/11/0-69-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/11/0-69-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/11/0-69-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3008535/uk-government-terror-threat-level-is-severe-now/" title="UK government: Terror threat level is &#8216;severe’ now">UK government: Terror threat level is &#8216;severe’...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3006813 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-travel-news category-terrorattack category-government-affairs category-health category-news category-people-making-news category-responsible category-safety category-tourism-news category-travel-destination-update category-travelwirenews category-feature category-usa-breaking-news">
<div class="meta-image">
<a href="https://eturbonews.com/3006813/us-capitol-complex-evacuated-due-to-the-bomb-threat/" title="US Capitol complex evacuated due to the bomb threat">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/10/0a1-104-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="US Capitol complex evacuated due to the bomb threat." loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/10/0a1-104-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/10/0a1-104-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/10/0a1-104-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3006813/us-capitol-complex-evacuated-due-to-the-bomb-threat/" title="US Capitol complex evacuated due to the bomb threat">US Capitol complex evacuated due to the bomb threat</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3001754 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-international-news category-health category-hospitality category-hotels category-news category-safety category-thailand-breaking-news category-tourism-news category-travel-destination-update category-etn">
<div class="meta-image">
<a href="https://eturbonews.com/3001754/bangkok-wants-its-own-tourism-sandbox/" title="Bangkok wants its own Tourism Sandbox">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/08/bangkok1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/08/bangkok1-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/08/bangkok1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3001754/bangkok-wants-its-own-tourism-sandbox/" title="Bangkok wants its own Tourism Sandbox">Bangkok wants its own Tourism Sandbox</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3005433 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-international-news category-breaking-travel-news category-fiji-breaking-news category-hospitality category-hotels category-luxury-news category-meetings category-news category-rebuilding category-resorts category-tourism-news category-travel-destination-update category-travelwirenews">
<div class="meta-image">
<a href="https://eturbonews.com/3005433/jean-michel-cousteau-resort-fiji-now-welcomes-travelers-starting-december-1/" title="Jean-Michel Cousteau Resort, Fiji Now Welcomes Travelers Starting December 1">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/10/glowdow-1-LIT-POOL-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/10/glowdow-1-LIT-POOL-145x100.jpeg 145w, https://eturbonews.com/wp-content/uploads/2021/10/glowdow-1-LIT-POOL-380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3005433/jean-michel-cousteau-resort-fiji-now-welcomes-travelers-starting-december-1/" title="Jean-Michel Cousteau Resort, Fiji Now Welcomes Travelers Starting December 1">Jean-Michel Cousteau Resort, Fiji Now Welcomes...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3003791 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-travel-news category-business-travel-news category-government-affairs category-health category-news category-people-making-news category-rebuilding category-responsible category-safety category-tourism-news category-travel-destination-update category-travelwirenews category-feature category-usa-breaking-news">
<div class="meta-image">
<a href="https://eturbonews.com/3003791/covid-19-dethrones-1918-flu-as-us-most-lethal-pandemic/" title="COVID-19 dethrones 1918 flu as US most lethal pandemic">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/09/0a1a-114-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="COVID-19 dethrones 1918 flu as US most lethal pandemic" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/09/0a1a-114-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/09/0a1a-114-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/09/0a1a-114-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3003791/covid-19-dethrones-1918-flu-as-us-most-lethal-pandemic/" title="COVID-19 dethrones 1918 flu as US most lethal pandemic">COVID-19 dethrones 1918 flu as US most lethal pandemic</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3007252 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-international-news category-breaking-travel-news category-business-travel-news category-government-affairs category-hospitality category-news category-rebuilding category-thailand-breaking-news category-tourism-news category-travel-destination-update category-travelwirenews">
<div class="meta-image">
<a href="https://eturbonews.com/3007252/tat-introduces-new-visit-thailand-year-2022-at-wtm-2021/" title="TAT Introduces New “Visit Thailand Year 2022” at WTM 2021">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/11/OFFICIAL-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/11/OFFICIAL-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/11/OFFICIAL-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3007252/tat-introduces-new-visit-thailand-year-2022-at-wtm-2021/" title="TAT Introduces New “Visit Thailand Year 2022” at WTM 2021">TAT Introduces New “Visit Thailand Year 2022” at WTM...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3002564 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<div class="meta-image">
<a href="https://eturbonews.com/3002564/only-10-out-of-1-billion-cars-are-really-safe/" title="Only 10% out of 1 billion cars are really safe">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/09/Lane1-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/09/Lane1-145x100.png 145w, https://eturbonews.com/wp-content/uploads/2021/09/Lane1-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3002564/only-10-out-of-1-billion-cars-are-really-safe/" title="Only 10% out of 1 billion cars are really safe">Only 10% out of 1 billion cars are really safe</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3008517 post type-post status-publish format-standard has-post-thumbnail hentry category-airline-news category-airport-news category-associations category-breaking-international-news category-breaking-travel-news category-business-travel-news category-canada-breaking-news category-government-affairs category-news category-technology category-tourism-news">
<div class="meta-image">
<a href="https://eturbonews.com/3008517/your-face-is-your-new-id-to-travel-biometrics-are-ok/" title="Your Face is your new ID to Travel: Biometrics are ok!">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/08/0a1-141-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="IATA Travel Pass recognizes EU and UK Digital COVID Certificates" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/08/0a1-141-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/08/0a1-141-300x206.jpg 300w, https://eturbonews.com/wp-content/uploads/2021/08/0a1-141-768x528.jpg 768w, https://eturbonews.com/wp-content/uploads/2021/08/0a1-141-810x556.jpg 810w, https://eturbonews.com/wp-content/uploads/2021/08/0a1-141-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/08/0a1-141-634x433.jpg 634w, https://eturbonews.com/wp-content/uploads/2021/08/0a1-141.jpg 971w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3008517/your-face-is-your-new-id-to-travel-biometrics-are-ok/" title="Your Face is your new ID to Travel: Biometrics are ok!">Your Face is your new ID to Travel: Biometrics are ok!</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3007580 post type-post status-publish format-standard has-post-thumbnail hentry category-associations category-breaking-international-news category-breaking-travel-news category-business-travel-news category-hospitality category-israel-breaking-news category-malta-breaking-news category-news category-tourism-news category-travel-destination-update category-travelwirenews">
<div class="meta-image">
<a href="https://eturbonews.com/3007580/ustoa-chief-at-first-malta-israel-joint-promotion-in-the-us/" title="USTOA Chief at First Malta-Israel Joint Promotion in the US">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/11/malta-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/11/malta-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/11/malta-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3007580/ustoa-chief-at-first-malta-israel-joint-promotion-in-the-us/" title="USTOA Chief at First Malta-Israel Joint Promotion in the US">USTOA Chief at First Malta-Israel Joint Promotion in...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3003920 post type-post status-publish format-standard has-post-thumbnail hentry category-australia-breaking-news category-breaking-international-news category-breaking-travel-news category-cruises category-new-zealand-breaking-news category-news category-travel-destination-update category-travelwirenews">
<div class="meta-image">
<a href="https://eturbonews.com/3003920/princess-cruises-cutting-out-australia-new-zealand-until-january-27-2022/" title="Princess Cruises cutting out Australia &#038; New Zealand until January 27, 2022">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/06/0a1-124-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Princess Cruises continues plans to resume cruising in United States" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/06/0a1-124-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/06/0a1-124-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/06/0a1-124-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3003920/princess-cruises-cutting-out-australia-new-zealand-until-january-27-2022/" title="Princess Cruises cutting out Australia &#038; New Zealand until January 27, 2022">Princess Cruises cutting out Australia &#038; New...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3004003 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-international-news category-breaking-travel-news category-business-travel-news category-health category-human-rights category-interviews category-investment-opportunities category-news category-people-making-news category-rebuilding category-responsible category-safety category-technology category-tourism-news category-travelwirenews category-feature category-usa-breaking-news">
<div class="meta-image">
<a href="https://eturbonews.com/3004003/moderna-ceo-covid-19-pandemic-will-end-in-mid-2022/" title="Moderna CEO: COVID-19 pandemic will end in mid-2022">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/09/0a1-148-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Moderna CEO: COVID-19 pandemic will end in mid-2022" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/09/0a1-148-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/09/0a1-148-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/09/0a1-148-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3004003/moderna-ceo-covid-19-pandemic-will-end-in-mid-2022/" title="Moderna CEO: COVID-19 pandemic will end in mid-2022">Moderna CEO: COVID-19 pandemic will end in mid-2022</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3003516 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-international-news category-breaking-travel-news category-business-travel-news category-caribbean-news category-government-affairs category-hospitality category-jamaica-breaking-news category-meeting-industry category-meetings category-news category-portugal-breaking-news category-responsible category-sustainability-news category-tourism-news category-tourism-talk">
<div class="meta-image">
<a href="https://eturbonews.com/3003516/jamaica-tourism-minister-proactive-global-tourism-response-needed-now/" title="Jamaica Tourism Minister: Proactive Global Tourism Response Needed Now">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/09/bartlett1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/09/bartlett1-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/09/bartlett1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3003516/jamaica-tourism-minister-proactive-global-tourism-response-needed-now/" title="Jamaica Tourism Minister: Proactive Global Tourism Response Needed Now">Jamaica Tourism Minister: Proactive Global Tourism...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3005989 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-international-news category-breaking-travel-news category-business-travel-news category-government-affairs category-hospitality category-india-breaking-news category-meeting-industry category-meetings category-news category-tourism-news category-travel-destination-update category-travelwirenews">
<div class="meta-image">
<a href="https://eturbonews.com/3005989/india-forum-focus-on-reviving-the-economy-reimagine-reboot-reform/" title="India Forum Focus on Reviving the Economy: Reimagine, Reboot, Reform">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/10/PAFI-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/10/PAFI-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/10/PAFI-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3005989/india-forum-focus-on-reviving-the-economy-reimagine-reboot-reform/" title="India Forum Focus on Reviving the Economy: Reimagine, Reboot, Reform">India Forum Focus on Reviving the Economy: Reimagine...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3007192 post type-post status-publish format-standard has-post-thumbnail hentry category-wired">
<div class="meta-image">
<a href="https://eturbonews.com/3007192/international-contemporary-art-fair-in-kyoto/" title="International Contemporary Art Fair in Kyoto">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/11/ICC_Kyoto_2-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/11/ICC_Kyoto_2-145x100.jpeg 145w, https://eturbonews.com/wp-content/uploads/2021/11/ICC_Kyoto_2-380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3007192/international-contemporary-art-fair-in-kyoto/" title="International Contemporary Art Fair in Kyoto">International Contemporary Art Fair in Kyoto</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3003141 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-european-news category-breaking-travel-news category-culinary category-culture category-hospitality category-hotels category-italy-breaking-news category-news category-rebuilding category-tourism-news category-travel-destination-update category-feature category-etn">
<div class="meta-image">
<a href="https://eturbonews.com/3003141/sorrento-coast-tourism-ramps-up-after-lonely-pandemic-break/" title="Sorrento Coast Tourism Ramps Up After Lonely Pandemic Break">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/09/sorrento-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/09/sorrento-1-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/09/sorrento-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3003141/sorrento-coast-tourism-ramps-up-after-lonely-pandemic-break/" title="Sorrento Coast Tourism Ramps Up After Lonely Pandemic Break">Sorrento Coast Tourism Ramps Up After Lonely Pandemic...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3005132 post type-post status-publish format-standard has-post-thumbnail hentry category-afghanistan-breaking-news category-breaking-international-news category-breaking-travel-news category-business-travel-news category-terrorattack category-government-affairs category-hotels category-news category-people-making-news category-responsible category-safety category-tourism-news category-travel-destination-update category-travelwirenews category-feature category-uk-news category-usa-breaking-news">
<div class="meta-image">
<a href="https://eturbonews.com/3005132/british-and-american-citizens-told-to-avoid-kabul-hotels/" title="British and American citizens told to avoid Kabul hotels">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/10/0-33-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="British and American citizens told to avoid Kabul hotels" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/10/0-33-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/10/0-33-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/10/0-33-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3005132/british-and-american-citizens-told-to-avoid-kabul-hotels/" title="British and American citizens told to avoid Kabul hotels">British and American citizens told to avoid Kabul...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3004561 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-international-news category-breaking-travel-news category-government-affairs category-breaking-hawaii-news category-health category-news category-tourism-news category-travel-destination-update category-feature category-usa-breaking-news">
<div class="meta-image">
<a href="https://eturbonews.com/3004561/hawaii-volcano-eruption-creating-potential-poor-air-quality/" title="Hawaii Volcano Eruption Creating Potential Poor Air Quality">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/10/volcano1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/10/volcano1-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/10/volcano1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3004561/hawaii-volcano-eruption-creating-potential-poor-air-quality/" title="Hawaii Volcano Eruption Creating Potential Poor Air Quality">Hawaii Volcano Eruption Creating Potential Poor Air...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3008441 post type-post status-publish format-standard has-post-thumbnail hentry category-guest">
<div class="meta-image">
<a href="https://eturbonews.com/3008441/6-easy-ways-to-stay-safe-online-unmask-nov/" title="6 Easy Ways to Stay Safe Online &#8211; UnMask Nov">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2020/09/0a1-155-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="United first US airline to launch online &#8216;Map Search&#8217; feature" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2020/09/0a1-155-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2020/09/0a1-155-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2020/09/0a1-155-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3008441/6-easy-ways-to-stay-safe-online-unmask-nov/" title="6 Easy Ways to Stay Safe Online &#8211; UnMask Nov">6 Easy Ways to Stay Safe Online &#8211; UnMask Nov</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3004064 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-european-news category-breaking-international-news category-breaking-travel-news category-terrorattack category-government-affairs category-health category-human-rights category-news category-people-making-news category-rebuilding category-responsible category-safety category-switzerland-breaking-news category-tourism-news category-travel-destination-update category-travelwirenews category-feature">
<div class="meta-image">
<a href="https://eturbonews.com/3004064/violent-riots-break-out-in-switzerland-over-covid-19-passports/" title="Violent riots break out in Switzerland over COVID-19 passports">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/09/0a1a-138-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Violent riots break out in Switzerland over COVID-19 passports" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/09/0a1a-138-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/09/0a1a-138-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/09/0a1a-138-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3004064/violent-riots-break-out-in-switzerland-over-covid-19-passports/" title="Violent riots break out in Switzerland over COVID-19 passports">Violent riots break out in Switzerland over COVID-19...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3007372 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-european-news category-breaking-international-news category-breaking-travel-news category-business-travel-news category-meetings category-news category-people-making-news category-tourism-news category-travelwirenews category-uk-news">
<div class="meta-image">
<a href="https://eturbonews.com/3007372/londoners-now-more-likely-to-use-travel-agents-than-before-pandemic/" title="Londoners now more likely to use travel agents than before pandemic">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/11/0a1-7-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The travel industry finally meets again at WTM London" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/11/0a1-7-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/11/0a1-7-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/11/0a1-7-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3007372/londoners-now-more-likely-to-use-travel-agents-than-before-pandemic/" title="Londoners now more likely to use travel agents than before pandemic">Londoners now more likely to use travel agents than...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3003449 post type-post status-publish format-standard has-post-thumbnail hentry category-adventure-travel category-breaking-international-news category-breaking-travel-news category-culture category-government-affairs category-hospitality category-news category-tanzania-breaking-news category-tourism-news category-travel-destination-update category-feature">
<div class="meta-image">
<a href="https://eturbonews.com/3003449/climb-mount-kilimanjaro-with-a-message-of-hope/" title="Climb Mount Kilimanjaro with a Message of Hope">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/09/apolinari1atthepeak-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/09/apolinari1atthepeak-145x100.jpeg 145w, https://eturbonews.com/wp-content/uploads/2021/09/apolinari1atthepeak-380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3003449/climb-mount-kilimanjaro-with-a-message-of-hope/" title="Climb Mount Kilimanjaro with a Message of Hope">Climb Mount Kilimanjaro with a Message of Hope</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3004618 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-international-news category-breaking-travel-news category-business-travel-news category-caribbean-news category-government-affairs category-hospitality category-jamaica-breaking-news category-news category-tourism-news category-travel-destination-update">
<div class="meta-image">
<a href="https://eturbonews.com/3004618/jamaica-tourism-sector-is-driving-powerful-economic-recovery/" title="Jamaica Tourism Sector is Driving Powerful Economic Recovery">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/10/jamaica2-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/10/jamaica2-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/10/jamaica2-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3004618/jamaica-tourism-sector-is-driving-powerful-economic-recovery/" title="Jamaica Tourism Sector is Driving Powerful Economic Recovery">Jamaica Tourism Sector is Driving Powerful Economic...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3004312 post type-post status-publish format-standard has-post-thumbnail hentry category-african-tourism-board-news category-breaking-international-news category-breaking-travel-news category-culture category-eswatini-breaking-news category-government-affairs category-news category-people-making-news category-tourism-news category-feature">
<div class="meta-image">
<a href="https://eturbonews.com/3004312/africa-is-where-civilization-and-world-tourism-day-began/" title="Africa is Where Civilization and World Tourism Day Began">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/09/CBSW1-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="ATB Cuthbert Ncube" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/09/CBSW1-145x100.jpeg 145w, https://eturbonews.com/wp-content/uploads/2021/09/CBSW1-380x260.jpeg 380w, https://eturbonews.com/wp-content/uploads/2021/09/CBSW1-634x433.jpeg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3004312/africa-is-where-civilization-and-world-tourism-day-began/" title="Africa is Where Civilization and World Tourism Day Began">Africa is Where Civilization and World Tourism Day...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3005167 post type-post status-publish format-standard has-post-thumbnail hentry category-airline-news category-airport-news category-aviation-news category-breaking-european-news category-breaking-international-news category-breaking-travel-news category-business-travel-news category-news category-people-making-news category-rebuilding category-responsible category-tourism-news category-transportation category-travelwirenews category-feature category-uk-news">
<div class="meta-image">
<a href="https://eturbonews.com/3005167/british-airways-no-more-ladies-and-gentlemen/" title="British Airways: No more ladies and gentlemen">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/10/0a1-61-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="British Airways: No more ladies and gentlemen" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/10/0a1-61-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/10/0a1-61-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/10/0a1-61-634x433.jpg 634w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3005167/british-airways-no-more-ladies-and-gentlemen/" title="British Airways: No more ladies and gentlemen">British Airways: No more ladies and gentlemen</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3009357 post type-post status-publish format-standard has-post-thumbnail hentry category-wired">
<div class="meta-image">
<a href="https://eturbonews.com/3009357/4-as-promoted-to-rebuild-indonesias-resilience-and-competitiveness-after-covid-19-pandemic/" title="4 AS promoted to rebuild Indonesia&#8217;s resilience and competitiveness after COVID-19 pandemic">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-1-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-1-300x208.jpg 300w, https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-1-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-1.jpg 557w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3009357/4-as-promoted-to-rebuild-indonesias-resilience-and-competitiveness-after-covid-19-pandemic/" title="4 AS promoted to rebuild Indonesia&#8217;s resilience and competitiveness after COVID-19 pandemic">4 AS promoted to rebuild Indonesia&#8217;s resilience...</a></h2>
</header>
</article> <article class="vce-post vce-lay-d post-3008063 post type-post status-publish format-standard has-post-thumbnail hentry category-wired">
<div class="meta-image">
<a href="https://eturbonews.com/3008063/new-luxury-the-tasman-announces-australia-debut/" title="New Luxury: The Tasman Announces Australia Debut">
<img width="145" height="100" src="https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-8-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-8-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-8-300x208.jpg 300w, https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-8-380x260.jpg 380w, https://eturbonews.com/wp-content/uploads/2021/10/A-HOLD-FreeRelease-8.jpg 557w" sizes="(max-width: 145px) 100vw, 145px" /> </a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://eturbonews.com/3008063/new-luxury-the-tasman-announces-australia-debut/" title="New Luxury: The Tasman Announces Australia Debut">New Luxury: The Tasman Announces Australia Debut</a></h2>
</header>
</article>
</div>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc#respond" style="display:none;">X</a></small></h3><form action="https://eturbonews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3009756' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_58d4d1e7b1e97b258c9ed0b37e02d087" name="ct_checkjs" value="0" /></form> </div>
</div>
<aside id="sidebar" class="sidebar right">
<div id="block-5" class="widget widget_block widget_recent_entries"><ul class="wp-block-latest-posts__list has-dates wp-block-latest-posts"><li><div class="wp-block-latest-posts__featured-image"><a href="https://eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/"><img width="150" height="150" src="https://eturbonews.com/wp-content/uploads/2021/11/0-139-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="New EU rule will ban unvaccinated visitors from outside the bloc" loading="lazy" style="" srcset="https://eturbonews.com/wp-content/uploads/2021/11/0-139-150x150.jpg 150w, https://eturbonews.com/wp-content/uploads/2021/11/0-139-24x24.jpg 24w, https://eturbonews.com/wp-content/uploads/2021/11/0-139-48x48.jpg 48w, https://eturbonews.com/wp-content/uploads/2021/11/0-139-96x96.jpg 96w, https://eturbonews.com/wp-content/uploads/2021/11/0-139-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><a href="https://eturbonews.com/3009756/new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc/">New EU rule will ban unvaccinated visitors from outside the bloc</a><time datetime="2021-11-25T22:30:05+00:00" class="wp-block-latest-posts__post-date">November 25, 2021</time><div class="wp-block-latest-posts__post-excerpt">The Commission’s proposal will need to be cleared by the European Council, and if passed it will apply to every EU country except Ireland, which is not a member of the border-free Schengen Area.</div></li>
<li><div class="wp-block-latest-posts__featured-image"><a href="https://eturbonews.com/3009748/east-african-community-launches-new-intra-regional-tourism-drive/"><img width="150" height="150" src="https://eturbonews.com/wp-content/uploads/2021/11/0-138-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="East African Community launches intra-regional tourism drive" loading="lazy" style="" srcset="https://eturbonews.com/wp-content/uploads/2021/11/0-138-150x150.jpg 150w, https://eturbonews.com/wp-content/uploads/2021/11/0-138-24x24.jpg 24w, https://eturbonews.com/wp-content/uploads/2021/11/0-138-48x48.jpg 48w, https://eturbonews.com/wp-content/uploads/2021/11/0-138-96x96.jpg 96w, https://eturbonews.com/wp-content/uploads/2021/11/0-138-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><a href="https://eturbonews.com/3009748/east-african-community-launches-new-intra-regional-tourism-drive/">East African Community launches new intra-regional tourism drive</a><time datetime="2021-11-25T19:47:47+00:00" class="wp-block-latest-posts__post-date">November 25, 2021</time><div class="wp-block-latest-posts__post-excerpt">The campaign is set to run for three weeks, from December 1, 2021. It is part of implementation of the EAC Tourism Marketing Strategy and EAC Recovery Plan supported by German Development Agency, GIZ.</div></li>
<li><div class="wp-block-latest-posts__featured-image"><a href="https://eturbonews.com/3009741/westjet-is-testing-new-touchless-trusted-boarding-option/"><img width="150" height="150" src="https://eturbonews.com/wp-content/uploads/2021/11/0-137-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="WestJet is testing new touchless Trusted Boarding option" loading="lazy" style="" srcset="https://eturbonews.com/wp-content/uploads/2021/11/0-137-150x150.jpg 150w, https://eturbonews.com/wp-content/uploads/2021/11/0-137-24x24.jpg 24w, https://eturbonews.com/wp-content/uploads/2021/11/0-137-48x48.jpg 48w, https://eturbonews.com/wp-content/uploads/2021/11/0-137-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><a href="https://eturbonews.com/3009741/westjet-is-testing-new-touchless-trusted-boarding-option/">WestJet is testing new touchless Trusted Boarding option</a><time datetime="2021-11-25T18:48:49+00:00" class="wp-block-latest-posts__post-date">November 25, 2021</time><div class="wp-block-latest-posts__post-excerpt">Innovative guest boarding solution showcases the future possibility for touchless and secure boarding options for Canadian travelers.</div></li>
<li><div class="wp-block-latest-posts__featured-image"><a href="https://eturbonews.com/3009736/france-announces-new-set-of-covid-19-restrictions/"><img width="150" height="150" src="https://eturbonews.com/wp-content/uploads/2021/11/0-136-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="France announces new set of COVID-19 restrictions" loading="lazy" style="" srcset="https://eturbonews.com/wp-content/uploads/2021/11/0-136-150x150.jpg 150w, https://eturbonews.com/wp-content/uploads/2021/11/0-136-24x24.jpg 24w, https://eturbonews.com/wp-content/uploads/2021/11/0-136-48x48.jpg 48w, https://eturbonews.com/wp-content/uploads/2021/11/0-136-96x96.jpg 96w, https://eturbonews.com/wp-content/uploads/2021/11/0-136-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><a href="https://eturbonews.com/3009736/france-announces-new-set-of-covid-19-restrictions/">France announces new set of COVID-19 restrictions</a><time datetime="2021-11-25T16:10:37+00:00" class="wp-block-latest-posts__post-date">November 25, 2021</time><div class="wp-block-latest-posts__post-excerpt">Starting from this week, masks will, once again, be mandatory in all indoor places in France and, for the festive season, at outdoor Christmas markets. </div></li>
<li><div class="wp-block-latest-posts__featured-image"><a href="https://eturbonews.com/3009731/flights-from-almaty-to-new-delhi-on-air-astana-now/"><img width="150" height="150" src="https://eturbonews.com/wp-content/uploads/2021/11/0-135-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Flights from Almaty to New Delhi on Air Astana now" loading="lazy" style="" srcset="https://eturbonews.com/wp-content/uploads/2021/11/0-135-150x150.jpg 150w, https://eturbonews.com/wp-content/uploads/2021/11/0-135-24x24.jpg 24w, https://eturbonews.com/wp-content/uploads/2021/11/0-135-48x48.jpg 48w, https://eturbonews.com/wp-content/uploads/2021/11/0-135-96x96.jpg 96w, https://eturbonews.com/wp-content/uploads/2021/11/0-135-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><a href="https://eturbonews.com/3009731/flights-from-almaty-to-new-delhi-on-air-astana-now/">Flights from Almaty to New Delhi on Air Astana now</a><time datetime="2021-11-25T15:46:36+00:00" class="wp-block-latest-posts__post-date">November 25, 2021</time><div class="wp-block-latest-posts__post-excerpt">Air Astana offers connections for passengers travelling from Kyiv, Bishkek, Istanbul, Tbilisi and Baku.</div></li>
<li><div class="wp-block-latest-posts__featured-image"><a href="https://eturbonews.com/3009726/who-time-for-european-vaccine-mandate-is-now/"><img width="150" height="150" src="https://eturbonews.com/wp-content/uploads/2021/11/0-134-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="WHO: Time for European vaccine mandate is now" loading="lazy" style="" srcset="https://eturbonews.com/wp-content/uploads/2021/11/0-134-150x150.jpg 150w, https://eturbonews.com/wp-content/uploads/2021/11/0-134-24x24.jpg 24w, https://eturbonews.com/wp-content/uploads/2021/11/0-134-48x48.jpg 48w, https://eturbonews.com/wp-content/uploads/2021/11/0-134-96x96.jpg 96w, https://eturbonews.com/wp-content/uploads/2021/11/0-134-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><a href="https://eturbonews.com/3009726/who-time-for-european-vaccine-mandate-is-now/">WHO: Time for European vaccine mandate is now</a><time datetime="2021-11-25T15:12:08+00:00" class="wp-block-latest-posts__post-date">November 25, 2021</time><div class="wp-block-latest-posts__post-excerpt">In early November, the WHO warned that Europe was “at the epicenter” of the COVID-19 pandemic.</div></li>
<li><div class="wp-block-latest-posts__featured-image"><a href="https://eturbonews.com/3009717/international-tourism-arrivals-in-africa-and-the-middle-east/"><img width="150" height="150" src="https://eturbonews.com/wp-content/uploads/2021/01/0a1-112-scaled-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Africa is set to roll out its Single Passport this year" loading="lazy" style="" /></a></div><a href="https://eturbonews.com/3009717/international-tourism-arrivals-in-africa-and-the-middle-east/">International Tourism Arrivals in Africa and the Middle East</a><time datetime="2021-11-25T07:21:20+00:00" class="wp-block-latest-posts__post-date">November 25, 2021</time><div class="wp-block-latest-posts__post-excerpt">Travel analytics experts have been closely monitoring the winds of change in the travel sector since the pandemic unleased, and up until recently, the air ticketing data was showing the Americas, especially the Caribbean, as the sole game changers when it comes to real-time travel recovery. However, the latest travel data shows that Africa and the Middle East are also proving to be much more resilient.</div></li>
<li><div class="wp-block-latest-posts__featured-image"><a href="https://eturbonews.com/3009697/omg-im-vaccinated-and-i-dont-know-what-was-in-it/"><img width="150" height="150" src="https://eturbonews.com/wp-content/uploads/2021/11/Jonathan-1-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://eturbonews.com/wp-content/uploads/2021/11/Jonathan-1-150x150.jpeg 150w, https://eturbonews.com/wp-content/uploads/2021/11/Jonathan-1-24x24.jpeg 24w, https://eturbonews.com/wp-content/uploads/2021/11/Jonathan-1-48x48.jpeg 48w, https://eturbonews.com/wp-content/uploads/2021/11/Jonathan-1-96x96.jpeg 96w, https://eturbonews.com/wp-content/uploads/2021/11/Jonathan-1-300x300.jpeg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><a href="https://eturbonews.com/3009697/omg-im-vaccinated-and-i-dont-know-what-was-in-it/">OMG: I&#8217;m Vaccinated and I don&#8217;t know what was in it</a><time datetime="2021-11-25T04:59:22+00:00" class="wp-block-latest-posts__post-date">November 25, 2021</time><div class="wp-block-latest-posts__post-excerpt">COVID-19 is coming back in full force. Most people ending in ICU or die are non-vaccinated.
This article is dedicated to all of those that think NOT ME.
</div></li>
<li><div class="wp-block-latest-posts__featured-image"><a href="https://eturbonews.com/3009700/ice-cube-man-vs-machine-first-ever-new-nft-drop/"><img width="150" height="150" src="https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-150x150.jpg 150w, https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-24x24.jpg 24w, https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-48x48.jpg 48w, https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-96x96.jpg 96w, https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><a href="https://eturbonews.com/3009700/ice-cube-man-vs-machine-first-ever-new-nft-drop/">Ice Cube Man Vs Machine: First Ever New NFT Drop</a><time datetime="2021-11-25T04:46:00+00:00" class="wp-block-latest-posts__post-date">November 25, 2021</time><div class="wp-block-latest-posts__post-excerpt">Today, actor, entertainment mogul and BIG3 founder Ice Cube announced that his exclusive first ever NFT drop, Man VS Machine has closed with every edition sold out in less than 24 hours. </div></li>
<li><div class="wp-block-latest-posts__featured-image"><a href="https://eturbonews.com/3009696/sesame-seeds-now-recalled-due-to-salmonella/"><img width="150" height="150" src="https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-1-150x150.jpg 150w, https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-1-24x24.jpg 24w, https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-1-48x48.jpg 48w, https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-1-96x96.jpg 96w, https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-1-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><a href="https://eturbonews.com/3009696/sesame-seeds-now-recalled-due-to-salmonella/">Sesame Seeds Now Recalled Due to Salmonella</a><time datetime="2021-11-25T04:40:31+00:00" class="wp-block-latest-posts__post-date">November 25, 2021</time><div class="wp-block-latest-posts__post-excerpt">Nature's Pantry is recalling Org hulled sesame seeds from the marketplace due to possible Salmonella contamination. The recalled product has been sold as indicated in the table.</div></li>
<li><div class="wp-block-latest-posts__featured-image"><a href="https://eturbonews.com/3009693/cancer-warning-heartburn-can-be-dangerous/"><img width="150" height="150" src="https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-1-150x150.jpg 150w, https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-1-24x24.jpg 24w, https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-1-48x48.jpg 48w, https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-1-96x96.jpg 96w, https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-1-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><a href="https://eturbonews.com/3009693/cancer-warning-heartburn-can-be-dangerous/">Cancer Warning: Heartburn Can Be Dangerous</a><time datetime="2021-11-25T04:33:27+00:00" class="wp-block-latest-posts__post-date">November 25, 2021</time><div class="wp-block-latest-posts__post-excerpt">This week, America discovered that GERD or Gastroesophageal Reflux Disease is the cause for President Biden's throat clearing. Usually, symptoms of GERD don't gain much notice. And that can be dangerous.</div></li>
<li><div class="wp-block-latest-posts__featured-image"><a href="https://eturbonews.com/3009688/new-kia-niro-makes-world-debut/"><img width="150" height="150" src="https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-1-150x150.jpg 150w, https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-1-24x24.jpg 24w, https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-1-48x48.jpg 48w, https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-1-96x96.jpg 96w, https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-1-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><a href="https://eturbonews.com/3009688/new-kia-niro-makes-world-debut/">New Kia Niro Makes World Debut</a><time datetime="2021-11-25T04:26:15+00:00" class="wp-block-latest-posts__post-date">November 25, 2021</time><div class="wp-block-latest-posts__post-excerpt">Kia Corporation has revealed the all-new Niro today for the first time at the 2021 Seoul Mobility Show, which aims to make sustainable mobility accessible for everyone.</div></li>
<li><div class="wp-block-latest-posts__featured-image"><a href="https://eturbonews.com/3009684/new-beijing-exhibit-reveals-early-human-civilization/"><img width="150" height="150" src="https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-150x150.jpg 150w, https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-24x24.jpg 24w, https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-48x48.jpg 48w, https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-96x96.jpg 96w, https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><a href="https://eturbonews.com/3009684/new-beijing-exhibit-reveals-early-human-civilization/">New Beijing Exhibit Reveals Early Human Civilization</a><time datetime="2021-11-25T04:22:55+00:00" class="wp-block-latest-posts__post-date">November 25, 2021</time><div class="wp-block-latest-posts__post-excerpt">A total of nearly 200 exhibits were displayed at the exhibition, titled Rice, Origin, Enlightenment: Special Exhibition of Shangshan Culture Archaeological Discoveries in Zhejiang, to demonstrate the value and significance of the rice farming society represented by the Shangshan culture to the Chinese civilization, as well as its contribution to and influence on East Asia and the world.</div></li>
<li><div class="wp-block-latest-posts__featured-image"><a href="https://eturbonews.com/3009681/korean-cosmetics-brand-vella-now-expands-into-japan/"><img width="150" height="150" src="https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-150x150.jpg 150w, https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-24x24.jpg 24w, https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-48x48.jpg 48w, https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-96x96.jpg 96w, https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><a href="https://eturbonews.com/3009681/korean-cosmetics-brand-vella-now-expands-into-japan/">Korean Cosmetics Brand Vella Now Expands into Japan</a><time datetime="2021-11-25T04:19:12+00:00" class="wp-block-latest-posts__post-date">November 25, 2021</time><div class="wp-block-latest-posts__post-excerpt">Vella opened its official store on Japan's largest e-commerce platform 'Qoo10' and announced that it will sell soothing, clean beauty products with its flagship products being vegan products including Vella Ultra Hydro Sun Essence.</div></li>
<li><div class="wp-block-latest-posts__featured-image"><a href="https://eturbonews.com/3009678/make-money-watching-videos-with-this-app/"><img width="150" height="150" src="https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="" srcset="https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-150x150.jpg 150w, https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-24x24.jpg 24w, https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-48x48.jpg 48w, https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-96x96.jpg 96w, https://eturbonews.com/wp-content/uploads/2021/11/0-nonsense-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><a href="https://eturbonews.com/3009678/make-money-watching-videos-with-this-app/">Make Money Watching Videos With this App</a><time datetime="2021-11-25T04:13:30+00:00" class="wp-block-latest-posts__post-date">November 25, 2021</time><div class="wp-block-latest-posts__post-excerpt">FunnyGo APP is a platform to watch videos. On this APP, users can watch tens of thousands of popular videos for free and make money.</div></li>
</ul></div> </aside>
</div>
<footer id="footer" class="site-footer">
<div class="container">
<div class="container-fix">
<div class="bit-23">
<div id="media_image-9" class="widget widget_media_image"><h4 class="widget-title">Sponsors</h4><a href="https://eturbonews.com/sponsors"><img width="728" height="90" src="https://eturbonews.com/wp-content/uploads/2021/08/Sponsorlogo.png" class="image wp-image-3000030  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://eturbonews.com/wp-content/uploads/2021/08/Sponsorlogo.png 728w, https://eturbonews.com/wp-content/uploads/2021/08/Sponsorlogo-300x37.png 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></div><div id="media_image-11" class="widget widget_media_image"><h4 class="widget-title">Watch us | Listen to us</h4><a href="https://livestream.travel"><img width="400" height="125" src="https://eturbonews.com/wp-content/uploads/2020/08/livestream2.jpg" class="image wp-image-578725  attachment-full size-full" alt="livestream2" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://eturbonews.com/wp-content/uploads/2020/08/livestream2.jpg 400w, https://eturbonews.com/wp-content/uploads/2020/08/livestream2-300x94.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></div> </div>
<div class="bit-3">
<div id="media_image-7" class="widget widget_media_image"><h4 class="widget-title">The Travel Domain</h4><a href="https://www.travel.domains/"><img width="728" height="90" src="https://eturbonews.com/wp-content/uploads/2021/01/travel-728x90-final.jpg" class="image wp-image-2620408  attachment-full size-full" alt="travel 728x90 final" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://eturbonews.com/wp-content/uploads/2021/01/travel-728x90-final.jpg 728w, https://eturbonews.com/wp-content/uploads/2021/01/travel-728x90-final-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></div><div id="media_image-10" class="widget widget_media_image"><h4 class="widget-title">Uniglobe</h4><a href="https://www.uniglobe.com"><img width="1270" height="296" src="https://eturbonews.com/wp-content/uploads/2020/02/uniglobe-new-logo-dark.jpg" class="image wp-image-544410  attachment-full size-full" alt="Uniglobe Travel launches revitalized brand" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://eturbonews.com/wp-content/uploads/2020/02/uniglobe-new-logo-dark.jpg 1270w, https://eturbonews.com/wp-content/uploads/2020/02/uniglobe-new-logo-dark-300x70.jpg 300w, https://eturbonews.com/wp-content/uploads/2020/02/uniglobe-new-logo-dark-1024x239.jpg 1024w, https://eturbonews.com/wp-content/uploads/2020/02/uniglobe-new-logo-dark-768x179.jpg 768w, https://eturbonews.com/wp-content/uploads/2020/02/uniglobe-new-logo-dark-810x189.jpg 810w, https://eturbonews.com/wp-content/uploads/2020/02/uniglobe-new-logo-dark-1140x266.jpg 1140w" sizes="(max-width: 1270px) 100vw, 1270px" /></a></div> </div>
</div>
</div>
<div class="container-full site-info">
<div class="container">
<div class="vce-wrap-center">
<p><p style="text-align: center;"><a href="https://travelnewsgroup.com" target="_blank" rel="noopener"><strong>Copyright @TravelNewsGroup | eTurboNews</strong></a></p>
<a href="https://travelnewsgroup.com"><img class="aligncenter size-full wp-image-573773" src="https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-e1591694912982.png" alt="TravelNewsGroup" width="300" height="175" /></a></p> </div>
</div>
</div>
</footer>
</div>
</div>
<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>
<img alt="Cleantalk Pixel" id="apbct_pixel" style="display: none;" src="https://moderate9.cleantalk.org/pixel/36fe8cdd0d81d7bd5a3e452c91b58663.gif"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">				
                    window.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendAJAX(
                                    { action: 'apbct_js_keys__get' },
                                    { callback: apbct_js_keys__set_input_value, apbct_ajax: 'custom_ajax' }
                                )
                            }
                        },0)					    
                    });				
                </script><script>
			  function gothamadblock_myClosePop() {
				  var mes = document.getElementById("gothamadblock_msg");
				  var over = document.getElementById("gothamadblock_overlayh_n");
				  mes.style.display = "none";
				  over.style.display = "none";
				  document.body.classList.remove("gtmab_leviator");
			  }
			  function gothamadblock_myClosePopSSJ() {
				  window.location.reload()
			  }
			  </script>
<script>
				function gothamBatAdblock() {
					var a = document.createElement('div');
					a.innerHTML = '&nbsp;';
					a.className = 'gothamads publicite 300x250 text-ad text_ad text_ads text-ads pub_728x90 textAd text-ad-links adsbox moneytizer';
					a.style = 'position: absolute !important; width: 0!important; height: 1px !important; left: -1000px !important; top: -10000px !important;';
					var r = false;
					try {
						document.body.appendChild(a);
						var e = document.getElementsByClassName('gothamads')[0];
						if(e.offsetHeight === 0 || e.clientHeight === 0) r = true;
						if(window.getComputedStyle !== undefined) {
							var tmp = window.getComputedStyle(e, null);
							if(tmp && (tmp.getPropertyValue('display') == 'none' || tmp.getPropertyValue('visibility') == 'hidden')) r = true;
						}
						document.body.removeChild(a);
					} catch (e) {}
					return r;
				}
		   if(gothamBatAdblock()) {
		   document.write("<div id='gothamadblock_msg' style='display:block;'><h2>eTurboNews detected your Adblocker</h2><img src='https://eturbonews.com/wp-content/plugins/gotham-block-extra-light/stop.png' alt='Oing' height='300' width='300' /><p><strong>To read | listen | watch eTurboNews may we ask you:</strong></p><ul><li><em>to disable your ad blocker&nbsp;</em></li><li><em><a href="https://eturbonews.com/paywall/" target="_blank">Click here </a>&nbsp;to subscribe and read us ad-free</em></li></ul><p>Thanks for your kind cooperation!</p><button id='gtab_mehn' onclick='gothamadblock_myClosePop()'>Continue and please turn off adblocker</button></div><div id='gothamadblock_overlayh_n' style='display:block;'></div>");
			document.body.classList.add('gtmab_leviator');
		  } 
			</script><style type='text/css'>
				.gtmab_leviator {height:100%;overflow:hidden;}
				#gothamadblock_msg{position:fixed;width:800px;margin:0 auto;background:#fff;height:auto;display:block;float:left;z-index:99999999;text-align:center;left:50%;top:50%;transform:translate(-50%,-50%);border-radius:8px;border:4px solid orange;padding:40px 0!important;}#gothamadblock_msg img{width:150px;height:150px;margin:20px auto!important;clear:both}#gothamadblock_msg h2{font-weight:700!important;font-family:arial!important;padding:10px 0!important;font-size:26px!important;}#gothamadblock_msg p{margin:30px 0!important;}button#gtab_mehn {cursor:pointer;display: inline-block;text-align: center;vertical-align: middle;padding: 12px 24px;border: 1px solid #4443cf;border-radius: 8px;background: #807eff;background: -webkit-gradient(linear, left top, left bottom, from(#807eff), to(#4443cf));background: -moz-linear-gradient(top, #807eff, #4443cf);background: linear-gradient(to bottom, #807eff, #4443cf);font: normal normal bold 20px arial;color: #ffffff;text-decoration: none;}button#gtab_mehn:focus,button#gtab_mehn:hover{border:1px solid ##504ff4;background:#9a97ff;background:-webkit-gradient(linear,left top,left bottom,from(#9a97ff),to(#5250f8));background:-moz-linear-gradient(top,#9a97ff,#5250f8);background:linear-gradient(to bottom,#9a97ff,#5250f8);color:#fff;text-decoration:none}button#gtab_mehn:active{background:#4443cf;background:-webkit-gradient(linear,left top,left bottom,from(#4443cf),to(#4443cf));background:-moz-linear-gradient(top,#4443cf,#4443cf);background:linear-gradient(to bottom,#4443cf,#4443cf)}button#gtab_mehn:before{content:'';display:inline-block;height:24px;width:24px;line-height:24px;margin:0 4px -6px -4px;position:relative;top:0;left:-3px;background:url(https://eturbonews.com/wp-content/plugins/gotham-block-extra-light/ok.png) no-repeat left center transparent;background-size:100% 100%}#gothamadblock_overlayh_n{position:fixed;width:100%;margin:0 auto;opacity:.8;background:#000;height:100%;display:block;float:left;z-index:99999998;top:0;}
				@media only screen and (max-width: 1024px){#gothamadblock_msg{position:fixed;width:90%;margin:0 auto;background:#fff;height:auto;display:block;float:left;z-index:99999999;text-align:center;left:50%;top:50%;transform:translate(-50%,-50%);border-radius:8px;border:4px solid orange;padding:10px;}}@media only screen and (max-width: 767px){#gothamadblock_msg img {width:100px;height:100px;}#gothamadblock_msg {padding:10px!important;}}
				</style><script>document.querySelectorAll('.playHtListenArea').forEach(function(el) {el.style.display = 'block'});</script>
<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":18321,"name":"Harry Johnson","avatar":"3115d58fcafef9432dae605a19761367"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '6801']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
<script type="text/javascript">
    Paywall({
      contentSelector: 'pf-content',
      accessKey: 'e71970cb-8ebb-490a-adef-d37ebf8c1ade',
      primaryColor: '#1457C4',
      contentPreviewHeight: 200,
      monetizeType: 'tipjar',
      category: 'Breaking European News',
      logoUrl: 'https://eturbonews.com/wp-content/uploads/2017/03/eTNLogoWEB.gif',
	articleIdentifier: '3009756'
    });
  </script>
<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfShowHiddenContent  = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type="text/javascript">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</script><script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/ad-inserter-pro/includes/aos/aos.js?ver=2.7.5' id='ai-aos-js-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/register\/|\/register\/|\/subscribe-2\/|\/sitemap.xml|\/post-sitemap(.*)|\/news-sitemap.xml(.*)|\/video-sitemap.xml(.*)|\/(.*)sitemap(.*).xml|\/(.*)sitemap.xsl|\/3000386\/world-tourism-911-calls-has-saudi-arabia-responding-with-billions\/|\/3000500\/introducing-the-strong-earth-awards-advancing-climate-friendly-travel\/|\/3000386\/911-call-center-in-saudi-arabia-for-world-tourism-budget-unlimited\/|\/3000614\/world-tourism-network-bangladesh-chapter-leadership-focus\/|\/3000989\/electric-aircraft-and-bumblebees-cannot-fly\/|\/3001074\/as-covid-19-variants-escalate-face-masks-on-airplanes-are-changing\/|\/3001156\/travel-beyond-my-new-york-manhattan-zip-code\/|\/premium-3\/|\/paywall\/|\/login\/|\/3001480\/volcano-advisory-issued-in-hawaii\/|\/3001961\/tanzania-president-sets-extensive-tourism-rebranding-drive\/|\/3002179\/why-the-unwto-secretary-general-zurab-polokashvili-was-never-properly-elected\/|\/3002301\/jamaica-tourism-minister-meets-with-dominican-republic-ambassador-to-jamaica\/|\/3002358\/painful-thailand-lockdowns-must-stop-businesses-cry\/|\/3002190\/rum-is-your-brain-food-alcohol-and-new-york-style\/|\/3002190\/rum-is-your-brain-food-alcohol-and-new-york-lifestyle\/|\/3002488\/just-appointed-german-ambassador-to-china-suddenly-dies-investigation\/|\/3002603\/bulgaria-jewelry-store-in-paris-wiped-out-of-e10-million\/|\/3002603\/bulgari-jewelry-store-in-paris-wiped-out-of-e10-million\/|\/3002623\/more-of-thailand-reopens-in-3-weeks\/|\/3002653\/carnival-cruises-carnival-glory-supports-new-orleans-post-ida-recovery\/|\/3002653\/carnival-cruise-glory-cancellation-of-new-orleans-departures\/|\/3002664\/how-to-visit-saudi-arabia-from-uae-south-africa-argentina-again\/|\/3002659\/us-constitution-and-declaration-of-independence-now-have-harmful-language\/|\/3002687\/tanzanian-president-number-one-tourist-campaigner-in-africa\/|\/3002823\/sandals-all-inclusive-vacations-for-the-whole-family\/|\/3002821\/us-travel-advisories-are-an-international-embarrassment-world-tourism-network\/|\/3002984\/jamaica-tourism-minister-extends-condolences-to-family-of-st-ann-hotelier\/|\/3003005\/united-airlines-get-a-covid-19-jab-or-get-lost\/|\/3002950\/unwtos-hate-for-wttc-includes-a-tweeted-love-photo\/|\/3003088\/japan-to-ease-entry-restrictions-for-vaccinated-travelers\/|\/posts\/|\/3003248\/seychelles-opens-up-to-south-africa\/|\/3003253\/carnival-sunrise-cruise-ship-arrival-in-jamaica-today\/|\/3003362\/jamaica-tourism-minister-heads-to-portugal-for-important-global-forum\/|\/3003386\/the-only-island-nation-free-of-coronavirus-will-remain-closed\/|\/3003392\/how-tourism-organisations-can-encourage-sustainable-practices\/|\/3003521\/what-is-coronavirus-nauru-remains-free-of-it\/|\/3003559\/global-tourism-forum-hears-of-the-need-for-visibility-in-the-new-normal\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/haleiwa\/|\/wp-admin\/|\/logout\/|\/haleiwa\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/eturbonews.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='vce-main-js-extra'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"https:\/\/eturbonews.com\/wp-content\/uploads\/2020\/09\/etnlogogood-1-.jpeg","logo":"https:\/\/eturbonews.com\/wp-content\/uploads\/2017\/03\/eTNLogoWEB.gif","logo_retina":"","logo_mobile":"https:\/\/eturbonews.com\/wp-content\/uploads\/2017\/03\/eTNLogo.jpg","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/eturbonews.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"1","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"1","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/themes/voice/assets/js/min.js?ver=2.9.8' id='vce-main-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.6' id='meks_ess-main-js'></script>
<script type='text/javascript' data-minify="0" src='https://static.play.ht/playht-pageplayer-plugin.js?ver=3.6.0' id='playht-pageplayer-plugin-js'></script>
<script type='text/javascript' id='playht-pageplayer-js-extra'>
/* <![CDATA[ */
var image_page_player = {"image_params":"https:\/\/eturbonews.com\/wp-content\/uploads\/2021\/11\/0-139.jpg"};
var wppp_page_player = {"current_article_play_data":{"url":"https:\/\/eturbonews.com\/?p=3009756","lang":null,"voice":"en-US-Standard-D","trans_id":"-MpODVrg-s7Kr3s8DUzx","audio_status":2,"listens":0,"convertion_time":"2021-11-25 22:31:56","play_article_id":"fc622dca-26b1-4b8e-a5e0-44be58e0dc39","article_audio":"https:\/\/media.play.ht\/full_-MpODVrg-s7Kr3s8DUzx.mp3"},"current_article_data":{"ID":3009756,"post_author":"18321","post_date":"2021-11-25 22:30:05","post_date_gmt":"2021-11-25 22:30:05","post_title":"New EU rule will ban unvaccinated visitors from outside the bloc","post_excerpt":"The Commission\u2019s proposal will need to be cleared by the European Council, and if passed it will apply to every EU country except Ireland, which is not a member of the border-free Schengen Area.","post_status":"publish","comment_status":"open","ping_status":"open","post_password":"","post_name":"new-eu-rule-will-ban-unvaccinated-visitors-from-outside-the-bloc","to_ping":"","pinged":"","post_modified":"2021-11-25 22:37:54","post_modified_gmt":"2021-11-25 22:37:54","post_content_filtered":"","post_parent":0,"guid":"https:\/\/eturbonews.com\/?p=3009756","menu_order":0,"post_type":"post","post_mime_type":"","comment_count":"0","filter":"raw"}};
var wppp_user_data = {"user_id":"d4s8cYL8saPg75QMl6G7i9CFOdv2","app_id":"MjmFoGoWdJhUu3c","ajax_url":"https:\/\/eturbonews.com\/wp-admin\/admin-ajax.php","playhtButtonSwitch":"","playhtListenbuttonSwitch":"1","playHtbuttonWLabel":"1","playHtcolor_backgrund":"#124470","playHttextColor":"#fff","FielddesktopPositionID":"left","FieldmobilePositionID":"left","playHtDarkMode":"dark","playHtPlayerItemsColor":"#ffffff","playHtPlayerTextColor":"#ffffff","playHtPlayerBackgroundColor":"#1e73be","fullScreenMobEnabledID":"","playHtListencolor_backgrund":"#dd3333","playHtListenBorderColor":"#dd3333","playHtListenBorderRadius":"13","playHtListenText":"Click to listen to the article","playHtListentextColor":"#fff"};
var wppp_player_images = {"close":"https:\/\/eturbonews.com\/wp-content\/plugins\/play-ht\/assets\/images\/close.png","loader":"https:\/\/eturbonews.com\/wp-content\/plugins\/play-ht\/assets\/images\/loader.gif","play_btn":"https:\/\/eturbonews.com\/wp-content\/plugins\/play-ht\/assets\/images\/play-btn.png","pause_btn":"https:\/\/eturbonews.com\/wp-content\/plugins\/play-ht\/assets\/images\/pause-btn.png","pageplayer_placeholder":"https:\/\/eturbonews.com\/wp-content\/plugins\/play-ht\/assets\/images\/pageplayer_placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' data-minify="0" src='https://eturbonews.com/wp-content/plugins/play-ht/assets/dist/js/pageplayer.js?ver=3.6.0' id='playht-pageplayer-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>


<object id="ai-adb-dblclk" data="https://securepubads.g.doubleclick.net/tag/js/gpt.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-ga" data="https://www.google-analytics.com/analytics.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-mn" data="//contextual.media.net/dmedianet.js" style="position:absolute; z-index: -100; 1px; top: -1000px; left: -1000px; visibility: hidden;"></object>
<div id="banner-advert-container" class="adsense sponsor-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -100px; left: -100px;"><img id="im_popupFixed" class="ad-inserter adsense ad-img ad-index" src="https://eturbonews.com/wp-content/plugins/ad-inserter-pro/images/ads.png" width="1" height="1" alt="pixel"></div>
<script async id="ai-adb-ads" src="https://eturbonews.com/wp-content/uploads/ad-inserter/c5b7368616e/ads.js?ver=2.7.5-1637712001"></script>
<script async id="ai-adb-sponsors" src="https://eturbonews.com/wp-content/uploads/ad-inserter/c5b7368616e/sponsors.js?ver=2.7.5-1637712001"></script>
<script async id="ai-adb-advertising" src="https://eturbonews.com/wp-content/uploads/ad-inserter/c5b7368616e/advertising.js?ver=2.7.5-1637712001"></script>
<script async id="ai-adb-adverts" src="https://eturbonews.com/wp-content/uploads/ad-inserter/c5b7368616e/adverts.js?ver=2.7.5-1637712001"></script>
<script async id="ai-adb-banner" src="https://eturbonews.com/wp-content/plugins/ad-inserter-pro/js/banner.js?ver=2.7.5"></script>
<script async id="ai-adb-300x250" src="https://eturbonews.com/wp-content/plugins/ad-inserter-pro/js/300x250.js?ver=2.7.5"></script>


<script>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</script>
<script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://eturbonews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360">',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6b3e7d7649b05824',m:'K.xqIfLx5mlgiEpAB8rbpNq_fQ7i5XftTQHr.MHUen0-1637881194-0-AY92lQBVMye/GjbPMzi/MK7CddtUzWo9Y+y5iELTQTTEyHN8VN4dDf485oJTZDk/VMFjQkmWAp/dm84R64lbKE7ETyfDdNIJ0ZVy5b3lesIWrjgEKW64f6d891xnVCIrl4nAUhiAvQ/SA4ZJPiPkHNbEP7q1o2MP32ubElo5OmJTuT01Y0LspF46nPF20S8o5cMPN3FGI7kfsR3TUvJRWcmuzo5Upw+UYAS7A88PuHbvhAqs6Xbm2r4+MBVptsjzUGzEkcLtygBdj6E4V885ghgDN9FUbMhHQK/KSzdhc/9g7CJa4H29SQVlSWaaaGkv/vL2M1sF0Ar93+e+AfmlnOu6DTxzEsUcmuUlDUvD0VNq',s:[0x88d1c2971b,0x9489fbbb3a],}})();</script></body>
</html>