<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="af" href="https://af.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="sq" href="https://sq.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="am" href="https://am.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="ar" href="https://ar.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="hy" href="https://hy.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="az" href="https://az.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="eu" href="https://eu.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="be" href="https://be.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="bn" href="https://bn.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="bs" href="https://bs.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="bg" href="https://bg.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="ceb" href="https://ceb.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="ny" href="https://ny.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="zh-CN" href="https://zh-CN.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="co" href="https://co.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="hr" href="https://hr.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="cs" href="https://cs.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="nl" href="https://nl.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="eo" href="https://eo.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="et" href="https://et.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="tl" href="https://tl.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="fi" href="https://fi.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="fr" href="https://fr.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="fy" href="https://fy.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="gl" href="https://gl.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="ka" href="https://ka.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="de" href="https://de.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="el" href="https://el.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="gu" href="https://gu.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="ht" href="https://ht.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="ha" href="https://ha.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="haw" href="https://haw.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="he" href="https://iw.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="hi" href="https://hi.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="hmn" href="https://hmn.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="hu" href="https://hu.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="is" href="https://is.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="ig" href="https://ig.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="id" href="https://id.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="it" href="https://it.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="ja" href="https://ja.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="jv" href="https://jw.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="kn" href="https://kn.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="kk" href="https://kk.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="km" href="https://km.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="ko" href="https://ko.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="ku" href="https://ku.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="ky" href="https://ky.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="lo" href="https://lo.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="la" href="https://la.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="lv" href="https://lv.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="lt" href="https://lt.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="lb" href="https://lb.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="mk" href="https://mk.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="mg" href="https://mg.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="ms" href="https://ms.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="ml" href="https://ml.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="mt" href="https://mt.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="mi" href="https://mi.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="mr" href="https://mr.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="mn" href="https://mn.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="my" href="https://my.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="ne" href="https://ne.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="no" href="https://no.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="ps" href="https://ps.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="fa" href="https://fa.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="pl" href="https://pl.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="pt" href="https://pt.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="pa" href="https://pa.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="ro" href="https://ro.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="ru" href="https://ru.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="sm" href="https://sm.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="gd" href="https://gd.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="sr" href="https://sr.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="st" href="https://st.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="sn" href="https://sn.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="sd" href="https://sd.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="si" href="https://si.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="sk" href="https://sk.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="sl" href="https://sl.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="so" href="https://so.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="es" href="https://es.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="su" href="https://su.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="sw" href="https://sw.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="sv" href="https://sv.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="tg" href="https://tg.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="ta" href="https://ta.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="th" href="https://th.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="tr" href="https://tr.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="uk" href="https://uk.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="ur" href="https://ur.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="uz" href="https://uz.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="vi" href="https://vi.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="xh" href="https://xh.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="yi" href="https://yi.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<link rel="alternate" hreflang="zu" href="https://zu.eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<script type="text/javascript">            function apbct_attach_event_handler__backend(elem, event, callback){                if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                else                                              elem.attachEvent(event, callback);            }            apbct_attach_event_handler__backend(window, 'load', function(){                ctSetCookie('ct_checkjs', '4016a539b33c56a72330abb1b023c38e14629f4959a66853f6c3165c4b97cbcc' );            });</script>

<title>Strong 7.4 earthquake close to Acapulco, Mexico potential to be devastating, No Tsunami Threat</title>
<meta name="description" content="A 7.1. earthquake close to Acapulco, a city of more than 2 million can be bad. Two quakes of 6.2 and 7.1 were measured within minutes Tuesday evening in the Mexican state of Guerreo. - Breaking International News - eTurboNews | Trends | Travel News" />
<link rel="canonical" href="https://eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Strong 7.4 earthquake close to Acapulco, Mexico potential to be devastating, No Tsunami Threat" />
<meta property="og:description" content="A 7.1. earthquake close to Acapulco, a city of more than 2 million can be bad. Two quakes of 6.2 and 7.1 were measured within minutes Tuesday evening in the Mexican state of Guerreo. Breaking International News - eTurboNews | Trends | Travel News" />
<meta property="og:url" content="https://eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/" />
<meta property="og:site_name" content="eTurboNews | Trends | Travel News" />
<meta property="article:publisher" content="https://www.facebook.com/etnpage/" />
<meta property="article:published_time" content="2021-09-08T02:32:00+00:00" />
<meta property="article:modified_time" content="2021-09-08T02:36:18+00:00" />
<meta property="og:image" content="https://eturbonews.com/wp-content/uploads/2021/09/1guerrero.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="290" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@eturbonews" />
<meta name="twitter:site" content="@eturbonews" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News &raquo; Feed" href="https://eturbonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News &raquo; Comments Feed" href="https://eturbonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News &raquo; Strong 7.4 earthquake close to Acapulco, Mexico potential to be devastating, No Tsunami Threat Comments Feed" href="https://eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-10406891-1" type="text/javascript" data-cfasync="false" async></script>
<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-10406891-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-10406891-1', {
						forceSSL:true,anonymize_ip:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gtranslate-style-css' href='https://eturbonews.com/wp-content/plugins/gtranslate/gtranslate-style16.css?ver=b31eed986ffc5846de2a915c2a9540d6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://eturbonews.com/wp-includes/css/dist/block-library/style.min.css?ver=b31eed986ffc5846de2a915c2a9540d6' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://eturbonews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='ai-aos-css' href='https://eturbonews.com/wp-content/plugins/ad-inserter-pro/includes/aos/ai-aos.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css' href='//fonts.googleapis.com/css?family&#038;ver=b31eed986ffc5846de2a915c2a9540d6' type='text/css' media='all' />
<link rel='stylesheet' id='hamburger-style-css' href='https://eturbonews.com/wp-content/plugins/wp-responsive-menu-pro/assets/css/wpr-hamburger-min.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-fonts-css-css' href='https://eturbonews.com/wp-content/plugins/wp-responsive-menu-pro/inc/assets/icons/wpr-icons.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-style-css' href='https://eturbonews.com/wp-content/plugins/wp-responsive-menu-pro/assets/css/wprmenu.css?ver=3.1.7' type='text/css' media='all' />
<style id='wprmenu-style-inline-css' type='text/css'>
@media only screen and ( max-width: 768px ) {html body div.wprm-overlay{ background: rgba(0,0,0,0.83) }html body div#wprmenu_bar {height : 42px;}#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right,#mg-widgetmenu-wrap.cbp-spmenu-widget-left,#mg-widgetmenu-wrap.cbp-spmenu-widget-right {top: 42px !important;}#mg-wprm-wrap ul li {border-top: solid 1px rgba(255,255,255,0.05);border-bottom: solid 1px rgba(255,255,255,0.05);}#wprmenu_bar { background-color: #c92c2c; }html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {color: #0b5e00;}#wprmenu_bar .menu_title,#wprmenu_bar .menu_title a,#wprmenu_bar .wprmenu_icon_menu,#wprmenu_bar .wprmenu_icon_menu a {color: #ffffff;}#wprmenu_bar .menu_title,#wprmenu_bar .menu_title a {font-size: 20px;font-weight: normal;}#mg-wprm-wrap li.menu-item a {font-size: 15px;text-transform: uppercase;font-weight: bold;}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {font-size: 15px;text-transform: uppercase;font-weight: bold;}#mg-wprm-wrap li.current-menu-item > a {color: #b50000;background: #b50000;}#mg-wprm-wrap,div.wpr_search form {background-color: #efefef;}#mg-wprm-wrap,#mg-widgetmenu-wrap {width: 90%;max-width: 400px;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon,div#mg-wprm-wrap ul li,div#mg-wprm-wrap ul * {color: #001851;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {background: #001851!important;color: #ffffff;}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {color: #ffffff;}.fullwidth-menu.hamburger .hamburger-inner,.fullwidth-menu.hamburger .hamburger-inner::before,.fullwidth-menu.hamburger .hamburger-inner::after { background: #ffffff; }.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after { background: #ffffff; }.fullwidth-menu.hamburger:hover .hamburger-inner,.fullwidth-menu.hamburger:hover .hamburger-inner::before,.fullwidth-menu.hamburger:hover .hamburger-inner::after {background: #ffffff;};.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after {background: #ffffff;}.wprmenu_bar .hamburger {float: left!important;}.wprmenu_bar #custom_menu_icon.hamburger,.wprmenu_bar.custMenu .wpr-custom-menu {top: px;left: px;float: left!important;background-color: #cccccc !important;}.wpr-search-field,#wprmenu_bar .menu_title,#wprmenu_bar input,#wprmenu_menu_ul li a:not(i),#wprmenu_menu_ul li a:not(i) span {font-family:}html { padding-top: 42px!important; }#wprmenu_bar,.wprmenu_bar.custMenu .wpr-custom-menu { display: block!important; }div#wpadminbar { position: fixed; }div#mg-wprm-wrap .wpr_social_icons > a { color: #ffffff !important}div#mg-wprm-wrap .wpr_social_icons > a:hover { color: #ffffff !important}#wprmenu_bar .menu-elements.search-icon .toggle-search i { color: #0b5e00 !important}#wprmenu_bar .wpr-custom-menu{float: left;}.wprmenu_bar .wpr-custom-menu i { font-size: 40px !important;top: -7px !important; color: #ffffff}.wprmenu_bar .wpr-widget-menu i { font-size: 28px !important;top: px !important;}.wprmenu_bar .wpr-widget-menu i.wpr_widget_menu_open {color: #ffffff!important;}.wprmenu_bar .wpr-widget-menu i.wpr_widget_menu_close {color: #ffffff!important;}div.wprm-wrapper #mg-widgetmenu-wrap {background-color: #c82d2d!important;}div.wprm-wrapper #mg-widgetmenu-wrap * {color: #ffffff!important;}#mg-wprm-wrap div.wpr_social_icons i {font-size: 16px !important}#wprmenu_bar .menu-elements.search-icon .toggle-search i:hover{color: #0c0c0c !important}#mg-wprm-wrap .wpr_submit i::before {color: #0b5e00 !important }}
</style>
<link rel='stylesheet' id='wpr-icons-css' href='https://eturbonews.com/wp-content/plugins/wp-responsive-menu-pro/inc/assets/icons/wpr-icons.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css' href='https://eturbonews.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.16.4' type='text/css' media='all' />
<link rel='stylesheet' id='vce-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CRoboto+Slab%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='vce-style-css' href='https://eturbonews.com/wp-content/themes/voice/assets/css/main.css?ver=2.9.8' type='text/css' media='all' />
<style id='vce-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='vce-font-awesome-css' href='https://eturbonews.com/wp-content/themes/voice/assets/css/font-awesome.min.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='vce-responsive-css' href='https://eturbonews.com/wp-content/themes/voice/assets/css/responsive.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css' href='https://eturbonews.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.6' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://eturbonews.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<script type='text/javascript' src='https://eturbonews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/sandals\",\"label\":\"Sandals\"},{\"path\":\"\\\/wtn\\\/\",\"label\":\"WTN\"}]","home_url":"https:\/\/eturbonews.com","hash_tracking":"false","ua":"UA-10406891-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='ct_public_functions-js-extra'>
/* <![CDATA[ */
var ctPublicFunctions = {"_ajax_nonce":"a1fa4be5f2","_rest_nonce":"67865e0946","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/eturbonews.com\/wp-json\/","_apbct_ajax_url":"https:\/\/eturbonews.com\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__set_cookies":"1","data__set_cookies__alt_sessions_type":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--functions.min.js?ver=5.160.3' id='ct_public_functions-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"pixel__setting":"3","pixel__enabled":"1","pixel__url":"https:\/\/moderate2.cleantalk.org\/pixel\/79c819aeb6469789c210b5f6b37acd1c.gif","data__email_check_before_post":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.160.3' id='ct_public-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.160.3' id='cleantalk-modal-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/eturbonews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.160.3' id='ct_nocache-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/wp-responsive-menu-pro/assets/js/modernizr.custom.js?ver=3.1.7' id='modernizr-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/wp-responsive-menu-pro/assets/js/jquery.touchSwipe.min.js?ver=3.1.7' id='touchSwipe-js'></script>
<script type='text/javascript' id='wprmenu.js-js-extra'>
/* <![CDATA[ */
var wprmenu = {"zooming":"1","from_width":"768","parent_click":"yes","swipe":"yes","push_width":"400","menu_width":"80","submenu_open_icon":"wpr-icon-plus4","submenu_close_icon":"wpr-icon-minus4","SubmenuOpened":"0","enable_overlay":"1","menu_open_direction":"left","enable_fullwidth":"1","widget_menu_open_direction":"left","hide_menubar_on_scroll":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/wp-responsive-menu-pro/assets/js/wprmenu.js?ver=3.1.7' id='wprmenu.js-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/leaky-paywall/js/js-cookie.js?ver=4.16.4' id='js_cookie_js-js'></script>
<script type='text/javascript' id='leaky_paywall_cookie_js-js-extra'>
/* <![CDATA[ */
var leaky_paywall_cookie_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","post_container":".entry-content","page_container":".entry-content","lead_in_elements":"15"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-cookie.js?ver=4.16.4' id='leaky_paywall_cookie_js-js'></script>
<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_JjdIJ3aLyAnDhmgqsmd8zmbj","apple_pay":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/leaky-paywall/js/script.js?ver=4.16.4' id='leaky_paywall_script-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=b31eed986ffc5846de2a915c2a9540d6' id='stripe-js'></script>
<link rel="https://api.w.org/" href="https://eturbonews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://eturbonews.com/wp-json/wp/v2/posts/3002679" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eturbonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eturbonews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://eturbonews.com/?p=3002679' />
<link rel="alternate" type="application/json+oembed" href="https://eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feturbonews.com%2F3002679%2Fstrong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feturbonews.com%2F3002679%2Fstrong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.2.14" />
<style type="text/css" media="all">

</style>
<script>var gt_request_uri = '/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/';</script><meta property="fb:pages" content="123886208381" />

<script async src="https://www.googletagmanager.com/gtag/js?id=G-QND19QR13W"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-QND19QR13W');
</script>
<script type="text/javascript" defer="defer" src="https://extend.vimeocdn.com/ga/117330101.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10406891-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-10406891-1');
</script>
<script data-cfasync="false" type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setDomainName', 'www.eturbonews.com']);
  _gaq.push(['b._setAccount', 'UA-12175758-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();


<script>
  window.intercomSettings = {
    app_id: "kwe9g7kf",
    name: "<%= current_user.name %>", // Full name
    email: "<%= current_user.email %>", // Email address
    created_at: "<%= current_user.created_at.to_i %>" // Signup date as a Unix timestamp
  };
</script>
<meta name="facebook-domain-verification" content="6g5mpcqjctoph9n474dx16on10dydl" />
<script type="text/javascript">
  (function (v,i) {
    var scp = v.createElement("script"),
    config = {
      ChannelID: '59b663f728a061525a2cccbf',
      AdUnitType: '2',
      PublisherID: '330260549021082',
      PlacementID: 'plt482zbTphbg58SWnq',
      DivID: '',
      IAB_Category: 'IAB12-1',
      Keywords: 'travel, tourism, hotels, breaking news, health, trends, latest, resorts, airline, airports, COVID-19, cruise, international',
      Language: 'en-us',
      BG_Color: '',
      Text_Color: '',
      Font: 'Arial, Helvetica, sans-serif',
      FontSize: '',
    };
    scp.src='https://s.vi-serve.com/tagLoader.js';
    scp.type = "text/javascript";
    scp.async = true;
    scp.onload = function() {
      i[btoa('video intelligence start')].init(config);
    };
    (v.getElementsByTagName('head')[0] || v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);
  })(document, window);
</script>
<script data-ad-client="ca-pub-0354349613023605" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="yandex-verification" content="7016d548f24cd846" />
<script type="text/javascript"> window.$crisp=[];window.CRISP_WEBSITE_ID="68dcb5d3-1bd2-4450-b325-6905e1dda7a3";(function(){ d=document;s=d.createElement("script"); s.src="https://client.crisp.chat/l.js";; s.async=1;d.getElementsByTagName("head")[0].appendChild(s);})(); </script>
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199"; 
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CUN4UEKI" async="async"></script>
<div class='sk-ww-youtube-live-videos' data-embed-id='63552'></div><script src='https://www.sociablekit.com/app/embed/youtube-live-videos/widget.js'></script><script type='text/javascript'>window.is_wp=1;</script> <script> window._izq = window._izq || []; window._izq.push(["init"]);</script>
<script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/3129eb2e16f4b5707477c905a27192101115ea4d.js'></script>
<link rel="preconnect" href="//www.googletagmanager.com/">
<link rel="preconnect" href="//s3.amazonaws.com/">
<link rel="preconnect" href="//play.ht/">
<link rel="preconnect" href="//static.play.ht/">
<link rel="preconnect" href="//a.play.ht/">
<link rel="preconnect" href="//media.play.ht/">
<link rel="dns-prefetch" href="//www.googletagmanager.com/">
<link rel="dns-prefetch" href="//s3.amazonaws.com/">
<link rel="dns-prefetch" href="//play.ht/">
<link rel="dns-prefetch" href="//static.play.ht/">
<link rel="dns-prefetch" href="//a.play.ht/">
<link rel="dns-prefetch" href="//media.play.ht/">
<style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: px px px px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #3AAA11 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}

			.pf-button.pf-button-excerpt {
				display: none;
			}

		  </style>
<script src="https://www.google.com/recaptcha/api.js?render=6Lfg_cYZAAAAAIi_wZ6OyDTCYrLSQFSz8ysrlrnP"></script>
<script>
		grecaptcha.ready(function() {
		    grecaptcha.execute('6Lfg_cYZAAAAAIi_wZ6OyDTCYrLSQFSz8ysrlrnP', {action: 'register'}).then(function(token) {
		       var recaptchaResponse = document.getElementById('recaptcha-response');

		       if ( recaptchaResponse !== null ) {
		       	 recaptchaResponse.value = token;
		       }
              
		    });
		});
		</script>
<style>
			.grecaptcha-badge { visibility: hidden; }
		</style>
<link rel="icon" href="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-300x300.jpg" />
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.ai-close {position: relative;}
.ai-close-button {position: absolute; top: -8px; right: -8px; width: 24px; height: 24px; background: url(https://eturbonews.com/wp-content/plugins/ad-inserter-pro/css/images/close-button.png) no-repeat center center; cursor: pointer; z-index: 9; display: none;}
.ai-close-show {display: block;}
.ai-close-left {right: unset; left: -10px;}
.ai-close-bottom {top: unset; bottom: -11px;}
.ai-close-none {visibility: hidden;}
.ai-close-fit {width: fit-content; width: -moz-fit-content;}
</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-3002679 single-format-standard wp-embed-responsive vce-sid-left voice-v_2_9_8">
<div id="vce-main">
<header id="header" class="main-header">
<div class="top-header">
<div class="container">
<div class="vce-wrap-left">
<ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-2998128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2998128"><a href="https://eturbonews.com/">HOME</a></li>
<li id="menu-item-2990131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2990131"><a href="https://eturbonews.com/about-eturbonews/">About</a>
<ul class="sub-menu">
<li id="menu-item-324816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-324816"><a href="https://eturbonews.com/privacy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-251788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251788"><a href="https://travelnewsgroup.com">Advertising</a></li>
<li id="menu-item-2999596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999596"><a href="https://travelnewsgroup.com/reach/">Reach</a></li>
<li id="menu-item-2989908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2989908"><a href="https://travelnewsgroup.com/payments">Payments</a></li>
<li id="menu-item-2999598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999598"><a href="https://eturbonews.com/feed/">RSS</a></li>
</ul> </div>
<div class="vce-wrap-right">
<div class="menu-etn-partners-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-2999531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999531"><a href="https://www.facebook.com/groups/513762739417653/"><span class="vce-social-name">Facebook Group</span></a></li>
<li id="menu-item-226294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226294"><a href="https://facebook.com/eturbonews"><span class="vce-social-name">Facebook</span></a></li>
<li id="menu-item-226302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226302"><a href="https://twitter.com/eturbonews"><span class="vce-social-name">Twitter</span></a></li>
<li id="menu-item-2999533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999533"><a href="https://youtube.com/eturbonews"><span class="vce-social-name">YouTube</span></a></li>
<li id="menu-item-2999535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999535"><a href="https://www.linkedin.com/in/eturbonews/"><span class="vce-social-name">Linkedin</span></a></li>
<li id="menu-item-2999536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999536"><a href="https://t.me/travelnewsgroup/"><span class="vce-social-name">Telegram</span></a></li>
<li id="menu-item-2999538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999538"><a href="https://instagram.com/eturbonews"><span class="vce-social-name">Instagram</span></a></li>
</ul></div>
</div>
<div class="vce-wrap-center">
<form class="vce-search-form" action="https://eturbonews.com/" method="get">
<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button>
</form> </div>
</div>
</div><div class="container header-2-wrapper header-main-area">
<div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
<span class="site-title"><a href="https://eturbonews.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://eturbonews.com/wp-content/uploads/2017/03/eTNLogoWEB.gif"><source srcset="https://eturbonews.com/wp-content/uploads/2017/03/eTNLogo.jpg"><img src="https://eturbonews.com/wp-content/uploads/2017/03/eTNLogoWEB.gif" alt="eTurboNews | Trends | Travel News"></picture></a></span></div>
<div class="vce-header-ads">
<div class='code-block code-block-8 ai-viewport-1 ai-viewport-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0354349613023605" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0354349613023605" data-ad-slot="7065088685"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
<div class="header-bottom-wrapper header-left-nav">
<div class="container">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-2998127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2998127 vce-mega-menu"><a href="https://eturbonews.com/">HOME</a><li id="menu-item-566448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-566448"><a href="https://eturbonews.com/subscription/">Subscription</a>
<ul class="sub-menu">
<li id="menu-item-2989175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2989175"><a href="https://eturbonews.com/subscription/">Newsletters | Online | VIP</a> <li id="menu-item-2998844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2998844"><a href="https://www.youtube.com/channel/UC4ZvvgGDC8_1hC8nKhGdyYw?sub_confirmation=1">YOUTUBE Channel</a> <li id="menu-item-251299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251299"><a href="https://t.me/travelnewsgroup/">Telegram</a> <li id="menu-item-151624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151624"><a href="https://chat.whatsapp.com/EghONjM6LZUD9ItzkbBBsV">WhatsUp</a> <li id="menu-item-251298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251298"><a href="https://www.facebook.com/groups/513762739417653/">Facebook</a> <li id="menu-item-2998846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2998846"><a href="https://www.linkedin.com/in/eturbonews/">Linkedin</a> <li id="menu-item-2998845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2998845"><a href="https://twitter.com/eturbonews">Twitter</a></ul>
<li id="menu-item-2743089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2743089"><a target="_blank" rel="noopener" href="https://travelnewsgroup.com/visibility/">News Tips</a><li id="menu-item-2999599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2999599"><a href="https://travelnewsgroup.com">The Group</a>
<ul class="sub-menu">
<li id="menu-item-2999609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999609"><a href="https://worldtourismwire.com">World Tourism Wire</a> <li id="menu-item-2999603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999603"><a href="https://aviation.travel">Aviation Travel News</a> <li id="menu-item-2999602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999602"><a href="https://meetings.travel">Meeting News</a> <li id="menu-item-2999604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999604"><a href="https://wines.travel">Wines Blog</a> <li id="menu-item-2999605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999605"><a href="https://gaytourism.travel">Gay Tourism (LGBT)</a> <li id="menu-item-2999606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999606"><a href="https://forimmediaterelease.net">Press Wire (Forimmediaterelease)</a> <li id="menu-item-2999607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999607"><a href="https://hawaiinews.online">Hawaii News Online</a> <li id="menu-item-2999611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999611"><a href="https://etn.travel/">eTN Travel News</a> <li id="menu-item-2999610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999610"><a href="https://www.travelindustrydeals.com/">TravelIndustryDeals</a> <li id="menu-item-2999608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999608"><a href="https://breakingnew.travel">Raw Breaking News</a></ul>
<li id="menu-item-573789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-573789"><a href="https://www.youtube.com/channel/UC4ZvvgGDC8_1hC8nKhGdyYw">Videos</a>
<ul class="sub-menu">
<li id="menu-item-573793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573793"><a href="https://livestream.travel">Podcasts</a></ul>
<li id="menu-item-573792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573792"><a href="https://worldtourismevents.com">Events</a><li id="menu-item-566451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-566451"><a href="https://heroes.travel">Awards</a>
<ul class="sub-menu">
<li id="menu-item-2999601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999601"><a href="https://wtn.travel">World Tourism Network</a></ul>
<li id="menu-item-566452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566452"><a href="https://eturbonews.com/contact/">Contact</a><li id="menu-item-3000647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3000647"><a href="https://eturbonews.com/sponsors/">Sponsors</a><li id="menu-item-3001758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3001758"><a href="https://eturbonews.com/paywall/">Turn Ads Off</a><li id="menu-item-3001883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3001883"><a href="https://eturbonews.com/login/">Login</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://eturbonews.com/" method="get">
<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button>
</form></li></ul></li></ul></nav> </div>
</div></header>
<div id="sticky_header" class="header-sticky">
<div class="container">
<div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
<span class="site-title"><a href="https://eturbonews.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://eturbonews.com/wp-content/uploads/2020/09/etnlogogood-1-.jpeg"><source srcset="https://eturbonews.com/wp-content/uploads/2020/09/etnlogogood-1-.jpeg"><img src="https://eturbonews.com/wp-content/uploads/2020/09/etnlogogood-1-.jpeg" alt="eTurboNews | Trends | Travel News"></picture></a></span></div> <nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2998127 vce-mega-menu"><a href="https://eturbonews.com/">HOME</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-566448"><a href="https://eturbonews.com/subscription/">Subscription</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2989175"><a href="https://eturbonews.com/subscription/">Newsletters | Online | VIP</a> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2998844"><a href="https://www.youtube.com/channel/UC4ZvvgGDC8_1hC8nKhGdyYw?sub_confirmation=1">YOUTUBE Channel</a> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251299"><a href="https://t.me/travelnewsgroup/">Telegram</a> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151624"><a href="https://chat.whatsapp.com/EghONjM6LZUD9ItzkbBBsV">WhatsUp</a> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251298"><a href="https://www.facebook.com/groups/513762739417653/">Facebook</a> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2998846"><a href="https://www.linkedin.com/in/eturbonews/">Linkedin</a> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2998845"><a href="https://twitter.com/eturbonews">Twitter</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2743089"><a target="_blank" rel="noopener" href="https://travelnewsgroup.com/visibility/">News Tips</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2999599"><a href="https://travelnewsgroup.com">The Group</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999609"><a href="https://worldtourismwire.com">World Tourism Wire</a> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999603"><a href="https://aviation.travel">Aviation Travel News</a> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999602"><a href="https://meetings.travel">Meeting News</a> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999604"><a href="https://wines.travel">Wines Blog</a> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999605"><a href="https://gaytourism.travel">Gay Tourism (LGBT)</a> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999606"><a href="https://forimmediaterelease.net">Press Wire (Forimmediaterelease)</a> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999607"><a href="https://hawaiinews.online">Hawaii News Online</a> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999611"><a href="https://etn.travel/">eTN Travel News</a> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999610"><a href="https://www.travelindustrydeals.com/">TravelIndustryDeals</a> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999608"><a href="https://breakingnew.travel">Raw Breaking News</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-573789"><a href="https://www.youtube.com/channel/UC4ZvvgGDC8_1hC8nKhGdyYw">Videos</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573793"><a href="https://livestream.travel">Podcasts</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573792"><a href="https://worldtourismevents.com">Events</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-566451"><a href="https://heroes.travel">Awards</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999601"><a href="https://wtn.travel">World Tourism Network</a></ul>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566452"><a href="https://eturbonews.com/contact/">Contact</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3000647"><a href="https://eturbonews.com/sponsors/">Sponsors</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3001758"><a href="https://eturbonews.com/paywall/">Turn Ads Off</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3001883"><a href="https://eturbonews.com/login/">Login</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://eturbonews.com/" method="get">
<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button>
</form></li></ul></li></ul></nav> </div>
</div>
<div id="main-wrapper">
<div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"><span><span><a href="https://eturbonews.com/">Home</a> » <span><a href="https://eturbonews.com/posts/">Latest News Articles</a> » <span><a href="https://eturbonews.com/breaking-international-news/">Breaking International News</a> » <span class="breadcrumb_last" aria-current="page">Strong 7.4 earthquake close to Acapulco, Mexico potential to be devastating, No Tsunami Threat</span></span></span></span></span></p></div>
<div id="content" class="container site-content vce-sid-left">
<aside id="sidebar" class="sidebar left">
<div id="ai_widget-3" class="widget ai_widget"><div class='ai-viewports ai-viewport-1 ai-viewport-2 ai-insert-9-68356370' style='margin: 8px 0; clear: both;' data-insertion='prepend' data-selector='.ai-insert-9-68356370' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTkgYWktY2xvc2UnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8ZGl2IGNsYXNzPSJhaS1hdHRyaWJ1dGVzIj4KPHNwYW4gY2xhc3M9J2FpLWNsb3NlLWJ1dHRvbiBhaS1jbG9zZS11bnByb2Nlc3NlZCBhaS1jbG9zZS1sZWZ0Jz48L3NwYW4+CjwvZGl2Pgo8c2NyaXB0IGFzeW5jIHNyYz0iaHR0cHM6Ly9wYWdlYWQyLmdvb2dsZXN5bmRpY2F0aW9uLmNvbS9wYWdlYWQvanMvYWRzYnlnb29nbGUuanM/Y2xpZW50PWNhLXB1Yi0wMzU0MzQ5NjEzMDIzNjA1IgogICAgIGNyb3Nzb3JpZ2luPSJhbm9ueW1vdXMiPjwvc2NyaXB0Pgo8aW5zIGNsYXNzPSJhZHNieWdvb2dsZSIKICAgICBzdHlsZT0iZGlzcGxheTpibG9jayIKICAgICBkYXRhLWFkLWZvcm1hdD0iYXV0b3JlbGF4ZWQiCiAgICAgZGF0YS1hZC1jbGllbnQ9ImNhLXB1Yi0wMzU0MzQ5NjEzMDIzNjA1IgogICAgIGRhdGEtYWQtc2xvdD0iMjkzMTI0NDgxOSI+PC9pbnM+CjxzY3JpcHQ+CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsKPC9zY3JpcHQ+Cjxocj4KPHNjcmlwdCBhc3luYyBzcmM9Imh0dHBzOi8vcGFnZWFkMi5nb29nbGVzeW5kaWNhdGlvbi5jb20vcGFnZWFkL2pzL2Fkc2J5Z29vZ2xlLmpzP2NsaWVudD1jYS1wdWItMDM1NDM0OTYxMzAyMzYwNSIKICAgICBjcm9zc29yaWdpbj0iYW5vbnltb3VzIj48L3NjcmlwdD4KPGlucyBjbGFzcz0iYWRzYnlnb29nbGUiCiAgICAgc3R5bGU9ImRpc3BsYXk6YmxvY2siCiAgICAgZGF0YS1hZC1mb3JtYXQ9ImF1dG9yZWxheGVkIgogICAgIGRhdGEtYWQtY2xpZW50PSJjYS1wdWItMDM1NDM0OTYxMzAyMzYwNSIKICAgICBkYXRhLWFkLXNsb3Q9IjI5MzEyNDQ4MTkiPjwvaW5zPgo8c2NyaXB0PgogICAgIChhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7Cjwvc2NyaXB0Pgo8aHI+CjxzY3JpcHQgYXN5bmMgc3JjPSJodHRwczovL3BhZ2VhZDIuZ29vZ2xlc3luZGljYXRpb24uY29tL3BhZ2VhZC9qcy9hZHNieWdvb2dsZS5qcz9jbGllbnQ9Y2EtcHViLTAzNTQzNDk2MTMwMjM2MDUiCiAgICAgY3Jvc3NvcmlnaW49ImFub255bW91cyI+PC9zY3JpcHQ+CjxpbnMgY2xhc3M9ImFkc2J5Z29vZ2xlIgogICAgIHN0eWxlPSJkaXNwbGF5OmJsb2NrIgogICAgIGRhdGEtYWQtZm9ybWF0PSJhdXRvcmVsYXhlZCIKICAgICBkYXRhLWFkLWNsaWVudD0iY2EtcHViLTAzNTQzNDk2MTMwMjM2MDUiCiAgICAgZGF0YS1hZC1zbG90PSIyOTMxMjQ0ODE5Ij48L2lucz4KPHNjcmlwdD4KICAgICAoYWRzYnlnb29nbGUgPSB3aW5kb3cuYWRzYnlnb29nbGUgfHwgW10pLnB1c2goe30pOwo8L3NjcmlwdD48L2Rpdj4K' data-block='9'></div>
</div><div id="ai_widget-4" class="widget ai_widget"><div class='ai-viewports ai-viewport-1 ai-viewport-2 ai-insert-5-89407215' style='margin: 8px 0; clear: both;' data-insertion='prepend' data-selector='.ai-insert-5-89407215' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTUnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8Y2VudGVyPgo8c2NyaXB0IGFzeW5jIHNyYz0iaHR0cHM6Ly9zZWN1cmVwdWJhZHMuZy5kb3VibGVjbGljay5uZXQvdGFnL2pzL2dwdC5qcyI+PC9zY3JpcHQ+PGRpdiBpZD0iQWQuUGx1cy0zMDB4NjAwLTEiPjxzY3JpcHQ+CiAgICB3aW5kb3cuZ29vZ2xldGFnID0gd2luZG93Lmdvb2dsZXRhZyB8fCB7Y21kOiBbXX07IGdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsKICAgIGdvb2dsZXRhZy5kZWZpbmVTbG90KCcvMjE4NDkxNTQ2MDEsODMzMDU4NS9BZC5QbHVzLTMwMHg2MDAnLCBbWzMwMCwgNjAwXSwgWzIwMCwgNDQ2XSwgWzI0MCwgNDAwXSwgWzI1MCwgMjUwXSwgWzI1MCwgMzYwXSwgWzEyMCwgNjAwXSwgWzMwMCwgMjUwXSwgWzE2MCwgNjAwXV0sICdBZC5QbHVzLTMwMHg2MDAtMScpLmFkZFNlcnZpY2UoZ29vZ2xldGFnLnB1YmFkcygpKQogICAgLnNldFRhcmdldGluZygnc2l0ZScsIFsnZXR1cmJvbmV3cy5jb20nXSk7CiAgICBnb29nbGV0YWcuZW5hYmxlU2VydmljZXMoKTsgZ29vZ2xldGFnLmRpc3BsYXkoJ0FkLlBsdXMtMzAweDYwMC0xJyk7IH0pOzwvc2NyaXB0PjwvZGl2PgogICAgPC9jZW50ZXI+Cjxocj4KV09STEQgVE9VUklTTSBORVRXT1JLIFNIT1dTOgo8aWZyYW1lIHdpZHRoPSIzNjQiIGhlaWdodD0iMjA1IiBzcmM9Imh0dHBzOi8vd3d3LnlvdXR1YmUuY29tL2VtYmVkL3ZpZGVvc2VyaWVzP2xpc3Q9UExqNUc5R1VqeGU0QXQyMVNBZG8xVlk3N01GMWV3dGFibyIgdGl0bGU9IllvdVR1YmUgdmlkZW8gcGxheWVyIiBmcmFtZWJvcmRlcj0iMCIgYWxsb3c9ImFjY2VsZXJvbWV0ZXI7IGF1dG9wbGF5OyBjbGlwYm9hcmQtd3JpdGU7IGVuY3J5cHRlZC1tZWRpYTsgZ3lyb3Njb3BlOyBwaWN0dXJlLWluLXBpY3R1cmUiIGFsbG93ZnVsbHNjcmVlbj48L2lmcmFtZT4KPGhyPgpCUkVBS0lORyBORVdTIFNIT1dTCjxpZnJhbWUgd2lkdGg9IjU2MCIgaGVpZ2h0PSIzMTUiIHNyYz0iaHR0cHM6Ly93d3cueW91dHViZS5jb20vZW1iZWQvdmlkZW9zZXJpZXM/bGlzdD1QTGo1RzlHVWp4ZTRDckR6dXRyd211UzJEalctNUF6anpjIiB0aXRsZT0iWW91VHViZSB2aWRlbyBwbGF5ZXIiIGZyYW1lYm9yZGVyPSIwIiBhbGxvdz0iYWNjZWxlcm9tZXRlcjsgYXV0b3BsYXk7IGNsaXBib2FyZC13cml0ZTsgZW5jcnlwdGVkLW1lZGlhOyBneXJvc2NvcGU7IHBpY3R1cmUtaW4tcGljdHVyZSIgYWxsb3dmdWxsc2NyZWVuPjwvaWZyYW1lPgogICAgPC9kaXY+Cg==' data-block='5'></div>
</div><div id="ai_widget-5" class="widget ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0354349613023605" data-ad-slot="3763818093" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div> </aside>
<div id="primary" class="vce-main-content">
<main id="main" class="main-box main-box-single">
<div class='ai-viewports ai-viewport-1 ai-viewport-2 ai-insert-14-90845717' style='margin: 8px 0; clear: both;' data-insertion='prepend' data-selector='.ai-insert-14-90845717' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTE0JyBzdHlsZT0nbWFyZ2luOiA4cHggMDsgY2xlYXI6IGJvdGg7Jz4KPGRpdiBpZD0iMzE0MTc3ODk5Ij4KICAgIDxzY3JpcHQgdHlwZT0idGV4dC9qYXZhc2NyaXB0Ij4KICAgICAgICB0cnkgewogICAgICAgICAgICB3aW5kb3cuX21OSGFuZGxlLnF1ZXVlLnB1c2goZnVuY3Rpb24gKCl7CiAgICAgICAgICAgICAgICB3aW5kb3cuX21ORGV0YWlscy5sb2FkVGFnKCIzMTQxNzc4OTkiLCAiOTcweDkwIiwgIjMxNDE3Nzg5OSIpOwogICAgICAgICAgICB9KTsKICAgICAgICB9CiAgICAgICAgY2F0Y2ggKGVycm9yKSB7fQogICAgPC9zY3JpcHQ+CjwvZGl2PjwvZGl2Pgo=' data-block='14'></div>
<article id="post-3002679" class="vce-single post-3002679 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-international-news category-breaking-mexico-news category-breaking-travel-news category-news category-etn category-tourism-news category-travel-destination-update category-travelwirenews">
<header class="entry-header">
<span class="meta-category"><a href="https://eturbonews.com/breaking-international-news/" class="category-39609">Breaking International News</a> <span>&bull;</span> <a href="https://eturbonews.com/breaking-international-news/breaking-mexico-news/" class="category-33071">Breaking Mexico News</a> <span>&bull;</span> <a href="https://eturbonews.com/breaking-travel-news/" class="category-33572">Breaking Travel News</a> <span>&bull;</span> <a href="https://eturbonews.com/news/" class="category-20">News</a> <span>&bull;</span> <a href="https://eturbonews.com/etn/" class="category-189035">Other</a> <span>&bull;</span> <a href="https://eturbonews.com/tourism-news/" class="category-41795">Tourism</a> <span>&bull;</span> <a href="https://eturbonews.com/travel-destination-update/" class="category-19">Travel Destination Update</a> <span>&bull;</span> <a href="https://eturbonews.com/travelwirenews/" class="category-45564">Travel Wire News</a></span>
<h1 class="entry-title">Strong 7.4 earthquake close to Acapulco, Mexico potential to be devastating, No Tsunami Threat</h1>
<div class="entry-meta"><div class="meta-item date"><span class="updated">7 mins ago</span></div><div class="meta-item modified_date"><span class="updated">3 mins ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://eturbonews.com/author/thomassteinmetz/">Juergen T Steinmetz</a></span></span></div><div class="meta-item comments"><a href="https://eturbonews.com/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/#respond">Add Comment</a></div></div>
</header>
<div class="vce-ad vce-ad-container"><center>Select your language 
<style>
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #1d309b;color:#1d309b;padding:3px 5px;width:151px;}
.switcher .selected a:after {height:16px;display:inline-block;position:absolute;right:5px;width:15px;background-position:50%;background-size:7px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23dd3333'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#fff}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #1d309b;border-right:1px solid #1d309b;border-bottom:1px solid #1d309b;background-color:#eee;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="https://af.eturbonews.com" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/af.png" height="16" width="16" alt="af" /> Afrikaans</a><a href="https://sq.eturbonews.com" onclick="doGTranslate('en|sq');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Albanian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sq.png" height="16" width="16" alt="sq" /> Albanian</a><a href="https://am.eturbonews.com" onclick="doGTranslate('en|am');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Amharic" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/am.png" height="16" width="16" alt="am" /> Amharic</a><a href="https://ar.eturbonews.com" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar" /> Arabic</a><a href="https://hy.eturbonews.com" onclick="doGTranslate('en|hy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Armenian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/hy.png" height="16" width="16" alt="hy" /> Armenian</a><a href="https://az.eturbonews.com" onclick="doGTranslate('en|az');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Azerbaijani" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/az.png" height="16" width="16" alt="az" /> Azerbaijani</a><a href="https://eu.eturbonews.com" onclick="doGTranslate('en|eu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Basque" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/eu.png" height="16" width="16" alt="eu" /> Basque</a><a href="https://be.eturbonews.com" onclick="doGTranslate('en|be');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Belarusian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/be.png" height="16" width="16" alt="be" /> Belarusian</a><a href="https://bn.eturbonews.com" onclick="doGTranslate('en|bn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bengali" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/bn.png" height="16" width="16" alt="bn" /> Bengali</a><a href="https://bs.eturbonews.com" onclick="doGTranslate('en|bs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bosnian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/bs.png" height="16" width="16" alt="bs" /> Bosnian</a><a href="https://bg.eturbonews.com" onclick="doGTranslate('en|bg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bulgarian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/bg.png" height="16" width="16" alt="bg" /> Bulgarian</a><a href="https://ceb.eturbonews.com" onclick="doGTranslate('en|ceb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Cebuano" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ceb.png" height="16" width="16" alt="ceb" /> Cebuano</a><a href="https://ny.eturbonews.com" onclick="doGTranslate('en|ny');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chichewa" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ny.png" height="16" width="16" alt="ny" /> Chichewa</a><a href="https://zh-CN.eturbonews.com" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN" /> Chinese (Simplified)</a><a href="https://co.eturbonews.com" onclick="doGTranslate('en|co');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Corsican" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/co.png" height="16" width="16" alt="co" /> Corsican</a><a href="https://hr.eturbonews.com" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Croatian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/hr.png" height="16" width="16" alt="hr" /> Croatian</a><a href="https://cs.eturbonews.com" onclick="doGTranslate('en|cs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Czech" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/cs.png" height="16" width="16" alt="cs" /> Czech</a><a href="https://nl.eturbonews.com" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/nl.png" height="16" width="16" alt="nl" /> Dutch</a><a href="https://eturbonews.com" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a><a href="https://eo.eturbonews.com" onclick="doGTranslate('en|eo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Esperanto" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/eo.png" height="16" width="16" alt="eo" /> Esperanto</a><a href="https://et.eturbonews.com" onclick="doGTranslate('en|et');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Estonian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/et.png" height="16" width="16" alt="et" /> Estonian</a><a href="https://tl.eturbonews.com" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/tl.png" height="16" width="16" alt="tl" /> Filipino</a><a href="https://fi.eturbonews.com" onclick="doGTranslate('en|fi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Finnish" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/fi.png" height="16" width="16" alt="fi" /> Finnish</a><a href="https://fr.eturbonews.com" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> French</a><a href="https://fy.eturbonews.com" onclick="doGTranslate('en|fy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Frisian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/fy.png" height="16" width="16" alt="fy" /> Frisian</a><a href="https://gl.eturbonews.com" onclick="doGTranslate('en|gl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Galician" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/gl.png" height="16" width="16" alt="gl" /> Galician</a><a href="https://ka.eturbonews.com" onclick="doGTranslate('en|ka');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Georgian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ka.png" height="16" width="16" alt="ka" /> Georgian</a><a href="https://de.eturbonews.com" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="https://el.eturbonews.com" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/el.png" height="16" width="16" alt="el" /> Greek</a><a href="https://gu.eturbonews.com" onclick="doGTranslate('en|gu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gujarati" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/gu.png" height="16" width="16" alt="gu" /> Gujarati</a><a href="https://ht.eturbonews.com" onclick="doGTranslate('en|ht');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Haitian Creole" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ht.png" height="16" width="16" alt="ht" /> Haitian Creole</a><a href="https://ha.eturbonews.com" onclick="doGTranslate('en|ha');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hausa" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ha.png" height="16" width="16" alt="ha" /> Hausa</a><a href="https://haw.eturbonews.com" onclick="doGTranslate('en|haw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hawaiian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/haw.png" height="16" width="16" alt="haw" /> Hawaiian</a><a href="https://iw.eturbonews.com" onclick="doGTranslate('en|iw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hebrew" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/iw.png" height="16" width="16" alt="iw" /> Hebrew</a><a href="https://hi.eturbonews.com" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/hi.png" height="16" width="16" alt="hi" /> Hindi</a><a href="https://hmn.eturbonews.com" onclick="doGTranslate('en|hmn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hmong" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/hmn.png" height="16" width="16" alt="hmn" /> Hmong</a><a href="https://hu.eturbonews.com" onclick="doGTranslate('en|hu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hungarian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/hu.png" height="16" width="16" alt="hu" /> Hungarian</a><a href="https://is.eturbonews.com" onclick="doGTranslate('en|is');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Icelandic" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/is.png" height="16" width="16" alt="is" /> Icelandic</a><a href="https://ig.eturbonews.com" onclick="doGTranslate('en|ig');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Igbo" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ig.png" height="16" width="16" alt="ig" /> Igbo</a><a href="https://id.eturbonews.com" onclick="doGTranslate('en|id');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Indonesian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/id.png" height="16" width="16" alt="id" /> Indonesian</a><a href="https://it.eturbonews.com" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it" /> Italian</a><a href="https://ja.eturbonews.com" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ja.png" height="16" width="16" alt="ja" /> Japanese</a><a href="https://jw.eturbonews.com" onclick="doGTranslate('en|jw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Javanese" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/jw.png" height="16" width="16" alt="jw" /> Javanese</a><a href="https://kn.eturbonews.com" onclick="doGTranslate('en|kn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kannada" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/kn.png" height="16" width="16" alt="kn" /> Kannada</a><a href="https://kk.eturbonews.com" onclick="doGTranslate('en|kk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kazakh" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/kk.png" height="16" width="16" alt="kk" /> Kazakh</a><a href="https://km.eturbonews.com" onclick="doGTranslate('en|km');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Khmer" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/km.png" height="16" width="16" alt="km" /> Khmer</a><a href="https://ko.eturbonews.com" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ko.png" height="16" width="16" alt="ko" /> Korean</a><a href="https://ku.eturbonews.com" onclick="doGTranslate('en|ku');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kurdish (Kurmanji)" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ku.png" height="16" width="16" alt="ku" /> Kurdish (Kurmanji)</a><a href="https://ky.eturbonews.com" onclick="doGTranslate('en|ky');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kyrgyz" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ky.png" height="16" width="16" alt="ky" /> Kyrgyz</a><a href="https://lo.eturbonews.com" onclick="doGTranslate('en|lo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lao" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/lo.png" height="16" width="16" alt="lo" /> Lao</a><a href="https://la.eturbonews.com" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/la.png" height="16" width="16" alt="la" /> Latin</a><a href="https://lv.eturbonews.com" onclick="doGTranslate('en|lv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latvian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/lv.png" height="16" width="16" alt="lv" /> Latvian</a><a href="https://lt.eturbonews.com" onclick="doGTranslate('en|lt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lithuanian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/lt.png" height="16" width="16" alt="lt" /> Lithuanian</a><a href="https://lb.eturbonews.com" onclick="doGTranslate('en|lb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Luxembourgish" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/lb.png" height="16" width="16" alt="lb" /> Luxembourgish</a><a href="https://mk.eturbonews.com" onclick="doGTranslate('en|mk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Macedonian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/mk.png" height="16" width="16" alt="mk" /> Macedonian</a><a href="https://mg.eturbonews.com" onclick="doGTranslate('en|mg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malagasy" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/mg.png" height="16" width="16" alt="mg" /> Malagasy</a><a href="https://ms.eturbonews.com" onclick="doGTranslate('en|ms');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malay" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ms.png" height="16" width="16" alt="ms" /> Malay</a><a href="https://ml.eturbonews.com" onclick="doGTranslate('en|ml');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malayalam" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ml.png" height="16" width="16" alt="ml" /> Malayalam</a><a href="https://mt.eturbonews.com" onclick="doGTranslate('en|mt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maltese" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/mt.png" height="16" width="16" alt="mt" /> Maltese</a><a href="https://mi.eturbonews.com" onclick="doGTranslate('en|mi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maori" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/mi.png" height="16" width="16" alt="mi" /> Maori</a><a href="https://mr.eturbonews.com" onclick="doGTranslate('en|mr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Marathi" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/mr.png" height="16" width="16" alt="mr" /> Marathi</a><a href="https://mn.eturbonews.com" onclick="doGTranslate('en|mn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Mongolian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/mn.png" height="16" width="16" alt="mn" /> Mongolian</a><a href="https://my.eturbonews.com" onclick="doGTranslate('en|my');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Myanmar (Burmese)" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/my.png" height="16" width="16" alt="my" /> Myanmar (Burmese)</a><a href="https://ne.eturbonews.com" onclick="doGTranslate('en|ne');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Nepali" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ne.png" height="16" width="16" alt="ne" /> Nepali</a><a href="https://no.eturbonews.com" onclick="doGTranslate('en|no');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Norwegian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/no.png" height="16" width="16" alt="no" /> Norwegian</a><a href="https://ps.eturbonews.com" onclick="doGTranslate('en|ps');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Pashto" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ps.png" height="16" width="16" alt="ps" /> Pashto</a><a href="https://fa.eturbonews.com" onclick="doGTranslate('en|fa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Persian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/fa.png" height="16" width="16" alt="fa" /> Persian</a><a href="https://pl.eturbonews.com" onclick="doGTranslate('en|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polish" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/pl.png" height="16" width="16" alt="pl" /> Polish</a><a href="https://pt.eturbonews.com" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/pt.png" height="16" width="16" alt="pt" /> Portuguese</a><a href="https://pa.eturbonews.com" onclick="doGTranslate('en|pa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Punjabi" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/pa.png" height="16" width="16" alt="pa" /> Punjabi</a><a href="https://ro.eturbonews.com" onclick="doGTranslate('en|ro');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Romanian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ro.png" height="16" width="16" alt="ro" /> Romanian</a><a href="https://ru.eturbonews.com" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru" /> Russian</a><a href="https://sm.eturbonews.com" onclick="doGTranslate('en|sm');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Samoan" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sm.png" height="16" width="16" alt="sm" /> Samoan</a><a href="https://gd.eturbonews.com" onclick="doGTranslate('en|gd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Scottish Gaelic" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/gd.png" height="16" width="16" alt="gd" /> Scottish Gaelic</a><a href="https://sr.eturbonews.com" onclick="doGTranslate('en|sr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Serbian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sr.png" height="16" width="16" alt="sr" /> Serbian</a><a href="https://st.eturbonews.com" onclick="doGTranslate('en|st');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sesotho" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/st.png" height="16" width="16" alt="st" /> Sesotho</a><a href="https://sn.eturbonews.com" onclick="doGTranslate('en|sn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shona" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sn.png" height="16" width="16" alt="sn" /> Shona</a><a href="https://sd.eturbonews.com" onclick="doGTranslate('en|sd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sindhi" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sd.png" height="16" width="16" alt="sd" /> Sindhi</a><a href="https://si.eturbonews.com" onclick="doGTranslate('en|si');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sinhala" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/si.png" height="16" width="16" alt="si" /> Sinhala</a><a href="https://sk.eturbonews.com" onclick="doGTranslate('en|sk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovak" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sk.png" height="16" width="16" alt="sk" /> Slovak</a><a href="https://sl.eturbonews.com" onclick="doGTranslate('en|sl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sl.png" height="16" width="16" alt="sl" /> Slovenian</a><a href="https://so.eturbonews.com" onclick="doGTranslate('en|so');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Somali" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/so.png" height="16" width="16" alt="so" /> Somali</a><a href="https://es.eturbonews.com" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="es" /> Spanish</a><a href="https://su.eturbonews.com" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sudanese" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/su.png" height="16" width="16" alt="su" /> Sudanese</a><a href="https://sw.eturbonews.com" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swahili" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sw.png" height="16" width="16" alt="sw" /> Swahili</a><a href="https://sv.eturbonews.com" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swedish" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sv.png" height="16" width="16" alt="sv" /> Swedish</a><a href="https://tg.eturbonews.com" onclick="doGTranslate('en|tg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tajik" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/tg.png" height="16" width="16" alt="tg" /> Tajik</a><a href="https://ta.eturbonews.com" onclick="doGTranslate('en|ta');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tamil" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ta.png" height="16" width="16" alt="ta" /> Tamil</a><a href="https://th.eturbonews.com" onclick="doGTranslate('en|th');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Thai" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/th.png" height="16" width="16" alt="th" /> Thai</a><a href="https://tr.eturbonews.com" onclick="doGTranslate('en|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Turkish" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/tr.png" height="16" width="16" alt="tr" /> Turkish</a><a href="https://uk.eturbonews.com" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ukrainian" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/uk.png" height="16" width="16" alt="uk" /> Ukrainian</a><a href="https://ur.eturbonews.com" onclick="doGTranslate('en|ur');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Urdu" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ur.png" height="16" width="16" alt="ur" /> Urdu</a><a href="https://uz.eturbonews.com" onclick="doGTranslate('en|uz');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Uzbek" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/uz.png" height="16" width="16" alt="uz" /> Uzbek</a><a href="https://vi.eturbonews.com" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Vietnamese" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/vi.png" height="16" width="16" alt="vi" /> Vietnamese</a><a href="https://xh.eturbonews.com" onclick="doGTranslate('en|xh');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Xhosa" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/xh.png" height="16" width="16" alt="xh" /> Xhosa</a><a href="https://yi.eturbonews.com" onclick="doGTranslate('en|yi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yiddish" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/yi.png" height="16" width="16" alt="yi" /> Yiddish</a><a href="https://zu.eturbonews.com" onclick="doGTranslate('en|zu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Zulu" class="nturl"><img data-gt-lazy-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/zu.png" height="16" width="16" alt="zu" /> Zulu</a></div>
</div>
<script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<script>
function openTab(url) {var form=document.createElement('form');form.method='post';form.action=url;form.target='_blank';document.body.appendChild(form);form.submit();}
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.hostname+location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}var plang=location.hostname.split('.')[0];if(plang.length !=2 && plang.toLowerCase() != 'zh-cn' && plang.toLowerCase() != 'zh-tw' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';openTab(location.protocol+'//'+(lang == 'en' ? '' : lang+'.')+location.hostname.replace('www.', '').replace(RegExp('^' + plang + '[.]'), '')+gt_request_uri);}
</script>
<script>jQuery(document).ready(function() {var lang_html = jQuery(".switcher div.option a[onclick*='|"+jQuery('html').attr('lang')+"']").html();if(typeof lang_html != "undefined")jQuery('.switcher div.selected a').html(lang_html.replace("data-gt-lazy-", ""))});</script></center></div>
<div class="meta-image">
<img width="400" height="290" src="https://eturbonews.com/wp-content/uploads/2021/09/1guerrero.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/09/1guerrero.jpg 400w, https://eturbonews.com/wp-content/uploads/2021/09/1guerrero-300x218.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />
</div>
<div class="meta-author">
<div class="meta-author-img">
<img alt='' src='https://secure.gravatar.com/avatar/caa6541e2b7f746dfb95e83f54000d64?s=100&#038;d=blank&#038;r=pg' srcset='https://secure.gravatar.com/avatar/caa6541e2b7f746dfb95e83f54000d64?s=200&#038;d=blank&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' /> </div>
<div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="https://eturbonews.com/author/thomassteinmetz/">Juergen T Steinmetz</a></span></span>
</div>
</div>
<div class="entry-headline">
<div class='ai-viewports ai-viewport-1 ai-viewport-2 ai-insert-2-62096785' style='margin: 8px 8px 8px 0; float: left;' data-insertion='prepend' data-selector='.ai-insert-2-62096785' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTInIHN0eWxlPSdtYXJnaW46IDhweCA4cHggOHB4IDA7IGZsb2F0OiBsZWZ0Oyc+CjxzY3JpcHQgYXN5bmMgc3JjPSJodHRwczovL3BhZ2VhZDIuZ29vZ2xlc3luZGljYXRpb24uY29tL3BhZ2VhZC9qcy9hZHNieWdvb2dsZS5qcyI+PC9zY3JpcHQ+CjwhLS0gRVROQVJUSUNMRSBUT1AgSU4gQVJUSUNMRSAzMDB4MjUwIC0tPgo8aW5zIGNsYXNzPSJhZHNieWdvb2dsZSIKICAgICBzdHlsZT0iZGlzcGxheTppbmxpbmUtYmxvY2s7d2lkdGg6MzAwcHg7aGVpZ2h0OjI1MHB4IgogICAgIGRhdGEtYWQtY2xpZW50PSJjYS1wdWItMDM1NDM0OTYxMzAyMzYwNSIKICAgICBkYXRhLWFkLXNsb3Q9IjYxNDc5NjEzNTkiPjwvaW5zPgo8c2NyaXB0PgogICAgIChhZHNieWdvb2dsZSA9IHdpbmRvdy5hZHNieWdvb2dsZSB8fCBbXSkucHVzaCh7fSk7Cjwvc2NyaXB0Pgo8L2Rpdj4K' data-block='2'></div>
<p>A 7.1. earthquake close to Acapulco, a city of more than 2 million can be bad. Two quakes of 6.2 and 7.1 were measured within minutes Tuesday evening in the Mexican state of Guerreo.</p>
<div class="printfriendly pf-button pf-button-excerpt pf-aligncenter"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div><div class='code-block code-block-3' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0354349613023605" data-ad-slot="6147961359"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<div class="entry-content">
<div class="pf-content">
<ul><li>Guerrero is a State on Mexico&#8217;s Pacific coast. The resort city of Acapulco, set on a large bay backed by high-rises and the Sierra Madre del Sur mountains, is known for its high-energy nightlife and beaches along Acapulco Bay and the Acapulco Diamante area. </li><li>A 6.2 strong earthquake was measured at 8.47 pm , and another 7.1 earthquake minutes later, and another 7.4 hit the segion seconds laterMore than 2 million people live within 15 miles from the quake. </li><li>A Tsunami threat is currently under investigation</li></ul>
<p></p>
<p>It&#8217;s too early to say if a strong 7.4 earthquake that was just recorded close to the Mexican Resort city Acapulco caused damages, injuries or death.</p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div class="ai-lazy" data-code="PHNjcmlwdCBhc3luYyBzcmM9Imh0dHBzOi8vcGFnZWFkMi5nb29nbGVzeW5kaWNhdGlvbi5jb20vcGFnZWFkL2pzL2Fkc2J5Z29vZ2xlLmpzIj48L3NjcmlwdD4KPGlucyBjbGFzcz0iYWRzYnlnb29nbGUiCiAgICAgc3R5bGU9ImRpc3BsYXk6YmxvY2s7IHRleHQtYWxpZ246Y2VudGVyOyIKICAgICBkYXRhLWFkLWxheW91dD0iaW4tYXJ0aWNsZSIKICAgICBkYXRhLWFkLWZvcm1hdD0iZmx1aWQiCiAgICAgZGF0YS1hZC1jbGllbnQ9ImNhLXB1Yi0wMzU0MzQ5NjEzMDIzNjA1IgogICAgIGRhdGEtYWQtc2xvdD0iNDk0MDkxNTE1OCI+PC9pbnM+CjxzY3JpcHQ+CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsKPC9zY3JpcHQ+Cg==" data-class="Y29kZS1ibG9jaw=="></div>
</div>
<p>The epicenter was 8 miles southeast of <a href="https://twitter.com/hashtag/Acapulco?src=hashtag_click">#Acapulco</a>, Guerrero. Power outages and gas leaks are reported.</p>
<p>A Pacific Wide Tsunami threat was evaluated and cancelled.</p>
<p>Landslides in the immediate area are possible, but would most likely affect only a small population.</p>
<p>The affect on a larger population in the Acapulco region is likely and being evaluated.</p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div class="ai-lazy" data-code="PHNjcmlwdCBhc3luYyBzcmM9Imh0dHBzOi8vcGFnZWFkMi5nb29nbGVzeW5kaWNhdGlvbi5jb20vcGFnZWFkL2pzL2Fkc2J5Z29vZ2xlLmpzIj48L3NjcmlwdD4KPGlucyBjbGFzcz0iYWRzYnlnb29nbGUiCiAgICAgc3R5bGU9ImRpc3BsYXk6YmxvY2s7IHRleHQtYWxpZ246Y2VudGVyOyIKICAgICBkYXRhLWFkLWxheW91dD0iaW4tYXJ0aWNsZSIKICAgICBkYXRhLWFkLWZvcm1hdD0iZmx1aWQiCiAgICAgZGF0YS1hZC1jbGllbnQ9ImNhLXB1Yi0wMzU0MzQ5NjEzMDIzNjA1IgogICAgIGRhdGEtYWQtc2xvdD0iNDk0MDkxNTE1OCI+PC9pbnM+CjxzY3JpcHQ+CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsKPC9zY3JpcHQ+Cg==" data-class="Y29kZS1ibG9jaw=="></div>
</div>
<p>The quake had people in far away Mexico City running into the streets.</p>
<p>According to local reports, the earthquake hit only 18 km from the resort town Acapulco and has the potential of major impact.</p>
<figure class="wp-block-embed is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="ca" dir="ltr"><a href="https://twitter.com/hashtag/%C3%9ALTIMAHORA?src=hash&amp;ref_src=twsrc%5Etfw">#ÚLTIMAHORA</a> <a href="https://twitter.com/hashtag/Sismo?src=hash&amp;ref_src=twsrc%5Etfw">#Sismo</a> de magnitud 7,4 en <a href="https://twitter.com/hashtag/Acapulco?src=hash&amp;ref_src=twsrc%5Etfw">#Acapulco</a>.<a href="https://twitter.com/hashtag/Terremoto?src=hash&amp;ref_src=twsrc%5Etfw">#Terremoto</a> <a href="https://twitter.com/hashtag/Earthquake?src=hash&amp;ref_src=twsrc%5Etfw">#Earthquake</a> <a href="https://twitter.com/hashtag/M%C3%A9xico?src=hash&amp;ref_src=twsrc%5Etfw">#México</a> <a href="https://t.co/IohZbjlGVv">pic.twitter.com/IohZbjlGVv</a></p>&mdash; 𝙈𝙖𝙧𝙞𝙤 𝙈𝙤𝙧𝙖𝙮 (@Mario_Moray) <a href="https://twitter.com/Mario_Moray/status/1435429297884438531?ref_src=twsrc%5Etfw">September 8, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<p>The quake has the potential to be devastating, eTurboNews will follow this breaking news .</p>
<p>USGS posted the earthquake was 7.0 strong and measured at 8.47 pm local time in Acapulco. or 1.47 am UTC on Sep 9 </p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div class="ai-lazy" data-code="PHNjcmlwdCBhc3luYyBzcmM9Imh0dHBzOi8vcGFnZWFkMi5nb29nbGVzeW5kaWNhdGlvbi5jb20vcGFnZWFkL2pzL2Fkc2J5Z29vZ2xlLmpzIj48L3NjcmlwdD4KPGlucyBjbGFzcz0iYWRzYnlnb29nbGUiCiAgICAgc3R5bGU9ImRpc3BsYXk6YmxvY2s7IHRleHQtYWxpZ246Y2VudGVyOyIKICAgICBkYXRhLWFkLWxheW91dD0iaW4tYXJ0aWNsZSIKICAgICBkYXRhLWFkLWZvcm1hdD0iZmx1aWQiCiAgICAgZGF0YS1hZC1jbGllbnQ9ImNhLXB1Yi0wMzU0MzQ5NjEzMDIzNjA1IgogICAgIGRhdGEtYWQtc2xvdD0iNDk0MDkxNTE1OCI+PC9pbnM+CjxzY3JpcHQ+CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsKPC9zY3JpcHQ+Cg==" data-class="Y29kZS1ibG9jaw=="></div>
</div>
<p>The location: 16.950°N 99.788°W with a 12.6. km depth. </p>
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="ca" dir="ltr"><a href="https://twitter.com/hashtag/%C3%9ALTIMAHORA?src=hash&amp;ref_src=twsrc%5Etfw">#ÚLTIMAHORA</a> <a href="https://twitter.com/hashtag/Sismo?src=hash&amp;ref_src=twsrc%5Etfw">#Sismo</a> de magnitud 7,4 en <a href="https://twitter.com/hashtag/Acapulco?src=hash&amp;ref_src=twsrc%5Etfw">#Acapulco</a>.<a href="https://twitter.com/hashtag/Terremoto?src=hash&amp;ref_src=twsrc%5Etfw">#Terremoto</a> <a href="https://twitter.com/hashtag/Earthquake?src=hash&amp;ref_src=twsrc%5Etfw">#Earthquake</a> <a href="https://twitter.com/hashtag/M%C3%A9xico?src=hash&amp;ref_src=twsrc%5Etfw">#México</a> <a href="https://t.co/IohZbjlGVv">pic.twitter.com/IohZbjlGVv</a></p>&mdash; 𝙈𝙖𝙧𝙞𝙤 𝙈𝙤𝙧𝙖𝙮 (@Mario_Moray) <a href="https://twitter.com/Mario_Moray/status/1435429297884438531?ref_src=twsrc%5Etfw">September 8, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<p></p>
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Breaking?src=hash&amp;ref_src=twsrc%5Etfw">#Breaking</a>: Initial reports of damage in Acapulco, <a href="https://twitter.com/hashtag/Mexico?src=hash&amp;ref_src=twsrc%5Etfw">#Mexico</a>, following magnitude 7.4 <a href="https://twitter.com/hashtag/earthquake?src=hash&amp;ref_src=twsrc%5Etfw">#earthquake</a>. <a href="https://t.co/M21wOO0XkE">pic.twitter.com/M21wOO0XkE</a></p>&mdash; RAJENDRA PATEL (@RAJENDRNCR) <a href="https://twitter.com/RAJENDRNCR/status/1435425669685465093?ref_src=twsrc%5Etfw">September 8, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<p>The earth shaking was felt as far as Mexico City.</p>
<figure class="wp-block-image size-full"><img loading="lazy" width="595" height="900" src="https://eturbonews.com/wp-content/uploads/2021/09/map.jpeg" alt="" class="wp-image-3002703" srcset="https://eturbonews.com/wp-content/uploads/2021/09/map.jpeg 595w, https://eturbonews.com/wp-content/uploads/2021/09/map-198x300.jpeg 198w" sizes="(max-width: 595px) 100vw, 595px" /></figure>
<figure class="wp-block-image size-full"><img loading="lazy" width="900" height="323" src="https://eturbonews.com/wp-content/uploads/2021/09/nwsAca.jpeg" alt="" class="wp-image-3002690" srcset="https://eturbonews.com/wp-content/uploads/2021/09/nwsAca.jpeg 900w, https://eturbonews.com/wp-content/uploads/2021/09/nwsAca-300x108.jpeg 300w, https://eturbonews.com/wp-content/uploads/2021/09/nwsAca-768x276.jpeg 768w, https://eturbonews.com/wp-content/uploads/2021/09/nwsAca-810x291.jpeg 810w" sizes="(max-width: 900px) 100vw, 900px" /></figure>
<p>eTurboNews readers in Acapulco can contact us by WhatsApp, Phone, email at <a href="https://travelnewsgroup.com/post/" target="_blank" rel="noreferrer noopener">https://travelnewsgroup.com/post/ </a></p><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div class="ai-lazy" data-code="PHNjcmlwdCBhc3luYyBzcmM9Imh0dHBzOi8vcGFnZWFkMi5nb29nbGVzeW5kaWNhdGlvbi5jb20vcGFnZWFkL2pzL2Fkc2J5Z29vZ2xlLmpzIj48L3NjcmlwdD4KPGlucyBjbGFzcz0iYWRzYnlnb29nbGUiCiAgICAgc3R5bGU9ImRpc3BsYXk6YmxvY2s7IHRleHQtYWxpZ246Y2VudGVyOyIKICAgICBkYXRhLWFkLWxheW91dD0iaW4tYXJ0aWNsZSIKICAgICBkYXRhLWFkLWZvcm1hdD0iZmx1aWQiCiAgICAgZGF0YS1hZC1jbGllbnQ9ImNhLXB1Yi0wMzU0MzQ5NjEzMDIzNjA1IgogICAgIGRhdGEtYWQtc2xvdD0iNDk0MDkxNTE1OCI+PC9pbnM+CjxzY3JpcHQ+CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsKPC9zY3JpcHQ+Cg==" data-class="Y29kZS1ibG9jaw=="></div>
</div>
<div class="printfriendly pf-button pf-button-content pf-aligncenter"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div></div>
</div>
<div class="vce-share-bar">
<ul class="vce-share-items">
<div class="meks_ess circle no-labels solid "><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feturbonews.com%2F3002679%2Fstrong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat%2F&amp;t=Strong%207.4%20earthquake%20close%20to%20Acapulco%2C%20Mexico%20potential%20to%20be%20devastating%2C%20No%20Tsunami%20Threat"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Feturbonews.com%2F3002679%2Fstrong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat%2F&amp;text=Strong%207.4%20earthquake%20close%20to%20Acapulco%2C%20Mexico%20potential%20to%20be%20devastating%2C%20No%20Tsunami%20Threat"><span>Twitter</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Feturbonews.com%2F3002679%2Fstrong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat%2F&amp;media=https%3A%2F%2Feturbonews.com%2Fwp-content%2Fuploads%2F2021%2F09%2F1guerrero.jpg&amp;description=Strong%207.4%20earthquake%20close%20to%20Acapulco%2C%20Mexico%20potential%20to%20be%20devastating%2C%20No%20Tsunami%20Threat"><span>Pinterest</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Feturbonews.com%2F3002679%2Fstrong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat%2F"><span>LinkedIn</span></a><a href="/cdn-cgi/l/email-protection#85baf6f0e7efe0e6f1b8d6f1f7eaebe2a0b7b5b2abb1a0b7b5e0e4f7f1edf4f0e4eee0a0b7b5e6e9eaf6e0a0b7b5f1eaa0b7b5c4e6e4f5f0e9e6eaa0b7c6a0b7b5c8e0fdece6eaa0b7b5f5eaf1e0ebf1ece4e9a0b7b5f1eaa0b7b5e7e0a0b7b5e1e0f3e4f6f1e4f1ecebe2a0b7c6a0b7b5cbeaa0b7b5d1f6f0ebe4e8eca0b7b5d1edf7e0e4f1a3e4e8f5bee7eae1fcb8edf1f1f5f6a0b6c4a0b7c3a0b7c3e0f1f0f7e7eaebe0f2f6abe6eae8a0b7c3b6b5b5b7b3b2bca0b7c3f6f1f7eaebe2a8b2a8b1a8e0e4f7f1edf4f0e4eee0a8e6e9eaf6e0a8f1eaa8e4e6e4f5f0e9e6eaa8e8e0fdece6eaa8f5eaf1e0ebf1ece4e9a8f1eaa8e7e0a8e1e0f3e4f6f1e4f1ecebe2a8ebeaa8f1f6f0ebe4e8eca8f1edf7e0e4f1a0b7c3" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a><a href="https://api.whatsapp.com/send?text=Strong%207.4%20earthquake%20close%20to%20Acapulco%2C%20Mexico%20potential%20to%20be%20devastating%2C%20No%20Tsunami%20Threat https%3A%2F%2Feturbonews.com%2F3002679%2Fstrong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat%2F" class="meks_ess-item socicon-whatsapp prevent-share-popup"><span>WhatsApp</span></a></div> </ul>
</div>
<div class="vce-ad vce-ad-container"><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0354349613023605" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-0354349613023605" data-ad-slot="2931244819"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</article>
</main>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/3002679/strong-7-4-earthquake-close-to-acapulco-mexico-potential-to-be-devastating-no-tsunami-threat/#respond" style="display:none;">X</a></small></h3><form action="https://eturbonews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3002679' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_8e98d81f8217304975ccb23337bb5761" name="ct_checkjs" value="0" /></form> </div>
</div>
</div>
<footer id="footer" class="site-footer">
<div class="container">
<div class="container-fix">
<div class="bit-23">
<div id="media_image-9" class="widget widget_media_image"><h4 class="widget-title">Sponsors</h4><a href="https://eturbonews.com/sponsors"><img width="728" height="90" src="https://eturbonews.com/wp-content/uploads/2021/08/Sponsorlogo.png" class="image wp-image-3000030  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://eturbonews.com/wp-content/uploads/2021/08/Sponsorlogo.png 728w, https://eturbonews.com/wp-content/uploads/2021/08/Sponsorlogo-300x37.png 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></div><div id="media_image-11" class="widget widget_media_image"><h4 class="widget-title">Watch us | Listen to us</h4><a href="https://livestream.travel"><img width="400" height="125" src="https://eturbonews.com/wp-content/uploads/2020/08/livestream2.jpg" class="image wp-image-578725  attachment-full size-full" alt="livestream2" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://eturbonews.com/wp-content/uploads/2020/08/livestream2.jpg 400w, https://eturbonews.com/wp-content/uploads/2020/08/livestream2-300x94.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></div> </div>
<div class="bit-3">
<div id="media_image-7" class="widget widget_media_image"><h4 class="widget-title">The Travel Domain</h4><a href="https://www.travel.domains/"><img width="728" height="90" src="https://eturbonews.com/wp-content/uploads/2021/01/travel-728x90-final.jpg" class="image wp-image-2620408  attachment-full size-full" alt="travel 728x90 final" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://eturbonews.com/wp-content/uploads/2021/01/travel-728x90-final.jpg 728w, https://eturbonews.com/wp-content/uploads/2021/01/travel-728x90-final-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></div><div id="media_image-10" class="widget widget_media_image"><h4 class="widget-title">Uniglobe</h4><a href="https://www.uniglobe.com"><img width="1270" height="296" src="https://eturbonews.com/wp-content/uploads/2020/02/uniglobe-new-logo-dark.jpg" class="image wp-image-544410  attachment-full size-full" alt="Uniglobe Travel launches revitalized brand" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://eturbonews.com/wp-content/uploads/2020/02/uniglobe-new-logo-dark.jpg 1270w, https://eturbonews.com/wp-content/uploads/2020/02/uniglobe-new-logo-dark-300x70.jpg 300w, https://eturbonews.com/wp-content/uploads/2020/02/uniglobe-new-logo-dark-1024x239.jpg 1024w, https://eturbonews.com/wp-content/uploads/2020/02/uniglobe-new-logo-dark-768x179.jpg 768w, https://eturbonews.com/wp-content/uploads/2020/02/uniglobe-new-logo-dark-810x189.jpg 810w, https://eturbonews.com/wp-content/uploads/2020/02/uniglobe-new-logo-dark-1140x266.jpg 1140w" sizes="(max-width: 1270px) 100vw, 1270px" /></a></div> </div>
</div>
</div>
<div class="container-full site-info">
<div class="container">
<div class="vce-wrap-center">
<p><p style="text-align: center;"><a href="https://travelnewsgroup.com" target="_blank" rel="noopener"><strong>Copyright @TravelNewsGroup | eTurboNews</strong></a></p>
<a href="https://travelnewsgroup.com"><img class="aligncenter size-full wp-image-573773" src="https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-e1591694912982.png" alt="TravelNewsGroup" width="300" height="175" /></a></p> </div>
</div>
</div>
</footer>
</div>
</div>
<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>
<img alt="Cleantalk Pixel" id="apbct_pixel" style="display: none; left: 99999px;" src="https://moderate2.cleantalk.org/pixel/79c819aeb6469789c210b5f6b37acd1c.gif"><script type="text/javascript">				
				window.addEventListener('DOMContentLoaded', function () {
					setTimeout(function(){
						if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
			                apbct_public_sendAJAX(
			                    { action: 'apbct_js_keys__get' },
			                    { callback: apbct_js_keys__set_input_value, apbct_ajax: 1 }
			                );
			            }
					},0)					    
				});				
			</script><div class='code-block code-block-16 ai-viewport-1 ai-viewport-2 ai-center-h ai-center-v ai-sticky-turn ai-close' data-aos="flip-left" data-aos-anchor="#ai-position-16" data-aos-anchor-placement="top-top" data-aos-delay="3000" style='position: fixed; z-index: 9995; top: 50%; text-align: center; left: 50%; width: 450px; height: 450px;'>
<div class="ai-lazy" data-code="PGRpdiBjbGFzcz0iYWktYXR0cmlidXRlcyI+CjxzcGFuIGNsYXNzPSdhaS1jbG9zZS1idXR0b24gYWktY2xvc2UtdW5wcm9jZXNzZWQnIGRhdGEtYWktY2xvc2UtdGltZW91dD0nMTgnIGRhdGEtYWktYmxvY2s9JzE2Jz48L3NwYW4+CjwvZGl2Pgo8c2NyaXB0IGFzeW5jIHNyYz0iaHR0cHM6Ly9wYWdlYWQyLmdvb2dsZXN5bmRpY2F0aW9uLmNvbS9wYWdlYWQvanMvYWRzYnlnb29nbGUuanM/Y2xpZW50PWNhLXB1Yi0wMzU0MzQ5NjEzMDIzNjA1IgogICAgIGNyb3Nzb3JpZ2luPSJhbm9ueW1vdXMiPjwvc2NyaXB0Pgo8IS0tIDQ1MHg0NTAgbWlkZGxlIGVUdXJib05ld3MgLS0+CjxpbnMgY2xhc3M9ImFkc2J5Z29vZ2xlIgogICAgIHN0eWxlPSJkaXNwbGF5OmlubGluZS1ibG9jazt3aWR0aDo0NTBweDtoZWlnaHQ6NDUwcHgiCiAgICAgZGF0YS1hZC1jbGllbnQ9ImNhLXB1Yi0wMzU0MzQ5NjEzMDIzNjA1IgogICAgIGRhdGEtYWQtc2xvdD0iNDE1OTUyNjk2OSI+PC9pbnM+CjxzY3JpcHQ+CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsKPC9zY3JpcHQ+" data-class="Y29kZS1ibG9jaw=="></div>
</div>
<script>
			  function gothamadblock_myClosePop() {
				  var mes = document.getElementById("gothamadblock_msg");
				  var over = document.getElementById("gothamadblock_overlayh_n");
				  mes.style.display = "none";
				  over.style.display = "none";
				  document.body.classList.remove("gtmab_leviator");
			  }
			  function gothamadblock_myClosePopSSJ() {
				  window.location.reload()
			  }
			  </script>
<script>
				function gothamBatAdblock() {
					var a = document.createElement('div');
					a.innerHTML = '&nbsp;';
					a.className = 'gothamads publicite 300x250 text-ad text_ad text_ads text-ads pub_728x90 textAd text-ad-links adsbox moneytizer';
					a.style = 'position: absolute !important; width: 0!important; height: 1px !important; left: -1000px !important; top: -10000px !important;';
					var r = false;
					try {
						document.body.appendChild(a);
						var e = document.getElementsByClassName('gothamads')[0];
						if(e.offsetHeight === 0 || e.clientHeight === 0) r = true;
						if(window.getComputedStyle !== undefined) {
							var tmp = window.getComputedStyle(e, null);
							if(tmp && (tmp.getPropertyValue('display') == 'none' || tmp.getPropertyValue('visibility') == 'hidden')) r = true;
						}
						document.body.removeChild(a);
					} catch (e) {}
					return r;
				}
		   if(gothamBatAdblock()) {
		   document.write("<div id='gothamadblock_msg' style='display:block;'><h2>eTurboNews detected your Adblocker</h2><img src='https://eturbonews.com/wp-content/plugins/gotham-block-extra-light/stop.png' alt='Oing' height='300' width='300' /><p><strong>To read | listen | watch eTurboNews may we ask you:</strong></p><ul><li><em>to disable your ad blocker&nbsp;</em></li><li><em><a href="https://eturbonews.com/paywall/" target="_blank">Click here </a>&nbsp;to subscribe and read us ad-free</em></li></ul><p>Thanks for your kind cooperation!</p><button id='gtab_mehn' onclick='gothamadblock_myClosePop()'>Continue and please turn off adblocker</button></div><div id='gothamadblock_overlayh_n' style='display:block;'></div>");
			document.body.classList.add('gtmab_leviator');
		  } 
			</script><style type='text/css'>
				.gtmab_leviator {height:100%;overflow:hidden;}
				#gothamadblock_msg{position:fixed;width:800px;margin:0 auto;background:#fff;height:auto;display:block;float:left;z-index:99999999;text-align:center;left:50%;top:50%;transform:translate(-50%,-50%);border-radius:8px;border:4px solid orange;padding:40px 0!important;}#gothamadblock_msg img{width:150px;height:150px;margin:20px auto!important;clear:both}#gothamadblock_msg h2{font-weight:700!important;font-family:arial!important;padding:10px 0!important;font-size:26px!important;}#gothamadblock_msg p{margin:30px 0!important;}button#gtab_mehn {cursor:pointer;display: inline-block;text-align: center;vertical-align: middle;padding: 12px 24px;border: 1px solid #4443cf;border-radius: 8px;background: #807eff;background: -webkit-gradient(linear, left top, left bottom, from(#807eff), to(#4443cf));background: -moz-linear-gradient(top, #807eff, #4443cf);background: linear-gradient(to bottom, #807eff, #4443cf);font: normal normal bold 20px arial;color: #ffffff;text-decoration: none;}button#gtab_mehn:focus,button#gtab_mehn:hover{border:1px solid ##504ff4;background:#9a97ff;background:-webkit-gradient(linear,left top,left bottom,from(#9a97ff),to(#5250f8));background:-moz-linear-gradient(top,#9a97ff,#5250f8);background:linear-gradient(to bottom,#9a97ff,#5250f8);color:#fff;text-decoration:none}button#gtab_mehn:active{background:#4443cf;background:-webkit-gradient(linear,left top,left bottom,from(#4443cf),to(#4443cf));background:-moz-linear-gradient(top,#4443cf,#4443cf);background:linear-gradient(to bottom,#4443cf,#4443cf)}button#gtab_mehn:before{content:'';display:inline-block;height:24px;width:24px;line-height:24px;margin:0 4px -6px -4px;position:relative;top:0;left:-3px;background:url(https://eturbonews.com/wp-content/plugins/gotham-block-extra-light/ok.png) no-repeat left center transparent;background-size:100% 100%}#gothamadblock_overlayh_n{position:fixed;width:100%;margin:0 auto;opacity:.8;background:#000;height:100%;display:block;float:left;z-index:99999998;top:0;}
				@media only screen and (max-width: 1024px){#gothamadblock_msg{position:fixed;width:90%;margin:0 auto;background:#fff;height:auto;display:block;float:left;z-index:99999999;text-align:center;left:50%;top:50%;transform:translate(-50%,-50%);border-radius:8px;border:4px solid orange;padding:10px;}}@media only screen and (max-width: 767px){#gothamadblock_msg img {width:100px;height:100px;}#gothamadblock_msg {padding:10px!important;}}
				</style><script>document.querySelectorAll('.playHtListenArea').forEach(function(el) {el.style.display = 'block'});</script>
<div class="wprm-wrapper">
<div class="wprm-overlay"></div>
<div id="wprmenu_bar" class="wprmenu_bar bodyslide left widget-menu-left wpr-logo-left">
<div class="search-expand">
<div class="wpr_search">
<form role="search" method="get" class="wpr-search-form" action="https://eturbonews.com/">
<label for="search-form-6138224b1cc63"></label>
<input type="search" class="wpr-search-field" placeholder="Search..." value="" name="s" title="Search for:">
<button type="submit" class="wpr_submit">
<i class="wpr-icon-search"></i>
</button>
</form> </div>
</div>
<div class="wpr-widget-menu">
<i class="wpr_widget_menu_open wpr_widget_icon wpr-icon-menu "></i>
<i class="wpr_widget_menu_close wpr_widget_icon wpr-icon-cancel2 "></i>
</div>
<div class="wpr-search-wrap menu-bar-elements menu-elements search-icon">
<div class="toggle-search">
<i class="wpr-icon-search"></i>
</div>
</div>
<div class="hamburger hamburger--slider">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</div>
<div class="menu_title">
<a href="https://eturbonews.com">MENU</a>
</div>
</div>



<div class="submenu_allignment_left full-width-menu  cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left default " id="mg-wprm-wrap">
<div class="wprmenu-fixed-close-button">
<div class="fullwidth-menu hamburger hamburger--slider">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</div>
</div>
<ul id="wprmenu_menu_ul">
<li class="wprm_before_menu_content">
tes tbefore </li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2998127 vce-mega-menu"><a href="https://eturbonews.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-566448"><a href="https://eturbonews.com/subscription/">Subscription</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2989175"><a href="https://eturbonews.com/subscription/">Newsletters | Online | VIP</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2998844"><a href="https://www.youtube.com/channel/UC4ZvvgGDC8_1hC8nKhGdyYw?sub_confirmation=1">YOUTUBE Channel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251299"><a href="https://t.me/travelnewsgroup/">Telegram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151624"><a href="https://chat.whatsapp.com/EghONjM6LZUD9ItzkbBBsV">WhatsUp</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251298"><a href="https://www.facebook.com/groups/513762739417653/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2998846"><a href="https://www.linkedin.com/in/eturbonews/">Linkedin</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2998845"><a href="https://twitter.com/eturbonews">Twitter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2743089"><a target="_blank" rel="noopener" href="https://travelnewsgroup.com/visibility/">News Tips</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2999599"><a href="https://travelnewsgroup.com">The Group</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999609"><a href="https://worldtourismwire.com">World Tourism Wire</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999603"><a href="https://aviation.travel">Aviation Travel News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999602"><a href="https://meetings.travel">Meeting News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999604"><a href="https://wines.travel">Wines Blog</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999605"><a href="https://gaytourism.travel">Gay Tourism (LGBT)</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999606"><a href="https://forimmediaterelease.net">Press Wire (Forimmediaterelease)</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999607"><a href="https://hawaiinews.online">Hawaii News Online</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999611"><a href="https://etn.travel/">eTN Travel News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999610"><a href="https://www.travelindustrydeals.com/">TravelIndustryDeals</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999608"><a href="https://breakingnew.travel">Raw Breaking News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-573789"><a href="https://www.youtube.com/channel/UC4ZvvgGDC8_1hC8nKhGdyYw">Videos</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573793"><a href="https://livestream.travel">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573792"><a href="https://worldtourismevents.com">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-566451"><a href="https://heroes.travel">Awards</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2999601"><a href="https://wtn.travel">World Tourism Network</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566452"><a href="https://eturbonews.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3000647"><a href="https://eturbonews.com/sponsors/">Sponsors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3001758"><a href="https://eturbonews.com/paywall/">Turn Ads Off</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3001883"><a href="https://eturbonews.com/login/">Login</a></li>
<li class="search-menu">
<div class="wpr_search">
<form role="search" method="get" class="wpr-search-form" action="https://eturbonews.com/">
<label for="search-form-6138224b1e8ee"></label>
<input type="search" class="wpr-search-field" placeholder="Search..." value="" name="s" title="Search for:">
<button type="submit" class="wpr_submit">
<i class="wpr-icon-search"></i>
</button>
</form> </div>
 </li>
<li>
<div class="wpr_social_icons">
<a href="https://facebook.com/eturbonews" target="_blank"><i class="wpr-icon-facebook7"></i></a><a href="https://facebook.com/etnpage" target="_blank"><i class="wpr-icon-facebook7"></i></a><a href="https://www.facebook.com/groups/buzztravel" target="_blank"><i class="wpr-icon-facebook4"></i></a><a href="https://twitter.com/eturbonews" target="_blank"><i class="wpr-icon-twitter"></i></a><a href="https://www.linkedin.com/in/eturbonews/" target="_blank"><i class="wpr-icon-linkedin4"></i></a><a href="https://www.youtube.com/channel/UC4ZvvgGDC8_1hC8nKhGdyYw" target="_blank"><i class="wpr-icon-youtube"></i></a> </div>
</li>
<li class="wprm_after_menu_content">
test afrer
</li>
</ul>
</div>
</div> 
<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":11,"name":"Juergen T Steinmetz","avatar":"caa6541e2b7f746dfb95e83f54000d64"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '6801']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
<style>				.single .entry-content {
				display: none;
				}
</style> <script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type="text/javascript">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</script><script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/ad-inserter-pro/includes/aos/aos.js?ver=2.7.3' id='ai-aos-js-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/register\/|\/register\/|\/subscribe-2\/|\/sitemap.xml|\/post-sitemap(.*)|\/news-sitemap.xml(.*)|\/video-sitemap.xml(.*)|\/(.*)sitemap(.*).xml|\/(.*)sitemap.xsl|\/|\/3000386\/world-tourism-911-calls-has-saudi-arabia-responding-with-billions\/|\/3000500\/introducing-the-strong-earth-awards-advancing-climate-friendly-travel\/|\/3000386\/911-call-center-in-saudi-arabia-for-world-tourism-budget-unlimited\/|\/3000614\/world-tourism-network-bangladesh-chapter-leadership-focus\/|\/3000989\/electric-aircraft-and-bumblebees-cannot-fly\/|\/3001074\/as-covid-19-variants-escalate-face-masks-on-airplanes-are-changing\/|\/3001156\/travel-beyond-my-new-york-manhattan-zip-code\/|\/premium-3\/|\/paywall\/|\/login\/|\/3001480\/volcano-advisory-issued-in-hawaii\/|\/3001961\/tanzania-president-sets-extensive-tourism-rebranding-drive\/|\/3002179\/why-the-unwto-secretary-general-zurab-polokashvili-was-never-properly-elected\/|\/3002301\/jamaica-tourism-minister-meets-with-dominican-republic-ambassador-to-jamaica\/|\/3002358\/painful-thailand-lockdowns-must-stop-businesses-cry\/|\/3002190\/rum-is-your-brain-food-alcohol-and-new-york-style\/|\/3002190\/rum-is-your-brain-food-alcohol-and-new-york-lifestyle\/|\/3002488\/just-appointed-german-ambassador-to-china-suddenly-dies-investigation\/|\/3002603\/bulgaria-jewelry-store-in-paris-wiped-out-of-e10-million\/|\/3002603\/bulgari-jewelry-store-in-paris-wiped-out-of-e10-million\/|\/3002623\/more-of-thailand-reopens-in-3-weeks\/|\/3002653\/carnival-cruises-carnival-glory-supports-new-orleans-post-ida-recovery\/|\/3002653\/carnival-cruise-glory-cancellation-of-new-orleans-departures\/|\/3002664\/how-to-visit-saudi-arabia-from-uae-south-africa-argentina-again\/|\/3002659\/us-constitution-and-declaration-of-independence-now-have-harmful-language\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/haleiwa\/|\/wp-admin\/|\/logout\/|\/haleiwa\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/eturbonews.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/themes/voice/assets/js/picturefill.js?ver=2.9.8' id='vce-picturefill-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/themes/voice/assets/js/owl.carousel.min.js?ver=2.9.8' id='vce-owl-slider-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/themes/voice/assets/js/jquery.sticky-kit.js?ver=2.9.8' id='vce-sticky-kit-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/themes/voice/assets/js/jquery.matchHeight.js?ver=2.9.8' id='vce-match-height-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/themes/voice/assets/js/jquery.fitvids.js?ver=2.9.8' id='vce-fitvid-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/themes/voice/assets/js/jquery.sidr.min.js?ver=2.9.8' id='vce-responsivenav-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/themes/voice/assets/js/jquery.magnific-popup.min.js?ver=2.9.8' id='vce-magnific-popup-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='vce-main-js-extra'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"https:\/\/eturbonews.com\/wp-content\/uploads\/2020\/09\/etnlogogood-1-.jpeg","logo":"https:\/\/eturbonews.com\/wp-content\/uploads\/2017\/03\/eTNLogoWEB.gif","logo_retina":"","logo_mobile":"https:\/\/eturbonews.com\/wp-content\/uploads\/2017\/03\/eTNLogo.jpg","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/eturbonews.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"1","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"1","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/themes/voice/assets/js/main.js?ver=2.9.8' id='vce-main-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.6' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-includes/js/wp-embed.min.js?ver=b31eed986ffc5846de2a915c2a9540d6' id='wp-embed-js'></script>


<object id="ai-adb-dblclk" data="https://securepubads.g.doubleclick.net/tag/js/gpt.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-ga" data="https://www.google-analytics.com/analytics.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-mn" data="//contextual.media.net/dmedianet.js" style="position:absolute; z-index: -100; 1px; top: -1000px; left: -1000px; visibility: hidden;"></object>
<div id="banner-advert-container" class="adsense sponsor-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -100px; left: -100px;"><img id="im_popupFixed" class="ad-inserter adsense ad-img ad-index" src="https://eturbonews.com/wp-content/plugins/ad-inserter-pro/images/ads.png" width="1" height="1" alt="pixel"></div>
<script async id="ai-adb-ads" src="https://eturbonews.com/wp-content/uploads/ad-inserter/c5b7368616e/ads.js?ver=2.7.3-1631059201"></script>
<script async id="ai-adb-sponsors" src="https://eturbonews.com/wp-content/uploads/ad-inserter/c5b7368616e/sponsors.js?ver=2.7.3-1631059201"></script>
<script async id="ai-adb-advertising" src="https://eturbonews.com/wp-content/uploads/ad-inserter/c5b7368616e/advertising.js?ver=2.7.3-1631059201"></script>
<script async id="ai-adb-adverts" src="https://eturbonews.com/wp-content/uploads/ad-inserter/c5b7368616e/adverts.js?ver=2.7.3-1631059202"></script>
<script async id="ai-adb-banner" src="https://eturbonews.com/wp-content/plugins/ad-inserter-pro/js/banner.js?ver=2.7.3"></script>
<script async id="ai-adb-300x250" src="https://eturbonews.com/wp-content/plugins/ad-inserter-pro/js/300x250.js?ver=2.7.3"></script>


<script>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</script>
<div id="ai-position-16" style="position: absolute;" data-ai-position-pc="0.00"></div>
<script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://eturbonews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'68b4cdf1ed365a7c',m:'X.Zq08SMePfv4qyxmNbz8HcX_akeJJhavIZBcMqUMcE-1631068747-0-AY3jvznjtjjjt6ZjlsLS2W2hL0a+ZcvxrOF6BLo5ga9AiXXW+w+R57e/MupFpiAigVp1rTcYL9YQXpfwgwtVZG35HVvlmzJK6BBfuekcf0yOK6awe4VFF+E1HdAxep/s6lN57yude9Ys3L27zP4ZnezDYXRJj2Ye56b5kTEpJCkfvnjrwxmlalq+rxsPaKWZORmFDbFRNHlc783IUkY1CuoZZzolIfEJnCWEv33Xh4al8J8az4AIaY5UIPLi4bghag==',s:[0x18f266db52,0x751f932fdc],}})();</script></body>
</html>