<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#" class="no-js no-svg">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="af" href="https://af.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="sq" href="https://sq.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="am" href="https://am.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="ar" href="https://ar.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="hy" href="https://hy.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="az" href="https://az.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="eu" href="https://eu.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="be" href="https://be.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="bn" href="https://bn.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="bs" href="https://bs.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="bg" href="https://bg.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="ca" href="https://ca.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="ceb" href="https://ceb.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="ny" href="https://ny.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="zh-CN" href="https://zh-CN.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="zh-TW" href="https://zh-TW.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="co" href="https://co.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="hr" href="https://hr.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="cs" href="https://cs.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="da" href="https://da.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="nl" href="https://nl.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="eo" href="https://eo.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="et" href="https://et.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="tl" href="https://tl.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="fi" href="https://fi.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="fr" href="https://fr.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="fy" href="https://fy.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="gl" href="https://gl.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="ka" href="https://ka.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="de" href="https://de.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="el" href="https://el.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="gu" href="https://gu.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="ht" href="https://ht.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="ha" href="https://ha.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="haw" href="https://haw.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="he" href="https://iw.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="hi" href="https://hi.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="hmn" href="https://hmn.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="hu" href="https://hu.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="is" href="https://is.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="ig" href="https://ig.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="id" href="https://id.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="ga" href="https://ga.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="it" href="https://it.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="ja" href="https://ja.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="jv" href="https://jw.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="kn" href="https://kn.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="kk" href="https://kk.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="km" href="https://km.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="ko" href="https://ko.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="ku" href="https://ku.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="ky" href="https://ky.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="lo" href="https://lo.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="la" href="https://la.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="lv" href="https://lv.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="lt" href="https://lt.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="lb" href="https://lb.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="mk" href="https://mk.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="mg" href="https://mg.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="ms" href="https://ms.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="ml" href="https://ml.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="mt" href="https://mt.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="mi" href="https://mi.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="mr" href="https://mr.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="mn" href="https://mn.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="my" href="https://my.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="ne" href="https://ne.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="no" href="https://no.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="ps" href="https://ps.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="fa" href="https://fa.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="pl" href="https://pl.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="pt" href="https://pt.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="pa" href="https://pa.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="ro" href="https://ro.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="ru" href="https://ru.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="sm" href="https://sm.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="gd" href="https://gd.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="sr" href="https://sr.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="st" href="https://st.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="sn" href="https://sn.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="sd" href="https://sd.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="si" href="https://si.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="sk" href="https://sk.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="sl" href="https://sl.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="so" href="https://so.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="es" href="https://es.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="su" href="https://su.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="sw" href="https://sw.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="sv" href="https://sv.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="tg" href="https://tg.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="ta" href="https://ta.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="te" href="https://te.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="th" href="https://th.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="tr" href="https://tr.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="uk" href="https://uk.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="ur" href="https://ur.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="uz" href="https://uz.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="vi" href="https://vi.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="cy" href="https://cy.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="xh" href="https://xh.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="yi" href="https://yi.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="yo" href="https://yo.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<link rel="alternate" hreflang="zu" href="https://zu.eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />

<title>Boeing 737 jet makes emergency WATER landing in Hawaii | Travel Safety &amp; Emergencies</title>
<meta name="description" content="Transair Boeing 737 cargo jet was &quot;attempting to return to Honolulu when the pilots were forced to land the aircraft in the water.&quot;" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Boeing 737 jet makes emergency WATER landing in Hawaii | Travel Safety &amp; Emergencies" />
<meta property="og:description" content="Transair Boeing 737 cargo jet was &quot;attempting to return to Honolulu when the pilots were forced to land the aircraft in the water.&quot;" />
<meta property="og:url" content="https://eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/" />
<meta property="og:site_name" content="eTurboNews | Travel News &amp; more" />
<meta property="article:publisher" content="https://www.eturbonews.com/etnpage" />
<meta property="article:author" content="https://www.eturbonews.com/eturbonews" />
<meta property="article:section" content="Travel Safety &amp; Emergencies" />
<meta property="og:updated_time" content="2021-07-02T16:31:43+01:00" />
<meta property="og:image" content="https://eturbonews.com/wp-admin/admin-ajax.php?action=rank_math_overlay_thumb&id=2997738&type=etn" />
<meta property="og:image:secure_url" content="https://eturbonews.com/wp-admin/admin-ajax.php?action=rank_math_overlay_thumb&id=2997738&type=etn" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="750" />
<meta property="og:image:alt" content="Transair Boeing 737 jet makes emergency WATER landing in Hawaii" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Boeing 737 jet makes emergency WATER landing in Hawaii | Travel Safety &amp; Emergencies" />
<meta name="twitter:description" content="Transair Boeing 737 cargo jet was &quot;attempting to return to Honolulu when the pilots were forced to land the aircraft in the water.&quot;" />
<meta name="twitter:site" content="@eturbonews" />
<meta name="twitter:creator" content="@eturbonews" />
<meta name="twitter:image" content="https://eturbonews.com/wp-admin/admin-ajax.php?action=rank_math_overlay_thumb&id=2997738&type=etn" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://eturbonews.com/#place","geo":{"@type":"GeoCoordinates","latitude":"21.292921221632085","longitude":" -157.84739881152763"},"hasMap":"https://www.google.com/maps/search/?api=1&amp;query=21.292921221632085, -157.84739881152763","address":{"@type":"PostalAddress","streetAddress":"88 Piikoi St","addressLocality":"Honolulu","addressRegion":"Hawaii","postalCode":"96814","addressCountry":"USA"}},{"@type":["NewsMediaOrganization","Organization"],"@id":"https://eturbonews.com/#organization","name":"eTurboNews | Trends | Travel News","url":"https://eturbonews.com","email":"publisher@etn.travel","address":{"@type":"PostalAddress","streetAddress":"88 Piikoi St","addressLocality":"Honolulu","addressRegion":"Hawaii","postalCode":"96814","addressCountry":"USA"},"logo":{"@type":"ImageObject","@id":"https://eturbonews.com/#logo","url":"https://eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg","caption":"eTurboNews | Trends | Travel News","inLanguage":"en-US","width":"300","height":"250"},"contactPoint":[{"@type":"ContactPoint","telephone":"+1-808-521-2800","contactType":"customer support"}],"location":{"@id":"https://eturbonews.com/#place"}},{"@type":"WebSite","@id":"https://eturbonews.com/#website","url":"https://eturbonews.com","name":"eTurboNews | Trends | Travel News","publisher":{"@id":"https://eturbonews.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://eturbonews.com/wp-content/uploads/2021/07/0a1-10.jpg","url":"https://eturbonews.com/wp-content/uploads/2021/07/0a1-10.jpg","width":"1000","height":"750","caption":"Transair Boeing 737 jet makes emergency WATER landing in Hawaii","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://eturbonews.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://eturbonews.com/safety/","name":"Travel Safety &amp; Emergencies"}},{"@type":"ListItem","position":"3","item":{"@id":"https://eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/","name":"Boeing 737 jet makes emergency WATER landing in Hawaii"}}]},{"@type":"Person","@id":"https://eturbonews.com/author/harry-johnson/","name":"Harry Johnson","url":"https://eturbonews.com/author/harry-johnson/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/3115d58fcafef9432dae605a19761367?s=96&amp;d=mm&amp;r=pg","url":"https://secure.gravatar.com/avatar/3115d58fcafef9432dae605a19761367?s=96&amp;d=mm&amp;r=pg","caption":"Harry Johnson","inLanguage":"en-US"},"worksFor":{"@id":"https://eturbonews.com/#organization"}},{"@type":"WebPage","@id":"https://eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/#webpage","url":"https://eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/","name":"Boeing 737 jet makes emergency WATER landing in Hawaii | Travel Safety &amp; Emergencies","datePublished":"2021-07-02T16:31:15+01:00","dateModified":"2021-07-02T16:31:43+01:00","author":{"@id":"https://eturbonews.com/author/harry-johnson/"},"isPartOf":{"@id":"https://eturbonews.com/#website"},"primaryImageOfPage":{"@id":"https://eturbonews.com/wp-content/uploads/2021/07/0a1-10.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/#breadcrumb"}},{"@type":"NewsArticle","headline":"Boeing 737 jet makes emergency WATER landing in Hawaii | Travel Safety &amp; Emergencies | eTurboNews |","datePublished":"2021-07-02T16:31:15+01:00","dateModified":"2021-07-02T16:31:43+01:00","author":{"@type":"Person","name":"Harry Johnson"},"publisher":{"@id":"https://eturbonews.com/#organization"},"description":"Transair Boeing 737 cargo jet was &quot;attempting to return to Honolulu when the pilots were forced to land the aircraft in the water.&quot;","copyrightYear":"2021","copyrightHolder":{"@id":"https://eturbonews.com/#organization"},"name":"Boeing 737 jet makes emergency WATER landing in Hawaii | Travel Safety &amp; Emergencies | eTurboNews |","@id":"https://eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/#richSnippet","isPartOf":{"@id":"https://eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/#webpage"},"image":{"@id":"https://eturbonews.com/wp-content/uploads/2021/07/0a1-10.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//static.play.ht' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Travel News &amp; more &raquo; Feed" href="https://eturbonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Travel News &amp; more &raquo; Comments Feed" href="https://eturbonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Travel News &amp; more &raquo; Boeing 737 jet makes emergency WATER landing in Hawaii Comments Feed" href="https://eturbonews.com/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gtranslate-style-css' href='https://eturbonews.com/wp-content/plugins/gtranslate/gtranslate-style16.css?ver=c8103b8ba96dff5a3f552818b4b341f9' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=c8103b8ba96dff5a3f552818b4b341f9' type='text/css' media='all' />
<link rel='stylesheet' id='pmb_common-css' href='https://eturbonews.com/wp-content/plugins/print-my-blog/assets/styles/pmb-common.css?ver=1624220588' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://eturbonews.com/wp-includes/css/dist/block-library/style.min.css?ver=c8103b8ba96dff5a3f552818b4b341f9' type='text/css' media='all' />
<link rel='stylesheet' id='pmb-select2-css' href='https://eturbonews.com/wp-content/plugins/print-my-blog/assets/styles/libs/select2.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='https://eturbonews.com/wp-content/plugins/print-my-blog/assets/styles/libs/jquery-ui/jquery-ui.min.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='pmb-setup-page-css' href='https://eturbonews.com/wp-content/plugins/print-my-blog/assets/styles/setup-page.css?ver=1624220588' type='text/css' media='all' />
<link rel='stylesheet' id='ai-aos-css' href='https://eturbonews.com/wp-content/plugins/ad-inserter-pro/includes/aos/ai-aos.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashboard_wppp_pageplayer_styles-css' href='https://static.play.ht/playht-pageplayer-plugin.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='page_player-css' href='https://eturbonews.com/wp-content/plugins/play-ht/assets/dist/css/page_player.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='vce-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CRoboto+Slab%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='vce-style-css' href='https://eturbonews.com/wp-content/themes/voice/assets/css/min.css?ver=2.9.8' type='text/css' media='all' />
<style id='vce-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks_ess-main-css' href='https://eturbonews.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.6' type='text/css' media='all' />
<script type='text/javascript' src='https://eturbonews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://eturbonews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://eturbonews.com/wp-json/wp/v2/posts/2997737" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eturbonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eturbonews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://eturbonews.com/?p=2997737' />
<link rel="alternate" type="application/json+oembed" href="https://eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feturbonews.com%2F2997737%2Fboeing-737-jet-makes-emergency-water-landing-in-hawaii%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feturbonews.com%2F2997737%2Fboeing-737-jet-makes-emergency-water-landing-in-hawaii%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.29" />
<style type="text/css" media="all">

</style>
<meta name="generator" content="Site Kit by Google 1.35.0" /><script>var gt_request_uri = '/2997737/boeing-737-jet-makes-emergency-water-landing-in-hawaii/';</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-QND19QR13W"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-QND19QR13W');
</script>
<script type="text/javascript" defer="defer" src="https://extend.vimeocdn.com/ga/117330101.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10406891-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-10406891-1');
</script>
<script data-cfasync="false" type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setDomainName', 'www.eturbonews.com']);
  _gaq.push(['b._setAccount', 'UA-12175758-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();


<script>
  window.intercomSettings = {
    app_id: "kwe9g7kf",
    name: "<%= current_user.name %>", // Full name
    email: "<%= current_user.email %>", // Email address
    created_at: "<%= current_user.created_at.to_i %>" // Signup date as a Unix timestamp
  };
</script>
<meta name="facebook-domain-verification" content="6g5mpcqjctoph9n474dx16on10dydl" />
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CUN4UEKI" async="async"></script>
<script type="text/javascript">
  (function (v,i) {
    var scp = v.createElement("script"),
    config = {
      ChannelID: '59b663f728a061525a2cccbf',
      AdUnitType: '2',
      PublisherID: '330260549021082',
      PlacementID: 'plt482zbTphbg58SWnq',
      DivID: '',
      IAB_Category: 'IAB12-1',
      Keywords: 'travel, tourism, hotels, resort, airline, cruise, international',
      Language: 'en-us',
      BG_Color: '',
      Text_Color: '',
      Font: 'Arial, Helvetica, sans-serif',
      FontSize: '',
    };
    scp.src='https://s.vi-serve.com/tagLoader.js';
    scp.type = "text/javascript";
    scp.async = true;
    scp.onload = function() {
      i[btoa('video intelligence start')].init(config);
    };
    (v.getElementsByTagName('head')[0] || v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);
  })(document, window);
</script>
<script data-ad-client="ca-pub-0354349613023605" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="yandex-verification" content="7016d548f24cd846" />
<script>    (function(c,l,a,r,i,t,y){        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i+"?ref=bwt";        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);    })(window, document, "clarity", "script", "7a7tnp1fty");</script>
<script type="text/javascript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "7a7utv667i");
</script>
<script type="text/javascript"> window.$crisp=[];window.CRISP_WEBSITE_ID="68dcb5d3-1bd2-4450-b325-6905e1dda7a3";(function(){ d=document;s=d.createElement("script"); s.src="https://client.crisp.chat/l.js";; s.async=1;d.getElementsByTagName("head")[0].appendChild(s);})(); </script><script type='text/javascript'>window.is_wp=1;</script> <script> window._izq = window._izq || []; window._izq.push(["init"]);</script>
<script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/3129eb2e16f4b5707477c905a27192101115ea4d.js'></script>
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-0354349613023605","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-N8MXNL9' );
</script>

<link rel="icon" href="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-300x300.jpg" />
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.ai-close {position: relative;}
.ai-close-button {position: absolute; top: -8px; right: -8px; width: 24px; height: 24px; background: url(https://eturbonews.com/wp-content/plugins/ad-inserter-pro/css/images/close-button.png) no-repeat center center; cursor: pointer; z-index: 9; display: none;}
.ai-close-show {display: block;}
.ai-close-left {right: unset; left: -10px;}
.ai-close-bottom {top: unset; bottom: -11px;}
.ai-close-none {visibility: hidden;}
.ai-close-fit {width: fit-content; width: -moz-fit-content;}
</style>
<script>
function ai_resize_iframe(a){"undefined"==typeof ai_iframe_resize_delay&&(ai_iframe_resize_delay=200);setTimeout(function(){var c=a.contentDocument?a.contentDocument:a.contentWindow.document;a.style.visibility="hidden";a.style.height="10px";var d=a.style;var b=c||document;c=b.body;b=b.documentElement;d.height=Math.max(c.scrollHeight,c.offsetHeight,b.clientHeight,b.scrollHeight,b.offsetHeight)+"px";a.style.visibility="visible"},ai_iframe_resize_delay)};
</script>
</head>
<body class="post-template-default single single-post postid-2997737 single-format-standard wp-embed-responsive vce-sid-left voice-v_2_9_8">
<div id="vce-main">
<header id="header" class="main-header">
<div class="top-header">
<div class="container">
<div class="vce-wrap-left">
<ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-2989906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2989906"><a href="https://eturbonews.com/home-2/">HOME</a></li>
<li id="menu-item-2990131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2990131"><a href="https://eturbonews.com/about-eturbonews/">About</a>
<ul class="sub-menu">
<li id="menu-item-324816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-324816"><a href="https://eturbonews.com/privacy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-539480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-539480"><a href="https://travelnewsgroup.com/visibility">News Tips</a></li>
<li id="menu-item-251788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251788"><a href="http://travelnewsgroup.com">Advertising &#038; Analytics</a></li>
<li id="menu-item-2989908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2989908"><a href="https://travelnewsgroup.com/payments">Payments</a></li>
<li id="menu-item-2989996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2989996"><a href="https://travelnewsgroup.com/contact/">Contact</a></li>
</ul> </div>
<div class="vce-wrap-right">
<form class="vce-search-form" action="https://eturbonews.com/" method="get">
<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button>
</form> </div>
<div class="vce-wrap-center">
<div class="menu-etn-partners-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-226294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-226294"><a href="https://eturbonews.com"><span class="vce-social-name">eturbonews.com</span></a></li>
<li id="menu-item-226302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226302"><a href="http://etn.travel"><span class="vce-social-name">etn.travel</span></a></li>
<li id="menu-item-226296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226296"><a href="http://worldtourismwire.com"><span class="vce-social-name">worldtourismwire.com</span></a></li>
<li id="menu-item-226297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226297"><a href="http://meetings.travel"><span class="vce-social-name">meetings.travel</span></a></li>
<li id="menu-item-226298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226298"><a href="http://aviation.travel"><span class="vce-social-name">aviation.travel</span></a></li>
<li id="menu-item-226299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226299"><a href="http://wines.travel"><span class="vce-social-name">wines.travel</span></a></li>
<li id="menu-item-226300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226300"><a href="http://travelindustrydeals.com"><span class="vce-social-name">travelindustrydeals.com</span></a></li>
<li id="menu-item-226301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226301"><a href="http://gaytouism.travel"><span class="vce-social-name">gaytourism.travel</span></a></li>
<li id="menu-item-226308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226308"><a href="http://hawaiinews.online"><span class="vce-social-name">hawaiinews.online</span></a></li>
<li id="menu-item-226303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226303"><a href="http://eturbonews.de"><span class="vce-social-name">eturbonews.de</span></a></li>
<li id="menu-item-226304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226304"><a href="http://business-travel.de"><span class="vce-social-name">business-travel.de</span></a></li>
<li id="menu-item-226305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226305"><a href="http://ictp.travel"><span class="vce-social-name">ictp.travel</span></a></li>
<li id="menu-item-226306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226306"><a href="http://africantourismboard.com"><span class="vce-social-name">africantourismboard.com</span></a></li>
<li id="menu-item-226307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226307"><a href="http://hawaiitourismassociation.com"><span class="vce-social-name">hawaiitourismassociation.com</span></a></li>
<li id="menu-item-226363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226363"><a href="http://worldtourismevents.com"><span class="vce-social-name">worldtourismevents.com</span></a></li>
<li id="menu-item-226309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226309"><a href="https:/livestream.travel"><span class="vce-social-name">livestream</span></a></li>
<li id="menu-item-226310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226310"><a href="http://travelmarketingnetwork.com"><span class="vce-social-name">travelmarketingnetwork.com</span></a></li>
<li id="menu-item-2989991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2989991"><a href="https://wtn.travel"><span class="vce-social-name">World Tourism Network</span></a></li>
<li id="menu-item-2989992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2989992"><a href="https://rebuilding.travel"><span class="vce-social-name">Rebuilding Travel</span></a></li>
<li id="menu-item-2989993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2989993"><a href="https://ictp.travel"><span class="vce-social-name">ICTP</span></a></li>
<li id="menu-item-2989995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2989995"><a href="https://heroes.travel"><span class="vce-social-name">Heroes Award</span></a></li>
<li id="menu-item-2989994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2989994"><a href="https://africantourismboard.com"><span class="vce-social-name">African Tourism Board</span></a></li>
</ul></div>
</div>
</div>
</div><div class="container header-2-wrapper header-main-area">
<div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
<span class="site-title"><a href="https://eturbonews.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg, https://eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg 2x"><source srcset="https://eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg, https://eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg 2x"><img alt="eTurboNews | Travel News &amp; more" data-src="https://eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg" alt="eTurboNews | Travel News &amp; more"></noscript></picture></a></span><span class="site-description">Voice of the World &amp; Tourism</span></div>
<div class="vce-header-ads">
<div class='code-block code-block-7 ai-viewport-1 ai-viewport-2 ai-track' data-ai='WzcsMCwiQmxvY2sgNyIsIiIsMV0=' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0354349613023605" data-ad-slot="7065088685"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
<div class="header-bottom-wrapper header-left-nav">
<div class="container">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-2990130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2990130"><a href="https://eturbonews.com/home-2/">Home</a><li id="menu-item-566448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-566448"><a href="https://eturbonews.com/subscription/">Subscription</a>
<ul class="sub-menu">
<li id="menu-item-2989175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2989175"><a href="https://eturbonews.com/subscription/">Breaking News, Daily or Weekly email updates</a> <li id="menu-item-251299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251299"><a href="https://t.me/travelnewsgroup/">Telegram</a> <li id="menu-item-151624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151624"><a href="https://chat.whatsapp.com/EghONjM6LZUD9ItzkbBBsV">WhatsUp</a> <li id="menu-item-251298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251298"><a href="https://www.facebook.com/groups/513762739417653/">Facebook</a></ul>
<li id="menu-item-2743089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2743089"><a href="https://travelnewsgroup.com/visibility">Newstip</a><li id="menu-item-573789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573789"><a href="https://livestream.travel">Livestream</a><li id="menu-item-573793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573793"><a href="https://wtn.travel">WTN</a><li id="menu-item-573792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573792"><a href="https://worldtourismevents.com">Events</a><li id="menu-item-566451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566451"><a href="https://heroes.travel">Heroes</a><li id="menu-item-566452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566452"><a href="https://eturbonews.com/contact/">Contact</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://eturbonews.com/" method="get">
<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button>
</form></li></ul></li></ul></nav> </div>
</div></header>
<div id="sticky_header" class="header-sticky">
<div class="container">
<div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
<span class="site-title"><a href="https://eturbonews.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://eturbonews.com/wp-content/uploads/2020/09/etnlogogood-1-.jpeg"><source srcset="https://eturbonews.com/wp-content/uploads/2020/09/etnlogogood-1-.jpeg"><img alt="eTurboNews | Travel News &amp; more" data-src="https://eturbonews.com/wp-content/uploads/2020/09/etnlogogood-1-.jpeg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://eturbonews.com/wp-content/uploads/2020/09/etnlogogood-1-.jpeg" alt="eTurboNews | Travel News &amp; more"></noscript></picture></a></span></div> <nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2990130"><a href="https://eturbonews.com/home-2/">Home</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-566448"><a href="https://eturbonews.com/subscription/">Subscription</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2989175"><a href="https://eturbonews.com/subscription/">Breaking News, Daily or Weekly email updates</a> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251299"><a href="https://t.me/travelnewsgroup/">Telegram</a> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151624"><a href="https://chat.whatsapp.com/EghONjM6LZUD9ItzkbBBsV">WhatsUp</a> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251298"><a href="https://www.facebook.com/groups/513762739417653/">Facebook</a></ul>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2743089"><a href="https://travelnewsgroup.com/visibility">Newstip</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573789"><a href="https://livestream.travel">Livestream</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573793"><a href="https://wtn.travel">WTN</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573792"><a href="https://worldtourismevents.com">Events</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566451"><a href="https://heroes.travel">Heroes</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566452"><a href="https://eturbonews.com/contact/">Contact</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://eturbonews.com/" method="get">
<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button>
</form></li></ul></li></ul></nav> </div>
</div>
<div id="main-wrapper">
<div id="content" class="container site-content vce-sid-left">
<aside id="sidebar" class="sidebar left">
<div id="custom_html-2" class="widget_text vce-no-padding widget widget_custom_html"><h4 class="widget-title">Facebook</h4><div class="textwidget custom-html-widget"><iframe width="100%" height="1000" frameborder="0" data-src="https://www.sociablekit.com/app/embed/61626" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="widget-title">Linkedin</h4><div class="textwidget custom-html-widget"><iframe frameborder='0' width='100%' height='1000' data-src='https://www.sociablekit.com/app/embed/61623' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='></iframe></div></div><div id="text-19" class="widget widget_text"> <div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0354349613023605" data-ad-slot="6971032997" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div><div id="custom_html-6" class="widget_text widget widget_custom_html"><h4 class="widget-title">Twitter</h4><div class="textwidget custom-html-widget"><iframe frameborder='0' width='100%' height='1000' data-src='https://www.sociablekit.com/app/embed/61633' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='></iframe></div></div><div id="text-20" class="widget widget_text"> <div class="textwidget"><p><br />
<script id="mNCC" language="javascript">
    medianet_width = "300";
    medianet_height = "600";
    medianet_crid = "600043330";
    medianet_versionId = "3111299"; 
  </script><br />
<script src="//contextual.media.net/nmedianet.js?cid=8CUN4UEKI"></script></p>
</div>
</div> </aside>
<div id="primary" class="vce-main-content">
<main id="main" class="main-box main-box-single">
<div class='code-block code-block-1 ai-track' data-ai='WzEsMCwiQmxvY2sgMSIsIiIsMV0=' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<div class="sk-ww-youtube-live-videos" data-embed-id="62393"></div><script src="https://www.sociablekit.com/app/embed/youtube-live-videos/widget.js"></script>
<p class="has-text-align-center"><em><strong><a href="https://eturbonews.com/news/" target="_blank" rel="noreferrer noopener">Read us</a> | <a href="https://livestream.travel/">Listen to us</a> | <a href="https://livestream.travel/">Watch us</a></strong></em> | <em><strong><a href="https://worldtourismevents.com/" target="_blank" rel="noreferrer noopener">Join</a></strong></em><strong><em><a href="https://worldtourismevents.com/" target="_blank" rel="noreferrer noopener"> Live Events</a></em> | </strong><a href="https://eturbonews.com/subscribe-2/" target="_blank" rel="noreferrer noopener"><strong>Turn Off Ads</strong></a><strong> |</strong> <strong><a href="https://www.youtube.com/channel/UC4ZvvgGDC8_1hC8nKhGdyYw" target="_blank" rel="noreferrer noopener">Live</a> </strong>| </p>
<p style="text-align: center;"><span style="color: #000080;"><strong>Click on your language to translate this article:</strong></span></p>

<a href="https://af.eturbonews.com" onclick="doGTranslate('en|af');return false;" title="Afrikaans" class="glink nturl notranslate"><img height="16" width="16" alt="Afrikaans" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/af.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/af.png" height="16" width="16" alt="Afrikaans" /></noscript> <span>Afrikaans</span></a> <a href="https://sq.eturbonews.com" onclick="doGTranslate('en|sq');return false;" title="Albanian" class="glink nturl notranslate"><img height="16" width="16" alt="Albanian" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sq.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sq.png" height="16" width="16" alt="Albanian" /></noscript> <span>Albanian</span></a> <a href="https://am.eturbonews.com" onclick="doGTranslate('en|am');return false;" title="Amharic" class="glink nturl notranslate"><img height="16" width="16" alt="Amharic" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/am.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/am.png" height="16" width="16" alt="Amharic" /></noscript> <span>Amharic</span></a> <a href="https://ar.eturbonews.com" onclick="doGTranslate('en|ar');return false;" title="Arabic" class="glink nturl notranslate"><img height="16" width="16" alt="Arabic" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ar.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="Arabic" /></noscript> <span>Arabic</span></a> <a href="https://hy.eturbonews.com" onclick="doGTranslate('en|hy');return false;" title="Armenian" class="glink nturl notranslate"><img height="16" width="16" alt="Armenian" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/hy.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/hy.png" height="16" width="16" alt="Armenian" /></noscript> <span>Armenian</span></a> <a href="https://az.eturbonews.com" onclick="doGTranslate('en|az');return false;" title="Azerbaijani" class="glink nturl notranslate"><img height="16" width="16" alt="Azerbaijani" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/az.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/az.png" height="16" width="16" alt="Azerbaijani" /></noscript> <span>Azerbaijani</span></a> <a href="https://eu.eturbonews.com" onclick="doGTranslate('en|eu');return false;" title="Basque" class="glink nturl notranslate"><img height="16" width="16" alt="Basque" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/eu.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/eu.png" height="16" width="16" alt="Basque" /></noscript> <span>Basque</span></a> <a href="https://be.eturbonews.com" onclick="doGTranslate('en|be');return false;" title="Belarusian" class="glink nturl notranslate"><img height="16" width="16" alt="Belarusian" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/be.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/be.png" height="16" width="16" alt="Belarusian" /></noscript> <span>Belarusian</span></a> <a href="https://bn.eturbonews.com" onclick="doGTranslate('en|bn');return false;" title="Bengali" class="glink nturl notranslate"><img height="16" width="16" alt="Bengali" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/bn.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/bn.png" height="16" width="16" alt="Bengali" /></noscript> <span>Bengali</span></a> <a href="https://bs.eturbonews.com" onclick="doGTranslate('en|bs');return false;" title="Bosnian" class="glink nturl notranslate"><img height="16" width="16" alt="Bosnian" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/bs.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/bs.png" height="16" width="16" alt="Bosnian" /></noscript> <span>Bosnian</span></a> <a href="https://bg.eturbonews.com" onclick="doGTranslate('en|bg');return false;" title="Bulgarian" class="glink nturl notranslate"><img height="16" width="16" alt="Bulgarian" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/bg.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/bg.png" height="16" width="16" alt="Bulgarian" /></noscript> <span>Bulgarian</span></a> <a href="https://ca.eturbonews.com" onclick="doGTranslate('en|ca');return false;" title="Catalan" class="glink nturl notranslate"><img height="16" width="16" alt="Catalan" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ca.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ca.png" height="16" width="16" alt="Catalan" /></noscript> <span>Catalan</span></a> <a href="https://ceb.eturbonews.com" onclick="doGTranslate('en|ceb');return false;" title="Cebuano" class="glink nturl notranslate"><img height="16" width="16" alt="Cebuano" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ceb.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ceb.png" height="16" width="16" alt="Cebuano" /></noscript> <span>Cebuano</span></a> <a href="https://ny.eturbonews.com" onclick="doGTranslate('en|ny');return false;" title="Chichewa" class="glink nturl notranslate"><img height="16" width="16" alt="Chichewa" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ny.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ny.png" height="16" width="16" alt="Chichewa" /></noscript> <span>Chichewa</span></a> <a href="https://zh-CN.eturbonews.com" onclick="doGTranslate('en|zh-CN');return false;" title="Chinese (Simplified)" class="glink nturl notranslate"><img height="16" width="16" alt="Chinese (Simplified)" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="Chinese (Simplified)" /></noscript> <span>Chinese (Simplified)</span></a> <a href="https://zh-TW.eturbonews.com" onclick="doGTranslate('en|zh-TW');return false;" title="Chinese (Traditional)" class="glink nturl notranslate"><img height="16" width="16" alt="Chinese (Traditional)" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/zh-TW.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/zh-TW.png" height="16" width="16" alt="Chinese (Traditional)" /></noscript> <span>Chinese (Traditional)</span></a> <a href="https://co.eturbonews.com" onclick="doGTranslate('en|co');return false;" title="Corsican" class="glink nturl notranslate"><img height="16" width="16" alt="Corsican" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/co.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/co.png" height="16" width="16" alt="Corsican" /></noscript> <span>Corsican</span></a> <a href="https://hr.eturbonews.com" onclick="doGTranslate('en|hr');return false;" title="Croatian" class="glink nturl notranslate"><img height="16" width="16" alt="Croatian" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/hr.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/hr.png" height="16" width="16" alt="Croatian" /></noscript> <span>Croatian</span></a> <a href="https://cs.eturbonews.com" onclick="doGTranslate('en|cs');return false;" title="Czech" class="glink nturl notranslate"><img height="16" width="16" alt="Czech" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/cs.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/cs.png" height="16" width="16" alt="Czech" /></noscript> <span>Czech</span></a> <a href="https://da.eturbonews.com" onclick="doGTranslate('en|da');return false;" title="Danish" class="glink nturl notranslate"><img height="16" width="16" alt="Danish" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/da.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/da.png" height="16" width="16" alt="Danish" /></noscript> <span>Danish</span></a> <a href="https://nl.eturbonews.com" onclick="doGTranslate('en|nl');return false;" title="Dutch" class="glink nturl notranslate"><img height="16" width="16" alt="Dutch" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/nl.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/nl.png" height="16" width="16" alt="Dutch" /></noscript> <span>Dutch</span></a> <a href="https://eturbonews.com" onclick="doGTranslate('en|en');return false;" title="English" class="glink nturl notranslate"><img height="16" width="16" alt="English" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/en-us.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="English" /></noscript> <span>English</span></a> <a href="https://eo.eturbonews.com" onclick="doGTranslate('en|eo');return false;" title="Esperanto" class="glink nturl notranslate"><img height="16" width="16" alt="Esperanto" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/eo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/eo.png" height="16" width="16" alt="Esperanto" /></noscript> <span>Esperanto</span></a> <a href="https://et.eturbonews.com" onclick="doGTranslate('en|et');return false;" title="Estonian" class="glink nturl notranslate"><img height="16" width="16" alt="Estonian" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/et.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/et.png" height="16" width="16" alt="Estonian" /></noscript> <span>Estonian</span></a> <a href="https://tl.eturbonews.com" onclick="doGTranslate('en|tl');return false;" title="Filipino" class="glink nturl notranslate"><img height="16" width="16" alt="Filipino" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/tl.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/tl.png" height="16" width="16" alt="Filipino" /></noscript> <span>Filipino</span></a> <a href="https://fi.eturbonews.com" onclick="doGTranslate('en|fi');return false;" title="Finnish" class="glink nturl notranslate"><img height="16" width="16" alt="Finnish" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/fi.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/fi.png" height="16" width="16" alt="Finnish" /></noscript> <span>Finnish</span></a> <a href="https://fr.eturbonews.com" onclick="doGTranslate('en|fr');return false;" title="French" class="glink nturl notranslate"><img height="16" width="16" alt="French" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/fr.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="French" /></noscript> <span>French</span></a> <a href="https://fy.eturbonews.com" onclick="doGTranslate('en|fy');return false;" title="Frisian" class="glink nturl notranslate"><img height="16" width="16" alt="Frisian" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/fy.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/fy.png" height="16" width="16" alt="Frisian" /></noscript> <span>Frisian</span></a> <a href="https://gl.eturbonews.com" onclick="doGTranslate('en|gl');return false;" title="Galician" class="glink nturl notranslate"><img height="16" width="16" alt="Galician" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/gl.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/gl.png" height="16" width="16" alt="Galician" /></noscript> <span>Galician</span></a> <a href="https://ka.eturbonews.com" onclick="doGTranslate('en|ka');return false;" title="Georgian" class="glink nturl notranslate"><img height="16" width="16" alt="Georgian" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ka.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ka.png" height="16" width="16" alt="Georgian" /></noscript> <span>Georgian</span></a> <a href="https://de.eturbonews.com" onclick="doGTranslate('en|de');return false;" title="German" class="glink nturl notranslate"><img height="16" width="16" alt="German" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/de.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="German" /></noscript> <span>German</span></a> <a href="https://el.eturbonews.com" onclick="doGTranslate('en|el');return false;" title="Greek" class="glink nturl notranslate"><img height="16" width="16" alt="Greek" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/el.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/el.png" height="16" width="16" alt="Greek" /></noscript> <span>Greek</span></a> <a href="https://gu.eturbonews.com" onclick="doGTranslate('en|gu');return false;" title="Gujarati" class="glink nturl notranslate"><img height="16" width="16" alt="Gujarati" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/gu.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/gu.png" height="16" width="16" alt="Gujarati" /></noscript> <span>Gujarati</span></a> <a href="https://ht.eturbonews.com" onclick="doGTranslate('en|ht');return false;" title="Haitian Creole" class="glink nturl notranslate"><img height="16" width="16" alt="Haitian Creole" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ht.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ht.png" height="16" width="16" alt="Haitian Creole" /></noscript> <span>Haitian Creole</span></a> <a href="https://ha.eturbonews.com" onclick="doGTranslate('en|ha');return false;" title="Hausa" class="glink nturl notranslate"><img height="16" width="16" alt="Hausa" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ha.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ha.png" height="16" width="16" alt="Hausa" /></noscript> <span>Hausa</span></a> <a href="https://haw.eturbonews.com" onclick="doGTranslate('en|haw');return false;" title="Hawaiian" class="glink nturl notranslate"><img height="16" width="16" alt="Hawaiian" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/haw.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/haw.png" height="16" width="16" alt="Hawaiian" /></noscript> <span>Hawaiian</span></a> <a href="https://iw.eturbonews.com" onclick="doGTranslate('en|iw');return false;" title="Hebrew" class="glink nturl notranslate"><img height="16" width="16" alt="Hebrew" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/iw.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/iw.png" height="16" width="16" alt="Hebrew" /></noscript> <span>Hebrew</span></a> <a href="https://hi.eturbonews.com" onclick="doGTranslate('en|hi');return false;" title="Hindi" class="glink nturl notranslate"><img height="16" width="16" alt="Hindi" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/hi.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/hi.png" height="16" width="16" alt="Hindi" /></noscript> <span>Hindi</span></a> <a href="https://hmn.eturbonews.com" onclick="doGTranslate('en|hmn');return false;" title="Hmong" class="glink nturl notranslate"><img height="16" width="16" alt="Hmong" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/hmn.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/hmn.png" height="16" width="16" alt="Hmong" /></noscript> <span>Hmong</span></a> <a href="https://hu.eturbonews.com" onclick="doGTranslate('en|hu');return false;" title="Hungarian" class="glink nturl notranslate"><img height="16" width="16" alt="Hungarian" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/hu.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/hu.png" height="16" width="16" alt="Hungarian" /></noscript> <span>Hungarian</span></a> <a href="https://is.eturbonews.com" onclick="doGTranslate('en|is');return false;" title="Icelandic" class="glink nturl notranslate"><img height="16" width="16" alt="Icelandic" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/is.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/is.png" height="16" width="16" alt="Icelandic" /></noscript> <span>Icelandic</span></a> <a href="https://ig.eturbonews.com" onclick="doGTranslate('en|ig');return false;" title="Igbo" class="glink nturl notranslate"><img height="16" width="16" alt="Igbo" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ig.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ig.png" height="16" width="16" alt="Igbo" /></noscript> <span>Igbo</span></a> <a href="https://id.eturbonews.com" onclick="doGTranslate('en|id');return false;" title="Indonesian" class="glink nturl notranslate"><img height="16" width="16" alt="Indonesian" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/id.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/id.png" height="16" width="16" alt="Indonesian" /></noscript> <span>Indonesian</span></a> <a href="https://ga.eturbonews.com" onclick="doGTranslate('en|ga');return false;" title="Irish" class="glink nturl notranslate"><img height="16" width="16" alt="Irish" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ga.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ga.png" height="16" width="16" alt="Irish" /></noscript> <span>Irish</span></a> <a href="https://it.eturbonews.com" onclick="doGTranslate('en|it');return false;" title="Italian" class="glink nturl notranslate"><img height="16" width="16" alt="Italian" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/it.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="Italian" /></noscript> <span>Italian</span></a> <a href="https://ja.eturbonews.com" onclick="doGTranslate('en|ja');return false;" title="Japanese" class="glink nturl notranslate"><img height="16" width="16" alt="Japanese" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ja.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ja.png" height="16" width="16" alt="Japanese" /></noscript> <span>Japanese</span></a> <a href="https://jw.eturbonews.com" onclick="doGTranslate('en|jw');return false;" title="Javanese" class="glink nturl notranslate"><img height="16" width="16" alt="Javanese" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/jw.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/jw.png" height="16" width="16" alt="Javanese" /></noscript> <span>Javanese</span></a> <a href="https://kn.eturbonews.com" onclick="doGTranslate('en|kn');return false;" title="Kannada" class="glink nturl notranslate"><img height="16" width="16" alt="Kannada" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/kn.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/kn.png" height="16" width="16" alt="Kannada" /></noscript> <span>Kannada</span></a> <a href="https://kk.eturbonews.com" onclick="doGTranslate('en|kk');return false;" title="Kazakh" class="glink nturl notranslate"><img height="16" width="16" alt="Kazakh" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/kk.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/kk.png" height="16" width="16" alt="Kazakh" /></noscript> <span>Kazakh</span></a> <a href="https://km.eturbonews.com" onclick="doGTranslate('en|km');return false;" title="Khmer" class="glink nturl notranslate"><img height="16" width="16" alt="Khmer" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/km.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/km.png" height="16" width="16" alt="Khmer" /></noscript> <span>Khmer</span></a> <a href="https://ko.eturbonews.com" onclick="doGTranslate('en|ko');return false;" title="Korean" class="glink nturl notranslate"><img height="16" width="16" alt="Korean" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ko.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ko.png" height="16" width="16" alt="Korean" /></noscript> <span>Korean</span></a> <a href="https://ku.eturbonews.com" onclick="doGTranslate('en|ku');return false;" title="Kurdish (Kurmanji)" class="glink nturl notranslate"><img height="16" width="16" alt="Kurdish (Kurmanji)" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ku.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ku.png" height="16" width="16" alt="Kurdish (Kurmanji)" /></noscript> <span>Kurdish (Kurmanji)</span></a> <a href="https://ky.eturbonews.com" onclick="doGTranslate('en|ky');return false;" title="Kyrgyz" class="glink nturl notranslate"><img height="16" width="16" alt="Kyrgyz" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ky.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ky.png" height="16" width="16" alt="Kyrgyz" /></noscript> <span>Kyrgyz</span></a> <a href="https://lo.eturbonews.com" onclick="doGTranslate('en|lo');return false;" title="Lao" class="glink nturl notranslate"><img height="16" width="16" alt="Lao" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/lo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/lo.png" height="16" width="16" alt="Lao" /></noscript> <span>Lao</span></a> <a href="https://la.eturbonews.com" onclick="doGTranslate('en|la');return false;" title="Latin" class="glink nturl notranslate"><img height="16" width="16" alt="Latin" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/la.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/la.png" height="16" width="16" alt="Latin" /></noscript> <span>Latin</span></a> <a href="https://lv.eturbonews.com" onclick="doGTranslate('en|lv');return false;" title="Latvian" class="glink nturl notranslate"><img height="16" width="16" alt="Latvian" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/lv.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/lv.png" height="16" width="16" alt="Latvian" /></noscript> <span>Latvian</span></a> <a href="https://lt.eturbonews.com" onclick="doGTranslate('en|lt');return false;" title="Lithuanian" class="glink nturl notranslate"><img height="16" width="16" alt="Lithuanian" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/lt.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/lt.png" height="16" width="16" alt="Lithuanian" /></noscript> <span>Lithuanian</span></a> <a href="https://lb.eturbonews.com" onclick="doGTranslate('en|lb');return false;" title="Luxembourgish" class="glink nturl notranslate"><img height="16" width="16" alt="Luxembourgish" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/lb.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/lb.png" height="16" width="16" alt="Luxembourgish" /></noscript> <span>Luxembourgish</span></a> <a href="https://mk.eturbonews.com" onclick="doGTranslate('en|mk');return false;" title="Macedonian" class="glink nturl notranslate"><img height="16" width="16" alt="Macedonian" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/mk.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/mk.png" height="16" width="16" alt="Macedonian" /></noscript> <span>Macedonian</span></a> <a href="https://mg.eturbonews.com" onclick="doGTranslate('en|mg');return false;" title="Malagasy" class="glink nturl notranslate"><img height="16" width="16" alt="Malagasy" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/mg.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/mg.png" height="16" width="16" alt="Malagasy" /></noscript> <span>Malagasy</span></a> <a href="https://ms.eturbonews.com" onclick="doGTranslate('en|ms');return false;" title="Malay" class="glink nturl notranslate"><img height="16" width="16" alt="Malay" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ms.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ms.png" height="16" width="16" alt="Malay" /></noscript> <span>Malay</span></a> <a href="https://ml.eturbonews.com" onclick="doGTranslate('en|ml');return false;" title="Malayalam" class="glink nturl notranslate"><img height="16" width="16" alt="Malayalam" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ml.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ml.png" height="16" width="16" alt="Malayalam" /></noscript> <span>Malayalam</span></a> <a href="https://mt.eturbonews.com" onclick="doGTranslate('en|mt');return false;" title="Maltese" class="glink nturl notranslate"><img height="16" width="16" alt="Maltese" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/mt.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/mt.png" height="16" width="16" alt="Maltese" /></noscript> <span>Maltese</span></a> <a href="https://mi.eturbonews.com" onclick="doGTranslate('en|mi');return false;" title="Maori" class="glink nturl notranslate"><img height="16" width="16" alt="Maori" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/mi.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/mi.png" height="16" width="16" alt="Maori" /></noscript> <span>Maori</span></a> <a href="https://mr.eturbonews.com" onclick="doGTranslate('en|mr');return false;" title="Marathi" class="glink nturl notranslate"><img height="16" width="16" alt="Marathi" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/mr.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/mr.png" height="16" width="16" alt="Marathi" /></noscript> <span>Marathi</span></a> <a href="https://mn.eturbonews.com" onclick="doGTranslate('en|mn');return false;" title="Mongolian" class="glink nturl notranslate"><img height="16" width="16" alt="Mongolian" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/mn.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/mn.png" height="16" width="16" alt="Mongolian" /></noscript> <span>Mongolian</span></a> <a href="https://my.eturbonews.com" onclick="doGTranslate('en|my');return false;" title="Myanmar (Burmese)" class="glink nturl notranslate"><img height="16" width="16" alt="Myanmar (Burmese)" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/my.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/my.png" height="16" width="16" alt="Myanmar (Burmese)" /></noscript> <span>Myanmar (Burmese)</span></a> <a href="https://ne.eturbonews.com" onclick="doGTranslate('en|ne');return false;" title="Nepali" class="glink nturl notranslate"><img height="16" width="16" alt="Nepali" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ne.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ne.png" height="16" width="16" alt="Nepali" /></noscript> <span>Nepali</span></a> <a href="https://no.eturbonews.com" onclick="doGTranslate('en|no');return false;" title="Norwegian" class="glink nturl notranslate"><img height="16" width="16" alt="Norwegian" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/no.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/no.png" height="16" width="16" alt="Norwegian" /></noscript> <span>Norwegian</span></a> <a href="https://ps.eturbonews.com" onclick="doGTranslate('en|ps');return false;" title="Pashto" class="glink nturl notranslate"><img height="16" width="16" alt="Pashto" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ps.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ps.png" height="16" width="16" alt="Pashto" /></noscript> <span>Pashto</span></a> <a href="https://fa.eturbonews.com" onclick="doGTranslate('en|fa');return false;" title="Persian" class="glink nturl notranslate"><img height="16" width="16" alt="Persian" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/fa.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/fa.png" height="16" width="16" alt="Persian" /></noscript> <span>Persian</span></a> <a href="https://pl.eturbonews.com" onclick="doGTranslate('en|pl');return false;" title="Polish" class="glink nturl notranslate"><img height="16" width="16" alt="Polish" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/pl.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/pl.png" height="16" width="16" alt="Polish" /></noscript> <span>Polish</span></a> <a href="https://pt.eturbonews.com" onclick="doGTranslate('en|pt');return false;" title="Portuguese" class="glink nturl notranslate"><img height="16" width="16" alt="Portuguese" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/pt.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/pt.png" height="16" width="16" alt="Portuguese" /></noscript> <span>Portuguese</span></a> <a href="https://pa.eturbonews.com" onclick="doGTranslate('en|pa');return false;" title="Punjabi" class="glink nturl notranslate"><img height="16" width="16" alt="Punjabi" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/pa.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/pa.png" height="16" width="16" alt="Punjabi" /></noscript> <span>Punjabi</span></a> <a href="https://ro.eturbonews.com" onclick="doGTranslate('en|ro');return false;" title="Romanian" class="glink nturl notranslate"><img height="16" width="16" alt="Romanian" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ro.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ro.png" height="16" width="16" alt="Romanian" /></noscript> <span>Romanian</span></a> <a href="https://ru.eturbonews.com" onclick="doGTranslate('en|ru');return false;" title="Russian" class="glink nturl notranslate"><img height="16" width="16" alt="Russian" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ru.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="Russian" /></noscript> <span>Russian</span></a> <a href="https://sm.eturbonews.com" onclick="doGTranslate('en|sm');return false;" title="Samoan" class="glink nturl notranslate"><img height="16" width="16" alt="Samoan" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sm.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sm.png" height="16" width="16" alt="Samoan" /></noscript> <span>Samoan</span></a> <a href="https://gd.eturbonews.com" onclick="doGTranslate('en|gd');return false;" title="Scottish Gaelic" class="glink nturl notranslate"><img height="16" width="16" alt="Scottish Gaelic" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/gd.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/gd.png" height="16" width="16" alt="Scottish Gaelic" /></noscript> <span>Scottish Gaelic</span></a> <a href="https://sr.eturbonews.com" onclick="doGTranslate('en|sr');return false;" title="Serbian" class="glink nturl notranslate"><img height="16" width="16" alt="Serbian" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sr.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sr.png" height="16" width="16" alt="Serbian" /></noscript> <span>Serbian</span></a> <a href="https://st.eturbonews.com" onclick="doGTranslate('en|st');return false;" title="Sesotho" class="glink nturl notranslate"><img height="16" width="16" alt="Sesotho" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/st.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/st.png" height="16" width="16" alt="Sesotho" /></noscript> <span>Sesotho</span></a> <a href="https://sn.eturbonews.com" onclick="doGTranslate('en|sn');return false;" title="Shona" class="glink nturl notranslate"><img height="16" width="16" alt="Shona" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sn.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sn.png" height="16" width="16" alt="Shona" /></noscript> <span>Shona</span></a> <a href="https://sd.eturbonews.com" onclick="doGTranslate('en|sd');return false;" title="Sindhi" class="glink nturl notranslate"><img height="16" width="16" alt="Sindhi" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sd.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sd.png" height="16" width="16" alt="Sindhi" /></noscript> <span>Sindhi</span></a> <a href="https://si.eturbonews.com" onclick="doGTranslate('en|si');return false;" title="Sinhala" class="glink nturl notranslate"><img height="16" width="16" alt="Sinhala" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/si.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/si.png" height="16" width="16" alt="Sinhala" /></noscript> <span>Sinhala</span></a> <a href="https://sk.eturbonews.com" onclick="doGTranslate('en|sk');return false;" title="Slovak" class="glink nturl notranslate"><img height="16" width="16" alt="Slovak" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sk.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sk.png" height="16" width="16" alt="Slovak" /></noscript> <span>Slovak</span></a> <a href="https://sl.eturbonews.com" onclick="doGTranslate('en|sl');return false;" title="Slovenian" class="glink nturl notranslate"><img height="16" width="16" alt="Slovenian" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sl.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sl.png" height="16" width="16" alt="Slovenian" /></noscript> <span>Slovenian</span></a> <a href="https://so.eturbonews.com" onclick="doGTranslate('en|so');return false;" title="Somali" class="glink nturl notranslate"><img height="16" width="16" alt="Somali" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/so.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/so.png" height="16" width="16" alt="Somali" /></noscript> <span>Somali</span></a> <a href="https://es.eturbonews.com" onclick="doGTranslate('en|es');return false;" title="Spanish" class="glink nturl notranslate"><img height="16" width="16" alt="Spanish" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/es.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="Spanish" /></noscript> <span>Spanish</span></a> <a href="https://su.eturbonews.com" onclick="doGTranslate('en|su');return false;" title="Sudanese" class="glink nturl notranslate"><img height="16" width="16" alt="Sudanese" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/su.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/su.png" height="16" width="16" alt="Sudanese" /></noscript> <span>Sudanese</span></a> <a href="https://sw.eturbonews.com" onclick="doGTranslate('en|sw');return false;" title="Swahili" class="glink nturl notranslate"><img height="16" width="16" alt="Swahili" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sw.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sw.png" height="16" width="16" alt="Swahili" /></noscript> <span>Swahili</span></a> <a href="https://sv.eturbonews.com" onclick="doGTranslate('en|sv');return false;" title="Swedish" class="glink nturl notranslate"><img height="16" width="16" alt="Swedish" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sv.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sv.png" height="16" width="16" alt="Swedish" /></noscript> <span>Swedish</span></a> <a href="https://tg.eturbonews.com" onclick="doGTranslate('en|tg');return false;" title="Tajik" class="glink nturl notranslate"><img height="16" width="16" alt="Tajik" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/tg.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/tg.png" height="16" width="16" alt="Tajik" /></noscript> <span>Tajik</span></a> <a href="https://ta.eturbonews.com" onclick="doGTranslate('en|ta');return false;" title="Tamil" class="glink nturl notranslate"><img height="16" width="16" alt="Tamil" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ta.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ta.png" height="16" width="16" alt="Tamil" /></noscript> <span>Tamil</span></a> <a href="https://te.eturbonews.com" onclick="doGTranslate('en|te');return false;" title="Telugu" class="glink nturl notranslate"><img height="16" width="16" alt="Telugu" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/te.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/te.png" height="16" width="16" alt="Telugu" /></noscript> <span>Telugu</span></a> <a href="https://th.eturbonews.com" onclick="doGTranslate('en|th');return false;" title="Thai" class="glink nturl notranslate"><img height="16" width="16" alt="Thai" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/th.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/th.png" height="16" width="16" alt="Thai" /></noscript> <span>Thai</span></a> <a href="https://tr.eturbonews.com" onclick="doGTranslate('en|tr');return false;" title="Turkish" class="glink nturl notranslate"><img height="16" width="16" alt="Turkish" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/tr.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/tr.png" height="16" width="16" alt="Turkish" /></noscript> <span>Turkish</span></a> <a href="https://uk.eturbonews.com" onclick="doGTranslate('en|uk');return false;" title="Ukrainian" class="glink nturl notranslate"><img height="16" width="16" alt="Ukrainian" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/uk.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/uk.png" height="16" width="16" alt="Ukrainian" /></noscript> <span>Ukrainian</span></a> <a href="https://ur.eturbonews.com" onclick="doGTranslate('en|ur');return false;" title="Urdu" class="glink nturl notranslate"><img height="16" width="16" alt="Urdu" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ur.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ur.png" height="16" width="16" alt="Urdu" /></noscript> <span>Urdu</span></a> <a href="https://uz.eturbonews.com" onclick="doGTranslate('en|uz');return false;" title="Uzbek" class="glink nturl notranslate"><img height="16" width="16" alt="Uzbek" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/uz.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/uz.png" height="16" width="16" alt="Uzbek" /></noscript> <span>Uzbek</span></a> <a href="https://vi.eturbonews.com" onclick="doGTranslate('en|vi');return false;" title="Vietnamese" class="glink nturl notranslate"><img height="16" width="16" alt="Vietnamese" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/vi.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/vi.png" height="16" width="16" alt="Vietnamese" /></noscript> <span>Vietnamese</span></a> <a href="https://cy.eturbonews.com" onclick="doGTranslate('en|cy');return false;" title="Welsh" class="glink nturl notranslate"><img height="16" width="16" alt="Welsh" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/cy.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/cy.png" height="16" width="16" alt="Welsh" /></noscript> <span>Welsh</span></a> <a href="https://xh.eturbonews.com" onclick="doGTranslate('en|xh');return false;" title="Xhosa" class="glink nturl notranslate"><img height="16" width="16" alt="Xhosa" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/xh.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/xh.png" height="16" width="16" alt="Xhosa" /></noscript> <span>Xhosa</span></a> <a href="https://yi.eturbonews.com" onclick="doGTranslate('en|yi');return false;" title="Yiddish" class="glink nturl notranslate"><img height="16" width="16" alt="Yiddish" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/yi.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/yi.png" height="16" width="16" alt="Yiddish" /></noscript> <span>Yiddish</span></a> <a href="https://yo.eturbonews.com" onclick="doGTranslate('en|yo');return false;" title="Yoruba" class="glink nturl notranslate"><img height="16" width="16" alt="Yoruba" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/yo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/yo.png" height="16" width="16" alt="Yoruba" /></noscript> <span>Yoruba</span></a> <a href="https://zu.eturbonews.com" onclick="doGTranslate('en|zu');return false;" title="Zulu" class="glink nturl notranslate"><img height="16" width="16" alt="Zulu" data-src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/zu.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/zu.png" height="16" width="16" alt="Zulu" /></noscript> <span>Zulu</span></a>
<script>
function openTab(url) {var form=document.createElement('form');form.method='post';form.action=url;form.target='_blank';document.body.appendChild(form);form.submit();}
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.hostname+location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}var plang=location.hostname.split('.')[0];if(plang.length !=2 && plang.toLowerCase() != 'zh-cn' && plang.toLowerCase() != 'zh-tw' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';openTab(location.protocol+'//'+(lang == 'en' ? '' : lang+'.')+location.hostname.replace('www.', '').replace(RegExp('^' + plang + '[.]'), '')+gt_request_uri);}
</script>
</div>
<article id="post-2997737" class="vce-single post-2997737 post type-post status-publish format-standard has-post-thumbnail hentry category-safety category-airline-news category-airport-news category-breaking-travel-news category-business-travel-news category-etn category-feature category-hawaii category-tourism category-tourism-news category-transportation category-travel category-destinations category-news category-technology category-travelwirenews category-usa-travel-news">
<header class="entry-header">
<h1 class="entry-title">Boeing 737 jet makes emergency WATER landing in Hawaii</h1>
<div class="entry-meta"><div class="meta-item date"><span class="updated">9 hours ago</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://eturbonews.com/author/harry-johnson/">Harry Johnson</a></span></span></div></div>
</header>
<div class="meta-image">
<img width="810" height="608" alt="Transair Boeing 737 jet makes emergency WATER landing in Hawaii" data-srcset="https://eturbonews.com/wp-content/uploads/2021/07/0a1-10-810x608.jpg 810w, https://eturbonews.com/wp-content/uploads/2021/07/0a1-10-300x225.jpg 300w, https://eturbonews.com/wp-content/uploads/2021/07/0a1-10-768x576.jpg 768w, https://eturbonews.com/wp-content/uploads/2021/07/0a1-10.jpg 1000w" title="Boeing 737 jet makes emergency WATER landing in Hawaii 1" data-src="https://eturbonews.com/wp-content/uploads/2021/07/0a1-10-810x608.jpg" data-sizes="(max-width: 810px) 100vw, 810px" class="attachment-vce-lay-a size-vce-lay-a wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img width="810" height="608" src="https://eturbonews.com/wp-content/uploads/2021/07/0a1-10-810x608.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Transair Boeing 737 jet makes emergency WATER landing in Hawaii" srcset="https://eturbonews.com/wp-content/uploads/2021/07/0a1-10-810x608.jpg 810w, https://eturbonews.com/wp-content/uploads/2021/07/0a1-10-300x225.jpg 300w, https://eturbonews.com/wp-content/uploads/2021/07/0a1-10-768x576.jpg 768w, https://eturbonews.com/wp-content/uploads/2021/07/0a1-10.jpg 1000w" sizes="(max-width: 810px) 100vw, 810px" title="Boeing 737 jet makes emergency WATER landing in Hawaii 1"></noscript>
<div class="vce-photo-caption">Transair Boeing 737 jet makes emergency WATER landing in Hawaii</div>
</div>
<div class="meta-author">
<div class="meta-author-img">
<img alt='' data-srcset='https://secure.gravatar.com/avatar/3115d58fcafef9432dae605a19761367?s=200&#038;d=mm&#038;r=pg 2x' height='100' width='100' data-src='https://secure.gravatar.com/avatar/3115d58fcafef9432dae605a19761367?s=100&#038;d=mm&#038;r=pg' class='avatar avatar-100 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/3115d58fcafef9432dae605a19761367?s=100&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3115d58fcafef9432dae605a19761367?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript> </div>
<div class="meta-author-wrapped">Written by <span class="vcard author"><span class="fn"><a href="https://eturbonews.com/author/harry-johnson/">Harry Johnson</a></span></span>
</div>
</div>
<div class="entry-headline">
<div class='code-block code-block-2 ai-viewport-1 ai-viewport-2 ai-track' data-ai='WzIsMCwiQmxvY2sgMiIsIiIsMV0=' style='margin: 8px 8px 8px 0; float: left;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0354349613023605" data-ad-slot="6147961359"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Transair Boeing 737 cargo jet was &#8220;attempting to return to Honolulu when the pilots were forced to land the aircraft in the water.&#8221;</p>
<div class='code-block code-block-3 ai-viewport-1 ai-viewport-2 ai-track' data-ai='WzMsMCwiQmxvY2sgMyIsIiIsMV0=' style='margin: 8px 0 8px 8px; float: right;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0354349613023605" data-ad-slot="6147961359"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<div class="entry-content">
<div class="pmb-print-this-page wp-block-button"> <a href="https://eturbonews.com?print-my-blog=1&#038;post-type=post&#038;statuses%5B%5D=publish&#038;rendering_wait=0&#038;post_page_break=1&#038;columns=2&#038;font_size=normal&#038;image_size=small&#038;links=parens&#038;show_site_title=1&#038;show_site_tagline=1&#038;show_site_url=1&#038;show_title=1&#038;show_author=1&#038;show_url=1&#038;show_date=1&#038;show_featured_image=1&#038;show_excerpt=1&#038;show_content=1&#038;show_divider=1&#038;format=print&#038;pmb-post=2997737" class="button button-secondary wp-block-button__link">Print 🖨</a> <a href="https://eturbonews.com?print-my-blog=1&#038;post-type=post&#038;statuses%5B%5D=publish&#038;rendering_wait=0&#038;post_page_break=1&#038;columns=2&#038;font_size=normal&#038;image_size=small&#038;links=parens&#038;show_site_title=1&#038;show_site_tagline=1&#038;show_site_url=1&#038;show_title=1&#038;show_author=1&#038;show_url=1&#038;show_date=1&#038;show_featured_image=1&#038;show_excerpt=1&#038;show_content=1&#038;format=pdf&#038;pmb-post=2997737" class="button button-secondary wp-block-button__link">PDF 📄</a> <a href="https://eturbonews.com?print-my-blog=1&#038;post-type=post&#038;statuses%5B%5D=publish&#038;rendering_wait=0&#038;post_page_break=1&#038;columns=3&#038;font_size=normal&#038;image_size=small&#038;links=parens&#038;show_site_title=1&#038;show_site_url=1&#038;show_title=1&#038;show_author=1&#038;show_date=1&#038;show_featured_image=1&#038;show_excerpt=1&#038;show_content=1&#038;format=ebook&#038;pmb-post=2997737" class="button button-secondary wp-block-button__link">eBook 📱</a></div><div class="playHtListenArea" style="display:none;margin: 0;">
<div id="playht-audioplayer-element" data-play-article="https://eturbonews.com/?p=2997737" data-play-audio="https://media.play.ht/full_-MdbppcrpDEf0FjP6KWr.mp3">
</div>
</div>
<ul><li>Plane makes emergency water landing off Honolulu.</li><li>Two crew members were rescued by US Coast Guard.</li><li>The pilots had reported engine trouble and were attempting to return to Honolulu.</li></ul>
<hr class="wp-block-separator" />
<p>Transair Boeing 737 cargo jet was forced to make an emergency water landing off Honolulu shortly after taking off. According to the US Coast Guard, the two crew members were rescued.</p>
<p>Federal Aviation Administration (FAA) reported that the emergency occurred aboard <a href="https://transairhawaii.com/" target="_blank" rel="noreferrer noopener">Transair</a> Flight 810 early on Friday morning at 3;30am HST.</p><div class='code-block code-block-4 ai-track' data-ai='WzQsMCwiQmxvY2sgNCIsIiIsMV0=' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-8m+ea-m-6w+ef" data-ad-client="ca-pub-0354349613023605" data-ad-slot="2450736427"></ins>
<script>
       (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>“The pilots had reported engine trouble and were attempting to return to Honolulu when they were forced to land the aircraft in the water,” the FAA said. “According to preliminary information, the US Coast Guard rescued both crew members.”</p>
<p>A spokesman for the Coast Guard, Petty Officer Third Class Matthew West, said that a Coast Guard helicopter rescued one of the crew, while &#8220;a fire department helicopter rescued the other.&#8221; A Coast Guard cutter was also dispatched to the scene.</p>
<p>The plane in question is thought to be a 46-year-old Boeing 737-200, registered as N810TA. It is operated by Rhoades Aviation in Transair colors.</p><div class='code-block code-block-4 ai-track' data-ai='WzQsMCwiQmxvY2sgNCIsIiIsMl0=' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-8m+ea-m-6w+ef" data-ad-client="ca-pub-0354349613023605" data-ad-slot="2450736427"></ins>
<script>
       (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p></p>

</div>
<div class="vce-share-bar">
<ul class="vce-share-items">
<div class="meks_ess circle no-labels solid "><a href="#" onclick="return false;" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feturbonews.com%2F2997737%2Fboeing-737-jet-makes-emergency-water-landing-in-hawaii%2F&amp;t=Boeing%20737%20jet%20makes%20emergency%20WATER%20landing%20in%20Hawaii"><span>Facebook</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Feturbonews.com%2F2997737%2Fboeing-737-jet-makes-emergency-water-landing-in-hawaii%2F&amp;text=Boeing%20737%20jet%20makes%20emergency%20WATER%20landing%20in%20Hawaii"><span>Twitter</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-googleplus" data-url="https://plus.google.com/share?url=https%3A%2F%2Feturbonews.com%2F2997737%2Fboeing-737-jet-makes-emergency-water-landing-in-hawaii%2F"><span>Google+</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Feturbonews.com%2F2997737%2Fboeing-737-jet-makes-emergency-water-landing-in-hawaii%2F&amp;media=https%3A%2F%2Feturbonews.com%2Fwp-content%2Fuploads%2F2021%2F07%2F0a1-10.jpg&amp;description=Boeing%20737%20jet%20makes%20emergency%20WATER%20landing%20in%20Hawaii"><span>Pinterest</span></a><a href="#" onclick="return false;" class="meks_ess-item socicon-linkedin" data-url="https://www.linkedin.com/cws/share?url=https%3A%2F%2Feturbonews.com%2F2997737%2Fboeing-737-jet-makes-emergency-water-landing-in-hawaii%2F"><span>LinkedIn</span></a><a href="/cdn-cgi/l/email-protection#c0ffb3b5a2aaa5a3b4fd82afa5a9aea7e5f2f0f7f3f7e5f2f0aaa5b4e5f2f0ada1aba5b3e5f2f0a5ada5b2a7a5aea3b9e5f2f09781948592e5f2f0aca1aea4a9aea7e5f2f0a9aee5f2f088a1b7a1a9a9e6a1adb0fba2afa4b9fda8b4b4b0b3e5f381e5f286e5f286a5b4b5b2a2afaea5b7b3eea3afade5f286f2f9f9f7f7f3f7e5f286a2afa5a9aea7edf7f3f7edaaa5b4edada1aba5b3eda5ada5b2a7a5aea3b9edb7a1b4a5b2edaca1aea4a9aea7eda9aeeda8a1b7a1a9a9e5f286" class="meks_ess-item  socicon-mail prevent-share-popup "><span>Email</span></a><a href="https://api.whatsapp.com/send?text=Boeing%20737%20jet%20makes%20emergency%20WATER%20landing%20in%20Hawaii https%3A%2F%2Feturbonews.com%2F2997737%2Fboeing-737-jet-makes-emergency-water-landing-in-hawaii%2F" class="meks_ess-item socicon-whatsapp prevent-share-popup"><span>WhatsApp</span></a></div> </ul>
</div>
<div class="vce-ad vce-ad-container"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-0354349613023605" data-ad-slot="2931244819"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</article>
</main>
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"2997737 https:\/\/eturbonews.com\/?p=2997737","disqusShortname":"eturbonews","disqusTitle":"Boeing 737 jet makes emergency WATER landing in Hawaii","disqusUrl":"https:\/\/eturbonews.com\/2997737\/boeing-737-jet-makes-emergency-water-landing-in-hawaii\/","postId":2997737};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();
</script>
</div>
</div>
<footer id="footer" class="site-footer">
<div class="container">
<div class="container-fix">
<div class="bit-2">
<div id="media_image-7" class="widget widget_media_image"><a href="https://www.travel.domains/"><img width="728" height="90" alt="travel 728x90 final" style="max-width: 100%; height: auto;" data-srcset="https://eturbonews.com/wp-content/uploads/2021/01/travel-728x90-final.jpg 728w, https://eturbonews.com/wp-content/uploads/2021/01/travel-728x90-final-300x37.jpg 300w" data-src="https://eturbonews.com/wp-content/uploads/2021/01/travel-728x90-final.jpg" data-sizes="(max-width: 728px) 100vw, 728px" class="image wp-image-2620408  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="728" height="90" src="https://eturbonews.com/wp-content/uploads/2021/01/travel-728x90-final.jpg" class="image wp-image-2620408  attachment-full size-full" alt="travel 728x90 final" style="max-width: 100%; height: auto;" srcset="https://eturbonews.com/wp-content/uploads/2021/01/travel-728x90-final.jpg 728w, https://eturbonews.com/wp-content/uploads/2021/01/travel-728x90-final-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></noscript></a></div> </div>
<div class="bit-2">
</div>
</div>
</div>
<div class="container-full site-info">
<div class="container">
<div class="vce-wrap-left">
<p>Copyright @Travel News Group</p> </div>
<div class="vce-wrap-right">
<ul id="vce_footer_menu" class="bottom-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-226294"><a href="https://eturbonews.com">eturbonews.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226302"><a href="http://etn.travel">etn.travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226296"><a href="http://worldtourismwire.com">worldtourismwire.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226297"><a href="http://meetings.travel">meetings.travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226298"><a href="http://aviation.travel">aviation.travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226299"><a href="http://wines.travel">wines.travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226300"><a href="http://travelindustrydeals.com">travelindustrydeals.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226301"><a href="http://gaytouism.travel">gaytourism.travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226308"><a href="http://hawaiinews.online">hawaiinews.online</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226303"><a href="http://eturbonews.de">eturbonews.de</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226304"><a href="http://business-travel.de">business-travel.de</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226305"><a href="http://ictp.travel">ictp.travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226306"><a href="http://africantourismboard.com">africantourismboard.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226307"><a href="http://hawaiitourismassociation.com">hawaiitourismassociation.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226363"><a href="http://worldtourismevents.com">worldtourismevents.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226309"><a href="https:/livestream.travel">livestream</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226310"><a href="http://travelmarketingnetwork.com">travelmarketingnetwork.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2989991"><a href="https://wtn.travel">World Tourism Network</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2989992"><a href="https://rebuilding.travel">Rebuilding Travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2989993"><a href="https://ictp.travel">ICTP</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2989995"><a href="https://heroes.travel">Heroes Award</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2989994"><a href="https://africantourismboard.com">African Tourism Board</a></li>
</ul>
</div>
</div>
</div>
</footer>
</div>
</div>
<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>
<div class='code-block code-block-10 ai-center-h ai-center-v ai-sticky-turn ai-close' data-aos="flip-left" data-aos-anchor="#ai-position-10" data-aos-anchor-placement="top-top" style='position: fixed; z-index: 9995; top: 50%; text-align: center; left: 50%;'>
<div class="ai-lazy" data-code="PGRpdiBjbGFzcz0iYWktYXR0cmlidXRlcyI+CjxzcGFuIGNsYXNzPSdhaS1jbG9zZS1idXR0b24gYWktY2xvc2UtdW5wcm9jZXNzZWQnIGRhdGEtYWktY2xvc2UtdGltZW91dD0nMTUnIGRhdGEtYWktYmxvY2s9JzEwJz48L3NwYW4+CjwvZGl2Pgo8aWZyYW1lIHN0eWxlPSJ3aWR0aDogMTAwMHB4OyBoZWlnaHQ6IDc1MHB4OyIgc3JjPSJodHRwczovL2V0dXJib25ld3MuY29tL3dwLWFkbWluL2FkbWluLWFqYXgucGhwP2FjdGlvbj1haV9hamF4JmJsb2NrPTEwJnJuZD0zMDQ2MTc0MDY1IiBtYXJnaW5oZWlnaHQ9IjAiIG1hcmdpbndpZHRoPSIwIiBmcmFtZWJvcmRlcj0iMCIgc2Nyb2xsaW5nPSJubyI+PC9pZnJhbWU+Cg==" data-class="Y29kZS1ibG9jaw=="></div>
</div>
<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":18321,"name":"Harry Johnson","avatar":"3115d58fcafef9432dae605a19761367"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '6801']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>

<noscript>
			<iframe  height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-N8MXNL9" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
		</noscript>

<script>document.querySelectorAll('.playHtListenArea').forEach(function(el) {el.style.display = 'block'});</script><script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/ad-inserter-pro/includes/aos/aos.js?ver=2.7.1' id='ai-aos-js-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"eturbonews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='dashboard_wppp_pageplayer-js-extra'>
/* <![CDATA[ */
var image_page_player = {"image_params":"https:\/\/eturbonews.com\/wp-content\/uploads\/2021\/07\/0a1-10.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.play.ht/playht-pageplayer-plugin.js?ver=3.2.5' id='dashboard_wppp_pageplayer-js'></script>
<script type='text/javascript' id='page_player-js-extra'>
/* <![CDATA[ */
var wppp_page_player = {"current_article_play_data":{"url":"https:\/\/eturbonews.com\/?p=2997737","lang":"english-us","voice":"en-US-BenjaminRUS","trans_id":"-MdbppcrpDEf0FjP6KWr","audio_status":2,"listens":0,"convertion_time":"2021-07-02 15:30:04","play_article_id":"98506100-f08e-46fe-9d0f-45ed36c672e5","article_audio":"https:\/\/media.play.ht\/full_-MdbppcrpDEf0FjP6KWr.mp3"},"current_article_data":{"ID":2997737,"post_author":"18321","post_date":"2021-07-02 16:31:15","post_date_gmt":"2021-07-02 15:31:15","post_title":"Boeing 737 jet makes emergency WATER landing in Hawaii","post_excerpt":"Transair Boeing 737 cargo jet was \"attempting to return to Honolulu when the pilots were forced to land the aircraft in the water.\"","post_status":"publish","comment_status":"open","ping_status":"open","post_password":"","post_name":"boeing-737-jet-makes-emergency-water-landing-in-hawaii","to_ping":"","pinged":"","post_modified":"2021-07-02 16:31:43","post_modified_gmt":"2021-07-02 15:31:43","post_content_filtered":"","post_parent":0,"guid":"https:\/\/eturbonews.com\/?p=2997737","menu_order":0,"post_type":"post","post_mime_type":"","comment_count":"0","filter":"raw"}};
var wppp_user_data = {"user_id":"d4s8cYL8saPg75QMl6G7i9CFOdv2","app_id":"MjmFoGoWdJhUu3c","ajax_url":"https:\/\/eturbonews.com\/wp-admin\/admin-ajax.php","playhtButtonSwitch":"1","playhtListenbuttonSwitch":"1","playHtbuttonWLabel":"1","playHtcolor_backgrund":"#124470","playHttextColor":"#fff","FielddesktopPositionID":"left","FieldmobilePositionID":"middle","playHtDarkMode":"dark","playHtPlayerItemsColor":"#ffffff","playHtPlayerTextColor":"#ffffff","playHtPlayerBackgroundColor":"#1e73be","fullScreenMobEnabledID":"","playHtListencolor_backgrund":"#dd3333","playHtListenBorderColor":"#dd3333","playHtListenBorderRadius":"20","playHtListenText":"Click to listen to the article podcast","playHtListentextColor":"#fff"};
var wppp_player_images = {"close":"https:\/\/eturbonews.com\/wp-content\/plugins\/play-ht\/assets\/images\/close.png","loader":"https:\/\/eturbonews.com\/wp-content\/plugins\/play-ht\/assets\/images\/loader.gif","play_btn":"https:\/\/eturbonews.com\/wp-content\/plugins\/play-ht\/assets\/images\/play-btn.png","pause_btn":"https:\/\/eturbonews.com\/wp-content\/plugins\/play-ht\/assets\/images\/pause-btn.png","pageplayer_placeholder":"https:\/\/eturbonews.com\/wp-content\/plugins\/play-ht\/assets\/images\/pageplayer_placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/play-ht/assets/dist/js/page_player.js?ver=3.2.5' id='page_player-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/register\/|\/register\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/haleiwa\/|\/wp-admin\/|\/logout\/|\/haleiwa\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/eturbonews.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.7' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='vce-main-js-extra'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"https:\/\/eturbonews.com\/wp-content\/uploads\/2020\/09\/etnlogogood-1-.jpeg","logo":"https:\/\/eturbonews.com\/wp-content\/uploads\/2020\/10\/eturbonewstravelnewslogo.jpg","logo_retina":"https:\/\/eturbonews.com\/wp-content\/uploads\/2020\/10\/eturbonewstravelnewslogo.jpg","logo_mobile":"https:\/\/eturbonews.com\/wp-content\/uploads\/2020\/10\/eturbonewstravelnewslogo.jpg","logo_mobile_retina":"https:\/\/eturbonews.com\/wp-content\/uploads\/2020\/10\/eturbonewstravelnewslogo.jpg","rtl_mode":"0","ajax_url":"https:\/\/eturbonews.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"1","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"1","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/themes/voice/assets/js/min.js?ver=2.9.8' id='vce-main-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.6' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-includes/js/wp-embed.min.js?ver=c8103b8ba96dff5a3f552818b4b341f9' id='wp-embed-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/play-ht/assets/dist/js/play_footer_scripts.js?ver=3.2.5' id='play_footer_scripts-js'></script>


<object id="ai-adb-dblclk" data="https://securepubads.g.doubleclick.net/tag/js/gpt.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<div id="banner-advert-container" class="adsense sponsor-ad" style="position:absolute; z-index: -10; height: 1px; width: 1px; top: -100px; left: -100px;"><img id="im_popupFixed" width="1" height="1" alt="pixel" data-src="https://eturbonews.com/wp-content/plugins/ad-inserter-pro/images/ads.png" class="ad-inserter adsense ad-img ad-index lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img id="im_popupFixed" class="ad-inserter adsense ad-img ad-index" src="https://eturbonews.com/wp-content/plugins/ad-inserter-pro/images/ads.png" width="1" height="1" alt="pixel"></noscript></div>
<object id="ai-adb-ga" data="https://www.google-analytics.com/analytics.js" style="position:absolute; z-index: -100; top: -1000px; left: -1000px; visibility: hidden;"></object>
<object id="ai-adb-mn" data="//contextual.media.net/dmedianet.js" style="position:absolute; z-index: -100; 1px; top: -1000px; left: -1000px; visibility: hidden;"></object>
<script async id="ai-adb-ads" src="https://eturbonews.com/wp-content/plugins/ad-inserter-pro/js/ads.js?ver=2.7.1-1624477814"></script>
<script async id="ai-adb-sponsors" src="https://eturbonews.com/wp-content/plugins/ad-inserter-pro/js/sponsors.js?ver=2.7.1-1624477815"></script>
<script async id="ai-adb-advertising" src="https://eturbonews.com/wp-content/plugins/ad-inserter-pro/js/advertising.js?ver=2.7.1-1624477814"></script>
<script async id="ai-adb-adverts" src="https://eturbonews.com/wp-content/plugins/ad-inserter-pro/js/adverts.js?ver=2.7.1-1624477814"></script>
<script async id="ai-adb-banner" src="https://eturbonews.com/wp-content/plugins/ad-inserter-pro/js/banner.js?ver=2.7.1"></script>
<script async id="ai-adb-300x250" src="https://eturbonews.com/wp-content/plugins/ad-inserter-pro/js/300x250.js?ver=2.7.1"></script>


<script>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</script>
<div id="ai-position-10" style="position: absolute;" data-ai-position-pc="0.25"></div>
</body>
</html>