<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<script src="/cdn-cgi/apps/head/idEppu2HNUOjtrG9X8tPh3QD3tE.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<meta name='robots' content='max-image-preview:large, index, follow, max-snippet:-1, max-video-preview:-1' />
<meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="af" href="https://af.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="sq" href="https://sq.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="am" href="https://am.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="ar" href="https://ar.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="hy" href="https://hy.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="az" href="https://az.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="eu" href="https://eu.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="be" href="https://be.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="bn" href="https://bn.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="bs" href="https://bs.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="bg" href="https://bg.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="ca" href="https://ca.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="ceb" href="https://ceb.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="ny" href="https://ny.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="zh-CN" href="https://zh-CN.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="zh-TW" href="https://zh-TW.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="co" href="https://co.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="hr" href="https://hr.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="cs" href="https://cs.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="da" href="https://da.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="nl" href="https://nl.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="eo" href="https://eo.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="et" href="https://et.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="tl" href="https://tl.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="fi" href="https://fi.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="fr" href="https://fr.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="fy" href="https://fy.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="gl" href="https://gl.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="ka" href="https://ka.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="de" href="https://de.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="el" href="https://el.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="gu" href="https://gu.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="ht" href="https://ht.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="ha" href="https://ha.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="haw" href="https://haw.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="he" href="https://iw.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="hi" href="https://hi.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="hmn" href="https://hmn.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="hu" href="https://hu.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="is" href="https://is.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="ig" href="https://ig.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="id" href="https://id.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="ga" href="https://ga.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="it" href="https://it.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="ja" href="https://ja.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="jv" href="https://jw.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="kn" href="https://kn.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="kk" href="https://kk.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="km" href="https://km.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="ko" href="https://ko.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="ku" href="https://ku.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="ky" href="https://ky.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="lo" href="https://lo.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="la" href="https://la.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="lv" href="https://lv.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="lt" href="https://lt.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="lb" href="https://lb.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="mk" href="https://mk.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="mg" href="https://mg.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="ms" href="https://ms.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="ml" href="https://ml.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="mt" href="https://mt.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="mi" href="https://mi.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="mr" href="https://mr.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="mn" href="https://mn.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="my" href="https://my.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="ne" href="https://ne.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="no" href="https://no.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="ps" href="https://ps.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="fa" href="https://fa.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="pl" href="https://pl.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="pt" href="https://pt.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="pa" href="https://pa.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="ro" href="https://ro.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="ru" href="https://ru.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="sm" href="https://sm.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="gd" href="https://gd.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="sr" href="https://sr.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="st" href="https://st.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="sn" href="https://sn.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="sd" href="https://sd.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="si" href="https://si.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="sk" href="https://sk.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="sl" href="https://sl.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="so" href="https://so.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="es" href="https://es.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="su" href="https://su.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="sw" href="https://sw.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="sv" href="https://sv.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="tg" href="https://tg.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="ta" href="https://ta.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="te" href="https://te.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="th" href="https://th.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="tr" href="https://tr.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="uk" href="https://uk.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="ur" href="https://ur.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="uz" href="https://uz.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="vi" href="https://vi.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="cy" href="https://cy.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="xh" href="https://xh.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="yi" href="https://yi.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="yo" href="https://yo.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
<link rel="alternate" hreflang="zu" href="https://zu.eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>US Travel urges Paycheck Protection Program fixes</title>
	<meta name="description" content="Leisure &amp; Hospitality currently accounts for nearly 40% of all U.S. unemployment, and the industry’s recovery is projected to take as long as five years without decisive federal action | eTurboNews | Trends | Travel News Online | rebuilding" />
	<link rel="canonical" href="https://eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="US Travel urges Paycheck Protection Program fixes" />
	<meta property="og:description" content="Leisure &amp; Hospitality currently accounts for nearly 40% of all U.S. unemployment, and the industry’s recovery is projected to take as long as five years without decisive federal action | eTurboNews | Trends | Travel News Online | rebuilding" />
	<meta property="og:url" content="https://eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/" />
	<meta property="og:site_name" content="eTurboNews | Trends | Travel News Online" />
	<meta property="article:publisher" content="https://www.facebook.com/etnpage/" />
	<meta property="article:published_time" content="2021-03-10T18:22:17+00:00" />
	<meta property="article:modified_time" content="2021-03-10T18:22:24+00:00" />
	<meta property="og:image" content="https://eturbonews.com/wp-content/uploads/2021/03/0a1-68.jpg" />
	<meta property="og:image:width" content="984" />
	<meta property="og:image:height" content="656" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@eturbonews" />
	<meta name="twitter:site" content="@eturbonews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://eturbonews.com/#organization","name":"eTurboNews | Trends | Travel News","url":"https://eturbonews.com/","sameAs":["https://www.facebook.com/etnpage/","https://instagram.com/eturbonews","https://www.linkedin.com/in/eturbonews/","https://www.youtube.com/user/eTurboNews","https://twitter.com/eturbonews"],"logo":{"@type":"ImageObject","@id":"https://eturbonews.com/#logo","inLanguage":"en-US","url":"https://eturbonews.com/wp-content/uploads/2019/08/etn-logo2.jpg","width":1366,"height":768,"caption":"eTurboNews | Trends | Travel News"},"image":{"@id":"https://eturbonews.com/#logo"}},{"@type":"WebSite","@id":"https://eturbonews.com/#website","url":"https://eturbonews.com/","name":"eTurboNews | Trends | Travel News Online","description":"","publisher":{"@id":"https://eturbonews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://eturbonews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/#primaryimage","inLanguage":"en-US","url":"https://eturbonews.com/wp-content/uploads/2021/03/0a1-68.jpg","width":984,"height":656,"caption":"US Travel urges Paycheck Protection Program fixes"},{"@type":"WebPage","@id":"https://eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/#webpage","url":"https://eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/","name":"US Travel urges Paycheck Protection Program fixes","isPartOf":{"@id":"https://eturbonews.com/#website"},"primaryImageOfPage":{"@id":"https://eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/#primaryimage"},"datePublished":"2021-03-10T18:22:17+00:00","dateModified":"2021-03-10T18:22:24+00:00","description":"Leisure & Hospitality currently accounts for nearly 40% of all U.S. unemployment, and the industry\u2019s recovery is projected to take as long as five years without decisive federal action | eTurboNews | Trends | Travel News Online | rebuilding","breadcrumb":{"@id":"https://eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/"]}]},{"@type":"BreadcrumbList","@id":"https://eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://eturbonews.com/","url":"https://eturbonews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://eturbonews.com/rebuilding/","url":"https://eturbonews.com/rebuilding/","name":"rebuilding"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/","url":"https://eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/","name":"US Travel urges Paycheck Protection Program fixes"}}]},{"@type":["Article","NewsArticle"],"@id":"https://eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/#article","isPartOf":{"@id":"https://eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/#webpage"},"author":{"@id":"https://eturbonews.com/#/schema/person/98aceaddbe38aae8a94b855006d43804"},"headline":"US Travel urges Paycheck Protection Program fixes","datePublished":"2021-03-10T18:22:17+00:00","dateModified":"2021-03-10T18:22:24+00:00","mainEntityOfPage":{"@id":"https://eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/#webpage"},"commentCount":0,"publisher":{"@id":"https://eturbonews.com/#organization"},"image":{"@id":"https://eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/#primaryimage"},"keywords":"Paycheck Protection Program,US Travel Association","articleSection":"Breaking Travel News,Business Travel News,etn,Government and Public Sector Tourism News,Hospitality Industry News,paywall,rebuilding,Responsible Tourism News,Tourism Investment News,Tourism News,Travel,Travel Associations News,Travel News,Travel Wire News,USA Travel News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://eturbonews.com/#organization"}},{"@type":"Person","@id":"https://eturbonews.com/#/schema/person/98aceaddbe38aae8a94b855006d43804","name":"Harry Johnson","image":{"@type":"ImageObject","@id":"https://eturbonews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3115d58fcafef9432dae605a19761367?s=96&d=mm&r=pg","caption":"Harry Johnson"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//static.play.ht' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News Online &raquo; Feed" href="https://eturbonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News Online &raquo; Comments Feed" href="https://eturbonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News Online &raquo; US Travel urges Paycheck Protection Program fixes Comments Feed" href="https://eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://eturbonews.com/wp-content/plugins/gtranslate/gtranslate-style16.css?ver=613f34701c327550794db2879eec8fc3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=613f34701c327550794db2879eec8fc3' type='text/css' media='all' />
<link rel='stylesheet' id='pmb_common-css'  href='https://eturbonews.com/wp-content/plugins/print-my-blog/assets/styles/pmb-common.css?ver=1615158940' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://eturbonews.com/wp-includes/css/dist/block-library/style.min.css?ver=613f34701c327550794db2879eec8fc3' type='text/css' media='all' />
<link rel='stylesheet' id='pmb-select2-css'  href='https://eturbonews.com/wp-content/plugins/print-my-blog/assets/styles/libs/select2.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8/themes/base/jquery-ui.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='pmb-setup-page-css'  href='https://eturbonews.com/wp-content/plugins/print-my-blog/assets/styles/setup-page.css?ver=1615158940' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://eturbonews.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.21' type='text/css' media='all' />
<link rel='stylesheet' id='dashboard_wppp_pageplayer_styles-css'  href='https://static.play.ht/playht-pageplayer-plugin-v10.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='page_player-css'  href='https://eturbonews.com/wp-content/plugins/play-ht/assets/dist/css/page_player.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='vce-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%7CRoboto+Slab%3A400&#038;subset=latin%2Clatin-ext&#038;ver=2.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='vce-style-css'  href='https://eturbonews.com/wp-content/themes/voice/assets/css/min.css?ver=2.9.7' type='text/css' media='all' />
<style id='vce-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-social-widget-css'  href='https://eturbonews.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='meks_ess-main-css'  href='https://eturbonews.com/wp-content/plugins/meks-easy-social-share/assets/css/main.css?ver=1.2.2' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://eturbonews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/wp-quads-pro/assets/js/ads.js?ver=2.0.21' id='quads-ad-ga-js'></script>
<link rel="https://api.w.org/" href="https://eturbonews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://eturbonews.com/wp-json/wp/v2/posts/2990214" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eturbonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eturbonews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://eturbonews.com/?p=2990214' />
<link rel="alternate" type="application/json+oembed" href="https://eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feturbonews.com%2F2990214%2Fus-travel-urges-paycheck-protection-program-fixes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feturbonews.com%2F2990214%2Fus-travel-urges-paycheck-protection-program-fixes%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.24" />
<style type="text/css" media="all">

</style>
<meta name="generator" content="Site Kit by Google 1.27.0" /><script>var gt_request_uri = '/2990214/us-travel-urges-paycheck-protection-program-fixes/';</script><!-- Global site tag (gtag.js) - Google Analytics -->
<script data-no-minify="1" async src="https://eturbonews.com/wp-content/cache/busting/1/gtm-43ea33a6e5d25174cc253a9f7cc77461.js"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-QND19QR13W');
</script>
<script type="text/javascript" defer="defer" src="https://extend.vimeocdn.com/ga/117330101.js"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10406891-1"></script>

<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-10406891-1');
</script>

<script data-cfasync="false" type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setDomainName', 'www.eturbonews.com']);
  _gaq.push(['b._setAccount', 'UA-12175758-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();


<script>
  window.intercomSettings = {
    app_id: "kwe9g7kf",
    name: "<%= current_user.name %>", // Full name
    email: "<%= current_user.email %>", // Email address
    created_at: "<%= current_user.created_at.to_i %>" // Signup date as a Unix timestamp
  };
</script>
<meta name="facebook-domain-verification" content="6g5mpcqjctoph9n474dx16on10dydl" />


<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CUN4UEKI" async="async"></script>

<script type="text/javascript">
  (function (v,i) {
    var scp = v.createElement("script"),
    config = {
      ChannelID: '59b663f728a061525a2cccbf',
      AdUnitType: '2',
      PublisherID: '330260549021082',
      PlacementID: 'plt482zbTphbg58SWnq',
      DivID: '',
      IAB_Category: 'IAB12-1',
      Keywords: 'travel, tourism, hotels, resort, airline, cruise, international',
      Language: 'en-us',
      BG_Color: '',
      Text_Color: '',
      Font: 'Arial, Helvetica, sans-serif',
      FontSize: '',
    };
    scp.src='https://s.vi-serve.com/tagLoader.js';
    scp.type = "text/javascript";
    scp.async = true;
    scp.onload = function() {
      i[btoa('video intelligence start')].init(config);
    };
    (v.getElementsByTagName('head')[0] || v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);
  })(document, window);
</script>

<script async src="https://cdn.avantisvideo.com/avm/js/video-loader.js?id=477faae6-006d-4509-b400-03131836483a&tagId=2" id="avantisJS"> </script><script type='text/javascript'>window.is_wp=1;</script>	 <script> window._izq = window._izq || []; window._izq.push(["init"]);</script>
	 <script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/3129eb2e16f4b5707477c905a27192101115ea4d.js'></script>
	<script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-0354349613023605","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-N8MXNL9' );
</script>
<!-- End Google Tag Manager -->
		<link rel="icon" href="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-300x300.jpg" />
</head>

<body class="post-template-default single single-post postid-2990214 single-format-standard wp-embed-responsive vce-sid-left voice-v_2_9_7">

<div id="vce-main">

<header id="header" class="main-header">
	<div class="top-header">
	<div class="container">

					<div class="vce-wrap-left">
					<ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-2989906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2989906"><a href="https://eturbonews.com/">HOME</a></li>
<li id="menu-item-2990131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2990131"><a href="https://eturbonews.com/about-eturbonews/">About</a></li>
<li id="menu-item-539480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-539480"><a href="https://travelnewsgroup.com/visibility">News Tips</a></li>
<li id="menu-item-251788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251788"><a href="http://travelnewsgroup.com">Advertising &#038; Analytics</a></li>
<li id="menu-item-2989908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2989908"><a href="https://travelnewsgroup.com">Payments</a></li>
<li id="menu-item-324816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-324816"><a href="https://eturbonews.com/privacy/">Privacy</a></li>
<li id="menu-item-2989996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2989996"><a href="https://travelnewsgroup.com/contact/">Contact</a></li>
</ul>			</div>
				
					<div class="vce-wrap-right">
				<form class="vce-search-form" action="https://eturbonews.com/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form>			</div>
		
					<div class="vce-wrap-center">
					<div class="menu-etn-partners-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-226294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226294"><a href="https://www.eturbonews.com"><span class="vce-social-name">eturbonews.com</span></a></li>
<li id="menu-item-226302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226302"><a href="http://etn.travel"><span class="vce-social-name">etn.travel</span></a></li>
<li id="menu-item-226296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226296"><a href="http://worldtourismwire.com"><span class="vce-social-name">worldtourismwire.com</span></a></li>
<li id="menu-item-226297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226297"><a href="http://meetings.travel"><span class="vce-social-name">meetings.travel</span></a></li>
<li id="menu-item-226298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226298"><a href="http://aviation.travel"><span class="vce-social-name">aviation.travel</span></a></li>
<li id="menu-item-226299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226299"><a href="http://wines.travel"><span class="vce-social-name">wines.travel</span></a></li>
<li id="menu-item-226300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226300"><a href="http://travelindustrydeals.com"><span class="vce-social-name">travelindustrydeals.com</span></a></li>
<li id="menu-item-226301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226301"><a href="http://gaytouism.travel"><span class="vce-social-name">gaytourism.travel</span></a></li>
<li id="menu-item-226308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226308"><a href="http://hawaiinews.online"><span class="vce-social-name">hawaiinews.online</span></a></li>
<li id="menu-item-226303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226303"><a href="http://eturbonews.de"><span class="vce-social-name">eturbonews.de</span></a></li>
<li id="menu-item-226304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226304"><a href="http://business-travel.de"><span class="vce-social-name">business-travel.de</span></a></li>
<li id="menu-item-226305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226305"><a href="http://ictp.travel"><span class="vce-social-name">ictp.travel</span></a></li>
<li id="menu-item-226306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226306"><a href="http://africantourismboard.com"><span class="vce-social-name">africantourismboard.com</span></a></li>
<li id="menu-item-226307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226307"><a href="http://hawaiitourismassociation.com"><span class="vce-social-name">hawaiitourismassociation.com</span></a></li>
<li id="menu-item-226363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226363"><a href="http://worldtourismevents.com"><span class="vce-social-name">worldtourismevents.com</span></a></li>
<li id="menu-item-226309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226309"><a href="https:/livestream.travel"><span class="vce-social-name">livestream</span></a></li>
<li id="menu-item-226310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226310"><a href="http://travelmarketingnetwork.com"><span class="vce-social-name">travelmarketingnetwork.com</span></a></li>
<li id="menu-item-2989991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2989991"><a href="https://wtn.travel"><span class="vce-social-name">World Tourism Network</span></a></li>
<li id="menu-item-2989992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2989992"><a href="https://rebuilding.travel"><span class="vce-social-name">Rebuilding Travel</span></a></li>
<li id="menu-item-2989993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2989993"><a href="https://ictp.travel"><span class="vce-social-name">ICTP</span></a></li>
<li id="menu-item-2989994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2989994"><a href="https://africantourismboard.com"><span class="vce-social-name">African Tourism Board</span></a></li>
<li id="menu-item-2989995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2989995"><a href="https://heroes.travel"><span class="vce-social-name">Heroes Award</span></a></li>
</ul></div>
			</div>
		


	</div>
</div><div class="container header-2-wrapper header-main-area">	
	<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
	<span class="site-title"><a href="https://eturbonews.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg, https://eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg 2x"><source srcset="https://eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg, https://eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg 2x"><img src="https://eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg" alt="eTurboNews | Trends | Travel News Online"></picture></a></span><span class="site-description"></span></div>
	<div class="vce-header-ads">
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- eTN New 728 top right -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="7065088685"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>	</div>
</div>

<div class="header-bottom-wrapper header-left-nav">
	<div class="container">
		<nav id="site-navigation" class="main-navigation" role="navigation">
	<ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-2990130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2990130"><a href="https://eturbonews.com/">Home</a><li id="menu-item-566448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-566448"><a href="https://eturbonews.com/subscription/">Subscription</a>
<ul class="sub-menu">
	<li id="menu-item-2989175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2989175"><a href="https://eturbonews.com/subscription/">Breaking News, Daily or Weekly email updates</a>	<li id="menu-item-251299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251299"><a href="https://t.me/travelnewsgroup/">Telegram</a>	<li id="menu-item-151624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151624"><a href="https://chat.whatsapp.com/EghONjM6LZUD9ItzkbBBsV">WhatsUp</a>	<li id="menu-item-251298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251298"><a href="https://www.facebook.com/groups/513762739417653/">Facebook</a></ul>
<li id="menu-item-2743089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2743089"><a href="https://travelnewsgroup.com/visibility">Newstip</a><li id="menu-item-573789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573789"><a href="https://livestream.travel">Livestream</a><li id="menu-item-573793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573793"><a href="https://wtn.travel">WorldTourismNetwork</a><li id="menu-item-573792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573792"><a href="https://worldtourismevents.com">Events</a><li id="menu-item-566451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566451"><a href="https://heroes.travel">Heroes</a><li id="menu-item-566452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566452"><a href="https://eturbonews.com/contact/">Contact</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="vce-search-form" action="https://eturbonews.com/" method="get">
	<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
		<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form></li></ul></li></ul></nav>	</div>
</div></header>

	<div id="sticky_header" class="header-sticky">
	<div class="container">
		<div class="vce-res-nav">
	<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
	<span class="site-title"><a href="https://eturbonews.com/" rel="home" class="has-logo"><picture class="vce-logo"><source media="(min-width: 1024px)" srcset="https://eturbonews.com/wp-content/uploads/2020/09/etnlogogood-1-.jpeg"><source srcset="https://eturbonews.com/wp-content/uploads/2020/09/etnlogogood-1-.jpeg"><img src="https://eturbonews.com/wp-content/uploads/2020/09/etnlogogood-1-.jpeg" alt="eTurboNews | Trends | Travel News Online"></picture></a></span></div>		<nav id="site-navigation" class="main-navigation" role="navigation">
		<ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2989906"><a href="https://eturbonews.com/">HOME</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2990131"><a href="https://eturbonews.com/about-eturbonews/">About</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-539480"><a href="https://travelnewsgroup.com/visibility">News Tips</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251788"><a href="http://travelnewsgroup.com">Advertising &#038; Analytics</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2989908"><a href="https://travelnewsgroup.com">Payments</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-324816"><a href="https://eturbonews.com/privacy/">Privacy</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2989996"><a href="https://travelnewsgroup.com/contact/">Contact</a></ul></nav>	</div>
</div>
<div id="main-wrapper">



	<div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"><span><span><a href="https://eturbonews.com/">Home</a> » <span><a href="https://eturbonews.com/rebuilding/">rebuilding</a> » <span class="breadcrumb_last" aria-current="page">US Travel urges Paycheck Protection Program fixes</span></span></span></span></p></div>

<div id="content" class="container site-content vce-sid-left">
	
		<aside id="sidebar" class="sidebar left">
		<div id="text-15" class="vce-no-padding widget widget_text"><h4 class="widget-title">Livestream</h4>			<div class="textwidget"><div style="padding: 56.25% 0 0 0; position: relative;"><iframe style="position: absolute; top: 0; left: 0; width: 100%; height: 100%;" src="https://vimeo.com/event/437565/embed" frameborder="0" allowfullscreen=""></iframe></div>
</div>
		</div><div id="text-19" class="vce-no-padding widget widget_text"><h4 class="widget-title">eTN Vimeo Channel</h4>			<div class="textwidget"><div style="padding: 56.25% 0 0 0; position: relative;"><iframe style="position: absolute; top: 0; left: 0; width: 100%; height: 100%;" src="https://vimeo.com/showcase/7760022/embed" frameborder="0" allowfullscreen=""></iframe></div>
</div>
		</div><div id="media_video-2" class="vce-no-padding widget widget_media_video"><h4 class="widget-title">YouTube Channel</h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-2990214-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=ho0u49gyd9w&#038;list=PL014906A262318582&#038;_=1" /><a href="https://www.youtube.com/watch?v=ho0u49gyd9w&#038;list=PL014906A262318582">https://www.youtube.com/watch?v=ho0u49gyd9w&#038;list=PL014906A262318582</a></video></div></div><div id="text-18" class="vce-no-padding widget widget_text"><h4 class="widget-title">eTN Spotify Podcast</h4>			<div class="textwidget"><p><iframe loading="lazy" title="Spotify Embed: Breaking Travel News | Rebuilding Travel | Livestream | Trends | eTurboNews" width="100%" allowtransparency="true" frameborder="0" allow="encrypted-media" src="https://open.spotify.com/embed-podcast/show/5xgpitC1Qx7SbP7mIb8n27"></iframe></p>
</div>
		</div><div id="text-11" class="widget widget_text"><h4 class="widget-title">Support our Sponsors</h4>			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- eTurboNewsSidebar --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0354349613023605" data-ad-slot="6971032997" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<hr />
<p><!-- ~ Copyright (C) 2014 Media.net Advertising FZ-LLC All Rights Reserved --><br />
<script id="mNCC" language="javascript">
    medianet_width = "300";
    medianet_height = "600";
    medianet_crid = "600043330";
    medianet_versionId = "3111299"; 
  </script><br />
<script src="//contextual.media.net/nmedianet.js?cid=8CUN4UEKI"></script></p>
</div>
		</div><div id="media_image-8" class="vce-no-padding widget widget_media_image"><h4 class="widget-title">Free YOUTUBE Channel</h4><a href="https://www.youtube.com/channel/UC4ZvvgGDC8_1hC8nKhGdyYw?sub_confirmation=1"><img width="373" height="135" src="https://eturbonews.com/wp-content/uploads/2021/03/subscibeyoutube.jpg" class="image wp-image-2989911  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://eturbonews.com/wp-content/uploads/2021/03/subscibeyoutube.jpg 373w, https://eturbonews.com/wp-content/uploads/2021/03/subscibeyoutube-300x109.jpg 300w" sizes="(max-width: 373px) 100vw, 373px" /></a></div><div id="media_image-9" class="vce-no-padding widget widget_media_image"><h4 class="widget-title">email | Alerts | Text | WhatsApp | Telegram</h4><a href="https://eturbonews.com/subscription"><img width="300" height="150" src="https://eturbonews.com/wp-content/uploads/2021/03/SUBETN-300x150.png" class="image wp-image-2988596  attachment-medium size-medium" alt="SUBETN" loading="lazy" style="max-width: 100%; height: auto;" title="Breaking News Alerts | Daily | Weekly" srcset="https://eturbonews.com/wp-content/uploads/2021/03/SUBETN-300x150.png 300w, https://eturbonews.com/wp-content/uploads/2021/03/SUBETN.png 610w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="mks_social_widget-2" class="widget mks_social_widget"><h4 class="widget-title">Follow eTurboNews</h4>
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="https://disqus.com/by/eTurboNews/" title="DISQUS" class="socicon-disqus soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>disqus</span></a></li>
		  			  		<li><a href="https://facebook.com/etngroup" title="Facebook" class="socicon-facebook soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://instagram.com/eturbonews" title="Instagram" class="socicon-instagram soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li>
		  			  		<li><a href="https://www.google.com/podcasts?feed=aHR0cHM6Ly9hbmNob3IuZm0vcy8yZjE3N2VhNC9wb2RjYXN0L3Jzcw==" title="Google" class="socicon-google soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>google</span></a></li>
		  			  		<li><a href="https://travelnewsgroup.com/contact" title="Mail" class="socicon-mail soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>mail</span></a></li>
		  			  		<li><a href="http://thomassteinmetz" title="skype" class="socicon-skype soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>skype</span></a></li>
		  			  		<li><a href="https://open.spotify.com/show/5xgpitC1Qx7SbP7mIb8n27" title="Spotify" class="socicon-spotify soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>spotify</span></a></li>
		  			  		<li><a href="https://t.me/travelnewsgroup/" title="Telegram" class="socicon-telegram soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>telegram</span></a></li>
		  			  		<li><a href="https://soundcloud.com/juergen-steinmetz-103868942" title="soundcloud" class="socicon-soundcloud soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>soundcloud</span></a></li>
		  			  		<li><a href="https://open.spotify.com/show/5xgpitC1Qx7SbP7mIb8n27" title="Spotify" class="socicon-spotify soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>spotify</span></a></li>
		  			  		<li><a href="https://www.linkedin.com/in/eturbonews/" title="Linkedin" class="socicon-linkedin soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>linkedin</span></a></li>
		  			  		<li><a href="https://twitter.com/eturbonews" title="Twitter" class="socicon-twitter soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li>
		  			  		<li><a href="https://vimeo.com/eturbonews" title="vimeo" class="socicon-vimeo soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>vimeo</span></a></li>
		  			  		<li><a href="https://youtube.com/travelnewsgroup" title="YouTube" class="socicon-youtube soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>youtube</span></a></li>
		  			  		<li><a href="http://+1-8089534705" title="WhatsApp" class="socicon-whatsapp soc_square" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>whatsapp</span></a></li>
		  			  </ul>
		

		</div><div id="media_image-6" class="vce-no-padding widget widget_media_image"><h4 class="widget-title">News Tips | Press Releases</h4><a href="https://travelnewsgroup.com/visibility"><img width="300" height="143" src="https://eturbonews.com/wp-content/uploads/2020/11/submitnewstip--300x143.png" class="image wp-image-1785669  attachment-medium size-medium" alt="submitnewstip" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://eturbonews.com/wp-content/uploads/2020/11/submitnewstip--300x143.png 300w, https://eturbonews.com/wp-content/uploads/2020/11/submitnewstip-.png 550w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Trends</h4><div class="textwidget custom-html-widget"><div id="rc-widget-e51b55" data-rc-widget="" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="145010"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div></div><div id="media_image-4" class="widget widget_media_image"><h4 class="widget-title">TravelNewsGroup</h4><a href="http://travelnewsgroup.com"><img width="300" height="175" src="https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-e1591694912982.png" class="image wp-image-573773  attachment-medium size-medium" alt="tngcropped" loading="lazy" style="max-width: 100%; height: auto;" title="TravelNewsGroup" /></a></div><div id="media_image-11" class="vce-no-padding widget widget_media_image"><h4 class="widget-title">Join World Tourism Network</h4><a href="https://wtn.travel"><img width="300" height="178" src="https://eturbonews.com/wp-content/uploads/2020/10/wtn350x200-300x178.jpg" class="image wp-image-1088455  attachment-medium size-medium" alt="wtn350x200" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://eturbonews.com/wp-content/uploads/2020/10/wtn350x200-300x178.jpg 300w, https://eturbonews.com/wp-content/uploads/2020/10/wtn350x200.jpg 350w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>	</aside>
		
	<div id="primary" class="vce-main-content">

		<main id="main" class="main-box main-box-single">

		
			<article id="post-2990214" class="vce-single post-2990214 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-travel-news category-business-travel-news category-etn category-government-affairs category-hospitality category-paywall category-rebuilding category-responsible category-tourism-investments category-tourism-news category-travel category-associations category-news category-travelwirenews category-usa-travel-news tag-paycheck-protection-program tag-us-travel-association">

			<header class="entry-header">
							<span class="meta-category"><a href="https://eturbonews.com/breaking-travel-news/" class="category-33572">Breaking Travel News</a> <span>&bull;</span> <a href="https://eturbonews.com/business-travel-news/" class="category-37475">Business Travel News</a> <span>&bull;</span> <a href="https://eturbonews.com/etn/" class="category-189035">etn</a> <span>&bull;</span> <a href="https://eturbonews.com/government-affairs/" class="category-84804">Government and Public Sector Tourism News</a> <span>&bull;</span> <a href="https://eturbonews.com/hospitality/" class="category-39648">Hospitality Industry News</a> <span>&bull;</span> <a href="https://eturbonews.com/paywall/" class="category-255065">paywall</a> <span>&bull;</span> <a href="https://eturbonews.com/rebuilding/" class="category-239429">rebuilding</a> <span>&bull;</span> <a href="https://eturbonews.com/responsible/" class="category-35241">Responsible Tourism News</a> <span>&bull;</span> <a href="https://eturbonews.com/tourism-investments/" class="category-32947">Tourism Investment News</a> <span>&bull;</span> <a href="https://eturbonews.com/tourism-news/" class="category-41795">Tourism News</a> <span>&bull;</span> <a href="https://eturbonews.com/travel/" class="category-254332">Travel</a> <span>&bull;</span> <a href="https://eturbonews.com/associations/" class="category-32944">Travel Associations News</a> <span>&bull;</span> <a href="https://eturbonews.com/news/" class="category-20">Travel News</a> <span>&bull;</span> <a href="https://eturbonews.com/travelwirenews/" class="category-45564">Travel Wire News</a> <span>&bull;</span> <a href="https://eturbonews.com/international/usa-travel-news/" class="category-33148">USA Travel News</a></span>
			
			<h1 class="entry-title">US Travel urges Paycheck Protection Program fixes</h1>
			<div class="entry-meta"><div class="meta-item date"><span class="updated">25 mins ago</span></div><div class="meta-item comments"><a href="https://eturbonews.com/2990214/us-travel-urges-paycheck-protection-program-fixes/#respond"><span class="dsq-postid" data-dsqidentifier="2990214 https://eturbonews.com/?p=2990214">Add Comment</span></a></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://eturbonews.com/author/harry-johnson/">Harry Johnson</a></span></span></div><div class="meta-item views">530 Views</div></div>
		</header>
	
	
		<div class="vce-ad vce-ad-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="+1p+qx+1t-u+27"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="9672739024"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<!-- GTranslate: https://gtranslate.io/ -->
<a href="https://af.eturbonews.com" onclick="doGTranslate('en|af');return false;" title="Afrikaans" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/af.png" height="16" width="16" alt="Afrikaans" /> <span>Afrikaans</span></a> <a href="https://sq.eturbonews.com" onclick="doGTranslate('en|sq');return false;" title="Albanian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sq.png" height="16" width="16" alt="Albanian" /> <span>Albanian</span></a> <a href="https://am.eturbonews.com" onclick="doGTranslate('en|am');return false;" title="Amharic" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/am.png" height="16" width="16" alt="Amharic" /> <span>Amharic</span></a> <a href="https://ar.eturbonews.com" onclick="doGTranslate('en|ar');return false;" title="Arabic" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="Arabic" /> <span>Arabic</span></a> <a href="https://hy.eturbonews.com" onclick="doGTranslate('en|hy');return false;" title="Armenian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/hy.png" height="16" width="16" alt="Armenian" /> <span>Armenian</span></a> <a href="https://az.eturbonews.com" onclick="doGTranslate('en|az');return false;" title="Azerbaijani" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/az.png" height="16" width="16" alt="Azerbaijani" /> <span>Azerbaijani</span></a> <a href="https://eu.eturbonews.com" onclick="doGTranslate('en|eu');return false;" title="Basque" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/eu.png" height="16" width="16" alt="Basque" /> <span>Basque</span></a> <a href="https://be.eturbonews.com" onclick="doGTranslate('en|be');return false;" title="Belarusian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/be.png" height="16" width="16" alt="Belarusian" /> <span>Belarusian</span></a> <a href="https://bn.eturbonews.com" onclick="doGTranslate('en|bn');return false;" title="Bengali" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/bn.png" height="16" width="16" alt="Bengali" /> <span>Bengali</span></a> <a href="https://bs.eturbonews.com" onclick="doGTranslate('en|bs');return false;" title="Bosnian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/bs.png" height="16" width="16" alt="Bosnian" /> <span>Bosnian</span></a> <a href="https://bg.eturbonews.com" onclick="doGTranslate('en|bg');return false;" title="Bulgarian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/bg.png" height="16" width="16" alt="Bulgarian" /> <span>Bulgarian</span></a> <a href="https://ca.eturbonews.com" onclick="doGTranslate('en|ca');return false;" title="Catalan" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ca.png" height="16" width="16" alt="Catalan" /> <span>Catalan</span></a> <a href="https://ceb.eturbonews.com" onclick="doGTranslate('en|ceb');return false;" title="Cebuano" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ceb.png" height="16" width="16" alt="Cebuano" /> <span>Cebuano</span></a> <a href="https://ny.eturbonews.com" onclick="doGTranslate('en|ny');return false;" title="Chichewa" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ny.png" height="16" width="16" alt="Chichewa" /> <span>Chichewa</span></a> <a href="https://zh-CN.eturbonews.com" onclick="doGTranslate('en|zh-CN');return false;" title="Chinese (Simplified)" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="Chinese (Simplified)" /> <span>Chinese (Simplified)</span></a> <a href="https://zh-TW.eturbonews.com" onclick="doGTranslate('en|zh-TW');return false;" title="Chinese (Traditional)" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/zh-TW.png" height="16" width="16" alt="Chinese (Traditional)" /> <span>Chinese (Traditional)</span></a> <a href="https://co.eturbonews.com" onclick="doGTranslate('en|co');return false;" title="Corsican" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/co.png" height="16" width="16" alt="Corsican" /> <span>Corsican</span></a> <a href="https://hr.eturbonews.com" onclick="doGTranslate('en|hr');return false;" title="Croatian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/hr.png" height="16" width="16" alt="Croatian" /> <span>Croatian</span></a> <a href="https://cs.eturbonews.com" onclick="doGTranslate('en|cs');return false;" title="Czech" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/cs.png" height="16" width="16" alt="Czech" /> <span>Czech</span></a> <a href="https://da.eturbonews.com" onclick="doGTranslate('en|da');return false;" title="Danish" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/da.png" height="16" width="16" alt="Danish" /> <span>Danish</span></a> <a href="https://nl.eturbonews.com" onclick="doGTranslate('en|nl');return false;" title="Dutch" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/nl.png" height="16" width="16" alt="Dutch" /> <span>Dutch</span></a> <a href="https://eturbonews.com" onclick="doGTranslate('en|en');return false;" title="English" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="English" /> <span>English</span></a> <a href="https://eo.eturbonews.com" onclick="doGTranslate('en|eo');return false;" title="Esperanto" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/eo.png" height="16" width="16" alt="Esperanto" /> <span>Esperanto</span></a> <a href="https://et.eturbonews.com" onclick="doGTranslate('en|et');return false;" title="Estonian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/et.png" height="16" width="16" alt="Estonian" /> <span>Estonian</span></a> <a href="https://tl.eturbonews.com" onclick="doGTranslate('en|tl');return false;" title="Filipino" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/tl.png" height="16" width="16" alt="Filipino" /> <span>Filipino</span></a> <a href="https://fi.eturbonews.com" onclick="doGTranslate('en|fi');return false;" title="Finnish" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/fi.png" height="16" width="16" alt="Finnish" /> <span>Finnish</span></a> <a href="https://fr.eturbonews.com" onclick="doGTranslate('en|fr');return false;" title="French" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="French" /> <span>French</span></a> <a href="https://fy.eturbonews.com" onclick="doGTranslate('en|fy');return false;" title="Frisian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/fy.png" height="16" width="16" alt="Frisian" /> <span>Frisian</span></a> <a href="https://gl.eturbonews.com" onclick="doGTranslate('en|gl');return false;" title="Galician" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/gl.png" height="16" width="16" alt="Galician" /> <span>Galician</span></a> <a href="https://ka.eturbonews.com" onclick="doGTranslate('en|ka');return false;" title="Georgian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ka.png" height="16" width="16" alt="Georgian" /> <span>Georgian</span></a> <a href="https://de.eturbonews.com" onclick="doGTranslate('en|de');return false;" title="German" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="German" /> <span>German</span></a> <a href="https://el.eturbonews.com" onclick="doGTranslate('en|el');return false;" title="Greek" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/el.png" height="16" width="16" alt="Greek" /> <span>Greek</span></a> <a href="https://gu.eturbonews.com" onclick="doGTranslate('en|gu');return false;" title="Gujarati" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/gu.png" height="16" width="16" alt="Gujarati" /> <span>Gujarati</span></a> <a href="https://ht.eturbonews.com" onclick="doGTranslate('en|ht');return false;" title="Haitian Creole" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ht.png" height="16" width="16" alt="Haitian Creole" /> <span>Haitian Creole</span></a> <a href="https://ha.eturbonews.com" onclick="doGTranslate('en|ha');return false;" title="Hausa" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ha.png" height="16" width="16" alt="Hausa" /> <span>Hausa</span></a> <a href="https://haw.eturbonews.com" onclick="doGTranslate('en|haw');return false;" title="Hawaiian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/haw.png" height="16" width="16" alt="Hawaiian" /> <span>Hawaiian</span></a> <a href="https://iw.eturbonews.com" onclick="doGTranslate('en|iw');return false;" title="Hebrew" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/iw.png" height="16" width="16" alt="Hebrew" /> <span>Hebrew</span></a> <a href="https://hi.eturbonews.com" onclick="doGTranslate('en|hi');return false;" title="Hindi" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/hi.png" height="16" width="16" alt="Hindi" /> <span>Hindi</span></a> <a href="https://hmn.eturbonews.com" onclick="doGTranslate('en|hmn');return false;" title="Hmong" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/hmn.png" height="16" width="16" alt="Hmong" /> <span>Hmong</span></a> <a href="https://hu.eturbonews.com" onclick="doGTranslate('en|hu');return false;" title="Hungarian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/hu.png" height="16" width="16" alt="Hungarian" /> <span>Hungarian</span></a> <a href="https://is.eturbonews.com" onclick="doGTranslate('en|is');return false;" title="Icelandic" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/is.png" height="16" width="16" alt="Icelandic" /> <span>Icelandic</span></a> <a href="https://ig.eturbonews.com" onclick="doGTranslate('en|ig');return false;" title="Igbo" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ig.png" height="16" width="16" alt="Igbo" /> <span>Igbo</span></a> <a href="https://id.eturbonews.com" onclick="doGTranslate('en|id');return false;" title="Indonesian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/id.png" height="16" width="16" alt="Indonesian" /> <span>Indonesian</span></a> <a href="https://ga.eturbonews.com" onclick="doGTranslate('en|ga');return false;" title="Irish" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ga.png" height="16" width="16" alt="Irish" /> <span>Irish</span></a> <a href="https://it.eturbonews.com" onclick="doGTranslate('en|it');return false;" title="Italian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="Italian" /> <span>Italian</span></a> <a href="https://ja.eturbonews.com" onclick="doGTranslate('en|ja');return false;" title="Japanese" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ja.png" height="16" width="16" alt="Japanese" /> <span>Japanese</span></a> <a href="https://jw.eturbonews.com" onclick="doGTranslate('en|jw');return false;" title="Javanese" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/jw.png" height="16" width="16" alt="Javanese" /> <span>Javanese</span></a> <a href="https://kn.eturbonews.com" onclick="doGTranslate('en|kn');return false;" title="Kannada" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/kn.png" height="16" width="16" alt="Kannada" /> <span>Kannada</span></a> <a href="https://kk.eturbonews.com" onclick="doGTranslate('en|kk');return false;" title="Kazakh" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/kk.png" height="16" width="16" alt="Kazakh" /> <span>Kazakh</span></a> <a href="https://km.eturbonews.com" onclick="doGTranslate('en|km');return false;" title="Khmer" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/km.png" height="16" width="16" alt="Khmer" /> <span>Khmer</span></a> <a href="https://ko.eturbonews.com" onclick="doGTranslate('en|ko');return false;" title="Korean" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ko.png" height="16" width="16" alt="Korean" /> <span>Korean</span></a> <a href="https://ku.eturbonews.com" onclick="doGTranslate('en|ku');return false;" title="Kurdish (Kurmanji)" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ku.png" height="16" width="16" alt="Kurdish (Kurmanji)" /> <span>Kurdish (Kurmanji)</span></a> <a href="https://ky.eturbonews.com" onclick="doGTranslate('en|ky');return false;" title="Kyrgyz" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ky.png" height="16" width="16" alt="Kyrgyz" /> <span>Kyrgyz</span></a> <a href="https://lo.eturbonews.com" onclick="doGTranslate('en|lo');return false;" title="Lao" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/lo.png" height="16" width="16" alt="Lao" /> <span>Lao</span></a> <a href="https://la.eturbonews.com" onclick="doGTranslate('en|la');return false;" title="Latin" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/la.png" height="16" width="16" alt="Latin" /> <span>Latin</span></a> <a href="https://lv.eturbonews.com" onclick="doGTranslate('en|lv');return false;" title="Latvian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/lv.png" height="16" width="16" alt="Latvian" /> <span>Latvian</span></a> <a href="https://lt.eturbonews.com" onclick="doGTranslate('en|lt');return false;" title="Lithuanian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/lt.png" height="16" width="16" alt="Lithuanian" /> <span>Lithuanian</span></a> <a href="https://lb.eturbonews.com" onclick="doGTranslate('en|lb');return false;" title="Luxembourgish" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/lb.png" height="16" width="16" alt="Luxembourgish" /> <span>Luxembourgish</span></a> <a href="https://mk.eturbonews.com" onclick="doGTranslate('en|mk');return false;" title="Macedonian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/mk.png" height="16" width="16" alt="Macedonian" /> <span>Macedonian</span></a> <a href="https://mg.eturbonews.com" onclick="doGTranslate('en|mg');return false;" title="Malagasy" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/mg.png" height="16" width="16" alt="Malagasy" /> <span>Malagasy</span></a> <a href="https://ms.eturbonews.com" onclick="doGTranslate('en|ms');return false;" title="Malay" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ms.png" height="16" width="16" alt="Malay" /> <span>Malay</span></a> <a href="https://ml.eturbonews.com" onclick="doGTranslate('en|ml');return false;" title="Malayalam" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ml.png" height="16" width="16" alt="Malayalam" /> <span>Malayalam</span></a> <a href="https://mt.eturbonews.com" onclick="doGTranslate('en|mt');return false;" title="Maltese" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/mt.png" height="16" width="16" alt="Maltese" /> <span>Maltese</span></a> <a href="https://mi.eturbonews.com" onclick="doGTranslate('en|mi');return false;" title="Maori" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/mi.png" height="16" width="16" alt="Maori" /> <span>Maori</span></a> <a href="https://mr.eturbonews.com" onclick="doGTranslate('en|mr');return false;" title="Marathi" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/mr.png" height="16" width="16" alt="Marathi" /> <span>Marathi</span></a> <a href="https://mn.eturbonews.com" onclick="doGTranslate('en|mn');return false;" title="Mongolian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/mn.png" height="16" width="16" alt="Mongolian" /> <span>Mongolian</span></a> <a href="https://my.eturbonews.com" onclick="doGTranslate('en|my');return false;" title="Myanmar (Burmese)" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/my.png" height="16" width="16" alt="Myanmar (Burmese)" /> <span>Myanmar (Burmese)</span></a> <a href="https://ne.eturbonews.com" onclick="doGTranslate('en|ne');return false;" title="Nepali" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ne.png" height="16" width="16" alt="Nepali" /> <span>Nepali</span></a> <a href="https://no.eturbonews.com" onclick="doGTranslate('en|no');return false;" title="Norwegian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/no.png" height="16" width="16" alt="Norwegian" /> <span>Norwegian</span></a> <a href="https://ps.eturbonews.com" onclick="doGTranslate('en|ps');return false;" title="Pashto" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ps.png" height="16" width="16" alt="Pashto" /> <span>Pashto</span></a> <a href="https://fa.eturbonews.com" onclick="doGTranslate('en|fa');return false;" title="Persian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/fa.png" height="16" width="16" alt="Persian" /> <span>Persian</span></a> <a href="https://pl.eturbonews.com" onclick="doGTranslate('en|pl');return false;" title="Polish" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/pl.png" height="16" width="16" alt="Polish" /> <span>Polish</span></a> <a href="https://pt.eturbonews.com" onclick="doGTranslate('en|pt');return false;" title="Portuguese" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/pt.png" height="16" width="16" alt="Portuguese" /> <span>Portuguese</span></a> <a href="https://pa.eturbonews.com" onclick="doGTranslate('en|pa');return false;" title="Punjabi" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/pa.png" height="16" width="16" alt="Punjabi" /> <span>Punjabi</span></a> <a href="https://ro.eturbonews.com" onclick="doGTranslate('en|ro');return false;" title="Romanian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ro.png" height="16" width="16" alt="Romanian" /> <span>Romanian</span></a> <a href="https://ru.eturbonews.com" onclick="doGTranslate('en|ru');return false;" title="Russian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="Russian" /> <span>Russian</span></a> <a href="https://sm.eturbonews.com" onclick="doGTranslate('en|sm');return false;" title="Samoan" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sm.png" height="16" width="16" alt="Samoan" /> <span>Samoan</span></a> <a href="https://gd.eturbonews.com" onclick="doGTranslate('en|gd');return false;" title="Scottish Gaelic" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/gd.png" height="16" width="16" alt="Scottish Gaelic" /> <span>Scottish Gaelic</span></a> <a href="https://sr.eturbonews.com" onclick="doGTranslate('en|sr');return false;" title="Serbian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sr.png" height="16" width="16" alt="Serbian" /> <span>Serbian</span></a> <a href="https://st.eturbonews.com" onclick="doGTranslate('en|st');return false;" title="Sesotho" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/st.png" height="16" width="16" alt="Sesotho" /> <span>Sesotho</span></a> <a href="https://sn.eturbonews.com" onclick="doGTranslate('en|sn');return false;" title="Shona" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sn.png" height="16" width="16" alt="Shona" /> <span>Shona</span></a> <a href="https://sd.eturbonews.com" onclick="doGTranslate('en|sd');return false;" title="Sindhi" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sd.png" height="16" width="16" alt="Sindhi" /> <span>Sindhi</span></a> <a href="https://si.eturbonews.com" onclick="doGTranslate('en|si');return false;" title="Sinhala" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/si.png" height="16" width="16" alt="Sinhala" /> <span>Sinhala</span></a> <a href="https://sk.eturbonews.com" onclick="doGTranslate('en|sk');return false;" title="Slovak" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sk.png" height="16" width="16" alt="Slovak" /> <span>Slovak</span></a> <a href="https://sl.eturbonews.com" onclick="doGTranslate('en|sl');return false;" title="Slovenian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sl.png" height="16" width="16" alt="Slovenian" /> <span>Slovenian</span></a> <a href="https://so.eturbonews.com" onclick="doGTranslate('en|so');return false;" title="Somali" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/so.png" height="16" width="16" alt="Somali" /> <span>Somali</span></a> <a href="https://es.eturbonews.com" onclick="doGTranslate('en|es');return false;" title="Spanish" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="Spanish" /> <span>Spanish</span></a> <a href="https://su.eturbonews.com" onclick="doGTranslate('en|su');return false;" title="Sudanese" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/su.png" height="16" width="16" alt="Sudanese" /> <span>Sudanese</span></a> <a href="https://sw.eturbonews.com" onclick="doGTranslate('en|sw');return false;" title="Swahili" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sw.png" height="16" width="16" alt="Swahili" /> <span>Swahili</span></a> <a href="https://sv.eturbonews.com" onclick="doGTranslate('en|sv');return false;" title="Swedish" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sv.png" height="16" width="16" alt="Swedish" /> <span>Swedish</span></a> <a href="https://tg.eturbonews.com" onclick="doGTranslate('en|tg');return false;" title="Tajik" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/tg.png" height="16" width="16" alt="Tajik" /> <span>Tajik</span></a> <a href="https://ta.eturbonews.com" onclick="doGTranslate('en|ta');return false;" title="Tamil" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ta.png" height="16" width="16" alt="Tamil" /> <span>Tamil</span></a> <a href="https://te.eturbonews.com" onclick="doGTranslate('en|te');return false;" title="Telugu" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/te.png" height="16" width="16" alt="Telugu" /> <span>Telugu</span></a> <a href="https://th.eturbonews.com" onclick="doGTranslate('en|th');return false;" title="Thai" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/th.png" height="16" width="16" alt="Thai" /> <span>Thai</span></a> <a href="https://tr.eturbonews.com" onclick="doGTranslate('en|tr');return false;" title="Turkish" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/tr.png" height="16" width="16" alt="Turkish" /> <span>Turkish</span></a> <a href="https://uk.eturbonews.com" onclick="doGTranslate('en|uk');return false;" title="Ukrainian" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/uk.png" height="16" width="16" alt="Ukrainian" /> <span>Ukrainian</span></a> <a href="https://ur.eturbonews.com" onclick="doGTranslate('en|ur');return false;" title="Urdu" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ur.png" height="16" width="16" alt="Urdu" /> <span>Urdu</span></a> <a href="https://uz.eturbonews.com" onclick="doGTranslate('en|uz');return false;" title="Uzbek" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/uz.png" height="16" width="16" alt="Uzbek" /> <span>Uzbek</span></a> <a href="https://vi.eturbonews.com" onclick="doGTranslate('en|vi');return false;" title="Vietnamese" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/vi.png" height="16" width="16" alt="Vietnamese" /> <span>Vietnamese</span></a> <a href="https://cy.eturbonews.com" onclick="doGTranslate('en|cy');return false;" title="Welsh" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/cy.png" height="16" width="16" alt="Welsh" /> <span>Welsh</span></a> <a href="https://xh.eturbonews.com" onclick="doGTranslate('en|xh');return false;" title="Xhosa" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/xh.png" height="16" width="16" alt="Xhosa" /> <span>Xhosa</span></a> <a href="https://yi.eturbonews.com" onclick="doGTranslate('en|yi');return false;" title="Yiddish" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/yi.png" height="16" width="16" alt="Yiddish" /> <span>Yiddish</span></a> <a href="https://yo.eturbonews.com" onclick="doGTranslate('en|yo');return false;" title="Yoruba" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/yo.png" height="16" width="16" alt="Yoruba" /> <span>Yoruba</span></a> <a href="https://zu.eturbonews.com" onclick="doGTranslate('en|zu');return false;" title="Zulu" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/zu.png" height="16" width="16" alt="Zulu" /> <span>Zulu</span></a> 

<script>
function openTab(url) {var form=document.createElement('form');form.method='post';form.action=url;form.target='_blank';document.body.appendChild(form);form.submit();}
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.hostname+location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}var plang=location.hostname.split('.')[0];if(plang.length !=2 && plang.toLowerCase() != 'zh-cn' && plang.toLowerCase() != 'zh-tw' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';openTab(location.protocol+'//'+(lang == 'en' ? '' : lang+'.')+location.hostname.replace('www.', '').replace(RegExp('^' + plang + '[.]'), '')+gt_request_uri);}
</script>
</div>

					
			 	
			 	<div class="meta-image">
					<img width="810" height="540" src="https://eturbonews.com/wp-content/uploads/2021/03/0a1-68-810x540.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="US Travel urges Paycheck Protection Program fixes" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/03/0a1-68-810x540.jpg 810w, https://eturbonews.com/wp-content/uploads/2021/03/0a1-68-300x200.jpg 300w, https://eturbonews.com/wp-content/uploads/2021/03/0a1-68-768x512.jpg 768w, https://eturbonews.com/wp-content/uploads/2021/03/0a1-68.jpg 984w" sizes="(max-width: 810px) 100vw, 810px" />
									</div>

				
					
	    	    				    <div class="entry-headline">
			    	<p>Leisure &#038; Hospitality currently accounts for nearly 40% of all U.S. unemployment, and the industry’s recovery is projected to take as long as five years without decisive federal action</p>
			    </div>
				    
		
	<div class="entry-content">
		
<!-- WP QUADS Content Ad Plugin v. 2.0.21 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:left;margin:3px 3px 3px 0;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ETNARTICLE TOP IN ARTICLE 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="6147961359"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="playHtListenArea" style="display:none;margin: 0;">
	<div id="playht-audioplayer-element" data-play-article="https://eturbonews.com/?p=2990214" data-play-audio="https://media.play.ht/full_-MVSMY9yjcK09FbYHpw7.mp3">
	</div>
</div>


<ul><li>US Travel is calling on Congress to prioritize enhancements to the PPP as a critical element of economic relief from the pandemic</li><li>The PPP has proven to be effective, but it must be allowed to keep helping businesses whose customers are not yet able to come back in strength</li><li>Extend the Paycheck Protection Program deadline through at least June, and allow another draw on those funds for the hardest-hit employers</li></ul>



<hr class="wp-block-separator"/>



<p><a href="https://www.ustravel.org/" target="_blank" rel="noreferrer noopener">U.S. Travel Association</a> President and CEO Roger Dow issued the following statement calling on Congress to prioritize enhancements to the <a href="https://www.sba.gov/funding-programs/loans/coronavirus-relief-options/paycheck-protection-program" target="_blank" rel="noreferrer noopener">Paycheck Protection Program (PPP)</a> as a critical element of economic relief from the pandemic:</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.21 -->
<div class="quads-location quads-ad10" id="quads-ad10" style="float:right;margin:3px 0 3px 3px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ETNARTICLE TOP IN ARTICLE 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="6147961359"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>




<p>“The American Rescue Plan contains many good features, but there’s something crucial that Congress must accomplish to restore the millions of travel-dependent jobs lost to the pandemic: extend the Paycheck Protection Program deadline through at least June, and allow another draw on those funds for the hardest-hit employers.</p>



<p>“Leisure &amp; Hospitality currently accounts for nearly 40% of all U.S. unemployment, and the industry’s recovery is projected to take as long as five years without decisive federal action. The PPP has proven to be effective, but it must be allowed to keep helping businesses whose customers are not yet able to come back in strength.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.21 -->
<div class="quads-location quads-ad6" id="quads-ad6" style="float:none;margin:3px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="1309364971"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>




<p>“The resources the ARP provides for travel and tourism are another good step, but we strongly urge Congress to take immediate action to extend the PPP deadline through June 30.”</p>
<div class="pmb-print-this-page wp-block-button"> <a href="https://eturbonews.com?print-my-blog=1&#038;post-type=post&#038;statuses%5B%5D=publish&#038;rendering_wait=0&#038;post_page_break=1&#038;columns=2&#038;font_size=normal&#038;image_size=small&#038;links=parens&#038;show_site_title=1&#038;show_site_tagline=1&#038;show_site_url=1&#038;show_title=1&#038;show_author=1&#038;show_url=1&#038;show_date=1&#038;show_featured_image=1&#038;show_excerpt=1&#038;show_content=1&#038;show_divider=1&#038;format=print&#038;pmb-post=2990214" class="button button-secondary wp-block-button__link">Print 🖨</a> <a href="https://eturbonews.com?print-my-blog=1&#038;post-type=post&#038;statuses%5B%5D=publish&#038;rendering_wait=0&#038;post_page_break=1&#038;columns=2&#038;font_size=normal&#038;image_size=small&#038;links=parens&#038;show_site_title=1&#038;show_site_tagline=1&#038;show_site_url=1&#038;show_title=1&#038;show_author=1&#038;show_url=1&#038;show_date=1&#038;show_featured_image=1&#038;show_excerpt=1&#038;show_content=1&#038;format=pdf&#038;pmb-post=2990214" class="button button-secondary wp-block-button__link">PDF 📄</a> <a href="https://eturbonews.com?print-my-blog=1&#038;post-type=post&#038;statuses%5B%5D=publish&#038;rendering_wait=0&#038;post_page_break=1&#038;columns=3&#038;font_size=normal&#038;image_size=small&#038;links=parens&#038;show_site_title=1&#038;show_site_url=1&#038;show_title=1&#038;show_author=1&#038;show_date=1&#038;show_featured_image=1&#038;show_excerpt=1&#038;show_content=1&#038;format=ebook&#038;pmb-post=2990214" class="button button-secondary wp-block-button__link">eBook 📱</a></div>
<!-- WP QUADS Content Ad Plugin v. 2.0.21 -->
<div class="quads-location quads-ad7" id="quads-ad7" style="float:none;margin:3px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="4539354890"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

	</div>

	
	
		  	

	<div class="vce-share-bar">
		<ul class="vce-share-items">
			<div class="meks_ess circle no-labels solid "><a href="javascript:void(0);" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feturbonews.com%2F2990214%2Fus-travel-urges-paycheck-protection-program-fixes%2F&amp;t=US%20Travel%20urges%20Paycheck%20Protection%20Program%20fixes"><span>Facebook</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Feturbonews.com%2F2990214%2Fus-travel-urges-paycheck-protection-program-fixes%2F&amp;text=US%20Travel%20urges%20Paycheck%20Protection%20Program%20fixes"><span>Twitter</span></a><a href="javascript:void(0);"  class="meks_ess-item socicon-googleplus" data-url="https://plus.google.com/share?url=https%3A%2F%2Feturbonews.com%2F2990214%2Fus-travel-urges-paycheck-protection-program-fixes%2F"><span>Google+</span></a><a href="javascript:void(0);"  class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Feturbonews.com%2F2990214%2Fus-travel-urges-paycheck-protection-program-fixes%2F&amp;media=https%3A%2F%2Feturbonews.com%2Fwp-content%2Fuploads%2F2021%2F03%2F0a1-68.jpg&amp;description=US%20Travel%20urges%20Paycheck%20Protection%20Program%20fixes"><span>Pinterest</span></a><a href="javascript:void(0);"  class="meks_ess-item socicon-linkedin" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Feturbonews.com%2F2990214%2Fus-travel-urges-paycheck-protection-program-fixes%2F&amp;title=US%20Travel%20urges%20Paycheck%20Protection%20Program%20fixes"><span>LinkedIn</span></a></div>		</ul>
	</div>

	
	 
</article>
		
					<nav class="prev-next-nav">
			
		<div class="vce-prev-link">
			<a href="https://eturbonews.com/2990217/gulf-air-steps-up-its-retailing-capabilities/" rel="next"><span class="img-wrp"><img width="375" height="195" src="https://eturbonews.com/wp-content/uploads/2021/03/0a1-69-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Gulf Air steps up its retailing capabilities" loading="lazy" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">Gulf Air steps up its retailing capabilities</span></a>		</div>

		
			
		<div class="vce-next-link">
			<a href="https://eturbonews.com/2990211/us-tourism-industry-to-recover-for-years/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="https://eturbonews.com/wp-content/uploads/2021/03/0a1-67-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="US tourism industry to recover for years" loading="lazy" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">US tourism industry to recover for years</span></a>		</div>	
	</nav>		
		</main>

		
					
	
	<div class="main-box vce-related-box">

	<h3 class="main-box-title">You may also like</h3>
	
	<div class="main-box-inside">

					<article id="post-2326695" class="vce-post vce-lay-g post-2326695 post type-post status-publish format-standard has-post-thumbnail hentry category-albania-travel-news category-etn category-feature category-hospitality category-india-travel-news category-international category-rebuilding category-tourism-news category-travel category-destinations category-news category-travelwirenews tag-rebuildingtravel">

    <div class="vce-featured-header">
        <div class="vce-featured-info">
        		            <span class="meta-category">
	                <a href="https://eturbonews.com/international/india-travel-news/" class="category-33035">India Travel News</a>	            </span>
                        <h2 class="entry-title"><a href="https://eturbonews.com/2326695/india-covid-and-travel-leaders-on-2021/" title="India, COVID and Travel: Leaders on 2021">India, COVID and Travel: Leaders on 2021</a></h2>
            <div class="entry-meta"><div class="meta-item date"><span class="updated">December 29, 2020</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://eturbonews.com/author/anil-mathur-etn-india/">Anil Mathur - eTN India</a></span></span></div></div>        	
        	        </div>
        
        <div class="vce-featured-header-background"></div>
    </div>

			 	<div class="meta-image">			
			<a href="https://eturbonews.com/2326695/india-covid-and-travel-leaders-on-2021/" title="India, COVID and Travel: Leaders on 2021">
				<img width="596" height="512" src="https://eturbonews.com/wp-content/uploads/2020/12/indiacovid.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="indiacovid" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2020/12/indiacovid.jpg 596w, https://eturbonews.com/wp-content/uploads/2020/12/indiacovid-300x258.jpg 300w" sizes="(max-width: 596px) 100vw, 596px" />							</a>
		</div>
		

</article>					<article id="post-937393" class="vce-post vce-lay-g post-937393 post type-post status-publish format-standard has-post-thumbnail hentry category-etn category-feature category-health category-international category-myanmar-travel-news category-thailand-travel-news category-tourism-news category-destinations category-news category-safety tag-rebuildingtravel">

    <div class="vce-featured-header">
        <div class="vce-featured-info">
        		            <span class="meta-category">
	                <a href="https://eturbonews.com/international/thailand-travel-news/" class="category-33136">Thailand travel news</a>	            </span>
                        <h2 class="entry-title"><a href="https://eturbonews.com/937393/thailand-tightens-myanmar-border-control-due-to-covid-19/" title="Thailand Tightens Myanmar Border Control Due to COVID-19">Thailand Tightens Myanmar Border Control Due to COVID-19</a></h2>
            <div class="entry-meta"><div class="meta-item date"><span class="updated">October 10, 2020</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://eturbonews.com/author/linda-hohnholz/">Linda Hohnholz, eTN editor</a></span></span></div></div>        	
        	        </div>
        
        <div class="vce-featured-header-background"></div>
    </div>

			 	<div class="meta-image">			
			<a href="https://eturbonews.com/937393/thailand-tightens-myanmar-border-control-due-to-covid-19/" title="Thailand Tightens Myanmar Border Control Due to COVID-19">
				<img width="600" height="400" src="https://eturbonews.com/wp-content/uploads/2020/10/rrr.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Thailand Tightens Myanmar Border Control Due to COVID-19" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2020/10/rrr.jpg 600w, https://eturbonews.com/wp-content/uploads/2020/10/rrr-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />							</a>
		</div>
		

</article>					<article id="post-580406" class="vce-post vce-lay-g post-580406 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-travel-news category-business-travel-news category-culture category-european-travel-news category-feature category-government-affairs category-international category-responsible category-tourism-news category-destinations category-news category-turkey-travel-news tag-rebuildingtravel">

    <div class="vce-featured-header">
        <div class="vce-featured-info">
        		            <span class="meta-category">
	                <a href="https://eturbonews.com/culture/" class="category-33698">Cultural Travel News</a>	            </span>
                        <h2 class="entry-title"><a href="https://eturbonews.com/580406/turkey-converts-another-church-from-museum-to-mosque-triggers-greek-backlash/" title="Turkey converts another church from museum to mosque, triggers Greek backlash">Turkey converts another church from museum to mosque, triggers Greek backlash</a></h2>
            <div class="entry-meta"><div class="meta-item date"><span class="updated">August 22, 2020</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://eturbonews.com/author/emily-hartly/">Harry S. Johnson</a></span></span></div></div>        	
        	        </div>
        
        <div class="vce-featured-header-background"></div>
    </div>

			 	<div class="meta-image">			
			<a href="https://eturbonews.com/580406/turkey-converts-another-church-from-museum-to-mosque-triggers-greek-backlash/" title="Turkey converts another church from museum to mosque, triggers Greek backlash">
				<img width="235" height="341" src="https://eturbonews.com/wp-content/uploads/2020/08/0a1-141.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Turkey converts another church from museum to mosque, triggers Greek backlash" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2020/08/0a1-141.jpg 235w, https://eturbonews.com/wp-content/uploads/2020/08/0a1-141-207x300.jpg 207w" sizes="(max-width: 235px) 100vw, 235px" />							</a>
		</div>
		

</article>					<article id="post-581024" class="vce-post vce-lay-g post-581024 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-travel-news category-business-travel-news category-etn category-feature category-government-affairs category-health category-hospitality category-international category-rebuilding category-responsible category-tourism-news category-associations category-news tag-rebuildingtravel">

    <div class="vce-featured-header">
        <div class="vce-featured-info">
        		            <span class="meta-category">
	                <a href="https://eturbonews.com/associations/" class="category-32944">Travel Associations News</a>	            </span>
                        <h2 class="entry-title"><a href="https://eturbonews.com/581024/un-policy-brief-covid-19-and-transforming-tourism/" title="UN Policy Brief: COVID-19 and Transforming Tourism">UN Policy Brief: COVID-19 and Transforming Tourism</a></h2>
            <div class="entry-meta"><div class="meta-item date"><span class="updated">August 29, 2020</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://eturbonews.com/author/emily-hartly/">Harry S. Johnson</a></span></span></div></div>        	
        	        </div>
        
        <div class="vce-featured-header-background"></div>
    </div>

			 	<div class="meta-image">			
			<a href="https://eturbonews.com/581024/un-policy-brief-covid-19-and-transforming-tourism/" title="UN Policy Brief: COVID-19 and Transforming Tourism">
				<img width="810" height="566" src="https://eturbonews.com/wp-content/uploads/2020/08/0a1-193-810x566.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="UN Policy Brief: COVID-19 and Transforming Tourism" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2020/08/0a1-193-810x566.jpg 810w, https://eturbonews.com/wp-content/uploads/2020/08/0a1-193-300x210.jpg 300w, https://eturbonews.com/wp-content/uploads/2020/08/0a1-193-768x537.jpg 768w, https://eturbonews.com/wp-content/uploads/2020/08/0a1-193-145x100.jpg 145w, https://eturbonews.com/wp-content/uploads/2020/08/0a1-193.jpg 991w" sizes="(max-width: 810px) 100vw, 810px" />							</a>
		</div>
		

</article>					<article id="post-579607" class="vce-post vce-lay-g post-579607 post type-post status-publish format-standard has-post-thumbnail hentry category-australia-travel-news category-breaking-travel-news category-government-affairs category-tourism-news category-destinations category-news category-travelwirenews">

    <div class="vce-featured-header">
        <div class="vce-featured-info">
        		            <span class="meta-category">
	                <a href="https://eturbonews.com/breaking-travel-news/" class="category-33572">Breaking Travel News</a>	            </span>
                        <h2 class="entry-title"><a href="https://eturbonews.com/579607/tasmania-keeps-borders-closed-much-of-australia-following/" title="Tasmania keeps borders closed, much of Australia following">Tasmania keeps borders closed, much of Australia following</a></h2>
            <div class="entry-meta"><div class="meta-item date"><span class="updated">August 18, 2020</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://eturbonews.com/author/thomassteinmetz/">Juergen T Steinmetz</a></span></span></div></div>        	
        	        </div>
        
        <div class="vce-featured-header-background"></div>
    </div>

			 	<div class="meta-image">			
			<a href="https://eturbonews.com/579607/tasmania-keeps-borders-closed-much-of-australia-following/" title="Tasmania keeps borders closed, much of Australia following">
				<img width="1" height="1" src="https://eturbonews.com/wp-content/uploads/2017/03/tasmaniaimage.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="tasmaniaimage" loading="lazy" />							</a>
		</div>
		

</article>					<article id="post-2750578" class="vce-post vce-lay-g post-2750578 post type-post status-publish format-standard has-post-thumbnail hentry category-airline-news category-aviation-news category-breaking-travel-news category-etn category-international category-mexico-travel-news category-premium category-tourism-news category-transportation category-travel category-news category-travelwirenews">

    <div class="vce-featured-header">
        <div class="vce-featured-info">
        		            <span class="meta-category">
	                <a href="https://eturbonews.com/airline-news/" class="category-32948">Airline News</a>	            </span>
                        <h2 class="entry-title"><a href="https://eturbonews.com/2750578/aeromexico-reaches-agreement-with-unions/" title="Aeromexico reaches agreement with Unions">Aeromexico reaches agreement with Unions</a></h2>
            <div class="entry-meta"><div class="meta-item date"><span class="updated">January 29, 2021</span></div><div class="meta-item author"><span class="vcard author"><span class="fn">by <a href="https://eturbonews.com/author/emily-hartly/">Harry S. Johnson</a></span></span></div></div>        	
        	        </div>
        
        <div class="vce-featured-header-background"></div>
    </div>

			 	<div class="meta-image">			
			<a href="https://eturbonews.com/2750578/aeromexico-reaches-agreement-with-unions/" title="Aeromexico reaches agreement with Unions">
				<img width="650" height="404" src="https://eturbonews.com/wp-content/uploads/2021/01/0a1-228.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Aeromexico reaches agreement with Unions" loading="lazy" srcset="https://eturbonews.com/wp-content/uploads/2021/01/0a1-228.jpg 650w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-228-300x186.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" />							</a>
		</div>
		

</article>		
	</div>

	</div>


		
		
		
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"2990214 https:\/\/eturbonews.com\/?p=2990214","disqusShortname":"eturbonews","disqusTitle":"US Travel urges Paycheck Protection Program fixes","disqusUrl":"https:\/\/eturbonews.com\/2990214\/us-travel-urges-paycheck-protection-program-fixes\/","postId":2990214};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

	</div>

	
</div>




	<footer id="footer" class="site-footer">

				<div class="container">
			<div class="container-fix">
										<div class="bit-2">
					<div id="media_image-7" class="widget widget_media_image"><a href="https://www.travel.domains/"><img width="728" height="90" src="https://eturbonews.com/wp-content/uploads/2021/01/travel-728x90-final.jpg" class="image wp-image-2620408  attachment-full size-full" alt="travel 728x90 final" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://eturbonews.com/wp-content/uploads/2021/01/travel-728x90-final.jpg 728w, https://eturbonews.com/wp-content/uploads/2021/01/travel-728x90-final-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></div>				</div>
							<div class="bit-2">
					<div id="media_image-2" class="widget widget_media_image"><a href="http://uniglobe.com"><img width="468" height="60" src="https://eturbonews.com/wp-content/uploads/2021/03/uniglobe_etn_bannerad_468x60.gif" class="image wp-image-2988595  attachment-468x60 size-468x60" alt="uniglobe etn bannerad 468x60" loading="lazy" style="max-width: 100%; height: auto;" title="eTN Partner Uniglobe" /></a></div>				</div>
						</div>
		</div>
		
					<div class="container-full site-info">
				<div class="container">
											<div class="vce-wrap-left">
							<p>Copyright @Travel News Group</p>						</div>
					
											<div class="vce-wrap-right">
								<ul id="vce_footer_menu" class="bottom-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226294"><a href="https://www.eturbonews.com">eturbonews.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226302"><a href="http://etn.travel">etn.travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226296"><a href="http://worldtourismwire.com">worldtourismwire.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226297"><a href="http://meetings.travel">meetings.travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226298"><a href="http://aviation.travel">aviation.travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226299"><a href="http://wines.travel">wines.travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226300"><a href="http://travelindustrydeals.com">travelindustrydeals.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226301"><a href="http://gaytouism.travel">gaytourism.travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226308"><a href="http://hawaiinews.online">hawaiinews.online</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226303"><a href="http://eturbonews.de">eturbonews.de</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226304"><a href="http://business-travel.de">business-travel.de</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226305"><a href="http://ictp.travel">ictp.travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226306"><a href="http://africantourismboard.com">africantourismboard.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226307"><a href="http://hawaiitourismassociation.com">hawaiitourismassociation.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226363"><a href="http://worldtourismevents.com">worldtourismevents.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226309"><a href="https:/livestream.travel">livestream</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226310"><a href="http://travelmarketingnetwork.com">travelmarketingnetwork.com</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2989991"><a href="https://wtn.travel">World Tourism Network</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2989992"><a href="https://rebuilding.travel">Rebuilding Travel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2989993"><a href="https://ictp.travel">ICTP</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2989994"><a href="https://africantourismboard.com">African Tourism Board</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2989995"><a href="https://heroes.travel">Heroes Award</a></li>
</ul>
						</div>
						

					
			
				</div>
			</div>
		

	</footer>


</div>
</div>

<a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>

<script type="text/javascript">/* <![CDATA[ */var quadsOptions ={"quadsChoice":"","page_redirect":"","allow_cookies":""}/* ]]> */</script><script type="text/javascript">

   if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' && quadsOptions.quadsChoice == 'ad_blocker_message'){
  var addEvent1 = function (obj, type, fn) {
      if (obj.addEventListener)
          obj.addEventListener(type, fn, false);
      else if (obj.attachEvent)
          obj.attachEvent('on' + type, function () {
              return fn.call(obj, window.event);
          });
  };
   addEvent1(window, 'load', function () {
      if (typeof wpquads_adblocker_check_2 === "undefined" || wpquads_adblocker_check_2 === false) {

          highlight_adblocked_ads();
      }
  });

   function highlight_adblocked_ads() {
      try {
          var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
      } catch (e) {
          return;
      }

      for (i = 0; i < ad_wrappers.length; i++) {
          ad_wrappers[i].className += ' quads-highlight-adblocked';
          ad_wrappers[i].className = ad_wrappers[i].className.replace('quads-location', '');
          ad_wrappers[i].setAttribute('style', 'display:block !important');
      }
  }
 }

(function() {
//Adblocker Notice Script Starts Here
var curr_url = window.location.href;
var red_ulr = localStorage.getItem('curr');
var modal = document.getElementById("quads-myModal");
var quadsAllowedCookie =  quadsgetCookie('quadsAllowedCookie');

if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' ){

  if(quadsAllowedCookie!=quadsOptions.allow_cookies){
    quadssetCookie('quadsCookie', '', -1, '/');
    quadssetCookie('quadsAllowedCookie', quadsOptions.allow_cookies, 1, '/');
  }

  if(quadsOptions.allow_cookies == 2){
    if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
        modal.style.display = "block";
        quadssetCookie('quadsCookie', '', -1, '/');
    }
    
    if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        if(red_ulr==null || curr_url!=quadsOptions.page_redirect){
        window.location = quadsOptions.page_redirect;
        localStorage.setItem('curr',quadsOptions.page_redirect);
      }
    }
  }else{
    var adsCookie = quadsgetCookie('quadsCookie');
    if(adsCookie==false) {
      if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
          modal.style.display = "block";
      }
      if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        window.location = quadsOptions.page_redirect;
        quadssetCookie('quadsCookie', true, 1, '/');
      }
    }else{
      modal.style.display = "none";
    }
  }
}



var span = document.getElementsByClassName("quads-cls-notice")[0];
if(span){
  span.onclick = function() {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}

window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}
})();
function quadsgetCookie(cname){
    var name = cname + '=';
    var ca = document.cookie.split(';');
    for (var i = 0; i < ca.length; i++) {
        var c = ca[i].trim();
        if (c.indexOf(name) === 0) {
            return c.substring(name.length, c.length);
        }
    }
    return false;
}
function quadssetCookie(cname, cvalue, exdays, path){
  var d = new Date();
  d.setTime(d.getTime() + (exdays*24*60*60*1000));
  var expires = "expires="+ d.toUTCString();
  document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}
//Adblocker Notice Script Ends Here
</script>

		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8MXNL9" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://eturbonews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "41a104a6ac", post_id : 2990214 } ); } ); /* ]]> */</script>
<script>document.querySelectorAll('.playHtListenArea').forEach(function(el) {el.style.display = 'block'});</script><link rel='stylesheet' id='mediaelement-css'  href='https://eturbonews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://eturbonews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=613f34701c327550794db2879eec8fc3' type='text/css' media='all' />
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"eturbonews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' src='https://static.play.ht/playht-pageplayer-plugin-v14.js?ver=3.2.3' id='dashboard_wppp_pageplayer-js'></script>
<script type='text/javascript' id='page_player-js-extra'>
/* <![CDATA[ */
var wppp_page_player = {"current_article_play_data":{"url":"https:\/\/eturbonews.com\/?p=2990214","lang":"english-us","voice":"Noah","trans_id":"-MVSMY9yjcK09FbYHpw7","audio_status":2,"listens":0,"convertion_time":"2021-03-10 18:20:16","play_article_id":"fb8c6e30-77ee-4bad-b89b-cad9b2cf1cb5","article_audio":"https:\/\/media.play.ht\/full_-MVSMY9yjcK09FbYHpw7.mp3"},"current_article_data":{"ID":2990214,"post_author":"18321","post_date":"2021-03-10 18:22:17","post_date_gmt":"2021-03-10 18:22:17","post_content":"<!-- wp:list -->\n<ul><li>US Travel is calling on Congress to prioritize enhancements to the PPP as a critical element of economic relief from the pandemic<\/li><li>The PPP has proven to be effective, but it must be allowed to keep helping businesses whose customers are not yet able to come back in strength<\/li><li>Extend the Paycheck Protection Program deadline through at least June, and allow another draw on those funds for the hardest-hit employers<\/li><\/ul>\n<!-- \/wp:list -->\n\n<!-- wp:separator -->\n<hr class=\"wp-block-separator\"\/>\n<!-- \/wp:separator -->\n\n<!-- wp:paragraph -->\n<p><a href=\"https:\/\/www.ustravel.org\/\" target=\"_blank\" rel=\"noreferrer noopener\">U.S. Travel Association<\/a> President and CEO Roger Dow issued the following statement calling on Congress to prioritize enhancements to the <a href=\"https:\/\/www.sba.gov\/funding-programs\/loans\/coronavirus-relief-options\/paycheck-protection-program\" target=\"_blank\" rel=\"noreferrer noopener\">Paycheck Protection Program (PPP)<\/a> as a critical element of economic relief from the pandemic:<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p>\u201cThe American Rescue Plan contains many good features, but there\u2019s something crucial that Congress must accomplish to restore the millions of travel-dependent jobs lost to the pandemic: extend the Paycheck Protection Program deadline through at least June, and allow another draw on those funds for the hardest-hit employers.<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p>\u201cLeisure &amp; Hospitality currently accounts for nearly 40% of all U.S. unemployment, and the industry\u2019s recovery is projected to take as long as five years without decisive federal action. The PPP has proven to be effective, but it must be allowed to keep helping businesses whose customers are not yet able to come back in strength.<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p>\u201cThe resources the ARP provides for travel and tourism are another good step, but we strongly urge Congress to take immediate action to extend the PPP deadline through June 30.\u201d<\/p>\n<!-- \/wp:paragraph -->","post_title":"US Travel urges Paycheck Protection Program fixes","post_excerpt":"Leisure & Hospitality currently accounts for nearly 40% of all U.S. unemployment, and the industry\u2019s recovery is projected to take as long as five years without decisive federal action","post_status":"publish","comment_status":"open","ping_status":"open","post_password":"","post_name":"us-travel-urges-paycheck-protection-program-fixes","to_ping":"","pinged":"","post_modified":"2021-03-10 18:22:24","post_modified_gmt":"2021-03-10 18:22:24","post_content_filtered":"","post_parent":0,"guid":"https:\/\/eturbonews.com\/?p=2990214","menu_order":0,"post_type":"post","post_mime_type":"","comment_count":"0","filter":"raw"}};
var wppp_user_data = {"user_id":"d4s8cYL8saPg75QMl6G7i9CFOdv2","app_id":"MjmFoGoWdJhUu3c","ajax_url":"https:\/\/eturbonews.com\/wp-admin\/admin-ajax.php","playhtButtonSwitch":"1","playhtListenbuttonSwitch":"1","playHtbuttonWLabel":"1","playHtcolor_backgrund":"#124470","playHttextColor":"#fff","FielddesktopPositionID":"left","FieldmobilePositionID":"middle","playHtDarkMode":"dark","playHtPlayerItemsColor":"#ffffff","playHtPlayerTextColor":"#ffffff","playHtPlayerBackgroundColor":"#1e73be","fullScreenMobEnabledID":"","playHtListencolor_backgrund":"#dd3333","playHtListenBorderColor":"#dd3333","playHtListenBorderRadius":"20","playHtListenText":"Click to listen to the article podcast","playHtListentextColor":"#fff"};
var wppp_player_images = {"close":"https:\/\/eturbonews.com\/wp-content\/plugins\/play-ht\/assets\/images\/close.png","loader":"https:\/\/eturbonews.com\/wp-content\/plugins\/play-ht\/assets\/images\/loader.gif","play_btn":"https:\/\/eturbonews.com\/wp-content\/plugins\/play-ht\/assets\/images\/play-btn.png","pause_btn":"https:\/\/eturbonews.com\/wp-content\/plugins\/play-ht\/assets\/images\/pause-btn.png","pageplayer_placeholder":"https:\/\/eturbonews.com\/wp-content\/plugins\/play-ht\/assets\/images\/pageplayer_placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/play-ht/assets/dist/js/page_player.js?ver=3.2.3' id='page_player-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/eturbonews.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='vce-main-js-extra'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"https:\/\/eturbonews.com\/wp-content\/uploads\/2020\/09\/etnlogogood-1-.jpeg","logo":"https:\/\/eturbonews.com\/wp-content\/uploads\/2020\/10\/eturbonewstravelnewslogo.jpg","logo_retina":"https:\/\/eturbonews.com\/wp-content\/uploads\/2020\/10\/eturbonewstravelnewslogo.jpg","logo_mobile":"https:\/\/eturbonews.com\/wp-content\/uploads\/2020\/10\/eturbonewstravelnewslogo.jpg","logo_mobile_retina":"https:\/\/eturbonews.com\/wp-content\/uploads\/2020\/10\/eturbonewstravelnewslogo.jpg","rtl_mode":"0","ajax_url":"https:\/\/eturbonews.com\/wp-admin\/admin-ajax.php","ajax_wpml_current_lang":null,"ajax_mega_menu":"1","mega_menu_slider":"1","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","grid_big_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"1","top_bar_more_link":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/themes/voice/assets/js/min.js?ver=2.9.7' id='vce-main-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/meks-easy-social-share/assets/js/main.js?ver=1.2.2' id='meks_ess-main-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-includes/js/wp-embed.min.js?ver=613f34701c327550794db2879eec8fc3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.21' id='quads-admin-ads-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=613f34701c327550794db2879eec8fc3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=613f34701c327550794db2879eec8fc3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/plugins/play-ht/assets/dist/js/play_footer_scripts.js?ver=3.2.3' id='play_footer_scripts-js'></script>
      <script type="text/javascript">
         if (typeof wpquads_adblocker_check === 'undefined') {
             wpquads_adblocker_check = false;
         } else {
             wpquads_adblocker_check = true;
         }
      </script>
         <script type="text/javascript">
      if (typeof ga !== 'undefined' && wpquads_adblocker_check === false) {
          ga('send', 'event', 'Blocking Ads', 'true', {'nonInteraction': true});
      } else if (typeof _gaq !== 'undefined' && wpquads_adblocker_check === false) {
          _gaq.push(['_trackEvent', 'Blocking Ads', 'true', undefined, undefined, true]);
      }
   </script>
      <!--noptimize--><style>.quads-highlight-adblocked { outline:4px solid #ef4000;background-color:#ef4000;color:#ffffff;text-align: center;display:block;}.quads-highlight-adblocked:after {content:'Please allow this ad by disabling your ad blocker';font-size: 0.8em; display:inline-block;}</style>
   <script type="text/javascript">
      (function (d, w) {

          var addEvent1 = function (obj, type, fn) {
              if (obj.addEventListener)
                  obj.addEventListener(type, fn, false);
              else if (obj.attachEvent)
                  obj.attachEvent('on' + type, function () {
                      return fn.call(obj, window.event);
                  });
          };

          function highlight_adblocked_ads() {
              try {
                  var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
              } catch (e) {
                  return;
              }
              for (i = 0; i < ad_wrappers.length; i++) {
                  ad_wrappers[i].className += ' quads-highlight-adblocked';
                  ad_wrappers[i].setAttribute('style', 'display:block !important');
              }
          }

          addEvent1(w, 'load', function () {
              if (wpquads_adblocker_check === undefined || wpquads_adblocker_check === false) {
                  highlight_adblocked_ads();
              }
          });

      })(document, window);
   </script>
   
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1615402046 -->