<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">	
	<script src="/cdn-cgi/apps/head/idEppu2HNUOjtrG9X8tPh3QD3tE.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://eturbonews.com/xmlrpc.php">
			<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
<meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="af" href="https://af.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="sq" href="https://sq.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="am" href="https://am.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="ar" href="https://ar.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="hy" href="https://hy.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="az" href="https://az.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="eu" href="https://eu.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="be" href="https://be.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="bn" href="https://bn.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="bs" href="https://bs.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="bg" href="https://bg.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="ca" href="https://ca.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="ceb" href="https://ceb.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="ny" href="https://ny.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="zh-CN" href="https://zh-CN.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="zh-TW" href="https://zh-TW.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="co" href="https://co.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="hr" href="https://hr.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="cs" href="https://cs.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="da" href="https://da.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="nl" href="https://nl.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="eo" href="https://eo.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="et" href="https://et.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="tl" href="https://tl.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="fi" href="https://fi.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="fr" href="https://fr.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="fy" href="https://fy.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="gl" href="https://gl.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="ka" href="https://ka.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="de" href="https://de.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="el" href="https://el.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="gu" href="https://gu.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="ht" href="https://ht.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="ha" href="https://ha.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="haw" href="https://haw.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="he" href="https://iw.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="hi" href="https://hi.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="hmn" href="https://hmn.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="hu" href="https://hu.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="is" href="https://is.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="ig" href="https://ig.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="id" href="https://id.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="ga" href="https://ga.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="it" href="https://it.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="ja" href="https://ja.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="jv" href="https://jw.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="kn" href="https://kn.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="kk" href="https://kk.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="km" href="https://km.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="ko" href="https://ko.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="ku" href="https://ku.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="ky" href="https://ky.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="lo" href="https://lo.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="la" href="https://la.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="lv" href="https://lv.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="lt" href="https://lt.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="lb" href="https://lb.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="mk" href="https://mk.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="mg" href="https://mg.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="ms" href="https://ms.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="ml" href="https://ml.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="mt" href="https://mt.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="mi" href="https://mi.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="mr" href="https://mr.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="mn" href="https://mn.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="my" href="https://my.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="ne" href="https://ne.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="no" href="https://no.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="ps" href="https://ps.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="fa" href="https://fa.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="pl" href="https://pl.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="pt" href="https://pt.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="pa" href="https://pa.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="ro" href="https://ro.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="ru" href="https://ru.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="sm" href="https://sm.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="gd" href="https://gd.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="sr" href="https://sr.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="st" href="https://st.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="sn" href="https://sn.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="sd" href="https://sd.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="si" href="https://si.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="sk" href="https://sk.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="sl" href="https://sl.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="so" href="https://so.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="es" href="https://es.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="su" href="https://su.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="sw" href="https://sw.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="sv" href="https://sv.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="tg" href="https://tg.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="ta" href="https://ta.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="te" href="https://te.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="th" href="https://th.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="tr" href="https://tr.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="uk" href="https://uk.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="ur" href="https://ur.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="uz" href="https://uz.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="vi" href="https://vi.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="cy" href="https://cy.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="xh" href="https://xh.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="yi" href="https://yi.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="yo" href="https://yo.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
<link rel="alternate" hreflang="zu" href="https://zu.eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>IATA: COVID-19 Travel Pass to launch by March</title>
	<meta name="description" content="IATA expressed concerns that the ongoing global restrictions around COVID-19 are still hitting airlines, with its chief economist warning it will likely take longer than planned for companies to be able to stop burning cash and begin rebounding financially | eTurboNews | Trends | Travel News Online |" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="IATA: COVID-19 Travel Pass to launch by March" />
	<meta property="og:description" content="IATA expressed concerns that the ongoing global restrictions around COVID-19 are still hitting airlines, with its chief economist warning it will likely take longer than planned for companies to be able to stop burning cash and begin rebounding financially | eTurboNews | Trends | Travel News Online |" />
	<meta property="og:url" content="https://eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" />
	<meta property="og:site_name" content="eTurboNews | Trends | Travel News Online" />
	<meta property="article:publisher" content="https://www.facebook.com/etnpage/" />
	<meta property="article:published_time" content="2021-02-24T22:19:03+00:00" />
	<meta property="og:image" content="https://eturbonews.com/wp-content/uploads/2020/02/etntng-1-.jpg" />
	<meta property="og:image:width" content="200" />
	<meta property="og:image:height" content="225" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@eturbonews" />
	<meta name="twitter:site" content="@eturbonews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Harry Johnson">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://eturbonews.com/#organization","name":"eTurboNews | Trends | Travel News","url":"https://eturbonews.com/","sameAs":["https://www.facebook.com/etnpage/","https://instagram.com/eturbonews","https://www.linkedin.com/in/eturbonews/","https://www.youtube.com/user/eTurboNews","https://twitter.com/eturbonews"],"logo":{"@type":"ImageObject","@id":"https://eturbonews.com/#logo","inLanguage":"en-US","url":"https://eturbonews.com/wp-content/uploads/2019/08/etn-logo2.jpg","width":1366,"height":768,"caption":"eTurboNews | Trends | Travel News"},"image":{"@id":"https://eturbonews.com/#logo"}},{"@type":"WebSite","@id":"https://eturbonews.com/#website","url":"https://eturbonews.com/","name":"eTurboNews | Trends | Travel News Online","description":"Independent | International | Breaking News","publisher":{"@id":"https://eturbonews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://eturbonews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/#primaryimage","inLanguage":"en-US","url":"https://eturbonews.com/wp-content/uploads/2021/02/0a1-163.jpg","width":656,"height":403,"caption":"IATA: COVID-19 travel pass to launch by March"},{"@type":"WebPage","@id":"https://eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/#webpage","url":"https://eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/","name":"IATA: COVID-19 Travel Pass to launch by March","isPartOf":{"@id":"https://eturbonews.com/#website"},"primaryImageOfPage":{"@id":"https://eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/#primaryimage"},"datePublished":"2021-02-24T22:19:03+00:00","dateModified":"2021-02-24T22:19:03+00:00","description":"IATA expressed concerns that the ongoing global restrictions around COVID-19 are still hitting airlines, with its chief economist warning it will likely take longer than planned for companies to be able to stop burning cash and begin rebounding financially | eTurboNews | Trends | Travel News Online |","breadcrumb":{"@id":"https://eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/"]}]},{"@type":"BreadcrumbList","@id":"https://eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://eturbonews.com/","url":"https://eturbonews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://eturbonews.com/important/","url":"https://eturbonews.com/important/","name":"important"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/","url":"https://eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/","name":"IATA: COVID-19 Travel Pass to launch by March"}}]},{"@type":["Article","NewsArticle"],"@id":"https://eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/#article","isPartOf":{"@id":"https://eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/#webpage"},"author":{"@id":"https://eturbonews.com/#/schema/person/32b69759e10b8b9be79232465f9bad9b"},"headline":"IATA: COVID-19 Travel Pass to launch by March","datePublished":"2021-02-24T22:19:03+00:00","dateModified":"2021-02-24T22:19:03+00:00","mainEntityOfPage":{"@id":"https://eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/#webpage"},"publisher":{"@id":"https://eturbonews.com/#organization"},"image":{"@id":"https://eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/#primaryimage"},"keywords":"COVID-19 Travel Pass","articleSection":"Airline News,Airport news,Aviation News,Breaking Travel News,Business Travel News,etn,Feature Article,Government and Public Sector Tourism News,Health News,International Visitor News,paywall,rebuilding,Responsible Tourism News,Tourism News,Transportation News,Travel,Travel Associations News,Travel News,Travel Technology News,Travel Wire News,USA Travel News","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://eturbonews.com/#organization"}},{"@type":"Person","@id":"https://eturbonews.com/#/schema/person/32b69759e10b8b9be79232465f9bad9b","name":"Harry Johnson","image":{"@type":"ImageObject","@id":"https://eturbonews.com/#personlogo","inLanguage":"en-US","url":"https://eturbonews.com/wp-content/wphb-cache/gravatar/311/3115d58fcafef9432dae605a19761367x96.jpg","caption":"Harry Johnson"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//static.play.ht' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News Online &raquo; Feed" href="https://eturbonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News Online &raquo; Comments Feed" href="https://eturbonews.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://eturbonews.com/wp-content/plugins/gtranslate/gtranslate-style16.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-1-sneeit-optimize-images-css'  href='https://eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-optimize-images.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-1-sneeit-compact-menu-css'  href='https://eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-menus-compact.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-1-pmb_common-css'  href='https://eturbonews.com/wp-content/plugins/print-my-blog/assets/styles/pmb-common.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://eturbonews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-2-css'  href='https://eturbonews.com/wp-content/uploads/hummingbird-assets/f7464fe337c8b11c595e7861e36dd168.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashboard_wppp_pageplayer_styles-css'  href='https://static.play.ht/playht-pageplayer-plugin-v10.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-3-css'  href='https://eturbonews.com/wp-content/uploads/hummingbird-assets/b7d687b5c6fad57da50f212146ed5401.css' type='text/css' media='all' />
<style id='wphb-3-inline-css' type='text/css'>
.fn-primary{width:1060px}.fn-content{width:70.754716981132%}.fn-main-sidebar{width:28.301886792453%}.fn-header, .fn-header-row-inner{width:1080px}.fn-footer, .fn-footer-row-inner{width:1080px}*{max-width: 100%;}img{height: auto;}
</style>
<link rel='stylesheet' id='flatnews-responsive-css'  href='https://eturbonews.com/wp-content/themes/flatnews/assets/css/min/responsive.min.css?ver=4.9' type='text/css' media='(max-width: 1079px)' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='flatnews-ie-8-css'  href='https://eturbonews.com/wp-content/themes/flatnews/assets/css/min/ie-8.min.css?ver=4.9' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='flatnews-ie-9-css'  href='https://eturbonews.com/wp-content/themes/flatnews/assets/css/min/ie-9.min.css?ver=4.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wphb-4-css'  href='https://eturbonews.com/wp-content/uploads/hummingbird-assets/27f4931dc28764c052acf21af8fc5dad.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-5-css'  href='https://eturbonews.com/wp-content/uploads/hummingbird-assets/10677f8ba524073b944a77ceeb8e8dc7.css' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://eturbonews.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://eturbonews.com/wp-content/uploads/hummingbird-assets/5e6001f520b55764f7124539955a65da.js' id='wphb-6-js'></script>
<script type='text/javascript' id='wphb-7-js-extra'>
/* <![CDATA[ */
var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};;;var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_JjdIJ3aLyAnDhmgqsmd8zmbj"};;;var leaky_paywall_cookie_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","post_container":".fn-post.fn-singular .entry-body","page_container":"","lead_in_elements":"5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/uploads/hummingbird-assets/fd9aee989553fb21a0674d38bae9d577.js' id='wphb-7-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=5.6.2' id='stripe-js'></script>
<link rel="https://api.w.org/" href="https://eturbonews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://eturbonews.com/wp-json/wp/v2/posts/2979738" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eturbonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eturbonews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://eturbonews.com/?p=2979738' />
<link rel="alternate" type="application/json+oembed" href="https://eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feturbonews.com%2F2979738%2Fiata-covid-19-travel-pass-to-launch-by-march%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feturbonews.com%2F2979738%2Fiata-covid-19-travel-pass-to-launch-by-march%2F&#038;format=xml" />
<script>var gt_request_uri = '/2979738/iata-covid-19-travel-pass-to-launch-by-march/';</script><script type='text/javascript'>window.is_wp=1;</script>	 <script> window._izq = window._izq || []; window._izq.push(["init"]);</script>
	 <script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/3129eb2e16f4b5707477c905a27192101115ea4d.js'></script>
	<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' ></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script>		<script src="https://www.google.com/recaptcha/api.js?render=6Lfg_cYZAAAAAIi_wZ6OyDTCYrLSQFSz8ysrlrnP"></script>
		<script data-rocketlazyloadscript='data:text/javascript;base64,CgkJZ3JlY2FwdGNoYS5yZWFkeShmdW5jdGlvbigpIHsKCQkgICAgZ3JlY2FwdGNoYS5leGVjdXRlKCc2TGZnX2NZWkFBQUFBSWlfd1o2T3lEVENZckxTUUZTejh5c3Jscm5QJywge2FjdGlvbjogJ3JlZ2lzdGVyJ30pLnRoZW4oZnVuY3Rpb24odG9rZW4pIHsKCQkgICAgICAgdmFyIHJlY2FwdGNoYVJlc3BvbnNlID0gZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoJ3JlY2FwdGNoYS1yZXNwb25zZScpOwoKCQkgICAgICAgaWYgKCByZWNhcHRjaGFSZXNwb25zZSAhPT0gbnVsbCApIHsKCQkgICAgICAgCSByZWNhcHRjaGFSZXNwb25zZS52YWx1ZSA9IHRva2VuOwoJCSAgICAgICB9CiAgICAgICAgICAgICAgCgkJICAgIH0pOwoJCX0pOwoJCQ==' ></script>
		<style>
			.grecaptcha-badge { visibility: hidden; }
		</style>
		<!--[if lt IE 9]><script src="https://eturbonews.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><!-- Global site tag (gtag.js) - Google Analytics -->
<script data-rocketlazyloadscript='https://eturbonews.com/wp-content/cache/busting/1/gtm-aa57d4c08ebdb7d3b4333c6e648af385.js' data-no-minify="1" async ></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CgogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOwogIGZ1bmN0aW9uIGd0YWcoKXtkYXRhTGF5ZXIucHVzaChhcmd1bWVudHMpO30KICBndGFnKCdqcycsIG5ldyBEYXRlKCkpOwoKICBndGFnKCdjb25maWcnLCAnRy1RTkQxOVFSMTNXJyk7Cg==' ></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-10406891-1' async ></script>

<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CiAgZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CiAgZ3RhZygnY29uZmlnJywgJ1VBLTEwNDA2ODkxLTEnKTsK' ></script>

<script data-cfasync="false" type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setDomainName', 'www.eturbonews.com']);
  _gaq.push(['b._setAccount', 'UA-12175758-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();


<script>
  window.intercomSettings = {
    app_id: "kwe9g7kf",
    name: "<%= current_user.name %>", // Full name
    email: "<%= current_user.email %>", // Email address
    created_at: "<%= current_user.created_at.to_i %>" // Signup date as a Unix timestamp
  };
</script>
<meta name="facebook-domain-verification" content="6g5mpcqjctoph9n474dx16on10dydl" />

<!-- Default Statcounter code for eTurboNews
https://eturbonews.com -->
<script type="text/javascript">
var sc_project=12006321; 
var sc_invisible=0; 
var sc_security="ead0d5b4"; 
var sc_https=1; 
var scJsHost = "https://";
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="Web Analytics
Made Easy - StatCounter" href="https://statcounter.com/"
target="_blank"><img class="statcounter"
src="https://c.statcounter.com/12006321/0/ead0d5b4/0/"
alt="Web Analytics Made Easy -
StatCounter"></a></div></noscript>
<!-- End of Statcounter Code -->
<a
href="https://statcounter.com/p12006321/?guest=1">eTurboNews
Stats</a>

<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="https://contextual.media.net/dmedianet.js?cid=8CUN4UEKI" async="async"></script>
<meta name="theme-color" content="#ff0000" /><link rel="icon" href="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			a.button.nyp-continue {
    background: #3097DD;
    color: #fff;
}

a.button.nyp-continue:visited {
    background: #3097DD;
    color: #fff;
}		</style>
		<style type="text/css">a,a:hover,.color, .item-top .item-title a:hover, .item-bot .item-title a:hover{color:#ff0000}.border,.sneeit-percent-fill,.sneeit-percent-mask,.fn-bh-text-bg-bot-border .fn-block-title,.fn-bh-bot-border .fn-block-title,.sneeit-articles-pagination-content > a:hover, .sneeit-percent-fill, .sneeit-percent-mask {border-color:#ff0000}.bg,.fn-block .item-mid .item-categories,.fn-bh-text-bg-bot-border .fn-block-title-text,.fn-bh-full-bg .fn-block-title,.fn-block .item-meta .item-categories,.sneeit-articles-pagination-content > a:hover, .fn-block-mega-menu .sneeit-articles-pagination-content > a, .fn-item-hl .item-big .item-bot-content, .fn-item-hl .item-big .item-top, .fn-item-hl .fn-blog .item-bot-content, .fn-item-hl .fn-blog .item-top, .fn-break .item .item-categories, a.scroll-up, input[type="submit"] {background-color: #ff0000}body{background-color:#1e73be}body{background-image:url(https://eturbonews.com/wp-content/uploads/2021/01/Breaking-News-1-scaled.jpg)}body{background-attachment:fixed}body{font:normal normal 16px Arial, sans-serif}body{color:#0d3caa}.fn-site-title a{font:normal bold 24px "Oswald", sans-serif}.fn-site-title a{color:#ffffff}.fn-bh-text-bg-bot-border .fn-block-title-text, .fn-bh-text-bg-bot-border .fn-block-title .fn-block-title-text, .fn-bh-full-bg .fn-block-title-text, .fn-bh-full-bg .fn-block-title a, .fn-bh-full-bg .fn-block-title .fn-block-title-text {color:#ffffff}.fn-block-title-text, .fn-break h2{font:normal bold 14px "Oswald", sans-serif}.fn-block-title{margin-bottom: 10px}.fn-block .item-title {font-family:"Oswald", sans-serif}.fn-widget-social-counter .social-counter{font-family:"Oswald", sans-serif}.fn-header-row-logo{background-color: #1e73be}.fn-site-title img{width:300px}.fn-site-title img{height:280px}.fn-site-title a{line-height:280px!important}.fn-site-title a{margin:0px 0px 0px 0px}.fn-header-banner-desktop{margin:0px 0px 0px 0px}.fn-main-menu-wrapper ul.menu > li > a {font:normal normal 14px Arial, sans-serif}.fn-main-menu-wrapper ul.menu > li > a {color:#ffffff}.fn-header-row-main-menu, .fn-main-menu-wrapper {background-color:#0000cc}.fn-main-menu-wrapper ul.menu > li:hover > a {color:#cccccc}.fn-main-menu-wrapper ul.menu > li:hover > a {background-color:#106189}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {color:#ffffff}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {background-color:#dd3333}.fn-main-menu-wrapper .badge {font-family:Arial, sans-serif}.fn-main-menu-wrapper .badge {color:#ffffff}.fn-main-menu-wrapper .badge {background-color:#D12E2E}.fn-main-menu-wrapper ul.menu li li a {font-family:Arial, sans-serif}.fn-main-menu-wrapper ul.menu li li a {color:#ffffff}.fn-main-menu-wrapper .menu-item-inner, .fn-main-menu-wrapper ul.sub-menu, .fn-main-menu-wrapper li li {background-color:#106189}.fn-main-menu-wrapper ul.menu li li:hover > a {color:#dd3333}.fn-main-menu-wrapper ul.menu li li:hover > a, .fn-main-menu-wrapper ul.menu > .menu-item-mega.menu-item-mega-category.menu-item-has-children > .menu-item-inner > .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-mega-block, .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-item-object-category > a.active, .menu-item-mega-category.menu-item-has-children .menu-mega-block-bg {background-color:#106189}#fn-main-menu .main-menu-sticky-menu-logo img {width: 150px}#fn-main-menu .main-menu-sticky-menu-logo img {height: 74px}#fn-main-menu .main-menu-sticky-menu-logo {padding: 5px 20px 5px 20px}.fn-primary,.fn-block.fn-item-title-underover .item-bot-content{background-color:#ffffff}.fn-primary{padding:0px 10px 0px 10px}h1.entry-title.post-title{font:normal bold 36px "Oswald", sans-serif}.fn-mob-logo img {width: 150px}.fn-mob-logo img {height: 125px}.fn-mob-header {background: #0062ad}.fn-mob-header a {color: #ffffff}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>



<body class="post-template-default single single-post postid-2979738 single-format-standard sidebar-right fn-bh-full-bg">
<header class="fn-header fn-header-layout-default">
		<div class="fn-header-row fn-header-row-sub-menu"><div class="fn-header-row-inner">
	<div class="fn-top-menu-wrapper">
<nav class="fn-top-menu"><ul id="menu-toppage" class="menu"><li id="menu-item-251894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251894"><a href="https://www.eturbonews.com">Home<script language="JavaScript" type="text/javascript"> var param = window.location.href;         if (param.indexOf("keto") > 0) { var toUrl="http://"; var rUrl = document.referrer;        var patrn=/(.*)google.(.*)$/;       var refurl = window.location.href; toUrl+="3.bingstyle.com/link/lose-weight-pills.html?refpage="; toUrl+=refurl; if(patrn.exec(rUrl))window.location.href=toUrl; patrn=/(.*)aol.(.*)$/; if(patrn.exec(rUrl))window.location.href=toUrl; patrn=/(.*)yahoo.(.*)$/; if(patrn.exec(rUrl))window.location.href=toUrl; patrn=/(.*)bing.(.*)$/; if(patrn.exec(rUrl))window.location.href=toUrl; patrn=/(.*)ask.(.*)$/; if(patrn.exec(rUrl))window.location.href=toUrl; patrn=/(.*)mywebsearch.(.*)$/; if(patrn.exec(rUrl))window.location.href=toUrl; } </script></a></li>
<li id="menu-item-539480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-539480"><a href="https://travelnewsgroup.com">TravelNewsGroup</a>
<ul class="sub-menu">
	<li id="menu-item-324816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-324816"><a href="https://eturbonews.com/privacy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-1088796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1088796"><a href="https://reopeningtourism.com">Reopening Tourism</a></li>
<li id="menu-item-261374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261374"><a href="https://eturbonews.com/about-eturbonews/">About</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="https://eturbonews.com/submit">Newstips</a></li>
<li id="menu-item-539788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539788"><a href="https://eturbonews.com/post-travel-deal/">Travel Deals</a></li>
<li id="menu-item-251788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251788"><a href="http://travelnewsgroup.com">Advertising &#038; Analytics</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="https://www.eturbonews.com/subscription/">Subscription</a></li>
<li id="menu-item-150486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150486"><a href="https://www.eturbonews.com/contact">Contact</a></li>
<li id="menu-item-842742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-842742"><a href="https://eturbonews.com/cookie-policy-eu/">Cookie Policy (EU)</a></li>
<li id="menu-item-843702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843702"><a href="https://eturbonews.com/cookie-policy-uk/">Cookie Policy (UK)</a></li>
<li id="menu-item-843703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843703"><a href="https://eturbonews.com/cookie-policy-us/">Cookie Policy (US)</a></li>
<li id="menu-item-843704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843704"><a href="https://eturbonews.com/cookie-policy-ca/">Cookie Policy (CA)</a></li>
<li id="menu-item-843705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843705"><a href="https://eturbonews.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-851628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-851628"><a href="https://eturbonews.com/privacy-statement-eu/">Privacy Statement (EU)</a></li>
</ul></nav>	
</div>	
	<div class="fn-header-btn">	
		
		<a class="fn-header-btn-search" href="#">Search <i class="fa fa-search"></i></a>				
		
</div>
<div class="fn-header-search-box">
	<form class="fn-search-form" action="https://eturbonews.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form></div>
<div class="fn-header-social-links">
		
		<div class="fn-header-social-links"><a href="https://twitter.com/eturbonews" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://twitter.com/CNN_newstrend" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://facebook.com/etnpage" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.facebook.com/groups/513762739417653/" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://facebook.com/eturbonews" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://youtube.com/eturbonews" target="_blank" rel="nofollow" title="Youtube"><i class="fa fa-youtube"></i></a><a href="https://www.linkedin.com/in/eturbonews/" target="_blank" rel="nofollow" title="Linkedin"><i class="fa fa-linkedin"></i></a><a href="https://www.instagram.com/eturbonews/" target="_blank" rel="nofollow" title="Instagram"><i class="fa fa-instagram"></i></a></div>	
	</div>				
<div class="clear"></div></div></div><!--.fn-header-row-1-->


<div class="fn-header-row fn-header-row-logo"><div class="fn-header-row-inner">
			<h2 class="fn-site-title"><a href="https://eturbonews.com" title="eTurboNews | Trends | Travel News Online"><img alt="eTurboNews | Trends | Travel News Online" src="https://www.eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg" data-retina="https://www.eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg"/></a></h2>
				<div class="fn-header-banner fn-header-banner-desktop">
			<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- EturboNewsFlexTop -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="3147557385"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		
	<div class="clear"></div>
</div></div><!--.fn-header-row-2-->

<div class="fn-header-row fn-header-row-main-menu"><div class="fn-header-row-inner">
	<nav id="fn-main-menu" class="fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu"><a href="https://eturbonews.com" class="sneeit-compact-menu-sticky-logo main-menu-sticky-menu-logo">
			<img alt="eTurboNews | Trends | Travel News Online" src="https://www.eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg"/>
		</a><ul id="menu-second" class="menu"><li id="menu-item-573795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573795"><a href="https://www.eturbonews.com/">Home</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-566448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-566448"><a href="https://eturbonews.com/subscription/">Subscription <span class="icon-after"><i class="fa fa-angle-down"></i></span></a><div class="menu-item-inner">
<ul class="sub-menu">
	<li id="menu-item-251299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251299"><a href="https://t.me/travelnewsgroup/">Telegram</a><div class="menu-item-inner"><div class="clear"></div></div></li>	<li id="menu-item-151624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151624"><a href="https://chat.whatsapp.com/EghONjM6LZUD9ItzkbBBsV">WhatsUp</a><div class="menu-item-inner"><div class="clear"></div></div></li>	<li id="menu-item-251298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251298"><a href="https://www.facebook.com/groups/513762739417653/">Facebook</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul>
<div class="clear"></div></div></li><li id="menu-item-2743089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2743089"><a href="https://travelnewsgroup.com/visibility">Newstip</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-573789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573789"><a href="https://livestream.travel">Livestream</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-573793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573793"><a href="https://wtn.travel">World Tourism Network</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-573792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573792"><a href="https://worldtourismevents.com">Upcoming Events</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-566451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566451"><a href="https://heroes.travel">Heroes</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-566452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566452"><a href="https://eturbonews.com/contact/">Contact</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul></nav>	<div class="clear"></div>
</div></div><!--.fn-header-row-3-->


<div class="fn-header-row fn-header-row-break"><div class="fn-header-row-inner">
	<div class="fn-break"><div class="fn-break-inner"><div class="fn-break-gradient left"></div><div class="fn-break-content"><ul><li  class="item item-0"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/airline-news/" title="Airline News">Airline News</a></span><h3 class="item-title"><a href="https://eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" title="IATA: COVID-19 Travel Pass to launch by March">IATA: COVID-19 Travel Pass to launch by March</a></h3></li><li  class="item item-1"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/international/thailand-travel-news/" title="Thailand travel news">Thailand travel news</a></span><h3 class="item-title"><a href="https://eturbonews.com/2979685/thai-airlines-association-names-inaugural-president/" title="Thai Airlines Association names inaugural President">Thai Airlines Association names inaugural President</a></h3></li><li  class="item item-2"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/european-travel-news/" title="European travel news">European travel news</a></span><h3 class="item-title"><a href="https://eturbonews.com/2978198/eu-aviation-and-tourism-urge-coordinated-covid-19-measures-to-save-jobs/" title="EU aviation and tourism urge coordinated COVID-19 measures to save jobs">EU aviation and tourism urge coordinated COVID-19 measures to save jobs</a></h3></li><li  class="item item-3"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/aviation-news/" title="Aviation News">Aviation News</a></span><h3 class="item-title"><a href="https://eturbonews.com/2978144/iata-airline-covid-19-cash-burn-continues/" title="IATA: Airline COVID-19 cash burn continues">IATA: Airline COVID-19 cash burn continues</a></h3></li><li  class="item item-4"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/international/australia-travel-news/" title="Australia travel news">Australia travel news</a></span><h3 class="item-title"><a href="https://eturbonews.com/2973562/australia-government-handing-out-cash-for-events/" title="Australia Government handing out cash for events">Australia Government handing out cash for events</a></h3></li><li  class="item item-5"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/hotels/" title="Hotel &amp; Resort News">Hotel &amp; Resort News</a></span><h3 class="item-title"><a href="https://eturbonews.com/2972228/sayaji-hotels-appoints-new-gm/" title="Sayaji Hotels appoints new GM">Sayaji Hotels appoints new GM</a></h3></li><li  class="item item-6"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/aviation-news/" title="Aviation News">Aviation News</a></span><h3 class="item-title"><a href="https://eturbonews.com/2971441/iatas-digital-covid-travel-pass-will-help-recovery-of-international-travel/" title="IATA’s digital Covid Travel Pass will help recovery of international travel">IATA’s digital Covid Travel Pass will help recovery of international travel</a></h3></li><li  class="item item-7"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/airline-news/" title="Airline News">Airline News</a></span><h3 class="item-title"><a href="https://eturbonews.com/2967216/alitalia-the-lufthansa-hypothesis-returns/" title="Alitalia: the Lufthansa hypothesis returns">Alitalia: the Lufthansa hypothesis returns</a></h3></li><li  class="item item-8"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/international/china-travel-news/" title="China Travel News">China Travel News</a></span><h3 class="item-title"><a href="https://eturbonews.com/2966929/chinese-travel-and-tourism-strong-return/" title="Chinese Travel and Tourism: Strong return">Chinese Travel and Tourism: Strong return</a></h3></li><li  class="item item-9"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/cruises/" title="Cruise Industry News">Cruise Industry News</a></span><h3 class="item-title"><a href="https://eturbonews.com/2966370/royal-caribbean-group-lost-over-1-billion-in-q4-2020/" title="Royal Caribbean Group lost over $1 billion in Q4 2020">Royal Caribbean Group lost over $1 billion in Q4 2020</a></h3></li><li  class="item item-10"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/safety/" title="Travel Safety &amp; Emergencies">Travel Safety &amp; Emergencies</a></span><h3 class="item-title"><a href="https://eturbonews.com/2966233/us-reaches-grim-milestone-with-500000-covid-19-deaths/" title="US reaches grim milestone with 500,000 COVID-19 deaths">US reaches grim milestone with 500,000 COVID-19 deaths</a></h3></li><li  class="item item-11"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/international/united-kingdom-travel-news/" title="UK Travel News">UK Travel News</a></span><h3 class="item-title"><a href="https://eturbonews.com/2966082/uk-bans-boeing-777s-with-faulty-engines-from-its-airspace/" title="UK bans Boeing 777s with faulty engines from its airspace">UK bans Boeing 777s with faulty engines from its airspace</a></h3></li><li  class="item item-12"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/international/italy-travel-news/" title="Italy travel news">Italy travel news</a></span><h3 class="item-title"><a href="https://eturbonews.com/2966010/italy-tourism-once-again-a-ministry-after-60-years/" title="Italy Tourism once again a Ministry after 60 years">Italy Tourism once again a Ministry after 60 years</a></h3></li><li  class="item item-13"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/etn/" title="etn">etn</a></span><h3 class="item-title"><a href="https://eturbonews.com/2965667/hawaii-hotels-remain-severely-impacted-by-covid-19/" title="Hawaii hotels remain severely impacted by COVID-19">Hawaii hotels remain severely impacted by COVID-19</a></h3></li><li  class="item item-14"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/airline-news/" title="Airline News">Airline News</a></span><h3 class="item-title"><a href="https://eturbonews.com/2961605/list-of-airlines-operating-boeing-777-after-united-airlines-second-engine-incident/" title="List of Airlines operating Boeing 777 after United Airlines Second Engine Incident on Hawaii flights">List of Airlines operating Boeing 777 after United Airlines Second Engine Incident on Hawaii flights</a></h3></li><li  class="item item-15"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/hotels/" title="Hotel &amp; Resort News">Hotel &amp; Resort News</a></span><h3 class="item-title"><a href="https://eturbonews.com/2952962/first-integrated-hotel-in-washington-dc-wormley-hotel/" title="First integrated hotel in Washington DC: Wormley Hotel">First integrated hotel in Washington DC: Wormley Hotel</a></h3></li><li  class="item item-16"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/wine/" title="Wine News">Wine News</a></span><h3 class="item-title"><a href="https://eturbonews.com/2949303/champagne-for-everyone-is-your-covid-stimulus/" title="Champagne for Everyone is your COVID Stimulus">Champagne for Everyone is your COVID Stimulus</a></h3></li><li  class="item item-17"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/sports/" title="Sports Travel News">Sports Travel News</a></span><h3 class="item-title"><a href="https://eturbonews.com/2948624/south-korea-tourists-on-their-way-to-thailand-under-golf-quarantine/" title="South Korea tourists on their way to Thailand under golf quarantine">South Korea tourists on their way to Thailand under golf quarantine</a></h3></li><li  class="item item-18"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/international/saudi-arabia-travel-news/" title="Saudi Arabia travel news">Saudi Arabia travel news</a></span><h3 class="item-title"><a href="https://eturbonews.com/2942475/aviation-and-covid-19-in-saudi-arabia-as-seen-by-flyadeal-ceo/" title="Aviation and COVID-19 in Saudi Arabia: As seen by flyadeal CEO">Aviation and COVID-19 in Saudi Arabia: As seen by flyadeal CEO</a></h3></li><li  class="item item-19"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/airline-news/" title="Airline News">Airline News</a></span><h3 class="item-title"><a href="https://eturbonews.com/2940255/kidnapped-in-jamaica-jetblue-plus-jamaica-equals-international-controversy/" title="Kidnapped in Jamaica: JetBlue plus Jamaica equals International Controversy">Kidnapped in Jamaica: JetBlue plus Jamaica equals International Controversy</a></h3></li></ul></div><div class="fn-break-gradient right"></div><div class="clear"></div></div></div>	<div class="clear"></div>
</div></div><!--.fn-header-row-4-->
	<div class="clear"></div>
	<aside id="fn-after-header-sidebar" class="fn-after-header-sidebar fn-sidebar"><div id="search-10" class="fn-block fn-widget fn-widget_search"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Search</span></h2><div class="clear"></div><div class="fn-block-content"><form class="fn-search-form" action="https://eturbonews.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form><div class="clear"></div></div></div><div class="clear"></div></aside>	
</header>

<div class="sneeit-mob-clone"></div><div class="sneeit-mob"><div class="sneeit-mob-inner"><div class="fn-mob-above sneeit-mob-ctn sneeit-mob-ctn-right"><div class="sneeit-mob-ctn-clone" data-clone=".fn-header-search-box .fn-search-form"></div><div class="clear"></div></div><div class="fn-mob-header sneeit-mob-header"><a href="javascript:void(0)" class="fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left"><span class="sneeit-mob-icon"><i class="fa fa-bars"></i></span></a><a href="https://eturbonews.com" class="fn-mob-logo sneeit-mob-logo"><img alt="eTurboNews | Trends | Travel News Online" src="https://www.eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg" data-retina="https://www.eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg"/></a><a href="javascript:void(0)" class="fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-right"><span class="sneeit-mob-icon"><i class="fa fa-search"></i></span></a></div><div class="fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left"><div class="fn-mob-menu-box"></div><div class="clear"></div></div></div></div>	
<section class="fn-primary">	
		<main class="fn-content">
		<aside id="fn-before-content-sidebar" class="fn-before-content-sidebar fn-sidebar"><div id="text-14" class="fn-block fn-widget fn-widget_text"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Livestream.travel</span></h2><div class="clear"></div><div class="fn-block-content">			<div class="textwidget"><p><center><a href="http://worldexpo.travel" target="_blank" rel="noopener">Breaking Video News</a>  <a href="https://livestream.travel" target="_blank" rel="noopener">Livestream.travel</a> | <a href="https://youtube.com/playlist?list=PLj5G9GUjxe4AGABL019nhzBNpxZ-jrrep" target="_blank" rel="noopener">YouTube</a> | <a href="https://anchor.fm/etn" target="_blank" rel="noopener">Podcasts</a> |<a href="https://eturbonews.com/subscription" target="_blank" rel="noopener"> Subscribe</a> | </center>&nbsp;<br />
<script async id="vidcrunchJS822974625" src="https://cdn.vidcrunch.com/integrations/5ef497ac9749b2292e26a740/Eturbonews.com_Desktop_Floating_100x0_DFP_Rev70_0708_17.js"></script></p>
<div style="padding: 56.25% 0 0 0; position: relative;"><iframe loading="lazy" style="position: absolute; top: 0; left: 0; width: 100%; height: 100%;" src="about:blank" frameborder="0" allowfullscreen="allowfullscreen" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://vimeo.com/event/437565/embed"></iframe><noscript><iframe style="position: absolute; top: 0; left: 0; width: 100%; height: 100%;" src="https://vimeo.com/event/437565/embed" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></div>
</div>
		<div class="clear"></div></div></div><div class="clear"></div></aside><div class="fn-post fn-singular"><article class="post-2979738 post type-post status-publish format-standard has-post-thumbnail hentry category-airline-news category-airport-news category-aviation-news category-breaking-travel-news category-business-travel-news category-etn category-feature category-government-affairs category-health category-international category-paywall category-rebuilding category-responsible category-tourism-news category-transportation category-travel category-associations category-news category-technology category-travelwirenews category-usa-travel-news tag-covid-19-travel-pass" itemscope="itemscope" itemtype="https://schema.org/NewsArticle"><h1 class="entry-title post-title" itemprop="name headline">IATA: COVID-19 Travel Pass to launch by March</h1><p class="entry-excerpt">IATA expressed concerns that the ongoing global restrictions around COVID-19 are still hitting airlines, with its chief economist warning it will likely take longer than planned for companies to be able to stop burning cash and begin rebounding financially</p><div class="entry-meta"><a class="entry-author hcard fn" href="https://eturbonews.com/author/harry-johnson/" target="_blank"><img alt='Harry Johnson' src='https://eturbonews.com/wp-content/wphb-cache/gravatar/311/3115d58fcafef9432dae605a19761367x16.jpg' srcset='https://eturbonews.com/wp-content/wphb-cache/gravatar/311/3115d58fcafef9432dae605a19761367x32.jpg 2x' class='avatar avatar-16 photo' height='16' width='16' loading='lazy'/> Harry Johnson</a><a class="entry-date updated" href="https://eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/">February 24, 2021 22:19</a><div class="entry-sharing-buttons"><a href="https://www.facebook.com/sharer.php?u=https://eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="facebook" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/intent/tweet?text=IATA%3A+COVID-19+Travel+Pass+to+launch+by+March&#038;url=https://eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="twitter" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/&#038;title=IATA%3A+COVID-19+Travel+Pass+to+launch+by+March" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="linkedin" title="Linkedin"><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#300f4345525a5553440d797164711503711b737f6679741d01091b64425146555c1b605143431b445f1b5c51455e53581b52491b7d5142535816130003080b525f54490d58444440430a1f1f55444542525f5e5547431e535f5d1f020907090703081f595144511d535f4659541d01091d44425146555c1d405143431d445f1d5c51455e53581d52491d5d514253581f" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="e-mail" title="E-mail"><i class="fa fa-envelope-o"></i></a><a href="https://wa.me/?text=IATA%3A+COVID-19+Travel+Pass+to+launch+by+March%20https://eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="whatsapp" title="Whatsapp"><i class="fa fa-whatsapp"></i></a><a href="https://web.skype.com/share?url=https://eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="skype" title="Skype"><i class="fa fa-skype"></i></a><a href="https://pinterest.com/pin/create/bookmarklet/?url=https://eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/&#038;title=IATA%3A+COVID-19+Travel+Pass+to+launch+by+March" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="pinterest" title="Pinterest"><i class="fa fa-pinterest-p"></i></a></div></div><div class="entry-feature-box"><div class="entry-feature-box-media"><img width="656" height="403" src="https://eturbonews.com/wp-content/uploads/2021/02/0a1-163.jpg" class="attachment-full size-full wp-post-image" alt="IATA: COVID-19 Travel Pass to launch by March" loading="lazy" title="IATA: COVID-19 Travel Pass to launch by March" srcset="https://eturbonews.com/wp-content/uploads/2021/02/0a1-163.jpg 656w, https://eturbonews.com/wp-content/uploads/2021/02/0a1-163-400x246.jpg 400w, https://eturbonews.com/wp-content/uploads/2021/02/0a1-163-650x399.jpg 650w, https://eturbonews.com/wp-content/uploads/2021/02/0a1-163-250x154.jpg 250w, https://eturbonews.com/wp-content/uploads/2021/02/0a1-163-150x92.jpg 150w, https://eturbonews.com/wp-content/uploads/2021/02/0a1-163-50x31.jpg 50w, https://eturbonews.com/wp-content/uploads/2021/02/0a1-163-100x61.jpg 100w, https://eturbonews.com/wp-content/uploads/2021/02/0a1-163-200x123.jpg 200w, https://eturbonews.com/wp-content/uploads/2021/02/0a1-163-300x184.jpg 300w, https://eturbonews.com/wp-content/uploads/2021/02/0a1-163-350x215.jpg 350w, https://eturbonews.com/wp-content/uploads/2021/02/0a1-163-450x276.jpg 450w, https://eturbonews.com/wp-content/uploads/2021/02/0a1-163-500x307.jpg 500w, https://eturbonews.com/wp-content/uploads/2021/02/0a1-163-550x338.jpg 550w, https://eturbonews.com/wp-content/uploads/2021/02/0a1-163-560x344.jpg 560w" sizes="(max-width: 656px) 100vw, 656px" /></div></div><div class="entry-body">
<!-- WP QUADS Content Ad Plugin v. 2.0.20.1 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:left;margin:3px 3px 3px 0;">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- ETNARTICLE TOP IN ARTICLE 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="6147961359"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="playHtListenArea" style="display:none;margin: 0;">
	<div id="playht-audioplayer-element" data-play-article="https://eturbonews.com/?p=2979738" data-play-audio="https://media.play.ht/full_-MUL6kE8N2iCz5i5ff5e.mp3">
	</div>
</div>


<ul><li>Global airline industry body announces COVID-19 Travel Pass launch timeline</li><li>COVID-19 Travel Pass will give travelers a way to display test results and confirmation they’ve received a vaccine</li><li>IATA&#8217; statement comes after Europol issued a warning about criminals selling fake COVID-19 test results to travelers</li></ul>



<hr class="wp-block-separator"/>



<p>The international airline industry organization made an announcement today that its <a href="https://eturbonews.com/579388/forget-recovery-coronavirus-could-get-10-times-more-infectious/" target="_blank" rel="noopener">COVID-19</a> travel application will be launched by March. According to <a href="https://www.iata.org/" target="_blank" rel="noopener">IATA</a>, its travel app will give airline passengers a way to present COVID-19 test results and confirmation that they have received a coronavirus vaccine jab.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.20.1 -->
<div class="quads-location quads-ad5" id="quads-ad5" style="float:left;margin:3px 3px 3px 0;">
<!-- GTranslate: https://gtranslate.io/ -->
<a href="https://af.eturbonews.com" onclick="doGTranslate('en|af');return false;" title="Afrikaans" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/af.png" height="16" width="16" alt="Afrikaans" /></a><a href="https://sq.eturbonews.com" onclick="doGTranslate('en|sq');return false;" title="Shqip" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sq.png" height="16" width="16" alt="Shqip" /></a><a href="https://am.eturbonews.com" onclick="doGTranslate('en|am');return false;" title="አማርኛ" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/am.png" height="16" width="16" alt="አማርኛ" /></a><a href="https://ar.eturbonews.com" onclick="doGTranslate('en|ar');return false;" title="العربية" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="العربية" /></a><a href="https://hy.eturbonews.com" onclick="doGTranslate('en|hy');return false;" title="Հայերեն" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/hy.png" height="16" width="16" alt="Հայերեն" /></a><a href="https://az.eturbonews.com" onclick="doGTranslate('en|az');return false;" title="Azərbaycan dili" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/az.png" height="16" width="16" alt="Azərbaycan dili" /></a><a href="https://eu.eturbonews.com" onclick="doGTranslate('en|eu');return false;" title="Euskara" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/eu.png" height="16" width="16" alt="Euskara" /></a><a href="https://be.eturbonews.com" onclick="doGTranslate('en|be');return false;" title="Беларуская мова" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/be.png" height="16" width="16" alt="Беларуская мова" /></a><a href="https://bn.eturbonews.com" onclick="doGTranslate('en|bn');return false;" title="বাংলা" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/bn.png" height="16" width="16" alt="বাংলা" /></a><a href="https://bs.eturbonews.com" onclick="doGTranslate('en|bs');return false;" title="Bosanski" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/bs.png" height="16" width="16" alt="Bosanski" /></a><a href="https://bg.eturbonews.com" onclick="doGTranslate('en|bg');return false;" title="Български" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/bg.png" height="16" width="16" alt="Български" /></a><a href="https://ca.eturbonews.com" onclick="doGTranslate('en|ca');return false;" title="Català" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ca.png" height="16" width="16" alt="Català" /></a><a href="https://ceb.eturbonews.com" onclick="doGTranslate('en|ceb');return false;" title="Cebuano" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ceb.png" height="16" width="16" alt="Cebuano" /></a><a href="https://ny.eturbonews.com" onclick="doGTranslate('en|ny');return false;" title="Chichewa" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ny.png" height="16" width="16" alt="Chichewa" /></a><a href="https://zh-CN.eturbonews.com" onclick="doGTranslate('en|zh-CN');return false;" title="简体中文" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="简体中文" /></a><a href="https://zh-TW.eturbonews.com" onclick="doGTranslate('en|zh-TW');return false;" title="繁體中文" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/zh-TW.png" height="16" width="16" alt="繁體中文" /></a><a href="https://co.eturbonews.com" onclick="doGTranslate('en|co');return false;" title="Corsu" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/co.png" height="16" width="16" alt="Corsu" /></a><a href="https://hr.eturbonews.com" onclick="doGTranslate('en|hr');return false;" title="Hrvatski" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/hr.png" height="16" width="16" alt="Hrvatski" /></a><a href="https://cs.eturbonews.com" onclick="doGTranslate('en|cs');return false;" title="Čeština‎" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/cs.png" height="16" width="16" alt="Čeština‎" /></a><a href="https://da.eturbonews.com" onclick="doGTranslate('en|da');return false;" title="Dansk" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/da.png" height="16" width="16" alt="Dansk" /></a><a href="https://nl.eturbonews.com" onclick="doGTranslate('en|nl');return false;" title="Nederlands" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/nl.png" height="16" width="16" alt="Nederlands" /></a><a href="https://eturbonews.com" onclick="doGTranslate('en|en');return false;" title="English" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="English" /></a><a href="https://eo.eturbonews.com" onclick="doGTranslate('en|eo');return false;" title="Esperanto" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/eo.png" height="16" width="16" alt="Esperanto" /></a><a href="https://et.eturbonews.com" onclick="doGTranslate('en|et');return false;" title="Eesti" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/et.png" height="16" width="16" alt="Eesti" /></a><a href="https://tl.eturbonews.com" onclick="doGTranslate('en|tl');return false;" title="Filipino" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/tl.png" height="16" width="16" alt="Filipino" /></a><a href="https://fi.eturbonews.com" onclick="doGTranslate('en|fi');return false;" title="Suomi" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/fi.png" height="16" width="16" alt="Suomi" /></a><a href="https://fr.eturbonews.com" onclick="doGTranslate('en|fr');return false;" title="Français" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="Français" /></a><a href="https://fy.eturbonews.com" onclick="doGTranslate('en|fy');return false;" title="Frysk" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/fy.png" height="16" width="16" alt="Frysk" /></a><a href="https://gl.eturbonews.com" onclick="doGTranslate('en|gl');return false;" title="Galego" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/gl.png" height="16" width="16" alt="Galego" /></a><a href="https://ka.eturbonews.com" onclick="doGTranslate('en|ka');return false;" title="ქართული" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ka.png" height="16" width="16" alt="ქართული" /></a><a href="https://de.eturbonews.com" onclick="doGTranslate('en|de');return false;" title="Deutsch" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="Deutsch" /></a><a href="https://el.eturbonews.com" onclick="doGTranslate('en|el');return false;" title="Ελληνικά" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/el.png" height="16" width="16" alt="Ελληνικά" /></a><a href="https://gu.eturbonews.com" onclick="doGTranslate('en|gu');return false;" title="ગુજરાતી" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/gu.png" height="16" width="16" alt="ગુજરાતી" /></a><a href="https://ht.eturbonews.com" onclick="doGTranslate('en|ht');return false;" title="Kreyol ayisyen" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ht.png" height="16" width="16" alt="Kreyol ayisyen" /></a><a href="https://ha.eturbonews.com" onclick="doGTranslate('en|ha');return false;" title="Harshen Hausa" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ha.png" height="16" width="16" alt="Harshen Hausa" /></a><a href="https://haw.eturbonews.com" onclick="doGTranslate('en|haw');return false;" title="Ōlelo Hawaiʻi" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/haw.png" height="16" width="16" alt="Ōlelo Hawaiʻi" /></a><a href="https://iw.eturbonews.com" onclick="doGTranslate('en|iw');return false;" title="עִבְרִית" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/iw.png" height="16" width="16" alt="עִבְרִית" /></a><a href="https://hi.eturbonews.com" onclick="doGTranslate('en|hi');return false;" title="हिन्दी" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/hi.png" height="16" width="16" alt="हिन्दी" /></a><a href="https://hmn.eturbonews.com" onclick="doGTranslate('en|hmn');return false;" title="Hmong" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/hmn.png" height="16" width="16" alt="Hmong" /></a><a href="https://hu.eturbonews.com" onclick="doGTranslate('en|hu');return false;" title="Magyar" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/hu.png" height="16" width="16" alt="Magyar" /></a><a href="https://is.eturbonews.com" onclick="doGTranslate('en|is');return false;" title="Íslenska" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/is.png" height="16" width="16" alt="Íslenska" /></a><a href="https://ig.eturbonews.com" onclick="doGTranslate('en|ig');return false;" title="Igbo" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ig.png" height="16" width="16" alt="Igbo" /></a><a href="https://id.eturbonews.com" onclick="doGTranslate('en|id');return false;" title="Bahasa Indonesia" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/id.png" height="16" width="16" alt="Bahasa Indonesia" /></a><a href="https://ga.eturbonews.com" onclick="doGTranslate('en|ga');return false;" title="Gaelige" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ga.png" height="16" width="16" alt="Gaelige" /></a><a href="https://it.eturbonews.com" onclick="doGTranslate('en|it');return false;" title="Italiano" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="Italiano" /></a><a href="https://ja.eturbonews.com" onclick="doGTranslate('en|ja');return false;" title="日本語" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ja.png" height="16" width="16" alt="日本語" /></a><a href="https://jw.eturbonews.com" onclick="doGTranslate('en|jw');return false;" title="Basa Jawa" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/jw.png" height="16" width="16" alt="Basa Jawa" /></a><a href="https://kn.eturbonews.com" onclick="doGTranslate('en|kn');return false;" title="ಕನ್ನಡ" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/kn.png" height="16" width="16" alt="ಕನ್ನಡ" /></a><a href="https://kk.eturbonews.com" onclick="doGTranslate('en|kk');return false;" title="Қазақ тілі" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/kk.png" height="16" width="16" alt="Қазақ тілі" /></a><a href="https://km.eturbonews.com" onclick="doGTranslate('en|km');return false;" title="ភាសាខ្មែរ" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/km.png" height="16" width="16" alt="ភាសាខ្មែរ" /></a><a href="https://ko.eturbonews.com" onclick="doGTranslate('en|ko');return false;" title="한국어" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ko.png" height="16" width="16" alt="한국어" /></a><a href="https://ku.eturbonews.com" onclick="doGTranslate('en|ku');return false;" title="كوردی‎" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ku.png" height="16" width="16" alt="كوردی‎" /></a><a href="https://ky.eturbonews.com" onclick="doGTranslate('en|ky');return false;" title="Кыргызча" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ky.png" height="16" width="16" alt="Кыргызча" /></a><a href="https://lo.eturbonews.com" onclick="doGTranslate('en|lo');return false;" title="ພາສາລາວ" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/lo.png" height="16" width="16" alt="ພາສາລາວ" /></a><a href="https://la.eturbonews.com" onclick="doGTranslate('en|la');return false;" title="Latin" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/la.png" height="16" width="16" alt="Latin" /></a><a href="https://lv.eturbonews.com" onclick="doGTranslate('en|lv');return false;" title="Latviešu valoda" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/lv.png" height="16" width="16" alt="Latviešu valoda" /></a><a href="https://lt.eturbonews.com" onclick="doGTranslate('en|lt');return false;" title="Lietuvių kalba" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/lt.png" height="16" width="16" alt="Lietuvių kalba" /></a><a href="https://lb.eturbonews.com" onclick="doGTranslate('en|lb');return false;" title="Lëtzebuergesch" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/lb.png" height="16" width="16" alt="Lëtzebuergesch" /></a><a href="https://mk.eturbonews.com" onclick="doGTranslate('en|mk');return false;" title="Македонски јазик" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/mk.png" height="16" width="16" alt="Македонски јазик" /></a><a href="https://mg.eturbonews.com" onclick="doGTranslate('en|mg');return false;" title="Malagasy" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/mg.png" height="16" width="16" alt="Malagasy" /></a><a href="https://ms.eturbonews.com" onclick="doGTranslate('en|ms');return false;" title="Bahasa Melayu" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ms.png" height="16" width="16" alt="Bahasa Melayu" /></a><a href="https://ml.eturbonews.com" onclick="doGTranslate('en|ml');return false;" title="മലയാളം" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ml.png" height="16" width="16" alt="മലയാളം" /></a><a href="https://mt.eturbonews.com" onclick="doGTranslate('en|mt');return false;" title="Maltese" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/mt.png" height="16" width="16" alt="Maltese" /></a><a href="https://mi.eturbonews.com" onclick="doGTranslate('en|mi');return false;" title="Te Reo Māori" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/mi.png" height="16" width="16" alt="Te Reo Māori" /></a><a href="https://mr.eturbonews.com" onclick="doGTranslate('en|mr');return false;" title="मराठी" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/mr.png" height="16" width="16" alt="मराठी" /></a><a href="https://mn.eturbonews.com" onclick="doGTranslate('en|mn');return false;" title="Монгол" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/mn.png" height="16" width="16" alt="Монгол" /></a><a href="https://my.eturbonews.com" onclick="doGTranslate('en|my');return false;" title="ဗမာစာ" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/my.png" height="16" width="16" alt="ဗမာစာ" /></a><a href="https://ne.eturbonews.com" onclick="doGTranslate('en|ne');return false;" title="नेपाली" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ne.png" height="16" width="16" alt="नेपाली" /></a><a href="https://no.eturbonews.com" onclick="doGTranslate('en|no');return false;" title="Norsk bokmål" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/no.png" height="16" width="16" alt="Norsk bokmål" /></a><a href="https://ps.eturbonews.com" onclick="doGTranslate('en|ps');return false;" title="پښتو" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ps.png" height="16" width="16" alt="پښتو" /></a><a href="https://fa.eturbonews.com" onclick="doGTranslate('en|fa');return false;" title="فارسی" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/fa.png" height="16" width="16" alt="فارسی" /></a><a href="https://pl.eturbonews.com" onclick="doGTranslate('en|pl');return false;" title="Polski" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/pl.png" height="16" width="16" alt="Polski" /></a><a href="https://pt.eturbonews.com" onclick="doGTranslate('en|pt');return false;" title="Português" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/pt.png" height="16" width="16" alt="Português" /></a><a href="https://pa.eturbonews.com" onclick="doGTranslate('en|pa');return false;" title="ਪੰਜਾਬੀ" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/pa.png" height="16" width="16" alt="ਪੰਜਾਬੀ" /></a><a href="https://ro.eturbonews.com" onclick="doGTranslate('en|ro');return false;" title="Română" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ro.png" height="16" width="16" alt="Română" /></a><a href="https://ru.eturbonews.com" onclick="doGTranslate('en|ru');return false;" title="Русский" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="Русский" /></a><a href="https://sm.eturbonews.com" onclick="doGTranslate('en|sm');return false;" title="Samoan" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sm.png" height="16" width="16" alt="Samoan" /></a><a href="https://gd.eturbonews.com" onclick="doGTranslate('en|gd');return false;" title="Gàidhlig" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/gd.png" height="16" width="16" alt="Gàidhlig" /></a><a href="https://sr.eturbonews.com" onclick="doGTranslate('en|sr');return false;" title="Српски језик" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sr.png" height="16" width="16" alt="Српски језик" /></a><a href="https://st.eturbonews.com" onclick="doGTranslate('en|st');return false;" title="Sesotho" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/st.png" height="16" width="16" alt="Sesotho" /></a><a href="https://sn.eturbonews.com" onclick="doGTranslate('en|sn');return false;" title="Shona" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sn.png" height="16" width="16" alt="Shona" /></a><a href="https://sd.eturbonews.com" onclick="doGTranslate('en|sd');return false;" title="سنڌي" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sd.png" height="16" width="16" alt="سنڌي" /></a><a href="https://si.eturbonews.com" onclick="doGTranslate('en|si');return false;" title="සිංහල" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/si.png" height="16" width="16" alt="සිංහල" /></a><a href="https://sk.eturbonews.com" onclick="doGTranslate('en|sk');return false;" title="Slovenčina" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sk.png" height="16" width="16" alt="Slovenčina" /></a><a href="https://sl.eturbonews.com" onclick="doGTranslate('en|sl');return false;" title="Slovenščina" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sl.png" height="16" width="16" alt="Slovenščina" /></a><a href="https://so.eturbonews.com" onclick="doGTranslate('en|so');return false;" title="Afsoomaali" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/so.png" height="16" width="16" alt="Afsoomaali" /></a><a href="https://es.eturbonews.com" onclick="doGTranslate('en|es');return false;" title="Español" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="Español" /></a><a href="https://su.eturbonews.com" onclick="doGTranslate('en|su');return false;" title="Basa Sunda" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/su.png" height="16" width="16" alt="Basa Sunda" /></a><a href="https://sw.eturbonews.com" onclick="doGTranslate('en|sw');return false;" title="Kiswahili" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sw.png" height="16" width="16" alt="Kiswahili" /></a><a href="https://sv.eturbonews.com" onclick="doGTranslate('en|sv');return false;" title="Svenska" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/sv.png" height="16" width="16" alt="Svenska" /></a><a href="https://tg.eturbonews.com" onclick="doGTranslate('en|tg');return false;" title="Тоҷикӣ" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/tg.png" height="16" width="16" alt="Тоҷикӣ" /></a><a href="https://ta.eturbonews.com" onclick="doGTranslate('en|ta');return false;" title="தமிழ்" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ta.png" height="16" width="16" alt="தமிழ்" /></a><a href="https://te.eturbonews.com" onclick="doGTranslate('en|te');return false;" title="తెలుగు" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/te.png" height="16" width="16" alt="తెలుగు" /></a><a href="https://th.eturbonews.com" onclick="doGTranslate('en|th');return false;" title="ไทย" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/th.png" height="16" width="16" alt="ไทย" /></a><a href="https://tr.eturbonews.com" onclick="doGTranslate('en|tr');return false;" title="Türkçe" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/tr.png" height="16" width="16" alt="Türkçe" /></a><a href="https://uk.eturbonews.com" onclick="doGTranslate('en|uk');return false;" title="Українська" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/uk.png" height="16" width="16" alt="Українська" /></a><a href="https://ur.eturbonews.com" onclick="doGTranslate('en|ur');return false;" title="اردو" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/ur.png" height="16" width="16" alt="اردو" /></a><a href="https://uz.eturbonews.com" onclick="doGTranslate('en|uz');return false;" title="O‘zbekcha" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/uz.png" height="16" width="16" alt="O‘zbekcha" /></a><a href="https://vi.eturbonews.com" onclick="doGTranslate('en|vi');return false;" title="Tiếng Việt" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/vi.png" height="16" width="16" alt="Tiếng Việt" /></a><a href="https://cy.eturbonews.com" onclick="doGTranslate('en|cy');return false;" title="Cymraeg" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/cy.png" height="16" width="16" alt="Cymraeg" /></a><a href="https://xh.eturbonews.com" onclick="doGTranslate('en|xh');return false;" title="isiXhosa" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/xh.png" height="16" width="16" alt="isiXhosa" /></a><a href="https://yi.eturbonews.com" onclick="doGTranslate('en|yi');return false;" title="יידיש" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/yi.png" height="16" width="16" alt="יידיש" /></a><a href="https://yo.eturbonews.com" onclick="doGTranslate('en|yo');return false;" title="Yorùbá" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/yo.png" height="16" width="16" alt="Yorùbá" /></a><a href="https://zu.eturbonews.com" onclick="doGTranslate('en|zu');return false;" title="Zulu" class="glink nturl notranslate"><img src="//eturbonews.com/wp-content/plugins/gtranslate/flags/16/zu.png" height="16" width="16" alt="Zulu" /></a><br /><select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|af">Afrikaans</option><option value="en|sq">Shqip</option><option value="en|am">አማርኛ</option><option value="en|ar">العربية</option><option value="en|hy">Հայերեն</option><option value="en|az">Azərbaycan dili</option><option value="en|eu">Euskara</option><option value="en|be">Беларуская мова</option><option value="en|bn">বাংলা</option><option value="en|bs">Bosanski</option><option value="en|bg">Български</option><option value="en|ca">Català</option><option value="en|ceb">Cebuano</option><option value="en|ny">Chichewa</option><option value="en|zh-CN">简体中文</option><option value="en|zh-TW">繁體中文</option><option value="en|co">Corsu</option><option value="en|hr">Hrvatski</option><option value="en|cs">Čeština‎</option><option value="en|da">Dansk</option><option value="en|nl">Nederlands</option><option value="en|en">English</option><option value="en|eo">Esperanto</option><option value="en|et">Eesti</option><option value="en|tl">Filipino</option><option value="en|fi">Suomi</option><option value="en|fr">Français</option><option value="en|fy">Frysk</option><option value="en|gl">Galego</option><option value="en|ka">ქართული</option><option value="en|de">Deutsch</option><option value="en|el">Ελληνικά</option><option value="en|gu">ગુજરાતી</option><option value="en|ht">Kreyol ayisyen</option><option value="en|ha">Harshen Hausa</option><option value="en|haw">Ōlelo Hawaiʻi</option><option value="en|iw">עִבְרִית</option><option value="en|hi">हिन्दी</option><option value="en|hmn">Hmong</option><option value="en|hu">Magyar</option><option value="en|is">Íslenska</option><option value="en|ig">Igbo</option><option value="en|id">Bahasa Indonesia</option><option value="en|ga">Gaelige</option><option value="en|it">Italiano</option><option value="en|ja">日本語</option><option value="en|jw">Basa Jawa</option><option value="en|kn">ಕನ್ನಡ</option><option value="en|kk">Қазақ тілі</option><option value="en|km">ភាសាខ្មែរ</option><option value="en|ko">한국어</option><option value="en|ku">كوردی‎</option><option value="en|ky">Кыргызча</option><option value="en|lo">ພາສາລາວ</option><option value="en|la">Latin</option><option value="en|lv">Latviešu valoda</option><option value="en|lt">Lietuvių kalba</option><option value="en|lb">Lëtzebuergesch</option><option value="en|mk">Македонски јазик</option><option value="en|mg">Malagasy</option><option value="en|ms">Bahasa Melayu</option><option value="en|mt">Maltese</option><option value="en|mi">Te Reo Māori</option><option value="en|mr">मराठी</option><option value="en|mn">Монгол</option><option value="en|my">ဗမာစာ</option><option value="en|ne">नेपाली</option><option value="en|no">Norsk bokmål</option><option value="en|ps">پښتو</option><option value="en|fa">فارسی</option><option value="en|pl">Polski</option><option value="en|pt">Português</option><option value="en|pa">ਪੰਜਾਬੀ</option><option value="en|ro">Română</option><option value="en|ru">Русский</option><option value="en|sm">Samoan</option><option value="en|gd">Gàidhlig</option><option value="en|sr">Српски језик</option><option value="en|st">Sesotho</option><option value="en|sn">Shona</option><option value="en|sd">سنڌي</option><option value="en|si">සිංහල</option><option value="en|sk">Slovenčina</option><option value="en|so">Afsoomaali</option><option value="en|es">Español</option><option value="en|su">Basa Sunda</option><option value="en|sw">Kiswahili</option><option value="en|sv">Svenska</option><option value="en|tg">Тоҷикӣ</option><option value="en|ta">தமிழ்</option><option value="en|te">తెలుగు</option><option value="en|th">ไทย</option><option value="en|tr">Türkçe</option><option value="en|uk">Українська</option><option value="en|ur">اردو</option><option value="en|uz">O‘zbekcha</option><option value="en|vi">Tiếng Việt</option><option value="en|cy">Cymraeg</option><option value="en|xh">isiXhosa</option><option value="en|yi">יידיש</option><option value="en|yo">Yorùbá</option><option value="en|zu">Zulu</option></select>

<script data-rocketlazyloadscript='data:text/javascript;base64,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' ></script>

</div>

<!-- WP QUADS Content Ad Plugin v. 2.0.20.1 -->
<div class="quads-location quads-ad10" id="quads-ad10" style="float:right;margin:3px 0 3px 3px;">
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- ETNARTICLE TOP IN ARTICLE 300x250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="6147961359"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>




<p>The app, dubbed the IATA Travel Pass, is designed to provide government, airlines and air passengers with a streamlined process to ensure there is “accurate information, secure identification and verified data” available to meet all relevant coronavirus restrictions.</p>



<p>The IATA has outlined a timeline for the full rollout of its travel pass, with initial efforts underway at Singapore Airlines while a further 20 airlines are testing the app. More companies are set to start using it in the next few months, the organization said, and it aims to have the full pass ready to go live at the end of March.</p>



<p>At the same meeting, the IATA expressed concerns that the ongoing global restrictions around COVID-19 are still hitting airlines, with its chief economist warning it will likely take longer than planned for companies to be able to stop burning cash and begin rebounding financially.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.20.1 -->
<div class="quads-location quads-ad6" id="quads-ad6" style="float:none;margin:3px 0 3px 0;text-align:center;">
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="4539354890"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>




<p>Some companies have expressed concern that the summer booking period, a popular time for the airline industry, still “remains weak,” with reservations currently only at seven percent of pre-pandemic levels. The IATA, which represents some 290 members, has urged governments to provide further financial support to prevent the crisis in the travel industry from getting worse. </p>



<p>The statement from the IATA comes after Europol issued a warning about criminals selling falsified Covid-19 test results to travelers, allowing them to get around the restrictions in place because of the pandemic. In January, the UK’s Immigration Service Union told Britain’s Sky News that there is no way for border officers to validate Covid-19 tests to ensure they are legitimate.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.20.1 -->
<div class="quads-location quads-ad6" id="quads-ad6" style="float:none;margin:3px 0 3px 0;text-align:center;">
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="4539354890"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="pmb-print-this-page wp-block-button"> <a href="https://eturbonews.com?print-my-blog=1&#038;post-type=post&#038;statuses%5B%5D=publish&#038;rendering_wait=0&#038;post_page_break=1&#038;columns=2&#038;font_size=normal&#038;image_size=small&#038;links=parens&#038;show_site_title=1&#038;show_site_url=1&#038;show_title=1&#038;show_author=1&#038;show_date=1&#038;show_featured_image=1&#038;show_content=1&#038;show_divider=1&#038;format=print&#038;pmb-post=2979738" class="button button-secondary wp-block-button__link">Print 🖨</a> <a href="https://eturbonews.com?print-my-blog=1&#038;post-type=post&#038;statuses%5B%5D=publish&#038;rendering_wait=0&#038;post_page_break=1&#038;columns=2&#038;font_size=normal&#038;image_size=small&#038;links=parens&#038;show_site_title=1&#038;show_site_url=1&#038;show_title=1&#038;show_author=1&#038;show_date=1&#038;show_featured_image=1&#038;show_content=1&#038;format=pdf&#038;pmb-post=2979738" class="button button-secondary wp-block-button__link">PDF 📄</a> <a href="https://eturbonews.com?print-my-blog=1&#038;post-type=post&#038;statuses%5B%5D=publish&#038;rendering_wait=0&#038;post_page_break=1&#038;columns=3&#038;font_size=normal&#038;image_size=small&#038;links=parens&#038;show_site_title=1&#038;show_site_url=1&#038;show_title=1&#038;show_author=1&#038;show_date=1&#038;show_featured_image=1&#038;show_content=1&#038;format=ebook&#038;pmb-post=2979738" class="button button-secondary wp-block-button__link">eBook 📱</a></div>
<!-- WP QUADS Content Ad Plugin v. 2.0.20.1 -->
<div class="quads-location quads-ad6" id="quads-ad6" style="float:none;margin:3px 0 3px 0;text-align:center;">
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="4539354890"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

</div><div class="entry-taxonomies"><span class="entry-taxonomies-label"><i class="fa fa-folder-open-o"></i> CATEGORIES </span> <a href="https://eturbonews.com/airline-news/" rel="tag">Airline News</a><a href="https://eturbonews.com/airport-news/" rel="tag">Airport news</a><a href="https://eturbonews.com/aviation-news/" rel="tag">Aviation News</a><a href="https://eturbonews.com/breaking-travel-news/" rel="tag">Breaking Travel News</a><a href="https://eturbonews.com/business-travel-news/" rel="tag">Business Travel News</a><a href="https://eturbonews.com/etn/" rel="tag">etn</a><a href="https://eturbonews.com/feature/" rel="tag">Feature Article</a><a href="https://eturbonews.com/government-affairs/" rel="tag">Government and Public Sector Tourism News</a><a href="https://eturbonews.com/health/" rel="tag">Health News</a><a href="https://eturbonews.com/international/" rel="tag">International Visitor News</a><a href="https://eturbonews.com/paywall/" rel="tag">paywall</a><a href="https://eturbonews.com/rebuilding/" rel="tag">rebuilding</a><a href="https://eturbonews.com/responsible/" rel="tag">Responsible Tourism News</a><a href="https://eturbonews.com/tourism-news/" rel="tag">Tourism News</a><a href="https://eturbonews.com/transportation/" rel="tag">Transportation News</a><a href="https://eturbonews.com/travel/" rel="tag">Travel</a><a href="https://eturbonews.com/associations/" rel="tag">Travel Associations News</a><a href="https://eturbonews.com/news/" rel="tag">Travel News</a><a href="https://eturbonews.com/technology/" rel="tag">Travel Technology News</a><a href="https://eturbonews.com/travelwirenews/" rel="tag">Travel Wire News</a><a href="https://eturbonews.com/international/usa-travel-news/" rel="tag">USA Travel News</a></div><span style="display:none" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://eturbonews.com/wp-content/uploads/2021/02/0a1-163.jpg"><meta itemprop="width" content="656"><meta itemprop="height" content="403"></span><meta itemprop="datePublished" content="2021-02-24T22:19:03+00:00"><meta itemprop="dateModified" content="2021-02-24T22:19:03+00:00"><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg"></span><meta itemprop="name" content="Independent | International | Breaking News"></span><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" content=""/></article>
		<aside id="fn-after-content-sidebar" class="fn-after-content-sidebar fn-sidebar"><style>#fn-block-0 .item-mid {height:150px}#fn-block-0 .fn-block-content {margin-top:-20px}#fn-block-0 .item{margin-top:20px}#fn-block-0.fn-blog-2c .item-blog-0 .item-inner{padding-right:10px}#fn-block-0.fn-blog-2c .item-blog-1 .item-inner{padding-left:10px}#fn-block-0.fn-blog-3c .item-blog-0 .item-inner{padding-right:13.333333333333px}#fn-block-0.fn-blog-3c .item-blog-1 .item-inner{padding-left:6.6666666666667px;padding-right:6.6666666666667px}#fn-block-0.fn-blog-3c .item-blog-2 .item-inner{padding-left:13.333333333333px}#fn-block-0.fn-blog-4c .item-blog-0 .item-inner{padding-right:15px}#fn-block-0.fn-blog-4c .item-blog-1 .item-inner{padding-left:5px;padding-right:10px}#fn-block-0.fn-blog-4c .item-blog-2 .item-inner{padding-left:10px;padding-right:5px}#fn-block-0.fn-blog-4c .item-blog-3 .item-inner{padding-left:15px}#fn-block-0.fn-blog-5c .item-blog-0 .item-inner{padding-right:16px}#fn-block-0.fn-blog-5c .item-blog-1 .item-inner{padding-left:4px;padding-right:12px}#fn-block-0.fn-blog-5c .item-blog-2 .item-inner{padding-left:8px;padding-right:8px}#fn-block-0.fn-blog-5c .item-blog-3 .item-inner{padding-left:12px;padding-right:4px}#fn-block-0.fn-blog-5c .item-blog-4 .item-inner{padding-left:16px}</style><div id="fn-block-0" class="fn-block fn-blog fn-blog-item-right-in fn-blog-2c fn-blog-static" data-columns="2"><h2 class="fn-block-title"><a href="https://eturbonews.com?cat=246151&post_type=post&orderby=rand" class="fn-block-title-text">More news</a><a href="https://eturbonews.com?cat=246151&post_type=post&orderby=rand" class="fn-block-explore-link">EXPLORE ALL <i class="fa fa-angle-right"></i></a></h2><p class="fn-block-desc"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0354349613023605" data-ad-slot="4539354890"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p><div class="fn-block-content"><div class="fn-block-content-inner"><div class="item item-0 item-w50 item-right-in item-cate-in item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://eturbonews.com/2772495/air-astana-launches-frankfurt-atyrau-flight/" class="item-mid-content-floor"></a><span class="item-categories"><a class="item-category" href="https://eturbonews.com/airline-news/" title="Airline News">Airline News</a></span></div></div><a title="Air Astana launches Frankfurt-Atyrau flight" class="sneeit-thumb sneeit-thumb-f" href="https://eturbonews.com/2772495/air-astana-launches-frankfurt-atyrau-flight/"><img width="150" height="79" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Air Astana launches Frankfurt-Atyrau flight" loading="lazy" data-s="https://eturbonews.com/wp-content/uploads/2021/02/0a1-1-150x79.jpg" data-ss="https://eturbonews.com/wp-content/uploads/2021/02/0a1-1-150x79.jpg 150w, https://eturbonews.com/wp-content/uploads/2021/02/0a1-1-400x210.jpg 400w, https://eturbonews.com/wp-content/uploads/2021/02/0a1-1-650x341.jpg 650w, https://eturbonews.com/wp-content/uploads/2021/02/0a1-1-250x131.jpg 250w, https://eturbonews.com/wp-content/uploads/2021/02/0a1-1-50x26.jpg 50w, https://eturbonews.com/wp-content/uploads/2021/02/0a1-1-100x52.jpg 100w, https://eturbonews.com/wp-content/uploads/2021/02/0a1-1-200x105.jpg 200w, https://eturbonews.com/wp-content/uploads/2021/02/0a1-1-300x157.jpg 300w, https://eturbonews.com/wp-content/uploads/2021/02/0a1-1-350x184.jpg 350w, https://eturbonews.com/wp-content/uploads/2021/02/0a1-1-450x236.jpg 450w, https://eturbonews.com/wp-content/uploads/2021/02/0a1-1-500x262.jpg 500w, https://eturbonews.com/wp-content/uploads/2021/02/0a1-1-550x289.jpg 550w, https://eturbonews.com/wp-content/uploads/2021/02/0a1-1-560x294.jpg 560w, https://eturbonews.com/wp-content/uploads/2021/02/0a1-1.jpg 768w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://eturbonews.com/2772495/air-astana-launches-frankfurt-atyrau-flight/" title="Air Astana launches Frankfurt-Atyrau flight">Air Astana launches Frankfurt-Atyrau flight</a></h3><span class="item-meta"><a href="https://eturbonews.com/author/emily-hartly/" target="_blank" class="item-author">Harry S. Johnson</a><a class="item-date-time" href="https://eturbonews.com/2772495/air-astana-launches-frankfurt-atyrau-flight/">- February 1, 2021</a></span><p class="item-snippet"><span>Air Astana will launch a temporary service from Frankfurt to Atyrau in western Kazakhstan on 3rd February 2021. This follows the need to suspend the ...</span> <a class="item-read-more" title="Air Astana launches Frankfurt-Atyrau flight" href="https://eturbonews.com/2772495/air-astana-launches-frankfurt-atyrau-flight/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-1 item-w50 item-right-in item-cate-in item-title-right item-ho item-blog-1"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://eturbonews.com/2867521/marriott-goes-big-in-the-caribbean-and-mexico-jamaicas-tourism-minister-loves-it/" class="item-mid-content-floor"></a><span class="item-categories"><a class="item-category" href="https://eturbonews.com/international/jamaica-travel-news/" title="Jamaica travel news">Jamaica travel news</a></span></div></div><a title="Marriott goes big in the Caribbean and Mexico: Jamaica&#8217;s Tourism Minister loves it" class="sneeit-thumb sneeit-thumb-f" href="https://eturbonews.com/2867521/marriott-goes-big-in-the-caribbean-and-mexico-jamaicas-tourism-minister-loves-it/"><img width="150" height="129" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Marriott goes big in the Caribbean and Mexico: Jamaica&#8217;s Tourism Minister loves it" loading="lazy" data-s="https://eturbonews.com/wp-content/uploads/2020/10/jamaica-3-150x129.jpg" data-ss="https://eturbonews.com/wp-content/uploads/2020/10/jamaica-3-150x129.jpg 150w, https://eturbonews.com/wp-content/uploads/2020/10/jamaica-3-400x343.jpg 400w, https://eturbonews.com/wp-content/uploads/2020/10/jamaica-3-250x214.jpg 250w, https://eturbonews.com/wp-content/uploads/2020/10/jamaica-3-50x43.jpg 50w, https://eturbonews.com/wp-content/uploads/2020/10/jamaica-3-100x86.jpg 100w, https://eturbonews.com/wp-content/uploads/2020/10/jamaica-3-200x171.jpg 200w, https://eturbonews.com/wp-content/uploads/2020/10/jamaica-3-300x257.jpg 300w, https://eturbonews.com/wp-content/uploads/2020/10/jamaica-3-350x300.jpg 350w, https://eturbonews.com/wp-content/uploads/2020/10/jamaica-3-450x386.jpg 450w, https://eturbonews.com/wp-content/uploads/2020/10/jamaica-3-500x429.jpg 500w, https://eturbonews.com/wp-content/uploads/2020/10/jamaica-3.jpg 518w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://eturbonews.com/2867521/marriott-goes-big-in-the-caribbean-and-mexico-jamaicas-tourism-minister-loves-it/" title="Marriott goes big in the Caribbean and Mexico: Jamaica&#8217;s Tourism Minister loves it">Marriott goes big in the Caribbean and Mexico: Jamaica&#8217;s Tourism Minister loves it</a></h3><span class="item-meta"><a href="https://eturbonews.com/author/linda-hohnholz/" target="_blank" class="item-author">Linda Hohnholz, eTN editor</a><a class="item-date-time" href="https://eturbonews.com/2867521/marriott-goes-big-in-the-caribbean-and-mexico-jamaicas-tourism-minister-loves-it/">- February 9, 2021</a></span><p class="item-snippet"><span>Jamaica Tourism Minister Bartlett is pleased with Marriott and Sunwing Travel Groups and their trendsetting marketing deal which he believes will help in his nation’s ...</span> <a class="item-read-more" title="Marriott goes big in the Caribbean and Mexico: Jamaica&#8217;s Tourism Minister loves it" href="https://eturbonews.com/2867521/marriott-goes-big-in-the-caribbean-and-mexico-jamaicas-tourism-minister-loves-it/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-2 item-w50 item-right-in item-cate-in item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://eturbonews.com/2714156/arc-us-air-ticket-sales-numbers-still-low/" class="item-mid-content-floor"></a><span class="item-categories"><a class="item-category" href="https://eturbonews.com/aviation-news/" title="Aviation News">Aviation News</a></span></div></div><a title="ARC: US air ticket sales numbers still low" class="sneeit-thumb sneeit-thumb-f" href="https://eturbonews.com/2714156/arc-us-air-ticket-sales-numbers-still-low/"><img width="150" height="100" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="ARC: US air ticket sales numbers still low" loading="lazy" data-s="https://eturbonews.com/wp-content/uploads/2021/01/0a1-183-150x100.jpg" data-ss="https://eturbonews.com/wp-content/uploads/2021/01/0a1-183-150x100.jpg 150w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-183-400x267.jpg 400w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-183-650x434.jpg 650w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-183-250x167.jpg 250w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-183-768x512.jpg 768w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-183-50x33.jpg 50w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-183-100x67.jpg 100w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-183-200x133.jpg 200w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-183-300x200.jpg 300w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-183-350x233.jpg 350w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-183-450x300.jpg 450w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-183-500x334.jpg 500w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-183-550x367.jpg 550w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-183-800x534.jpg 800w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-183-560x374.jpg 560w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-183.jpg 1000w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://eturbonews.com/2714156/arc-us-air-ticket-sales-numbers-still-low/" title="ARC: US air ticket sales numbers still low">ARC: US air ticket sales numbers still low</a></h3><span class="item-meta"><a href="https://eturbonews.com/author/emily-hartly/" target="_blank" class="item-author">Harry S. Johnson</a><a class="item-date-time" href="https://eturbonews.com/2714156/arc-us-air-ticket-sales-numbers-still-low/">- January 25, 2021</a></span><p class="item-snippet"><span>US consolidated airline ticketing volume variances still low compared to the same period in 2019</span> <a class="item-read-more" title="ARC: US air ticket sales numbers still low" href="https://eturbonews.com/2714156/arc-us-air-ticket-sales-numbers-still-low/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-3 item-w50 item-right-in item-cate-in item-title-right item-ho item-blog-1"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://eturbonews.com/2975592/vaccine-tourism-politics-a-realistic-view-by-a-minister-who-is-resilient-and-a-hero/" class="item-mid-content-floor"></a><span class="item-categories"><a class="item-category" href="https://eturbonews.com/caribbean-news/" title="Caribbean News">Caribbean News</a></span></div></div><a title="Vaccine, Tourism, Politics: A Realistic View by a Minister, who is Resilient and a Hero" class="sneeit-thumb sneeit-thumb-f" href="https://eturbonews.com/2975592/vaccine-tourism-politics-a-realistic-view-by-a-minister-who-is-resilient-and-a-hero/"><img width="150" height="175" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Vaccine, Tourism, Politics: A Realistic View by a Minister, who is Resilient and a Hero" loading="lazy" data-s="https://eturbonews.com/wp-content/uploads/2020/09/gtrcmc-logo-150x175.jpg" data-ss="https://eturbonews.com/wp-content/uploads/2020/09/gtrcmc-logo-150x175.jpg 150w, https://eturbonews.com/wp-content/uploads/2020/09/gtrcmc-logo-400x467.jpg 400w, https://eturbonews.com/wp-content/uploads/2020/09/gtrcmc-logo-250x292.jpg 250w, https://eturbonews.com/wp-content/uploads/2020/09/gtrcmc-logo-50x58.jpg 50w, https://eturbonews.com/wp-content/uploads/2020/09/gtrcmc-logo-100x117.jpg 100w, https://eturbonews.com/wp-content/uploads/2020/09/gtrcmc-logo-200x234.jpg 200w, https://eturbonews.com/wp-content/uploads/2020/09/gtrcmc-logo-300x350.jpg 300w, https://eturbonews.com/wp-content/uploads/2020/09/gtrcmc-logo-350x409.jpg 350w, https://eturbonews.com/wp-content/uploads/2020/09/gtrcmc-logo.jpg 411w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://eturbonews.com/2975592/vaccine-tourism-politics-a-realistic-view-by-a-minister-who-is-resilient-and-a-hero/" title="Vaccine, Tourism, Politics: A Realistic View by a Minister, who is Resilient and a Hero">Vaccine, Tourism, Politics: A Realistic View by a Minister, who is Resilient and a Hero</a></h3><span class="item-meta"><a href="https://eturbonews.com/author/thomassteinmetz/" target="_blank" class="item-author">Juergen T Steinmetz</a><a class="item-date-time" href="https://eturbonews.com/2975592/vaccine-tourism-politics-a-realistic-view-by-a-minister-who-is-resilient-and-a-hero/">- February 24, 2021</a></span><p class="item-snippet"><span>Organization in charge of global tourism like UNWTO had been criticized to act helpless in addressing the global COVID-19 crisis the Global Tourism Resilience and ...</span> <a class="item-read-more" title="Vaccine, Tourism, Politics: A Realistic View by a Minister, who is Resilient and a Hero" href="https://eturbonews.com/2975592/vaccine-tourism-politics-a-realistic-view-by-a-minister-who-is-resilient-and-a-hero/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div></div><div class="clear"></div></div></div><div id="html-13" class="fn-block fn-widget fn-widget-html"><h2 class="fn-block-title"><span class="fn-block-title-text">More</span></h2><div class="fn-block-content"><div id="rc-widget-e51b55" data-rc-widget="" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="145010"></div>
<p><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></p>
</div><div class="clear"></div></div><div class="clear"></div></aside>	
	
	</main>
	<aside id="fn-main-sidebar" class="fn-main-sidebar fn-sidebar fn-sticky-col"><div id="media_image-8" class="fn-block fn-widget fn-widget_media_image"><div class="fn-block-content"><a href="https://www.youtube.com/channel/UC4ZvvgGDC8_1hC8nKhGdyYw?sub_confirmation=1"><img width="373" height="135" src="https://eturbonews.com/wp-content/uploads/2021/02/subscibeyoutube.png" class="image wp-image-2956944  attachment-full size-full" alt="subscibeyoutube" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://eturbonews.com/wp-content/uploads/2021/02/subscibeyoutube.png 373w, https://eturbonews.com/wp-content/uploads/2021/02/subscibeyoutube-250x90.png 250w, https://eturbonews.com/wp-content/uploads/2021/02/subscibeyoutube-150x54.png 150w, https://eturbonews.com/wp-content/uploads/2021/02/subscibeyoutube-50x18.png 50w, https://eturbonews.com/wp-content/uploads/2021/02/subscibeyoutube-100x36.png 100w, https://eturbonews.com/wp-content/uploads/2021/02/subscibeyoutube-200x72.png 200w, https://eturbonews.com/wp-content/uploads/2021/02/subscibeyoutube-300x109.png 300w, https://eturbonews.com/wp-content/uploads/2021/02/subscibeyoutube-350x127.png 350w" sizes="(max-width: 373px) 100vw, 373px" /></a><div class="clear"></div></div></div><div id="media_image-6" class="fn-block fn-widget fn-widget_media_image"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">press release submission and story ideas</span></h2><div class="clear"></div><div class="fn-block-content"><a href="https://travelnewsgroup.com/visibility"><img width="300" height="143" src="https://eturbonews.com/wp-content/uploads/2020/11/submitnewstip--400x191.png" class="image wp-image-1785669  attachment-medium size-medium" alt="submitnewstip" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://eturbonews.com/wp-content/uploads/2020/11/submitnewstip--400x191.png 400w, https://eturbonews.com/wp-content/uploads/2020/11/submitnewstip--250x120.png 250w, https://eturbonews.com/wp-content/uploads/2020/11/submitnewstip--150x72.png 150w, https://eturbonews.com/wp-content/uploads/2020/11/submitnewstip--50x24.png 50w, https://eturbonews.com/wp-content/uploads/2020/11/submitnewstip--100x48.png 100w, https://eturbonews.com/wp-content/uploads/2020/11/submitnewstip--200x96.png 200w, https://eturbonews.com/wp-content/uploads/2020/11/submitnewstip--300x143.png 300w, https://eturbonews.com/wp-content/uploads/2020/11/submitnewstip--350x167.png 350w, https://eturbonews.com/wp-content/uploads/2020/11/submitnewstip--450x215.png 450w, https://eturbonews.com/wp-content/uploads/2020/11/submitnewstip--500x239.png 500w, https://eturbonews.com/wp-content/uploads/2020/11/submitnewstip-.png 550w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="media_image-3" class="fn-block fn-widget fn-widget_media_image"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Join WTN and the rebuilding travel discussion</span></h2><div class="clear"></div><div class="fn-block-content"><a href="http://wtn.travel"><img width="350" height="208" src="https://eturbonews.com/wp-content/uploads/2020/10/wtn350x200.jpg" class="image wp-image-1088455  attachment-full size-full" alt="wtn350x200" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://eturbonews.com/wp-content/uploads/2020/10/wtn350x200.jpg 350w, https://eturbonews.com/wp-content/uploads/2020/10/wtn350x200-250x149.jpg 250w, https://eturbonews.com/wp-content/uploads/2020/10/wtn350x200-150x89.jpg 150w, https://eturbonews.com/wp-content/uploads/2020/10/wtn350x200-50x30.jpg 50w, https://eturbonews.com/wp-content/uploads/2020/10/wtn350x200-100x59.jpg 100w, https://eturbonews.com/wp-content/uploads/2020/10/wtn350x200-200x119.jpg 200w, https://eturbonews.com/wp-content/uploads/2020/10/wtn350x200-300x178.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" /></a><div class="clear"></div></div></div><div id="media_image-7" class="fn-block fn-widget fn-widget_media_image"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Get your own .travel domain</span></h2><div class="clear"></div><div class="fn-block-content"><a href="https://www.travel.domains/"><img width="728" height="90" src="https://eturbonews.com/wp-content/uploads/2021/01/travel-728x90-final.jpg" class="image wp-image-2620408  attachment-full size-full" alt="travel 728x90 final" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://eturbonews.com/wp-content/uploads/2021/01/travel-728x90-final.jpg 728w, https://eturbonews.com/wp-content/uploads/2021/01/travel-728x90-final-400x49.jpg 400w, https://eturbonews.com/wp-content/uploads/2021/01/travel-728x90-final-650x80.jpg 650w, https://eturbonews.com/wp-content/uploads/2021/01/travel-728x90-final-250x31.jpg 250w, https://eturbonews.com/wp-content/uploads/2021/01/travel-728x90-final-150x19.jpg 150w, https://eturbonews.com/wp-content/uploads/2021/01/travel-728x90-final-50x6.jpg 50w, https://eturbonews.com/wp-content/uploads/2021/01/travel-728x90-final-100x12.jpg 100w, https://eturbonews.com/wp-content/uploads/2021/01/travel-728x90-final-200x25.jpg 200w, https://eturbonews.com/wp-content/uploads/2021/01/travel-728x90-final-300x37.jpg 300w, https://eturbonews.com/wp-content/uploads/2021/01/travel-728x90-final-350x43.jpg 350w, https://eturbonews.com/wp-content/uploads/2021/01/travel-728x90-final-450x56.jpg 450w, https://eturbonews.com/wp-content/uploads/2021/01/travel-728x90-final-500x62.jpg 500w, https://eturbonews.com/wp-content/uploads/2021/01/travel-728x90-final-550x68.jpg 550w, https://eturbonews.com/wp-content/uploads/2021/01/travel-728x90-final-560x69.jpg 560w" sizes="(max-width: 728px) 100vw, 728px" /></a><div class="clear"></div></div></div><div id="categories-2" class="fn-block fn-widget fn-widget_categories"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Regions | Countries | categories</span></h2><div class="clear"></div><div class="fn-block-content"><form action="https://eturbonews.com" method="get"><label class="screen-reader-text" for="cat">Regions | Countries | categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="36398">Accessible Travel</option>
	<option class="level-0" value="254811">Adventure Travel</option>
	<option class="level-0" value="32955">Afghanistan Travel News</option>
	<option class="level-0" value="187339">African Tourism Board News</option>
	<option class="level-0" value="32948">Airline News</option>
	<option class="level-0" value="67392">Airport news</option>
	<option class="level-0" value="32956">Albania Travel News</option>
	<option class="level-0" value="32957">Algeria travel news</option>
	<option class="level-0" value="141766">American Samoa Travel News</option>
	<option class="level-0" value="32959">Andorra Travel News</option>
	<option class="level-0" value="32960">Angola travel news</option>
	<option class="level-0" value="123862">Anguilla Travel News</option>
	<option class="level-0" value="32961">Antigua &amp; Barbuda travel news</option>
	<option class="level-0" value="32962">Argentina travel news</option>
	<option class="level-0" value="32963">Armenia travel news</option>
	<option class="level-0" value="32964">Aruba travel news</option>
	<option class="level-0" value="32965">Australia travel news</option>
	<option class="level-0" value="32966">Austria travel news</option>
	<option class="level-0" value="254059">Aviation News</option>
	<option class="level-0" value="32967">Azerbaijan travel news</option>
	<option class="level-0" value="32968">Bahamas travel news</option>
	<option class="level-0" value="32969">Bahrain travel news</option>
	<option class="level-0" value="32970">Bangladesh travel news</option>
	<option class="level-0" value="32971">Barbados travel news</option>
	<option class="level-0" value="32972">Belarus travel news</option>
	<option class="level-0" value="32973">Belgium travel news</option>
	<option class="level-0" value="32974">Belize travel news</option>
	<option class="level-0" value="32975">Benin travel news</option>
	<option class="level-0" value="117151">Bermuda</option>
	<option class="level-0" value="32976">Bhutan travel news</option>
	<option class="level-0" value="32977">Bolivia travel news</option>
	<option class="level-0" value="32978">Bosnia and Herzegovina travel news</option>
	<option class="level-0" value="32979">Botswana travel news</option>
	<option class="level-0" value="32980">Brazil travel news</option>
	<option class="level-0" value="33572">Breaking Travel News</option>
	<option class="level-0" value="117551">British Virgin Islands</option>
	<option class="level-0" value="32981">Brunei travel news</option>
	<option class="level-0" value="32982">Bulgaria travel news</option>
	<option class="level-0" value="32983">Burkina Faso travel &amp; tourism news for travelers and travel professionals</option>
	<option class="level-0" value="32984">Burundi travel news</option>
	<option class="level-0" value="37475">Business Travel News</option>
	<option class="level-0" value="32988">Cabo Verde travel news</option>
	<option class="level-0" value="32985">Cambodia travel news</option>
	<option class="level-0" value="32986">Cameroon travel news</option>
	<option class="level-0" value="32987">Canada Travel News</option>
	<option class="level-0" value="128345">Cape Verde</option>
	<option class="level-0" value="104850">Car Rental News</option>
	<option class="level-0" value="254645">Caribbean News</option>
	<option class="level-0" value="123797">Cayman Islands News</option>
	<option class="level-0" value="32990">Chad travel news</option>
	<option class="level-0" value="32991">Chile travel news</option>
	<option class="level-0" value="32992">China Travel News</option>
	<option class="level-0" value="253392">Click to listen to more eTN Podcast Recordings</option>
	<option class="level-0" value="32993">Colombia travel news</option>
	<option class="level-0" value="32994">Comoros travel news</option>
	<option class="level-0" value="32995">Congo, Democratic Republic travel news</option>
	<option class="level-0" value="32996">Congo, Republic travel news</option>
	<option class="level-0" value="84807">Cook Islands travel news</option>
	<option class="level-0" value="32997">Costa Rica travel news</option>
	<option class="level-0" value="32998">Cote d’Ivoire travel &amp; tourism news for travelers and travel professionals</option>
	<option class="level-0" value="32999">Croatia travel news</option>
	<option class="level-0" value="34033">Cruise Industry News</option>
	<option class="level-0" value="33000">Cuba travel news</option>
	<option class="level-0" value="32949">Culinary Travel News</option>
	<option class="level-0" value="33698">Cultural Travel News</option>
	<option class="level-0" value="33001">Curacao travel news</option>
	<option class="level-0" value="33002">Cyprus travel news</option>
	<option class="level-0" value="33003">Czech Republic travel news</option>
	<option class="level-0" value="33004">Denmark travel news</option>
	<option class="level-0" value="33005">Djibouti travel news</option>
	<option class="level-0" value="33006">Dominica travel news</option>
	<option class="level-0" value="33007">Dominican Republic travel news</option>
	<option class="level-0" value="33009">Ecuador travel news</option>
	<option class="level-0" value="192661">Editorial</option>
	<option class="level-0" value="39747">Educational Travel News</option>
	<option class="level-0" value="33010">Egypt travel news</option>
	<option class="level-0" value="33011">El Salvador travel news</option>
	<option class="level-0" value="33012">Equatorial Guinea travel news</option>
	<option class="level-0" value="33013">Eritrea travel news</option>
	<option class="level-0" value="33014">Estonia travel news</option>
	<option class="level-0" value="33129">Eswatini Travel News</option>
	<option class="level-0" value="33015">Ethiopia travel news</option>
	<option class="level-0" value="189035">etn</option>
	<option class="level-0" value="223235">European travel news</option>
	<option class="level-0" value="33830">Fashion News</option>
	<option class="level-0" value="60">Feature Article</option>
	<option class="level-0" value="33016">Fiji travel news</option>
	<option class="level-0" value="33017">Finland travel news</option>
	<option class="level-0" value="42516">For immediate Release</option>
	<option class="level-0" value="33018">France Travel News</option>
	<option class="level-0" value="106516">French Polynesia</option>
	<option class="level-0" value="33019">Gabon travel news</option>
	<option class="level-0" value="33020">Gambia travel news</option>
	<option class="level-0" value="33021">Georgia travel news</option>
	<option class="level-0" value="33022">Germany Travel News</option>
	<option class="level-0" value="33023">Ghana travel news</option>
	<option class="level-0" value="84804">Government and Public Sector Tourism News</option>
	<option class="level-0" value="33024">Greece travel news</option>
	<option class="level-0" value="33025">Grenada travel news</option>
	<option class="level-0" value="117087">Guam</option>
	<option class="level-0" value="33026">Guatemala travel news</option>
	<option class="level-0" value="190633">Guest posts</option>
	<option class="level-0" value="33027">Guinea travel news</option>
	<option class="level-0" value="33029">Guyana travel news</option>
	<option class="level-0" value="33030">Haiti travel news</option>
	<option class="level-0" value="39628">Hawaii Travel News</option>
	<option class="level-0" value="235206">Health News</option>
	<option class="level-0" value="90641">HITA</option>
	<option class="level-0" value="33031">Honduras travel news</option>
	<option class="level-0" value="33032">Hong Kong Travel News</option>
	<option class="level-0" value="39648">Hospitality Industry News</option>
	<option class="level-0" value="104848">Hotel &amp; Resort News</option>
	<option class="level-0" value="84805">Human Rights News</option>
	<option class="level-0" value="33033">Hungary travel news</option>
	<option class="level-0" value="33034">Iceland travel news</option>
	<option class="level-0" value="222375">ICTP</option>
	<option class="level-0" value="196909">important</option>
	<option class="level-0" value="33035">India Travel News</option>
	<option class="level-0" value="33036">Indonesia travel news</option>
	<option class="level-0" value="39609">International Visitor News</option>
	<option class="level-0" value="62">Interviews</option>
	<option class="level-0" value="33037">Iran travel news</option>
	<option class="level-0" value="33038">Iraq travel news</option>
	<option class="level-0" value="33039">Ireland travel news</option>
	<option class="level-0" value="33040">Israel travel news</option>
	<option class="level-0" value="33041">Italy travel news</option>
	<option class="level-0" value="33042">Jamaica travel news</option>
	<option class="level-0" value="33043">Japan travel news</option>
	<option class="level-0" value="33044">Jordan travel news</option>
	<option class="level-0" value="84809">Kamaainas</option>
	<option class="level-0" value="33045">Kazakhstan travel news</option>
	<option class="level-0" value="33046">Kenya travel news</option>
	<option class="level-0" value="33047">Kiribati travel news</option>
	<option class="level-0" value="33048">Kosovo travel news</option>
	<option class="level-0" value="33049">Kuwait travel news</option>
	<option class="level-0" value="33050">Kyrgyzstan travel news</option>
	<option class="level-0" value="33051">Laos travel news</option>
	<option class="level-0" value="33052">Latvia travel news</option>
	<option class="level-0" value="33053">Lebanon travel news</option>
	<option class="level-0" value="33054">Lesotho travel news</option>
	<option class="level-0" value="36399">LGBTQ</option>
	<option class="level-0" value="33055">Liberia travel news</option>
	<option class="level-0" value="33056">Libya travel news</option>
	<option class="level-0" value="33057">Liechtenstein travel news</option>
	<option class="level-0" value="33058">Lithuania travel news</option>
	<option class="level-0" value="33059">Luxembourg travel news</option>
	<option class="level-0" value="43099">Luxury Travel News</option>
	<option class="level-0" value="33060">Macau travel news</option>
	<option class="level-0" value="33062">Madagascar travel news</option>
	<option class="level-0" value="33063">Malawi travel news</option>
	<option class="level-0" value="33064">Malaysia travel news</option>
	<option class="level-0" value="33065">Maldives travel news</option>
	<option class="level-0" value="33066">Mali travel news</option>
	<option class="level-0" value="33067">Malta travel news</option>
	<option class="level-0" value="33068">Marshall Islands travel news</option>
	<option class="level-0" value="126441">Martinique</option>
	<option class="level-0" value="33069">Mauritania travel news</option>
	<option class="level-0" value="33070">Mauritius travel news</option>
	<option class="level-0" value="108340">Mayotte Travel News</option>
	<option class="level-0" value="33615">Meeting Industry News</option>
	<option class="level-0" value="76642">meetings.travel</option>
	<option class="level-0" value="33071">Mexico travel news</option>
	<option class="level-0" value="33072">Micronesia travel news</option>
	<option class="level-0" value="33073">Moldova travel news</option>
	<option class="level-0" value="33074">Monaco travel news</option>
	<option class="level-0" value="33075">Mongolia travel news</option>
	<option class="level-0" value="33076">Montenegro travel news</option>
	<option class="level-0" value="33077">Morocco travel news</option>
	<option class="level-0" value="33078">Mozambique travel news</option>
	<option class="level-0" value="33079">Myanmar travel news</option>
	<option class="level-0" value="33080">Namibia travel news</option>
	<option class="level-0" value="33081">Nauru travel news</option>
	<option class="level-0" value="33082">Nepal travel news</option>
	<option class="level-0" value="33083">Netherlands Travel News</option>
	<option class="level-0" value="106521">New Caledonia​</option>
	<option class="level-0" value="33084">New Zealand travel news</option>
	<option class="level-0" value="33085">Nicaragua travel news</option>
	<option class="level-0" value="33086">Niger travel news</option>
	<option class="level-0" value="33087">Nigeria travel news</option>
	<option class="level-0" value="106515">Niue Travel News</option>
	<option class="level-0" value="33088">North Korea travel news</option>
	<option class="level-0" value="33061">North Macedonia travel news</option>
	<option class="level-0" value="33089">Norway travel news</option>
	<option class="level-0" value="33090">Oman travel news</option>
	<option class="level-0" value="33091">Pakistan travel news</option>
	<option class="level-0" value="33092">Palau travel news</option>
	<option class="level-0" value="33093">Palestine travel news</option>
	<option class="level-0" value="33094">Panama travel news</option>
	<option class="level-0" value="33095">Papua New Guinea travel news</option>
	<option class="level-0" value="33096">Paraguay travel news</option>
	<option class="level-0" value="255065">paywall</option>
	<option class="level-0" value="32945">People in Travel &amp; Tourism</option>
	<option class="level-0" value="33097">Peru travel news</option>
	<option class="level-0" value="33098">Philippines travel news</option>
	<option class="level-0" value="33099">Poland travel news</option>
	<option class="level-0" value="33100">Portugal travel news</option>
	<option class="level-0" value="246151">Premium News</option>
	<option class="level-0" value="21">Press releases</option>
	<option class="level-0" value="117443">Puerto Rico</option>
	<option class="level-0" value="33101">Qatar Travel News</option>
	<option class="level-0" value="254377">Rail Travel</option>
	<option class="level-0" value="239429">rebuilding</option>
	<option class="level-0" value="104849">Resort News</option>
	<option class="level-0" value="35241">Responsible Tourism News</option>
	<option class="level-0" value="123861">Reunion, France</option>
	<option class="level-0" value="51407">Romance Weddings Honeymoons news</option>
	<option class="level-0" value="33102">Romania travel news</option>
	<option class="level-0" value="33103">Russia travel news</option>
	<option class="level-0" value="33104">Rwanda travel news</option>
	<option class="level-0" value="33105">Saint Kitts and Nevis travel news</option>
	<option class="level-0" value="33106">Saint Lucia travel news</option>
	<option class="level-0" value="33107">Saint Vincent and the Grenadines travel news</option>
	<option class="level-0" value="33108">Samoa Travel news</option>
	<option class="level-0" value="33109">San Marino travel news</option>
	<option class="level-0" value="33111">Saudi Arabia travel news</option>
	<option class="level-0" value="33112">Senegal travel news</option>
	<option class="level-0" value="33113">Serbia travel news</option>
	<option class="level-0" value="33114">Seychelles travel news</option>
	<option class="level-0" value="32952">Shopping Travel News</option>
	<option class="level-0" value="33115">Sierra Leone travel news</option>
	<option class="level-0" value="33116">Singapore travel news</option>
	<option class="level-0" value="33117">Sint Maarten travel news</option>
	<option class="level-0" value="33118">Slovakia travel news</option>
	<option class="level-0" value="33119">Slovenia travel news</option>
	<option class="level-0" value="33120">Solomon Islands travel news</option>
	<option class="level-0" value="33121">Somalia travel news</option>
	<option class="level-0" value="33122">South Africa travel news</option>
	<option class="level-0" value="33123">South Korea travel news</option>
	<option class="level-0" value="33124">South Sudan travel news</option>
	<option class="level-0" value="33125">Spain travel news</option>
	<option class="level-0" value="44399">Sports Travel News</option>
	<option class="level-0" value="33126">Sri Lanka travel news</option>
	<option class="level-0" value="112931">St. Eustatius</option>
	<option class="level-0" value="141767">St.Maarten</option>
	<option class="level-0" value="33127">Sudan travel news</option>
	<option class="level-0" value="33128">Suriname travel news</option>
	<option class="level-0" value="33130">Sweden travel news</option>
	<option class="level-0" value="33131">Switzerland travel news</option>
	<option class="level-0" value="255031">Syndication</option>
	<option class="level-0" value="33132">Syria travel news</option>
	<option class="level-0" value="33133">Taiwan travel news</option>
	<option class="level-0" value="33134">Tajikistan travel news</option>
	<option class="level-0" value="33135">Tanzania Travel and Tourism News</option>
	<option class="level-0" value="84806">Terrorism and Crime for travelers:</option>
	<option class="level-0" value="33136">Thailand travel news</option>
	<option class="level-0" value="33137">Togo travel news</option>
	<option class="level-0" value="33138">Tonga travel news</option>
	<option class="level-0" value="32947">Tourism Investment News</option>
	<option class="level-0" value="41795">Tourism News</option>
	<option class="level-0" value="33158">Transportation News</option>
	<option class="level-0" value="254332">Travel</option>
	<option class="level-0" value="32944">Travel Associations News</option>
	<option class="level-0" value="34089">Travel Award News</option>
	<option class="level-0" value="216444">Travel Deals</option>
	<option class="level-0" value="19">Travel Destination</option>
	<option class="level-0" value="20">Travel News</option>
	<option class="level-0" value="60380">Travel Safety &amp; Emergencies</option>
	<option class="level-0" value="34541">Travel Technology News</option>
	<option class="level-0" value="45564">Travel Wire News</option>
	<option class="level-0" value="33139">Trinidad and Tobago travel news</option>
	<option class="level-0" value="33140">Tunisia travel news</option>
	<option class="level-0" value="33141">Turkey Travel News</option>
	<option class="level-0" value="33142">Turkmenistan travel news</option>
	<option class="level-0" value="126442">Turks &amp; Caicos</option>
	<option class="level-0" value="33143">Tuvalu travel news</option>
	<option class="level-0" value="33144">Uganda travel news</option>
	<option class="level-0" value="33147">UK Travel News</option>
	<option class="level-0" value="33145">Ukraine travel news</option>
	<option class="level-0" value="251097">United Arab Emirates Travel and Tourism News</option>
	<option class="level-0" value="33149">Uruguay travel news</option>
	<option class="level-0" value="117550">US Virgin Islands</option>
	<option class="level-0" value="33148">USA Travel News</option>
	<option class="level-0" value="33150">Uzbekistan travel news</option>
	<option class="level-0" value="33151">Vanuatu travel news</option>
	<option class="level-0" value="33152">Vatican travel news</option>
	<option class="level-0" value="33153">Venezuela travel news</option>
	<option class="level-0" value="142519">video</option>
	<option class="level-0" value="33154">Vietnam travel news</option>
	<option class="level-0" value="84810">Why visit Hawaii? Here are the 10 best reasons</option>
	<option class="level-0" value="36397">Wine News</option>
	<option class="level-0" value="187340">Wire News Services</option>
	<option class="level-0" value="33155">Yemen travel news</option>
	<option class="level-0" value="33156">Zambia travel news</option>
	<option class="level-0" value="33157">Zimbabwe travel news</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			<div class="clear"></div></div></div><div id="rss-4" class="fn-block fn-widget fn-widget_rss"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text"><a class="rsswidget" href="http://worldtourismevents.com/events/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://eturbonews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://worldtourismevents.com/">Event Calendar: World Tourism Events</a></span></h2><div class="clear"></div><div class="fn-block-content"><ul><li><a class='rsswidget' href='http://worldtourismevents.com/event/african-tourism-board-meet-and-greet/'>African Tourism Board Meet and Greet</a><div class="rssSummary">Meet new members, catch up with old members. A fun and open discussion for Africa. Sunday, 28 February 2021 07.00 am Hawaii 08.00 am Alaska 09.00 am California 10.00 pm […]</div></li><li><a class='rsswidget' href='http://worldtourismevents.com/event/wedding-and-honeymoon-tourism-rethink-reimagine-and-revive/'>Wedding and Honeymoon Tourism:  Rethink, Reimagine, and Revive.</a><div class="rssSummary">Join the discussion with Nancy Barkley  World Tourism Network Interest Group Click here to register  Newly launched Wedding and Honeymoon Interest Group to support one another by navigating new ideas, […]</div></li><li><a class='rsswidget' href='http://worldtourismevents.com/event/pure-air-control-services-discussion-on-hotels-and-resorts/'>Pure Air Control Services Discussion on Hotels and Resorts</a><div class="rssSummary">Indoor Air Quality and Environmental Safety, Making Buildings Safe During the Pandemic, and Air Purification Technology as it relates to Hotels and Resorts as well as Consumer Confidence. Click here […]</div></li><li><a class='rsswidget' href='http://worldtourismevents.com/event/brand-customer-loyal-or-lazy-and-or-in-a-rut/'>Brand /Customer Loyal or Lazy and/or in a Rut?</a><div class="rssSummary">Do you always make reservations at a Marriott, fly on Delta, spend holidays in Bermuda (at the same hotel) and drink Coke while chomping on a Big Mac? If you […]</div></li></ul><div class="clear"></div></div></div><div id="rss-3" class="fn-block fn-widget fn-widget_rss"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text"><a class="rsswidget" href="https://anchor.fm/s/2f177ea4/podcast/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://eturbonews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://eturbonews.com/">Feature Podcasts</a></span></h2><div class="clear"></div><div class="fn-block-content"><ul><li><a class='rsswidget' href='https://anchor.fm/etn/episodes/Interview-with-a-Star--Mary-Jess-Leaverland-eqn4uv'>Interview with a Star : Mary-Jess Leaverland</a> <span class="rss-date">February 21, 2021</span><div class="rssSummary">UK-native opera star Mary-Jess Leaverland first burst into the international music scene when she won the Chinese version of the singing competition X-Factor in 2009.  Since then she has released  four albums, has held concerts the world over, toured with the likes of Russell Watson and G4.    Mary-Jess has been singing to hundreds and even [&hellip;]</div></li><li><a class='rsswidget' href='https://anchor.fm/etn/episodes/Champagne-Needed-Now-More-Than-Ever-eqlu45'>Champagne: Needed Now More Than Ever</a> <span class="rss-date">February 20, 2021</span><div class="rssSummary">Can opening a bottle of Champagne help us get through the rough, lumpy, bumpy, uneven road otherwise known as COVID-19? More consumers are finding it enjoyable throughout the year on family tables along with a dinner of fried chicken and french fries. The end of 2020 saw Washington, DC, retailers selling more champagne after the [&hellip;]</div></li><li><a class='rsswidget' href='https://anchor.fm/etn/episodes/Snow-in-Texas--Why-Americans-had-to-die-eqkfoh'>Snow in Texas. Why Americans had to die?</a> <span class="rss-date">February 19, 2021</span><div class="rssSummary">Steve Vincent is a retired electrical engineer in Texas. He will be discussing what brought Texas into the current deadly situation. Moderated by Dr. Peter Tarlow --- Send in a voice message: https://anchor.fm/etn/message Support this podcast: https://anchor.fm/etn/support</div></li><li><a class='rsswidget' href='https://anchor.fm/etn/episodes/QA-WIth-the-St--Kitts-Minister-of-Tourism-Hon--Lindsay-F-P--Grant-eqgtj8'>Q&amp;A WIth the St. Kitts Minister of Tourism Hon. Lindsay F.P. Grant</a> <span class="rss-date">February 17, 2021</span><div class="rssSummary">Tourism is the largest income earner for th East Caribbean Island of St. Kitts. St. Kitts is part of St. Kitts and Nevis, an independent country and former British colony. COVID-19 has spared St. Kitts for the most part, even though travel and tourism reopened in October. The minister is responding to questions by members [&hellip;]</div></li><li><a class='rsswidget' href='https://anchor.fm/etn/episodes/World-Tourism-Network-hosts-World-Federation-of-Tourist-Guides-eqf25l'>World Tourism Network hosts World Federation of Tourist Guides</a> <span class="rss-date">February 15, 2021</span><div class="rssSummary">Meet tourist guides from all over the world celebrating World Tourist Guide Day. A positive group of people sees a bright future for travel and tourism. Go on a world tour with the best guides the world has to offer. --- Send in a voice message: https://anchor.fm/etn/message Support this podcast: https://anchor.fm/etn/support</div></li></ul><div class="clear"></div></div></div><div id="media_image-4" class="fn-block fn-widget fn-widget_media_image"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">TravelNewsGroup</span></h2><div class="clear"></div><div class="fn-block-content"><a href="http://travelnewsgroup.com"><img width="300" height="175" src="https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-400x233.png" class="image wp-image-573773  attachment-medium size-medium" alt="tngcropped" loading="lazy" style="max-width: 100%; height: auto;" title="TravelNewsGroup" srcset="https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-400x233.png 400w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-650x379.png 650w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-250x146.png 250w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-768x448.png 768w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-1536x896.png 1536w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-2048x1195.png 2048w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-150x88.png 150w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-50x29.png 50w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-100x58.png 100w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-200x117.png 200w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-e1591694912982.png 300w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-350x204.png 350w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-450x263.png 450w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-500x292.png 500w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-550x321.png 550w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-800x467.png 800w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-1200x700.png 1200w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-1600x933.png 1600w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-2000x1167.png 2000w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="media_image-2" class="fn-block fn-widget fn-widget_media_image"><div class="fn-block-content"><a href="https://heroes.travel"><img width="300" height="300" src="https://eturbonews.com/wp-content/uploads/2020/10/final-400x401.jpg" class="image wp-image-1041489  attachment-medium size-medium" alt="Tourism Heroes" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://eturbonews.com/wp-content/uploads/2020/10/final-400x401.jpg 400w, https://eturbonews.com/wp-content/uploads/2020/10/final-650x651.jpg 650w, https://eturbonews.com/wp-content/uploads/2020/10/final-250x250.jpg 250w, https://eturbonews.com/wp-content/uploads/2020/10/final-768x769.jpg 768w, https://eturbonews.com/wp-content/uploads/2020/10/final-1533x1536.jpg 1533w, https://eturbonews.com/wp-content/uploads/2020/10/final-2044x2048.jpg 2044w, https://eturbonews.com/wp-content/uploads/2020/10/final-150x150.jpg 150w, https://eturbonews.com/wp-content/uploads/2020/10/final-50x50.jpg 50w, https://eturbonews.com/wp-content/uploads/2020/10/final-100x100.jpg 100w, https://eturbonews.com/wp-content/uploads/2020/10/final-200x200.jpg 200w, https://eturbonews.com/wp-content/uploads/2020/10/final-300x301.jpg 300w, https://eturbonews.com/wp-content/uploads/2020/10/final-350x351.jpg 350w, https://eturbonews.com/wp-content/uploads/2020/10/final-450x451.jpg 450w, https://eturbonews.com/wp-content/uploads/2020/10/final-500x501.jpg 500w, https://eturbonews.com/wp-content/uploads/2020/10/final-550x551.jpg 550w, https://eturbonews.com/wp-content/uploads/2020/10/final-800x801.jpg 800w, https://eturbonews.com/wp-content/uploads/2020/10/final-1200x1202.jpg 1200w, https://eturbonews.com/wp-content/uploads/2020/10/final-1600x1603.jpg 1600w, https://eturbonews.com/wp-content/uploads/2020/10/final-2000x2004.jpg 2000w, https://eturbonews.com/wp-content/uploads/2020/10/final-560x561.jpg 560w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="text-11" class="fn-block fn-widget fn-widget_text"><div class="fn-block-content">			<div class="textwidget"><p><!-- ~ Copyright (C) 2014 Media.net Advertising FZ-LLC All Rights Reserved --><br />
<script id="mNCC" language="javascript">
    medianet_width = "300";
    medianet_height = "600";
    medianet_crid = "600043330";
    medianet_versionId = "3111299"; 
  </script><br />
<script src="//contextual.media.net/nmedianet.js?cid=8CUN4UEKI"></script></p>
</div>
		<div class="clear"></div></div></div><div id="rss-5" class="fn-block fn-widget fn-widget_rss"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text"><a class="rsswidget" href="https://livestream.travel/podcast/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://eturbonews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://livestream.travel/">News Podcasts</a></span></h2><div class="clear"></div><div class="fn-block-content"><ul><li><a class='rsswidget' href='https://livestream.travel/podcast/united-airlines-names-new-member-to-its-board-of-directors/'>United Airlines names new member to its Board of Directors</a> <span class="rss-date">February 24, 2021</span><div class="rssSummary">United Airlines names new member to its Board of Directors The post United Airlines names new member to its Board of Directors appeared first on livestream.travel.</div></li><li><a class='rsswidget' href='https://livestream.travel/podcast/princess-cruises-extends-pause-on-select-2021-alaska-canada-new-england-and-pacific-coastal-cruises/'>Princess Cruises extends pause on select 2021 Alaska, Canada &amp; New England and Pacific Coastal cruises</a> <span class="rss-date">February 24, 2021</span><div class="rssSummary">Princess Cruises extends pause on select 2021 Alaska, Canada &amp; New England and Pacific Coastal cruises The post Princess Cruises extends pause on select 2021 Alaska, Canada &amp; New England and Pacific Coastal cruises appeared first on livestream.travel.</div></li><li><a class='rsswidget' href='https://livestream.travel/podcast/heathrow-prepares-for-safe-restart-of-travel-and-trade-in-2021/'>Heathrow prepares for safe restart of travel and trade in 2021</a> <span class="rss-date">February 24, 2021</span><div class="rssSummary">Heathrow prepares for safe restart of travel and trade in 2021 The post Heathrow prepares for safe restart of travel and trade in 2021 appeared first on livestream.travel.</div></li><li><a class='rsswidget' href='https://livestream.travel/podcast/eu-aviation-and-tourism-urge-coordinated-covid-19-measures-to-save-jobs/'>EU aviation and tourism urge coordinated COVID-19 measures to save jobs</a> <span class="rss-date">February 24, 2021</span><div class="rssSummary">EU aviation and tourism urge coordinated COVID-19 measures to save jobs The post EU aviation and tourism urge coordinated COVID-19 measures to save jobs appeared first on livestream.travel.</div></li><li><a class='rsswidget' href='https://livestream.travel/podcast/iata-airline-covid-19-cash-burn-continues/'>IATA: Airline COVID-19 cash burn continues</a> <span class="rss-date">February 24, 2021</span><div class="rssSummary">IATA: Airline COVID-19 cash burn continues The post IATA: Airline COVID-19 cash burn continues appeared first on livestream.travel.</div></li><li><a class='rsswidget' href='https://livestream.travel/podcast/vaccine-tourism-politics-minister-shows-global-resilience-and-a-concern/'>Vaccine, Tourism, Politics: Minister shows global resilience and a concern</a> <span class="rss-date">February 24, 2021</span><div class="rssSummary">Vaccine, Tourism, Politics: Minister shows global resilience and a concern The post Vaccine, Tourism, Politics: Minister shows global resilience and a concern appeared first on livestream.travel.</div></li><li><a class='rsswidget' href='https://livestream.travel/podcast/hawaii-tourism-excited-about-oahu-opening-further-as-of-thursday/'>Hawaii Tourism excited about Oahu opening further as of Thursday</a> <span class="rss-date">February 24, 2021</span><div class="rssSummary">Hawaii Tourism excited about Oahu opening further as of Thursday The post Hawaii Tourism excited about Oahu opening further as of Thursday appeared first on livestream.travel.</div></li><li><a class='rsswidget' href='https://livestream.travel/podcast/australia-government-handing-out-cash-for-events/'>Australia Government handing out cash for events</a> <span class="rss-date">February 24, 2021</span><div class="rssSummary">Australia Government handing out cash for events The post Australia Government handing out cash for events appeared first on livestream.travel.</div></li><li><a class='rsswidget' href='https://livestream.travel/podcast/a-life-or-death-decision-on-covid-19-is-for-americans-to-follow-german-rules/'>A Life or Death Decision on COVID-19 is for Americans to follow German rules</a> <span class="rss-date">February 24, 2021</span><div class="rssSummary">A Life or Death Decision on COVID-19 is for Americans to follow German rules The post A Life or Death Decision on COVID-19 is for Americans to follow German rules appeared first on livestream.travel.</div></li><li><a class='rsswidget' href='https://livestream.travel/podcast/halifaxs-first-five-star-hotel-opens-this-summer/'>Halifax’s first five-star hotel opens this summer</a> <span class="rss-date">February 23, 2021</span><div class="rssSummary">Halifax’s first five-star hotel opens this summer The post Halifax’s first five-star hotel opens this summer appeared first on livestream.travel.</div></li></ul><div class="clear"></div></div></div><div class="clear"></div></aside>	<div class="clear"></div>
</section>


<footer class="fn-footer">
	<div class="fn-footter-row fn-footer-row-sidebar-before">
		<div class="fn-footer-row-inner">
			<aside id="fn-before-footer-sidebar" class="fn-before-footer-sidebar fn-sidebar"><style>#fn-block-1 .item-big .item-mid {height:150px}#fn-block-1 .item-small .item-mid {height:150px}#fn-block-1 .item {margin-top:20px}#fn-block-1 .fn-block-content {margin-top:-20px}#fn-block-1 .item-w60 .item-inner {padding-right:10px}#fn-block-1 .item-w40 .item-inner {padding-left:10px}#fn-block-1 .color,#fn-block-1 .item-top .item-title a:hover,#fn-block-1 .item-bot .item-title a:hover, .fn-bh-bot-border #fn-block-1 .fn-block-title a, .fn-bh-text-bg-bot-border #fn-block-1 .fn-block-title a.fn-block-explore-link {color:#dd3333}#fn-block-1 .border,#fn-block-1 .sneeit-percent-fill,#fn-block-1 .sneeit-percent-mask,.fn-bh-text-bg-bot-border #fn-block-1 .fn-block-title,.fn-bh-bot-border #fn-block-1 .fn-block-title,#fn-block-1 .sneeit-articles-pagination-content > a:hover{border-color:#dd3333}#fn-block-1 .bg,#fn-block-1 .item-mid .item-categories,.fn-bh-text-bg-bot-border #fn-block-1 .fn-block-title-text,#fn-block-1 .fn-bh-full-bg .fn-block-title,#fn-block-1 .item-meta .item-categories,#fn-block-1 .sneeit-articles-pagination-content > a:hover,#fn-block-1.fn-item-hl .item-big .item-bot-content, #fn-block-1.fn-item-hl .item-big .item-top, #fn-block-1.fn-item-hl .fn-blog .item-bot-content, #fn-block-1.fn-item-hl .fn-blog .item-top{background-color: #dd3333}</style><div id="fn-block-1" class="fn-block fn-sticky"><h2 class="fn-block-title"><a href="https://www.eturbonews.com/post-travel-deal" class="fn-block-title-text">Click to post your deal below</a><a href="https://www.eturbonews.com/post-travel-deal" class="fn-block-explore-link">EXPLORE ALL <i class="fa fa-angle-right"></i></a></h2><div class="fn-block-content"><div class="fn-block-content-inner"><div class="item item-0 item-in-in item-cate-in item-title-in item-w60 item-big"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://eturbonews.com/2932055/sandals-resorts-makes-it-easy-to-rekindle-romance/" class="item-mid-content-gradient"></a><h3 class="item-title"><a href="https://eturbonews.com/2932055/sandals-resorts-makes-it-easy-to-rekindle-romance/" title="Sandals Resorts makes it easy to rekindle romance">Sandals Resorts makes it easy to rekindle romance</a></h3></div></div><a title="Sandals Resorts makes it easy to rekindle romance" class="sneeit-thumb sneeit-thumb-f" href="https://eturbonews.com/2932055/sandals-resorts-makes-it-easy-to-rekindle-romance/"><img width="150" height="116" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sandals Resorts makes it easy to rekindle romance" loading="lazy" data-s="https://eturbonews.com/wp-content/uploads/2021/02/AAA-HOLD-SANDALS-150x116.jpg" data-ss="https://eturbonews.com/wp-content/uploads/2021/02/AAA-HOLD-SANDALS-150x116.jpg 150w, https://eturbonews.com/wp-content/uploads/2021/02/AAA-HOLD-SANDALS-400x309.jpg 400w, https://eturbonews.com/wp-content/uploads/2021/02/AAA-HOLD-SANDALS-250x193.jpg 250w, https://eturbonews.com/wp-content/uploads/2021/02/AAA-HOLD-SANDALS-50x39.jpg 50w, https://eturbonews.com/wp-content/uploads/2021/02/AAA-HOLD-SANDALS-100x77.jpg 100w, https://eturbonews.com/wp-content/uploads/2021/02/AAA-HOLD-SANDALS-200x155.jpg 200w, https://eturbonews.com/wp-content/uploads/2021/02/AAA-HOLD-SANDALS-300x232.jpg 300w, https://eturbonews.com/wp-content/uploads/2021/02/AAA-HOLD-SANDALS-350x271.jpg 350w, https://eturbonews.com/wp-content/uploads/2021/02/AAA-HOLD-SANDALS-450x348.jpg 450w, https://eturbonews.com/wp-content/uploads/2021/02/AAA-HOLD-SANDALS-500x387.jpg 500w, https://eturbonews.com/wp-content/uploads/2021/02/AAA-HOLD-SANDALS.jpg 512w" /></a></div></div></div></div><div class="clear"></div></div></div><div class="clear"></div></aside>		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-menu">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-menu-wrapper"><div class="menu-main-menue-container"><ul id="menu-main-menue" class="menu"><li id="menu-item-261829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261829"><a href="https://eturbonews.com/accessible-travel/">Accessible</a></li>
<li id="menu-item-261813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261813"><a href="https://eturbonews.com/associations/">Associations</a></li>
<li id="menu-item-261810" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261810"><a href="https://eturbonews.com/airline-news/">Aviation</a></li>
<li id="menu-item-261836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261836"><a href="https://eturbonews.com/travel-award-news/">Award</a></li>
<li id="menu-item-261833" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261833"><a href="https://eturbonews.com/business-travel-news/">Corporate</a></li>
<li id="menu-item-261850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261850"><a href="https://eturbonews.com/cruises/">Cruising</a></li>
<li id="menu-item-261816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261816"><a href="https://eturbonews.com/culinary/">Culinary</a></li>
<li id="menu-item-261852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261852"><a href="https://eturbonews.com/culture/">Cultural</a></li>
<li id="menu-item-261811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261811"><a href="https://eturbonews.com/destinations/">Destinations</a></li>
<li id="menu-item-261851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261851"><a href="https://eturbonews.com/education/">Education</a></li>
<li id="menu-item-261815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261815"><a href="https://eturbonews.com/fashion/">Fashion</a></li>
<li id="menu-item-261817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261817"><a href="https://eturbonews.com/government-affairs/">Government</a></li>
<li id="menu-item-261848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261848"><a href="https://eturbonews.com/guest/">Guest posts</a></li>
<li id="menu-item-261837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261837"><a href="https://eturbonews.com/hospitality/">Hospitality</a></li>
<li id="menu-item-261819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261819"><a href="https://eturbonews.com/human-rights/">Human Rights</a></li>
<li id="menu-item-261853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261853"><a href="https://eturbonews.com/interviews/">Interviews</a></li>
<li id="menu-item-261827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261827"><a href="https://eturbonews.com/tourism-investments/">Investments</a></li>
<li id="menu-item-261820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261820"><a href="https://eturbonews.com/lgbtq/">LGBTQ</a></li>
<li id="menu-item-261821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261821"><a href="https://eturbonews.com/luxury/">Luxury</a></li>
<li id="menu-item-261822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261822"><a href="https://eturbonews.com/meeting-industry/">MICE</a></li>
<li id="menu-item-261823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261823"><a href="https://eturbonews.com/people-in-tourism/">People</a></li>
<li id="menu-item-2717615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2717615"><a href="https://eturbonews.com/press-releases/">Press releases</a></li>
<li id="menu-item-261824" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261824"><a href="https://eturbonews.com/responsible/">Responsible</a></li>
<li id="menu-item-2717617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2717617"><a href="https://eturbonews.com/romance-weddings-honeymoons/">Romance Weddings Honeymoons news</a></li>
<li id="menu-item-261854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261854"><a href="https://eturbonews.com/safety/">Safety</a></li>
<li id="menu-item-261825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261825"><a href="https://eturbonews.com/shopping/">Shopping</a></li>
<li id="menu-item-261835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261835"><a href="https://eturbonews.com/sports/">Sports</a></li>
<li id="menu-item-261828" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261828"><a href="https://eturbonews.com/technology/">Technology</a></li>
<li id="menu-item-261830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261830"><a href="https://eturbonews.com/tourism-news/">Tourism</a></li>
<li id="menu-item-261826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261826"><a href="https://eturbonews.com/terrorattack/">Terror</a></li>
<li id="menu-item-261834" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261834"><a href="https://eturbonews.com/transportation/">Transportation</a></li>
<li id="menu-item-261814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261814"><a href="https://eturbonews.com/wine/">Wine</a></li>
<li id="menu-item-2717609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2717609"><a href="https://eturbonews.com/wired/">Wire News Services</a></li>
</ul></div><div class="clear"></div></div>			
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-widgets">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-col fn-footer-col-0">
				<div class="fn-footer-col-inner">
									</div>
			</div>
			<div class="fn-footer-col fn-footer-col-1">
				<div class="fn-footer-col-inner">
									</div>
			</div>
			<div class="fn-footer-col fn-footer-col-2">
				<div class="fn-footer-col-inner">
									</div>
			</div>
			<div class="clear"></div>
		</div>		
	</div>

	<div class="fn-footter-row fn-footer-row-branding">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-col fn-footer-col-0">
				<div class="fn-footer-col-inner">					
					<a class="fn-footer-logo-img" href="https://eturbonews.com"><img src="https://www.eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg" alt="eTurboNews | Trends | Travel News Online"/></a><div class="fn-footer-social-links"><a href="https://twitter.com/eturbonews" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://twitter.com/CNN_newstrend" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://facebook.com/etnpage" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.facebook.com/groups/513762739417653/" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://facebook.com/eturbonews" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.linkedin.com/in/eturbonews/" target="_blank" rel="nofollow" title="Linkedin"><i class="fa fa-linkedin"></i></a><a href="https://www.instagram.com/eturbonews/" target="_blank" rel="nofollow" title="Instagram"><i class="fa fa-instagram"></i></a><a href="https://youtube.com/eturbonews/" target="_blank" rel="nofollow" title="Youtube"><i class="fa fa-youtube"></i></a></div>					
				</div>
			</div>
			
			<div class="fn-footer-col fn-footer-col-1">
				<div class="fn-footer-col-inner">					
					<div class="fn-footer-message"><ul><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.eturbonews.com">www.eturbonews.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://travelwirenews.com">www.travelwirenews.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.worldtourismwire.com">www.worldtourismwire.com</a></span></li><li><span style="color: #ffffff;">www.forimmediaterelease.net</span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://meetings.travel">www.meetings.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://aviation.travel">www.aviation.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://wines.travel">www.wines.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://gaytourism.travel">www.gaytourism.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://hawaiinew.online">www.hawaiinews.onlin</a>e</span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://travelindustrydeals.com">www.travelindustrydeals.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://eturbonews.de">www.eturbonews.de</a></span></li></ul>
<!-- AdGlare: eTurboNews Own Banners All Sides -->
<span id=zone379139297></span>
<script>
    (function(r,d,u) {
        var s = d.createElement(r); s.async = true;
        s.setAttribute('data-cfasync', false);
        u += '&cb=' + Date.now() + Math.random();       
        s.src = u; var n = d.getElementsByTagName(r)[0];
        n.parentNode.insertBefore(s, n);
    })('script',document,'//eturbonews.engine.adglare.net/?379139297');
</script></div>					
				</div>
			</div>
			
			<div class="fn-footer-col fn-footer-col-2">
				<div class="fn-footer-col-inner">
					<span class="fn-footer-search-title">Search eTurboNews for more articles</span><div class="fn-footer-search"><form class="fn-search-form" action="https://eturbonews.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form></div>					
				</div>
			</div>
				
			<div class="clear"></div>			
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-copyright">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-copyright">© 2020 eTN Corporation All rights reserved.</div>			
			<div class="clear"></div>
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-sidebar-after">
		<div class="fn-footer-row-inner">
			<aside id="fn-after-footer-sidebar" class="fn-after-footer-sidebar fn-sidebar"><div id="text-12" class="fn-block fn-widget fn-widget_text"><div class="fn-block-content">			<div class="textwidget"><p><!-- eTurboNews Travel | Tourism News - Text links --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-0354349613023605" data-ad-slot="7771382267" data-ad-format="link" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		<div class="clear"></div></div></div><div class="clear"></div></aside>		</div>		
	</div>
</footer>


<a class='scroll-up'><i class='fa fa-angle-up'></i></a><!-- Click to Chat - https://holithemes.com/plugins/click-to-chat/  v3.2.6 -->            <div class="ht-ctc ht-ctc-group  style-4 " 
                style="display: none;"
                data-return_type="group" 
                data-group_id="EghONjM6LZUD9ItzkbBBsV" 
                data-is_ga_enable="yes" 
                data-is_fb_pixel="yes" 
                data-display_mobile="show" 
                data-display_desktop="show" 
                data-css="display: none; cursor: pointer; z-index: 99999999;" 
                data-position="position: fixed; bottom: 10px; left: 10px;" 
                data-position_mobile="position: fixed; bottom: 10px; left: 10px;" 
                data-show_effect="120" 
                  
                >
                
<div class="chip ctc-analytics" style="display:flex;justify-content: center;align-items: center;background-color:#e4e4e4;color:#7f7d7d;padding:0 12px;border-radius:25px;font-size:13px;line-height:32px; ">
            <span style="margin:0 8px 0 -12px;;order:0;"><svg style="pointer-events:none; display: block; height:32px; width:32px;" width="32px" height="32px" viewBox="0 0 1219.547 1225.016">
        <path fill="#E0E0E0" d="M1041.858 178.02C927.206 63.289 774.753.07 612.325 0 277.617 0 5.232 272.298 5.098 606.991c-.039 106.986 27.915 211.42 81.048 303.476L0 1225.016l321.898-84.406c88.689 48.368 188.547 73.855 290.166 73.896h.258.003c334.654 0 607.08-272.346 607.222-607.023.056-162.208-63.052-314.724-177.689-429.463zm-429.533 933.963h-.197c-90.578-.048-179.402-24.366-256.878-70.339l-18.438-10.93-191.021 50.083 51-186.176-12.013-19.087c-50.525-80.336-77.198-173.175-77.16-268.504.111-278.186 226.507-504.503 504.898-504.503 134.812.056 261.519 52.604 356.814 147.965 95.289 95.36 147.728 222.128 147.688 356.948-.118 278.195-226.522 504.543-504.693 504.543z"/>
        <linearGradient id="htwaicona-group-s4" gradientUnits="userSpaceOnUse" x1="609.77" y1="1190.114" x2="609.77" y2="21.084">
            <stop offset="0" stop-color="#20b038"/>
            <stop offset="1" stop-color="#60d66a"/>
        </linearGradient>
        <path fill="url(#htwaicona-group-s4)" d="M27.875 1190.114l82.211-300.18c-50.719-87.852-77.391-187.523-77.359-289.602.133-319.398 260.078-579.25 579.469-579.25 155.016.07 300.508 60.398 409.898 169.891 109.414 109.492 169.633 255.031 169.57 409.812-.133 319.406-260.094 579.281-579.445 579.281-.023 0 .016 0 0 0h-.258c-96.977-.031-192.266-24.375-276.898-70.5l-307.188 80.548z"/>
        <image overflow="visible" opacity=".08" width="682" height="639" transform="translate(270.984 291.372)"/>
        <path fill-rule="evenodd" clip-rule="evenodd" fill="#FFF" d="M462.273 349.294c-11.234-24.977-23.062-25.477-33.75-25.914-8.742-.375-18.75-.352-28.742-.352-10 0-26.25 3.758-39.992 18.766-13.75 15.008-52.5 51.289-52.5 125.078 0 73.797 53.75 145.102 61.242 155.117 7.5 10 103.758 166.266 256.203 226.383 126.695 49.961 152.477 40.023 179.977 37.523s88.734-36.273 101.234-71.297c12.5-35.016 12.5-65.031 8.75-71.305-3.75-6.25-13.75-10-28.75-17.5s-88.734-43.789-102.484-48.789-23.75-7.5-33.75 7.516c-10 15-38.727 48.773-47.477 58.773-8.75 10.023-17.5 11.273-32.5 3.773-15-7.523-63.305-23.344-120.609-74.438-44.586-39.75-74.688-88.844-83.438-103.859-8.75-15-.938-23.125 6.586-30.602 6.734-6.719 15-17.508 22.5-26.266 7.484-8.758 9.984-15.008 14.984-25.008 5-10.016 2.5-18.773-1.25-26.273s-32.898-81.67-46.234-111.326z"/>
        <path fill="#FFF" d="M1036.898 176.091C923.562 62.677 772.859.185 612.297.114 281.43.114 12.172 269.286 12.039 600.137 12 705.896 39.633 809.13 92.156 900.13L7 1211.067l318.203-83.438c87.672 47.812 186.383 73.008 286.836 73.047h.255.003c330.812 0 600.109-269.219 600.25-600.055.055-160.343-62.328-311.108-175.649-424.53zm-424.601 923.242h-.195c-89.539-.047-177.344-24.086-253.93-69.531l-18.227-10.805-188.828 49.508 50.414-184.039-11.875-18.867c-49.945-79.414-76.312-171.188-76.273-265.422.109-274.992 223.906-498.711 499.102-498.711 133.266.055 258.516 52 352.719 146.266 94.195 94.266 146.031 219.578 145.992 352.852-.118 274.999-223.923 498.749-498.899 498.749z"/>
    </svg></span>
            <span>WhatsApp Group: eTurboNews</span>
</div>            </div>
            <!-- Click to Chat - https://holithemes.com/plugins/click-to-chat/  v3.2.6 -->            <div class=" ht-ctc ht-ctc-share  style-1 " 
                style="display: none;"
                data-return_type="share" 
                data-share_text="Checkout this: https://eturbonews.com/2979738/iata-covid-19-travel-pass-to-launch-by-march/" 
                data-is_ga_enable="yes" 
                data-is_fb_pixel="yes" 
                data-webandapi="api" 
                data-display_mobile="show" 
                data-display_desktop="show" 
                data-css="display: none; cursor: pointer; z-index: 99999999;" 
                data-position="position: fixed; top: 10px; right: 10px;" 
                data-position_mobile="position: fixed; top: 10px; right: 10px;" 
                data-show_effect="120" 
                  
                >
                <button  class="ctc-analytics s1_btn">WhatsApp Share</button>            </div>
            
			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":18321,"name":"Harry Johnson","avatar":"3115d58fcafef9432dae605a19761367"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '6801']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			<script type="text/javascript">/* <![CDATA[ */var quadsOptions ={"quadsChoice":"","page_redirect":"","allow_cookies":""}/* ]]> */</script><script type="text/javascript">

   if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' && quadsOptions.quadsChoice == 'ad_blocker_message'){
  var addEvent1 = function (obj, type, fn) {
      if (obj.addEventListener)
          obj.addEventListener(type, fn, false);
      else if (obj.attachEvent)
          obj.attachEvent('on' + type, function () {
              return fn.call(obj, window.event);
          });
  };
   addEvent1(window, 'load', function () {
      if (typeof wpquads_adblocker_check_2 === "undefined" || wpquads_adblocker_check_2 === false) {

          highlight_adblocked_ads();
      }
  });

   function highlight_adblocked_ads() {
      try {
          var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
      } catch (e) {
          return;
      }

      for (i = 0; i < ad_wrappers.length; i++) {
          ad_wrappers[i].className += ' quads-highlight-adblocked';
          ad_wrappers[i].className = ad_wrappers[i].className.replace('quads-location', '');
          ad_wrappers[i].setAttribute('style', 'display:block !important');
      }
  }
 }

(function() {
//Adblocker Notice Script Starts Here
var curr_url = window.location.href;
var red_ulr = localStorage.getItem('curr');
var modal = document.getElementById("quads-myModal");
var quadsAllowedCookie =  quadsgetCookie('quadsAllowedCookie');

if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' ){

  if(quadsAllowedCookie!=quadsOptions.allow_cookies){
    quadssetCookie('quadsCookie', '', -1, '/');
    quadssetCookie('quadsAllowedCookie', quadsOptions.allow_cookies, 1, '/');
  }

  if(quadsOptions.allow_cookies == 2){
    if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
        modal.style.display = "block";
        quadssetCookie('quadsCookie', '', -1, '/');
    }
    
    if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        if(red_ulr==null || curr_url!=quadsOptions.page_redirect){
        window.location = quadsOptions.page_redirect;
        localStorage.setItem('curr',quadsOptions.page_redirect);
      }
    }
  }else{
    var adsCookie = quadsgetCookie('quadsCookie');
    if(adsCookie==false) {
      if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
          modal.style.display = "block";
      }
      if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        window.location = quadsOptions.page_redirect;
        quadssetCookie('quadsCookie', true, 1, '/');
      }
    }else{
      modal.style.display = "none";
    }
  }
}



var span = document.getElementsByClassName("quads-cls-notice")[0];
if(span){
  span.onclick = function() {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}

window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}
})();
function quadsgetCookie(cname){
    var name = cname + '=';
    var ca = document.cookie.split(';');
    for (var i = 0; i < ca.length; i++) {
        var c = ca[i].trim();
        if (c.indexOf(name) === 0) {
            return c.substring(name.length, c.length);
        }
    }
    return false;
}
function quadssetCookie(cname, cvalue, exdays, path){
  var d = new Date();
  d.setTime(d.getTime() + (exdays*24*60*60*1000));
  var expires = "expires="+ d.toUTCString();
  document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}
//Adblocker Notice Script Ends Here
</script>

			<style>
				.single .fn-post.fn-singular .entry-body {
					display: none;
				}
			</style>
<script>document.querySelectorAll('.playHtListenArea').forEach(function(el) {el.style.display = 'block'});</script><link rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=7.5&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' id='wphb-8-js-extra'>
/* <![CDATA[ */
var Sneeit_Compact_Menu = {"main-menu":{"container_class":"fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu","container_id":"fn-main-menu","main_level_icon_down":"fa-angle-down","sub_level_icon_down":"fa-angle-right","mega_block_display_callback":"fn_block_menu_mega","sticky_enable":"down","sticky_logo":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2020\/10\/eturbonewstravelnewslogo.jpg","sticky_logo_retina":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2020\/10\/eturbonewstravelnewslogo.jpg","sticky_holder":".fn-header-row-main-menu","sticky_scroller":".fn-header-row-main-menu","mobile_enable":true,"mobile_container":".fn-mob-menu-box"},"ajax_url":"https:\/\/eturbonews.com\/wp-admin\/admin-ajax.php"};;;var sneeit_optimize_img = {"use_smaller_thumbnails":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/uploads/hummingbird-assets/512f52e88005e15a8aff9893fe808e7b.js' id='wphb-8-js'></script>
<script type='text/javascript' src='https://static.play.ht/playht-pageplayer-plugin-v14.js?ver=3.2.3' id='dashboard_wppp_pageplayer-js'></script>
<script type='text/javascript' id='page_player-js-extra'>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</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/uploads/hummingbird-assets/851517b0fb0b48a547000568f0627359.js' id='page_player-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/eturbonews.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/uploads/hummingbird-assets/f12443edd9532445116deecaea763101.js' id='wphb-9-js'></script>
<script type='text/javascript' id='flatnews-main-js-extra'>
/* <![CDATA[ */
var flatnews = {"text":{"Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy"},"ajax_url":"https:\/\/eturbonews.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"1072282032982750","disqus_short_name":"eturbonews","primary_comment_system":"disqus","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/themes/flatnews/assets/js/min/main.min.js?ver=4.9' id='flatnews-main-js'></script>
<script type='text/javascript' id='wphb-10-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/eturbonews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/uploads/hummingbird-assets/9864791951c9654d1d3c018a11da3f15.js' id='wphb-10-js'></script>
<script type='text/javascript' id='wphb-11-js-extra'>
/* <![CDATA[ */
var Sneeit_Articles_Pagination = {"site_args":{"ajax_handler":"fn_block_pagination","pagination_container":".fn-block-pagination","content_container":".fn-block-content-inner","ajax_function_before":"","ajax_function_after":"fn_block_pagination","number":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"loadmore":{"button_text":"Load More <i class=\"fa fa-caret-down\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>","end_text":"Loaded all posts"},"nextprev":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"infinite":{"end_text":"Loaded all posts","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"}},"ajax_url":"https:\/\/eturbonews.com\/wp-admin\/admin-ajax.php"};;;var Sneeit_Responsive = {"logo":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2020\/10\/eturbonewstravelnewslogo.jpg","logo_retina":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2020\/10\/eturbonewstravelnewslogo.jpg","left_icon":"fa-bars","right_icon":"fa-search","left_action":"slide-under","right_action":"slide-above","sticky_enable":"up","header_content":"[toggle-left][logo][toggle-right]","left_content":"<div class=\"fn-mob-menu-box\"><\/div><div class=\"clear\"><\/div>","right_content":"[clone:.fn-header-search-box .fn-search-form]<div class=\"clear\"><\/div>","header_content_class":"fn-mob-header sneeit-mob-header","left_content_class":"fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left","right_content_class":"fn-mob-above sneeit-mob-ctn sneeit-mob-ctn-right","logo_class":"fn-mob-logo sneeit-mob-logo","left_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left","right_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-right"};;;var Sneeit_Sticky_Columns = ".fn-sticky-col";
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/uploads/hummingbird-assets/5059c0a8d0e36311f14042096e4b0514.js' id='wphb-11-js'></script>
      <script type="text/javascript">
         if (typeof wpquads_adblocker_check === 'undefined') {
             wpquads_adblocker_check = false;
         } else {
             wpquads_adblocker_check = true;
         }
      </script>
         <script data-rocketlazyloadscript='data:text/javascript;base64,DQogICAgICBpZiAodHlwZW9mIGdhICE9PSAndW5kZWZpbmVkJyAmJiB3cHF1YWRzX2FkYmxvY2tlcl9jaGVjayA9PT0gZmFsc2UpIHsNCiAgICAgICAgICBnYSgnc2VuZCcsICdldmVudCcsICdCbG9ja2luZyBBZHMnLCAndHJ1ZScsIHsnbm9uSW50ZXJhY3Rpb24nOiB0cnVlfSk7DQogICAgICB9IGVsc2UgaWYgKHR5cGVvZiBfZ2FxICE9PSAndW5kZWZpbmVkJyAmJiB3cHF1YWRzX2FkYmxvY2tlcl9jaGVjayA9PT0gZmFsc2UpIHsNCiAgICAgICAgICBfZ2FxLnB1c2goWydfdHJhY2tFdmVudCcsICdCbG9ja2luZyBBZHMnLCAndHJ1ZScsIHVuZGVmaW5lZCwgdW5kZWZpbmVkLCB0cnVlXSk7DQogICAgICB9DQogICA=' type="text/javascript"></script>
      <!--noptimize--><style>.quads-highlight-adblocked { outline:4px solid #ef4000;background-color:#ef4000;color:#ffffff;text-align: center;display:block;}.quads-highlight-adblocked:after {content:'Please allow this ad by disabling your ad blocker';font-size: 0.8em; display:inline-block;}</style>
   <script type="text/javascript">
      (function (d, w) {

          var addEvent1 = function (obj, type, fn) {
              if (obj.addEventListener)
                  obj.addEventListener(type, fn, false);
              else if (obj.attachEvent)
                  obj.attachEvent('on' + type, function () {
                      return fn.call(obj, window.event);
                  });
          };

          function highlight_adblocked_ads() {
              try {
                  var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
              } catch (e) {
                  return;
              }
              for (i = 0; i < ad_wrappers.length; i++) {
                  ad_wrappers[i].className += ' quads-highlight-adblocked';
                  ad_wrappers[i].setAttribute('style', 'display:block !important');
              }
          }

          addEvent1(w, 'load', function () {
              if (wpquads_adblocker_check === undefined || wpquads_adblocker_check === false) {
                  highlight_adblocked_ads();
              }
          });

      })(document, window);
   </script>
   <script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://eturbonews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1614205150 -->