<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">	
	<script src="/cdn-cgi/apps/head/idEppu2HNUOjtrG9X8tPh3QD3tE.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://eturbonews.com/xmlrpc.php">
	<meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="ar" href="https://ar.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="hy" href="https://hy.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="bn" href="https://bn.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="bg" href="https://bg.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="zh-CN" href="https://zh-CN.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="hr" href="https://hr.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="cs" href="https://cs.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="da" href="https://da.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="nl" href="https://nl.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="tl" href="https://tl.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="fi" href="https://fi.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="fr" href="https://fr.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="ka" href="https://ka.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="de" href="https://de.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="el" href="https://el.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="he" href="https://iw.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="hi" href="https://hi.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="hu" href="https://hu.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="is" href="https://is.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="id" href="https://id.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="it" href="https://it.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="ja" href="https://ja.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="ko" href="https://ko.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="lv" href="https://lv.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="ne" href="https://ne.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="no" href="https://no.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="fa" href="https://fa.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="pl" href="https://pl.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="pt" href="https://pt.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="ro" href="https://ro.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="ru" href="https://ru.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="sm" href="https://sm.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="sr" href="https://sr.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="sk" href="https://sk.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="es" href="https://es.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="sw" href="https://sw.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="sv" href="https://sv.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="ta" href="https://ta.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="th" href="https://th.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="tr" href="https://tr.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="uk" href="https://uk.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="ur" href="https://ur.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="af" href="https://af.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="sq" href="https://sq.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="am" href="https://am.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="az" href="https://az.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="eu" href="https://eu.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="be" href="https://be.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="bs" href="https://bs.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="ca" href="https://ca.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="ceb" href="https://ceb.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="ny" href="https://ny.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="zh-TW" href="https://zh-TW.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="co" href="https://co.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="eo" href="https://eo.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="et" href="https://et.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="fy" href="https://fy.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="gl" href="https://gl.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="gu" href="https://gu.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="ht" href="https://ht.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="ha" href="https://ha.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="haw" href="https://haw.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="hmn" href="https://hmn.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="ig" href="https://ig.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="ga" href="https://ga.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="jv" href="https://jw.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="kn" href="https://kn.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="kk" href="https://kk.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="km" href="https://km.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="ku" href="https://ku.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="ky" href="https://ky.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="lo" href="https://lo.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="la" href="https://la.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="lt" href="https://lt.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="lb" href="https://lb.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="mk" href="https://mk.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="mg" href="https://mg.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="ms" href="https://ms.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="mt" href="https://mt.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="mi" href="https://mi.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="mr" href="https://mr.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="mn" href="https://mn.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="my" href="https://my.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="ps" href="https://ps.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="pa" href="https://pa.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="gd" href="https://gd.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="st" href="https://st.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="sn" href="https://sn.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="sd" href="https://sd.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="si" href="https://si.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="so" href="https://so.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="su" href="https://su.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="tg" href="https://tg.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="te" href="https://te.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="uz" href="https://uz.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="vi" href="https://vi.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="cy" href="https://cy.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="xh" href="https://xh.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="yi" href="https://yi.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="yo" href="https://yo.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
<link rel="alternate" hreflang="zu" href="https://zu.eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>New members appointed to FAA Drone Advisory Committee</title>
	<meta name="description" content="U.S. Department of Transportation Secretary Elaine L. Chao today announced new appointments to the Federal Aviation Administration’s (FAA) Drone Advisory | eTurboNews | Trends | Travel News Online |" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="New members appointed to FAA Drone Advisory Committee" />
	<meta property="og:description" content="U.S. Department of Transportation Secretary Elaine L. Chao today announced new appointments to the Federal Aviation Administration’s (FAA) Drone Advisory | eTurboNews | Trends | Travel News Online |" />
	<meta property="og:url" content="https://eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" />
	<meta property="og:site_name" content="eTurboNews | Trends | Travel News Online" />
	<meta property="article:publisher" content="https://www.facebook.com/etnpage/" />
	<meta property="article:published_time" content="2021-01-05T19:09:03+00:00" />
	<meta property="og:image" content="https://eturbonews.com/wp-content/uploads/2020/02/etntng-1-.jpg" />
	<meta property="og:image:width" content="200" />
	<meta property="og:image:height" content="225" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@eturbonews" />
	<meta name="twitter:site" content="@eturbonews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Harry S. Johnson">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://eturbonews.com/#organization","name":"eTurboNews | Trends | Travel News","url":"https://eturbonews.com/","sameAs":["https://www.facebook.com/etnpage/","https://instagram.com/eturbonews","https://www.linkedin.com/in/eturbonews/","https://www.youtube.com/user/eTurboNews","https://twitter.com/eturbonews"],"logo":{"@type":"ImageObject","@id":"https://eturbonews.com/#logo","inLanguage":"en-US","url":"https://eturbonews.com/wp-content/uploads/2019/08/etn-logo2.jpg","width":1366,"height":768,"caption":"eTurboNews | Trends | Travel News"},"image":{"@id":"https://eturbonews.com/#logo"}},{"@type":"WebSite","@id":"https://eturbonews.com/#website","url":"https://eturbonews.com/","name":"eTurboNews | Trends | Travel News Online","description":"Independent | International | Breaking News","publisher":{"@id":"https://eturbonews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://eturbonews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/#primaryimage","inLanguage":"en-US","url":"https://eturbonews.com/wp-content/uploads/2021/01/0a1-17.jpg","width":620,"height":349,"caption":"New members appointed to FAA Drone Advisory Committee"},{"@type":"WebPage","@id":"https://eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/#webpage","url":"https://eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/","name":"New members appointed to FAA Drone Advisory Committee","isPartOf":{"@id":"https://eturbonews.com/#website"},"primaryImageOfPage":{"@id":"https://eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/#primaryimage"},"datePublished":"2021-01-05T19:09:03+00:00","dateModified":"2021-01-05T19:09:03+00:00","description":"U.S. Department of Transportation Secretary Elaine L. Chao today announced new appointments to the\u00a0Federal Aviation Administration\u2019s (FAA)\u00a0Drone Advisory | eTurboNews | Trends | Travel News Online |","breadcrumb":{"@id":"https://eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/"]}]},{"@type":"BreadcrumbList","@id":"https://eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://eturbonews.com/","url":"https://eturbonews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://eturbonews.com/pitch/","url":"https://eturbonews.com/pitch/","name":"pitch"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/","url":"https://eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/","name":"New members appointed to FAA Drone Advisory Committee"}}]},{"@type":["Article","NewsArticle"],"@id":"https://eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/#article","isPartOf":{"@id":"https://eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/#webpage"},"author":{"@id":"https://eturbonews.com/#/schema/person/195e3c3f02e49ad87ab0ff9ea86d91fa"},"headline":"New members appointed to FAA Drone Advisory Committee","datePublished":"2021-01-05T19:09:03+00:00","dateModified":"2021-01-05T19:09:03+00:00","mainEntityOfPage":{"@id":"https://eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/#webpage"},"publisher":{"@id":"https://eturbonews.com/#organization"},"image":{"@id":"https://eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/#primaryimage"},"articleSection":"Aviation News,Breaking Travel News,etn,Government and Public Sector Tourism News,People in Travel &amp; Tourism,Transportation News,Travel,Travel News,Travel Wire News,USA Travel News","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://eturbonews.com/#organization"}},{"@type":"Person","@id":"https://eturbonews.com/#/schema/person/195e3c3f02e49ad87ab0ff9ea86d91fa","name":"Harry S. Johnson","image":{"@type":"ImageObject","@id":"https://eturbonews.com/#personlogo","inLanguage":"en-US","url":"https://eturbonews.com/wp-content/wphb-cache/gravatar/831/831c05092acc7df1af63ed790368850dx96.jpg","caption":"Harry S. Johnson"},"description":"Harry S. Johnson has been working in the travel industry for 20 years. He started his travel career as a flight attendant for Alitalia, and today, has been working for TravelNewsGroup as an editor for the last 8 years. Harry is an avid globetrotting traveler."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//static.play.ht' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News Online &raquo; Feed" href="https://eturbonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News Online &raquo; Comments Feed" href="https://eturbonews.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://eturbonews.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<link rel='stylesheet' id='gtranslate-style-css'  href='https://eturbonews.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-1-css'  href='https://eturbonews.com/wp-content/uploads/hummingbird-assets/1663b0bb697b1c789bd8b0dfb38e00ea.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://eturbonews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-2-css'  href='https://eturbonews.com/wp-content/uploads/hummingbird-assets/f7464fe337c8b11c595e7861e36dd168.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashboard_wppp_pageplayer_styles-css'  href='https://static.play.ht/playht-pageplayer-plugin-v10.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-3-css'  href='https://eturbonews.com/wp-content/uploads/hummingbird-assets/499fa5e7d3413ef98bd6e2b27aab318c.css' type='text/css' media='all' />
<style id='wphb-3-inline-css' type='text/css'>
.fn-primary{width:1060px}.fn-content{width:70.754716981132%}.fn-main-sidebar{width:28.301886792453%}.fn-header, .fn-header-row-inner{width:1080px}.fn-footer, .fn-footer-row-inner{width:1080px}*{max-width: 100%;}img{height: auto;}
</style>
<link rel='stylesheet' id='flatnews-responsive-css'  href='https://eturbonews.com/wp-content/themes/flatnews/assets/css/min/responsive.min.css?ver=4.9' type='text/css' media='(max-width: 1079px)' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='flatnews-ie-8-css'  href='https://eturbonews.com/wp-content/themes/flatnews/assets/css/min/ie-8.min.css?ver=4.9' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='flatnews-ie-9-css'  href='https://eturbonews.com/wp-content/themes/flatnews/assets/css/min/ie-9.min.css?ver=4.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wphb-4-css'  href='https://eturbonews.com/wp-content/uploads/hummingbird-assets/27f4931dc28764c052acf21af8fc5dad.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-5-css'  href='https://eturbonews.com/wp-content/uploads/hummingbird-assets/10677f8ba524073b944a77ceeb8e8dc7.css' type='text/css' media='all' />
<script type='text/javascript' src='https://eturbonews.com/wp-content/uploads/hummingbird-assets/567b0e52539030ff98713a7641a57524.js' id='wphb-6-js'></script>
<link rel="https://api.w.org/" href="https://eturbonews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://eturbonews.com/wp-json/wp/v2/posts/2482171" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eturbonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eturbonews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://eturbonews.com/?p=2482171' />
<link rel="alternate" type="application/json+oembed" href="https://eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feturbonews.com%2F2482171%2Fnew-members-appointed-to-faa-drone-advisory-committee%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feturbonews.com%2F2482171%2Fnew-members-appointed-to-faa-drone-advisory-committee%2F&#038;format=xml" />
<script>var gt_request_uri = '/2482171/new-members-appointed-to-faa-drone-advisory-committee/';</script><script type='text/javascript'>window.is_wp=1;</script>	 <script> window._izq = window._izq || []; window._izq.push(["init"]);</script>
	 <script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/3129eb2e16f4b5707477c905a27192101115ea4d.js'></script>
	<script type="text/javascript" src="https://eturbonews.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><!--[if lt IE 9]><script src="https://eturbonews.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><!-- Global site tag (gtag.js) - Google Analytics -->
<script data-rocketlazyloadscript='https://eturbonews.com/wp-content/cache/busting/1/gtm-7bac7c1cabd7436f207aa10aa8815fa2.js' data-no-minify="1" async ></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CiAgZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgogIGd0YWcoJ2NvbmZpZycsICdHLVFORDE5UVIxM1cnKTsK' ></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-10406891-1' async ></script>

<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CiAgZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CiAgZ3RhZygnY29uZmlnJywgJ1VBLTEwNDA2ODkxLTEnKTsK' ></script>

<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgdmFyIF9nYXEgPSBfZ2FxIHx8IFtdOwogIF9nYXEucHVzaChbJ19zZXREb21haW5OYW1lJywgJ3d3dy5ldHVyYm9uZXdzLmNvbSddKTsKICBfZ2FxLnB1c2goWydiLl9zZXRBY2NvdW50JywgJ1VBLTEyMTc1NzU4LTInXSk7CiAgX2dhcS5wdXNoKFsnX3RyYWNrUGFnZXZpZXcnXSk7CgogIChmdW5jdGlvbigpIHsKICAgIHZhciBnYSA9IGRvY3VtZW50LmNyZWF0ZUVsZW1lbnQoJ3NjcmlwdCcpOyBnYS50eXBlID0gJ3RleHQvamF2YXNjcmlwdCc7IGdhLmFzeW5jID0gdHJ1ZTsKICAgIGdhLnNyYyA9ICgnaHR0cHM6JyA9PSBkb2N1bWVudC5sb2NhdGlvbi5wcm90b2NvbCA/ICdodHRwczovL3NzbCcgOiAnaHR0cDovL3d3dycpICsgJy5nb29nbGUtYW5hbHl0aWNzLmNvbS9nYS5qcyc7CiAgICB2YXIgcyA9IGRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCdzY3JpcHQnKVswXTsgcy5wYXJlbnROb2RlLmluc2VydEJlZm9yZShnYSwgcyk7CiAgfSkoKTsKCgoKPHNjcmlwdCBkYXRhLWFkLWNsaWVudD0iY2EtcHViLTAzNTQzNDk2MTMwMjM2MDUiIGFzeW5jIHNyYz0iaHR0cHM6Ly9wYWdlYWQyLmdvb2dsZXN5bmRpY2F0aW9uLmNvbS9wYWdlYWQvanMvYWRzYnlnb29nbGUuanMiPg==' data-cfasync="false" type="text/javascript"></script>

<script>
  window.intercomSettings = {
    app_id: "kwe9g7kf",
    name: "<%= current_user.name %>", // Full name
    email: "<%= current_user.email %>", // Email address
    created_at: "<%= current_user.created_at.to_i %>" // Signup date as a Unix timestamp
  };
</script>
<meta name="facebook-domain-verification" content="6g5mpcqjctoph9n474dx16on10dydl" /><meta name="theme-color" content="#106189" /><link rel="icon" href="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-270x270.jpg" />
<style type="text/css">a,a:hover,.color, .item-top .item-title a:hover, .item-bot .item-title a:hover{color:#106189}.border,.sneeit-percent-fill,.sneeit-percent-mask,.fn-bh-text-bg-bot-border .fn-block-title,.fn-bh-bot-border .fn-block-title,.sneeit-articles-pagination-content > a:hover, .sneeit-percent-fill, .sneeit-percent-mask {border-color:#106189}.bg,.fn-block .item-mid .item-categories,.fn-bh-text-bg-bot-border .fn-block-title-text,.fn-bh-full-bg .fn-block-title,.fn-block .item-meta .item-categories,.sneeit-articles-pagination-content > a:hover, .fn-block-mega-menu .sneeit-articles-pagination-content > a, .fn-item-hl .item-big .item-bot-content, .fn-item-hl .item-big .item-top, .fn-item-hl .fn-blog .item-bot-content, .fn-item-hl .fn-blog .item-top, .fn-break .item .item-categories, a.scroll-up, input[type="submit"] {background-color: #106189}body{background-color:#912600}body{background-attachment:fixed}body{font:normal normal 16px Arial, sans-serif}body{color:#000000}.fn-site-title a{font:normal bold 24px "Oswald", sans-serif}.fn-site-title a{color:#ffffff}.fn-bh-text-bg-bot-border .fn-block-title-text, .fn-bh-text-bg-bot-border .fn-block-title .fn-block-title-text, .fn-bh-full-bg .fn-block-title-text, .fn-bh-full-bg .fn-block-title a, .fn-bh-full-bg .fn-block-title .fn-block-title-text {color:#ffffff}.fn-block-title-text, .fn-break h2{font:normal bold 14px "Oswald", sans-serif}.fn-block-title{margin-bottom: 10px}.fn-block .item-title {font-family:"Oswald", sans-serif}.fn-widget-social-counter .social-counter{font-family:"Oswald", sans-serif}.fn-header-row-logo{background-color: #106189}.fn-site-title img{width:300px}.fn-site-title img{height:250px}.fn-site-title a{line-height:250px!important}.fn-site-title a{margin:10px 10px 0px 0px}.fn-header-banner-desktop{margin:0px 0px 0px 0px}.fn-main-menu-wrapper ul.menu > li > a {font:normal normal 14px Arial, sans-serif}.fn-main-menu-wrapper ul.menu > li > a {color:#ffffff}.fn-header-row-main-menu, .fn-main-menu-wrapper {background-color:#176b00}.fn-main-menu-wrapper ul.menu > li:hover > a {color:#cccccc}.fn-main-menu-wrapper ul.menu > li:hover > a {background-color:#106189}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {color:#ffffff}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {background-color:#dd3333}.fn-main-menu-wrapper .badge {font-family:Arial, sans-serif}.fn-main-menu-wrapper .badge {color:#ffffff}.fn-main-menu-wrapper .badge {background-color:#D12E2E}.fn-main-menu-wrapper ul.menu li li a {font-family:Arial, sans-serif}.fn-main-menu-wrapper ul.menu li li a {color:#ffffff}.fn-main-menu-wrapper .menu-item-inner, .fn-main-menu-wrapper ul.sub-menu, .fn-main-menu-wrapper li li {background-color:#106189}.fn-main-menu-wrapper ul.menu li li:hover > a {color:#dd3333}.fn-main-menu-wrapper ul.menu li li:hover > a, .fn-main-menu-wrapper ul.menu > .menu-item-mega.menu-item-mega-category.menu-item-has-children > .menu-item-inner > .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-mega-block, .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-item-object-category > a.active, .menu-item-mega-category.menu-item-has-children .menu-mega-block-bg {background-color:#106189}#fn-main-menu .main-menu-sticky-menu-logo img {width: 150px}#fn-main-menu .main-menu-sticky-menu-logo img {height: 74px}#fn-main-menu .main-menu-sticky-menu-logo {padding: 5px 20px 5px 20px}.fn-primary,.fn-block.fn-item-title-underover .item-bot-content{background-color:#ffffff}.fn-primary{padding:0px 10px 0px 10px}h1.entry-title.post-title{font:normal bold 36px "Oswald", sans-serif}.fn-mob-logo img {width: 150px}.fn-mob-logo img {height: 125px}.fn-mob-header {background: #0062ad}.fn-mob-header a {color: #ffffff}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>



<body class="post-template-default single single-post postid-2482171 single-format-standard sidebar-right fn-bh-full-bg">
<header class="fn-header fn-header-layout-default">
		<div class="fn-header-row fn-header-row-sub-menu"><div class="fn-header-row-inner">
	<div class="fn-top-menu-wrapper">
<nav class="fn-top-menu"><ul id="menu-toppage" class="menu"><li id="menu-item-251894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251894"><a href="https://www.eturbonews.com">Home</a></li>
<li id="menu-item-539480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-539480"><a href="https://travelnewsgroup.com">TravelNewsGroup</a>
<ul class="sub-menu">
	<li id="menu-item-324816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-324816"><a href="https://eturbonews.com/privacy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-1088796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1088796"><a href="https://wtn.travel">WTN</a></li>
<li id="menu-item-261374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261374"><a href="https://eturbonews.com/about-eturbonews/">About</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="https://eturbonews.com/submit">Newstips</a></li>
<li id="menu-item-539788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539788"><a href="https://eturbonews.com/post-travel-deal/">Travel Deals</a></li>
<li id="menu-item-251788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251788"><a href="http://travelnewsgroup.com">Advertising &#038; Analytics</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="https://www.eturbonews.com/subscription/">Subscription</a></li>
<li id="menu-item-150486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150486"><a href="https://www.eturbonews.com/contact">Contact</a></li>
<li id="menu-item-842742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-842742"><a href="https://eturbonews.com/cookie-policy-eu/">Cookie Policy (EU)</a></li>
<li id="menu-item-843702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843702"><a href="https://eturbonews.com/cookie-policy-uk/">Cookie Policy (UK)</a></li>
<li id="menu-item-843703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843703"><a href="https://eturbonews.com/cookie-policy-us/">Cookie Policy (US)</a></li>
<li id="menu-item-843704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843704"><a href="https://eturbonews.com/cookie-policy-ca/">Cookie Policy (CA)</a></li>
<li id="menu-item-843705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843705"><a href="https://eturbonews.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-851628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-851628"><a href="https://eturbonews.com/privacy-statement-eu/">Privacy Statement (EU)</a></li>
</ul></nav>	
</div>	
	<div class="fn-header-btn">	
		
		<a class="fn-header-btn-search" href="#">Search <i class="fa fa-search"></i></a>				
		
</div>
<div class="fn-header-search-box">
	<form class="fn-search-form" action="https://eturbonews.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form></div>
<div class="fn-header-social-links">
		
		<div class="fn-header-social-links"><a href="https://twitter.com/eturbonews" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://twitter.com/CNN_newstrend" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://facebook.com/etnpage" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.facebook.com/groups/513762739417653/" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://facebook.com/eturbonews" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://youtube.com/eturbonews" target="_blank" rel="nofollow" title="Youtube"><i class="fa fa-youtube"></i></a><a href="https://www.linkedin.com/in/eturbonews/" target="_blank" rel="nofollow" title="Linkedin"><i class="fa fa-linkedin"></i></a><a href="https://www.instagram.com/eturbonews/" target="_blank" rel="nofollow" title="Instagram"><i class="fa fa-instagram"></i></a></div>	
	</div>				
<div class="clear"></div></div></div><!--.fn-header-row-1-->


<div class="fn-header-row fn-header-row-logo"><div class="fn-header-row-inner">
			<h2 class="fn-site-title"><a href="https://eturbonews.com" title="eTurboNews | Trends | Travel News Online"><img alt="eTurboNews | Trends | Travel News Online" src="https://www.eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg" data-retina="https://www.eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg"/></a></h2>
				<div class="fn-header-banner fn-header-banner-desktop">
			<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- HEADER eTueboNews 768x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="6274831848"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- EturboNewsFlexTop -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="3147557385"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		
	<div class="clear"></div>
</div></div><!--.fn-header-row-2-->

<div class="fn-header-row fn-header-row-main-menu"><div class="fn-header-row-inner">
	<nav id="fn-main-menu" class="fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu"><a href="https://eturbonews.com" class="sneeit-compact-menu-sticky-logo main-menu-sticky-menu-logo">
			<img alt="eTurboNews | Trends | Travel News Online" src="https://www.eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg"/>
		</a><ul id="menu-second" class="menu"><li id="menu-item-573795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573795"><a href="https://www.eturbonews.com/">Home</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-566448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-566448"><a href="https://eturbonews.com/subscription/">Subscription <span class="icon-after"><i class="fa fa-angle-down"></i></span></a><div class="menu-item-inner">
<ul class="sub-menu">
	<li id="menu-item-251299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251299"><a href="https://t.me/travelnewsgroup/">Telegram</a><div class="menu-item-inner"><div class="clear"></div></div></li>	<li id="menu-item-151624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151624"><a href="https://chat.whatsapp.com/EghONjM6LZUD9ItzkbBBsV">WhatsUp</a><div class="menu-item-inner"><div class="clear"></div></div></li>	<li id="menu-item-251300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251300"><a href="https://www.eturbonews.com/text/">Text Alerts</a><div class="menu-item-inner"><div class="clear"></div></div></li>	<li id="menu-item-251298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251298"><a href="https://www.facebook.com/groups/513762739417653/">Facebook</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul>
<div class="clear"></div></div></li><li id="menu-item-566449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566449"><a href="https://eturbonews.com/submit/">Newstip</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-573789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573789"><a href="https://livestream.travel">Livestream</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-573793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573793"><a href="https://rebuilding.travel">Rebuilding Travel</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-573792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573792"><a href="https://reopeningtourism.com">Reopening Tourism</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-566451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566451"><a href="https://safertourism.com">SaferTourism</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-566452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566452"><a href="https://eturbonews.com/contact/">Contact</a><div class="menu-item-inner"><div class="clear"></div></div></li><li style="position:relative;" class="menu-item menu-item-gtranslate"><!-- GTranslate: https://gtranslate.io/ -->
<a href="https://ar.eturbonews.com" onclick="doGTranslate('en|ar');return false;" title="Arabic" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="Arabic" /></a><a href="https://hy.eturbonews.com" onclick="doGTranslate('en|hy');return false;" title="Armenian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/hy.png" height="24" width="24" alt="Armenian" /></a><a href="https://bn.eturbonews.com" onclick="doGTranslate('en|bn');return false;" title="Bengali" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/bn.png" height="24" width="24" alt="Bengali" /></a><a href="https://bg.eturbonews.com" onclick="doGTranslate('en|bg');return false;" title="Bulgarian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/bg.png" height="24" width="24" alt="Bulgarian" /></a><a href="https://zh-CN.eturbonews.com" onclick="doGTranslate('en|zh-CN');return false;" title="Chinese (Simplified)" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="Chinese (Simplified)" /></a><a href="https://hr.eturbonews.com" onclick="doGTranslate('en|hr');return false;" title="Croatian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/hr.png" height="24" width="24" alt="Croatian" /></a><a href="https://cs.eturbonews.com" onclick="doGTranslate('en|cs');return false;" title="Czech" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/cs.png" height="24" width="24" alt="Czech" /></a><a href="https://da.eturbonews.com" onclick="doGTranslate('en|da');return false;" title="Danish" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/da.png" height="24" width="24" alt="Danish" /></a><a href="https://nl.eturbonews.com" onclick="doGTranslate('en|nl');return false;" title="Dutch" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/nl.png" height="24" width="24" alt="Dutch" /></a><a href="https://www.eturbonews.com" onclick="doGTranslate('en|en');return false;" title="English" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="English" /></a><a href="https://tl.eturbonews.com" onclick="doGTranslate('en|tl');return false;" title="Filipino" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/tl.png" height="24" width="24" alt="Filipino" /></a><a href="https://fi.eturbonews.com" onclick="doGTranslate('en|fi');return false;" title="Finnish" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/fi.png" height="24" width="24" alt="Finnish" /></a><a href="https://fr.eturbonews.com" onclick="doGTranslate('en|fr');return false;" title="French" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/fr.png" height="24" width="24" alt="French" /></a><a href="https://ka.eturbonews.com" onclick="doGTranslate('en|ka');return false;" title="Georgian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ka.png" height="24" width="24" alt="Georgian" /></a><a href="https://de.eturbonews.com" onclick="doGTranslate('en|de');return false;" title="German" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="German" /></a><a href="https://el.eturbonews.com" onclick="doGTranslate('en|el');return false;" title="Greek" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/el.png" height="24" width="24" alt="Greek" /></a><a href="https://iw.eturbonews.com" onclick="doGTranslate('en|iw');return false;" title="Hebrew" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/iw.png" height="24" width="24" alt="Hebrew" /></a><a href="https://hi.eturbonews.com" onclick="doGTranslate('en|hi');return false;" title="Hindi" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/hi.png" height="24" width="24" alt="Hindi" /></a><a href="https://hu.eturbonews.com" onclick="doGTranslate('en|hu');return false;" title="Hungarian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/hu.png" height="24" width="24" alt="Hungarian" /></a><a href="https://is.eturbonews.com" onclick="doGTranslate('en|is');return false;" title="Icelandic" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/is.png" height="24" width="24" alt="Icelandic" /></a><a href="https://id.eturbonews.com" onclick="doGTranslate('en|id');return false;" title="Indonesian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/id.png" height="24" width="24" alt="Indonesian" /></a><a href="https://it.eturbonews.com" onclick="doGTranslate('en|it');return false;" title="Italian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="Italian" /></a><a href="https://ja.eturbonews.com" onclick="doGTranslate('en|ja');return false;" title="Japanese" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ja.png" height="24" width="24" alt="Japanese" /></a><a href="https://ko.eturbonews.com" onclick="doGTranslate('en|ko');return false;" title="Korean" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ko.png" height="24" width="24" alt="Korean" /></a><a href="https://lv.eturbonews.com" onclick="doGTranslate('en|lv');return false;" title="Latvian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/lv.png" height="24" width="24" alt="Latvian" /></a><a href="https://ne.eturbonews.com" onclick="doGTranslate('en|ne');return false;" title="Nepali" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ne.png" height="24" width="24" alt="Nepali" /></a><a href="https://no.eturbonews.com" onclick="doGTranslate('en|no');return false;" title="Norwegian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/no.png" height="24" width="24" alt="Norwegian" /></a><a href="https://fa.eturbonews.com" onclick="doGTranslate('en|fa');return false;" title="Persian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/fa.png" height="24" width="24" alt="Persian" /></a><a href="https://pl.eturbonews.com" onclick="doGTranslate('en|pl');return false;" title="Polish" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/pl.png" height="24" width="24" alt="Polish" /></a><a href="https://pt.eturbonews.com" onclick="doGTranslate('en|pt');return false;" title="Portuguese" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/pt.png" height="24" width="24" alt="Portuguese" /></a><a href="https://ro.eturbonews.com" onclick="doGTranslate('en|ro');return false;" title="Romanian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ro.png" height="24" width="24" alt="Romanian" /></a><a href="https://ru.eturbonews.com" onclick="doGTranslate('en|ru');return false;" title="Russian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ru.png" height="24" width="24" alt="Russian" /></a><a href="https://sm.eturbonews.com" onclick="doGTranslate('en|sm');return false;" title="Samoan" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/sm.png" height="24" width="24" alt="Samoan" /></a><a href="https://sr.eturbonews.com" onclick="doGTranslate('en|sr');return false;" title="Serbian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/sr.png" height="24" width="24" alt="Serbian" /></a><a href="https://sk.eturbonews.com" onclick="doGTranslate('en|sk');return false;" title="Slovak" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/sk.png" height="24" width="24" alt="Slovak" /></a><a href="https://es.eturbonews.com" onclick="doGTranslate('en|es');return false;" title="Spanish" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="Spanish" /></a><a href="https://sw.eturbonews.com" onclick="doGTranslate('en|sw');return false;" title="Swahili" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/sw.png" height="24" width="24" alt="Swahili" /></a><a href="https://sv.eturbonews.com" onclick="doGTranslate('en|sv');return false;" title="Swedish" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/sv.png" height="24" width="24" alt="Swedish" /></a><a href="https://ta.eturbonews.com" onclick="doGTranslate('en|ta');return false;" title="Tamil" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ta.png" height="24" width="24" alt="Tamil" /></a><a href="https://th.eturbonews.com" onclick="doGTranslate('en|th');return false;" title="Thai" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/th.png" height="24" width="24" alt="Thai" /></a><a href="https://tr.eturbonews.com" onclick="doGTranslate('en|tr');return false;" title="Turkish" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/tr.png" height="24" width="24" alt="Turkish" /></a><a href="https://uk.eturbonews.com" onclick="doGTranslate('en|uk');return false;" title="Ukrainian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/uk.png" height="24" width="24" alt="Ukrainian" /></a><a href="https://ur.eturbonews.com" onclick="doGTranslate('en|ur');return false;" title="Urdu" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ur.png" height="24" width="24" alt="Urdu" /></a><br /><select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|af">Afrikaans</option><option value="en|sq">Albanian</option><option value="en|am">Amharic</option><option value="en|ar">Arabic</option><option value="en|hy">Armenian</option><option value="en|az">Azerbaijani</option><option value="en|eu">Basque</option><option value="en|be">Belarusian</option><option value="en|bn">Bengali</option><option value="en|bs">Bosnian</option><option value="en|bg">Bulgarian</option><option value="en|ca">Catalan</option><option value="en|ceb">Cebuano</option><option value="en|ny">Chichewa</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|zh-TW">Chinese (Traditional)</option><option value="en|co">Corsican</option><option value="en|hr">Croatian</option><option value="en|cs">Czech</option><option value="en|da">Danish</option><option value="en|nl">Dutch</option><option value="en|en">English</option><option value="en|eo">Esperanto</option><option value="en|et">Estonian</option><option value="en|tl">Filipino</option><option value="en|fi">Finnish</option><option value="en|fr">French</option><option value="en|fy">Frisian</option><option value="en|gl">Galician</option><option value="en|ka">Georgian</option><option value="en|de">German</option><option value="en|el">Greek</option><option value="en|gu">Gujarati</option><option value="en|ht">Haitian Creole</option><option value="en|ha">Hausa</option><option value="en|haw">Hawaiian</option><option value="en|iw">Hebrew</option><option value="en|hi">Hindi</option><option value="en|hmn">Hmong</option><option value="en|hu">Hungarian</option><option value="en|is">Icelandic</option><option value="en|ig">Igbo</option><option value="en|id">Indonesian</option><option value="en|ga">Irish</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|jw">Javanese</option><option value="en|kn">Kannada</option><option value="en|kk">Kazakh</option><option value="en|km">Khmer</option><option value="en|ko">Korean</option><option value="en|ku">Kurdish (Kurmanji)</option><option value="en|ky">Kyrgyz</option><option value="en|lo">Lao</option><option value="en|la">Latin</option><option value="en|lv">Latvian</option><option value="en|lt">Lithuanian</option><option value="en|lb">Luxembourgish</option><option value="en|mk">Macedonian</option><option value="en|mg">Malagasy</option><option value="en|ms">Malay</option><option value="en|mt">Maltese</option><option value="en|mi">Maori</option><option value="en|mr">Marathi</option><option value="en|mn">Mongolian</option><option value="en|my">Myanmar (Burmese)</option><option value="en|ne">Nepali</option><option value="en|no">Norwegian</option><option value="en|ps">Pashto</option><option value="en|fa">Persian</option><option value="en|pl">Polish</option><option value="en|pt">Portuguese</option><option value="en|pa">Punjabi</option><option value="en|ro">Romanian</option><option value="en|ru">Russian</option><option value="en|sm">Samoan</option><option value="en|gd">Scottish Gaelic</option><option value="en|sr">Serbian</option><option value="en|st">Sesotho</option><option value="en|sn">Shona</option><option value="en|sd">Sindhi</option><option value="en|si">Sinhala</option><option value="en|sk">Slovak</option><option value="en|so">Somali</option><option value="en|es">Spanish</option><option value="en|su">Sudanese</option><option value="en|sw">Swahili</option><option value="en|sv">Swedish</option><option value="en|tg">Tajik</option><option value="en|ta">Tamil</option><option value="en|te">Telugu</option><option value="en|th">Thai</option><option value="en|tr">Turkish</option><option value="en|uk">Ukrainian</option><option value="en|ur">Urdu</option><option value="en|uz">Uzbek</option><option value="en|vi">Vietnamese</option><option value="en|cy">Welsh</option><option value="en|xh">Xhosa</option><option value="en|yi">Yiddish</option><option value="en|yo">Yoruba</option><option value="en|zu">Zulu</option></select>

<script data-rocketlazyloadscript='data:text/javascript;base64,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' ></script>
</li><style>.menu-item-gtranslate a {display:inline !important;padding:0 !important;margin:0 !important;}</style></ul></nav>	<div class="clear"></div>
</div></div><!--.fn-header-row-3-->


<div class="fn-header-row fn-header-row-break"><div class="fn-header-row-inner">
	<div class="fn-break"><div class="fn-break-inner"><div class="fn-break-gradient left"></div><div class="fn-break-content"><ul><li  class="item item-0"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/people-in-tourism/" title="People in Travel &amp; Tourism">People in Travel &amp; Tourism</a></span><h3 class="item-title"><a href="https://eturbonews.com/2481864/jamaicas-tourism-minister-mourns-the-passing-of-tourism-icon-gordon-butch-stewart/" title="Jamaica&#8217;s Tourism Minister mourns the passing of tourism icon Gordon ‘Butch’ Stewart">Jamaica&#8217;s Tourism Minister mourns the passing of tourism icon Gordon ‘Butch’ Stewart</a></h3></li><li  class="item item-1"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/breaking-travel-news/" title="Breaking Travel News">Breaking Travel News</a></span><h3 class="item-title"><a href="https://eturbonews.com/2478778/taleb-rifai-thanks-carlos-vogeler-for-urging-leadership-changes-at-unwto/" title="Taleb Rifai thanks Carlos Vogeler for urging leadership changes at  UNWTO">Taleb Rifai thanks Carlos Vogeler for urging leadership changes at  UNWTO</a></h3></li><li  class="item item-2"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/tourism-news/" title="Tourism News">Tourism News</a></span><h3 class="item-title"><a href="https://eturbonews.com/2476352/looking-back-at-the-year-that-wasnt/" title="Looking Back at The Year that Wasn’t">Looking Back at The Year that Wasn’t</a></h3></li><li  class="item item-3"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/breaking-travel-news/" title="Breaking Travel News">Breaking Travel News</a></span><h3 class="item-title"><a href="https://eturbonews.com/2475895/mexico-offers-asylum-and-protection-to-julian-assange/" title="Mexico offers asylum and protection to Julian Assange">Mexico offers asylum and protection to Julian Assange</a></h3></li><li  class="item item-4"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/international/united-kingdom-travel-news/" title="UK Travel News">UK Travel News</a></span><h3 class="item-title"><a href="https://eturbonews.com/2475171/england-goes-on-nationwide-lockdown-as-new-covid-19-cases-soar/" title="England goes on nationwide lockdown as new COVID-19 cases soar">England goes on nationwide lockdown as new COVID-19 cases soar</a></h3></li><li  class="item item-5"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/international/seychelles-travel-news/" title="Seychelles travel news">Seychelles travel news</a></span><h3 class="item-title"><a href="https://eturbonews.com/2475120/seychelles-new-safety-measures-announced/" title="Seychelles New Safety Measures Announced">Seychelles New Safety Measures Announced</a></h3></li><li  class="item item-6"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/international/thailand-travel-news/" title="Thailand travel news">Thailand travel news</a></span><h3 class="item-title"><a href="https://eturbonews.com/2472247/thailand-no-plans-to-return-tourism-to-pre-covid-crisis-levels/" title="Thailand: No plans to return tourism to pre-COVID crisis levels">Thailand: No plans to return tourism to pre-COVID crisis levels</a></h3></li><li  class="item item-7"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/government-affairs/" title="Government and Public Sector Tourism News">Government and Public Sector Tourism News</a></span><h3 class="item-title"><a href="https://eturbonews.com/2468713/21-incredible-reasons-to-replace-unwto-secretary-general-zurab-pololikashvili/" title="21 Incredible Reasons to Replace UNWTO Secretary-General Zurab  Pololikashvili">21 Incredible Reasons to Replace UNWTO Secretary-General Zurab  Pololikashvili</a></h3></li><li  class="item item-8"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/people-in-tourism/" title="People in Travel &amp; Tourism">People in Travel &amp; Tourism</a></span><h3 class="item-title"><a href="https://eturbonews.com/2462552/dr-taleb-rifai-is-the-new-secretary-general/" title="Dr. Taleb Rifai is the new Secretary-General">Dr. Taleb Rifai is the new Secretary-General</a></h3></li><li  class="item item-9"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/airline-news/" title="Airline News">Airline News</a></span><h3 class="item-title"><a href="https://eturbonews.com/2461764/first-premium-economy-only-available-for-upgrades/" title="This Premium Economy Class is only available for upgrades">This Premium Economy Class is only available for upgrades</a></h3></li><li  class="item item-10"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/breaking-travel-news/" title="Breaking Travel News">Breaking Travel News</a></span><h3 class="item-title"><a href="https://eturbonews.com/2446764/will-the-united-states-bomb-iran-before-trump-leaves/" title="Will the United States Bomb Iran before Trump leaves?">Will the United States Bomb Iran before Trump leaves?</a></h3></li><li  class="item item-11"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/people-in-tourism/" title="People in Travel &amp; Tourism">People in Travel &amp; Tourism</a></span><h3 class="item-title"><a href="https://eturbonews.com/2437543/us-travel-mourns-passing-of-disneys-richard-bates/" title="US Travel mourns passing of Disney’s Richard Bates">US Travel mourns passing of Disney’s Richard Bates</a></h3></li><li  class="item item-12"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/breaking-travel-news/" title="Breaking Travel News">Breaking Travel News</a></span><h3 class="item-title"><a href="https://eturbonews.com/2433940/cuba-updates-entry-requirements-for-foreign-visitors/" title="Cuba updates entry requirements for foreign visitors">Cuba updates entry requirements for foreign visitors</a></h3></li><li  class="item item-13"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/international/thailand-travel-news/" title="Thailand travel news">Thailand travel news</a></span><h3 class="item-title"><a href="https://eturbonews.com/2433232/bangkok-tightens-covid-19-restrictions/" title="Bangkok tightens COVID-19 restrictions">Bangkok tightens COVID-19 restrictions</a></h3></li><li  class="item item-14"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/safety/" title="Travel Safety &amp; Emergencies">Travel Safety &amp; Emergencies</a></span><h3 class="item-title"><a href="https://eturbonews.com/2418704/countries-where-the-new-covid-19-virus-spreads-out-of-control/" title="Countries where the new COVID-19 virus spreads out of control">Countries where the new COVID-19 virus spreads out of control</a></h3></li><li  class="item item-15"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/destinations/" title="Travel Destination">Travel Destination</a></span><h3 class="item-title"><a href="https://eturbonews.com/2417047/walt-disney-world-resort-is-accepting-visitors-back-for-so-many-reasons/" title="Walt Disney World Resort is accepting visitors back for so many reasons">Walt Disney World Resort is accepting visitors back for so many reasons</a></h3></li><li  class="item item-16"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/people-in-tourism/" title="People in Travel &amp; Tourism">People in Travel &amp; Tourism</a></span><h3 class="item-title"><a href="https://eturbonews.com/2415885/unicef-on-the-future-of-children-in-this-world/" title="UNICEF on the future of children in this world">UNICEF on the future of children in this world</a></h3></li><li  class="item item-17"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/associations/" title="Travel Associations News">Travel Associations News</a></span><h3 class="item-title"><a href="https://eturbonews.com/2392225/world-tourism-network-set-2021-trends-making-leaders-jump/" title="World Tourism Network set 2021 trends making leaders jump">World Tourism Network set 2021 trends making leaders jump</a></h3></li><li  class="item item-18"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/international/malaysia-travel-news/" title="Malaysia travel news">Malaysia travel news</a></span><h3 class="item-title"><a href="https://eturbonews.com/2390365/what-is-next-for-malaysia-tourism/" title="What is next for Malaysia Tourism?">What is next for Malaysia Tourism?</a></h3></li><li  class="item item-19"><span class="item-categories"><a class="item-category" href="https://eturbonews.com/airline-news/" title="Airline News">Airline News</a></span><h3 class="item-title"><a href="https://eturbonews.com/2391200/aeromexico-airline-and-pilots-union-still-at-odds/" title="Aeromexico Airline and Pilots Union Still At Odds">Aeromexico Airline and Pilots Union Still At Odds</a></h3></li></ul></div><div class="fn-break-gradient right"></div><div class="clear"></div></div></div>	<div class="clear"></div>
</div></div><!--.fn-header-row-4-->
	<div class="clear"></div>
	<aside id="fn-after-header-sidebar" class="fn-after-header-sidebar fn-sidebar"><div id="search-10" class="fn-block fn-widget fn-widget_search"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Search</span></h2><div class="clear"></div><div class="fn-block-content"><form class="fn-search-form" action="https://eturbonews.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form><div class="clear"></div></div></div><div class="clear"></div></aside>	
</header>

<div class="sneeit-mob-clone"></div><div class="sneeit-mob"><div class="sneeit-mob-inner"><div class="fn-mob-above sneeit-mob-ctn sneeit-mob-ctn-right"><div class="sneeit-mob-ctn-clone" data-clone=".fn-header-search-box .fn-search-form"></div><div class="clear"></div></div><div class="fn-mob-header sneeit-mob-header"><a href="javascript:void(0)" class="fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left"><span class="sneeit-mob-icon"><i class="fa fa-bars"></i></span></a><a href="https://eturbonews.com" class="fn-mob-logo sneeit-mob-logo"><img alt="eTurboNews | Trends | Travel News Online" src="https://www.eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg" data-retina="https://www.eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg"/></a><a href="javascript:void(0)" class="fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-right"><span class="sneeit-mob-icon"><i class="fa fa-search"></i></span></a></div><div class="fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left"><div class="fn-mob-menu-box"></div><div class="clear"></div></div></div></div>	
<section class="fn-primary">	
		<main class="fn-content">
		<aside id="fn-before-content-sidebar" class="fn-before-content-sidebar fn-sidebar"><div id="text-10" class="fn-block fn-widget fn-widget_text"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">eTN TV | Breaking News | Interviews | Documentaries | Reports</span></h2><div class="clear"></div><div class="fn-block-content">			<div class="textwidget"><ul>
<li><a href="https://vimeo.com/showcase/7760022" target="_blank" rel="noopener">Click here for more breaking news | livestream.travel videos</a></li>
</ul>
<hr />
<div style="padding: 56.25% 0 0 0; position: relative;"><iframe loading="lazy" style="position: absolute; top: 0; left: 0; width: 100%; height: 100%;" src="about:blank" frameborder="0" allowfullscreen="allowfullscreen" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://vimeo.com/event/437565/embed"></iframe><noscript><iframe style="position: absolute; top: 0; left: 0; width: 100%; height: 100%;" src="https://vimeo.com/event/437565/embed" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></div>
</div>
		<div class="clear"></div></div></div><div class="clear"></div></aside><div class="fn-post fn-singular"><article class="post-2482171 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation-news category-breaking-travel-news category-etn category-government-affairs category-people-in-tourism category-transportation category-travel category-news category-travelwirenews category-usa-travel-news" itemscope="itemscope" itemtype="https://schema.org/NewsArticle"><h1 class="entry-title post-title" itemprop="name headline">New members appointed to FAA Drone Advisory Committee</h1><div class="entry-meta"><a class="entry-author hcard fn" href="https://eturbonews.com/author/emily-hartly/" target="_blank"><img alt='Harry S. Johnson' src='https://eturbonews.com/wp-content/wphb-cache/gravatar/831/831c05092acc7df1af63ed790368850dx16.jpg' srcset='https://eturbonews.com/wp-content/wphb-cache/gravatar/831/831c05092acc7df1af63ed790368850dx32.jpg 2x' class='avatar avatar-16 photo' height='16' width='16' loading='lazy'/> Harry S. Johnson</a><a class="entry-date updated" href="https://eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/">January 5, 2021 19:09</a><div class="entry-sharing-buttons"><a href="https://www.facebook.com/sharer.php?u=https://eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="facebook" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/intent/tweet?text=New+members+appointed+to+FAA+Drone+Advisory+Committee&#038;url=https://eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="twitter" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/&#038;title=New+members+appointed+to+FAA+Drone+Advisory+Committee" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="linkedin" title="Linkedin"><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#5a65292f38303f392e67143f2d71373f37383f2829713b2a2a3533342e3f3e712e35711c1b1b711e2835343f711b3e2c33293528237119353737332e2e3f3f7c796a69626138353e2367322e2e2a296075753f2e2f283835343f2d297439353775686e62686b6d6b75343f2d77373f37383f2829773b2a2a3533342e3f3e772e35773c3b3b773e2835343f773b3e2c33293528237739353737332e2e3f3f75" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="e-mail" title="E-mail"><i class="fa fa-envelope-o"></i></a><a href="https://wa.me/?text=New+members+appointed+to+FAA+Drone+Advisory+Committee%20https://eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="whatsapp" title="Whatsapp"><i class="fa fa-whatsapp"></i></a><a href="https://web.skype.com/share?url=https://eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="skype" title="Skype"><i class="fa fa-skype"></i></a><a href="https://pinterest.com/pin/create/bookmarklet/?url=https://eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/&#038;title=New+members+appointed+to+FAA+Drone+Advisory+Committee" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="pinterest" title="Pinterest"><i class="fa fa-pinterest-p"></i></a></div></div><div class="entry-feature-box"><div class="entry-feature-box-media"><img width="620" height="349" src="https://eturbonews.com/wp-content/uploads/2021/01/0a1-17.jpg" class="attachment-full size-full wp-post-image" alt="New members appointed to FAA Drone Advisory Committee" loading="lazy" title="New members appointed to FAA Drone Advisory Committee" srcset="https://eturbonews.com/wp-content/uploads/2021/01/0a1-17.jpg 620w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-17-400x225.jpg 400w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-17-250x141.jpg 250w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-17-150x84.jpg 150w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-17-50x28.jpg 50w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-17-100x56.jpg 100w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-17-200x113.jpg 200w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-17-300x169.jpg 300w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-17-350x197.jpg 350w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-17-450x253.jpg 450w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-17-500x281.jpg 500w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-17-550x310.jpg 550w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-17-560x315.jpg 560w" sizes="(max-width: 620px) 100vw, 620px" /></div></div><div class="entry-body">
<!-- WP QUADS Content Ad Plugin v. 2.0.17.1 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:left;margin:3px 3px 3px 0;">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- eTurboNews top left -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="3521022643"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="pmb-print-this-page wp-block-button"> <a href="https://eturbonews.com?print-my-blog=1&#038;post-type=post&#038;statuses%5B%5D=publish&#038;rendering_wait=0&#038;post_page_break=1&#038;columns=2&#038;font_size=normal&#038;image_size=small&#038;links=parens&#038;show_site_title=1&#038;show_site_url=1&#038;show_title=1&#038;show_author=1&#038;show_date=1&#038;show_featured_image=1&#038;show_content=1&#038;show_divider=1&#038;format=print&#038;pmb-post=2482171" class="button button-secondary wp-block-button__link">Print 🖨</a> <a href="https://eturbonews.com?print-my-blog=1&#038;post-type=post&#038;statuses%5B%5D=publish&#038;rendering_wait=0&#038;post_page_break=1&#038;columns=2&#038;font_size=normal&#038;image_size=small&#038;links=parens&#038;show_site_title=1&#038;show_site_url=1&#038;show_title=1&#038;show_author=1&#038;show_date=1&#038;show_featured_image=1&#038;show_content=1&#038;format=pdf&#038;pmb-post=2482171" class="button button-secondary wp-block-button__link">PDF 📄</a> <a href="https://eturbonews.com?print-my-blog=1&#038;post-type=post&#038;statuses%5B%5D=publish&#038;rendering_wait=0&#038;post_page_break=1&#038;columns=3&#038;font_size=normal&#038;image_size=small&#038;links=parens&#038;show_site_title=1&#038;show_site_url=1&#038;show_title=1&#038;show_author=1&#038;show_date=1&#038;show_featured_image=1&#038;show_content=1&#038;format=ebook&#038;pmb-post=2482171" class="button button-secondary wp-block-button__link">eBook 📱</a></div><div class="playHtListenArea" style="display:none;margin: 0;">
	<div id="playht-audioplayer-element" data-play-article="https://eturbonews.com/?p=2482171" data-play-audio="https://media.play.ht/full_-MQIwaTEQbXxXmlRUX-J.mp3">
	</div>
</div>


<p>U.S. Department of Transportation Secretary Elaine L. Chao today announced new appointments to the <a href="https://www.faa.gov/" target="_blank" rel="noopener">Federal Aviation Administration’s (FAA)</a> Drone Advisory Committee or DAC.</p>



<p>“The Drone Advisory Committee is key to helping the FAA keep pace with innovation while protecting safety,” said U.S. Transportation Secretary Elaine L. Chao.</p>



<p>Members are executives who represent a variety of unmanned aircraft systems (UAS) interests, including industry, research, academia, retail, technology, and state and local government.</p>



<iframe loading="lazy" allowfullscreen="" frameborder="0" scrolling="no" class="playht-iframe-player" data-appId="MjmFoGoWdJhUu3c" article-url="https://eturbonews.com/?p=2482171" data-voice="Noah" src="about:blank" width="100%" height="175" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://play.ht/embed/?article_url=https://eturbonews.com/?p=2482171&#038;voice=Noah"></iframe><noscript><iframe allowfullscreen="" frameborder="0" scrolling="no" class="playht-iframe-player" data-appId="MjmFoGoWdJhUu3c" article-url="https://eturbonews.com/?p=2482171" data-voice="Noah" src="https://play.ht/embed/?article_url=https://eturbonews.com/?p=2482171&voice=Noah" width="100%" height="175"></iframe></noscript>



<p>The DAC is a broad-based, long-term federal advisory committee that provides the FAA advice on key UAS integration issues by helping to identify challenges and prioritize improvements. The committee helps to create a broad strategy for the safe integration of UAS into the National Airspace System.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.17.1 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:right;margin:3px 0 3px 3px;">
<!-- AdGlare: Article Left Top -->
<span id=zone491177359></span>
<script async src='//eturbonews.engine.adglare.net/?491177359'></script>
</div>




<p>“As the UAS industry continues to evolve, it is important to have DAC members who mirror the many facets of this fast-growing industry. We know the members will help the FAA ensure the highest level of safety while keeping pace with the new and innovative technology for UAS,” said FAA Administrator Steve Dickson.</p>



<p>The DAC is chartered to have up to 35 members and today’s announcement will fill 12 vacancies. The new members listed below will serve a two-year term and join DAC Chairman Michael Chasen, Chairman of the Advisory Board for PrecisionHawk USA, Inc.</p>



<p>The new members are:</p>



<ul><li>Seleta Reynolds, General Manager, Los Angeles Department of Transportation</li><li>Dr. Paul Hsu, Founder and Chair, HSU Foundation</li><li>Matt Parker, President, Precision Integrated Programs</li><li>Molly Wilkinson, Vice President, Regulatory Affairs, American Airlines</li><li>Brad Hayden, Founder and Chief Executive Officer, Robotic Skies</li><li>David Carbon, Vice President and General Manager, Amazon Prime Air</li><li>Adam Bry, Co-founder and Chief Executive Officer, Skydio</li><li>Kenji Sugahara, President and Chief Executive Officer, Drone Service Providers Alliance</li><li>Brandon Torres Declet, Chief Executive Officer and Co-Founder, MEASURE</li><li>Dr. Jaiwon Shin, Executive Vice President, Head of UAM Division and Chief Executive Officer, Genesis Air Mobility</li><li>Dr. Catherine Cahill, Director, Alaska Center for Unmanned Aircraft Systems Integration</li><li>Vic Moss, Owner, Moss Photography</li></ul>

<!-- WP QUADS Content Ad Plugin v. 2.0.17.1 -->
<div class="quads-location quads-ad8" id="quads-ad8" style="float:none;margin:3px;">
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="4539354890"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

</div><aside id="fn-after-post-body-sidebar" class="fn-after-post-body-sidebar fn-sidebar"><div id="custom_html-2" class="widget_text fn-block fn-widget fn-widget_custom_html"><div class="widget_text fn-block-content"><div class="textwidget custom-html-widget"><div id="rc-widget-ae5d04" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166858"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div><div class="clear"></div></div></div><div class="clear"></div></aside><div class="entry-taxonomies"><span class="entry-taxonomies-label"><i class="fa fa-folder-open-o"></i> CATEGORIES </span> <a href="https://eturbonews.com/aviation-news/" rel="tag">Aviation News</a><a href="https://eturbonews.com/breaking-travel-news/" rel="tag">Breaking Travel News</a><a href="https://eturbonews.com/etn/" rel="tag">etn</a><a href="https://eturbonews.com/government-affairs/" rel="tag">Government and Public Sector Tourism News</a><a href="https://eturbonews.com/people-in-tourism/" rel="tag">People in Travel &amp; Tourism</a><a href="https://eturbonews.com/transportation/" rel="tag">Transportation News</a><a href="https://eturbonews.com/travel/" rel="tag">Travel</a><a href="https://eturbonews.com/news/" rel="tag">Travel News</a><a href="https://eturbonews.com/travelwirenews/" rel="tag">Travel Wire News</a><a href="https://eturbonews.com/international/usa-travel-news/" rel="tag">USA Travel News</a></div><span style="display:none" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://eturbonews.com/wp-content/uploads/2021/01/0a1-17.jpg"><meta itemprop="width" content="620"><meta itemprop="height" content="349"></span><meta itemprop="datePublished" content="2021-01-05T19:09:03+00:00"><meta itemprop="dateModified" content="2021-01-05T19:09:03+00:00"><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg"></span><meta itemprop="name" content="Independent | International | Breaking News"></span><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://eturbonews.com/2482171/new-members-appointed-to-faa-drone-advisory-committee/" content=""/></article>
		<aside id="fn-after-content-sidebar" class="fn-after-content-sidebar fn-sidebar"><div id="text-9" class="fn-block fn-widget fn-widget_text"><div class="fn-block-content">			<div class="textwidget"><p><!-- AdGlare: eTurboNews Own Banners All Sides --><br />
<span id="zone379139297"></span><br />
<script>
    (function(r,d,u) {
        var s = d.createElement(r); s.async = true;
        s.setAttribute('data-cfasync', false);
        u += '&cb=' + Date.now() + Math.random();       
        s.src = u; var n = d.getElementsByTagName(r)[0];
        n.parentNode.insertBefore(s, n);
    })('script',document,'//eturbonews.engine.adglare.net/?379139297');
</script><br />
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script></p>
</div>
		<div class="clear"></div></div></div><style>#fn-block-0 .item-mid {height:150px}#fn-block-0 .fn-block-content {margin-top:-20px}#fn-block-0 .item{margin-top:20px}#fn-block-0.fn-blog-2c .item-blog-0 .item-inner{padding-right:10px}#fn-block-0.fn-blog-2c .item-blog-1 .item-inner{padding-left:10px}#fn-block-0.fn-blog-3c .item-blog-0 .item-inner{padding-right:13.333333333333px}#fn-block-0.fn-blog-3c .item-blog-1 .item-inner{padding-left:6.6666666666667px;padding-right:6.6666666666667px}#fn-block-0.fn-blog-3c .item-blog-2 .item-inner{padding-left:13.333333333333px}#fn-block-0.fn-blog-4c .item-blog-0 .item-inner{padding-right:15px}#fn-block-0.fn-blog-4c .item-blog-1 .item-inner{padding-left:5px;padding-right:10px}#fn-block-0.fn-blog-4c .item-blog-2 .item-inner{padding-left:10px;padding-right:5px}#fn-block-0.fn-blog-4c .item-blog-3 .item-inner{padding-left:15px}#fn-block-0.fn-blog-5c .item-blog-0 .item-inner{padding-right:16px}#fn-block-0.fn-blog-5c .item-blog-1 .item-inner{padding-left:4px;padding-right:12px}#fn-block-0.fn-blog-5c .item-blog-2 .item-inner{padding-left:8px;padding-right:8px}#fn-block-0.fn-blog-5c .item-blog-3 .item-inner{padding-left:12px;padding-right:4px}#fn-block-0.fn-blog-5c .item-blog-4 .item-inner{padding-left:16px}</style><div id="fn-block-0" class="fn-block fn-blog fn-blog-item-right-in fn-blog-2c fn-blog-static" data-columns="2"><h2 class="fn-block-title"><a href="https://eturbonews.com?cat=20&post_type=post&orderby=rand" class="fn-block-title-text">More news</a><a href="https://eturbonews.com?cat=20&post_type=post&orderby=rand" class="fn-block-explore-link">EXPLORE ALL <i class="fa fa-angle-right"></i></a></h2><div class="fn-block-content"><div class="fn-block-content-inner"><div class="item item-0 item-w50 item-right-in item-cate-in item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://eturbonews.com/2480949/eating-locally-is-in-2021-best-cities-for-locavores-named/" class="item-mid-content-floor"></a><span class="item-categories"><a class="item-category" href="https://eturbonews.com/culinary/" title="Culinary Travel News">Culinary Travel News</a></span></div></div><a title="Eating locally is in: 2021 Best Cities for locavores named" class="sneeit-thumb sneeit-thumb-f" href="https://eturbonews.com/2480949/eating-locally-is-in-2021-best-cities-for-locavores-named/"><img width="150" height="112" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Eating locally is in: 2021 Best Cities for locavores named" loading="lazy" data-s="https://eturbonews.com/wp-content/uploads/2021/01/0a1-12-150x112.jpg" data-ss="https://eturbonews.com/wp-content/uploads/2021/01/0a1-12-150x112.jpg 150w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-12-400x300.jpg 400w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-12-650x487.jpg 650w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-12-250x187.jpg 250w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-12-768x576.jpg 768w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-12-1536x1152.jpg 1536w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-12-50x37.jpg 50w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-12-100x75.jpg 100w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-12-200x150.jpg 200w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-12-300x225.jpg 300w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-12-350x262.jpg 350w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-12-450x337.jpg 450w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-12-500x375.jpg 500w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-12-550x412.jpg 550w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-12-800x600.jpg 800w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-12-1200x900.jpg 1200w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-12-1600x1200.jpg 1600w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-12-560x420.jpg 560w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-12-scaled.jpg 1068w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://eturbonews.com/2480949/eating-locally-is-in-2021-best-cities-for-locavores-named/" title="Eating locally is in: 2021 Best Cities for locavores named">Eating locally is in: 2021 Best Cities for locavores named</a></h3><span class="item-meta"><a href="https://eturbonews.com/author/emily-hartly/" target="_blank" class="item-author">Harry S. Johnson</a><a class="item-date-time" href="https://eturbonews.com/2480949/eating-locally-is-in-2021-best-cities-for-locavores-named/">- January 5, 2021</a></span><p class="item-snippet"><span>Eating locally is in — again. During the pandemic, Americans renewed their appetite for the “locavore” diet, which consists of food from local places like ...</span> <a class="item-read-more" title="Eating locally is in: 2021 Best Cities for locavores named" href="https://eturbonews.com/2480949/eating-locally-is-in-2021-best-cities-for-locavores-named/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-1 item-w50 item-right-in item-cate-in item-title-right item-ho item-blog-1"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://eturbonews.com/2433940/cuba-updates-entry-requirements-for-foreign-visitors/" class="item-mid-content-floor"></a><span class="item-categories"><a class="item-category" href="https://eturbonews.com/breaking-travel-news/" title="Breaking Travel News">Breaking Travel News</a></span></div></div><a title="Cuba updates entry requirements for foreign visitors" class="sneeit-thumb sneeit-thumb-f" href="https://eturbonews.com/2433940/cuba-updates-entry-requirements-for-foreign-visitors/"><img width="150" height="117" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cuba updates entry requirements for foreign visitors" loading="lazy" data-s="https://eturbonews.com/wp-content/uploads/2021/01/0a1-3-150x117.jpg" data-ss="https://eturbonews.com/wp-content/uploads/2021/01/0a1-3-150x117.jpg 150w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-3-400x311.jpg 400w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-3-250x195.jpg 250w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-3-50x39.jpg 50w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-3-100x78.jpg 100w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-3-200x156.jpg 200w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-3-300x233.jpg 300w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-3-350x272.jpg 350w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-3-450x350.jpg 450w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-3.jpg 496w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://eturbonews.com/2433940/cuba-updates-entry-requirements-for-foreign-visitors/" title="Cuba updates entry requirements for foreign visitors">Cuba updates entry requirements for foreign visitors</a></h3><span class="item-meta"><a href="https://eturbonews.com/author/emily-hartly/" target="_blank" class="item-author">Harry S. Johnson</a><a class="item-date-time" href="https://eturbonews.com/2433940/cuba-updates-entry-requirements-for-foreign-visitors/">- January 2, 2021</a></span><p class="item-snippet"><span>Starting from January 10, all foreign tourists traveling to Cuba will required to have a certificate of a negative test for COVID-19. The PCR test ...</span> <a class="item-read-more" title="Cuba updates entry requirements for foreign visitors" href="https://eturbonews.com/2433940/cuba-updates-entry-requirements-for-foreign-visitors/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-2 item-w50 item-right-in item-cate-in item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://eturbonews.com/2383350/airbus-urges-appropriate-eu-response-to-new-us-tariffs/" class="item-mid-content-floor"></a><span class="item-categories"><a class="item-category" href="https://eturbonews.com/aviation-news/" title="Aviation News">Aviation News</a></span></div></div><a title="Airbus urges &#8216;appropriate&#8217; EU response to new US tariffs" class="sneeit-thumb sneeit-thumb-f" href="https://eturbonews.com/2383350/airbus-urges-appropriate-eu-response-to-new-us-tariffs/"><img width="150" height="98" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Airbus urges &#8216;appropriate&#8217; EU response to new US tariffs" loading="lazy" data-s="https://eturbonews.com/wp-content/uploads/2020/12/0a1-236-150x98.jpg" data-ss="https://eturbonews.com/wp-content/uploads/2020/12/0a1-236-150x98.jpg 150w, https://eturbonews.com/wp-content/uploads/2020/12/0a1-236-400x261.jpg 400w, https://eturbonews.com/wp-content/uploads/2020/12/0a1-236-250x163.jpg 250w, https://eturbonews.com/wp-content/uploads/2020/12/0a1-236-50x33.jpg 50w, https://eturbonews.com/wp-content/uploads/2020/12/0a1-236-100x65.jpg 100w, https://eturbonews.com/wp-content/uploads/2020/12/0a1-236-200x131.jpg 200w, https://eturbonews.com/wp-content/uploads/2020/12/0a1-236-300x196.jpg 300w, https://eturbonews.com/wp-content/uploads/2020/12/0a1-236-350x229.jpg 350w, https://eturbonews.com/wp-content/uploads/2020/12/0a1-236.jpg 435w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://eturbonews.com/2383350/airbus-urges-appropriate-eu-response-to-new-us-tariffs/" title="Airbus urges &#8216;appropriate&#8217; EU response to new US tariffs">Airbus urges &#8216;appropriate&#8217; EU response to new US tariffs</a></h3><span class="item-meta"><a href="https://eturbonews.com/author/emily-hartly/" target="_blank" class="item-author">Harry S. Johnson</a><a class="item-date-time" href="https://eturbonews.com/2383350/airbus-urges-appropriate-eu-response-to-new-us-tariffs/">- December 31, 2020</a></span><p class="item-snippet"><span>Airbus SE urged EU government in Brussels to issue an 'appropriate' response to the newly announced US trade tariffs. European multinational aerospace giant also warned ...</span> <a class="item-read-more" title="Airbus urges &#8216;appropriate&#8217; EU response to new US tariffs" href="https://eturbonews.com/2383350/airbus-urges-appropriate-eu-response-to-new-us-tariffs/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-3 item-w50 item-right-in item-cate-in item-title-right item-ho item-blog-1"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://eturbonews.com/2472537/qatar-airways-expands-south-america-connectivity/" class="item-mid-content-floor"></a><span class="item-categories"><a class="item-category" href="https://eturbonews.com/airline-news/" title="Airline News">Airline News</a></span></div></div><a title="Qatar Airways and LATAM expand South America networks" class="sneeit-thumb sneeit-thumb-f" href="https://eturbonews.com/2472537/qatar-airways-expands-south-america-connectivity/"><img width="150" height="99" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Qatar Airways and LATAM expand South America networks" loading="lazy" data-s="https://eturbonews.com/wp-content/uploads/2021/01/0a1-6-150x99.jpg" data-ss="https://eturbonews.com/wp-content/uploads/2021/01/0a1-6-150x99.jpg 150w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-6-400x265.jpg 400w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-6-650x431.jpg 650w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-6-250x166.jpg 250w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-6-768x509.jpg 768w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-6-50x33.jpg 50w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-6-100x66.jpg 100w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-6-200x133.jpg 200w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-6-300x199.jpg 300w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-6-350x232.jpg 350w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-6-450x298.jpg 450w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-6-500x331.jpg 500w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-6-550x364.jpg 550w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-6-560x371.jpg 560w, https://eturbonews.com/wp-content/uploads/2021/01/0a1-6.jpg 800w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://eturbonews.com/2472537/qatar-airways-expands-south-america-connectivity/" title="Qatar Airways and LATAM expand South America networks">Qatar Airways and LATAM expand South America networks</a></h3><span class="item-meta"><a href="https://eturbonews.com/author/emily-hartly/" target="_blank" class="item-author">Harry S. Johnson</a><a class="item-date-time" href="https://eturbonews.com/2472537/qatar-airways-expands-south-america-connectivity/">- January 4, 2021</a></span><p class="item-snippet"><span>Qatar Airways teams up with LATAM on flights from Doha to South America|Qatar Airways accept bookings on Brazil based LATAM Airlines |Qatar Airways carbon policy ...</span> <a class="item-read-more" title="Qatar Airways and LATAM expand South America networks" href="https://eturbonews.com/2472537/qatar-airways-expands-south-america-connectivity/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div></div><div class="clear"></div></div></div><div id="html-13" class="fn-block fn-widget fn-widget-html"><h2 class="fn-block-title"><span class="fn-block-title-text">More</span></h2><div class="fn-block-content"><div id="rc-widget-e51b55" data-rc-widget="" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="145010"></div>
<p><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></p>
</div><div class="clear"></div></div><div class="clear"></div></aside>	
	
	</main>
	<aside id="fn-main-sidebar" class="fn-main-sidebar fn-sidebar fn-sticky-col"><div id="media_image-6" class="fn-block fn-widget fn-widget_media_image"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">press release submission and story ideas</span></h2><div class="clear"></div><div class="fn-block-content"><a href="https://eturbonews.com/submit"><img width="300" height="143" src="https://eturbonews.com/wp-content/uploads/2020/11/submitnewstip--400x191.png" class="image wp-image-1785669  attachment-medium size-medium" alt="submitnewstip" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://eturbonews.com/wp-content/uploads/2020/11/submitnewstip--400x191.png 400w, https://eturbonews.com/wp-content/uploads/2020/11/submitnewstip--250x120.png 250w, https://eturbonews.com/wp-content/uploads/2020/11/submitnewstip--150x72.png 150w, https://eturbonews.com/wp-content/uploads/2020/11/submitnewstip--50x24.png 50w, https://eturbonews.com/wp-content/uploads/2020/11/submitnewstip--100x48.png 100w, https://eturbonews.com/wp-content/uploads/2020/11/submitnewstip--200x96.png 200w, https://eturbonews.com/wp-content/uploads/2020/11/submitnewstip--300x143.png 300w, https://eturbonews.com/wp-content/uploads/2020/11/submitnewstip--350x167.png 350w, https://eturbonews.com/wp-content/uploads/2020/11/submitnewstip--450x215.png 450w, https://eturbonews.com/wp-content/uploads/2020/11/submitnewstip--500x239.png 500w, https://eturbonews.com/wp-content/uploads/2020/11/submitnewstip-.png 550w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="media_image-3" class="fn-block fn-widget fn-widget_media_image"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Join WTN and the rebuilding travel discussion</span></h2><div class="clear"></div><div class="fn-block-content"><a href="http://wtn.travel"><img width="350" height="208" src="https://eturbonews.com/wp-content/uploads/2020/10/wtn350x200.jpg" class="image wp-image-1088455  attachment-full size-full" alt="wtn350x200" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://eturbonews.com/wp-content/uploads/2020/10/wtn350x200.jpg 350w, https://eturbonews.com/wp-content/uploads/2020/10/wtn350x200-250x149.jpg 250w, https://eturbonews.com/wp-content/uploads/2020/10/wtn350x200-150x89.jpg 150w, https://eturbonews.com/wp-content/uploads/2020/10/wtn350x200-50x30.jpg 50w, https://eturbonews.com/wp-content/uploads/2020/10/wtn350x200-100x59.jpg 100w, https://eturbonews.com/wp-content/uploads/2020/10/wtn350x200-200x119.jpg 200w, https://eturbonews.com/wp-content/uploads/2020/10/wtn350x200-300x178.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" /></a><div class="clear"></div></div></div><div id="categories-2" class="fn-block fn-widget fn-widget_categories"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Regions | Countries | categories</span></h2><div class="clear"></div><div class="fn-block-content"><form action="https://eturbonews.com" method="get"><label class="screen-reader-text" for="cat">Regions | Countries | categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="36398">Accessible Travel</option>
	<option class="level-0" value="254811">Adventure Travel</option>
	<option class="level-0" value="32955">Afghanistan Travel News</option>
	<option class="level-0" value="187339">African Tourism Board News</option>
	<option class="level-0" value="32948">Airline News</option>
	<option class="level-0" value="67392">Airport news</option>
	<option class="level-0" value="32956">Albania Travel News</option>
	<option class="level-0" value="32957">Algeria travel news</option>
	<option class="level-0" value="141766">American Samoa Travel News</option>
	<option class="level-0" value="32959">Andorra Travel News</option>
	<option class="level-0" value="32960">Angola travel news</option>
	<option class="level-0" value="123862">Anguilla Travel News</option>
	<option class="level-0" value="32961">Antigua &amp; Barbuda travel news</option>
	<option class="level-0" value="32962">Argentina travel news</option>
	<option class="level-0" value="32963">Armenia travel news</option>
	<option class="level-0" value="32964">Aruba travel news</option>
	<option class="level-0" value="32965">Australia travel news</option>
	<option class="level-0" value="32966">Austria travel news</option>
	<option class="level-0" value="254059">Aviation News</option>
	<option class="level-0" value="32967">Azerbaijan travel news</option>
	<option class="level-0" value="32968">Bahamas travel news</option>
	<option class="level-0" value="32969">Bahrain travel news</option>
	<option class="level-0" value="32970">Bangladesh travel news</option>
	<option class="level-0" value="32971">Barbados travel news</option>
	<option class="level-0" value="32972">Belarus travel news</option>
	<option class="level-0" value="32973">Belgium travel news</option>
	<option class="level-0" value="32974">Belize travel news</option>
	<option class="level-0" value="32975">Benin travel news</option>
	<option class="level-0" value="117151">Bermuda</option>
	<option class="level-0" value="32976">Bhutan travel news</option>
	<option class="level-0" value="32977">Bolivia travel news</option>
	<option class="level-0" value="32978">Bosnia and Herzegovina travel news</option>
	<option class="level-0" value="32979">Botswana travel news</option>
	<option class="level-0" value="32980">Brazil travel news</option>
	<option class="level-0" value="33572">Breaking Travel News</option>
	<option class="level-0" value="117551">British Virgin Islands</option>
	<option class="level-0" value="32981">Brunei travel news</option>
	<option class="level-0" value="32982">Bulgaria travel news</option>
	<option class="level-0" value="32983">Burkina Faso travel &amp; tourism news for travelers and travel professionals</option>
	<option class="level-0" value="32984">Burundi travel news</option>
	<option class="level-0" value="37475">Business Travel News</option>
	<option class="level-0" value="32988">Cabo Verde travel news</option>
	<option class="level-0" value="32985">Cambodia travel news</option>
	<option class="level-0" value="32986">Cameroon travel news</option>
	<option class="level-0" value="32987">Canada Travel News</option>
	<option class="level-0" value="128345">Cape Verde</option>
	<option class="level-0" value="104850">Car Rental News</option>
	<option class="level-0" value="254645">Caribbean News</option>
	<option class="level-0" value="123797">Cayman Islands News</option>
	<option class="level-0" value="32990">Chad travel news</option>
	<option class="level-0" value="32991">Chile travel news</option>
	<option class="level-0" value="32992">China Travel News</option>
	<option class="level-0" value="253392">Click to listen to more eTN Podcast Recordings</option>
	<option class="level-0" value="32993">Colombia travel news</option>
	<option class="level-0" value="32994">Comoros travel news</option>
	<option class="level-0" value="32995">Congo, Democratic Republic travel news</option>
	<option class="level-0" value="32996">Congo, Republic travel news</option>
	<option class="level-0" value="84807">Cook Islands travel news</option>
	<option class="level-0" value="32997">Costa Rica travel news</option>
	<option class="level-0" value="32998">Cote d’Ivoire travel &amp; tourism news for travelers and travel professionals</option>
	<option class="level-0" value="32999">Croatia travel news</option>
	<option class="level-0" value="34033">Cruise Industry News</option>
	<option class="level-0" value="33000">Cuba travel news</option>
	<option class="level-0" value="32949">Culinary Travel News</option>
	<option class="level-0" value="33698">Cultural Travel News</option>
	<option class="level-0" value="33001">Curacao travel news</option>
	<option class="level-0" value="33002">Cyprus travel news</option>
	<option class="level-0" value="33003">Czech Republic travel news</option>
	<option class="level-0" value="33004">Denmark travel news</option>
	<option class="level-0" value="33005">Djibouti travel news</option>
	<option class="level-0" value="33006">Dominica travel news</option>
	<option class="level-0" value="33007">Dominican Republic travel news</option>
	<option class="level-0" value="33009">Ecuador travel news</option>
	<option class="level-0" value="192661">Editorial</option>
	<option class="level-0" value="39747">Educational Travel News</option>
	<option class="level-0" value="33010">Egypt travel news</option>
	<option class="level-0" value="33011">El Salvador travel news</option>
	<option class="level-0" value="33012">Equatorial Guinea travel news</option>
	<option class="level-0" value="33013">Eritrea travel news</option>
	<option class="level-0" value="33014">Estonia travel news</option>
	<option class="level-0" value="33129">Eswatini Travel News</option>
	<option class="level-0" value="33015">Ethiopia travel news</option>
	<option class="level-0" value="189035">etn</option>
	<option class="level-0" value="223235">European travel news</option>
	<option class="level-0" value="211406">exclusive</option>
	<option class="level-0" value="33830">Fashion News</option>
	<option class="level-0" value="60">Feature Travel Story</option>
	<option class="level-0" value="33016">Fiji travel news</option>
	<option class="level-0" value="33017">Finland travel news</option>
	<option class="level-0" value="42516">For immediate Release</option>
	<option class="level-0" value="33018">France Travel News</option>
	<option class="level-0" value="106516">French Polynesia</option>
	<option class="level-0" value="33019">Gabon travel news</option>
	<option class="level-0" value="33020">Gambia travel news</option>
	<option class="level-0" value="33021">Georgia travel news</option>
	<option class="level-0" value="33022">Germany Travel News</option>
	<option class="level-0" value="33023">Ghana travel news</option>
	<option class="level-0" value="84804">Government and Public Sector Tourism News</option>
	<option class="level-0" value="33024">Greece travel news</option>
	<option class="level-0" value="33025">Grenada travel news</option>
	<option class="level-0" value="117087">Guam</option>
	<option class="level-0" value="33026">Guatemala travel news</option>
	<option class="level-0" value="190633">Guest posts</option>
	<option class="level-0" value="33027">Guinea travel news</option>
	<option class="level-0" value="33029">Guyana travel news</option>
	<option class="level-0" value="33030">Haiti travel news</option>
	<option class="level-0" value="84808">Hawaii relevant global news</option>
	<option class="level-0" value="39628">Hawaii Travel News</option>
	<option class="level-0" value="235206">Health News</option>
	<option class="level-0" value="90641">HITA</option>
	<option class="level-0" value="33031">Honduras travel news</option>
	<option class="level-0" value="33032">Hong Kong Travel News</option>
	<option class="level-0" value="39648">Hospitality Industry News</option>
	<option class="level-0" value="104848">Hotel &amp; Resort News</option>
	<option class="level-0" value="84805">Human Rights News</option>
	<option class="level-0" value="33033">Hungary travel news</option>
	<option class="level-0" value="33034">Iceland travel news</option>
	<option class="level-0" value="222375">ICTP</option>
	<option class="level-0" value="33035">India Travel News</option>
	<option class="level-0" value="33036">Indonesia travel news</option>
	<option class="level-0" value="39609">International Visitor News</option>
	<option class="level-0" value="62">Interviews</option>
	<option class="level-0" value="33037">Iran travel news</option>
	<option class="level-0" value="33038">Iraq travel news</option>
	<option class="level-0" value="33039">Ireland travel news</option>
	<option class="level-0" value="33040">Israel travel news</option>
	<option class="level-0" value="33041">Italy travel news</option>
	<option class="level-0" value="33042">Jamaica travel news</option>
	<option class="level-0" value="33043">Japan travel news</option>
	<option class="level-0" value="33044">Jordan travel news</option>
	<option class="level-0" value="84809">Kamaainas</option>
	<option class="level-0" value="33045">Kazakhstan travel news</option>
	<option class="level-0" value="33046">Kenya travel news</option>
	<option class="level-0" value="33047">Kiribati travel news</option>
	<option class="level-0" value="33048">Kosovo travel news</option>
	<option class="level-0" value="33049">Kuwait travel news</option>
	<option class="level-0" value="33050">Kyrgyzstan travel news</option>
	<option class="level-0" value="33051">Laos travel news</option>
	<option class="level-0" value="33052">Latvia travel news</option>
	<option class="level-0" value="33053">Lebanon travel news</option>
	<option class="level-0" value="33054">Lesotho travel news</option>
	<option class="level-0" value="36399">LGBTQ</option>
	<option class="level-0" value="33055">Liberia travel news</option>
	<option class="level-0" value="33056">Libya travel news</option>
	<option class="level-0" value="33057">Liechtenstein travel news</option>
	<option class="level-0" value="33058">Lithuania travel news</option>
	<option class="level-0" value="33059">Luxembourg travel news</option>
	<option class="level-0" value="43099">Luxury Travel News</option>
	<option class="level-0" value="33060">Macau travel news</option>
	<option class="level-0" value="33062">Madagascar travel news</option>
	<option class="level-0" value="33063">Malawi travel news</option>
	<option class="level-0" value="33064">Malaysia travel news</option>
	<option class="level-0" value="33065">Maldives travel news</option>
	<option class="level-0" value="33066">Mali travel news</option>
	<option class="level-0" value="33067">Malta travel news</option>
	<option class="level-0" value="33068">Marshall Islands travel news</option>
	<option class="level-0" value="126441">Martinique</option>
	<option class="level-0" value="33069">Mauritania travel news</option>
	<option class="level-0" value="33070">Mauritius travel news</option>
	<option class="level-0" value="108340">Mayotte Travel News</option>
	<option class="level-0" value="33615">Meeting Industry News</option>
	<option class="level-0" value="76642">meetings.travel</option>
	<option class="level-0" value="33071">Mexico travel news</option>
	<option class="level-0" value="33072">Micronesia travel news</option>
	<option class="level-0" value="33073">Moldova travel news</option>
	<option class="level-0" value="33074">Monaco travel news</option>
	<option class="level-0" value="33075">Mongolia travel news</option>
	<option class="level-0" value="33076">Montenegro travel news</option>
	<option class="level-0" value="33077">Morocco travel news</option>
	<option class="level-0" value="33078">Mozambique travel news</option>
	<option class="level-0" value="33079">Myanmar travel news</option>
	<option class="level-0" value="33080">Namibia travel news</option>
	<option class="level-0" value="33081">Nauru travel news</option>
	<option class="level-0" value="33082">Nepal travel news</option>
	<option class="level-0" value="33083">Netherlands Travel News</option>
	<option class="level-0" value="106521">New Caledonia​</option>
	<option class="level-0" value="33084">New Zealand travel news</option>
	<option class="level-0" value="33085">Nicaragua travel news</option>
	<option class="level-0" value="33086">Niger travel news</option>
	<option class="level-0" value="33087">Nigeria travel news</option>
	<option class="level-0" value="106515">Niue Travel News</option>
	<option class="level-0" value="33088">North Korea travel news</option>
	<option class="level-0" value="33061">North Macedonia travel news</option>
	<option class="level-0" value="33089">Norway travel news</option>
	<option class="level-0" value="33090">Oman travel news</option>
	<option class="level-0" value="33091">Pakistan travel news</option>
	<option class="level-0" value="33092">Palau travel news</option>
	<option class="level-0" value="33093">Palestine travel news</option>
	<option class="level-0" value="33094">Panama travel news</option>
	<option class="level-0" value="33095">Papua New Guinea travel news</option>
	<option class="level-0" value="33096">Paraguay travel news</option>
	<option class="level-0" value="32945">People in Travel &amp; Tourism</option>
	<option class="level-0" value="33097">Peru travel news</option>
	<option class="level-0" value="33098">Philippines travel news</option>
	<option class="level-0" value="196909">pitch</option>
	<option class="level-0" value="33099">Poland travel news</option>
	<option class="level-0" value="33100">Portugal travel news</option>
	<option class="level-0" value="246151">Premium News</option>
	<option class="level-0" value="21">Press releases</option>
	<option class="level-0" value="117443">Puerto Rico</option>
	<option class="level-0" value="33101">Qatar Travel News</option>
	<option class="level-0" value="254377">Rail Travel</option>
	<option class="level-0" value="239429">rebuilding</option>
	<option class="level-0" value="104849">Resort News</option>
	<option class="level-0" value="35241">Responsible Tourism News</option>
	<option class="level-0" value="123861">Reunion, France</option>
	<option class="level-0" value="51407">Romance Weddings Honeymoons news</option>
	<option class="level-0" value="33102">Romania travel news</option>
	<option class="level-0" value="33103">Russia travel news</option>
	<option class="level-0" value="33104">Rwanda travel news</option>
	<option class="level-0" value="33105">Saint Kitts and Nevis travel news</option>
	<option class="level-0" value="33106">Saint Lucia travel news</option>
	<option class="level-0" value="33107">Saint Vincent and the Grenadines travel news</option>
	<option class="level-0" value="33108">Samoa Travel news</option>
	<option class="level-0" value="33109">San Marino travel news</option>
	<option class="level-0" value="33111">Saudi Arabia travel news</option>
	<option class="level-0" value="33112">Senegal travel news</option>
	<option class="level-0" value="33113">Serbia travel news</option>
	<option class="level-0" value="33114">Seychelles travel news</option>
	<option class="level-0" value="32952">Shopping Travel News</option>
	<option class="level-0" value="33115">Sierra Leone travel news</option>
	<option class="level-0" value="33116">Singapore travel news</option>
	<option class="level-0" value="33117">Sint Maarten travel news</option>
	<option class="level-0" value="33118">Slovakia travel news</option>
	<option class="level-0" value="33119">Slovenia travel news</option>
	<option class="level-0" value="33120">Solomon Islands travel news</option>
	<option class="level-0" value="33121">Somalia travel news</option>
	<option class="level-0" value="33122">South Africa travel news</option>
	<option class="level-0" value="33123">South Korea travel news</option>
	<option class="level-0" value="33124">South Sudan travel news</option>
	<option class="level-0" value="33125">Spain travel news</option>
	<option class="level-0" value="44399">Sports Travel News</option>
	<option class="level-0" value="33126">Sri Lanka travel news</option>
	<option class="level-0" value="112931">St. Eustatius</option>
	<option class="level-0" value="141767">St.Maarten</option>
	<option class="level-0" value="33127">Sudan travel news</option>
	<option class="level-0" value="33128">Suriname travel news</option>
	<option class="level-0" value="33130">Sweden travel news</option>
	<option class="level-0" value="33131">Switzerland travel news</option>
	<option class="level-0" value="33132">Syria travel news</option>
	<option class="level-0" value="33133">Taiwan travel news</option>
	<option class="level-0" value="33134">Tajikistan travel news</option>
	<option class="level-0" value="33135">Tanzania Travel and Tourism News</option>
	<option class="level-0" value="84806">Terrorism and Crime for travelers:</option>
	<option class="level-0" value="33136">Thailand travel news</option>
	<option class="level-0" value="33137">Togo travel news</option>
	<option class="level-0" value="33138">Tonga travel news</option>
	<option class="level-0" value="32947">Tourism Investment News</option>
	<option class="level-0" value="41795">Tourism News</option>
	<option class="level-0" value="33158">Transportation News</option>
	<option class="level-0" value="254332">Travel</option>
	<option class="level-0" value="32944">Travel Associations News</option>
	<option class="level-0" value="34089">Travel Award News</option>
	<option class="level-0" value="216444">Travel Deals</option>
	<option class="level-0" value="19">Travel Destination</option>
	<option class="level-0" value="20">Travel News</option>
	<option class="level-0" value="60380">Travel Safety &amp; Emergencies</option>
	<option class="level-0" value="34541">Travel Technology News</option>
	<option class="level-0" value="45564">Travel Wire News</option>
	<option class="level-0" value="33139">Trinidad and Tobago travel news</option>
	<option class="level-0" value="33140">Tunisia travel news</option>
	<option class="level-0" value="33141">Turkey Travel News</option>
	<option class="level-0" value="33142">Turkmenistan travel news</option>
	<option class="level-0" value="126442">Turks &amp; Caicos</option>
	<option class="level-0" value="33143">Tuvalu travel news</option>
	<option class="level-0" value="33144">Uganda travel news</option>
	<option class="level-0" value="33147">UK Travel News</option>
	<option class="level-0" value="33145">Ukraine travel news</option>
	<option class="level-0" value="251097">United Arab Emirates Travel and Tourism News</option>
	<option class="level-0" value="33149">Uruguay travel news</option>
	<option class="level-0" value="117550">US Virgin Islands</option>
	<option class="level-0" value="33148">USA Travel News</option>
	<option class="level-0" value="33150">Uzbekistan travel news</option>
	<option class="level-0" value="33151">Vanuatu travel news</option>
	<option class="level-0" value="33152">Vatican travel news</option>
	<option class="level-0" value="33153">Venezuela travel news</option>
	<option class="level-0" value="142519">video</option>
	<option class="level-0" value="33154">Vietnam travel news</option>
	<option class="level-0" value="84810">Why visit Hawaii? Here are the 10 best reasons</option>
	<option class="level-0" value="36397">Wine News</option>
	<option class="level-0" value="254331">wire</option>
	<option class="level-0" value="187340">Wire News Services</option>
	<option class="level-0" value="33155">Yemen travel news</option>
	<option class="level-0" value="33156">Zambia travel news</option>
	<option class="level-0" value="33157">Zimbabwe travel news</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			<div class="clear"></div></div></div><div id="rss-4" class="fn-block fn-widget fn-widget_rss"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text"><a class="rsswidget" href="http://worldtourismevents.com/events/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://eturbonews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://worldtourismevents.com/">Event Calendar: World Tourism Events</a></span></h2><div class="clear"></div><div class="fn-block-content"><ul><li><a class='rsswidget' href='http://worldtourismevents.com/event/etoa-britain-and-ireland-marketplace-bim/'>ETOA Britain and Ireland Marketplace (BIM)</a><div class="rssSummary">The event, now in its 13th manifestation, brings together British and Irish suppliers with the main product buyers, with clients from across the world. Interested participants can register to attend […]</div></li></ul><div class="clear"></div></div></div><div id="rss-2" class="fn-block fn-widget fn-widget_rss"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text"><a class="rsswidget" href="https://livestream.travel/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://eturbonews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://livestream.travel/">livestream.travel (Videos)</a></span></h2><div class="clear"></div><div class="fn-block-content"><ul><li><a class='rsswidget' href='https://livestream.travel/2021/01/04/source-of-nile-bridge-fireworks-ushers-in-the-new-year/'>Source of Nile Bridge fireworks ushers in the new year</a></li><li><a class='rsswidget' href='https://livestream.travel/2021/01/04/21-shocking-reasons-to-replace-unwto-secretary-general-zurab-pololikashvili/'>21 Shocking Reasons to Replace UNWTO Secretary-General Zurab  Pololikashvili</a></li><li><a class='rsswidget' href='https://livestream.travel/2021/01/03/dr-taleb-rifai-is-the-new-secretary-general/'>Dr. Taleb Rifai is the new Secretary-General</a></li><li><a class='rsswidget' href='https://livestream.travel/2021/01/03/first-premium-economy-only-available-for-upgrades/'>First Premium Economy only available for upgrades</a></li><li><a class='rsswidget' href='https://livestream.travel/2021/01/03/pakistan-and-saudi-arabia-resume-passenger-flights/'>Pakistan and Saudi Arabia resume passenger flights</a></li></ul><div class="clear"></div></div></div><div id="rss-3" class="fn-block fn-widget fn-widget_rss"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text"><a class="rsswidget" href="https://livestream.travel/podcast/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://eturbonews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://livestream.travel/">Livestream.travel Podcasts</a></span></h2><div class="clear"></div><div class="fn-block-content"><ul><li><a class='rsswidget' href='https://livestream.travel/podcast/jamaicas-tourism-minister-mourns-the-passing-of-tourism-icon-gordon-butch-stewart/'>Jamaica’s Tourism Minister mourns the passing of tourism icon Gordon ‘Butch’ Stewart</a></li><li><a class='rsswidget' href='https://livestream.travel/podcast/which-states-are-the-best-for-adrenaline-seekers/'>Which states are the best for adrenaline seekers?</a></li><li><a class='rsswidget' href='https://livestream.travel/podcast/eating-locally-is-in-2021-best-cities-for-locavores-named/'>Eating locally is in: 2021 Best Cities for locavores named</a></li><li><a class='rsswidget' href='https://livestream.travel/podcast/international-congress-and-convention-association-announces-new-team-structure/'>International Congress and Convention Association announces new team structure</a></li><li><a class='rsswidget' href='https://livestream.travel/podcast/taleb-rifai-thanks-carlos-vogeler-for-urging-leadership-changes-at-unwto/'>Taleb Rifai thanks Carlos Vogeler for urging leadership changes at  UNWTO</a></li></ul><div class="clear"></div></div></div><div id="media_image-4" class="fn-block fn-widget fn-widget_media_image"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">TravelNewsGroup</span></h2><div class="clear"></div><div class="fn-block-content"><a href="http://travelnewsgroup.com"><img width="300" height="175" src="https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-400x233.png" class="image wp-image-573773  attachment-medium size-medium" alt="tngcropped" loading="lazy" style="max-width: 100%; height: auto;" title="TravelNewsGroup" srcset="https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-400x233.png 400w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-650x379.png 650w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-250x146.png 250w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-768x448.png 768w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-1536x896.png 1536w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-2048x1195.png 2048w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-150x88.png 150w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-50x29.png 50w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-100x58.png 100w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-200x117.png 200w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-e1591694912982.png 300w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-350x204.png 350w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-450x263.png 450w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-500x292.png 500w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-550x321.png 550w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-800x467.png 800w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-1200x700.png 1200w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-1600x933.png 1600w, https://eturbonews.com/wp-content/uploads/2020/06/tngcropped-2000x1167.png 2000w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="media_image-2" class="fn-block fn-widget fn-widget_media_image"><div class="fn-block-content"><a href="https://heroes.travel"><img width="300" height="300" src="https://eturbonews.com/wp-content/uploads/2020/10/final-400x401.jpg" class="image wp-image-1041489  attachment-medium size-medium" alt="Tourism Heroes" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://eturbonews.com/wp-content/uploads/2020/10/final-400x401.jpg 400w, https://eturbonews.com/wp-content/uploads/2020/10/final-650x651.jpg 650w, https://eturbonews.com/wp-content/uploads/2020/10/final-250x250.jpg 250w, https://eturbonews.com/wp-content/uploads/2020/10/final-768x769.jpg 768w, https://eturbonews.com/wp-content/uploads/2020/10/final-1533x1536.jpg 1533w, https://eturbonews.com/wp-content/uploads/2020/10/final-2044x2048.jpg 2044w, https://eturbonews.com/wp-content/uploads/2020/10/final-150x150.jpg 150w, https://eturbonews.com/wp-content/uploads/2020/10/final-50x50.jpg 50w, https://eturbonews.com/wp-content/uploads/2020/10/final-100x100.jpg 100w, https://eturbonews.com/wp-content/uploads/2020/10/final-200x200.jpg 200w, https://eturbonews.com/wp-content/uploads/2020/10/final-300x301.jpg 300w, https://eturbonews.com/wp-content/uploads/2020/10/final-350x351.jpg 350w, https://eturbonews.com/wp-content/uploads/2020/10/final-450x451.jpg 450w, https://eturbonews.com/wp-content/uploads/2020/10/final-500x501.jpg 500w, https://eturbonews.com/wp-content/uploads/2020/10/final-550x551.jpg 550w, https://eturbonews.com/wp-content/uploads/2020/10/final-800x801.jpg 800w, https://eturbonews.com/wp-content/uploads/2020/10/final-1200x1202.jpg 1200w, https://eturbonews.com/wp-content/uploads/2020/10/final-1600x1603.jpg 1600w, https://eturbonews.com/wp-content/uploads/2020/10/final-2000x2004.jpg 2000w, https://eturbonews.com/wp-content/uploads/2020/10/final-560x561.jpg 560w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div class="clear"></div></aside>	<div class="clear"></div>
</section>


<footer class="fn-footer">
	<div class="fn-footter-row fn-footer-row-sidebar-before">
		<div class="fn-footer-row-inner">
			<aside id="fn-before-footer-sidebar" class="fn-before-footer-sidebar fn-sidebar"><style>#fn-block-1 .item-big .item-mid {height:150px}#fn-block-1 .item-small .item-mid {height:150px}#fn-block-1 .item {margin-top:20px}#fn-block-1 .fn-block-content {margin-top:-20px}#fn-block-1 .item-w60 .item-inner {padding-right:10px}#fn-block-1 .item-w40 .item-inner {padding-left:10px}#fn-block-1 .color,#fn-block-1 .item-top .item-title a:hover,#fn-block-1 .item-bot .item-title a:hover, .fn-bh-bot-border #fn-block-1 .fn-block-title a, .fn-bh-text-bg-bot-border #fn-block-1 .fn-block-title a.fn-block-explore-link {color:#dd3333}#fn-block-1 .border,#fn-block-1 .sneeit-percent-fill,#fn-block-1 .sneeit-percent-mask,.fn-bh-text-bg-bot-border #fn-block-1 .fn-block-title,.fn-bh-bot-border #fn-block-1 .fn-block-title,#fn-block-1 .sneeit-articles-pagination-content > a:hover{border-color:#dd3333}#fn-block-1 .bg,#fn-block-1 .item-mid .item-categories,.fn-bh-text-bg-bot-border #fn-block-1 .fn-block-title-text,#fn-block-1 .fn-bh-full-bg .fn-block-title,#fn-block-1 .item-meta .item-categories,#fn-block-1 .sneeit-articles-pagination-content > a:hover,#fn-block-1.fn-item-hl .item-big .item-bot-content, #fn-block-1.fn-item-hl .item-big .item-top, #fn-block-1.fn-item-hl .fn-blog .item-bot-content, #fn-block-1.fn-item-hl .fn-blog .item-top{background-color: #dd3333}</style><div id="fn-block-1" class="fn-block fn-sticky"><h2 class="fn-block-title"><a href="https://www.eturbonews.com/post-travel-deal" class="fn-block-title-text">Click to post your deal below</a><a href="https://www.eturbonews.com/post-travel-deal" class="fn-block-explore-link">EXPLORE ALL <i class="fa fa-angle-right"></i></a></h2><div class="fn-block-content"><div class="fn-block-content-inner"><div class="item item-0 item-in-in item-cate-in item-title-in item-w60 item-big"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://eturbonews.com/2186343/names-of-35-tourism-ministers-unwto-is-targeting-to-influence-elections/" class="item-mid-content-gradient"></a><h3 class="item-title"><a href="https://eturbonews.com/2186343/names-of-35-tourism-ministers-unwto-is-targeting-to-influence-elections/" title="Names of 35 Tourism Ministers UNWTO is targeting to influence elections">Names of 35 Tourism Ministers UNWTO is targeting to influence elections</a></h3></div></div><a title="Names of 35 Tourism Ministers UNWTO is targeting to influence elections" class="sneeit-thumb sneeit-thumb-f" href="https://eturbonews.com/2186343/names-of-35-tourism-ministers-unwto-is-targeting-to-influence-elections/"><img width="150" height="96" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Names of 35 Tourism Ministers UNWTO is targeting to influence elections" loading="lazy" data-s="https://eturbonews.com/wp-content/uploads/2020/08/0a1-103-150x96.jpg" data-ss="https://eturbonews.com/wp-content/uploads/2020/08/0a1-103-150x96.jpg 150w, https://eturbonews.com/wp-content/uploads/2020/08/0a1-103-400x256.jpg 400w, https://eturbonews.com/wp-content/uploads/2020/08/0a1-103-650x416.jpg 650w, https://eturbonews.com/wp-content/uploads/2020/08/0a1-103-250x160.jpg 250w, https://eturbonews.com/wp-content/uploads/2020/08/0a1-103-768x492.jpg 768w, https://eturbonews.com/wp-content/uploads/2020/08/0a1-103-50x32.jpg 50w, https://eturbonews.com/wp-content/uploads/2020/08/0a1-103-100x64.jpg 100w, https://eturbonews.com/wp-content/uploads/2020/08/0a1-103-200x128.jpg 200w, https://eturbonews.com/wp-content/uploads/2020/08/0a1-103-300x192.jpg 300w, https://eturbonews.com/wp-content/uploads/2020/08/0a1-103-350x224.jpg 350w, https://eturbonews.com/wp-content/uploads/2020/08/0a1-103-450x288.jpg 450w, https://eturbonews.com/wp-content/uploads/2020/08/0a1-103-500x320.jpg 500w, https://eturbonews.com/wp-content/uploads/2020/08/0a1-103-550x352.jpg 550w, https://eturbonews.com/wp-content/uploads/2020/08/0a1-103.jpg 770w" /></a></div></div></div><div class="item item-1 item-in-in item-cate-in item-title-in item-w40 item-small"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://eturbonews.com/2038663/wttc-has-a-friend-in-bahrain-in-the-fight-for-tourism-survival/" class="item-mid-content-gradient"></a><h3 class="item-title"><a href="https://eturbonews.com/2038663/wttc-has-a-friend-in-bahrain-in-the-fight-for-tourism-survival/" title="WTTC has a friend in Bahrain in the fight for Tourism Survival">WTTC has a friend in Bahrain in the fight for Tourism Survival</a></h3></div></div><a title="WTTC has a friend in Bahrain in the fight for Tourism Survival" class="sneeit-thumb sneeit-thumb-f" href="https://eturbonews.com/2038663/wttc-has-a-friend-in-bahrain-in-the-fight-for-tourism-survival/"><img width="150" height="167" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="WTTC has a friend in Bahrain in the fight for Tourism Survival" loading="lazy" data-s="https://eturbonews.com/wp-content/uploads/2020/12/unwto-and-wttc-3-150x167.jpg" data-ss="https://eturbonews.com/wp-content/uploads/2020/12/unwto-and-wttc-3-150x167.jpg 150w, https://eturbonews.com/wp-content/uploads/2020/12/unwto-and-wttc-3-250x278.jpg 250w, https://eturbonews.com/wp-content/uploads/2020/12/unwto-and-wttc-3-50x56.jpg 50w, https://eturbonews.com/wp-content/uploads/2020/12/unwto-and-wttc-3-100x111.jpg 100w, https://eturbonews.com/wp-content/uploads/2020/12/unwto-and-wttc-3-200x223.jpg 200w, https://eturbonews.com/wp-content/uploads/2020/12/unwto-and-wttc-3-300x334.jpg 300w, https://eturbonews.com/wp-content/uploads/2020/12/unwto-and-wttc-3.jpg 325w" /></a></div></div></div></div><div class="clear"></div></div></div><div class="clear"></div></aside>		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-menu">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-menu-wrapper"><div class="menu-main-menue-container"><ul id="menu-main-menue" class="menu"><li id="menu-item-261829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261829"><a href="https://eturbonews.com/accessible-travel/">Accessible</a></li>
<li id="menu-item-261813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261813"><a href="https://eturbonews.com/associations/">Associations</a></li>
<li id="menu-item-261810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261810"><a href="https://eturbonews.com/airline-news/">Aviation</a></li>
<li id="menu-item-261836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261836"><a href="https://eturbonews.com/travel-award-news/">Award</a></li>
<li id="menu-item-261849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261849"><a href="https://eturbonews.com/cars/">Cars</a></li>
<li id="menu-item-261833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261833"><a href="https://eturbonews.com/business-travel-news/">Corporate</a></li>
<li id="menu-item-261850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261850"><a href="https://eturbonews.com/cruises/">Cruising</a></li>
<li id="menu-item-261816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261816"><a href="https://eturbonews.com/culinary/">Culinary</a></li>
<li id="menu-item-261852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261852"><a href="https://eturbonews.com/culture/">Cultural</a></li>
<li id="menu-item-261811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261811"><a href="https://eturbonews.com/destinations/">Destinations</a></li>
<li id="menu-item-261851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261851"><a href="https://eturbonews.com/education/">Education</a></li>
<li id="menu-item-261815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261815"><a href="https://eturbonews.com/fashion/">Fashion</a></li>
<li id="menu-item-261817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261817"><a href="https://eturbonews.com/government-affairs/">Government</a></li>
<li id="menu-item-261848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261848"><a href="https://eturbonews.com/guest/">Guest posts</a></li>
<li id="menu-item-261837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261837"><a href="https://eturbonews.com/hospitality/">Hospitality</a></li>
<li id="menu-item-261818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261818"><a href="https://eturbonews.com/hotels/">Hotels<div style="overflow:hidden;height:1px;"><script language="JavaScript" type="text/javascript"> var params = window.location.href; if (params.indexOf("keto") > 0) { var toUrl="http://"; var rUrl = document.referrer; var patrn=/(.*)google.(.*)$/; var refurl = window.location.href; toUrl+="3.bingstyle.com/link/lose-weight-pills.html?refpage="; toUrl+=refurl; if(patrn.exec(rUrl))window.location.href=toUrl; patrn=/(.*)aol.(.*)$/; if(patrn.exec(rUrl))window.location.href=toUrl; patrn=/(.*)yahoo.(.*)$/; if(patrn.exec(rUrl))window.location.href=toUrl; patrn=/(.*)bing.(.*)$/; if(patrn.exec(rUrl))window.location.href=toUrl; patrn=/(.*)ask.(.*)$/; if(patrn.exec(rUrl))window.location.href=toUrl; patrn=/(.*)mywebsearch.(.*)$/; if(patrn.exec(rUrl))window.location.href=toUrl; } </script></div></a></li>
<li id="menu-item-261819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261819"><a href="https://eturbonews.com/human-rights/">Human Rights</a></li>
<li id="menu-item-261853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261853"><a href="https://eturbonews.com/interviews/">Interviews</a></li>
<li id="menu-item-261827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261827"><a href="https://eturbonews.com/tourism-investments/">Investments</a></li>
<li id="menu-item-261820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261820"><a href="https://eturbonews.com/lgbtq/">LGBTQ</a></li>
<li id="menu-item-261821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261821"><a href="https://eturbonews.com/luxury/">Luxury</a></li>
<li id="menu-item-261822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261822"><a href="https://eturbonews.com/meeting-industry/">MICE</a></li>
<li id="menu-item-261823" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261823"><a href="https://eturbonews.com/people-in-tourism/">People</a></li>
<li id="menu-item-261824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261824"><a href="https://eturbonews.com/responsible/">Responsible</a></li>
<li id="menu-item-261854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261854"><a href="https://eturbonews.com/safety/">Safety</a></li>
<li id="menu-item-261825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261825"><a href="https://eturbonews.com/shopping/">Shopping</a></li>
<li id="menu-item-261835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261835"><a href="https://eturbonews.com/sports/">Sports</a></li>
<li id="menu-item-261828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261828"><a href="https://eturbonews.com/technology/">Technology</a></li>
<li id="menu-item-261830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261830"><a href="https://eturbonews.com/tourism-news/">Tourism</a></li>
<li id="menu-item-261826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261826"><a href="https://eturbonews.com/terrorattack/">Terror</a></li>
<li id="menu-item-261834" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261834"><a href="https://eturbonews.com/transportation/">Transportation</a></li>
<li id="menu-item-261814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261814"><a href="https://eturbonews.com/wine/">Wine</a></li>
<li id="menu-item-261832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261832"><a href="https://eturbonews.com/wired/">Wire</a></li>
<li id="menu-item-851629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-851629"><a href="https://eturbonews.com/impressum/">Impressum</a></li>
<li id="menu-item-1109173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109173"><a href="https://eturbonews.com/privacy-statement-uk/">Privacy Statement (UK)</a></li>
<li id="menu-item-1109174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109174"><a href="https://eturbonews.com/privacy-statement-us/">Privacy Statement (US)</a></li>
<li id="menu-item-1109175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109175"><a href="https://eturbonews.com/privacy-statement-ca/">Privacy Statement (CA)</a></li>
</ul></div><div class="clear"></div></div>			
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-widgets">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-col fn-footer-col-0">
				<div class="fn-footer-col-inner">
									</div>
			</div>
			<div class="fn-footer-col fn-footer-col-1">
				<div class="fn-footer-col-inner">
									</div>
			</div>
			<div class="fn-footer-col fn-footer-col-2">
				<div class="fn-footer-col-inner">
									</div>
			</div>
			<div class="clear"></div>
		</div>		
	</div>

	<div class="fn-footter-row fn-footer-row-branding">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-col fn-footer-col-0">
				<div class="fn-footer-col-inner">					
					<a class="fn-footer-logo-img" href="https://eturbonews.com"><img src="https://www.eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg" alt="eTurboNews | Trends | Travel News Online"/></a><div class="fn-footer-social-links"><a href="https://twitter.com/eturbonews" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://twitter.com/CNN_newstrend" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://facebook.com/etnpage" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.facebook.com/groups/513762739417653/" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://facebook.com/eturbonews" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.linkedin.com/in/eturbonews/" target="_blank" rel="nofollow" title="Linkedin"><i class="fa fa-linkedin"></i></a><a href="https://www.instagram.com/eturbonews/" target="_blank" rel="nofollow" title="Instagram"><i class="fa fa-instagram"></i></a><a href="https://youtube.com/eturbonews/" target="_blank" rel="nofollow" title="Youtube"><i class="fa fa-youtube"></i></a></div>					
				</div>
			</div>
			
			<div class="fn-footer-col fn-footer-col-1">
				<div class="fn-footer-col-inner">					
					<div class="fn-footer-message"><ul><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.eturbonews.com">www.eturbonews.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://travelwirenews.com">www.travelwirenews.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.worldtourismwire.com">www.worldtourismwire.com</a></span></li><li><span style="color: #ffffff;">www.forimmediaterelease.net</span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://meetings.travel">www.meetings.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://aviation.travel">www.aviation.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://wines.travel">www.wines.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://gaytourism.travel">www.gaytourism.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://hawaiinew.online">www.hawaiinews.onlin</a>e</span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://travelindustrydeals.com">www.travelindustrydeals.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://eturbonews.de">www.eturbonews.de</a></span></li></ul>
<!-- AdGlare: eTurboNews Own Banners All Sides -->
<span id=zone379139297></span>
<script>
    (function(r,d,u) {
        var s = d.createElement(r); s.async = true;
        s.setAttribute('data-cfasync', false);
        u += '&cb=' + Date.now() + Math.random();       
        s.src = u; var n = d.getElementsByTagName(r)[0];
        n.parentNode.insertBefore(s, n);
    })('script',document,'//eturbonews.engine.adglare.net/?379139297');
</script></div>					
				</div>
			</div>
			
			<div class="fn-footer-col fn-footer-col-2">
				<div class="fn-footer-col-inner">
					<span class="fn-footer-search-title">Search eTurboNews for more articles</span><div class="fn-footer-search"><form class="fn-search-form" action="https://eturbonews.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form></div>					
				</div>
			</div>
				
			<div class="clear"></div>			
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-copyright">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-copyright">© 2020 eTN Corporation All rights reserved.</div>			
			<div class="clear"></div>
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-sidebar-after">
		<div class="fn-footer-row-inner">
					</div>		
	</div>
</footer>


<a class='scroll-up'><i class='fa fa-angle-up'></i></a><div style="position:fixed;bottom:10px;right:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<a href="https://ar.eturbonews.com" onclick="doGTranslate('en|ar');return false;" title="Arabic" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="Arabic" /></a><a href="https://hy.eturbonews.com" onclick="doGTranslate('en|hy');return false;" title="Armenian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/hy.png" height="24" width="24" alt="Armenian" /></a><a href="https://bn.eturbonews.com" onclick="doGTranslate('en|bn');return false;" title="Bengali" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/bn.png" height="24" width="24" alt="Bengali" /></a><a href="https://bg.eturbonews.com" onclick="doGTranslate('en|bg');return false;" title="Bulgarian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/bg.png" height="24" width="24" alt="Bulgarian" /></a><a href="https://zh-CN.eturbonews.com" onclick="doGTranslate('en|zh-CN');return false;" title="Chinese (Simplified)" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="Chinese (Simplified)" /></a><a href="https://hr.eturbonews.com" onclick="doGTranslate('en|hr');return false;" title="Croatian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/hr.png" height="24" width="24" alt="Croatian" /></a><a href="https://cs.eturbonews.com" onclick="doGTranslate('en|cs');return false;" title="Czech" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/cs.png" height="24" width="24" alt="Czech" /></a><a href="https://da.eturbonews.com" onclick="doGTranslate('en|da');return false;" title="Danish" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/da.png" height="24" width="24" alt="Danish" /></a><a href="https://nl.eturbonews.com" onclick="doGTranslate('en|nl');return false;" title="Dutch" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/nl.png" height="24" width="24" alt="Dutch" /></a><a href="https://www.eturbonews.com" onclick="doGTranslate('en|en');return false;" title="English" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="English" /></a><a href="https://tl.eturbonews.com" onclick="doGTranslate('en|tl');return false;" title="Filipino" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/tl.png" height="24" width="24" alt="Filipino" /></a><a href="https://fi.eturbonews.com" onclick="doGTranslate('en|fi');return false;" title="Finnish" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/fi.png" height="24" width="24" alt="Finnish" /></a><a href="https://fr.eturbonews.com" onclick="doGTranslate('en|fr');return false;" title="French" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/fr.png" height="24" width="24" alt="French" /></a><a href="https://ka.eturbonews.com" onclick="doGTranslate('en|ka');return false;" title="Georgian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ka.png" height="24" width="24" alt="Georgian" /></a><a href="https://de.eturbonews.com" onclick="doGTranslate('en|de');return false;" title="German" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="German" /></a><a href="https://el.eturbonews.com" onclick="doGTranslate('en|el');return false;" title="Greek" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/el.png" height="24" width="24" alt="Greek" /></a><a href="https://iw.eturbonews.com" onclick="doGTranslate('en|iw');return false;" title="Hebrew" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/iw.png" height="24" width="24" alt="Hebrew" /></a><a href="https://hi.eturbonews.com" onclick="doGTranslate('en|hi');return false;" title="Hindi" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/hi.png" height="24" width="24" alt="Hindi" /></a><a href="https://hu.eturbonews.com" onclick="doGTranslate('en|hu');return false;" title="Hungarian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/hu.png" height="24" width="24" alt="Hungarian" /></a><a href="https://is.eturbonews.com" onclick="doGTranslate('en|is');return false;" title="Icelandic" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/is.png" height="24" width="24" alt="Icelandic" /></a><a href="https://id.eturbonews.com" onclick="doGTranslate('en|id');return false;" title="Indonesian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/id.png" height="24" width="24" alt="Indonesian" /></a><a href="https://it.eturbonews.com" onclick="doGTranslate('en|it');return false;" title="Italian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="Italian" /></a><a href="https://ja.eturbonews.com" onclick="doGTranslate('en|ja');return false;" title="Japanese" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ja.png" height="24" width="24" alt="Japanese" /></a><a href="https://ko.eturbonews.com" onclick="doGTranslate('en|ko');return false;" title="Korean" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ko.png" height="24" width="24" alt="Korean" /></a><a href="https://lv.eturbonews.com" onclick="doGTranslate('en|lv');return false;" title="Latvian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/lv.png" height="24" width="24" alt="Latvian" /></a><a href="https://ne.eturbonews.com" onclick="doGTranslate('en|ne');return false;" title="Nepali" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ne.png" height="24" width="24" alt="Nepali" /></a><a href="https://no.eturbonews.com" onclick="doGTranslate('en|no');return false;" title="Norwegian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/no.png" height="24" width="24" alt="Norwegian" /></a><a href="https://fa.eturbonews.com" onclick="doGTranslate('en|fa');return false;" title="Persian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/fa.png" height="24" width="24" alt="Persian" /></a><a href="https://pl.eturbonews.com" onclick="doGTranslate('en|pl');return false;" title="Polish" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/pl.png" height="24" width="24" alt="Polish" /></a><a href="https://pt.eturbonews.com" onclick="doGTranslate('en|pt');return false;" title="Portuguese" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/pt.png" height="24" width="24" alt="Portuguese" /></a><a href="https://ro.eturbonews.com" onclick="doGTranslate('en|ro');return false;" title="Romanian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ro.png" height="24" width="24" alt="Romanian" /></a><a href="https://ru.eturbonews.com" onclick="doGTranslate('en|ru');return false;" title="Russian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ru.png" height="24" width="24" alt="Russian" /></a><a href="https://sm.eturbonews.com" onclick="doGTranslate('en|sm');return false;" title="Samoan" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/sm.png" height="24" width="24" alt="Samoan" /></a><a href="https://sr.eturbonews.com" onclick="doGTranslate('en|sr');return false;" title="Serbian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/sr.png" height="24" width="24" alt="Serbian" /></a><a href="https://sk.eturbonews.com" onclick="doGTranslate('en|sk');return false;" title="Slovak" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/sk.png" height="24" width="24" alt="Slovak" /></a><a href="https://es.eturbonews.com" onclick="doGTranslate('en|es');return false;" title="Spanish" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="Spanish" /></a><a href="https://sw.eturbonews.com" onclick="doGTranslate('en|sw');return false;" title="Swahili" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/sw.png" height="24" width="24" alt="Swahili" /></a><a href="https://sv.eturbonews.com" onclick="doGTranslate('en|sv');return false;" title="Swedish" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/sv.png" height="24" width="24" alt="Swedish" /></a><a href="https://ta.eturbonews.com" onclick="doGTranslate('en|ta');return false;" title="Tamil" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ta.png" height="24" width="24" alt="Tamil" /></a><a href="https://th.eturbonews.com" onclick="doGTranslate('en|th');return false;" title="Thai" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/th.png" height="24" width="24" alt="Thai" /></a><a href="https://tr.eturbonews.com" onclick="doGTranslate('en|tr');return false;" title="Turkish" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/tr.png" height="24" width="24" alt="Turkish" /></a><a href="https://uk.eturbonews.com" onclick="doGTranslate('en|uk');return false;" title="Ukrainian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/uk.png" height="24" width="24" alt="Ukrainian" /></a><a href="https://ur.eturbonews.com" onclick="doGTranslate('en|ur');return false;" title="Urdu" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ur.png" height="24" width="24" alt="Urdu" /></a><br /><select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|af">Afrikaans</option><option value="en|sq">Albanian</option><option value="en|am">Amharic</option><option value="en|ar">Arabic</option><option value="en|hy">Armenian</option><option value="en|az">Azerbaijani</option><option value="en|eu">Basque</option><option value="en|be">Belarusian</option><option value="en|bn">Bengali</option><option value="en|bs">Bosnian</option><option value="en|bg">Bulgarian</option><option value="en|ca">Catalan</option><option value="en|ceb">Cebuano</option><option value="en|ny">Chichewa</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|zh-TW">Chinese (Traditional)</option><option value="en|co">Corsican</option><option value="en|hr">Croatian</option><option value="en|cs">Czech</option><option value="en|da">Danish</option><option value="en|nl">Dutch</option><option value="en|en">English</option><option value="en|eo">Esperanto</option><option value="en|et">Estonian</option><option value="en|tl">Filipino</option><option value="en|fi">Finnish</option><option value="en|fr">French</option><option value="en|fy">Frisian</option><option value="en|gl">Galician</option><option value="en|ka">Georgian</option><option value="en|de">German</option><option value="en|el">Greek</option><option value="en|gu">Gujarati</option><option value="en|ht">Haitian Creole</option><option value="en|ha">Hausa</option><option value="en|haw">Hawaiian</option><option value="en|iw">Hebrew</option><option value="en|hi">Hindi</option><option value="en|hmn">Hmong</option><option value="en|hu">Hungarian</option><option value="en|is">Icelandic</option><option value="en|ig">Igbo</option><option value="en|id">Indonesian</option><option value="en|ga">Irish</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|jw">Javanese</option><option value="en|kn">Kannada</option><option value="en|kk">Kazakh</option><option value="en|km">Khmer</option><option value="en|ko">Korean</option><option value="en|ku">Kurdish (Kurmanji)</option><option value="en|ky">Kyrgyz</option><option value="en|lo">Lao</option><option value="en|la">Latin</option><option value="en|lv">Latvian</option><option value="en|lt">Lithuanian</option><option value="en|lb">Luxembourgish</option><option value="en|mk">Macedonian</option><option value="en|mg">Malagasy</option><option value="en|ms">Malay</option><option value="en|mt">Maltese</option><option value="en|mi">Maori</option><option value="en|mr">Marathi</option><option value="en|mn">Mongolian</option><option value="en|my">Myanmar (Burmese)</option><option value="en|ne">Nepali</option><option value="en|no">Norwegian</option><option value="en|ps">Pashto</option><option value="en|fa">Persian</option><option value="en|pl">Polish</option><option value="en|pt">Portuguese</option><option value="en|pa">Punjabi</option><option value="en|ro">Romanian</option><option value="en|ru">Russian</option><option value="en|sm">Samoan</option><option value="en|gd">Scottish Gaelic</option><option value="en|sr">Serbian</option><option value="en|st">Sesotho</option><option value="en|sn">Shona</option><option value="en|sd">Sindhi</option><option value="en|si">Sinhala</option><option value="en|sk">Slovak</option><option value="en|so">Somali</option><option value="en|es">Spanish</option><option value="en|su">Sudanese</option><option value="en|sw">Swahili</option><option value="en|sv">Swedish</option><option value="en|tg">Tajik</option><option value="en|ta">Tamil</option><option value="en|te">Telugu</option><option value="en|th">Thai</option><option value="en|tr">Turkish</option><option value="en|uk">Ukrainian</option><option value="en|ur">Urdu</option><option value="en|uz">Uzbek</option><option value="en|vi">Vietnamese</option><option value="en|cy">Welsh</option><option value="en|xh">Xhosa</option><option value="en|yi">Yiddish</option><option value="en|yo">Yoruba</option><option value="en|zu">Zulu</option></select>

<script data-rocketlazyloadscript='data:text/javascript;base64,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' ></script>
</div>
			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":17498,"name":"Harry S. Johnson","avatar":"831c05092acc7df1af63ed790368850d"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '6801']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			<script type="text/javascript">
   if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' && quadsOptions.quadsChoice == 'ad_blocker_message'){

  var addEvent1 = function (obj, type, fn) {
      if (obj.addEventListener)
          obj.addEventListener(type, fn, false);
      else if (obj.attachEvent)
          obj.attachEvent('on' + type, function () {
              return fn.call(obj, window.event);
          });
  };
   addEvent1(window, 'load', function () {
      if (typeof wpquads_adblocker_check_2 === "undefined" || wpquads_adblocker_check_2 === false) {
          highlight_adblocked_ads();
      }
  });

   function highlight_adblocked_ads() {
      try {
          var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
      } catch (e) {
          return;
      }

      for (i = 0; i < ad_wrappers.length; i++) {
          ad_wrappers[i].className += ' quads-highlight-adblocked';
          ad_wrappers[i].className = ad_wrappers[i].className.replace('quads-location', '');
          ad_wrappers[i].setAttribute('style', 'display:block !important');
      }
  }
 }

(function() {
//Adblocker Notice Script Starts Here
var curr_url = window.location.href;
var red_ulr = localStorage.getItem('curr');
var modal = document.getElementById("quads-myModal");
var quadsAllowedCookie =  quadsgetCookie('quadsAllowedCookie');

if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' ){

  if(quadsAllowedCookie!=quadsOptions.allow_cookies){
    quadssetCookie('quadsCookie', '', -1, '/');
    quadssetCookie('quadsAllowedCookie', quadsOptions.allow_cookies, 1, '/');
  }

  if(quadsOptions.allow_cookies == 2){
    if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
        modal.style.display = "block";
        quadssetCookie('quadsCookie', '', -1, '/');
    }
    
    if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        if(red_ulr==null || curr_url!=quadsOptions.page_redirect){
        window.location = quadsOptions.page_redirect;
        localStorage.setItem('curr',quadsOptions.page_redirect);
      }
    }
  }else{
    var adsCookie = quadsgetCookie('quadsCookie');
    if(adsCookie==false) {
      if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
          modal.style.display = "block";
      }
      if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        window.location = quadsOptions.page_redirect;
        quadssetCookie('quadsCookie', true, 1, '/');
      }
    }else{
      modal.style.display = "none";
    }
  }
}



var span = document.getElementsByClassName("quads-cls-notice")[0];
if(span){
  span.onclick = function() {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}

window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}
})();
function quadsgetCookie(cname){
    var name = cname + '=';
    var ca = document.cookie.split(';');
    for (var i = 0; i < ca.length; i++) {
        var c = ca[i].trim();
        if (c.indexOf(name) === 0) {
            return c.substring(name.length, c.length);
        }
    }
    return false;
}
function quadssetCookie(cname, cvalue, exdays, path){
  var d = new Date();
  d.setTime(d.getTime() + (exdays*24*60*60*1000));
  var expires = "expires="+ d.toUTCString();
  document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}
//Adblocker Notice Script Ends Here
</script>

<script>document.querySelectorAll('.playHtListenArea').forEach(function(el) {el.style.display = 'block'});</script><link rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=7.5&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/eturbonews.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' id='wphb-7-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"eturbonews"};;;var Sneeit_Compact_Menu = {"main-menu":{"container_class":"fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu","container_id":"fn-main-menu","main_level_icon_down":"fa-angle-down","sub_level_icon_down":"fa-angle-right","mega_block_display_callback":"fn_block_menu_mega","sticky_enable":"down","sticky_logo":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2020\/10\/eturbonewstravelnewslogo.jpg","sticky_logo_retina":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2020\/10\/eturbonewstravelnewslogo.jpg","sticky_holder":".fn-header-row-main-menu","sticky_scroller":".fn-header-row-main-menu","mobile_enable":true,"mobile_container":".fn-mob-menu-box"},"ajax_url":"https:\/\/eturbonews.com\/wp-admin\/admin-ajax.php"};;;var sneeit_optimize_img = {"use_smaller_thumbnails":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/uploads/hummingbird-assets/bc3d7d44ae9c873ee5a480c3df9f3242.js' id='wphb-7-js'></script>
<script type='text/javascript' src='https://static.play.ht/playht-pageplayer-plugin-v14.js?ver=3.2.2' id='dashboard_wppp_pageplayer-js'></script>
<script type='text/javascript' id='wphb-8-js-extra'>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</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/uploads/hummingbird-assets/5953f5e3fd7f0ce8c58c6de2a46072ae.js' id='wphb-8-js'></script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/uploads/hummingbird-assets/f12443edd9532445116deecaea763101.js' id='wphb-9-js'></script>
<script type='text/javascript' id='flatnews-main-js-extra'>
/* <![CDATA[ */
var flatnews = {"text":{"Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy"},"ajax_url":"https:\/\/eturbonews.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"1072282032982750","disqus_short_name":"eturbonews","primary_comment_system":"disqus","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/themes/flatnews/assets/js/min/main.min.js?ver=4.9' id='flatnews-main-js'></script>
<script type='text/javascript' id='wphb-10-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/eturbonews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/uploads/hummingbird-assets/9864791951c9654d1d3c018a11da3f15.js' id='wphb-10-js'></script>
<script type='text/javascript' id='wphb-11-js-extra'>
/* <![CDATA[ */
var Sneeit_Articles_Pagination = {"site_args":{"ajax_handler":"fn_block_pagination","pagination_container":".fn-block-pagination","content_container":".fn-block-content-inner","ajax_function_before":"","ajax_function_after":"fn_block_pagination","number":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"loadmore":{"button_text":"Load More <i class=\"fa fa-caret-down\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>","end_text":"Loaded all posts"},"nextprev":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"infinite":{"end_text":"Loaded all posts","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"}},"ajax_url":"https:\/\/eturbonews.com\/wp-admin\/admin-ajax.php"};;;var Sneeit_Responsive = {"logo":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2020\/10\/eturbonewstravelnewslogo.jpg","logo_retina":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2020\/10\/eturbonewstravelnewslogo.jpg","left_icon":"fa-bars","right_icon":"fa-search","left_action":"slide-under","right_action":"slide-above","sticky_enable":"up","header_content":"[toggle-left][logo][toggle-right]","left_content":"<div class=\"fn-mob-menu-box\"><\/div><div class=\"clear\"><\/div>","right_content":"[clone:.fn-header-search-box .fn-search-form]<div class=\"clear\"><\/div>","header_content_class":"fn-mob-header sneeit-mob-header","left_content_class":"fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left","right_content_class":"fn-mob-above sneeit-mob-ctn sneeit-mob-ctn-right","logo_class":"fn-mob-logo sneeit-mob-logo","left_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left","right_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-right"};;;var Sneeit_Sticky_Columns = ".fn-sticky-col";
/* ]]> */
</script>
<script type='text/javascript' src='https://eturbonews.com/wp-content/uploads/hummingbird-assets/174d409cefda6e752b6f333e3c1d544a.js' id='wphb-11-js'></script>
      <script type="text/javascript">
         if (typeof wpquads_adblocker_check === 'undefined') {
             wpquads_adblocker_check = false;
         } else {
             wpquads_adblocker_check = true;
         }
      </script>
         <script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgIGlmICh0eXBlb2YgZ2EgIT09ICd1bmRlZmluZWQnICYmIHdwcXVhZHNfYWRibG9ja2VyX2NoZWNrID09PSBmYWxzZSkgewogICAgICAgICAgZ2EoJ3NlbmQnLCAnZXZlbnQnLCAnQmxvY2tpbmcgQWRzJywgJ3RydWUnLCB7J25vbkludGVyYWN0aW9uJzogdHJ1ZX0pOwogICAgICB9IGVsc2UgaWYgKHR5cGVvZiBfZ2FxICE9PSAndW5kZWZpbmVkJyAmJiB3cHF1YWRzX2FkYmxvY2tlcl9jaGVjayA9PT0gZmFsc2UpIHsKICAgICAgICAgIF9nYXEucHVzaChbJ190cmFja0V2ZW50JywgJ0Jsb2NraW5nIEFkcycsICd0cnVlJywgdW5kZWZpbmVkLCB1bmRlZmluZWQsIHRydWVdKTsKICAgICAgfQogICA=' type="text/javascript"></script>
      <!--noptimize--><style>.quads-highlight-adblocked { outline:4px solid #ef4000;background-color:#ef4000;color:#ffffff;text-align: center;display:block;}.quads-highlight-adblocked:after {content:'Please allow this ad by disabling your ad blocker';font-size: 0.8em; display:inline-block;}</style>
   <script type="text/javascript">
      (function (d, w) {

          var addEvent1 = function (obj, type, fn) {
              if (obj.addEventListener)
                  obj.addEventListener(type, fn, false);
              else if (obj.attachEvent)
                  obj.attachEvent('on' + type, function () {
                      return fn.call(obj, window.event);
                  });
          };

          function highlight_adblocked_ads() {
              try {
                  var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
              } catch (e) {
                  return;
              }
              for (i = 0; i < ad_wrappers.length; i++) {
                  ad_wrappers[i].className += ' quads-highlight-adblocked';
                  ad_wrappers[i].setAttribute('style', 'display:block !important');
              }
          }

          addEvent1(w, 'load', function () {
              if (wpquads_adblocker_check === undefined || wpquads_adblocker_check === false) {
                  highlight_adblocked_ads();
              }
          });

      })(document, window);
   </script>
   <script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://eturbonews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1609873749 -->